My MacBook Pro Retina's Bluetooth chipset unknown/odd login message on the login screen states Login Window Authentication Login window Name edit text has keyboard focus. In addition, the login screen is not remembering me

I have been experiencing several issues with my MacBook Pro Retina mid 2012. My MBPR is scheduled to go into the depot. However, I am wondering if anyone may be able to shed light on a few issues as this is the third "official" time my MBPR is going back for service ("one depot" trip; "one authorized" dealer; several in-store visits).
My Bluetooth is stating that the Bluetooth Chipset is Unknown (0). I also have had Bluetooth Preferences mysteriously change on me. In addition, while Bluetooth is off there are two serial modems turning on. I have turned them off, but they continue to pop up.
In addition, when I log in, my MBPR is not remembering me and my login name is not appearing on the slate-gray screen. The name and password are blank and the following message appears in the lower left hand corner. "login window authentication login window Name edit text has keyboard focus."  As a side note, I am the only user. The login issue is a recent occurrence as we just totally wiped it again via a Command + R, and I don't believe I have an accessibility setting set to anything that would cause this, but wanted to check.
Should I be concerned here? Has anyone else had issues like this? I don't want to worry if I don't have to. I have had so many issues over the course of nine months. 5-6 wipes. Airport card replaced and I am about to pull my hair out if my MBPR doesn't come back worldly like clock work this time. I just can't send my days trying to get a $2300 product to work for me any longer. No idea what is wrong with it, but it is driving me insane. Cross your fingers for me and any guidance you have or thoughts would be welcomed. Thank you. EMM

A few more issues...
In Console, the following is greyed out:
User and Diagnostic reports
Com.apple.launchd.peruser.0
Com.apple.launchd.peruser.88
Com.apple.launchd.peruser.89
Com.apple.launchd.peruser.92
Com.apple.launchd.peruser.97
Com.apple.launchd.peruser.200
Com.apple.launchd.peruser.201
Com.apple.launchd.peruser.202
Com.apple.launchd.peruser.212
*[user logs are accessible]
Krb5kdc
Radius
My guest files are locked, but again I am the administrator of MBPR.
I am worried about a keystroke logged or at least, trying to rule it out.
Also:
Mdworker32(225) [and other mdworker numbers] are sandboxing; stating deny Mach-lookup
Com.apple.Powermanagement.control, etc. long attachment with those files with version: ??? (???).
Postinstall: removing applications/Microsoft Office 2011/Microsoft Outlook.app
WARNINGS in Console include:
[NSImage compositeToPoint:fromRect:operation:fraction:] is deprecated in MacOSX 19.8 and later. Please use -[NSImage drawAtPoint:fromRect:operation:fraction] instead.
There are a ton of other warnings. Before I go through this again, can someone tell me if this is normal (all of it -- above too); or if these are symptoms is a keystroke logger or hardware issues? 
I ask because originally, when my computer went in for diagnostics (more than once), Apple stated the hardware was fine (other than Airport Card -- finally). However, if I've done 5-6 total wipes; created new users; do not have sharing set-up; have not played around in Terminal; and am up-to-date with versions -- and various issues KEEP COMING BACK -- I am left wondering if a keystroke logger would be possible here?!? I thought maybe a faulty logic board, but why would diagnostics be okay, then? Not trying to be hyperbole, just desperate.
Please help me rule keystroke logger out or at least, tell me so I know, so I can take appropriate action. If you think it could be the logic board with symptoms above, that would be a great too.
All I want to do is use the computer as intended, but I can't seem to get a real answer, so after nine months -- I am turning to the communities to see if anyone -- anyone at all -- can help. The last thing I can do is have the MBPR come back from the depot and the same thing occur. Any guidance or advice would be so gratefully appreciated.

Similar Messages

  • My iPhone 5 won't connect to my macbook pro retina over bluetooth?

    My iPhone 5 won't connect to my macbook pro retina over bluetooth?

    Ah, sure it actually won't.  I have the same problem, and I contacted Apple Support.  They told me that there is an incompatability between the iphone 5 and MacBook Pro Retina such that Bluetooth pairing is not possible.
    The Support Agent actually had the audacity to tell me this was part of the design of the OS on the MacBook Pro, like Windows people saying, "That's not a bug.  It's a feature!!"
    Personally, I think this is insane.  While I was trying to tether the iphone to the MacBook Pro retina for an internet connection, there are other reasons related to file transfers for which one would want to pair the iphone 5 with the MacBook Pro retina.
    I am hoping this "feature" is fixed in iOS 7, and/or in some dot release of Mac OS 10.8.
    By the way, the personal hotspot feature on my Verizon iphone 5 works great either via a wifi or USB connection.  There are occaisions, however, when one would 1) not have a USB cable, and/or 2) have another wifi relationship between the phone and a network that one would not want to have to "forget" in order for it not to connect to that wifi network.  The Macbook will not find the iphone as a wifi hotspot if the iphone is connected to wifi in the first place.  At least mine won't.
    WWSJS???  What Would Steve Jobs Say???!!!
    OZones

  • Can't connect iPhone 5s to macbook pro retina via bluetooth

    Just downloaded Yosemite and am trying to pair my iPhone 5s to my macbook pro retina via bluetooth to take advantage of call handoff.  I cannot get the pairing to work.  It appears to try to connect, sends the pair code to my phone and I accept, but then fails.  My phone mysteriously shows two available options for my Macbook Pro.  Can't figure that out either.  I tried resetting my network settings on my phone, and did a two button reset on my phone as well.  Any suggestions?

    I have a feeling this is a Yosemite bug (or iOS 8). I'm getting the same error message, and I also have 2 copies of my macbook air (2013) showing up on my phone (iphone 6 plus) . Bluetooth is on for both devices, its just still telling me it cant get network access even after momentarily saying its connected and giving me a pair code.
    Update: Unpairing the phone and re-pairing doesn't fix anything. Still get a pair code, then it immediately disconnects.

  • After updating my Macbook Pro retina display to os x yosemite 10.10.2, the mause and track pad locks, and do not respond especially when using the Mac for a long period, please help, how can I solve this, I do not like feel like in windows, so I paid

    after updating my Macbook Pro retina display to os x yosemite 10.10.2, the mause and track pad locks, and do not respond especially when using the Mac for a long period, please help, how can I solve this, I do not like feel like in windows, so I paid good money for this mack, I feel calm

    Hi Buterem,
    I'm sorry to hear you are having issues with your MacBook Pro since your recent Yosemite update. I also apologize, I'm a bit unclear on the exact nature of the issue you are describing. If you are having intermittent but persistent responsiveness issues with your mouse or trackpad, you may want to try using Activity Monitor to see if these incidents correspond to occupied system resources, especially system memory or CPU. You may find the following article helpful:
    How to use Activity Monitor - Apple Support
    If the entire system hangs or locks up (for example, if the system clock freezes and stops counting up), you may also be experiencing some variety of Kernel Panic. If that is the case, you may also find this article useful:
    OS X: When your computer spontaneously restarts or displays "Your computer restarted because of a problem." - Apple Support
    Regards,
    - Brenden

  • I just updated my MacBook Pro to 10.7.5 and got a message that the AppleUSBEthernetHost.kext was improperly installed and cannot be used. How to I find and install this extension?

    I just updated my MacBook Pro to 10.7.5 and got a message that the AppleUSBEthernetHost.kext was improperly installed and cannot be used. How to I find and install this extension?

    Open the AppleScript Editor in the /Applications/Utilities/ folder, copy and paste the entire following line into it, and press the Run button:
    do shell script "chown -R root:wheel /System/Library/Extensions/AppleUSBEthernetHost.kext" with administrator privileges
    If it doesn’t work, throw that item away and then reinstall iTunes.
    (114264)

  • MacBook Pro retina display - BlueTooth interferring with my WiFi conncetivity

    MacBook Pro retina display about 3 years old - when I turn on BlueTooth, it interfers with my WiFi conncetivity causing the browser to freeze while navigating pages on the web

    It
    seems to be a proximity issue - when I am very close (same room) as the Wi-Fi
    router, there is no issue. When I go into another room, the Bluetooth causes an
    issue. I was told that some of the MacBook Pro's had the Bluetooth and Wi-Fi
    circuitry on the same board - which they later changed. Has anyone else noticed
    the 'proximity' phenomena?

  • Macbook Pro Retina Display - Sound and video doesn't work at the same time.

    I just bought a macbook pro retina display and tried to watch a movie by connecting my macbook pro via hdmi to my home theater receiver (Onkyo TX-SR309) and into my HDTV (Sony Bravia 42"). My problem is, i don't get sound from the speakers connected to the receiver.
    When i disconnect the HDTV from the receiver (only the receiver is connected to the macbook pro), then sounds will comes out from the speaker.
    Can somebody help me to fix this problem?

    With the HDMI connected and the Onkyo powered on, open system preferences, go to the sound panel, and select the HDMI choice.
    Frank

  • My MacBook Pro Retina won't turn on! Yesterday I installed the new updates.

    So it's fully charged. I used it without any problems last night, then shut it down. This morning when I tried to turn it on, it won't. I have Lion installed and am up to date with all of the software updates. There is a green light in the AC adapter. What should I do??

    I know this post is from back in September of last year, but I wanted to comment for posterity to say what worked for me with my July 2012 retina MBP refusing to turn on. From the link preludio posted above: http://support.apple.com/kb/HT3964?viewlocale=en_US&locale=en_US
    Use the "Resetting the SMC on portables with a battery you should not remove on your own" method (ie., for all Macbook Pros early-2009 and later). Worked perfectly for me:
    Plug in the MagSafe power adapter to a power source, connecting it to the Mac if it's not already connected.
    On the built-in keyboard, press the (left side) Shift-Control-Option keys and the power button at the same time.
    Release all the keys and the power button at the same time.
    Press the power button to turn on the computer. 
    Anonymous34 wrote:
    So it's fully charged. I used it without any problems last night, then shut it down. This morning when I tried to turn it on, it won't. I have Lion installed and am up to date with all of the software updates. There is a green light in the AC adapter. What should I do??

  • Macbook Pro Retina 2.3 VS 2.6 GHz Which is the bang for your buck?

    Hello everyone,
    So today i am contemplating whether i should go with the 2.3 or the 2.6 GHz macbook pro with retina display, no matter which one i get i will be upgrading the ram to 16GB and leaving the processors at the same clock speed. The price differentation from the 2.3 to the 2.6 is quite a big leap going from 2496.06 to 3174.96 that is a difference of $ 678.90, I am a college business student who does school work so, microsoft word, powerpoint, excel, text edit and other regular school programs on the computer, i also do web browsing, emailing, itunes, downloading, bootcamp, videos, photos and playing games such as Dota 2, Crysis 2, Modern Warefare series, Battlefield 3 and so on.
    So my main concern with getting the 2.3 GHz is that it has 256 GB less of SSD than the 2.6, this worries me because i use bootcamp extensively so im just worried i might run out of space when doing all the things i do on my macbook, also another thing that i need the apple community to clear up is the CPU for the things i do is 2.3 GHz enough power for what i wanna do, or will it be overkill if i go for the 2.6 GHz?
    Take in mind that i do have enough money for the 2.6 GHz one, but if i do not need it i will not spend the extra $678.90. So in clear detailed explanation can you guys and girls please explain which one you prefer, and why you prefer it?, also please give me some suggestions on things i could do with the $ 700.00 i have if i did go with the 2.3 GHz
    Both models really appeal to me excluding that they are the exact same only difference being the CPU and the size of the SSD. So what do you guys think is the 2.3 GHz good enough for what i do or shall i go with the 2.6 GHz?
    Best answer will be noted.

    So here is the thought process I used to buy:
    1. Memory soldered on the motherboard so buy the max. I dont plan to upgrade this computer for years.
    2. Faster CPU is just not necessary unless you are doing computaional tasks. Even if so, cI an see no reason why the base model i7 cannot handle just about anything
    3. The 256GB SSD is plenty big. Can see no reason to shell out BIG $$$ just so I can carry around media that I am not watching. With USB 3 and TB there will be ample opportunities to get a far less expensive, and very fast external harddrive. Something that is easy to carry around. I expect something like the g-drive slim will be available in USB 3. Right now I use an external 6gps drive to backup on my Win system via USB 3 and its fast. I expect the same performance on the Mac.
    4. I have 2 external monitors and so I bought 2 TB to DVI adapters.

  • When I ordered my MacBook Pro (Retina Display late 2013) my order had said that the computer would come with an accessory kit but instead it came with a country kit. What is a country kit and why was the accessory kit exchanged with it?

    Somehow when they were processing my order the accessory kit changed Into a country.

    Contact the place where you purchased the MBP & ask them. 

  • I'm using a Macbook Pro Retina. I'm connected using a wifi and FaceTime works perfectly. But if I open Safari(or Chrome, or Firefox or any other brower) it said: you're not connected to the internet. I've also an iPhone that works fine on the same wifi.

    Could it be  because I'm using the same IP address over 2 devices? How can I set them differently?
    Thank you very much.

    Hi.
    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...
    208.67.222.222
    208.67.220.220
    Then Apply

  • Bluetooth Macbook Pro Retina Won't Respond or Turn Off

    I have a wireless trackpad paired to my Macbook Pro Retina via bluetooth. This has been working fine for a fair few weeks up until the last few days when the trackpad stops working and starts searching for bluetooth, but my bluetooth says it's on. I try to turn off the bluetooth on the Macbook and it will not turn off. It just freezes and stays "on" but not working. In addition, every time I try to access the bluetooth settings, everything on the setting page works except for the "turn bluetooth off" button.
    The only "fix" I have found so far is to restart my computer which is a huge hassle. Anyone else with this problem or know how to fix it?

    A couple of things to try,
    SMC reset:
    http://support.apple.com/kb/HT3964
    Follow directions for a battery you should not remove yourself
    NVRAM/PRAM reset
    http://support.apple.com/kb/HT1379
    You may have to reset some of your prefences after this, including the BT set up, as this "flushes" out the set up which may have become corrupted somehow.
    If no joy post back, there are a few other things to check.

  • Macbook Pro Retina Kernel Attack

    I have a Late 2013 Macbook Pro Retina 15" that I purchased from Apple * Refurbished at the end of January this year. While browsing the internet it had a random Kernel attack. I'll post the report below, just wondering if anyone might be able to help me figure out what might have caused it. I've never had a computer have a kernel attack before so no idea how to really figure out what caused it.
    Thanks so much.
    Anonymous UUID:       A668CE50-22C2-70E8-0993-E64BD2376BA8
    Tue May 27 08:20:51 2014
    panic(cpu 2 caller 0xffffff801dcdbf5e): Kernel trap at 0xffffff801e0bc1bd, type 13=general protection, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff81e2c4e004, CR3: 0x000000002f012030, CR4: 0x00000000001606e0
    RAX: 0x000d70d1000201f0, RBX: 0xffffff8044719000, RCX: 0xffffff801e3034c0, RDX: 0xffffff8044719008
    RSP: 0xffffff821df03560, RBP: 0xffffff821df03590, RSI: 0x0000000000000000, RDI: 0xffffff804423dd80
    R8:  0x0000000000000000, R9:  0xffffff801e201910, R10: 0x00000000000003ff, R11: 0xffffffffffffffff
    R12: 0x0000000000000000, R13: 0x000000000000811a, R14: 0xffffff8044df0100, R15: 0x00000000000000f1
    RFL: 0x0000000000010246, RIP: 0xffffff801e0bc1bd, CS:  0x0000000000000008, SS:  0x0000000000000010
    Fault CR2: 0xffffff81e2c4e004, Error code: 0x0000000000000000, Fault CPU: 0x2
    Backtrace (CPU 2), Frame : Return Address
    0xffffff82000b5df0 : 0xffffff801dc22fa9
    0xffffff82000b5e70 : 0xffffff801dcdbf5e
    0xffffff82000b6040 : 0xffffff801dcf3456
    0xffffff82000b6060 : 0xffffff801e0bc1bd
    0xffffff821df03590 : 0xffffff7fa02ea4f0
    0xffffff821df035e0 : 0xffffff7fa02ea62a
    0xffffff821df03620 : 0xffffff7fa02e9e48
    0xffffff821df03670 : 0xffffff801e0af25e
    0xffffff821df036b0 : 0xffffff7fa02e65d6
    0xffffff821df03710 : 0xffffff7fa02e5c95
    0xffffff821df03730 : 0xffffff7fa02bf25e
    0xffffff821df03770 : 0xffffff7fa02bf0a6
    0xffffff821df037b0 : 0xffffff801e0af25e
    0xffffff821df037f0 : 0xffffff7fa02bf02b
    0xffffff821df03820 : 0xffffff7fa02c081d
    0xffffff821df03a90 : 0xffffff801e0af25e
    0xffffff821df03ad0 : 0xffffff7fa02c0469
    0xffffff821df03af0 : 0xffffff7fa02c1cb0
    0xffffff821df03b00 : 0xffffff801e0cdf65
    0xffffff821df03b90 : 0xffffff801e0cff9f
    0xffffff821df03bf0 : 0xffffff801e0cdabf
    0xffffff821df03d40 : 0xffffff801dcb66a8
    0xffffff821df03e50 : 0xffffff801dc26bf1
    0xffffff821df03e80 : 0xffffff801dc139f5
    0xffffff821df03ef0 : 0xffffff801dc1e043
    0xffffff821df03f70 : 0xffffff801dcc989d
    0xffffff821df03fb0 : 0xffffff801dcf3c76
          Kernel Extensions in backtrace:
             com.apple.driver.AppleMultitouchDriver(245.13)[01E1A307-467C-32BC-90CA-04624BFE 3887]@0xffffff7fa02bd000->0xffffff7fa02d2fff
                dependency: com.apple.iokit.IOHIDFamily(2.0.0)[FDF4C462-65B0-367C-8A5E-56136D7C54A5]@0xffff ff7f9ecce000
             com.apple.driver.AppleBluetoothMultitouch(80.14)[9291233B-D635-3C37-A463-753349 A3376B]@0xffffff7fa02e5000->0xffffff7fa02f2fff
                dependency: com.apple.iokit.IOBluetoothFamily(4.2.4f1)[11C4AF1B-A755-33B5-9248-EA0A76FF53CD ]@0xffffff7f9f0d4000
                dependency: com.apple.iokit.IOHIDFamily(2.0.0)[FDF4C462-65B0-367C-8A5E-56136D7C54A5]@0xffff ff7f9ecce000
                dependency: com.apple.driver.AppleMultitouchDriver(245.13)[01E1A307-467C-32BC-90CA-04624BFE 3887]@0xffffff7fa02bd000
                dependency: com.apple.driver.IOBluetoothHIDDriver(4.2.4f1)[20D8B220-E719-3CFC-B473-B7B17EB2 EE3B]@0xffffff7fa02d3000
    BSD process name corresponding to current thread: hidd
    Mac OS version:
    13D65
    Kernel version:
    Darwin Kernel Version 13.2.0: Thu Apr 17 23:03:13 PDT 2014; root:xnu-2422.100.13~1/RELEASE_X86_64
    Kernel UUID: ADD73AE6-88B0-32FB-A8BB-4F7C8BE4092E
    Kernel slide:     0x000000001da00000
    Kernel text base: 0xffffff801dc00000
    System model name: MacBookPro11,3 (Mac-2BD1B31983FE1663)
    System uptime in nanoseconds: 24568984833074
    last loaded kext at 24542264507479: com.apple.driver.AppleIntelMCEReporter          104 (addr 0xffffff7fa02f3000, size 49152)
    last unloaded kext at 23982172877303: com.apple.driver.AppleIntelMCEReporter          104 (addr 0xffffff7fa02f3000, size 32768)
    loaded kexts:
    foo.tap          1.0
    foo.tun          1.0
    at.obdev.nke.LittleSnitch          4052
    com.apple.driver.AppleIntelMCEReporter          104
    com.apple.driver.AppleBluetoothMultitouch          80.14
    com.apple.filesystems.smbfs          2.0.2
    com.apple.driver.AppleHWSensor          1.9.5d0
    com.apple.filesystems.autofs          3.0
    com.apple.iokit.IOBluetoothSerialManager          4.2.4f1
    com.apple.driver.AudioAUUC          1.60
    com.apple.driver.AppleGraphicsDevicePolicy          3.5.26
    com.apple.driver.AGPM          100.14.15
    com.apple.driver.ApplePlatformEnabler          2.0.9d1
    com.apple.driver.X86PlatformShim          1.0.0
    com.apple.driver.AppleUpstreamUserClient          3.5.13
    com.apple.driver.AppleHDA          2.6.1f2
    com.apple.iokit.IOUserEthernet          1.0.0d1
    com.apple.GeForce          8.2.6
    com.apple.Dont_Steal_Mac_OS_X          7.0.0
    com.apple.driver.AppleIntelHD5000Graphics          8.2.6
    com.apple.driver.AppleHWAccess          1
    com.apple.driver.AppleThunderboltIP          1.1.2
    com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport          4.2.4f1
    com.apple.driver.AppleLPC          1.7.0
    com.apple.driver.AppleSMCLMU          2.0.4d1
    com.apple.driver.AppleIntelFramebufferAzul          8.2.6
    com.apple.driver.AppleCameraInterface          4.26.0
    com.apple.driver.AppleMuxControl          3.5.26
    com.apple.driver.AppleMCCSControl          1.1.12
    com.apple.driver.AppleUSBTCButtons          240.2
    com.apple.driver.AppleUSBTCKeyboard          240.2
    com.apple.driver.AppleUSBCardReader          3.4.1
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1
    com.apple.BootCache          35
    com.apple.driver.AppleUSBHub          666.4.0
    com.apple.driver.XsanFilter          404
    com.apple.iokit.IOAHCIBlockStorage          2.5.1
    com.apple.driver.AppleAHCIPort          3.0.0
    com.apple.driver.AirPort.Brcm4360          831.21.63
    com.apple.driver.AppleUSBXHCI          677.4.0
    com.apple.driver.AppleSmartBatteryManager          161.0.0
    com.apple.driver.AppleRTC          2.0
    com.apple.driver.AppleACPIButtons          2.0
    com.apple.driver.AppleHPET          1.8
    com.apple.driver.AppleSMBIOS          2.1
    com.apple.driver.AppleACPIEC          2.0
    com.apple.driver.AppleAPIC          1.7
    com.apple.nke.applicationfirewall          153
    com.apple.security.quarantine          3
    com.apple.driver.IOBluetoothHIDDriver          4.2.4f1
    com.apple.driver.AppleMultitouchDriver          245.13
    com.apple.kext.triggers          1.0
    com.apple.iokit.IOSerialFamily          10.0.7
    com.apple.driver.DspFuncLib          2.6.1f2
    com.apple.vecLib.kext          1.0.0
    com.apple.iokit.IOAudioFamily          1.9.7fc2
    com.apple.kext.OSvKernDSPLib          1.14
    com.apple.iokit.IOBluetoothFamily          4.2.4f1
    com.apple.iokit.IOAcceleratorFamily          98.20
    com.apple.nvidia.driver.NVDAGK100Hal          8.2.6
    com.apple.nvidia.driver.NVDAResman          8.2.6
    com.apple.iokit.IOSurface          91.1
    com.apple.iokit.IOBluetoothHostControllerUSBTransport          4.2.4f1
    com.apple.AppleGraphicsDeviceControl          3.5.26
    com.apple.iokit.IOAcceleratorFamily2          98.20
    com.apple.driver.X86PlatformPlugin          1.0.0
    com.apple.driver.AppleSMC          3.1.8
    com.apple.driver.IOPlatformPluginFamily          5.7.0d11
    com.apple.driver.AppleHDAController          2.6.1f2
    com.apple.iokit.IOHDAFamily          2.6.1f2
    com.apple.driver.AppleGraphicsControl          3.5.26
    com.apple.driver.AppleBacklightExpert          1.0.4
    com.apple.iokit.IONDRVSupport          2.4.1
    com.apple.driver.AppleSMBusController          1.0.11d1
    com.apple.iokit.IOGraphicsFamily          2.4.1
    com.apple.driver.AppleUSBMultitouch          240.9
    com.apple.iokit.IOUSBHIDDriver          660.4.0
    com.apple.iokit.IOSCSIBlockCommandsDevice          3.6.6
    com.apple.iokit.IOUSBMassStorageClass          3.6.0
    com.apple.iokit.IOSCSIArchitectureModelFamily          3.6.6
    com.apple.driver.AppleUSBMergeNub          650.4.0
    com.apple.driver.AppleUSBComposite          656.4.1
    com.apple.driver.AppleThunderboltDPInAdapter          3.1.7
    com.apple.driver.AppleThunderboltDPAdapterFamily          3.1.7
    com.apple.driver.AppleThunderboltPCIDownAdapter          1.4.5
    com.apple.driver.CoreStorage          380
    com.apple.iokit.IOUSBUserClient          660.4.2
    com.apple.iokit.IOAHCIFamily          2.6.5
    com.apple.driver.AppleThunderboltNHI          2.0.1
    com.apple.iokit.IOThunderboltFamily          3.2.7
    com.apple.iokit.IO80211Family          630.35
    com.apple.driver.mDNSOffloadUserClient          1.0.1b5
    com.apple.iokit.IONetworkingFamily          3.2
    com.apple.iokit.IOUSBFamily          677.4.0
    com.apple.driver.AppleEFINVRAM          2.0
    com.apple.driver.AppleEFIRuntime          2.0
    com.apple.iokit.IOHIDFamily          2.0.0
    com.apple.iokit.IOSMBusFamily          1.1
    com.apple.security.sandbox          278.11
    com.apple.kext.AppleMatch          1.0.0d1
    com.apple.security.TMSafetyNet          7
    com.apple.driver.AppleKeyStore          2
    com.apple.driver.DiskImages          371.1
    com.apple.iokit.IOStorageFamily          1.9
    com.apple.iokit.IOReportFamily          23
    com.apple.driver.AppleFDEKeyStore          28.30
    com.apple.driver.AppleACPIPlatform          2.0
    com.apple.iokit.IOPCIFamily          2.9
    com.apple.iokit.IOACPIFamily          1.4
    com.apple.kec.pthread          1
    com.apple.kec.corecrypto          1.0
    System Profile:
    Model: MacBookPro11,3, BootROM MBP112.0138.B02, 4 processors, Intel Core i7, 2.6 GHz, 16 GB, SMC 2.19f3
    Graphics: Intel Iris Pro, Intel Iris Pro, Built-In
    Graphics: NVIDIA GeForce GT 750M, NVIDIA GeForce GT 750M, PCIe, 2048 MB
    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x02FE, 0x000000000000000000000000000000000000
    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x02FE, 0x000000000000000000000000000000000000
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x134), Broadcom BCM43xx 1.0 (6.30.223.154.63)
    Bluetooth: Version 4.2.4f1 13674, 3 services, 23 devices, 1 incoming serial ports
    Network Service: Wi-Fi, AirPort, en0
    Serial ATA Device: APPLE SSD SM1024F, 1 TB
    USB Device: Internal Memory Card Reader
    USB Device: BRCM20702 Hub
    USB Device: Bluetooth USB Host Controller
    USB Device: Apple Internal Keyboard / Trackpad
    Thunderbolt Bus: MacBook Pro, Apple Inc., 17.1

    If it proves to be a one-off : ignore it.
    If it happens again:  remove  the 3rd party kernel extensions  & test.
    foo.tap         
    foo.tun         
    at.obdev.nke.LittleSnitch  

  • Handoff on macbook pro retina

    hey guys I've just upgraded to yosemite and I've done everything you could possibly think of to make handoff work
    bluetooth on across all of my devices (including my macbook pro retina)
    same wifi network for all devices
    signed into the same icloud account for all devices
    all devices (iphone 5, imac, macbook pro retina) are eligible for handoff, instant hotspot and low energy bluetooth
    but the handoff tab doesn't show at the left side of the dock and neither does the instant hotspot sign shows in the list of wifi networks
    what should I do, this is really driving me crazy

    First, verify that the Mac is capable of using Handoff. Hold down the option key and select System Information... from the Apple menu. In the System Information window, select Bluetooth from the list on the left. Near the top of the summary of "Hardware, Features, and Settings," you should see this line:
              Handoff Supported: Yes
    Follow the instructions in this support article. All the devices using Handoff must be connected to the same Wi-Fi network. If the Mac also has an Ethernet connection, disconnect the Ethernet cable.
    If Handoff still doesn't work, on the mobile device, turn Handoff off and back on as directed in the linked article. On the Mac, turn Bluetooth off and back on. You might have to restart a mobile device to get it working.

  • My macbook pro retina wont recognize my external hard drive

    my macbook pro retina wont recognize my external hard drive.
    i opned the hard drive in the past on my computer and used it alot.
    one time when i took it out i forgot to eject it, and since then when ever i conect it it would never show up on my computer or ever recognize the device.
    please help me!

    For starters try a PRAM reset.
    DALE

Maybe you are looking for

  • Reference to Object located in timed-out session

    Hello forum! I have searched but couldn't find eny answer to following problem: I'm developing a web application (struts & Co.) that communicates with different processes. Situation: In struts action I'm getting some object from session (that I have

  • Cancelation of purchase order

    hi mates When i try to cancel the purchase order the following errors are thrown by Sap System. 1  purchase order data still faulty 2 Enter reason for change for versiuon 3 Enter short text for version 4 Enter requester for version plz do give your v

  • Customization of Portal Standard Errors Like 403, 503,404

    Hi All, I am trying to customize portal standard errors, I was able to customize 404, 500 errors with the help of  sap note and it is working fine in some scenarios and failing in some scenarios. Lets say If i have some thing like http://host:Port/ir

  • IBook G4 display size problem

    I ran the Safari 4.0 update and restarted my iBook G4 (PowerPC). Now the display is slightly larger than my actual screen size, and the graphics quality is worse -- everything appears slightly out of focus. As I move the mouse around, the display mov

  • SWF plays only half the animation

    i made a simple tween, like a credit roll of images... but only half of it appears and the other half comes out as blank. any body encountered this before? i need help.. thanks in advance