My Snow Leopard 10.6.3 has Safari 4.0.4 but this cannot be used for the new features of iTune.  I tried upgrading to Safari 5.1.7 but it needs Snow Leopard 10.6.8.  Where can I get a version of Safari 5.1 that is compatible with Snow Leopard 10.6.3?

My Snow Leopard 10.6.3 has Safari 4.0.4 but this cannot be used for the new features of iTunes.  I tried upgrading to Safari 5.1.7 but it needs Snow Leopard 10.6.8.  Where can I get a version of Safari 5.1 that is compatible with Snow Leopard 10.6.3?

Hi..
here can I get a version of Safari 5.1 that is compatible with Snow Leopard 10.6.3?
Not possible. You need to update to v10.6.8
Click your Apple menu > Software Update
Or update using the this download > Mac OS X 10.6.8 Update Combo
Then restart your Mac.

Similar Messages

  • Where can I get a version of Mac OS X 10.5? My mac is currently using 10.4.11.

    Where can I get a version of Mac OS X 10.5? My mac is currently using 10.4.11.

    Your best bet is to call Apple and order it, you can find the phone number in the online store in your country. However if your machine is able to run 10.6 I would recommend upgrading to that. Because Snow Leopard is current you can buy it from anyone that sells Apple products such as Apple, Amazon etc. Leopard (10.5) is more difficult to locate though. You can get the phone number by logging into Apple's online store and you will see the number in the upper left of the screen. If you decide to get Snow Leopard instead you can also buy it from the online store, it's $29.00
    Roger

  • Just up graded to Labivew 7.1 from 6.1 3-d graphs dont work right where can I get lattest version of cw3dgraph

    Recently up graded to Labivew 7.1 from 6.1.  3-d graphs dont work right.
    VI's using the Activex 3-D graphs developed in 6.1 worked fine. 
    Since up grading to 7.1 the graphs work after a fashion but many
    features don't. Anyone else have a similar problem?  Don't have
    the technical support from Labview, but then I figured the software
    should run as advertised. Where can I get lattest version of cw3dgraph?

    cw3dgraph just shows up at the same time as the new version of LV.
    I have not heard of any changes or fixes.
    I have seen the defaults for cw3dgraphs get lost in the upgrade from 6.1 to LV 7.1.
    I would first try going to the 6.1 version of the graph in edit mode and pop-up >>>CWGraph#D >>> export style
    save the file
    Then in the upgraded version do the import style.
    If that does not fix it post your code and tell us what is wrong. There are things you can do to the 3dgraph that work just fine as you have saved all the correct defaults. If we know what is supposed to happen we may be able to direct to what got lost in the upgrade.
    Ben
    Ben Rayner
    I am currently active on.. MainStream Preppers
    Rayner's Ridge is under construction

  • HT4972 So if I have a 1st or second gen ipod touch, where can I get old versions of apps that run on it?

    So if I have a 1st or second gen ipod touch, where can I get old versions of apps that run on it?

    An iTunes library you previously downloaded those versions to, or a backup of that library.
    (78137)

  • Where can i get trial version of finance

    hi
    where can i get trial version cd on finance

    try search on altavista with keyword
    finance trial +download ;)                                                                                                                                                                                               

  • HT1206 I can't log into the Itunes store.  I type in my Apple ID and my password and the message "This Apple ID cannot be used for the iTunes Store." "Enter another Apple ID."  I need help on fixing this.

    I can't log into the Itunes store.  I type in my Apple ID and my password and the message "This Apple ID cannot be used for the iTunes Store." "Enter another Apple ID."  I need help on fixing this.

    Yeah I'm starting to see a ton of forums posts right now about the same thing :/ I wonder what's going on

  • I can't download anything on the Mac App store. It says This Apple ID cannot be used for the Mac App Store.

    I can't download anything on the Mac App store. It says This Apple ID cannot be used for the Mac App Store.

    I went into settings, iTunes & App Store and tapped on my appleID, then signed out. I went back into the App Store on my phone and tried to download the app and then signed in again, and it worked!

  • Where can I get a version of Aperture compatible with Snow Leopard?

    I have Snow Leopard (10.6) on my iMAC and I did not upgrade to Lion as it is good enough for what I do with my iMAC.
    Unfortunately, the Aperture version available in the App Store recommends MAC OS 1.7 or later.
    Is there a previous version of Aperture, which is compatible with Snow Leopard (10.6), still available?
    If so, where can I get it?
    Thank you in advance to the Apple community.
    Philippe

    As keith alluded to if you stay with SL and get a version of Aperture that runs on it you will be locked into that. There will be no more updates for Aperture or the Raw Camera bundle.
    So if that version of Aperture supports your camera and you have no plans to change cameras to something that is not supported in that version then you will be fine.
    If you think you might be getting a new camera at some point then you might just want to bit the bullet and do the upgrades now.
    regards

  • Where can I get old version itunes

    Where can I get an older version of itunes for imac. A newer version seems to have disabled the old version and the library (is now created by a newer version" so I can't access the music via itunes at all. I have gone into HD/Library/Receipts and removed anything that has itunes in the title of a pkg as suggested in a previous discussion. I just want to get back to the old version!
    thanks in anticipation...Jan

    Hi Lulus_dad,
    I agree and it wassn't even me that updated! Perhaps apple should warn you that the update will seriously ruin your enjoyment if you  click yes!
    I was wondering if there was some way I could copy them to the ipad but the operating systems are so far apart that they don't seem to want to work together either. My ipad is not recognised as an ipad, but a camera. bluetooth will find the ipad but ipad won't find the imac!
    There has just got to be some workaround.

  • Where can I get information on how to make a movie in FCPX with stills

    I am making a filmclip in FCP to my music, using mainly photos and short clips. Where can I get some information to help me. I am new to FCPX?

    There is lots and lots of information on the web.  I have only been using FCP for just over one year and among the sources I have found  helpful are:
    The Apple FCP X manual/help file is at http://help.apple.com/finalcutpro/mac/10.1/
    Introductory video tour at http://www.izzyvideo.com/final-cut-pro-x-tutorial/3-tour-of-the-interface/
    Articles by key community contributor,  Tom Wolsey at http://www.fcpxbook.com/updates/101/101libraries.html
    There are also lots of videos featuring specific topics at MacBreak Studio at: https://www.youtube.com/playlist?list=PL607BE2B2BFE9BE1A
    Then there is the FCP website at:  http://www.fcp.co/?view=featured
    Geoff

  • Where can i get latest version of compiler?

    Where can i download latest version of compiler?

    "Products & APIs" link on the left, then "Java 2 Platform, Standard Edition" and finally there should be a link to the download page.
    Bhav

  • Videos not playing in iTunes 7, where can I get previous version of iTunes

    Since "upgrading" to iTunes 7, I can't get any of my videos to play in iTunes--they show up but nothing happens when I try to play them. This includes videos I bought via iTunes and DVDs I imported using Handbrake. I didn't upgrade to Quicktime 7 because I was afraid it would cause even more problems for the movies spent hours importing. So I have two questions:
    (1) If I get the upgrade to Quicktime 7, will that allow my videos to play?
    (2) If not, how can I revert back to the earlier version of iTunes? I have tried searching the forums and have found some information about how to remove iTunes 7, but can't find where to download the previous version (would that be 6.05--I can't remember).
    Please help! Thanks.

    Never mind. I found iTunes 6.05 in the Downloads section of the Apple page. Now I'm back, thank God.

  • Where can I get OS X 10.4 discs so that I can reset my ibook g4?

    Does anyone know where I can get OS X 10.4 discs so that I can reset my ibook G4 to factory settings?

    Hi, and welcome to Apple Support Communities.
    Sometimes Apple has older software discs available, and will send them to you for a fee if you have misplaced your original software discs. Try giving them a call. You may have to ask for "legacy hardware support" in order to speak to a representative who knows whether the software is available. Be prepared to give them your serial number so they can match the exact software set to your iBook.
    Good luck.

  • Where can I get older versions of skype? [solved]

    Hi there.
    I'm looking since ~1h30 for the skype 2.0.0.72 version, but I found nothing, I can only download the last (2.1 beta).
    I need the 2.0.0.72 because it works better than with the newer on my laptop..
    Thanks in advance if someone could help me !
    Last edited by Cr0k (2010-03-27 06:51:43)

    itsbrad212, thanks a lot ! I've got it now.
    anonymous_user, Skype isn't in the repos, so it's a bit useless to me ...
    It's solved

  • I have Mac OSX 10.4.11. Every time I try to download Firefox 8, I get a popup that my computer won't support it. Which version should I download, and where can I get lower versions?

    Every time I google Firefox 7, Firefox 8 comes up.

    Beginning with Firefox 4, Macs must have an Intel x86 processor (which you do have) '''''<u>and</u>''''' OSX 10.5 or higher (you have version 10.4)
    *System Requirements: [https://www.mozilla.org/en-US/firefox/4.0/system-requirements/index.html Firefox 4] [https://www.mozilla.org/en-US/firefox/5.0/system-requirements/index.html Firefox 5] [https://www.mozilla.org/en-US/firefox/6.0/system-requirements/index.html Firefox 6] [https://www.mozilla.org/en-US/firefox/7.0/system-requirements/index.html Firefox 7] [https://www.mozilla.org/en-US/firefox/8.0/system-requirements/index.html Firefox 8]
    If you upgrade your OS to 10.5 or greater, you can use the current Firefox version.
    '''''The good news''''' is that Firefox 3.6.24 still supports OSX 10.4 and Macs with the PPC Mac architecture. '''''The bad news''''' is that support for the Firefox 3.6.x series is likely to end in the first quarter of 2012.
    *System requirements: [https://www.mozilla.org/en-US/firefox/3.6/system-requirements/index.html Firefox 3.6.x]
    *Download Firefox 3.6.24: https://www.mozilla.org/en-US/firefox/all-older.html
    *Also see --> http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Mac
    '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''

Maybe you are looking for

  • It's official: iPhone 3G doesn't work on Rogers/Fido 3G network

    I have been experiencing missing calls since I got the phone but it's getting ridiculous lately. Now about 90% of the calls go directly to voice-mail while on 3G. It's been 2.1 will fix it, then 2.2 will fix it. Reset your phone, reset your settings,

  • How much ram is upgradable for dv6 7024tx

     i want to upgrade my ram for dv6 7024tx... so how much i should upgrade it and how much it support

  • SQL scripts

    Hi I'm new in E-bus, Ineed to write an sql script using toad that will do the following for me. 1) a query to return all users that have access to the active Receivables (AR) responsibilities. The fields/columns that I would like to see are: Applicat

  • Hierarchy and Performance

    Hi, Does anybody know of an easy way to measure the complexity of a hierarchy node (e.g number of entries below and depth)? I looked in the Hierarchy table but it does not seem too simple to analyze. This is for some performance tuning issue. Thanks

  • RCA | SAP Solution manager Administartion tab not shown in workcenter

    Hi Guru, I execute the transcation Solman_workcenter, i able to see only SLM, System Monitoring , System admonistartion tab. We are on EHP1  service pack 20. Let me know, what i do to see tht tab. Appreciate your help. Regards, Karthik