My Socket script do not receive data, HELP!

I write this script to get infomation from a Half-Life CS server.
Use the script below, I can connect to the server and send my query string,
But nothing response to me! Why? Please help me ! Thank you very much !!!
import java.net.*;
import java.io.IOException;
public class mysq{
public void query(){
String str="info";
String ip="210.78.148.46";
int port=27026;
System.out.println("Address="+ip+":"+port);
try {
//Connect to the Server
DatagramSocket ds = new DatagramSocket();
InetAddress iaddr = InetAddress.getByName(ip);
ds.connect(iaddr,port);
ds.setSoTimeout(5000);
System.out.println("Connected OK!");
//Send the DatagramPacket
DatagramPacket dps=new DatagramPacket(str.getBytes(),str.length(),InetAddress.getByName(ip),port);
ds.send(dps);
System.out.println("Sent OK!");
//Receive the DatagramPacket
byte[] buf=new byte[1024];
DatagramPacket dpr=new DatagramPacket(buf,buf.length);
ds.receive(dpr);
String strRecv=new String(dpr.getData(),0,dpr.getLength());
System.out.println("Received OK! \nGot Data: "+strRecv);
ds.close();//Close DatagramSocket
catch(IOException ex){System.out.println("\nError! ");}
public static void main(String args[]){
mysq sq = new mysq();
sq.query();
}The running result:
Address=210.78.148.46:27026
Connected OK!
Sent OK!
Error!  (can not receive anything)

But nothing response to me! Why? They did. Perhaps you should check again.
http://forum.java.sun.com/thread.jspa?threadID=578559&tstart=0

Similar Messages

  • Can not receive data 10054

    My version of Essbase is 6.5.1.4. On the server machine it self when I am adding members to outline I get "Can not receive data 10054". To resolve this problem I tried to increase the server page file size but the problem persist.Does anyone know a solution to this problem?SAK

    How exactly are you retrieving data; is it smartview, excel addin, forms, reports etc ?

  • Sierra Wireless Aircard - not receiving data while connected to the network

    Hello,
    Can anyone please help me out here please.
    I have a wireless internet connection on the Bigpond 3g network in Australia. It uses the Sierra Wireless Aircard 880U and the Bigpond connection manager software (version 2.10.18) to connect to the internet. This has been running pretty fine since I installed it some 4 months ago.
    Now in the last 3 weeks I've been having connection problems, or actually I'm still connected, but data just suddenly stops coming in. The connection manager software states that I'm still connected to the 3g network; and I can see that data is still sent from my mac (the software tracks the data sent and data received); however there's no more data coming in (or very little, as in bytes), and Safari (or any other application like Skype, the widgets or mail) eventually fails (just happened again: "Safari could not open the page “http://discussions.apple.com/post!post.jspa?forumID=1222&reply=false” because the server is not responding" - while I was still connected according to the connection manager).
    Also I can't ping anymore. Packets are sent out, but nothing comes back.
    Now I've spent the last 3 weeks on the phone with Bigpond support but they can't resolve the problem. We have tried all the resources; including reinstalling the software, de- and reactivating my account, rebooting, removing and reconnecting the device, creating a specific location for the wireless card as to reduce any possible interference from airport, etc. But this hasn't resolved the problem.
    The support people are now stating that it is not their device or software that is faulty (as the can see that I'm connected to the network just fine on their side), but something specific to my Mac that is causing the data problem and that I need to contact mac support.
    The annoying fact is that the problem is erratic. Usually when I start up my mac in the morning; I can connect and surf the web without a problem, but later in the day, the internet connection will fail. I will restart the mac and bigpond connection manager and sometimes I may be able to get back online, but most of the time there is no more data (or very little data) coming in even though the connection manager tells me I am connected to the network and data is going out and very little coming back in (a few kilobytes at the most). Personally I have the impression that the Bigpond connection manager software is not too stable, but I can't put my finger on it.
    Also the connection manger software seems to behave erratic. Sometimes it is connected and I can surf fine, while it states that it is (still) determining the IP adress, other times it will show a valid IP adress but I'm not getting data (or vice versa). Also I've been getting other error messages, like: "unable to initialise the device" and a mac popup message: " a modem error ocurred; cannot negotiate a valid set of ppp...."
    Hopefully theres someone who can give me a hand here based on what I've written. I'm at wits end. Just let me know if I need to supply need more info;
    thanks

    I have just discovered another aspect of this issue.
    If I have the Macbook connected to my router which is then connected to the Mac Pro but the router is not connected to the internet then PS on the Macbook starts up with no problem.
    If the Mac Pro is not connected to the Router then PS will not start up on the Mac Book.
    I suspect that this behavour started after I installed 10.5.7 - however as I cannot recollect starting up PS in standalone mode prior to last week before I installed 10.5.7 via the combo package.
    So any clues please
    Derek

  • I have an iphone 4s and the text i send to a friend with a galaxy 4s he is not receiving any help?

    i have an Iphone 4S and the text i send to a friend with a galaxy 4s he is not receiving. Any help?

    Then it's sending as SMS and not iMessage (that's good) so deleting the contact probably didn't help. It also seems iMessage isn't redirecting his texts as he's not used and apple device on the account previously. Can he receive a picture message from you instead? Does he receive texts from other  apple devices? (iPhones,pods/pads) try sending a text through Verizon online using your account on a web browser. If it is also blocked then it confirms the issue is with his device, well at least points you there rather than guessing if it's yours or his or both. There's some ideas, let me know- Joe
    Sent from my iPhone

  • Hp laserjet 200 color mfp m276 nw not receiving faxes - help please?

    Good morning,
    I have run the fax test report and followed the trouble shooting information in the manual and still am not receiving faxes --- any suggestions to help get back on line?  All the tests say PASS  for active phone line, phone cord connected to correct port, telephone line current test, dial tone detected on telephone line -- my HP product has passed the fax test -- but I cannot get faxes.  The fax service log is saying no fax detected...   any suggestions -- we use this fax to receive lab reports.
    Thank you very much for any suggestions.

    Hi KathFallston,
    I understand that you are unable to receive any faxes and everything passes on the fax test. I can
    help you.
    Check these settings for the fax:
    Go to the wrench icon/fax setup menu/advanced setup/private receive/turn it off.
    Go to the wrench icon/service /fax service/error correction/turn it off.
    Go to the wrench icon/fax setup /advanced setup/fax speed/change it to medium.
    Go to wrench icon/service menu/fax service/clear saved faxes.
    If you are still having issues, then follow this document.
    Cannot Send or Receive Faxes.
    What type of connection do you have? (Analogue, DSL, Cable Modem)
    Is there any voice mail set up?
    Do you have distinctive ring set up on the line?
    If you need further assistance, just let me know.
    Have a great weekend!
    Thank You.
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos Thumbs Up" on the right to say “Thanks” for helping!
    Gemini02
    I work on behalf of HP

  • Not Receiving Emails - HELP

    I run two accounts on my Mail program, one of which is the .Mac, and the other is Optimum Online. On Mail, the Optimum account, which is my primary email address, is not receiving any emails. I don't think the problem lies with the Optimum account, as I checked my mail directly through its website (optonline.net), and it is properly receiving emails. Also, my .Mac account still receives emails normally through Mail. I have checked and the Optimum acount is not disabled or offline, so I do not know what the problem is. When I Get Mail, it searches for about 2 minutes and then shows no new mail from my Optimum Online account. What could this problem with Mail be?

    For POP accounts, Mail uses a file within the account folder to keep track of which messages have already been downloaded. Deleting that file causes Mail to treat everything still on the server as if new and try to download it again, so this is something to try:
    1. Quit Mail.
    2. In the Finder, go to ~/Library/Mail/POP-username@mailserver/.
    3. Locate one or two files named MessageUidsAlreadyDownloaded and move them to the Trash. Mail 1.x used MessageUidsAlreadyDownloaded to keep track of which messages had already been downloaded. Mail 2.x uses MessageUidsAlreadyDownloaded2 for the same purpose.
    You can use the Account Info window first to remove from the server any messages you don't want to be downloaded again.
    Another thing to try, and that usually works, is removing some messages from the server (download them with another mail client such as Thunderbird first, to avoid losing them). Sometimes, Mail chokes on a message it cannot download, and that prevents Mail from downloading the rest as well.
    Actually, if there is a troublesome message on the server that Mail chokes on, you may be able to identify it in the Account Info window. Don't assume that it's junk just because Mail doesn't display it properly in that window, though. Try looking at its contents by other means (e.g. webmail) before removing it from the server.
    Note: For those not familiarized with the ~/ notation, it refers to the user's home folder, i.e. ~/Library is the Library folder within the user's home folder.

  • ICal on MacBook Pro will not receive dates from iPhone, but iPhone will receive dates from iCal on MacBook

    I recently got a MacBook Pro after having an iPhone and iPad since last year.  I have iCloud set up on all devices to share calendar dates.  However, when I input an event on iCal on the MacBook everything is fine and the event shows up on my iPhone and iPad calendars, but when I input an appointment on my iPhone, it will not update to the iCal on MacBook.
    Help please?

    First check that all your settings are correct, that calendar syncing is checked on all devices (system preferences > iCloud on a mac and settings > iCloud on a iPhone, iPad or iPod).
    Make sure the calendars you are using are in your 'iCloud' account and not an 'On My Mac', 'On My Phone' or other non iCloud account (you can do this by clicking/tapping the calendar button in the top left corner of the application ), non iCloud calendars will not sync.
    If you are sure that everything is set up correctly and your calendars are in the iCloud account, you might try unchecking calendar syncing in the iCloud settings, restarting your device and then re-enabling calendar syncing settings.

  • Subscriber does not receive data from MDB

    The mapMessage.getString() is allways null in the following run method of a Thread. The same in the MDB direct outputs data.
    public void run() {
         while (true) {
              try{
                   System.out.println("run...");
                   Message msg = getSubscriber().receive(0);
                   MapMessage mapMessage = (MapMessage) msg;
                   String rssfeed = mapMessage.getString("rssfeed");
                   this.applet.rssfeed = rssfeed;
                   System.out.println("feed: " + rssfeed);
              }catch(Exception e){
                   e.printStackTrace();
              applet.repaint();
    }There is a Warning-message if JBoss4 starts:
    16:13:00,379 WARN [JMSContainerInvoker] Could not find the topic destination-jndi-name=topic/RssTopic
    The JBoss Console entries are like:
    jndiName=local/RssMessageBean@12974590,plugin=pool,service=EJB
    jndiName=local/RssMessageBean@12974590,service=EJB
    Don't know if the MDB is registered correct?
    EJB
    <message-driven>
          <ejb-name>RssMessageBean</ejb-name>
          <ejb-class>ejb.RssMessageBean</ejb-class>
          <transaction-type>Container</transaction-type>
          <acknowledge-mode>Auto-acknowledge</acknowledge-mode>
          <message-driven-destination>
            <destination-type>javax.jms.Topic</destination-type>
            <subscription-durability>NonDurable</subscription-durability>
          </message-driven-destination>        
    </message-driven>JBoss XML
    <message-driven>
          <ejb-name>RssMessageBean</ejb-name>
          <configuration-name>Standard Message Driven Bean</configuration-name>
          <destination-jndi-name>topic/RssTopic</destination-jndi-name>
    </message-driven>

    Hi,
    I believe you have a service request open about this issue as well.  I just wanted to let you know I am currently working on the issue and will report back anything additional information.
    Regards,
    Greg H.
    Applications Engineer
    National Instruments

  • Socket Question: Client not receiving the server messages...

    I have a client and server where in the client sends the server a file name to look for. The server looks for that file and checks for its existence and reads the file line by line displays it and then sends it to client. The client should recieve the contents send by the server and display it line by line. Here is what I have done
    Server
    import java.io.*;
    import java.net.*;
    import java.awt.*;
    import javax.swing.*;
    public class Server extends JFrame
         public static void main( String args[] )
    //Pass the port no as an argument
    Server s = new Server(Integer.parseInt(args[0]));
    s.runServer();
         private ServerSocket ss;
         private Socket Connection;
         private BufferedReader input;
         private BufferedWriter output;
         private PrintWriter poutput;
         private int port;
         private int bufLength;
         private JTextArea display;
         public Server(int port)
              super( "Socket Server" );
              display = new JTextArea();
              getContentPane().add( display, BorderLayout.CENTER );
              setSize( 400, 300 );
              setVisible( true );
    // Construct of a socket
              try
                   ss = new ServerSocket(port);
              catch( SocketException se )
                   se.printStackTrace();
                   System.exit( 1 );
              catch( IOException io )
                   io.printStackTrace();
         public void runServer()
              String fileName = null;
              try
                   Connection = ss.accept();
                   input = new BufferedReader(new InputStreamReader(Connection.getInputStream()));
                   OutputStreamWriter out = new OutputStreamWriter(Connection.getOutputStream());
                   boolean done = false;
                   while(!done)
                        String lline = input.readLine();
                        if (lline != null)
                             done = true;
                             display.append( "\nThe server has read the file name:" + lline);
                             fileName = lline.trim();
                   input.close();
                   File fileLoc = new File(fileName);
                   if (fileLoc.exists())
                        input = new BufferedReader(new FileReader(fileLoc));
                        boolean eof = false;
                        while (!eof)
                             String line = input.readLine();
                             if (line == null)
                                  eof = true;
                             else
                                  display.append( "\nThe server has read the line:" + line);
                                  out.write(line);
                             Connection.close();
                   else
                        String message = "The file specified does not exist on this server. Recheck your request";
                        poutput.println(message);
                   out.flush();
              catch (Exception e)
                   System.out.println(e);
    Client
    import java.io.*;
    import java.net.*;
    import java.awt.*;
    import java.awt.event.*;
    import javax.swing.*;
    public class Client extends JFrame implements ActionListener
    private JTextField enter;
    private JTextArea display;
    private BufferedReader bufferInput;
    private BufferedWriter bufferOutput;
    private Socket connection;
    private JPanel p;
    private JLabel label;
    private PrintWriter out;
    private int serverPort;
    private int bufLength;
    public Client(int serverPort)
    super( "Client Socket" );
    label = new JLabel("Enter file name to retrieve:");
    enter = new JTextField();
    enter.addActionListener( this );
    getContentPane().add( enter, BorderLayout.NORTH );
    display = new JTextArea();
    getContentPane().add( display, BorderLayout.CENTER );
    setSize( 400, 300 );
    setVisible( true );
         String serverHost = "spentapa-nt";
    try
    connection = new Socket(serverHost, serverPort);
    //Input stream
    bufferInput = new BufferedReader(new InputStreamReader(connection.getInputStream()));
    //Output Stream
         out = new PrintWriter(connection.getOutputStream(),true);
    catch( SocketException se )
    se.getMessage();
    se.printStackTrace();
    System.exit( 1 );
    catch( IOException io )
              io.printStackTrace();
    public void actionPerformed( ActionEvent e )
         String fileName = null;
    try
              Object o = e.getSource();
              if(o==enter)
                   fileName = enter.getText();
                   System.out.println("The file entered is :"+ fileName);
              out.println(fileName);
    display.append( "\nThe File is:" + "\n" );
    //sends the text file to the server
    //receives the contents of the text file from the server
    boolean eof = false;
    boolean eof = false;
         while (eof)
              String line = bufferInput.readLine();
              if (line == null)
                   eof = true;
              else
                   display.append( "\n" + line);
              System.out.println(line);
         out.flush();
    catch ( Exception ioe )
    display.append(ioe.getMessage() + "\n" );
    ioe.printStackTrace();
    public static void main( String args[] )
    //Pass the Host Name and Port no. as arguments
    Client c = new Client(Integer.parseInt(args[0]));

    For starters, change while(eof) to while(!eof)

  • How do I retrieve the answers to my security questions when I am not receiving any help emails from Apple?

    I forgot the answers to my security questions, so I logged into my account and had a help email sent to my email address. The email did not come to my email address. How do I retrieve the answers to my security questions?

    Call AppleCare and ask to be transferred to the Account Security Team.

  • Be make lost grid in xaml when it be not received data???

    I want be make lost #f5f5f5 background of gird when it no having data.How? I used to IConverter but it still that.
    Public IdVisiable
    get;set;
    <Grid.RowDefinitions>
    <RowDefinition Height="auto"></RowDefinition>
    <RowDefinition Height="auto"></RowDefinition>
    <RowDefinition Height="auto"></RowDefinition>
    </Grid.RowDefinitions>
    <Grid Grid.Row="0" Visibility="{Binding isVisiable, Converter={StaticResource visisableconvert}}">
    <StackPanel Orientation="Vertical" >

    Hi Grey Herney,
    >>I want be make lost #f5f5f5 background of gird when it no having data
    Could you please try to describe more about your question? It will be better if you can post a simple complete reproduce project in here.
    Best Regards,
    Amy Peng
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click
    HERE to participate the survey.

  • Have new iPhone 4. Attempting to set up Comcast email.  I can send but not receive.  Help please.

    I have new iPhone 4S.  Attempting to set up Comcast email.  I can send but not retrieve my Inbox directly from Comcast.  Please help.  Thanks.

    Contact comcast and get the correct server settings for use on a mobile device.

  • Dhcp status are not received on sg300-20

    Hello,
    I am configuring vlan on sg300-20 in dhcp mode.
    One  vlan (5) that is directed connected to the adsl router get ip address and when I connect host to the ports in this vlan they also receive ip address and can go on internet.
    The other four vlans  dhcp status are not received
    Kindly help me check this. Thanks
    switch4ba497#sh running-config
    config-file-header
    switch4ba497
    v1.2.9.44 / R750_NIK_1_2_584_002
    CLI v1.0
    file SSD indicator encrypted
    ssd-control-start
    ssd config
    ssd file passphrase control unrestricted
    no ssd file integrity control
    ssd-control-end cb0a3fdb1f3a1af4e4430033719968c0
    vlan database
    vlan 5,10,20,30,40
    exit
    voice vlan oui-table add 0001e3 Siemens_AG_phone________
    voice vlan oui-table add 00036b Cisco_phone_____________
    voice vlan oui-table add 00096e Avaya___________________
    voice vlan oui-table add 000fe2 H3C_Aolynk______________
    voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
    voice vlan oui-table add 00d01e Pingtel_phone___________
    voice vlan oui-table add 00e075 Polycom/Veritel_phone___
    voice vlan oui-table add 00e0bb 3Com_phone______________
    ip dhcp relay address 192.168.3.1
    ip dhcp information option
    no boot host auto-config
    bonjour interface range vlan 1
    hostname switch4ba497
    line telnet
    exec-timeout 0
    exit
    no passwords complexity enable
    username cisco password encrypted 7af78c911d5b48bea1dc2449d9d89513abeb4be5 privilege
    15
    ip http timeout-policy 0 http-only
    ip name-server  192.168.1.1 192.168.3.1
    ip telnet server
    interface vlan 1
    ip address 192.168.2.254 255.255.255.0
    no ip address dhcp
    interface vlan 5
    name WAN
    ip address dhcp
    interface vlan 10
    name Studio
    ip address dhcp
    interface vlan 20
    name Service
    ip address dhcp
    interface vlan 30
    name Admin
    ip address dhcp
    interface vlan 40
    name Data
    ip address dhcp
    interface gigabitethernet1
    switchport mode access
    interface gigabitethernet2
    switchport mode access
    switchport access vlan 10
    interface gigabitethernet3
    switchport mode access
    switchport access vlan 10
    interface gigabitethernet4
    switchport mode access
    switchport access vlan 10
    interface gigabitethernet5
    switchport mode access
    switchport access vlan 10
    interface gigabitethernet6
    switchport mode access
    switchport access vlan 10
    interface gigabitethernet7
    switchport mode access
    switchport access vlan 10
    interface gigabitethernet8
    switchport mode access
    interface gigabitethernet9
    switchport mode access
    switchport access vlan 20
    interface gigabitethernet10
    switchport mode access
    switchport access vlan 20
    interface gigabitethernet11
    switchport mode access
    switchport access vlan 20
    interface gigabitethernet12
    switchport mode access
    switchport access vlan 20
    interface gigabitethernet13
    switchport mode access
    switchport access vlan 30
    interface gigabitethernet14
    switchport mode access
    switchport access vlan 30
    interface gigabitethernet15
    switchport mode access
    switchport access vlan 30
    interface gigabitethernet16
    switchport mode access
    switchport access vlan 30
    interface gigabitethernet17
    switchport mode access
    interface gigabitethernet18
    switchport trunk native vlan 40
    interface gigabitethernet19
    switchport mode access
    switchport access vlan 5
    interface gigabitethernet20
    switchport trunk native vlan 5
    switch4ba497#sh ip int
        IP Address         I/F       Type     Directed   Precedence   Status
                                              Broadcast
    0.0.0.0/32          vlan 10   DHCP        disable    No         Not
                                                                    received
    0.0.0.0/32          vlan 20   DHCP        disable    No         Not
                                                                    received
    0.0.0.0/32          vlan 30   DHCP        disable    No         Not
                                                                    received
    0.0.0.0/32          vlan 40   DHCP        disable    No         Not
                                                                    received
    192.168.2.254/24    vlan 1    Static      disable    No         Valid
    192.168.3.102/24    vlan 5    DHCP        disable    No         Valid
    switch4ba497#
    I also do not understand why the ip address is 0.0.0.0/32.
    Becuase the dhcp address 192.168.3.1/24
    Thanks.

    Hello Tom,
    Yes i can feel you taking me toward the solution.
    Actually I have an ADSL router that has DHCP capability and my vlan interfaces are to receive ip address from it.
    The adsl router Ip address is 192.168.3.1
    Vlan 5 WAN which is directly connected to the adsl router get Ip address while the other vlan do not.
    When I assign port from other vlan to vlan 5 and I attach host to the port they get ip address and go on internet. The strange thing is that the other vlan do not get ip address. Thanks.

  • Not receiving information sent from specific server

    I'm not receiving data sent from a specifc address. Other (non Verizon) users are able to get data from the address. I can send data to it and pinkg and tracert times are good. The vendor needs a check of verion servers to see if there's a specific problem related t otransmitting data from the address. Online Verizon help was of no use since they cant' understand that a ping is only for seeing if you can connect to the servere.
    The specific proble is addressed in the following from the data provider's internet support
     Layer 4(transport layer) traffic is not reaching you from our app server with the address https://os-bo-app04-04.boldchat.com/. They want to know if there's any Verizon issue related to this.

    That's a curious question response from a company. Verizon and any isp are only providing layer 1,2 & 3 of the osi model. Any would verizon be involved in layer 4 issues for a particular website? I would think that answer would be pretty obvious.

  • BW system not receiving Idocs from R/3 system

    Hi all, I am having a problem with my BW system. What happened is that we deleted logical systems in R/3 and then recreated them but now in BW we can't display received data. We checked using rsa3 extractor checker and the data is available in R/3 but we are failing to bring it across to BW. BW is saying there is no data. And the monitor status when loading data is reporting missing messages that is: Request received, Number of sent records and Selection completed. May you assist me it's urgent because all BW work has stopped because of this.
    Thanks in advance!!

    Hi, we recreated RFC destinations but the problem still remains. This is the message under my  Monitor status on the "Details" tab:
    Overall status: Missing messages or warnings.
    Requests(messages): Everything Ok.
       Data request arranged
       Confirmed with: OK
    Extraction(messages): Missing messages
       Missing message: Request received
       Missing message: Number of records sent
       Missing message: Selection completed
    Transfer (Idocs and TRFC): Missing messages or warnings
       Request Idoc: Application Document posted
       Info Idoc 1: sent, not received; Data passed to port OK
       Info Idoc 2: sent, not received; Data passed to port OK
       Info Idoc 3: sent, not received; Data passed to port OK
    Processing(data packet): no data
    I think the messages above may assist in a big way for you guys who are willing to assist. I am a bit stuck on the issue.
    Thanks once again in advance!!

Maybe you are looking for

  • Cannot send mail from icloud from iPhone?

    Since updating to iCloud I cannot send mail.  I can receive.  Error message says password incorrect.  Using same Password on mac book works fine and I am able to send mail

  • Transferring from one ipod to another ipod, both 30gb video

    Is there a way to transfer a music library from one ipod to another ipod. One ipod is used through windows and the other is through a mac. Help please

  • Update portlet.xml(for JSR 168 portlets) at runtime

    Is there a way to update the portlet.xml dynamically? That is, add an instance of the portlet using <portlet> tag at runtime to the portlet.xml. Does the portlet container need to be bounced back so that the updates are picked up? Got to know that th

  • Cannot startX on Oracle database template

    Hello, I've downloaded Oracle Database 11.1.0.6 for x86_64 (64 bit) with Oracle Linux 5.2 and successfully imported it to Oracle VM But I cannot start X windows using startx, it showed that some drivers are not installed Please advice me on this case

  • Matching font for text animation

    Hi everyone, I have a training demo that has some typing in it and the typing is causing some ghost lines. I've found that if I convert the typing to text animation, the ghost lines go away - but I can't get the text animation to match exactly the fo