Need help for automated import/export of comments in XFDF

Hi !
I created 2 Buttons on my toolbar. One for send comments and one for receive comments! If I click the send button, a window opens and ask for the directory where I want to save the xfdf file.
How can i realize, that I can save the xfdf-file automatic in a folder, which is specified in the javascript file? The same for import!
In web I found:
cExec: "this.importAnXFDF({bAnnotations: true, cPath: /c/PDFTest/Demo.xfdf});",     and
cExec: "this.exportAsXFDF({bAnnotations: true, cPath: /c/PDFTest/Demo.xfdf});",
but if click the button...nothing happens. How can I implement this??
This is the sourcecode of the created config.js file
var strtest= "FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF" + // 0
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF" + // 1
"FFE4DBD4FF8F9CC8FFD2D3E0FFDBDCD9FFC7E8F9FFC7E8F9FF999FC6FFEEEDEDFFFEFFFFFFB6C8E 7FFB2D0E3FFF8F8F8FFFFFFFFFFC2A47BFFD2BC9EFFD0B898FFEEEDED" + // 2
"FFB0AFCDFFE7F2FBFFD1D1D0FFE4E4E4FFC3DAE7FFC7E8F9FF7674A5FFB3C9DCFFAAC4E8FF5D8FC 8FFB9D5E6FFD3C9D8FFFEFEFEFFC6AA84FFECE6DFFFFEFDFAFFD2C9C8" + // 3
"FFC3DAE7FFB2BFCBFFA4B3C9FF9CB8D9FF7199B3FFA4B3C9FF8A8BBBFF9993A9FFAC9DA7FFA5989 2FF769BC4FFC6C2B8FFEEEEEFFFC2A47BFFF5F1ECFFAA8657FFD8D6D6" + // 4
"FFDAD6E1FFDAD6E1FFCACFD3FF88899AFFB6AAB3FFD8D8D8FFE1E1E1FFE9E9E9FFEEEEEFFFE7E4E 5FF31312DFFDCDCDDFFFCFCFCFFF3F3F3FFCDBCA7FFC6C2B8FFE9E9E9" + // 5
"FFEEE9E4FFE4E3EBFFE9E9E9FFE1E1E1FF9C966AFFDFDFDFFFD8D6D6FF8E3F43FF99987CFFCFBD6 FFFB7A289FFE9E9E9FFFFFFFFFFFFFFFFFFF8F8F8FFC6C2B8FFE6E6E6" + // 6
"FFF9F9F9FFFDFDFDFFFEFEFEFFFFFFFFFFF9F9F9FFB0B0A5FFC5AE62FFE8D98FFF512C25FF845A4 3FFD2CC9FFFF3EAB8FFA79D79FF8C8674FFEBE5B6FFD6D7D7FFFBFBFB" + // 7
"FFFBFBFBFFFEFEFEFFFFFFFFFFFFFFFFFFFDFDFDFFE4E4E4FF9F8940FFBDB689FFCFBD6FFFFBE89 1FFFDF4C0FFCFC384FFF3EAB8FFEBE5B6FFEDD26EFFDDDDDDFFFEFEFE" + // 8
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFC0C1C3FF616D6BFF6E7B79FF5D676 8FF616665FFDADBDBFFD8D6D6FFD9D9D9FFE6E6E6FFFBFBFBFFFFFFFF" + // 9
"FFFDFDFDFFF8F8F8FFFFFFFFFFFFFFFFFFFFFFFFFFF6F6F6FF616D6BFF6E7B79FF5B6562FF525A5 8FF616D6BFF6B7574FFFBFBFBFFFDFDFDFFFFFFFFFFFFFFFFFFFFFFFF" + // 10
"FFF5F5F5FF686C6CFF6E7B79FF6D7877FF6E7B79FF646F6EFF616D6BFF464B47FF969999FF383E3 CFF616D6BFF6B7574FF48504DFFFAFAFAFFFFFFFFFFFFFFFFFFFFFFFF" + // 11
"FFFFFFFFFFFCFCFCFFECECECFFD5D6D6FFBABCBEFFC0C1C3FFDCDCDDFFEEEEEFFFFAFAFAFFF8F8F 8FFE9E9E9FF4D5653FF646F6EFF464B47FFF9F9F9FFFFFFFFFFFFFFFF" + // 12
"FFFFFFFFFFFFFFFFFFF8F8F8FFE6E6E6FFDFDFDFFFDDDDDDFFE9E9E9FFF8F8F8FFFFFFFFFFFDFDF DFFF5F5F5FFB0B4B7FF5B6562FF565F5CFFF3F3F3FFFFFFFFFFFFFFFF" + // 13
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFEFEFEFFECECECFF525A58FFC0C1C3FFFEFEFEFFFFFFFF" + // 14
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFEFEFEFFF3F3F3FF868A8CFFFDFDFDFFFFFFFF" + // 15
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFFFFFFFFFEFEFEFFE9E9E9FFF8F8F8FFFFFFFF" + // 16
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF" + // 17
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF" + // 18
"FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF"; // 19
var pos = 0;
var iconStreamObj = {
    read: function readMyIcon(nBytes){
        var t = "";
        console.println("request for " +nBytes);
        while (pos < nBytes){
            t = t+strtest;
            pos += strtest.length;
        return t;
    width:17,
    height:20
// Create a toolbutton using the icon I loaded above
app.addToolButton
    cName: "receive comments",
    oIcon: iconStreamObj,
    cExec: "this.importAnXFDF({bAnnotations: true });",
    cTooltext: "Press button for receiving comments!",
    nPos: 0
var pos = 0;
var iconStreamObj = {
    read: function readMyIcon(nBytes){
        var t = "";
        console.println("request for " +nBytes);
        while (pos < nBytes){
            t = t+strtest;
            pos += strtest.length;
        return t;
    width:17,
    height:20
// Create a toolbutton using the icon I loaded above
app.addToolButton
    cName: "send comments",
    oIcon: iconStreamObj,
    cExec: "this.exportAsXFDF({bAnnotations: true });",
    cTooltext: "Press button for sending comments!",
    nPos: 0
Please help!!  Thanks

Doc is the type of object, so you would not use Doc.exportAsXFDF.
In most cases you can use "this", but be careful as "this" will not always refer to the current document, it will refer to whatever object you are currently working within the parameters of.
The security restrictions are quite clear, but I will sum up just to be sure.  You CAN specify the cPath parameter in the following conditions:
Batch Process
Running the code manually from the console
Executing exportAsXFDF through an OLE call via the JSObject from an external application written in C/C++/C#/VB.NET/etc.
Those are the ONLY times that you can specify the cPath parameter in the exportAsXFDF call.  If you try to specify it in any other instance, the call will fail and nothing will be exported.  This means that you CAN NOT specify the cPath parameter from a document-level script, folder-level script, menu item call, etc.

Similar Messages

  • Need help for traping imported java bean exception

    hi everyone
    i have imported a java bean into my forms 9i using java importer utility which tries to rename a file on a give path(bean works fine when executed through sql client).
    i have problem when called from when button pressed trigger, it throws me an ("FRM-40735 and ORA-105101 NON ORACLE EXCEPTION") error.
    i have imported java.lang.exception class and constructed an exception handler to trap java exception in the trigger
    as
    EXCEPTION
         WHEN ORA_JAVA.JAVA_ERROR then
              message('Unable to call out to Java, ' ||ORA_JAVA.LAST_ERROR);
              --check for ORA-105101
         WHEN ORA_JAVA.EXCEPTION_THROWN THEN
              ex:= ORA_JAVA.LAST_EXCEPTION;
              message('Java Exception --: '||BIException.toString(ex));
              ORA_JAVA.CLEAR_EXCEPTION;
         WHEN OTHERS THEN
              message('error :'||SQLERRM);
    when i imported java.lang.exception i did not find any wrapper pl/sql function or procedure declared to read or get the error messages except for the functions named "new" ,my exception handler failed.
    so i tried with BIException which also fails to trap the error i have no idea about BIException and its usage with in forms ,Please do help me out with this issue ASAP.
    thanks in advance
    Rgds
    yash

    Hi,
    don't understand what the BIException is supposed to do in your code, can you try
         WHEN ORA_JAVA.EXCEPTION_THROWN then
         ex := ORA_JAVA.LAST_EXCEPTION;
         message('Exception: '||Exception_.toString(ex));
    where Exception_ is the imported java.lang.Exception package.
    Frank

  • Need help in enable import,export and update button in rulesmanager

    Dear Team,
    I am using SAP Netweaver 7.3 CE.
    I have exposed the Decision Table as webservice. I made this on Rule Composer Developement.
    Now  i want to import and export the decision table from url. like
    http://localhost:50000/rulesmanager
    I have given all roles/action regarding rules to test user.
    But decision table is shown only in read only mode.
    How to update decision table run time ?
    I would really appreciate on your prompt response.
    Regards,
    Ashish Patel

    Dear Ashish Patel,
    As far as I know, you can only expose a decision table as a web-service which is created inside a Reusable Ruleset. And RulesManager application only allows editing of Rulesets and Flow Rulesets but Reusable Ruleset is not editable in RulesManager. And hence, you will not be able to edit/export/import the decision table in the Reusable Ruleset.
    Hope this answers your question.
    Thanks and Regards,
    Santosh Giri

  • Need help for importing oracle 10G dump into 9i database

    hi, Someone help me to import oracle 10G dump into 9i database. I'm studying oracle . Im using oracle 10G developer suite(downloaded from oracle) and oracle 9i database. I saw some threads tat we can't import the higher version dumps into lower version database. But i'm badly need help for importing the dump...
    or
    someone please tell me the site to download oracle 9i Developer suite as i can't find it in oracle site...

    I didnt testet it to import a dump out of a 10g instance into a 9i instance if this export has been done using a 10g environment.
    But it is possible to perform an export with a 9i environment against a 10g instance.
    I am just testing this with a 9.2.0.8 environment against a 10.2.0.4.0 instance and is working so far.
    The system raises an EXP-00008 / ORA-37002 error after exporting the data segments (exporting post-schema procedural objects and actions).
    I am not sure if it is possible to perform an import to a 9i instance with this dump but maybe worth to give it a try.
    It should potentially be possible to export at least 9i compatible objects/segments with this approach.
    However, I have my doubts if this stunt is supported by oracle ...
    Message was edited by:
    user434854

  • Need help for flash builder

    i need help for flash builder 4 and papervison 3d. I need to create a slider with it ranges of value from 10 to 50 to adjust the camera values for the camera.fov and also need to create it for the yaw of the object from 0 to 360. I try to look for any slider event and classes in this program but cant find any, btw, i need to use the AS only project file.
    here is my codes:
    can you please tell me how i should modify the codes?
    package
        import flash.display.BitmapData;
        import flash.display.Sprite;
        import flash.events.Event;
        import org.papervision3d.materials.BitmapFileMaterial;
        import org.papervision3d.materials.BitmapMaterial;
        import org.papervision3d.objects.primitives.Sphere;
        import org.papervision3d.view.BasicView;
        [SWF (width="800", height="600", backgroundColor="0x000000",frameRate="30")]
        public class EarthBitmap extends BasicView
            private var sphere:Sphere;
            public function EarthBitmap()
                super(800 , 600);
                var earthmaterial:BitmapFileMaterial = new BitmapFileMaterial("../assets/Earth.jpg");
                sphere = new Sphere(earthmaterial,100,20,18);
                camera.fov = 25;
                scene.addChild(sphere);
                addEventListener(Event.ENTER_FRAME,rotateSphere);
            public function rotateSphere(evt:Event):void
                sphere.yaw(0.2);
                singleRender();

    Turn the click handler into a full on separate function. Then store all the views in an array and use Math.rand() to randomly choose one.
    Something like this:
    <fx:Script>
         <![CDATA[
              var questionsArray:Array = {question2,question3,question5,questionRed,questionGeography};
              function buttonClickHandler(event:MouseEvent){
                   var randomProblem:int = Math.floor(Math.random()*(questionsArray.length));     //generates a random integer between 0 and the total number of questions in the array (arrays are 0-based)
                   navigator.pushView(questionsArray[randomProblem]);
         ]]>
    </fx:Script>
    <s:Button id="randomProblemButton" label="Next Problem" click="buttonClickHandler(event)" />
    Haven't tested that, but something along that line should work

  • HT5621 Need help for security question. I forgot passwrd rescuee email. How to reset rescuee email?

    Need help for security question. I forgot passwrd rescuee email. How to reset rescuee email?

    How to reset your Apple ID security questions.
    Go to appleid.apple.com, click on the blue button that says 'Manage Your Apple ID'.
    Log in with your Apple ID and password. (If you have forgotten your Apple ID password, go to iforgot.apple.com first to reset your password with a password recovery email)
    Go to the Password & Security section on the left side, and click on the link underneath the security questions that says 'Forgot your answers? Send reset security info email to [email]'.  This will generate an automated e-mail that will allow you to reset your security questions.
    If that doesn't work, or  there is no rescue email link available, then click on 'Temporary Support PIN' that is in the bottom left side, and generate a 4-digit PIN for the Apple Account Security Advisor you will be contacting later.
    Next, go to https://getsupport.apple.com
    (If you see a message that says 'There are no products registered to this Apple ID, simply click on 'See all products and services')
    Choose 'More Products & Services', then 'Apple ID'.
    A new page will open.
    Choose 'Other Apple ID Topics', then 'Forgotten Apple ID Security Questions'.
    Click the blue 'Continue' button.
    Select the contact option that suits your needs best.

  • I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    http://www.apple.com/support/itunes/contact/

  • Need help for Format HD

    Hi I need Help for Formating HD so Wat Key need hold on start up for format HD I apprciated you Help

    Jesus:
    Formatting, Partitioning Erasing a Hard Disk Drive
    Warning! This procedure will destroy all data on your Hard Disk Drive. Be sure you have an up-to-date, tested backup of at least your Users folder and any third party applications you do not want to re-install before attempting this procedure.
    • With computer shut down insert install disk in optical drive.
    • Hit Power button and immediately after chime hold down the "C" key.
    • Select language
    • Go to the Utilities menu (Tiger) Installer menu (Panther & earlier) and launch Disk Utility.
    • Select your HDD (manufacturer ID) in left side bar.
    • Select Partition tab in main panel. (You are about to create a single partition volume.)
    • _Where available_ +Click on Options button+
    +• Select Apple Partition Map (PPC Macs) or GUID Partition Table (Intel Macs)+
    +• Click OK+
    • Select number of partitions in pull-down menu above Volume diagram.
    (Note 1: One partition is normally preferable for an internal HDD.)
    • Type in name in Name field (usually Macintosh HD)
    • Select Volume Format as Mac OS Extended (Journaled)
    • Click Partition button at bottom of panel.
    • Select Erase tab
    • Select the sub-volume (indented) under Manufacturer ID (usually Macintosh HD).
    • Check to be sure your Volume Name and Volume Format are correct.
    • Click Erase button
    • Quit Disk Utility.
    cornelius

  • Need help for my requirement...

    Need help for my requirement...
    Hello Experts,
    I have report where users can input the company, housebank, account ID and posting date.
    Now in one column of my report named 'Cash in Bank', I need to get all postings from cash
    accounts with GL code ending in '0'. Now, I know that I can get the amounts in BSIS/BSAS
    but how do I link it with the proper bank and account?
    For example:
                       Cash in Bank
    Bank A
      Account ID 1     1,000,000
      Account ID 2     25,000,000
    Hope you can help me guys. Thank you and take care!

    hi Viraylab,
    each house bank you can find in table T012, in T012K you'll find the bank accounts to the housebank, the G/L account will be in T012K-HKONT.
    hope this helps
    ec

  • Need Help for Nokia 6500 slide

    Hi all I'm A new Guy here ,
    But I do really need help for hard reset my phone
    I already try *#7073# But It doesn't work ,
    If Anybody know to make a hard reset please help

    rwss wrote:
    I'v got te same problem with my 6500 Slide, is there a button combination that we have to press
    to hard reset the 6500 Slide?!
    How does the 6500 slide hard reset?
    That's simple.
    All you have to do is:
    From MENU goto SETTINGS, When there scroll down and select 'Restore Factory Setting'.
    There are two options in there:
    "Restore Settings only"
    and
    "Restore all"
    Select "Restore All"
    When done the phone will delete every thing on the Phone memory(C:\)(contacts,picture,messages etc)
    and also restore phone to its original settings and will restart.
    This proceedure is mostly common on S40 phone.
    Hope this explain and solve the problem.

  • Need help for publishing web intelligence document (universe) into InfoView

    Post Author: mirage
    CA Forum: Publishing
    Hello all,
    I need help for publishing web intelligence document (universe) into InfoView.
    can't find this information in Business Objects Designer's Guide and in Business Objects Administrator Guide.
    Can somebody give short instructions how can I do it?
    Regards, Slava

    If the change between the 2 types of data has to happen dynamically during run time them
    1. Use 2 dataproviders
         a. Current
         b. Historic
    2. Merge the 2 dimensions
    3. Use Webi variable to switch between the measure of the current and historic universe
    Ex  if [year] < 2010 then historic.[expense] else current.[expense]
    Hope this helps,
    Divya

  • Need help for access list problem

    Cisco 2901 ISR
    I need help for my configuration.... although it is working fine but it is not secured cause everybody can access the internet
    I want to deny this IP range and permit only TMG server to have internet connection. My DHCP server is the 4500 switch.
    Anybody can help?
             DENY       10.25.0.1 – 10.25.0.255
                              10.25.1.1 – 10.25.1.255
    Permit only 1 host for Internet
                    10.25.7.136  255.255.255.192 ------ TMG Server
    Using access-list.
    ( Current configuration  )
    object-group network IP
    description Block_IP
    range 10.25.0.2 10.25.0.255
    range 10.25.1.2 10.25.1.255
    interface GigabitEthernet0/0
    ip address 192.168.2.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly in max-fragments 64 max-reassemblies 256
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    description ### ADSL WAN Interface ###
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    interface Dialer1
    description ### ADSL WAN Dialer ###
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxxx password 7 xxxxxxxxx
    ip nat inside source list 101 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.25.0.0 255.255.0.0 192.168.2.1
    access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    access-list 105 deny   ip object-group IP any
    From the 4500 Catalyst switch
    ( Current Configuration )
    interface GigabitEthernet0/48
    no switchport
    ip address 192.168.2.1 255.255.255.0 interface GigabitEthernet2/42
    ip route 0.0.0.0 0.0.0.0 192.168.2.3

    Hello,
    Host will can't get internet connection
    I remove this configuration......         access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    and change the configuration ....      ip access-list extended 101
                                                                5 permit ip host 10.25.7.136 any
    In this case I will allow only host 10.25.7.136 but it isn't work.
    No internet connection from the TMG Server.

  • Need help for cenvat reversal

    Hi Friends,
    Need help for cenvat reversal.
    Reversed MIRO by MR8M & MIGO by 102 movement but not able to post & cancel cenvat by J1IEX.
    In table J_1IEXCHDR status = "P" and J1I5 does not update for document of 102 movement because reversal document of MIGO, i.e. material document with 102 movement type does not have excise tab. MBSM-Cancelled Material Documents, does not show any of the material documents.
    Want to reverse the cenvat credit, please help.
    --Anil Bhamere

    Hi,
    If I select Cancellation in MIGO then there is only Material Document option.
    In MIGO Purchase Order option shows for Goods Receipt, Goods Issue and Subsequet Adj.
    In this case I have been selected Goods Receipt option followed by purchase order number by which original goods receipt MIGO was created, selected 102 movement type and from line item respective MIGO document. The reversal document created successfully where as original MIGO document does not show in cancelled document list. When post option selected from J1IEX and entered vendor excise number then message appeared as No Part I exists for availing credit in excise invoice xxxxx.
    If Cancel option selected from J1IEX and entered vendor excise number then message appeared as Excise invoice xxxx has already been posted for vendor xxxxx.
    Please help.
    Regards,
    Anil Bhamere

  • Need help for finding objects impacted by size change for an infoobject

    hi all,
    need help for finding objects impacted by size change
    for xxx infoobject, due to some requirements, the size to be changed from
    char(4) to char(10), in the source database tables as well as adjustment
    to be done in BI side.
    this infoobject xxx is nav attribute of YYY as well as for WWW
    infoobjects. and xxx is loaded from infopkg for www infoobject load.
    now that i have to prepare an impact analysis doc for BI side.
    pls help me with what all could be impacted and what to be done as a
    solution to implement the size change.
    FYI:
    where used list for xxx infoobject - relveals these object types :
    infocubes,
    infosources,
    tranfer rules,
    DSO.
    attribute of characteristic,
    nav attribute,
    ref infoobject,
    in queries,
    in variables

    Hi Swetha,
    You will have to manually make the table adjustments in all the systems using SE14 trans since the changes done using SE14 cannot be collected in any TR.
    How to adjust tables :
    Enter the table name in SE14. For ex for any Z master data(Say ZABCD), master data table name would be /BIC/PZABCD, text table would be /BIC/TZABCD. Similarly any DSO(say ZXYZ) table name would be /BIC/AZXYZ00 etc.
    Just enter the table name in SE14 trans --> Edit --> Select the radio button "Save Data" --> Click on Activate & adjust database table.
    NOTE : Be very careful in using SE14 trans since there is possibility that the backend table could be deleted.
    How to collect the changes in TR:
    You can collect only the changes made to the IO --> When you activate, it will ask you for the TR --> Enter the correct package name & create a new TR. If it doesn't prompt you for TR, just goto Extras --> Write transport request from the IO properties Menu screen. Once these IO changes are moved successfully, then the above proceduce can be followed using SE14 trans.
    Hope it helps!
    Regards,
    Pavan

  • Need help for writing extract program

    hi
    i need help for writing extract program to retriew data from legacy system.
    i already developed bdc programs for me31k and me21.
    my requirement is to write extract program s for those t.codes.
    to retriew data from legacy system and stored in flat file.

    i need help with a java program. it is a program that allows the user to enter a student's GPA, number of extracurricular activities, and number of service activities. The user can not enter a gpa above 4.0 or below 0. The user can not enter a negative number for the number of both activities. If the student meets the following criteria: 1) GPA of 3.8 or above and at least one extracurricular activity and one service activity, 2) GPA below 3.8 but at least 3.4 and a total of at least three extracurricular and service activities, 3) GPA below 3.4 but at least 3.0 and at least two extracurricular activities and three service activities, the message "Scholarship candidate" should display. If the student does not meet the criteria above, then the message"not a candidate" should display. Can you help me, please?
    You haven't posted ANY 'java program' for us to help with.
    The forum is NOT a coding service. It is to help you with YOUR code.
    Post the code you have written and SHOW us (don't just tell us) how you compile it and execute it and the results you get. Then we can help you with any problems you are are having.
    If you need help understanding just what the program should be doing you need to ask your instructor to clarify the assignment.

Maybe you are looking for

  • How do I remove the watch app from iOS

    I just updated my iOS and now have a watch app icon I can not remove. I don't want it there. I don't want an apple watch. I will not be buying an apple watch. It's a waste of memory on my device. My phone is not an advertisement space for the marketi

  • How to post a PARK document with Withholding Tax

    Hi All, I have parked a document using FB60.Vendor is subject to withholding tax.Now,when i am posting the document through FBV0,the error message displayed is : "Field BSEG-SECCO does not exist in the screen SAPMF05A 0303". The error message says th

  • User-Exit in SD

    Is there any user-exit / BADI that can be called exactly once before the start of pricing loop/pricing procedure in Sales order processing?   Also do we have any exit where we can put all the data definitions that are required for pricing routines? T

  • The person who used to have my number../

    Has not updated her number for anyone since getting my phone I am getting 3-6 phone calls a day EVEN ON SUNDAY. Today Alone I've had 8, all for the same person. So I assume it's someone whose number is close to mine or was mine in the past. I need he

  • My Iphone was stolen, how can i get it back through support?

    any help how to get my stolen Iphone back through support or web site


HashFlare