Need help in Delete operation using blazeDS

Please find the flex client code and servlet code given below
Trying to call a DELETE methods on the servlet using BlazeDS.Configuration is perfect in the proxy-config.xml and services-config.xml
when DELETE is called with paramter user="krishna it is being printed as
received DELETE operation with parameternull   
My Question is why the servlet printing null value for the user where it should print "someuser"?Can some one help me on this?
FLEX CLIENT
<?xml version="1.0" encoding="utf-8"?><mx:Application  xmlns:mx="http://www.adobe.com/2006/mxml" layout="vertical">
<mx:Script><![CDATA[
 import mx.controls.Alert; 
import mx.rpc.http.HTTPService; 
import mx.rpc.events.ResultEvent; 
import mx.rpc.events.FaultEvent; 
public function callServletDELETE():void { 
var service:HTTPService = new HTTPService();  
//service.url= "http://localhost:8080/examples/blazeDS";service.destination=
"BlazeDSHTTP"; //this is configured in proxy-config.xml fileservice.useProxy =
true; service.method =
"DELETE"; service.resultFormat=
"e4x"; service.addEventListener(
"result", billingCarrierResult);service.addEventListener(
"fault", httpFault); service.send({user:
'someuser'});}
protected function billingCarrierResult(event:ResultEvent):void{
serviceResultsTextArea.text =
"Success with BlazeDS!\n"+event.result; 
protected function httpFault(event:FaultEvent):void{
serviceResultsTextArea.text =
"Failure trying to access service.\n"+ event.fault.faultString + "\n" + event.fault.faultDetail;}
]]>
</mx:Script> <mx:TextArea  id="serviceResultsTextArea" width="50%" height="50%" />
<mx:Button  label="DELETE" click="callServletDELETE()"/>
</mx:Application>
servlet
import java.io.*;
import javax.servlet.*;
import javax.servlet.http.*;
* Simple example intended to demonstrate BlazeDS with HttpService.
public class BlazeHttpExample extends HttpServlet
   //excluded other methods GET,POST as they are working fine
    * Handles the HTTP <code>DELETE</code> method.
    * @param request servlet request
    * @param response servlet response
   @Override
   protected void doDelete(HttpServletRequest request, HttpServletResponse response)
      throws ServletException, IOException
      System.out.println("received DELETE operation with parameter"+request.getParameter("user"));
   @Override
   public String getServletInfo()
      return "Simple intended to illustrate BlazeDS HttpService support.";

in your java code you are considering user as the parameter.. but that is not a parameter..
When making a http call in flex try something like this
var obj:Object = new Object();
obj["user"] = 'someuser';
service.send(obj);
this should work hopefully.

Similar Messages

  • Need help in String operations

    HI all,
    I need help in String operations.I am getting file path of an image as
    c:\test\img\abc.gif"
    I need to convert it in to c:/test/img/abc.gif".
    Can any one suggest the solution for this.
    Thanks,
    Durga.

    [email protected] wrote:
    I used String replace method but I am not able to do it because "/" is a special character."/" is not a special character, "\" is a special character, which needs to be escaped by "\" itself.

  • Need help with 'division' operation in RTF template

    We are using variables in RTF template to perform all data manipulations
    To calculate columns where we need to do division operation, using ‘/’ or ‘DIV’ is not working.
    Using <?xdofx: op1 DIV op2?> is working only when op1 and op2 are numbers like ex. <?xdofx: 100 DIV 50?> returns result 2.
    But the same tag used for columns or variables is not working.
    For ex.
    <?xdofx: (xdoxslt:get_variable($_XDOCTX, 'var1')) DIV xdoxslt:get_variable($_XDOCTX, 'var2') ?> is not returning any result, though
    <?xdoxslt:get_variable($_XDOCTX, ‘var1’)?>
    <?xdoxslt:get_variable($_XDOCTX, ‘var2’)?>
    both are returning values stand alone.

    On Thu, 03 Jan 2008 00:22:31 -0500, Alan
    <[email protected]> wrote:
    >yes, the use of child page comments in a template file is
    probably the
    >problem. But if that is solved, having two editable
    regions with the same
    >name will cause problems.
    >
    >short version- things be horked big time.
    <chuckle /> Methinks you're right. It looks like the
    copy/paste monster
    has been munching on it. One guess to fix it would be to open
    it in a
    text editor and change this:
    <!-- TemplateBeginEditable name="head" -->
    <!-- TemplateEndEditable -->
    <!-- InstanceBeginEditable name="head" -->
    To this:
    <!-- TemplateBeginEditable name="head" -->
    <!-- TemplateEndEditable -->
    And change this:
    <!-- InstanceEndEditable --></head>
    To this:
    </head>
    Gary

  • I need help I tried to use cloud backup on my iPhone 5.0.1 and after all my camera roll pictures are blurry and videos canot be played messege says URL not on this server ! Please help!! iPhone 4S, iOS 5.0.1

    I need help I tried to use cloud backup on my iPhone 5.0.1 and after all my camera roll pictures are blurry and videos canot be played messege says URL not on this server ! Please help!!
    iPhone 4S, iOS 5.0.1

    Try updating to iOS 6.1.3.

  • Need help writing host program using LabView.

    Need help writing host program using LabView.
    Hello,
    I'm designing a HID device, and I want to write a host program using National Instrument's LabView. NI doesn't have any software support for USB, so I'm trying to write a few C dll files and link them to Call Library Functions. NI has some documentation on how to do this, but it's not exactly easy reading.
    I've written a few C console programs (running Win 2K) using the PC host software example for a HID device from John Hyde's book "USB by design", and they run ok. From Hyde's example program, I've written a few functions that use a few API functions each. This makes the main program more streamlined. The functions are; GetHIDPath, OpenHID, GetHIDInfo, Writ
    eHID, ReadHIC, and CloseHID. As I mentioned, my main program runs well with these functions.
    My strategy is to make dll files from these functions and load them into LabView Call Library Functions. However, I'm having a number of subtle problems in trying to do this. The big problem I'm having now are build errors when I try to build to a dll.
    I'm writing this post for a few reasons. First, I'm wondering if there are any LabView programmers who have already written USB HID host programs, and if they could give me some advice. Or, I would be grateful if a LabView or Visual C programmer could help me work out the programming problems that I'm having with my current program. If I get this LabView program working I would be happy to share it. I'm also wondering if there might already be any USB IHD LabView that I could download.
    Any help would be appreciated.
    Regards, George
    George Dorian
    Sutter Instruments
    51 Digital DR.
    Novato, CA 94949
    USA
    [email protected]
    m
    (415) 883-0128
    FAX (415) 883-0572

    George may not answer you.  He hasn't been online here for almost eight years.
    Jim
    You're entirely bonkers. But I'll tell you a secret. All the best people are. ~ Alice

  • I need help from chile and use a language translator to write and not turn my iphone4

    I need help from chile and use a language translator to write and not turn my iphone4

    http://support.apple.com/kb/TS3281       
    Not turn on

  • HR_INFOTYPE_OPERATION - Need help w/Deleting infotype records

    Hello all,
    We have an issue where infotype records got created where the ENDDA is less than the BEGDA (ENDDA = 06/30/2006 and BEGDA = 07/01/2006).  We are trying to delete these using HR_INFOTYPE_OPERATION but we are getting message PG-009 (No data stored for 9001 in the selected period) returned in our tests. 
    BTW, 9001 is one of our customer infotypes. 
    I know I can remove these records using a direct SQL statement, but I would prefer to remove them more gracefully if possible.  Is there a way around this error?  I actually think function module HR_READ_INFOTYPE is raising the error.
    Any suggestions would be greatly appreciated.
    Thanks,
    Al

    You can check report RHRHDC00, I think it can help you with custom infotype too.
    Otherwise you might need to delete the records forcefully using DELETE statement, which is not suggested since all the  standard FM consider BEGDA and ENDDA and in your case they will always return blank.
    You can also check FM -
    HR_ECM_DELETE_INFOTYPE
    Regards,
    Amit
    Reward all helpful replies.

  • Need help on Self Hosting Using channel Factory

    Hello,
         Need Help.
         I am trying to self host WCF service using cutom Channel Factory class. but I am getting exception.
     The scenario is something like below this  : -
    I want to create the endpoint connection to WCF service. I want to achieve this  using custom channel factory(not using default channel factory API provided in .Net Framework).
    I have written one class and it is derived from channel factory and we are reading the service endpoints, behaviors, bindings from external configuration file added in the project.
    I am able to connect to server side service hosted on different machine using following sample code successfully.
    In the case of “self-hosting”  I am receiving following error : --
         "There was an error reading from the pipe: The pipe has been ended. (109, 0x6d)."
    Below is the code which I have written for self hosting WCF service using custom channel factory.
    // Method where I am calling CustomChannel Factory constructor
    internal void ProxyCall(string msgEndpointConfigurationName, string url)
                string appConfigDirName, extConfigFilePath;
                FileInfo configFileInfo = new FileInfo(appConfigName);
                appConfigDirName = configFileInfo.DirectoryName;
                extConfigFilePath = appConfigDirName + "\\" + extConfigFileName;
                this.messageEndpointConfigurationName = msgEndpointConfigurationName;
                if (string.IsNullOrEmpty(url))
                    this.messageFactory = new CustomChannelFactory<IServerOperationsMessage>(extConfigFilePath, this.messageEndpointConfigurationName);
                else
                   //EndpointAddress e = new EndpointAddress(url + ClientToServerOperations.ServiceAddress);
                   //this.messageFactory = new ChannelFactory<IServerOperationsMessage>(this.messageEndpointConfigurationName, e);
                   this.messageFactory = new CustomSelfHostingChannelFactory<IServerOperationsMessage>(extConfigFilePath, this.messageEndpointConfigurationName, url + ClientToServerOperations.ServiceAddress);
                   //this.messageFactory = new CustomSelfHostingChannelFactory<IServerOperationsMessage>(extConfigFilePath, this.messageEndpointConfigurationName, e);
       ClientMessageFormatterBehavior formatterBehavior = new ClientMessageFormatterBehavior();
       foreach (OperationDescription operation in this.messageFactory.Endpoint.Contract.Operations)
        if (!operation.Behaviors.Contains(typeof(ClientMessageFormatterBehavior)))
         operation.Behaviors.Add(formatterBehavior);
       this.messageFactory.Endpoint.Behaviors.Add(new MessageStatisticsBehavior());
       this.messageFactory.Open();
    // Custom Channel Factory Class
    internal class CustomSelfHostingChannelFactory<T> : ChannelFactory<T>
            /// Custom client channel. Allows to specify a different configuration file
            /// <typeparam name="T"></typeparam>
            private string configurationPath, selectedMsgEndPoint, uriAddress;
            public PPCCustomSelfHostingChannelFactory(string configurationPath, string selectedEndPoint, string uriAddress)
                : base(typeof(T))
                this.configurationPath = configurationPath;
                this.selectedMsgEndPoint = selectedEndPoint;
                this.uriAddress = uriAddress;
                EndpointAddress e = new EndpointAddress(this.uriAddress);
                base.InitializeEndpoint(selectedEndPoint,e);
            //As you can see, a call to the method InitialiazeEndpoint of the base class is required.
            //That method will automatically call to our CreateDescription method to configure the service endpoint.
            ///Loads the serviceEndpoint description from the specified configuration file
            protected override ServiceEndpoint CreateDescription()
                ServiceEndpoint serviceEndpoint = base.CreateDescription();
                return serviceEndpoint;
            private EndpointIdentity GetIdentity(IdentityElement element)
                EndpointIdentity identity = null;
                PropertyInformationCollection properties = element.ElementInformation.Properties;
                if (properties["userPrincipalName"].ValueOrigin != PropertyValueOrigin.Default)
                    return EndpointIdentity.CreateUpnIdentity(element.UserPrincipalName.Value);
                if (properties["servicePrincipalName"].ValueOrigin != PropertyValueOrigin.Default)
                    return EndpointIdentity.CreateSpnIdentity(element.ServicePrincipalName.Value);
                if (properties["dns"].ValueOrigin != PropertyValueOrigin.Default)
                    return EndpointIdentity.CreateDnsIdentity(element.Dns.Value);
                if (properties["rsa"].ValueOrigin != PropertyValueOrigin.Default)
                    return EndpointIdentity.CreateRsaIdentity(element.Rsa.Value);
                return identity;
            private Binding GetBinding(IBindingConfigurationElement configurationElement)
                if (configurationElement is CustomBindingElement) return new CustomBinding();
                else if (configurationElement is BasicHttpBindingElement) return new BasicHttpBinding();
                else if (configurationElement is NetMsmqBindingElement) return new NetMsmqBinding();
                else if (configurationElement is NetNamedPipeBindingElement) return new NetNamedPipeBinding();
                else if (configurationElement is NetPeerTcpBindingElement) return new NetPeerTcpBinding();
                else if (configurationElement is NetTcpBindingElement) return new NetTcpBinding();
                else if (configurationElement is WSDualHttpBindingElement) return new WSDualHttpBinding();
                else if (configurationElement is WSHttpBindingElement) return new WSHttpBinding();
                else if (configurationElement is WSFederationHttpBindingElement) return new WSFederationHttpBinding();
                return null;
            private Binding CreateBinding(string bindingName, ServiceModelSectionGroup group)
                BindingCollectionElement bindingElementCollection = group.Bindings[bindingName];
                if (bindingElementCollection.ConfiguredBindings.Count > 0)
                    IBindingConfigurationElement be = bindingElementCollection.ConfiguredBindings[0];
                    Binding binding = GetBinding(be);
                    if (be != null)
                        be.ApplyConfiguration(binding);
                    return binding;
                return null;
            private void AddBehaviors(string behaviorConfiguration, ServiceEndpoint serviceEndpoint, ServiceModelSectionGroup group)
                EndpointBehaviorElement behaviorElement = group.Behaviors.EndpointBehaviors[behaviorConfiguration];
                for (int i = 0; i < behaviorElement.Count; i++)
                    BehaviorExtensionElement behaviorExtension = behaviorElement[i];
                    object extension = behaviorExtension.GetType().InvokeMember("CreateBehavior", BindingFlags.InvokeMethod | BindingFlags.NonPublic | BindingFlags.Instance, null,
    behaviorExtension, null);
                    if (extension != null)
                        serviceEndpoint.Behaviors.Add((IEndpointBehavior)extension);
    Thanks in advance !! :-)

    Hi,
    There was an error reading from the pipe: Unrecognized error 109 (0x6d).
    One reason was inconsistent binding between client and server <netNamedPipeBinding> <security mode="None"></security>... (no
    communication)
    The other intermittent issue was time-out related.
    For more information, you could refer to:
    http://stackoverflow.com/questions/15836199/wcf-namedpipe-communicationexception-the-pipe-has-been-ended-109-0x6d
    http://stackoverflow.com/questions/22334514/wcf-named-pipe-error-the-pipe-has-been-ended-109-0x6d
    Regards

  • Need help in english to use my iphone4 with orange.fr in france

    I am travelling in France with my factory unlocked iphone4. England and Thailand services have been fine but Orange France is a nightmare. They say I can't get 3G on my iphone4 and there is no english speaking support to help me out. My network settings are turned off but my 20 euro credit has either dissappeared or never was there in the first place. Where can I get English support for this company?

    Hello
    The whole story is a little bit confusing for me. So lets see what you wrote:
    >... thinking that it would fix it but it ended up erasing the whole of my computer even windows 7.
    Thinking is wrong. What you need is exact info about recovery installation and this can be found in users manuals document. Recovery disc is not like Microsoft installation disc and cannot be used for repair. Recovery disc contains recovery image and can be used for clean OS installation (recovery image installation) only.
    > So now I have a computer I can't use
    Why you cannot use it? Recovery image installation installs OS again. Which OS is installed after running recovery image installation?
    > I have also bought the product recovery disks from toshiba's backup media site
    But why if you already have recovery disc that you have used at the beginning of the whole story?
    What you need to do is to use this original disc for OS installation.
    -start your notebook and press F12 several times to enter BOOT menu
    -when the menu is shown put recovery disc into ODD
    -select CD/DVD drive in the menu and press ENTER
    -follow the menu on the screen
    After recovery image installation you will have factory settings again and everything should be OK.
    More questions?

  • Need Help Understanding How To Use iMessage Between Two iPhones

    I have an iPhone 4 and my wife an iPhone 3GS.  We both have iOS 5, but I have discovered something about iMessage I need to make sure I understand correctly.  As I understand it iMessage can send text even if our voice carrier service is unavailable.  I tend to loose signal inside the building I work in.  I usually can get texts in and out, but sometimes not.  But in testing the two phones sending iMessages, I've noticed is that if I have one of the phones with iMessage turned on and the other with iMessage turned off, the two phones will not be able to exchange text.  Is that how it's supposed to work?  Even though one of these phones can receive an iMessage doesn't mean the other one send one back.  Can't the system detect when one phone is connected and another one not, and the one that is not gets sent SMS messages instead?  I don't want to try to send my wife an iMessage because I can't get a voice signal in my building, but her have iMessages turned off and not able to get any messages from me, iMessage or SMS.  I guess I need help better understanding how this actually works between the two phones so I can always get texts back and forth between my wife and I.  My other misgiving is that this iMessage thing consumes my data limit.  My wife gets unlimited because she had her phone before the limits were imposed, but I got on board after, so I am hesitant to use iMessage all the time because of it.  I have no intention to send picture mail through iMessage, but the thing is if I wanted to switch to SMS to send picture mail to save data, but my wife's phone is set to iMessage, she won't get it.  If this is how this thing is supposed to work, I'm not really impressed.  Some insight would be appreciated

    I think you are making this way too complicated. Why are you turning iMessage off? If you are at your office connect to the WiFi there and send your wife messages that way (unless your office is blocking the port iMessage uses). When possible the two phones will use iMessage but will revert to SMS is iMessage is not available if that option is set that way.
    I would not worry about using up your data plan if you have the 2GB, text iMessages are going to be very small and MMS (picture) ones are not very large either. Unless you are sending hundreds of picture iMessages a day you will have a hard time using up your data.
    If you are near an Apple Store you should explore signing up for an intro iPhone course and have them run through iMessage options.

  • Need help on how to use conference facility within adobe connect

    I need some help on how to use conference facility within adobe connect?

    I'd recommend you start here: Getting Started with Adobe Connect - Adobe Connect User Community

  • Need help please. When using Safari while banking online I cannot get rid of Pop ups although I have ticket no Pop ups. Any ideas ?

    Need your help please. When using Safari while banking online- I cannot get rid of the Pop ups although I have ticked the correct place. Any ideas ?
    A few months ago I downloaded a program someone suggested.

    Get Adblock or GlimmerBlocker.

  • Need help about ref cursor using like table

    Hi Guys...
    I am devloping package function And i need help about cursor
    One of my function return sys_refcursor. And the return cursor need to be
    join another table in database . I don't have to fetch all rows in cursor
    All i need to join ref cursor and another table in sql clause
    like below
    select a.aa , b.cc form ( ref_cursor ) A, table B
    where A.dd = B.dd
    I appeciate it in advance

    My understanding is that you have a function that returns a refcursor and is called by a java app.
    Because this is a commonly used bit of code, you also want to reuse this cursor in other bits of sql and so you want to include it like table in a bit of sql and join that refcursor to other tables.
    It's not as easy as you might hope but you can probably achieve this with pipelined functions.
    Is it a direction that code should be going down? yes, eventually. I like the idea of pulling commonly used bits of code into a SQL statement especially into the WITH section, provided it could be used efficiently by the CBO.
    Is it worth the effort given what you have to do currently to implement it? possibly not.
    what else could you do? construct the sql statement independently of the thing that used it and reuse that sql statement rather than the refcursor it returns?
    Message was edited by:
    dombrooks

  • I am Stuck! Need Help With Multicast Streaming Using VLC Player

    I have a Multicast network topology shown below
    and my configs
    HUB ROUTER
    no ip domain lookup
    ip domain name primestarhotel.com
    ip multicast-routing
    interface Loopback0
    ip address 5.5.5.5 255.255.255.255
    ip pim sparse-dense-mode
    interface FastEthernet0/0
    ip address 200.0.0.2 255.255.255.240
    ip pim sparse-dense-mode
    ip virtual-reassembly
    speed 100
    full-duplex
    interface FastEthernet0/1.65
    description "Server Vlan"
    encapsulation dot1Q 65
    ip address 10.1.65.1 255.255.255.0
    ip pim sparse-dense-mode
    ip virtual-reassembly
    router ospf 200
    log-adjacency-changes
    network 5.5.5.5 0.0.0.0 area 0
    network 10.1.65.0 0.0.0.255 area 0
    network 200.0.0.0 0.0.0.15 area 0
    ip route 200.1.1.0 255.255.255.252 200.0.0.1
    ip route 200.2.2.0 255.255.255.252 200.0.0.1
    no ip http server
    no ip http secure-server
    ip pim send-rp-announce Loopback0 scope 6
    ip pim send-rp-discovery Loopback0 scope 6
    ISP ROUTER
    interface FastEthernet1/0
    interface FastEthernet1/1
    no switchport
    ip address 200.0.0.1 255.255.255.240
    ip pim sparse-dense-mode
    duplex full
    speed 100
    interface FastEthernet1/2
    no switchport
    ip address 200.1.1.1 255.255.255.252
    ip pim sparse-dense-mode
    duplex full
    speed 100
    interface FastEthernet1/3
    no switchport
    ip address 200.2.2.1 255.255.255.252
    ip pim sparse-dense-mode
    duplex full
    speed 100
    router ospf 200
    log-adjacency-changes
    network 200.0.0.0 0.0.0.15 area 0
    network 200.1.1.0 0.0.0.3 area 0
    network 200.2.2.0 0.0.0.3 area 0
    SPOKE 1 Router
    interface FastEthernet0/0
    ip address 200.1.1.2 255.255.255.252
    ip pim sparse-dense-mode
    speed 100
    full-duplex
    interface FastEthernet0/1
    no ip address
    ip pim sparse-dense-mode
    ip virtual-reassembly
    speed 100
    full-duplex
    interface FastEthernet0/1.12
    description "Workstation pc"
    encapsulation dot1Q 12
    ip address 10.1.12.1 255.255.255.0
    ip pim sparse-dense-mode
    router ospf 200
    log-adjacency-changes
    network 10.1.12.0 0.0.0.255 area 0
    network 200.1.1.0 0.0.0.3 area 0
    ip route 0.0.0.0 0.0.0.0 200.1.1.1
    SPOKE 2
    interface FastEthernet0/0
    ip address 200.2.2.2 255.255.255.252
    ip pim sparse-dense-mode
    speed 100
    full-duplex
    interface FastEthernet0/1
    ip address 10.2.22.1 255.255.255.0
    ip pim sparse-dense-mode
    speed 100
    full-duplex
    router ospf 200
    log-adjacency-changes
    network 10.2.22.0 0.0.0.255 area 0
    network 200.2.2.0 0.0.0.3 area 0
    ip route 0.0.0.0 0.0.0.0 200.2.2.1
    ip route 200.2.2.0 255.255.255.252 200.0.0.1
    I have implemented multicast on the network in a hub and spoke topology. i have set up ospf routing protocol and broadcast all network and can successfully ping.
    I am currently using VLC player as my media streaming server and client. i have set up rtp streaming from the HUb router using multicast ip 224.2.2.2 and unable to broadcast the multicast traffic across the spokes 1 and 2 PC's
    I have never used vlc player  never set up multicast network before and i am struggling with this and need help.
    these are my router configs below
    http://dl.dropbox.com/u/20145606/ip%20video%20config.txt
    Message was edited by: Louis Ojuwu

    I have edited the message and the configs and topology are visible above now. instead of the links i provided

  • Need Help With Military DTD Using FrameMaker 8

    Fellow Forum Members,
    I hope someone out there with experience in using Department of Defense DTDs with FrameMaker can contribute to this thread.
    Attached is the MIL STD 400051-2 DTD that needs to play with FrameMaker. Does anyone out there know where I could find FrameMaker templates already setup that comply and play with the MIL STD 400051-2 DTD standard? If the Department of Defense is freely distributing the MIL STD 400051-2 DTD, shouldn't somebody in the Department of Defense also be providing MIL STD 400051-2 FrameMaker Templates for free that are already setup?  I would greatly appreciate if anyone out there could provide an online source where I could download MIL STD 400051-2 FrameMaker templates.
    Lastly, can anyone out there clarify what the purpose of the entities are inside the "Charant" and "Boilerplate" folders?  The Department of Defense does not provide a readme file that define what the "Charant" and "Boilerplate" folders are about.
    Any info will be greatly appreciated. Thanks.

    I'll answer the specifics that I know about your questions, but please look at the post from Srini for additional info:
    1) Do i need to do full export using SYS/SYSTEM user.
    exp80 system/manager file=c:full.dmp log=c:\full.txt full=y consistent=yA full export will move as much information (metadata/data) as possible. In order to do a full export/import, you need to do this from a
    privileged account. A privileged account is one with EXP_FULL_DATABASE for export and IMP_FULL_DATABASE for import.
    2) Will there be any data corruption while export.The data in the objects that you are exporting is being read, nothing is written to user data. I'm not sure what this is available in 8.0.6,
    but if you need a consistent export, look to see if consistent=y is available in 8.0.6. All this means is that the dump file created will have
    consistent data in it.
    3) Is export/import the only method of migration/upgradation.If you are changing hardware, the only supported way from 8.0 to 10.2.0.4, that I know of, is using exp/imp.
    Hope this helps.
    Dean

Maybe you are looking for

  • Get all invoices from the system and their details

    Hello Experts, Whats the most efficient FM to use for getting all the invoices in the system with details to transfer them to an external system? Should I get a list of all invoices and then call BBP_PD_INV_GETDETAIL on each? Thanks,

  • Can't Install OS 9.1 or OS 9.2.1

    Having had problems with XPostFacto when operating on, OS X 10.3 I binned XPostFaco then initialized the hard disc from my OS 9.1 installer disc, (I could boot from it then.) I then reset the NVRAM to remove any more of XPostFacto's influence. Then b

  • Has anybody solved the slow wireless connections speeds of the new Imacs

    I have just purchased the new imac...and was made aware of the disastrous connections speeds using wireless.. Does anybody know if apple have come up with a solution...or are they just not dealing with the problem?

  • How to use macros in InCopy

    I am having an issue using InCopy and the macro section. I am a new user to InCopy, and I'm trying to figure out how to: Use a code that means something. For example: AB = $5.00 On my document, I at all times want AB to be there until I tell it to in

  • Upgrade CE Server from SP0 to SP3

    Hi Everyone, I want to upgrade my CE Server from CE 7.1.1Ehp1 SP0 to SP3. I need the documents that will explain the step by step procedure. Now I am using CE 7.1 Ehp1 SP0 trial version, can i upgrade it to SP3? Regards, Gayathri.