Nm-1CE1T1-PRI on 2821 and 2811

Hi
How many NM-1ce1t1-pri modules can be installed on cisco 2821 and 2811 ?
Thanks.

There is only one NM slot on the 2811 and 2821 so you can only fit one NM-1CE1T1-PRI.
Hope this helps.

Similar Messages

  • 2811 w/ NM-1CE1T1-PRI & PVDM2-36DM - Modem lines being marked "B" Bad

    We recently setup a new 2811 router (IOS 15.0(1)M7) for remote dialup access. It has a ISDN PRI network module NM-1CE1T1-PRI and a 36 port Digital Modem Module (PVDM2-36DM) installed to receive the inbound modem calls.
    When the router is booted up, inbound remote dialup connections work fine for several hours. Then the router digital modem lines begin to stop working. For example, an inbound call is made but the modem tone does not answer. However a "show modem call-stats" shows that a line becomes active with a "*" symbol. When the call is hung up, the line remains in an active "*" state. Eventually the state changes to a "B - Modem is marked bad and cannot be used for taking calls". This symptom will repeat itself with each new inbound call until all of the lines are marked "B". Only a router reboot will temporarily correct the problem.
    Additional symptom, "show modem version" changes to "NiOS Not Responding".
    #sh modem ver
    Slot 0:
    PVDM 1: PVDMII-36DM - HW Version 1, FPGA Version 3.3, NiOS Not Responding
     Modem 0/386-0/397:
        PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
        Firmware: Exp_V3_12_2
     Modem 0/398-0/409:
        PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
        Firmware: Exp_V3_12_2
     Modem 0/410-0/421:
        PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
        Firmware: Exp_V3_12_2

    Hi Ismel,
    Modem firmware looks good to me but you can still try a firmware upgrade to V3_12_3.
    If it is random number selection of bad modem then I suspect that it's an ISP issue and B-channel of ISP while termination of call, leaving the modem in Bad state.
    HTH
    Amit

  • Difference between NM-1CE1T1-PRI and NM-HDV2-1T1/E1

    please if any one can give me the difference between NM-1CE1T1-PRI and NM-HDV2-1T1/E1

    Hi Ahmad,
    NM-1CE1T1-PRI does *not* support voice. Please refer to the following urls:
    Cisco E1/T1 ISDN PRI Network Module - Data Sheet
    http://www.cisco.com/en/US/products/hw/modules/ps2797/products_data_sheet09186a0080189f95.html
    Voice Hardware Compatibility Matrix (Cisco 17/26/28/36/37/38xx, VG200, Catalyst 4500/4000, Catalyst 6xxx)
    http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a00800e73f6.shtml
    Relevant Interfaces and Modules
    http://www.cisco.com/en/US/products/ps5855/products_relevant_interfaces_and_modules.html
    -Vaibhav

  • PVDM2-12DM compatibility with HWIC-1CE1T1-PRI

                      Hi there,
    I'm hoping someone can assist.  The setup i am trying to get working is the following
    User dials in over POTS to an ISDN30 Line.  The ISDN30 line (3rd Party Supplier) is connected to our 2911 via a HWIC-1CE1T1-PRI module.  We have inserted a PVDM2-12DM into the router to handle the POTS call.
    Problem we have is that we cannot seem to get a modem tone when the user dials in.  The ISDN line connects and the debug modem command shows the modem SETUP & INIT phase - see below
    Aug 13 12:58:52.341: CSM: MODEM_REPORT from 0/0/0:0, call_id=0x61, event=0x1, cause=0x0, dchan_idb=0x2B2C837C
    Aug 13 12:58:52.341: CSM: called_number 'number removed' modem_pool 2AA6CE14 deny_call FALSE
    Aug 13 12:58:52.341: CSM: Next free modem = 0/202; statbits = 10020
    Aug 13 12:58:52.341: Modem 0/202 CSM: modem is allocated, modems free=-1
    Aug 13 12:58:52.341: Modem 0/202 CSM: Incoming call from Unknown to 'number removed', id 0x61
    Aug 13 12:58:52.341: Modem 0/202 CSM: (CSM_PROC_IDLE)<--ISDN_CALL
    Aug 13 12:58:52.453: CSM: MODEM_REPORT from 0/0/0:0, call_id=0x61, event=0x4, cause=0x0, dchan_idb=0x2B2C837C
    Aug 13 12:58:52.453: Modem 0/202 CSM: MODEM_REPORT rcvd DEV_CONNECTED for call_id 0x61
    Aug 13 12:58:52.453: Modem 0/202 CSM: (CSM_PROC_MODEM_RESERVED)<--ISDN_CONNECTED
    Aug 13 12:58:52.453: Modem 0/202 CSMV12: SETUP(Answer) ISDN 0/0:0
    Aug 13 12:58:52.453: Modem 0/202 CSMV12: configured for Answer(A-law) mode, with Null signaling, 0x0 tone detection
    Aug 13 12:58:52.453: Modem 0/202 CSMV12: INIT(Answer) ISDN 0/0:0
    Aug 13 12:58:52.453: %ISDN-6-CONNECT: Interface Serial0/0/0:0 is now connected to N/A N/A
    Aug 13 12:58:52.485: CSM: csm_modem_event called
    Aug 13 12:58:52.485: Modem 0/202 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--CSM_EVENT_MODEM_SETUP Aug 13 12:58:52.341: CSM:
    but there is no modem tone or any more output from the debug commands.
    The ISDN line is working fine as a normal ISDN dial in is successful.
    Has any one tried this before or is there a known issue with this solution?

    Updated the IOS but made no difference.  Turns out i was missing the line 'network-clock-participate wic 0'  Added this to the config and managed to get incoming POTS calls.  Only problem now is that the PITS call won't stay up for more than 5 seconds.  Looking at the Modem AT registry settings.

  • Fan Part Numbers for Cisco 2801, 2821 and 2851 fans

    I have P/Ns for Cisco 2811 router fans as follows:
    ACS-2811-FAN-1/2= and ACS-2811-FAN-3=
    But I do not have part numbers for fans used in 2801, 2821 and 2851 routers.
    Does anyone have these prt numbers?
    It doesn't make sense to change the whole router for just a fan failure.

    Hi
    for the 2821 and 2851 routers the fan is the same : ACS-2821-51-FANS=
    for 2801 the whole chassis needs to be replaced

  • Can HWIC-1CE1T1-PRI support voice applications

    The product sheet and another helpful forum post clearly states that the HWIC-1CE1T1-PRI does NOT support voice applications on the PRI, only data applications. However, running 15.2(1)T when we configure a PRI group, it seems to imply that it can support a voice application with a command option to the PRI-group.
    dal-rtr02(config-controller)#pri-group timeslots 1-24
    %PRI-group is created for data application only.
    %For voice application, please remove this pri-group, then configure pri-group again with voice-dsp option.
    What gives? I cannot find this command documented anywhere. What does the "voice-dsp" option for the "pri-group timeslots" do?
    Should we assume this card can STILL not be used for SIP/TDM Voice gateway services?
    Thanks for any tips/confirmation you can provide.
    Kris

    Understood, but what is this "voice-dsp" option for on the end of the "pri-group timeslots" command?
    This seems undocumented.
    The router output is confusing and implies you could use the "voice-dsp" option to enable voice application. What is this all about? Best ignored I guess. The customer is now buying the correct hardware.

  • VTP Between 3750 and 2811

    Hey All,
    I'm attempting to create a trunk between a 3750 and a Cisco 2811 router (with a 16 port switching module NM-16-ESW). I'm using an etherchannel trunk between the two. I'm trying to configure VTP on the 3750 (server) and make the 2811 a client. Below is a copy of the configs and output from relevant commands. Any clue why I'm not seeing vlans on the 2811?
    2811 Router Config:
    interface Port-channel1
    switchport mode trunk
    nterface FastEthernet1/14
    switchport mode trunk
    channel-group 1 mode on
    interface FastEthernet1/15
    switchport mode trunk
    channel-group 1 mode on
    MPLS-TEST#sh vlans
    No Virtual LANs configured.
    MPLS-TEST#sh vtp status
    VTP Version : 2
    Configuration Revision : 1
    Maximum VLANs supported locally : 256
    Number of existing VLANs : 6
    VTP Operating Mode : Client
    VTP Domain Name : VTP
    VTP Pruning Mode : Disabled
    VTP V2 Mode : Disabled
    VTP Traps Generation : Disabled
    MD5 digest : 0xE7 0x0F 0xE8 0x89 0x47 0xAE 0x7E 0x7B
    Configuration last modified by <IP of 3750> at 3-1-93 00:06:05
    3750 Config and Shows:
    interface Port-channel1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    interface FastEthernet1/0/47
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on
    interface FastEthernet1/0/48
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 1 mode on
    sw-upstairs#sh vtp status
    VTP Version : 2
    Configuration Revision : 1
    Maximum VLANs supported locally : 1005
    Number of existing VLANs : 6
    VTP Operating Mode : Server
    VTP Domain Name : VTP
    VTP Pruning Mode : Disabled
    VTP V2 Mode : Disabled
    VTP Traps Generation : Disabled
    MD5 digest : 0xE7 0x0F 0xE8 0x89 0x47 0xAE 0x7E 0x7B
    Configuration last modified by <IP of VLAN 1> at 3-1-93 00:06:05
    Local updater ID is 134.178.220.224 on interface Vl1 (lowest numbered VLAN interface found)
    sw-upstairs#sh vlan
    VLAN Name Status Ports
    1 default active Fa1/0/1, Fa1/0/2, Fa1/0/3
    Fa1/0/4, Fa1/0/5, Fa1/0/6
    Fa1/0/7, Fa1/0/8, Fa1/0/9
    Fa1/0/10, Fa1/0/11, Fa1/0/12
    Fa1/0/13, Fa1/0/14, Fa1/0/15
    Fa1/0/16, Fa1/0/17, Fa1/0/18
    Fa1/0/19, Fa1/0/20, Fa1/0/21
    Fa1/0/22, Fa1/0/23, Fa1/0/24
    Fa1/0/25, Fa1/0/26, Fa1/0/27
    Fa1/0/28, Fa1/0/29, Fa1/0/30
    Fa1/0/31, Fa1/0/32, Fa1/0/33
    Fa1/0/34, Fa1/0/35, Fa1/0/36
    Fa1/0/37, Fa1/0/38, Fa1/0/39
    Fa1/0/40, Fa1/0/41, Fa1/0/42
    Fa1/0/43, Fa1/0/44, Fa1/0/45
    Fa1/0/46, Gi1/0/1, Gi1/0/2
    Gi1/0/3, Gi1/0/4
    5 INTERNET active
    I'm baffled why these vlans aren't showing on my 2811. Any ideas?
    Thanks,
    Mike

    Hey All,
    Thanks for the input! I was actually able to solve the issue. It appears that "sh vlans" is different on an IOS router than an IOS switch. On the router it shows sub-interface ISL/dot1q trunks to a switch. This is obviously different for me as I have a switching card. In order to see VTP in action on the router and verify it was working I actually needed to view it through the VLAN database. See below:
    MPLS-TEST#vlan database
    MPLS-TEST(vlan)#show
    VLAN ISL Id: 1
    Name: default
    Media Type: Ethernet
    VLAN 802.10 Id: 100001
    State: Operational
    MTU: 1500
    VLAN ISL Id: 5
    Name: INTERNET
    Media Type: Ethernet
    VLAN 802.10 Id: 100005
    State: Operational
    MTU: 1500
    VLAN ISL Id: 10
    Name: INTERNET-DMZ
    Media Type: Ethernet
    VLAN 802.10 Id: 100010
    State: Operational
    MTU: 1500
    VLAN ISL Id: 20
    Name: PRODUCTION
    Media Type: Ethernet
    VLAN 802.10 Id: 100020
    State: Operational
    MTU: 1500
    VLAN ISL Id: 25
    Name: LAPTOPS
    Media Type: Ethernet
    VLAN 802.10 Id: 100025
    State: Operational
    MTU: 1500
    VLAN ISL Id: 30
    Name: NETWORK-DISTRIBUTION
    Media Type: Ethernet
    VLAN 802.10 Id: 100030
    State: Operational
    MTU: 1500
    VLAN ISL Id: 250
    Name: BGP-ROUTING
    Media Type: Ethernet
    VLAN 802.10 Id: 100250
    Certainly is confusing and left me scratching my head. Thanks for the help though! I through this up on my blog too so someone in the future isn't chasing his/her tail
    -Mike
    http://cs-mars.blogspot.com

  • 2821 and a HWIC-4ESW=

    I have a 2821 with a HWIC-4ESW= installed int slot 0. I cannot see the FastEthernet interfaces in my NAT list.
    Specifically I have a a 1300 series AP in my defauly VLAN (1) and I cannot ping it when I have it connected to f0/1/1. I have f0/1/1 configured in trunk mode (for grins I have tried both). I can ping my 1300 when I plug it in to a Catalys Express 500 with the port configured via smartports as an access point with a native VLAN of 1.
    To me it seems that the HWIC-4ESW= is not configured correctly in the 2821 or the 2821 is not allowng the fastethernet interfaces to talk to the gigabitethernet interfaces. Any thoughts?
    Thanks,
    Mike

    I do not have an IP address on the VLAN 1 interface. I do have an IP address on the same subnet on interface g0/0.1 - 10.1.l.254/24 in vlan1.
    The device on f0/1/1 is 10.1.1.55/24 also in vlan1.
    Can I have the g0/0 segmented in to sub-interfaces and still brige it to a hwic-4esw port?
    I could make the 1300 series bridge that connects to the hwic-4esw (f0/1/1) part of a different vlan, but would like to have the APs in the managment vlan along w/ the switches and router.
    Thanks,
    Mike

  • AS5300 with IDSN PRI for VoIP and 56K dialup

    Hello everyone, I'm faced with a configuration issue on an existing AS5300 server
    [IOS (tm) 5300 Software (C5300-JS-M), Version 12.3(15)]
    24 Serial network interface(s)
    60 terminal line(s)
    4 Channelized T1/PRI port(s)
    30 DSP(s), 30 Voice resource(s)
    I have been able to route any voice calls to SBC's via session targets and dialp-peers although I cannot make 56K dialup calls to async ports. Modems are all running:
    Modem module Firmware Boot DSP
    Mdm Number Rev Rev Rev
    1/0 0 2.9.5.0
    and modem tests show all are functioning. I can make outbound calls using isdn test calls to any number, so I know two 2way PRI is working correctly on that regard.
    Is there anything else that I can look at or do I have some mistakes in my config:
    controller T1 0
    framing esf
    clock source line primary
    linecode b8zs
    pri-group timeslots 1-24
    interface Serial0:23
    ip unnumbered Ethernet0
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-ni
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    ppp authentication chap pap
    interface Group-Async1
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip tcp header-compression
    timeout absolute 1440 0
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication pap callin
    group-range 1 60
    line 1 60
    login local
    modem InOut
    modem autoconfigure discovery
    modem dialout controller 0
    transport input all
    autoselect during-login
    autoselect ppp
    I have tried many diffenent combinations of the above but can somebody suggest anything else?
    thanks
    some extra info
    AS5300#show modem map
    Slot 1 has Mica Carrier card.
    Modem Firmware Firmware
    Module Numbers Rev Filename
    0 1/0 - 1/5 2.9.5.0 IOS-Default
    1 1/6 - 1/11 2.9.5.0 IOS-Default
    2 1/12 - 1/17 2.9.5.0 IOS-Default
    3 1/18 - 1/23 2.9.5.0 IOS-Default
    4 1/24 - 1/29 2.9.5.0 IOS-Default
    5 1/30 - 1/35 2.9.5.0 flash:mica-modem-pw.2.9.5.0.bin
    6 1/36 - 1/41 2.9.5.0 flash:mica-modem-pw.2.9.5.0.bin
    7 1/42 - 1/47 2.9.5.0 flash:mica-modem-pw.2.9.5.0.bin
    8 1/48 - 1/53 2.9.5.0 flash:mica-modem-pw.2.9.5.0.bin
    9 1/54 - 1/59 2.9.5.0 flash:mica-modem-pw.2.9.5.0.bin
    Firmware-file Version Firmware-Type
    ============= ======= =============
    system:/ucode/mica_board_firmware 3.0.4.1 Mica Boardware
    system:/ucode/mica_port_firmware 2.9.5.0 Mica Portware
    system:/ucode/microcom_firmware 5.2.30 Microcom F/W and DSP
    flash:mica-modem-pw.2.9.5.0.bin 2.9.5.0 Mica Portware
    AS5300#

    Thanks for the info, however going backwards I am not able to configure the AS5300 as a dedicated Dial-up access server for ISP customers to dial-up to 56K
    Perhaps the modem software is out of date on my router?

  • Trunk configuration (VTP) between 3750 and 2811

    Hi,
    I have a stack of 6 Cisco Catalyst 3750G with 6 VLANs acting as a VTP server and want to establish a trunk link to my Cisco 2811 router equiped with a switching module 16 ports. Can I set the 2811 as a VTP client to propagate the VLAN info from the 3750 and configure one of the port on the switching module of the 2811 as a trunk encapsulated DOT1q and will I be able to route to the outside world.
    Thank you

      I beleive the switching cards support vtp and that should be possible.  
    Table 2. Features Supported on Cisco EtherSwitch Modules
    EtherSwitch Network Modules (NM-16ESW and NMD-36ESW)
    EtherSwitch HWICs (HWIC-4ESW and HWICD-9ESW)
    EtherSwitch Service Modules (NME-16ES-1G, NME-16ES-1G-P, NME-X-23ES-1G, NME-X-23ES-1G-P, NME-XD-48ES-2S-P, and NME-XD-24ES-1S-P)
    VLANs
    Multiple VLANs per Switch
    Yes (varies by chassis; maximum of 64 on Cisco 3845)
    Yes (maximum of 15 on any chassis)
    Yes (maximum of 1,024 per switch or stack)
    VLANs in 4,000 Range
    No
    No
    Yes
    IEEE 802.1Q Tagged and Untagged VLANs
    Yes
    Yes
    Yes (802.1Q and Inter-Switch Link [ISL])
    VLAN Trunking Protocol (VTP) Support for Client, Server, and Transparent Modes
    Yes
    Yes
    Yes

  • Troubleshooting VPN drops between 871 client and 2811

    My small company uses a 2811 ISR for VPN services (among other tasks such as internet access, p2p circuits to a second site, etc). I have a couple of remote users that have 871 routers that have occasional problems with their routers dropping their VPN tunnels to the 2811. I'm not really sure where to start with the troubleshooting. There are other clients (such as my own 871W) that seem to maintain a connection for weeks. These remote routers that do drop the connection usually reconnect at their next schedule attempt (180 seconds or so.)
    Most of the previous questions I've seen similar to this involve software clients but these are hardware routers as the clients and as such I'm not sure how to enable or retrieve logs for the VPN sessions.

    As expected, the isakmp lifetime is 86400, but for ipsec it merely reports how much time is left in the current sa.
    For example:
    router#show crypto isakmp policy
    Global IKE policy
    Protection suite of priority 3
    encryption algorithm: Three key triple DES
    hash algorithm: Secure Hash Standard
    authentication method: Pre-Shared Key
    Diffie-Hellman group: #2 (1024 bit)
    lifetime: 86400 seconds, no volume limit
    Default protection suite
    encryption algorithm: DES - Data Encryption Standard (56 bit keys).
    hash algorithm: Secure Hash Standard
    authentication method: Rivest-Shamir-Adleman Signature
    Diffie-Hellman group: #1 (768 bit)
    lifetime: 86400 seconds, no volume limit
    router#show crypto ipsec sa
    interface: Virtual-Access4
    Crypto map tag: Virtual-Access4-head-0, local addr 209.XXX.XXX.82
    protected vrf: (none)
    local ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/0/0)
    remote ident (addr/mask/prot/port): (0.0.0.0/0.0.0.0/0/0)
    current_peer 75.XXX.XXX.179 port 4500
    PERMIT, flags={origin_is_acl,}
    #pkts encaps: 681527, #pkts encrypt: 681527, #pkts digest: 681527
    #pkts decaps: 670316, #pkts decrypt: 670316, #pkts verify: 670316
    #pkts compressed: 0, #pkts decompressed: 0
    #pkts not compressed: 0, #pkts compr. failed: 0
    #pkts not decompressed: 0, #pkts decompress failed: 0
    #send errors 1, #recv errors 0
    local crypto endpt.: 209.XXX.XXX.82, remote crypto endpt.: 75.XXX.XXX.179
    path mtu 1500, ip mtu 1500, ip mtu idb FastEthernet0/1
    current outbound spi: 0xF0C2D65C(4039300700)
    inbound esp sas:
    spi: 0x2A7171E4(712077796)
    transform: esp-3des esp-sha-hmac ,
    in use settings ={Tunnel UDP-Encaps, }
    conn id: 4093, flow_id: NETGX:2093, crypto map: Virtual-Access4-head-0
    sa timing: remaining key lifetime (k/sec): (4577435/1047)
    IV size: 8 bytes
    replay detection support: Y
    Status: ACTIVE
    inbound ah sas:
    inbound pcp sas:
    outbound esp sas:
    spi: 0xF0C2D65C(4039300700)
    transform: esp-3des esp-sha-hmac ,
    in use settings ={Tunnel UDP-Encaps, }
    conn id: 4094, flow_id: NETGX:2094, crypto map: Virtual-Access4-head-0
    sa timing: remaining key lifetime (k/sec): (4572865/1027)
    IV size: 8 bytes
    replay detection support: Y
    Status: ACTIVE
    outbound ah sas:
    outbound pcp sas:

  • X.75 ISDN test setup with 2811 and PVDM2-12DM modem

    Hi all,
    We have a customer that requires ISDN-X.75 connection as a back-up for IP. This is used by emergency services that require redundancy. We have to build a test set-up. We have two routers with the modem cards and with                 HWIC-1CE1T1-PRI=  cards. We need to build a test set-up to simulate an incoming call. With ISDN-V110 we could use one of the routers to place an outgoing call to the other router. This set-up is not possible with X.75, since the card can not dail out. What would be the best/cheapest/simplest approach to build this test set-up?
    My involvement in this project is to build a Perl script that collects data via IOS using expect. If someone has the procedure to collect the calling and called line information for a connection with an example I would be very grateful. Our routers run Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 12.4(24)T1, RELEASE SOFTWARE (fc3).
    For V110/V.34 and X.25 the tty/vty is collected by issueing a show tcp to relate an IP connection that is created to the tty/vty. The tty/vty port is  then correlated to the calling and called line id.  This is done with show x25 vc for X.25 or show modem csm for V.110/V.34. We need something similar for X.75 to distill the calling and called line IDs for a given TCP connection.
    Thanks in advance!

    It colud be Hardware(Digital Modem Module ) problem.
    Try this link:
    http://www.cisco.com/en/US/products/ps6441/products_feature_guide09186a00806b941f.html#wp1068376

  • Mixing T1s and PRIs on th same router

    I have a Cisco 2851 voice bundle. Is it possible to take two VWIC 1MFT-T1 modules and use one for a voice PRI and one for a voice T1 line? I think I read that you couldn't do it with a 2MFT-T1 card but wasn't sure about splitting it up but still on the same router.... I also have a data T1 via a 1DSU-T1V2 on the box.
    Thank!

    Having 2 voice circuits (i.e. 2 T1/PRIs on a VWIC-2MFT-T1 .. is that supported by Cisco? and what about having 1 T1/PRI for Voice and 1 T1 for Data on the same VWIC-2MFT-T1 card. I had a lot of clients running with both scenarios above and some of them are having clocking issues and Telco is saying the circuits are clean. Is that something to do with the internal clocking of the router in order to sync the DSPs?
    -Jose

  • ISDN and Dial up Network

    Dear Sirs,
    I have an ISDN network as the following:
    Main office :
    Cisco router 2821
    Hwic-1CE1T1-PRI   
    Branches :
    - Cisco router 1841
    - WIC-BRI- S/T -V3
    After I complete the configuration all branches working well but I can't add new branches because there is no ISDN lines available in these places just I found Telephone line (Dial up).
    The problem is what I need to add in the main router  ( Hardware and configuration)  to make the main router accept the dial up calling ?
    Find the attached image about the network which I need.
    Note:
    ISDN branches are working well only the dial up branch (PC) is not working yet.
    Thank you for your help.
    Regards.
    [email protected]

    Dear p.bevilacqua,
    Thank you for your reply.
    About the PVDM2-xDM where can I install it? on motherboard inside 2811 router ? and what hub did you mean ?
    Please see tha attached image it's what you mean?
    In the branches I want to use the personal computer ( Win XP ) because in some branches just we have 1 computer .
    Regards
    [email protected]

  • No carrier from PVDM2-36DM via ISDN PRI link

    The network topology is
    Modem --> [FXS][cisco 2821][E1] --> ISDN PRI --> [E1][cisco 2811][PVDM2-36DM]
    ISDN PRI link is operated correctly, debug isdn q931 shows that connection is established. Info message is
    *Jul 23 06:27:45.407: %ISDN-6-CONNECT: Interface Serial1/0:1 is now connected to 555 N/A
    Unfortunately, no carrier signal is going from modem to line.
    Configuration of Cisco Routers is below.
    1st (2821)
    ==========
    controller E1 0/2/0
    framing NO-CRC4
    pri-group timeslots 1-2,16
    interface Serial0/2/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-qsig
    isdn incoming-voice modem
    no cdp enable
    dial-peer voice 1 pots
    destination-pattern 555
    port 0/3/0
    voice-port 0/3/0
    cptone RU
    dial-peer voice 888 pots
    destination-pattern .T
    port 0/2/0:15
    2nd (2811)
    ==========
    controller E1 1/0
    framing NO-CRC4
    pri-group timeslots 1-2,16
    interface Serial1/0:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-qsig
    isdn timer T310 120000
    isdn not-end-to-end 64
    isdn protocol-emulate network
    isdn incoming-voice modem
    no cdp enable
    line 0/322 0/357
    modem InOut

    > The PVDM2-DM works only with NM-xT1/E1.
    Yes, of course, it is well known fact. We are using NM-1CE1T1-PRI. See "show diag" output below.
    Slot 0:
    C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    PCB Serial Number : FOC11070F5L
    Hardware Revision : 1.0
    Top Assy. Part Number : 800-26920-03
    Board Revision : A0
    Deviation Number : 0
    Fab Version : 03
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Processor type : 87
    Hardware date code : 20070214
    Chassis Serial Number : FHK1109U00A
    Chassis MAC Address : 001b.2aa3.c1c8
    MAC Address block size : 24
    CLEI Code : COM7C00ARA
    Product (FRU) Number : CISCO2811
    Part Number : 73-10258-04
    Version Identifier : V04
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF C1 8B 46 4F 43 31 31 30 37 30 46 35 4C 40
    0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 03 42 41 30
    0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
    0x30: 09 87 83 01 32 3F 46 C2 8B 46 48 4B 31 31 30 39
    0x40: 55 30 30 41 C3 06 00 1B 2A A3 C1 C8 43 00 18 C6
    0x50: 8A 43 4F 4D 37 43 30 30 41 52 41 CB 8F 43 49 53
    0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12
    0x70: 04 89 56 30 34 20 D9 02 40 C1 FF FF FF FF FF FF
    PVDM Slot 0:
    36 port PVDMII digital modem PVDM daughter card
    Hardware Revision : 1.0
    Part Number : 73-10102-03
    Board Revision : C0
    Deviation Number : 0
    Fab Version : 03
    PCB Serial Number : FOC10354YRW
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Processor type : 00
    Product (FRU) Number : PVDM2-36DM
    Version Identifier : V01
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 04 90 41 01 00 82 49 27 76 03 42 43 30
    0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 30 33 35
    0x20: 34 59 52 57 03 00 81 00 00 00 00 04 00 09 00 CB
    0x30: 8A 50 56 44 4D 32 2D 33 36 44 4D 89 56 30 31 20
    0x40: D9 02 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    Slot 1:
    NM-1CE1T1_PRI Port adapter, 1 port
    Port adapter is analyzed
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware Revision : 1.0
    Top Assy. Part Number : 800-21550-02
    Board Revision : A0
    Deviation Number : 0-0
    Fab Version : 03
    PCB Serial Number : FOC104753CA
    RMA Test History : 00
    RMA Number : 0-0-0-0
    RMA History : 00
    Fab Part Number : 28-5935-03
    Manufacturing Test Data : 00 00 00 00 00 00 00 00
    Field Diagnostics Data : 00 00 00 00 00 00 00 00
    Product (FRU) Number : NM-1CE1T1-PRI
    Version Identifier : V01
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 03 9D 41 01 00 C0 46 03 20 00 54 2E 02
    0x10: 42 41 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 31
    0x20: 30 34 37 35 33 43 41 03 00 81 00 00 00 00 04 00
    0x30: 85 1C 17 2F 03 C4 08 00 00 00 00 00 00 00 00 C5
    0x40: 08 00 00 00 00 00 00 00 00 CB 8D 4E 4D 2D 31 43
    0x50: 45 31 54 31 2D 50 52 49 89 56 30 31 20 FF FF FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Maybe you are looking for

  • Canon XF 305 media into FCP problem

    Hello I used two XF 305s on a shoot yesterday and then ingested the files with Log and Transfer into FCP. Worked fine with the 3 cards from one camera but Log and Transfer didn't see any of the 3 cards recorded on the second camera. I tried to add th

  • Syncing music error/warning

    I have an iPod and iPhone - I have so far kept my music on my very ancient iPod and not on my iPhone. I would now like to sync my music to my iPhone (as well if possible) but when I connect my iPhone to iTunes on my iMac and try to tick the Sync Musi

  • Document Title bar file path

    Hi there I see that when you hover the cursor over the title bar of a PS document the full path is displayed briefly in a tool tip. I was just wondering if there is a way to instead have this display permanently in the title bar itself, in place of j

  • Production Suite (Academic) to Final Cut Studio (Retail)

    I am looking to upgrade my Production Suite (Academic) to a Full Version of Final Cut Studio. Since this is really not an upgrade will the full version of Final Cut Studio not recognize my Production Suite and install everything separately? Is there

  • Solving Coefficien​ts for Non-Linear Equation

    I have the following equation that I need to solve a, b and c. y = a+bexp(-x/c). Is there a VI that is written to help me?