No carrier from PVDM2-36DM via ISDN PRI link

The network topology is
Modem --> [FXS][cisco 2821][E1] --> ISDN PRI --> [E1][cisco 2811][PVDM2-36DM]
ISDN PRI link is operated correctly, debug isdn q931 shows that connection is established. Info message is
*Jul 23 06:27:45.407: %ISDN-6-CONNECT: Interface Serial1/0:1 is now connected to 555 N/A
Unfortunately, no carrier signal is going from modem to line.
Configuration of Cisco Routers is below.
1st (2821)
==========
controller E1 0/2/0
framing NO-CRC4
pri-group timeslots 1-2,16
interface Serial0/2/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-qsig
isdn incoming-voice modem
no cdp enable
dial-peer voice 1 pots
destination-pattern 555
port 0/3/0
voice-port 0/3/0
cptone RU
dial-peer voice 888 pots
destination-pattern .T
port 0/2/0:15
2nd (2811)
==========
controller E1 1/0
framing NO-CRC4
pri-group timeslots 1-2,16
interface Serial1/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-qsig
isdn timer T310 120000
isdn not-end-to-end 64
isdn protocol-emulate network
isdn incoming-voice modem
no cdp enable
line 0/322 0/357
modem InOut

> The PVDM2-DM works only with NM-xT1/E1.
Yes, of course, it is well known fact. We are using NM-1CE1T1-PRI. See "show diag" output below.
Slot 0:
C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
PCB Serial Number : FOC11070F5L
Hardware Revision : 1.0
Top Assy. Part Number : 800-26920-03
Board Revision : A0
Deviation Number : 0
Fab Version : 03
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Processor type : 87
Hardware date code : 20070214
Chassis Serial Number : FHK1109U00A
Chassis MAC Address : 001b.2aa3.c1c8
MAC Address block size : 24
CLEI Code : COM7C00ARA
Product (FRU) Number : CISCO2811
Part Number : 73-10258-04
Version Identifier : V04
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF C1 8B 46 4F 43 31 31 30 37 30 46 35 4C 40
0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 03 42 41 30
0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
0x30: 09 87 83 01 32 3F 46 C2 8B 46 48 4B 31 31 30 39
0x40: 55 30 30 41 C3 06 00 1B 2A A3 C1 C8 43 00 18 C6
0x50: 8A 43 4F 4D 37 43 30 30 41 52 41 CB 8F 43 49 53
0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12
0x70: 04 89 56 30 34 20 D9 02 40 C1 FF FF FF FF FF FF
PVDM Slot 0:
36 port PVDMII digital modem PVDM daughter card
Hardware Revision : 1.0
Part Number : 73-10102-03
Board Revision : C0
Deviation Number : 0
Fab Version : 03
PCB Serial Number : FOC10354YRW
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Processor type : 00
Product (FRU) Number : PVDM2-36DM
Version Identifier : V01
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 04 90 41 01 00 82 49 27 76 03 42 43 30
0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 30 33 35
0x20: 34 59 52 57 03 00 81 00 00 00 00 04 00 09 00 CB
0x30: 8A 50 56 44 4D 32 2D 33 36 44 4D 89 56 30 31 20
0x40: D9 02 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF
0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
Slot 1:
NM-1CE1T1_PRI Port adapter, 1 port
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
Hardware Revision : 1.0
Top Assy. Part Number : 800-21550-02
Board Revision : A0
Deviation Number : 0-0
Fab Version : 03
PCB Serial Number : FOC104753CA
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Fab Part Number : 28-5935-03
Manufacturing Test Data : 00 00 00 00 00 00 00 00
Field Diagnostics Data : 00 00 00 00 00 00 00 00
Product (FRU) Number : NM-1CE1T1-PRI
Version Identifier : V01
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 03 9D 41 01 00 C0 46 03 20 00 54 2E 02
0x10: 42 41 30 80 00 00 00 00 02 03 C1 8B 46 4F 43 31
0x20: 30 34 37 35 33 43 41 03 00 81 00 00 00 00 04 00
0x30: 85 1C 17 2F 03 C4 08 00 00 00 00 00 00 00 00 C5
0x40: 08 00 00 00 00 00 00 00 00 CB 8D 4E 4D 2D 31 43
0x50: 45 31 54 31 2D 50 52 49 89 56 30 31 20 FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Similar Messages

  • Video calls over E1 ISDN PRI link

    Hi All
    I have an ISDN E1 PRI Link through MGCP gateway, the telco say that they will provide a Video call service through this link for up to 30 calls!! is that possible (voice is working fine)??
    What I know is a 64 k provided by each ISDN channel is not enough for Video calls unless using MCU or a gateway to aggregate the isdn channels.
    Other people suggest that with H323 gw this can be done.
    Call flow: Mobile Phone ==> ISDN ==> MGCP (or H323 if required) ==> CUCM==>Video enabled phone
    Please advise..Many Thanks

    Hi,
    H.323 is supported in Cisco ISR routers. It is recommended to have dedicated video gateways the Cisco (ex Tandberg/Codian) 3200 Series would be better.
    Section in the below: Dedicated Video Gateways
    http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/srnd/collab09/clb09/gateways.html#57896

  • Reserving Timeslots on a ISDN PRI

    Hi,
    Can it be configured on the ISDN PRI link of the Central Location Data Center, reserving 10 Timeslots for taking the calls from one particular Branch Location and another 10 from another individual branch and remaining 10 from left over Branch Sites.
    Can we use the channel-group command for this type of the configuration.
    Can the 15th timeslot (for e.g., Serial 2/0:15) used when reserving the timeslots under the channel-group command.
    Request anyone help me finding a solution.
    Regards,
    Keshava Raju
    [email protected]

    You cannot partition the PRI and if you want to limit calls, it's particularly complicated because what you want to do, is to not answer or reject calls when the group a branch pertains to, is full.
    In my knowledge, this is not possible. You can hack something with radius to do that authentication is denied when group is full, but this is not the same as not taking the calls.
    Hope this helps, please rate post if it does!

  • 2811 w/ NM-1CE1T1-PRI & PVDM2-36DM - Modem lines being marked "B" Bad

    We recently setup a new 2811 router (IOS 15.0(1)M7) for remote dialup access. It has a ISDN PRI network module NM-1CE1T1-PRI and a 36 port Digital Modem Module (PVDM2-36DM) installed to receive the inbound modem calls.
    When the router is booted up, inbound remote dialup connections work fine for several hours. Then the router digital modem lines begin to stop working. For example, an inbound call is made but the modem tone does not answer. However a "show modem call-stats" shows that a line becomes active with a "*" symbol. When the call is hung up, the line remains in an active "*" state. Eventually the state changes to a "B - Modem is marked bad and cannot be used for taking calls". This symptom will repeat itself with each new inbound call until all of the lines are marked "B". Only a router reboot will temporarily correct the problem.
    Additional symptom, "show modem version" changes to "NiOS Not Responding".
    #sh modem ver
    Slot 0:
    PVDM 1: PVDMII-36DM - HW Version 1, FPGA Version 3.3, NiOS Not Responding
     Modem 0/386-0/397:
        PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
        Firmware: Exp_V3_12_2
     Modem 0/398-0/409:
        PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
        Firmware: Exp_V3_12_2
     Modem 0/410-0/421:
        PCI Classid: 0x07800001 Bootrom Rev: 0x00005601 Diag Result: 0x0000007F
        Firmware: Exp_V3_12_2

    Hi Ismel,
    Modem firmware looks good to me but you can still try a firmware upgrade to V3_12_3.
    If it is random number selection of bad modem then I suspect that it's an ISP issue and B-channel of ISP while termination of call, leaving the modem in Bad state.
    HTH
    Amit

  • Ask module E1 ISDN PRI (for data modem)

    Hello,
    my topology like this :
    in the headoffice, I Have cisco 2911 (no pvdm card) and ISDN PRI from telco,
    in the branch, i use modem Atrie 288LCD for dial .
    what is the modules should i buy for cisco 2911 in the headoffice ..?
    Thanks

    http://www.cisco.com/en/US/prod/collateral/modules/ps2641/product_data_sheet0900aecd8050918e.html

  • Remote dialin access using isdn pri

    I configured dialin accesss using isdn pri interface. It works fine just for one user. When another user dials in (using same or different local username/password), the previous one loses the connectivity. Actually the statuses seem fine for the previous user: I can see him under "sh users" as well as host route in routing table. ppp session stays idle. There is no ip connectivity anymore.
    aaa authentication ppp default local
    isdn switch-type primary-net5
    username test1 password 7 03105E18125E
    username test2 password 7 06120A32581C
    controller E1 1/0
    pri-group timeslots 1-31
    controller E1 1/1
    pri-group timeslots 1-31
    interface Serial1/0:15
    no ip address
    dialer pool-member 1
    dialer idle-timeout 7200
    isdn switch-type primary-net5
    interface Serial1/1:15
    no ip address
    dialer pool-member 1
    dialer idle-timeout 7200
    isdn switch-type primary-net5
    interface Dialer0
    ip unnumbered FastEthernet0/0.1
    encapsulation ppp
    dialer pool 1
    dialer caller "XYZ"
    dialer-group 1
    peer default ip address pool netm
    fair-queue
    ppp authentication chap pap
    ip local pool netm 10.31.32.65 10.31.32.126

    Hi Starman,
    configure the following command under dialer inetrafce and check the issue.
    int di0
    dialer load-threshold 255 either
    dialer ilde-timeout 120
    if you want another to use the isdn line then create another dialer interface.
    clarify me whether the users are accessing the pri from the same location or different locations using different isdn no's.
    If users are present in two different locations then best solution is create seperate dialer interface for users.
    Thanks,
    Satish

  • Cisco 3845, h323-isdn pri, reverese caller id

    Hello!
    I run mixed voip network, with several h323-isdn pri gateways.
    Some of these gateways are cisco, some asterisk.
    I configured one of asterisk gateways according to
    http://www.voip-info.org/wiki/view/Asterisk+func+CONNECTEDLINE
    so if I do call in following scheme:
    PBX1--pri--asterisk1--h323--asterisk2--pri--PBX2
    once PBX1 user accept call user on PBX receives user's name from PBX1.
    but if I do call in
    PBX1--pri--asterisk1--h323--cisco3845--pri--PBX2
    There is no user name.
    Asterisk sends name as informational element, I see it in traffic dump.
    What I need to configure on cisco , so it will transfer this element to PBX2?
    Thank you!

    There doesn't seem to be a happy intersection between using MGCP to get access to caller name and SRST mode.
    According to http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K32431525
    Media Gateway Control Protocol (MGCP) PRI backhaul does not support call preservation when transitioned from MGCP to Survivable Remote Site Telephony (SRST) or from SRST to MGCP."
    Which is bad, because you don't want calls dropping in and out if the WAN link is bouncing. The solution according to the case is "Use H.323", but of course the issue there is that you lose the display name if it's in the facility and not the display field.
    It would be nice if it could at least be "lazy", so that the router would either wait until there was no call activity, or at least schedulable / forceable so that you can control what's happening.

  • How to configure isdn pri on gigabit interface on AS 5850 router

    hello All,
    i currently have a project at hand which is a voip project using sip protocol. my client wants to send voip traffic to my router using STM interface with SIP protocol. But the challenge is how do i convert the sip protocol to ISDN PRI  on another STM  gigabit interface before sending it to my PSTN switch for onward termination to the customer. currently i use serial interface to communicate with my PSTN using E1 for other existing clients in other to terminate calls to customers. please see sample configuration below:
    interface Serial10/1:15
    no ip address
    encapsulation hdlc
    no snmp trap link-status
    trunk-group JKN
    isdn switch-type primary-net5
    isdn incoming-voice modem 64
    isdn map address .* plan unknown type unknown
    isdn send-alerting
    no cdp enable
    thank you.
    Adekunle

    hello n-kirillov,
    Yes i mean STM as Synchronous Transport Module for Optical Network. currently, the medium of transport for communication between my router and the PSTN switch is the serial interface whose configuration i have shown above. also currently E1 pri cables are connected to this serial interface and E1s are provision for this serial interfaces directly from the switch for communication with the PSTN switch.
    the question now is that my switching team now wants be to communicate with their switch using fibre  from STM interface on my router  without using PRI cables. is this achievable? if yes what is the configuration like?

  • ISDN PRI dialer connections to AS5300

    Swapping out an AS5200 running 11.3 with an AS5300 running 12.3. Copied the same config from the 5200 to the 5300. ISDN Pri calls from remote routers to the 5200 connect and stay connected. Calls from the same router to the 5300 disconnect after 1 sec. Q931 debug shows x8090 disconnect code being sent from the 5300. Suspect AAA auth issue because I don't see any attempts logged in tacacs server (CiscoSecure). When I debug ppp auth the only thing out of the ordinary is a "PPP Authorization Required" message but the AAA author configs are the same on both 5200 and 5300. When I run a debug on tacacs on the 5300 I see "pass" statuses coming back from the server.

    Use below commands to troubleshoot.
    • debug isdn q931 - To check ISDN connections as outbound calls are initiated.
    • debug ppp negotiation - To see if a client is passing PPP negotiation. A high number of concurrent PPP negotiations can overwhelm the router CPU.
    • debug ppp authentication - To see if a client is passing authentication. If you are using a version prior to Cisco IOS release 11.2, use the debug ppp chap command instead.
    • debug ppp error - To display protocol errors and error statistics associated with PPP connection negotiation and operation.

  • ISDN PRI redundancy on AS5300

    I am having cisco AS5300 router with a ISDN PRI line terminating over it.
    I would like to have redundancy for the existing PRI line with another PRI.
    Is this possible ? If yes where can I get a sample configurations.

    If it's redundancy for the dialin, you have two options:
    1) Make all the clients add the secondary number to dial
    2) Request a single number for the two ISDN PRI's from your telco (this is without a doubt the easiest).
    If it's redundancy for dialout, just add the interface in the same dialer pool as the first one...:
    interface Serial0:15
    dialer pool-member 1
    interface Serial1:15
    dialer pool-member 1
    Did it help?

  • Ericsson MD110 and Cisco routers ISDN PRI Q-Sig

    Anybody has experience with MD110 and Cisco integration using ISDN PRI Q-Sig... Have problems with "idle-busy" channels on MD110. It looks like PBX does not recognize disconnect signal coming from the router.
    Tks
    Brani

    MC,
    Ericsson MD110, BC12 SP7
    ROUTE CATEGORY DATA
    ROU SEL TRM SERV NODG DIST DISL TRAF SIG BCAP
    175 0110017500000010 5 3110000000 0 30 128 00080812 511110120031 111111
    157 0110017500000010 5 3110000000 0 30 128 00080812 511110120031 111111
    END
    ROUTE DATA
    ROU TYPE VARC VARI VARO FILTER
    175 SL60 H'00000310 H'15420000 H'46300000 NO
    157 SL60 H'00000310 H'15420000 H'46300000 NO
    END
    EXTERNAL DESTINATION ROUTE DATA
    DEST DRN ROU CHO CUST ADC TRC SRT NUMACK PRE
    175 175 1606100000000250006000000 0 1 0
    157 1 2606100000000250006000000 0 1 0
    END
    Cisco IOS 12.3-3 (c2600-jsx-mz.123-3.bin)
    Cisco config attached.....
    Our serial links are satellite based so min delay is about 500ms
    Tks
    Brani

  • Can't print from iBook G4 via Windows XP to an HP PSC 1410

    Hello,
    I realize this question is very similar to others on this discussion but I haven't been able to find an answer to my problem.
    I cannot print from my iBook via XP to an HP PSC 1410.
    I can print from my iBook via XP to an HP LaserJet 4L.
    I was able to print from my iBook via XP to an HP882C that was connected
    to the same USB port that the HP PSC 1410 is connected to now.
    I have an iBook G4 running 10.4.3
    I have a PC running XP with an HP LaserJet 4L on a parallel port and an HP PSC 1410 on a USB port.
    I installed the following from http://www.linuxprinting.org/macosx/hpijs/
    hpijs-foomatic-2.02.ppc.dmg
    espgs-7.07.1.ppc.dmg
    HP-PSC_1400-hpijs.ppd
    I think I correctly followed the instructions at:
    http://www.ifelix.co.uk/tech/3015.html
    They worked for the LaserJet printer.
    When I attempt to print from the iBook to the 1410 the HP doesn't print at all.
    I don't see any error messages on the iBook. The document gets spooled onto the Windows print spooler, the printer even starts making noises, the print heads move about a bit and then stop. The print job just sits there in the queue with a status of "Printing". The print job is then stuck and hard to delete.
    I don't need to be able to scan or check ink levels from the iBook.
    I would just like to be able to do color printing.
    What else should I try? Given the symptoms where might I be going wrong?
    Any suggestions would be appreciated.
    iBook G4   Mac OS X (10.4.3)   1 Gig RAM

    I found the answer to this problem on Linux printing provided by Steve Stuart.
    Dave
    Steve Stuart wrote at: http://www.linuxprinting.org/forums.cgigroup=linuxprinting.macosx.general;articl e=1446
    Hi all,
    I finally figured out what the issue was, Why it fixes it I can not say,
    but it does.
    On the Shared printer on the Windows side, go to the properties of the Printer.
    Go to the Ports tab, and deselect the "Enable bidirectional Support" (do not
    have it checked). Once this is done and you also do not have any firewalls
    setup on the Windows machine (Windows, MCAfee, Norton, ....). You should be
    able to print.
    Finally!!!!! I hope this helps many many people. As I have had many
    people asking for the solution if I found it.
    Thanks,
    Steven Stuart

  • Data import from EBS failed via FDMEE in fdm . Getting error message as "Error connecting to AIF URL.

    FDM Data import from EBS failed via FDMEE after roll back the 11.1.2.3.500 patch . Getting below error message in ERPI Adapter log.
    *** clsGetFinData.fExecuteDataRule @ 2/18/2015 5:36:17 AM ***
    PeriodKey = 5/31/2013 12:00:00 AM
    PriorPeriodKey = 4/30/2013 12:00:00 AM
    Rule Name = 6001
    Execution Mode = FULLREFRESH
    System.Runtime.InteropServices.COMException (0x80040209): Error connecting to AIF URL.
    at Oracle.Erpi.ErpiFdmCommon.ExecuteRule(String userName, String ssoToken, String ruleName, String executionMode, String priorPeriodKey, String periodKey, String& loadId)
    at fdmERPIfinE1.clsGetFinData.fExecuteDataRule(String strERPIUserID, String strDataRuleName, String strExecutionMode, String strPeriodKey, String strPriorPeriodKey)
    Any help Please?
    Thanks

    Hi
    Getting this error in ErpiIntergrator0.log . ODI session ID were not generated in ODI / FDMEE. If I import from FDMEE its importing data from EBS.
    <[[email protected][app:AIF module:aif path:/aif spec-version:2.5 version:11.1.2.0]] Servlet failed with Exception
    java.lang.RuntimeException
    at com.hyperion.aif.servlet.FDMRuleServlet.doPost(FDMRuleServlet.java:76)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:727)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:820)
    at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227)
    at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125)
    at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:301)
    at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:27)
    at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:57)
    at oracle.security.jps.ee.http.JpsAbsFilter$1.run(JpsAbsFilter.java:119)
    at oracle.security.jps.util.JpsSubject.doAsPrivileged(JpsSubject.java:324)
    at oracle.security.jps.ee.util.JpsPlatformUtil.runJaasMode(JpsPlatformUtil.java:460)
    at oracle.security.jps.ee.http.JpsAbsFilter.runJaasMode(JpsAbsFilter.java:103)
    at oracle.security.jps.ee.http.JpsAbsFilter.doFilter(JpsAbsFilter.java:171)
    at oracle.security.jps.ee.http.JpsFilter.doFilter(JpsFilter.java:71)
    at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:57)
    at oracle.dms.servlet.DMSServletFilter.doFilter(DMSServletFilter.java:163)
    at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:57)
    at weblogic.servlet.internal.RequestEventsFilter.doFilter(RequestEventsFilter.java:27)
    at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:57)
    at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.wrapRun(WebAppServletContext.java:3730)
    at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3696)
    at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:120)
    at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2273)
    at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2179)
    at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1490)
    at weblogic.work.ExecuteThread.execute(ExecuteThread.java:256)
    at weblogic.work.ExecuteThread.run(ExecuteThread.java:221)

  • How to get contacts from ipad to iphone?  (I don't want any contacts to come from my PC via icloud.)

    How to get my contacts from ipad to iphone?  (I don't want any contacts to come from my PC via icloud, only from the ipad.)

    Well, if both your iPad and iPhone have ios 7 you could AirDrop the contacts. This may seem time consuming if have a lot of contacts as you have to select all the ones you want to transfer. But it is useful if you want transfer only specific contacts and not the whole contact list. Oh, and another thing: your iPad has to be a 4th generation or higher and your iPhone has to be 5th generation or higher.

  • Don't have money for new tech or headphones. I want to watch a movie from my laptop via AirPlay (watch a movie straight from Apple TV), but hear the sound on my headphones attached to my MB Air.  Is there any way to do this??

    I don't have money for new tech or headphones. I want to watch a movie from my laptop via AirPlay (watch a movie straight from Apple TV), but hear the sound on my headphones attached to my MB Air.
    Is there any way to do this??
    http://superuser.com/questions/853821/watch-a-movie-straight-from-apple-tv-but-h ear-the-sound-on-my-headphones-on-my

    Thanks for your help.  Since I'm uninterested in loading all my photos (the only option) into photostream, I won't be able to use the settings in ATV.  I guess I'm just stuck with using iPhoto on my MB Air.  Thanks again.
    paul

Maybe you are looking for

  • Nokia 6700 Memory Selection Problem

    Hi, Please help I am not able to find the option in Nokia 6700 how to select memory card for the messages memory also how I able to tranfer the old messages to Nokia 6700. From the pc suite software provided by nokia I already copoed oll my messages

  • Vanishing Mail

    I was recently having trouble receiving an emails. After some trial and error, here is what I was able to determine: 1. Checking my IMAP account with SquirllMail (webmail) revealed that messages were delivered as expected when mail.app was not runnin

  • Help!! my macbook got wet! what do i do?

    I spilled a drink over my mac. What do i do????? Help!!

  • FRM-40010 - Cannot read form when using Call_form on Unix 9iAS

    Hi, I'm using 9iAS on a unix server. However, the main form calls several other forms using CALL_FORM('formnam'); but it cannot read any of the forms. I've ensured that they have all been compiled on the server. They compiled successfully. I've also

  • CC Desktop App fails to update

    Hi, I'm using an iMac with OSX 10.9.5 and I've been trying to update my Creative Cloud desktop app for some while now but the update always stops at some point and won't progress further. When the progress bar of the update stalls that way, if I stop