Oracle Database 10g Release 1 (10.1.0.2) for Microsoft Windows (32-bit)

During the Database Confiugration Assistant step of the install of the unzipped 10g_win32_zip file the error message " ORA-28547 connection to server failed, probable Net8 admin error ". If Ignore is used many of these will appear and then at the end the message is -
Enterprise manager configuration failed due to the following error-
"job-que-process" must be greater than 1. Fix..... run again....
run c:\ORACLE\PRODUCT\......\EMCA.SCRIPT "
What is the work araound for this installation failure.

Hi,
You install Database Oracle without create database and then install patchset 10.1.0.4.
Then you launch.
netca command to configure listener and then launch dbca command to create database.
That´s all right
Regards
Edu Alcañiz

Similar Messages

  • Oracle Database 10.2.0.1.0 setup for Microsoft Windows not opening

    I've downloaded the Oracle Database 10g Release 2 (10.2.0.1.0) for Microsoft Windows in my PC.
    However when I double click the setup.exe,it doensn't open up.Nothing is happening..Could someone provide me thoughts about what could be the reason and how to solve this?
    Regards,
    Bhagat
    xxxxx

    The setup.exe usually takes a while to start the Oracle Universal Installer, it depends upon the machine speed and capacity. Wait for more time and see if it starts. Check if your machine/os meets the system requirement.
    http://download-east.oracle.com/docs/cd/B19306_01/install.102/b14316/reqs.htm#BCFHFECH
    Hope it helps,
    Babu Rangasamy

  • Applications 11i Release 10 CD/Media Pack for Microsoft Windows

    Could some one give me the minimum system configuration to load Oracle Applications 11i Release 10 CD/Media Pack for Microsoft Windows for personal use ?
    I want to buy this CDS from Oracle Store .
    Thanks
    Naveen

    You need to apply 11.5.10 Oracle E-Business Suite Consolidated Update 2 (CU2)
    - Apply patch 4318672 -- 11.5.10.2 Technology Stack Validation Patch
    - Apply AD patch 4229931 -- The most recent replacement for this patch is 4502904
    - Apply patch 4297568 on the concurrent processing server node
    - Apply the CU2 driver (u3460000.drv)
    Metalink Note: 316366.1 should be helpful

  • Important--Bug(ORA-22813) fixes in Oracle Database 10g  Release 10.2.0.4

    Hi,
    I found that in SELECT STATEMENTs where we use "xmlagg() functions with a GROUP BY/ORDER BY,it fails with ORA-22813 if the result is too large.
    This happens as there is a hard coded limit on the result size. (max 30k)
    Next,i confirmed that and when i removed a portion of the XML agg() values and executed it---Wonders,it runs perfectly fine.
    This means that ""xmlagg() functions with a GROUP BY/ORDER BY,fails with ORA-22813 since the result is too large.
    I have come to know that patch "Release 10.2.0.4" has the fix for Bug-22813 for "xmlagg() functions with a GROUP BY/ORDER BY".
    Could you all please confirm that "Oracle Database 10g Release 10.2.0.4" (patch 10.2.04) fixes the issue?
    Based on your confirmation,i can go ahead to get the patch installed.
    Current Version:-Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 - 64bi
    Thanks
    Mainak

    Your query should be written something like this..
    select d.*
      from fbnk_customer,
           XMLTABLE
              '//c3'
              passing XMLRECORD
              columns
              C3_VALUE varchar2(60) path 'text()'
           ) d
    where recid='1001400'; Although it would be better to use an extact path expression rather than '//c3'

  • Check "Problem: Oracle Database 10g Release 2 can only be installed in new

    Hi All
    Installing 10g software on AIX Box in /oracle/oraHome2,where oracle9i is already installed in /oracle/oraHome1 and oracle inventory is in /oracle/inventory
    In product specific prerequisite screen I am getting the
    check:Oracle Home incompatibilties is failed I am getting the error
    Check complete. The overall result of this check is: Passed
    =======================================================================
    Checking for Oracle Home incompatibilities ....
    Actual Result: Oracle9i Database 9.2.0.1.0
    Check complete. The overall result of this check is: Failed <<<<
    Problem: Oracle Database 10g Release 2 can only be installed in a new Oracle Home
    Recommendation: Choose a new Oracle Home for installing this product
    though I am installing it in different oracle homes why i am getting this error?
    Is it because 10g installation is picking the same oracle inventory /oracle/inventory
    do i need to make different oracle inventory for different oracle homes???????plz confirm..is thats the reason i am getting this error??????
    Thanks inadvance
    Gagan

    I figure out you are trying to install 10gR2 on top of an existing 9iR2 Oracle Home. This is corrected at the Path definition window. Most probably you just click on the <Next> and by default the 9iR2 Oracle Home was selected. You must define a new oracle home for the 10gR2 install.
    ~ Madrid

  • Upgrading from Oracle 9.1.0.8 to Oracle Database 10g Release 2 (10.2)

    Hello everyone;
       We are in the process of looking into  upgrading from our current Oracle 9.1.0.8 to Oracle Database 10g Release 2 (10.2): Windows
    We would like to download and install the 10.2.0.1 base release (Oracle Software).   When I go on SAP Marketplace
    https://websmp210.sap-ag.de/oracle-download  and goto the (Software Download) section and click on
    Oracle 10.2 Software (32-bit versions) to download  I receive a error  NO DATA AVAILABLE.
    Is there another area to download the Oracle Software? or do I need to purchase a CD from SAP or can I download this base release straight from Oracle? 
    Thanks for your time and have a great day.

    Hello Pellegrino,
    just download it from the SAP container for each product .. for example
    -> Installations and Upgrades - Entry by Application Group -> SAP NetWeaver -> SAP NETWEAVER 7.0 -> Windows Server -> ORACLE
    Regards
    Stefan

  • Doubt   regarding   Oracle Database 10g Release 2 (10.2.0.1.0) installation

    hello
    my pc has following configurtion
    256mb ram
    60gb hdd
    p4 2.4 ghz
    win xp pro sp2
    I want to know if my pc will be able to run " Oracle Database 10g Release 2 (10.2.0.1.0) " standard edition on it.
    <<http://www.oracle.com/technology/software/products/database/oracle10g/htdocs/10201winsoft.html>>
    I thought of increasing RAM, but it is not feasible.
    I know i could run oracle XE, but can my pc also run the standard edition.
    I could not find minimum hardware requirements for standard edition on this site.
    anyway, i will use it for sql and and other advanced concepts in RDBMS which i may learn during my course in database. so i prefer standard edition instead of XE
    any help greatly appreciated
    thanks in advance

    I suggest you not to doubt   regarding   Oracle Database 10g Release 2 (10.2.0.1.0) installation.
    It is not necessary. If you don't receive an answer within a reasonable amount of time you could edit your thread with whatever ( a period is enough) to raise it to the top once again.
    It becomes difficult for us to track duplicated threads and unnecessarily duplicates efforts.
    ~ Madrid.

  • Unable to download Oracle Database 10g Release 1 (10.1.0.2)

    Got following message when I tried to download
    Oracle Database 10g Release 1 (10.1.0.2)
    Server Error
    The following error occurred:
    [code=SERVER_RESPONSE_RESET] The server response could not be read because of an error. Contact your system administrator.
    Is any solution available

    Seems to be working fine. You can try any one of these links:
    [url http://www.oracle.com/technology/software/htdocs/xe_lic_prod.html?http://download-west.oracle.com/otn/nt/oracle10g/xe/10201/OracleXE.exe]OracleXE.exe
    [url http://www.oracle.com/technology/software/htdocs/xe_lic_prod.html?http://download-east.oracle.com/otn/nt/oracle10g/xe/10201/OracleXE.exe]OracleXE.exe
    [url http://www.oracle.com/technology/software/htdocs/xe_lic_prod.html?http://download-uk.oracle.com/otn/nt/oracle10g/xe/10201/OracleXE.exe]OracleXE.exe

  • Oracle Database 10g Release 2 (10.2.0.1.0)  on window vista

    Hi All,
    Pls help me to find out can we run oracle Database 10g Release 2 (10.2.0.1.0) on window vista ,any compatibility issues ?
    If yes....Pls show me the way.
    Thanks,

    Hi,
    Oracle Database is supported on Windows Vista with the 10.2.0.3 release. Use the Oracle Database 10g Release 2 (10.2.0.3) for Microsoft Windows Vista media available in the 10.2.0.3 media pack and the Oracle Technology Network site. Do not install Oracle Database on Windows Vista using the media for Oracle Database 10g Release 2 (10.2) for Microsoft Windows.
    For details chk this:
    http://download.oracle.com/docs/cd/B19306_01/install.102/b14316/whatsnew.htm#BGGBDGHE

  • Disconnected from Oracle Database 10g Release 10.2.0.1.0 - Production

    Can anyone tell me why my Database is not starting, I have been getting this error for quite some time now
    Total System Global Area 532676608 bytes
    Fixed Size          1249992 bytes
    Variable Size          167775544 bytes
    Database Buffers     360710144 bytes
    Redo Buffers          2940928 bytes
    Database mounted.
    Database opened.
    SQL> Disconnected from Oracle Database 10g Release 10.2.0.1.0 - Production
    Thank you in advance

    Your Database has started. It only disconnected the session that started the database. For instance, if you are using a startuo script or dbstart.
    Why do you think it is not started?

  • Missing Downloads of Oracle Database 10g Release 1

    Does anyone know how to download Oracle Database 10g Release 1 for Non Mac OSX operating systems?
    It seem to have disappeared from the download page , only the Mac OSX version remains.
    http://www.oracle.com/technology/software/products/database/index.html
    I can still download a full range or oracle 9i software for all the different OS's.
    Any ideas??
    Thanks
    Matt

    11g is now on its way, all platforms (except MacOS) support 10gR2, that may be the reason, why Oracle no longer offers 10gR1 for downloading.
    Werner

  • Require 10.2.0.2 in Oracle Database 10g release 2 series for XPprofessional

    I am trying to install Oracle Application Server SOA Suite 10.1.3.1.0 on my machine. MY OS is Microsoft Windows XP Professional. I have Oracle Database 10g 10.2.0.1.0 on my machine.
    After I give my database information at the time of installation, the Universal Installer throws the following error:
    Database version should be 9.2.0.7 or higher in the Oracle 9i Database Release 2 series, 10.1.0.5 or higher in the Oracle Database 10g release 1 series, Oracle Database XE (10.2.0.1), 10.2.0.2 or higher in the Oracle Database 10g Release 2 series.
    So according to this error, I need 10.2.0.2 or higher in the Oracle Database 10g Release 2 series. Now when I am searching 10.2.0.2 or higher version for Microsoft Windows in Download Section of Oracle Technology Network, I am unable to find it.
    Please tell me where could I find it? Or is there any other solution to this error.
    I need the solution urgently. Please reply.
    Thanks & Regards,
    Ashish

    I need the solution urgently. Please reply.Urgent?
    As in it is required for a business functionality, in which the business will gain some advantage through the implementation?
    As in 'needed for production'?
    As in 'requiring a production license for which Support may be purchased'?
    Or perhaps, as in 'needing to evaluate and therefore having contacted Oracle Sales to obtain a Trail License with a temporary Support Agreement'?
    If the version you want is not on the Database Download page and not on one of the links, and IS listed in Oracle Certify as being current, then you need to download patches through your valid Metalink account (based on paid support contract/agreement) to get to that version.

  • Oracle Critical Patch Update for Oracle Database 10g Release 10.2.0.3.0

    Hi,
    The [ Oracle Critical Patch Update for April 2012 was released on April 17th, 2012|http://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html] , wherein it was stated that below list versions will get affected.
    Oracle Database 10g Release 2, versions 10.2.0.3, 10.2.0.4, 10.2.0.5
    Currently I am using
    BANNER
    Oracle Database 10g Release 10.2.0.3.0 - 64bit Production
    Can anyone tell me, difference between
    Oracle Database 10g Release 2, versions 10.2.0.3 with Oracle Database 10g Release 10.2.0.3.0
    I am much concerned whether to apply patch for 10.2.0.3.0, wherein the affected version is Oracle Database 10g Release 2, versions 10.2.0.3
    Thanks,
    Sam

    user12983673 wrote:
    Can anyone tell me, difference between
    Oracle Database 10g Release 2, versions 10.2.0.3 with Oracle Database 10g Release 10.2.0.3.0There is no difference -- you use version 10.2.0.3 which is affected by last CPU.

  • Oracle Database 10g Release 2 Download

    Hi everyone, can someone tell me where can i download Oracle Database 10g Release 2 (10.2.0.1) Installation resources for Red Hat Enterprise Linux 5 (RHEL5)?
    Thanks in advance.

    This is no longer available for download - if you have an extended support contract, pl open an SR with Support
    MOS Doc 1071023.1
    https://forums.oracle.com/search.jspa?view=content&resultTypes=&dateRange=lastyear&q=10g+download&rankBy=relevance&conte…
    HTH
    Srini

  • ACCESS can't TO Oracle Database 10g Release 2 (10.2.0.1) by fedora8

    hi,I'm a japanese,and my english isn't good,but Could you please help me.
    I can't access from windows xp professional to fedora8(linux).
    my windows xp installed Oracle Database 10g Release 2 (10.2.0.1) express edition.
    my fedora8(linux) installed Oracle Database 10g Release 2 (10.2.0.1) express edition.
    I could use from windows to fedora8 on ffftp.
    name of tnsnames.ora file is XE both windows and fedora8.
    port of tnsnames.ora file is 1521 both windows and fedora8.
    error is ORA-12154.
    tnsping ip address of server
    TNS Ping Utility for 32-bit Windows: Version 10.2.0.1.0 - Production on 15-6月 -
    2008 19:14:45
    Copyright (c) 1997, 2005, Oracle. All rights reserved.
    エイリアスを解決するためにHOSTNAMEアダプタを使用しました。
    Attempting to contact (DESCRIPTION=(CONNECT_DATA=(SERVICE_NAME=))(ADDRESS=(PROTO
    COL=TCP)(HOST=address of server)(PORT=1521)))
    OK (20ミリ秒)
    tnsping XE
    TNS Ping Utility for 32-bit Windows: Version 10.2.0.1.0 - Production on 15-6月 -
    2008 19:19:33
    Copyright (c) 1997, 2005, Oracle. All rights reserved.
    エイリアスを解決するためにTNSNAMESアダプタを使用しました。
    Attempting to contact (DESCRIPTION = (ADDRESS_LIST = (ADDRESS = (PROTOCOL = TCP)
    (HOST = サーバのipアドレス)(PORT = 1521))) (CONNECT_DATA = (SERVICE_NAME = XE)))
    OK (20ミリ秒)
    tnsnames.ora is
    windows
    XE =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = ip address of server)(PORT = 1521))
    (CONNECT_DATA =
    (SERVICE_NAME = XE)
    fedora is
    # tnsnames.ora Network Configuration File:
    XE =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = ip address of server)(PORT = 1521))
    (CONNECT_DATA =
    (SERVER = DEDICATED)
    (SERVICE_NAME = XE)
    EXTPROC_CONNECTION_DATA =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC_FOR_XE))
    (CONNECT_DATA =
    (SID = PLSExtProc)
    (PRESENTATION = RO)
    I'm looking forward to hearing from you!
    Thank you.

    Thank you so much Ankit!
    That's right!
    1. Where is the database residing where you are trying to connect? Is it on SW1 or SL1 or some other Server?
    I'm staying on SW1.
    2. How are you trying to connect? Using sqlplus? Please paste complete commands and error messages.
    I'm using sqlplus and japanese si object browser.
    When I use sqlplus,
    SQL*Plus: Release 10.2.0.1.0 - Production on 水 6月 18 01:33:54 2008
    Copyright (c) 1982, 2005, Oracle. All rights reserved.
    username: fedoraserver
    password: ******
    ERROR:
    ORA-01017: invalid username/password; logon denied
    username:
    When I use japanese si object browser,
    username fedoraserver
    password ******
    database XE
    ORA-12154
    Thanks,
    yoshi

  • Download Oracle Database 10g Release (10.2) and required patches

    Hi
    I need to upgrade Database from 9.2.0.7 to 10.2.
    So I need to get the Oracle Database 10g Release (10.2) Software and latest patches sets and required patches.
    SAP 4.7
    Kernel Release: 640 with Patch 221
    Windows2000 Patch 4
    I am  not able to find out where to download Oracle Software and Required Patches from [url] service.sap.com
    Please let me know.
    Regards

    http://service.sap.com/installations
    Pick there whatever application (e. g. ERP and select your CDs). You can also directly search for the CDs:
    51031678     DVD ORACLE RDBMS 10.2 Windows
    The actual patches you get
    http://service.sap.com/swcenter-3pmain
    --> Oracle
    --> Oracle 10.2.0.4
    --> Database RDBMS
    --> MS Windows (32-bit)
    Download there the patchset 10.2.0.4 itself and the latest interim patch 10204_Patch8_WIN32.zip .
    Markus

Maybe you are looking for

  • App on iOS iphone 64-bit simulator

    Using Flash CC, generated an app that runs fine on iPad and iPhone etc, just tried setting hardware to iPhone 64 bit and found no icon app shown. Have [email protected] included. Any ideas, thanks.

  • Graphs from xMII to SAP R/3 Enterprise 4.7

    Hi Experts,  We are having an requirement to display a graph from xMII to SAP R/3. The graph is based on the data collected from the historians. Is it possible to display the graph in SAP R/3 through some RFC ? Else, Can we pass on all the data from

  • Dynamic Filter ( FILTER( tablex, values in columnx = value in columnx and currrent row )

    Hello, I would like to build a column that filter values depending on the value on the current row. Let me give you a simple example of what I would like to do. I have a table customerorders with 2 fields: customernumber and dateorder (which is a dat

  • Setting download/viewing limits of podcasts

    Does anyone now if there is a way to restrict the viewing/downloading of podcasts? For example, after a date the video can no longer be viewed, or the video can only be played X amount of times? Working with the University we would need to help prote

  • Alias name error

    Hi I am trying to update the alias for a dimension using rules file , i have given allow move and allow property change option but still its not working i am getting this error Alias Curr Yr already used for another member but strangely i tried it fo