Powerbook loses linksys router connection

I have a Powerbook G4 and am using a Linksys wireless router to connect to the internet (along with my roomates windows laptop.) It usually works very well, but when I put my computer to sleep it frequently can't find the router when I turn it back on. The only way to reconnect is to resart the router itself.
Any ideas?
Thanks,
Max

I would contact Linksys, or post your question to either the Powerbook or OS X networking discussions, as it really itsn't related to "Windows Compatibility."

Similar Messages

  • Linksys router connection to playbook!

    Hi all: I am having a problem with keeping the router connected to the playbook. It is a linksky, by Cisco and I have checked everything and nothing is wrong. When I reconnected to the the  playbook, I use the WPS to connect to the playbook and everything is ok for awhile and it stops working,  does anyone have a solution? Many thanks in advance for ur help, regards, Charlotte Mueller

    Have you connected your PB to this router successful previously?

  • Linksys router connection

    I am 5 feet from my Linksys router and have 5 bars. However, the resort Wifi signal keeps taking over and I have to reconnect constantly through out the day if I stop working for a few minutes. Have deleted these providers from manage networks to no avail. Have sat on the phone 5 times for over half an hour waiting for a Linksys tech to help....to no avail, just keep being told my wait time is 5 minutes and no one ever picks up the phone. Please, there has to be a simple answer. Have been offered same online for from $49.00 to $150.00. 

    Hello PULSE11, you may try changing the channel settings on your router. You can refer to this link, http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=f2625b15a5d7454b8e7fafbe65d5aa63_4009.xml&pid=80&r...
    By the way, what number did you dial? I have called them before at 1800- 326-7114. Be careful with some numbers you can find online, they will route you to 3rd party support  providers who charge big amount of money.

  • HP8500a 910 loses wireless router connection.

    Printer loses connection to the wireless router (Linksys). Did not have this problem before up until just last week. I have not changed any settings up until I started having problems and started to try to see if I could solve the problem myself. If I unplug the main power cord and re-connect, the printer goes through the start up phase and the printer works fine for a few minutes. But after sitting for +/- 5 minutes the printer losses contact with the router. Just turning the power switch off and then on makes no difference. I have to unplug the power cord.
    Like I mentioned, I did not have this problem before for the last year and a half up until just last week. So something changed somewhere, but I don't know what.
    I also did try the HP Printer/Scanner Diagnostics and turned off the auto sleep. Made no difference.

    Hi @wolsen3129,
    Welcome to the HP Forums!
    I am sorry to hear that your HP Officejet 8500a is losing the connection to your wireless router, but I am happy to help!
    I would recommend to please go through the following guides:
    Print Jobs from Your HP Printer are Stuck in the Print Queue. (This guide will help you to get online).
    Printer Does Not Maintain Wireless Connection. (This guide will help you maintain the connection).
    Please also consider visiting this website, HP Wireless Printing Center. As there is some good information on printing using a wireless connection.
    Hope this information helps, and have a nice day!
    RnRMusicMan
    I work on behalf of HP
    Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
    Click the “Kudos Thumbs Up" to say “Thanks” for helping!

  • ASA 5505 Connected To Linksys Router

    Hello, I have a cable modem internet connection and my cable modem is connected to an ASA 5505.  The inside interface of the ASA has an IP address of 192.168.2.2 and is connected to a Linksys router's internet port which has an IP address of 192.168.2.1.  The Linksys router then has a local area network of 192.168.1.0 and all my clients are on that network.  Everything is working fine except in my ASA logs all the traffic shows up as the router's external address which is 192.168.2.1.  I would like to see the 192.168.1.x address of the clients in the ASA firewall.  I've tried making some changes to the Linksys router but that hasn't resolved it.  Is there any changes I can make on the ASA to get this to work?   Below is some of the config:
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    ASA Version 8.2(5)
    hostname djchristasa
    enable password k7X9tTHKoCUET/3Z encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    I didn't post ACL's and some other things.  Please let me know if you need more.
    Thanks,
    Dave

    Dave
    The Linksys doing NAT is the reason why the ASA sees all the traffic as having source address as 192.168.2.1. The only way for the ASA to see the original 192.168.1.x address is to change the Linksys to not do NAT.
    One thing that I notice is that there is not a route statement in what you posted for the 192.168.1.0 network. It is not clear whether the route does exist and you did not post it or whether the route does not exist. But if it does not exist it would certainly be a reason why you lose Internet connectivity when you change the Linksys to not perform NAT. (the ASA would have no knowledge of how to forward to the network and would drop all the traffic). Try adding the route to the ASA and changing the Linksys to not perform NAT and let us know if it works.
    HTH
    Rick

  • Why is wireless router connectivity is different with Powerbook than iMac?

    I had problems with my 10.2 on the G3 450 iMac (that caused me to go to 10.3 about 2 weeks ago), my trusty old Buffalo router fried its WAN port. I replaced it with a Netgear unit, then a Linksys unit, now I'm back to Buffalo. The ongoing problem is that the laptop has a heck of a time connecting to the internet - while the iMac (via ethernet) has no problems whatsoever. It doess/did this with every manufacturer of routers I tried (since first I thought it may be a Netgear incompatibility issue).
    Strange part about the problems: Only initially does it spend 20+ seconds (close to Safari/Firefox timeout) "looking for" the host. Once it has found it, if you click on any links within the same host, it's lightning-fast. Just the initial callup seems to be inordinately difficult. I was hoping new firmware for the wireless modem, 10.4, the latest Airport update etc would alleviate the situation - no such luck. It USED to work fine on the old wireless router ... Also, it does this "looking for" business whether I have security enabled or not (I usually run 128bit encoding).
    I don't really mind waiting for a few seconds for a site to load, but when you're talking about something like Yahoo or ESPN, all these independent advertising servers have to be contacted to load the page and - you guessed it - it's a 20+ second delay for each one...
    I've rebooted the router and the laptop many times; I doubt it's the cable modem as the Ethernet on the iMac comes from the same router an doesn't have a problem at all. Any chance it's a setting of some sort in the preferneces panels?
    The problem appeared initially with the Netgear router. The whole reason I went back to Buffalo is that I never had any issues in the 4 years I owned the previous one (until the WAN port went out). I also tried a Linksys router but admittedly didn't spend a lot of time with it as the delay problem appeared right from the start.
    As far as 3rd party hardware is concerned, I wouldn't mind just getting an Apple Airport station at this time, but really don't want to spend the $ if it's an issue with either the laptop or its Airport card. I guess I could get one here at the local Apple store and bring it back if it doesn't work any differently (at least then I'd know it's either a laptop or a Comcast Cable-issue...).
    System setup:
    Desktop: G3 "Graphite" iMac / slot-loading / 400Mhz / 640MB RAM / 10.3.9
    Laptop: 15" G4 Aluninium Powerbook / 1.25Ghz / 1GB RAM / 10.4.6
    Wireless: Buffalo AirStation Turbo G WHR-HP-G54 (wireless to laptop / ethernet to iMac).
    Powerbook 15/1.25GHz/1GBRAM   Mac OS X (10.4.6)  

    It sounds as though you're having a problem with DNS lookups. Try this, type into Terminal (Applications > Utilities)…
    sudo lookupd -flushcache
    It will subsequently ask you for your administrator password. Type it in and then wait for the prompt to return. Do not do anything before then. Now, restart and see if things are any better.

  • Linksys Router Wireless-G 2.4 GHz Broad Band router..Wont let it connect to the internet.

    Okay so i got a router for my PSP and it connects good on the psp well. Its just that when its fully connected, The internet connection on the PC that the router is connected to, wont connect. Anyway i can fix this?
    Message Edited by TheLastShadow on 01-27-200702:00 PM

    hi...ideally , the PSP getting connected to the internet should not affect the desktop to lose the internet connection..
    what u can do is ... access the router using http://192.168.1.1 .. keep the username blank and password as "admin" .. if u changed the password during the installation , u need to type that password ...
    once on the ui...go to status tab and check the firmware version...
    now, go to www.linksys.com/download and select the router model and version no. and check the latest firmware on it.. if the router is not having the latest firmware , upgrade it first..then reset the router and reconfigure it ...

  • IMac loses wireless network connection intermittently - Linksys wrt54g v.5

    I' ve setup a new 17" iMac for my folks, runs great with this big exception - it will spontaneously, but regularly lose connectivity with my Linksys WRT54G v.5 router (usually after sleep, but not always - and sometimes when starting cold). Restarting the iMac, fidgeting with internet connect, etc. will not fix the problem. ONLY power cycling the Linksys router will allow the iMac to once again see the network. Once the router is recycled, the network reappears with its strong signal indicator in the menubar (the iMac is maybe 20 feet from the router). When connected, network performance and quality are at expected levels (ie, no slow d/l speeds etc.).
    To make it interesting, I also have a PC running XPsp2, that experiences NO network hiccups when the iMac loses connectivity. And the iMac does this whether or not the PC is on, etc. But if I turn the PC on when the iMac cannot connect, the PC has no problem joining the network or accessing resources.
    In otherwords, I sense a problem between the Linksys router and the iMac (either the Airport card or OS X).
    I HAVE upgraded the Linksys firmware, upgraded all Apple software, changed router channels, and tried both WEP and WPA Personal, all to the same result. I have also scoured every corner of Apple and Linksys boards, only to find many people with this same issue and no answers.
    Brownie points for answers!
    17" Intel iMac Mac OS X (10.4.7)
    17" Intel iMac Mac OS X (10.4.7)
    17" Intel iMac   Mac OS X (10.4.7)   Linksys WRT54g ver.5

    Well, so far so good!
    I would never have found the preferences, so thank you thank you thank you for that Sherry. I never did delete ALL the prefs, just the ones obviously labeled as network related. But so far, no dropouts for 2.5 days. If Apple has anything up detailing this procedure, I sure couldn't find it - so you saved me there. I thought we left all the "delete prefs" solutions behind with OS 9.
    BUT, I was a bad boy and actually made two changes at once. Not recommended procedure, I know, but I was desperate. In addition to deleting/recreating the above prefs, I also changed the router from Channel 1 to Channel 11. Maybe the Airport card likes Chan. 11 in this application? Dunno if this was part of the solution, but worhwhile info for anyone else in the same situation.
    Thanks again Sherry, I've marked "helpful" and "solved" accordingly.
    17" Intel iMac Mac OS X (10.4.7) Homebrew Athlon XP 2800+, Winders XP sp2

  • Intel MacBook Connecting to Linksys Router

    Hey Discussions,
    I'm getting ready to purchase a MacBook. Currently, my setup is a G4 Mac mini that is wirelessly connected to a Belkin repeater (which is repeating the signal of a Linksys router). I've heard rumblings that Linksys routers are being funny with the new Intel processors. Now, since I do have that repeater and since the repeater creates a new wireless network in addition to the weaker Linksys one in my present location, would I have any problems getting the MacBook to connect to either of the wireless networks? This sounds like a problem that will have to be solved by experience.
    Thanks!
    -Mateo

    Hmmm...I hope it will be simple. But I don't know if the fact that I have that repeater creating an entirely new network will be to my advantage or disadvantage. I guess we'll find that out on Friday!

  • I'm Able to connect AE to Linksys Router: Some tTps

    OK:
    For several weeks (off & on) I have been trying to connect my Airport Express to my Linksys WRT54G wireless router network, but have run into several recurring bottlenecks. Well, I feel that I have busted through the dam yesterday, based on some feedback from folks, along with a lot of trial and error. Below, I address a couple of problems that keep recurring in this forum.
    *Problem 1:*
    My AE in no longer seen on my network.
    Solution:
    My AE should have its own Apple ad-hoc network, if all I have powered-on is my laptop, the AE and a set of powered speakers that the AE will stream music to.
    The AE's ad-hoc network should show up in your system tray's connection window
    with a name similar to "Apple Network XXXXXX" , where XXXXXX represent the AE's 6-rightmost hex digits of its 12-digit hex MAC (Media Access Control) address.
    Last week, I did a complete factory reset on the AE. Yesterday, when I tried to have the laptop generate an ad-hoc network, it couldn't: it kept trying to attach to a prior network that I had created with my router (which by the way, is currently turned off), but couldn't find it. I did several more factory resets, with no luck. The AE would not generate the ad-hoc network ! I tried both, with and without an Ethernet cable running from the AE to the laptop.
    Frustrated, I took a gamble and did an "intermediate" reset of the AE.
    Note: The AE is wired to the laptop, plugged in, with stereo speakers connected and turned-on. Using a paper clip, I pressed-in the AE's reset button, and held it for ~10 seconds. It worked I could now see my "Apple Network XXXXXX" ad-hoc connection listed in my system tray's list of networks to connect to.
    Now that I had the ad-hoc network for the AE, the question was to figure out how to add this device (the AE) to the Linksys router's wireless network.
    *Problem 2:*
    I'm unable to add the AE to my existing Linksys wireless network.
    Solution:
    I turned on the cable modem and the Linksys router, and let them boot.
    At this point , I have the AE hardwired to the router via Ethernet cable.
    I opened the Linksys Easy Setup (or similar name) Help tool to view what the Linksys tool could see. It saw that the laptop was connected to the router, but not the AE. Initially, the laptop was connected via Ethernet cable to the router, but I then made that a wireless connection withe the Easy Setup.
    I opened Airport Utility and proceeded to configure the network for AE, via a Manual setup. Airport Utility was able to see my ad-hoc network and saw the AE, with its name "Apple Network XXXXXX".
    I wanted to have the AE join my existing 64/40-bit WEP wireless network.
    I had followed all of the prior advice but with no luck.
    Here's the kicker:
    On one of the the Airport Utility tabs:
    You want to select to "Join A Wireless Network".
    On the tab that has the checkboxes , check your settings:
    "Remember this password in my keychain" (Optional, I have it checked)
    "Set time automatically" (unchecked)
    "Advertise configuration globally using Bonjour" (unchecked)
    If you have the "time" and/or "Bonjour" checkboxes checked, you will get a different set of network connection types to select from under the Wireless tab, and the typical WEP settings (WEP 60/40) won't be among the choices
    This is where I was having problems. If you use the above checkbox settings,
    you WILL get the WEP 40 in the drop-down menu to choose from under the Wireless tab. Make sure that the password/encryption key that you use for is the same that your used for when setting-up your wireless router. You do not have to precede it with a $ sign. (Example: when you setup your WEP-40/64 connection with your router, you had to use a 10-hex digit encryption key, or provide a 5 ASCII character Passcode that would be converted into a 10-digit hex encryption key. My advice: Forget about the PassCode...just type in a 10-hex-digit key into the Key 1 slot in the router setup, and USE THIS SAME KEY in Airport Utility. It will be 10 hex digits long, where hex-digits are 0-9, and A-F.
    Finish the setup, and once Airport Utility reconfigures, you will get the solid green LED on the AE. At this point disconnect the Ethernet cable.
    Now, open your router's setup program and check the network. You should now see the AE on the same network as your router and laptop, wirelessly !
    Open iTunes. In the lower-right corner, you should see a dropdown menu from which you may select speakers. Select your speakers by the name you gave them.
    Click on any tune that you have in iTunes, and click the Play button. You should now be able to hear the tune playing out of your speakers, wirelessly !
    You are no longer using the ad-hoc network. You now have the AE connected to same same wireless network that your laptop is on, via the wireless router.
    Music is playing from iTunes (via AirTunes) on your laptop, though the router to the AE, to the speakers, wirelessly !

    you don't mention which products you use
    only ipad2 and up support mirror
    and only iphone4s and up support mirror
    other devices only use airplay for apps which support tvout options

  • Airport will not connect to Linksys router after iDisk sync force quit

    Hi,
    Hoping someone can help me here, kinda at my wits end.
    A week ago I was video ichatting and restarted my MacBook because the video feed was sluggish. I thought a restart would help.
    Unknown to me was that my iDisk was syncing. I recieved an warning dialogue box and was given the option of canceling the restart or force quitting the iDisk sync. I choose to force quit and proceed with the restart. After choosing to continue with the force quit I received an error message, it had the phrase "Mirror Agent" in it, and then my MacPro restarted.
    Since that first restart, I have not been able to connect, using Airport, to my Linksys Wireless router (model # WRT54 GX4).
    This is where it gets strange. Airport sees the router, displays a signal strength, shows up on my list of perfered networks...it displays all of the signs of a fully connected router but when I try to access the web, check mail or use iChat I cannot because Safari, Mail and iChat tell me that I am not connected to the internet.
    When I ran the network dianogistic tool, it first asked me why I would want to run it because it thought I was already connected. After running the tool it still came back with the same results, I was connect to the internet. But I still couldn't launch Safari, it just hung.
    This is where it gets really wierd. My wife, she's on a HP, can connect, using her built-in wireless card. Even after changing the Firmware on the Linksys router, her pc can still connect.
    And here's the icing on the cake. There are some unprotected wireless networks on my street. I can connected to those but not my own! Something has to be blocking the signal between my AirPort card and the Linksys router. Does that make sense?
    And if there is one saving grace to all of this, I still can connect to the web using the built-in Ethernet.
    Here's what I have tried:
    Removed Perfered Network, restarted MAC, added network back, still no connectivity.
    Removed security (was using WPA/WPA2) from the router still no connectivity.
    Removed Airport Keychain, restarted MAC, added router back, still no connectivity.
    Repaired the permissions on my HD, someone at work told me to try that, still no connectivity.
    Updated firmware to Linksys router to version 1.00.20, no connectivity.
    Rebooted Linksys router and cable modem, still no connectivity.
    Thank you to all in advance for reading my rambling note and forgiving my poor spelling (it is way past my bedtime and the keys are really blurry). I am still very new to Mac's and appreiciate any help that you can provide.
    Cheers,
    Alan
    [email protected]

    Sounds like you have two wireless networks on the same channel.
    Change the channel on the Airport Express.
    iFelix

  • Can't connect LINKSYS router to DSL modem

    I'm trying to set up a WRT54GS2 Linksys router with a D-Link DSL-2320b modem.  Have a Westell 6100 modem that is going bad, so I bought the D-Link to replace it. Originally had a D-Link router connected with the Westell, but the router overheats often and has to be reset.
    I have been able to connect to the internet using the DSL-2320b modem only, but once I add the Linksys router I am not able to connect to the modem. The Linksys router came from a cable modem connection for which it worked fine.  I'm sure it has something to do with the fact that they both use the same IP, 192.168.1.1.  I have tried changing the IP of the modem, but still having issues.
    Any help will greatly be appreciated.  I'm still able to use my old setup to connect to the internet now, but the Westell shut down my phone line today and had to be turned off and back on.  I'm hoping to be able to replace this as soon as possible.   Thanks in advance...

    Connect the Mode to the router on the Internet port and the computer to the router on the Ethernet port..If the IP address of the Modem is 192.168.1.x then,change the ip address of the linksys router to 192.168.2.1 and power cycle the entire network and check...

  • TS1398 Hi.. My internet and wifi are working on samsung phone and hp laptop but its not getting connected to iphone ipad, only skype is coming online rest all apps and safari show no internet connection. Got new linksys router WRT160NL , but situation sam

    Hi.. My internet and wifi are working on samsung phone and hp laptop but its not getting connected to iphone ipad, only skype is coming online rest all apps and safari show no internet connection. Got new linksys router WRT160NL , but situation same. Tried reboot, renew lease, forget network, reset network setting. Pls advice

    Have you tried a simple reset of your iPod to see if that helps?  To do this, press and hold both the Sleep/Wake and Home buttons together long enough for the Apple logo to appear.
    Otherwise, have you tried any of the troubleshooting mentioned in this Apple support document?
    iOS: Troubleshooting Wi-Fi networks and connections
    B-rock

  • Trouble Connecting Airport Express to Linksys Router

    I am running a Windows XP SP2 Dell that is connected via Ethernet to a Linksys router. That router goes to a DSL modem and a Linksys WAP. I connected the AX via Ethernet to the router and then plugged it in. Initially got the green light and the router actually appeared to recognize it for a few seconds. I then tried setting up the AX using the Airport Setup Wizard, but it never saw the connection. Now the AX is flashing Amber.
    I've taken the firewall off and I can't see anything with the router software either. Any clues on how or what I need to do? Thanks.  
      Windows XP  

    Are you using WEP? If so, you may have an issue with the WEP key format. Take a look at this article, it helped me:
    http://tinyurl.com/s58m
    This is especially important if the firmware you have installed on the AirPort Express is old. I believe the latest version of the firmware fixes this issue.
    Bottom line, if you're using WEP and you have a hex-formatted key on your network, then (with older firmware) you may need to precede the WEP key with a "$" to tell the AirPort Express you're giving it a hex string and not an ASCII string.
    Good luck,
    -- Geoff

  • HELP I have a wireless Linksys router WRT54G connected th...

    HELP I have a wireless Linksys router WRT54G connected through my cable company broadband modem on a Mac. I have another computer to which I installed wireless capability because it didn't come with it. This required attching some piece of equipment to the back of the PC which enabled it to get on the internet without another cable modem. My question is this. If I get an iphone or a laptop(with built in wireless ability) will I automatically be able to go on the web because of the router on the Mac.

    yes certainly... if you get any wireless device in network that would certainly connects to a wireless n/w of router...

Maybe you are looking for

  • Unable to call a Web Services via UTL_DBWS

    Hi all, I create with Apex 3.1 a web service (it works) Now i need to use the UTL_DBWS package to access a web services from PL/SQL So i get the Name 'WebServiceDemo', the URL 'http://my_url' and the Target Namespace 'http://my_target' from the web s

  • Questions about the database connection

    hi all, I am developing a project with JDeveloper 10g and I created a database connection to my Oracle RAC database. However, whenever I start the project with the JDeveloper and I do a "netstat -an" with the command prompt window. I show there are o

  • Same internal order as old company code but  in diff. controlling area

    guys, Internal Orders have to be extended new company code from old cocode which hv diff controlling areas. How should i do it.

  • ERROR: AU incorrectly reports Dynamic Configuration capability (bus count i

    Hi' I can't seem to access my East/West Colossus samples in logic. I call up a new session, slecet software instruments, go to where Audio Units instruments are on your channel strip. Colossus does not show up. It worked before. I wanted to go back t

  • File type used in bdc

    if i have data in excel format which i save it into tab delimited format  then in gui_upload which file type i have to used? or if i have data in word format which i save in it into tab delimited format  then in gui_upload which file type i have to u