Problem in Uploaing BI patches in BW 7.0 Server.

Hi, Experts
I have installed the BI Server in HP Unix and i have added the bi addon also. I have applied the bi patch 1 also. but when i try to apply the bi patch 2 it running more then 9 hours in move nametab stage. I have checked in work process it's running. Please advice me in this regard.
Thanks & Regards
Venkat

The Patch applied sucessfully

Similar Messages

  • URGENT Please: Problem after run autoconfig patch(Advanced_Inbound 5505631)

    Hi
    First I must say that I am new on applying patches on Oracle applications.
    I have just applied a patch for Advance Inbound 5505631. The patch went well with no error. I check the Applications and the patch was already in place.
    But when i run the autoconfig, it give me some errors and now i cant start APPS
    One is that the concurrent manager don’t start(CONCSUB failed due to ORA-01017). I have change the xml file from GUES/GUES to GUES/ORACLE, but still no start.
    I think the problem was not the patch itself, but other issue
    My system is Oracle E-Business Suite 11.5.0 and Linux
    Many tanks for your help.
    PS: If you need any log to see more, just ask what the log that you need, because I don’t know what log I should post.
    JailBreak

    Hi again
    Yes hsawwan i no that must have APPS user/pass. Tank you
    This is my log from the APPS start service
    I see there are too many login/password error? My APPS user/pass is correct
    And i can connect trough sqlplus to my DEV db(with system password)
    Setting service Oracle Apache Server DEV_machine_name to mode 2
    Executing service control script:
    /opt/oracle/dev/devcomn/admin/scripts/DEV_machine_name/adapcctl.sh start
    Timeout specified in context file: 100 second(s)
    script returned:
    adapcctl.sh version 115.50
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    Apache Web Server Listener is not running.
    Starting Apache Web Server Listener (dedicated HTTP) ...
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    Apache Web Server Listener (PLSQL) is not running.
    Starting Apache Web Server Listener (dedicated PLSQL) ...
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    adapcctl.sh: exiting with status 0
    .end std out.
    .end err out.
    Setting service OracleTNSListener80APPS_DEV_machine_name to mode 2
    Executing service control script:
    /opt/oracle/dev/devcomn/admin/scripts/DEV_machine_name/adalnctl.sh start
    Timeout specified in context file: 100 second(s)
    script returned:
    adalnctl.sh version
    Checking for FNDFS executable.
    Starting listener process APPS_DEV.
    adalnctl.sh: exiting with status 0
    .end std out.
    .end err out.
    Setting service OracleConcMgrDEV_machine_name to mode 2
    Executing service control script:
    /opt/oracle/dev/devcomn/admin/scripts/DEV_machine_name/adcmctl.sh start
    Timeout specified in context file: 1000 second(s)
    script returned:
    You are running adcmctl.sh version 115.28
    Starting concurrent manager for DEV ...
    Starting [email protected] Internal Concurrent Manager
    Default printer is noprint
    adcmctl.sh: exiting with status 0
    .end std out.
    .end err out.
    Setting service OracleFormsServer-Forms60DEV_machine_name to mode 2
    Executing service control script:
    /opt/oracle/dev/devcomn/admin/scripts/DEV_machine_name/adfrmctl.sh start
    Timeout specified in context file: 100 second(s)
    script returned:
    You are running adfrmctl.sh version 115.37
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    Starting forms server for DEV on port 9009.
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    adfrmctl.sh: exiting with status 0
    .end std out.
    .end err out.
    Setting service OracleReportServer-Rep60_DEV to mode 2
    Executing service control script:
    /opt/oracle/dev/devcomn/admin/scripts/DEV_machine_name/adrepctl.sh start
    Timeout specified in context file: 100 second(s)
    script returned:
    You are running adrepctl.sh version 115.32
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    starting Reports Server for DEV on port 7009.
    Cannot complete applications logon. You may have entered an invalid applications password, or there may have been a database connect error.
    adrepctl.sh: exiting with status 0
    .end std out.
    .end err out.
    Setting service Oracle Fulfillment Server DEV_machine_name to mode 2
    Executing service control script:
    /opt/oracle/dev/devcomn/admin/scripts/DEV_machine_name/jtffmctl.sh start
    Timeout specified in context file: 100 second(s)
    script returned:
    You are running jtffmctl.sh version 115.16
    Validating Fulfillment patch level via /opt/oracle/dev/devcomn/java
    Fulfillment patch level validated.
    Starting Fulfillment Server for DEV on port 9309 ...
    jtffmctl.sh: exiting with status 0
    .end std out.
    .end err out.
    [Service Control Execution Report]
    The report format is:
    <Service> <Script> <Status>
    Oracle Apache Server DEV_machine_name adapcctl.sh Started
    OracleTNSListener80APPS_DEV_machine_name adalnctl.sh Started
    OracleConcMgrDEV_machine_name adcmctl.sh Started
    OracleFormsServer-Forms60DEV_machine_name adfrmctl.sh Started
    OracleReportServer-Rep60_DEV adrepctl.sh Started
    Oracle Fulfillment Server DEV_machine_name jtffmctl.sh Started
    Oracle Restricted Apache Server DEV_machine_name adaprstctl.sh Disabled
    Oracle Apache Server DEV_machine_name for PL/SQL adapcctl.sh Disabled
    Oracle TCF SocketServer DEV_machine_name adtcfctl.sh Disabled
    Oracle Metrics Client DEV_machine_name adfmcctl.sh Disabled
    Oracle Metrics Server DEV_machine_name adfmsctl.sh Disabled
    Oracle ICSM DEV_machine_name ieoicsm.sh Disabled
    Oracle iProcurement Bulk Loader DEV_machine_name icxblkctl.sh Disabled
    Oracle Discoverer services DEV_machine_name addisctl.sh Disabled
    ServiceControl is exiting with status 0

  • Permission problem when trying to patch the kernel

    Hello, my name is Rodrigo and I have a VAIO laptop. The problem with it is that it has soo many privative components that are very hard to get to work under Linux. Fortunately, I found a project http://code.google.com/p/vaio-f11-linux/, which aims to provide full suport to VAIOs in Linux.
    In order to do this I had to patch the Kernel http://code.google.com/p/vaio-f11-linux … nelSupport
    So I started to follow the instructions.
    1) I downloaded from kernel.org the lastest stable release (2.6.39)
    2) I made cd /usr/src/linux and unpacked the tar contnents from the kernel file into this directory
    3) I made "sudo curl http://www.absence.it/vaio-acpi/source/ … 6.39.patch | patch p1" and I got this:
    patching file include/linux/sonypi.h
    patch: **** Can't rename file /tmp/poSN3DW6 to include/linux/sonypi.h : Permission denied
    I don't know if I'm the problem or if the patch is "bad".I already submitted the problem to the Issues page from the project, but maybe I made something wrong, any help would be apreciated
    Rodrigo

    I don't think sudo was meant for strange things like downloading a patch and then piping it into the patch command. If you want that to work, you should either run "su" to make sure you are root beforehand, or split up the commands like so:
    sudo curl http://www.absence.it/vaio-acpi/source/patches/vaio-2.6.39.patch >vaio-2.6.39.patch
    sudo patch p1 <vaio-2.6.39.patch
    The generic instructions for using this patch will probably work but it will be cleaner if you look at the wiki page for Arch's take on custom kernels.
    Last edited by ConnorBehan (2011-05-25 03:15:06)

  • Problems applying Grid Infrastructure patch 11.2.0.3.5 (Patch 15876003)

    HI All,
    I am attempting to apply the 11.2.0.3.5 patch to a grid infrastructure server and OPatch has not been able to copy a series of files from the patch directory to the grid home. A segment of the OPatch log is shown below:
    2013-03-14 11:13:01: The apply patch output is Oracle Interim Patch Installer version 11.2.0.3.0
    Copyright (c) 2012, Oracle Corporation.  All rights reserved.
    Oracle Home       : /oracle_grid/product/11.2.0.3/grid
    Central Inventory : /opt/oracle/oraInventory
        from           : /oracle_grid/product/11.2.0.3/grid/oraInst.loc
    OPatch version    : 11.2.0.3.0
    OUI version       : 11.2.0.3.0
    Log file location : /oracle_grid/product/11.2.0.3/grid/cfgtoollogs/opatch/opatch2013-03-14_11-12-56AM_1.log
    Verifying environment and performing prerequisite checks...
    Prerequisite check "CheckApplicable" failed.
    The details are:
    Patch 15876003:
    Copy Action: Source File "/oracle_grid/patches/15876003/files/bin/appvipcfg.pl" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'appvipcfg.pl' to '/oracle_grid/product/11.2.0.3/grid/bin/appvipcfg.pl'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/bin/oclumon.bin" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'oclumon.bin' to '/oracle_grid/product/11.2.0.3/grid/bin/oclumon.bin'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/bin/ologgerd" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'ologgerd' to '/oracle_grid/product/11.2.0.3/grid/bin/ologgerd'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/bin/osysmond.bin" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'osysmond.bin' to '/oracle_grid/product/11.2.0.3/grid/bin/osysmond.bin'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/crs/demo/coldfailover/act_db.pl" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'act_db.pl' to '/oracle_grid/product/11.2.0.3/grid/crs/demo/coldfailover/act_db.pl'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/crs/demo/coldfailover/act_listener.pl" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'act_listener.pl' to '/oracle_grid/product/11.2.0.3/grid/crs/demo/coldfailover/act_listener.pl'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/crs/demo/coldfailover/act_resgroup.pl" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'act_resgroup.pl' to '/oracle_grid/product/11.2.0.3/grid/crs/demo/coldfailover/act_resgroup.pl'
    Copy Action: Source File "/oracle_grid/patches/15876003/files/crs/demo/demoActionScript" does not exists or is not readable
    'oracle.crs, 11.2.0.3.0': Cannot copy file from 'demoActionScript' to '/oracle_grid/product/11.2.0.3/grid/crs/demo/demoActionScript'
    UtilSession failed:
    Prerequisite check "CheckApplicable" failed.
    Log file location: /oracle_grid/product/11.2.0.3/grid/cfgtoollogs/opatch/opatch2013-03-14_11-12-56AM_1.log
    OPatch failed with error code 73
    2013-03-14 11:13:01: patch /oracle_grid/patches/15876003  apply  failed  for home  /oracle_grid/product/11.2.0.3/gridI have listed out each of the source (and destination) files, and they all exist. Shown below is a sample of the source and destination files.
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/appvipcfg.pl
    -rwxr-x--- 1 root root 9051 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/appvipcfg.pl
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/appvipcfg.pl
    -rwxr-x--- 1 oracle oinstall 9051 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/appvipcfg.pl
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/oclumon.bin
    -rwxr-x--- 1 root root 121036 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/oclumon.bin
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/oclumon.bin
    -rwxr-x--- 1 root oinstall 121036 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/oclumon.bin
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/ologgerd
    -rwxr-x--- 1 root root 129765 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/ologgerd
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/ologgerd
    -rwxr-x--- 1 root oinstall 129765 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/ologgerd
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/osysmond.bin
    -rwxr-x--- 1 root root 129988 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/osysmond.bin
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/osysmond.bin
    -rwxr-x--- 1 root oinstall 129988 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/osysmond.bin
    [[email protected] OPatch]#As you can see, the files definitely exist, and are readable by root - who ran the opatch utility.
    Does anybody have any idea why these errors would be reported?? Any help would be greatly appreciated. If I have not provided enough information, please let me know.
    Thanks
    Gavin

    Hello,
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/appvipcfg.pl
    -rwxr-x--- 1 root root 9051 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/appvipcfg.pl
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/appvipcfg.pl
    -rwxr-x--- 1 oracle oinstall 9051 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/appvipcfg.pl
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/oclumon.bin
    -rwxr-x--- 1 root root 121036 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/oclumon.bin
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/oclumon.bin
    -rwxr-x--- 1 root oinstall 121036 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/oclumon.bin
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/ologgerd
    -rwxr-x--- 1 root root 129765 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/ologgerd
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/ologgerd
    -rwxr-x--- 1 root oinstall 129765 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/ologgerd
    [[email protected] OPatch]#
    [[email protected] OPatch]# ls -alrt /oracle_grid/patches/15876003/files/bin/osysmond.bin
    -rwxr-x--- 1 root root 129988 Jan 12 01:20 /oracle_grid/patches/15876003/files/bin/osysmond.bin
    [[email protected] OPatch]# ls -alrt /oracle_grid/product/11.2.0.3/grid/bin/osysmond.bin
    -rwxr-x--- 1 root oinstall 129988 Apr  6  2012 /oracle_grid/product/11.2.0.3/grid/bin/osysmond.bin
    [[email protected] OPatch]#The owner of the Grid does not have permission on the directory where you have the patch ("/oracle_grid/patches"). Try providing appropriate permissions for the owner of the Grid.
    Regards,
    Shivananda

  • Patch set 3 of Application Server (version 10.1.2.3)

    All,
    I just got word that patch set 3 of Applications Server 10.1.2 (10.1.2.3) is now targeted for March 7th 2008.
    It includes support for MS Vista, both on the client and the builder.
    It does not include certification for Sun's plug-in version 1.6 though. It is targeted for the end of March currently.

    Let me explain, although I am sure Jan can clarify further if required when he comes on line.
    If for example, 10.1.2.3 came out on the 15 March (made up date) and we said that we have not yet completed our certification testing.
    Then between the 15th and the 30th March we run all our tests and everything passes (it can take a week or so to do the testing). Then on the 30th of March we can say "10.1.3.2 IS certified".
    So, we don't need to patch it, its just that we haven't completed all our certfication testing by the time the product is released.
    Regards
    Grant

  • Problem with Xsan 2.1.1 and Mac Os server 10.5.6

    Hi,
    We have a big problem with xsan 2.1.1 and Mac Os server 10.5.6.
    - We have one server, is a Open Directory Master, and also is a metadata controller of xsan2. The Volumes of xsan2 are shares via afp, and the clients (moreless 50) connect with server via afp.
    - We have some problems, one of them is:
    odm fsm [341]: XSAN FSS 'VolDocs [0] ' : Invalid inode lookup: 0x7f80000000007e0 markers 0x0/0x0 nextiel 0x0
    This message is always in the log. We stop the volume, and start cvfsck -wv, but dont have anything, how fix it??
    - Another problem is with AFP service, suddenly the service stop, and the error is :
    mds [58] (error) Server: Mach error queueing checkin to peer manager: (ipc /send) invalid port right.
    -What of the meaning of (ipc/send) invalid port right??.
    And the last error is:
    -com.appelAppleFileServer [347] MDSChannelPeerRequest: (ipc/rcv) timed out.
    Need Help please!.

    My configuration:
    - Master Directory:
    Hardware Configuration:
    Model: Xserve
    Processor: 2x2,8 Ghz Quad-Core Intel Xeon
    Memory 8 Gb
    Disk: 70,04 Tb
    Software:
    Kernel Version: 9.6.0
    System Version: Mac OS X Server 10.5.6
    Xsan 2.1.1
    Services: AFP, DNS, Open Directory RADIUS
    Status: connected Users: 37
    This server is the open directory Master and metadata controller of xsan2, but we have another server that is open directory replica and metadata controller of xsan2. The fisrt server have too many errors with afp, the service stop and the server is dead, and you must restart via terminal with the command sudo reboot. I dont know what happen, do you help me please?

  • I am having a problem installing the x86 drivers on a Windows 2008 server for a hp 4000n.

    I am having a problem installing the x86 drivers on a Windows 2008 server for a hp laserjet 4000n.

    Hi all,
    Sylonious, did you manage to sort this problem out? I have been experiencing similar problems. I think my problem was because I had many different versions of JDKs. I have done a complete re-install. I would be really grateful to you (and anyone else) for help with this problem.
    I have re-installed JSDK1.4.2_03, set the "path" variable to "C:\JSDK1.4.2_03".
    When I compile using "javac" I get an error saying "javac" is not recognised.
    When I compile using "C:\j2sdk1.4.2_03\bin\javac Freq.java" no error is thrown.
    Every time I try to run a java file, I always get the NoClassDefFound error. When run with the -verbose option, files are loaded from C:\Program Files\Java\j2re1.4.2_03\bin - is this correct?
    I have removed all previous references to java in the registry editor.
    Please help !
    Regards,
    Vipul

  • Are there any problems with a "required Extended Protection" / "Always On" / "Livelink Server" combination?

    Hello,
    we have a Livelink  Server database running with two replicas on two nodes as Always On Group, both instances running extended protection in "allowed" mode.
    Our company security policy demands setting the extended protection to "required".
    Are there any known problems with a "required Extended Protection" / "Always On" / "Livelink Server" combination?
    Environment:
    OS: Windows Server 2008 R2 Enterprise X64 SP1
    DB: SQL Server 2012 (11.0.5556.0)
    Thx & BR
    Achim

    Hi Achim,
    According to my knowledge, there are no known problems with a "required Extended Protection" / "Always On" / "Livelink Server" combination.
    Extended Protection helps to prevent an authentication relay attack by using service binding and channel binding. We need to note that when Extended Protection is set to
    Required, only connections from protected applications on protected operating systems are accepted. This setting is the most secure but connections from operating systems or applications that do not support Extended Protection will not be able
    to connect to SQL Server. For more details, please review the following article.
    Connect to the Database Engine Using Extended Protection
    https://msdn.microsoft.com/en-us/library/ff487261(v=sql.110).aspx
    Thanks,
    Lydia Zhang
    If you have any feedback on our support, please click
    here.
    Lydia Zhang
    TechNet Community Support

  • Problems printing via AppleTalk with a Windows 2003 print server

    My company is migrating from Windows 2000 Server over to Windows 2003, which is going to be the new acting print queue.
    We have a mix of old and new printers (most of them HP), and our Macs have been printing to the printers via AppleTalk. With the new print server, we could not easily find the printers on the network since AppleTalk was not turned on. However, once AppleTalk was turned on, it was easy to find and add the printers. We are good so far. Before hand, I tried to add the printers via an SMB connection, but kept having problems with NT Authentication errors.
    I tried printing a test page to the newly added printer, and it came back with this error:
    %%[ Error: undefined; OffendingCommand: languagelevel ]%%
    %%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
    This is about the best reference I've found so far which relates to this problem:
    http://www.tek-tips.com/viewthread.cfm?qid=1167812&page=1
    Most of the other suggestions I've dug up so far refer to updating firmware or drivers, but I don't think that is the problem. The drivers on the old W2K print server and the new W2k3 server are the same, so it is my opinion that something on the new print server isn't turned on or isn't installed yet.
    Any ideas on what the issue is here?

    "Supposedly" the same exact drivers were installed for the printer -- the same driver that was used on the old print server. Might something else need to be installed?
    I've found a few other cases where people are having the same error:
    http://www.macfixitforums.com/showflat.php?Board=Forum39&Number=732031
    Below is the error that is printed when I print a test page from http://localhost:631
    SYSTEM Test Page
    %%[Error: syntaxerror; OffendingCommand: --nostringval-- ]%%
    %%[Flushing: rest of job (to end-of-file) will be ignored]%%
    Below is the error that is printed when I try to print a document (I've tried Safari, Preview, and TextEdit).
    (Username) (Untitled)
    %%[Error: undefined; OffendingCommand: ]%%
    %%[Flushing: rest of job (to end-of-file) will be ignored]%%

  • Problems using the reset password function on mac osx server.

    Hey ,
    Having problems with the reset password functions on the OSX server. When I try to do through the command line it asks for the old password of the user. So how do I fix the problem? Do I have to log in onto the ldap server as the admin and reset from there or is there an easy fix to make the reset password function work. When I try the reset password function the server is not taking the input when I click on change password. So any helpful suggestions are welcome. Verson OSX lion 10.7.5
    Thanks in Advance,

    Excuse me for misunderstanding your post.  You explicitly stated in your post
    ashdatla wrote:
    through the command line
    and wrote that it asks for the old password.  Server.app is not accessed through the command line, and it does not ask for the old password of the user.
    You might like to try Workgroup Manager instead.

  • Management console problem after installing recommended patch cluster

    Hello everyone.
    I just got a new SUN 440 server, it didn't come with the solaris os installed and so I installed solaris 9 12/03 to it. The installation went fine and I could start the management console with no problems at all. Then I went to sunsolve.sun.com to download the latest recommended patch clusters for solaris 9 (this was yesterday Sept.-06-2006), I downloaded the file, checked it with md5sum, unzipped it, went to single user mode and ran the install_patch script. After the patch cluster finished installing I rebooted the server for the patches to take effect, I logged in, tried to run console management 2.1 and it starts OK but I cannot use any services it offers because it says (in the console events):
    "Server Not Running: no solaris management console server was available on the specified server. Please ensure there is a Solaris Management Console server available on the specified host and that it is running"
    When I click on "See Exception" I get (for a particular service that is... in this case com.sun.admin.fsmgr.client.VFsMgr - for managing file systems):
    java.rmi.RemoteException: Server RMI is null:
    at sun.com.management.viperimpl.client.ViperClient.lookupServer(ViperClient.java:376)and so on...
    I already checked that the service is running on port 898 and it seems that there is no other app. using that same port. I also restarted the service using /etc/init.d.init stop/status/start but I get the same results.
    I don't know solaris very much and don't know what else to do, please help.
    Thanks in advance.

    Well, I guess what you see isn't what you get.
    Guess I'm used to the fact USENET just left things formatted the way they were :-O

  • Problems installing Development Suite Patch 10.1.2.3.0 on Windows 7 (32-bit)

    Hi all,
    I'm trying to install Oracle Development Suite 10.1.2.3.0 on Windows 7 (Service Pack 1 with fairly current Windows Updates) according to Metalink Document 1292919.1.
    Everything work just find until I try to install the 10.1.2.3.0 Patchset (Patch Number 5983622) as outlined in Step 5 of the aforementioned Document.
    During the step labelled "Copying files for 'Oracle Universal Installer 10.1.0.6.0" I get the following error message twice:
    "javaw.exe Entry Point Not Found"
    "The procedure entry point GetProcessImageFileNameW could not be located in the dynamic link library PSAPI.DLL".
    I acknowledged both of these messages and rest of the installation process runs fine.
    I'm not not sure about what to make of these messages, will my installation work correctly or will I have to cope with further issues related to this?
    My search on Metalink did not turn up any results related to the Development Suite. I already checked if there were multiple versions of psapi.dll were present on the system as mentionned in Documents regarding this problem while installing Oracle client 10.1.0.5.0 but there is only one.
    Any help is apreciated!
    Chris

    Hi Chris,
    Answer to the question is provided on threads:
    Install errors - Entry point not located in PSAPI.dll; Package load failure
    PSAPI.DLL installation error
    Hope this answers your question
    Thanks &
    Best Regards,

  • Problem with Oracle 9 patch

    dear oracle-experts,
    I try to upgrade a Oracle 9.2.0.1.0 database to 9.2.0.4.0. After installing the new Univeras Installer I tried to perform the path.
    During the installation of the patch the program stated that there were some background processes running. After closing these background processes I got a error with the following (german) Text :
    "Mit den Prozessen die sie benutzt haben waren keine Dienste verknüpft" which means something like "There were no services linked to the processes you used". Do you know what's going wrong and how to solve this problem ?
    Best regards,
    Daniel

    I guess this is Windows XP or 2003 (by the way it's always a good idea to tell OS and version, because there's more than one OS on the market). XP locks some DLLs needed by Oracle for whatever reason at boot time. As a workaround
    1) shutdown all Oracle services
    2) rename ORACLE_HOME\bin to something else
    3) reboot the machine
    4) rename back to ORACLE_HOME\bin
    5) install the patch
    Werner

  • Problems with install 710 Patch level 15

    Hi,
    i have installed patchlevel 15 of GUI 710. Istallation was OK. When i check the Installation,
    with tweak SAP GUI i get two error:
    File not found: C:\Programme\Java\jre6\lib\ext\VERSION.ini
    and
    File not found: C:\Programme\Java\jre6\lib\ext\VCTK.ini
    Has enyboby installed patch level 15 and get the same error.
    How can i solve this problem?
    thanks.
    Regards, Dieter

    Dieter:
    If your running Windows 7, this patch will not work however 14 will.  The updated patch will be available 1st quarter of this year from what my understanding is.

  • Problem with applying a patch to zdoom in AUR

    I did a little searching and found out about the patch command, but I'm still having some issues with applying this patch. Can anyone help me out? I'm not sure when to be running the patch command and what parameters to use. Thanks in advance.
    http://aur.archlinux.org/packages.php?ID=16403
    http://mancubus.net/svn/gzdoom/trunk/dumb/src/it/itrender.c?r1=114&r2=354&view=patch

    raptir wrote:
    The root of the problem is that when running makepkg, you get this:
    [ 15%] Building C object dumb/CMakeFiles/dumb.dir/src/it/itrender.o
    /home/mike/zdoom/zdoom/src/zdoom-2.3.1/dumb/src/it/itrender.c:3559: error: static declaration of 'log2' follows non-static declaration
    make[2]: *** [dumb/CMakeFiles/dumb.dir/src/it/itrender.o] Error 1
    make[1]: *** [dumb/CMakeFiles/dumb.dir/all] Error 2
    make: *** [all] Error 2
    ==> ERROR: Build Failed.
    Aborting...
    The patch provided supposedly fixes that by renaming a function (log2 to mylog2) in itrender.c. I've tried simply running patch -i dumb.patch before running makepkg, but that obviously doesn't work since none of the files are downloaded. I'm guessing that I need to put the patch command somewhere in pkgbuild, I'm just not sure where.
    So far, I've just downloaded and extracted the tarball, then I get the above error when running makepkg.
    Well you don't need to get the package tarball alone. Get the tarball and open up the PKGBUILD file, see where it gets the source from, then get that source and apply the patch to it. After that you can just compile it yourself...

Maybe you are looking for

  • Oracle E-Business Suite 11.5.10 to 11.5.10.2 upgrade - DBA HELP NEEDED

    I hope someone can help me.....I've spent days so far but getting the same issues! I am trying to setup an E-Business Suite 11i VISION instance to use for some user training. I have managed to setup and get running 11.5.10 on SUSE 9 and have no probl

  • Musik-player Problem iOS 5.1

    Hello, I have a problem. Since I upgraded to iOS 5.1 my iPod Touch 4th Gen  won´t play the music I have bought on iTunes. Please answer back fast if you know a solution for my problem because it really *****. Joey

  • Can't print from Iphoto 7.1.2

    When I select a photo and try to print (from file/print) I get an error message: "No available themes. There are no themes located. Until at least one theme has been installed this feature will be unavailable". When I try to print from the icon on th

  • SAP Kernel update in HP-UX

    Dear Friends, I have upgraded Kernel patch 236 on HP-UX 11iv2 and oracle 10g. But after upgrade when i m starting SAP it is not giving any error message but when i try to login then it is displaying the error message sapdp00 not reached. and I have r

  • Reading contents of a SAXSource.

    Hi, I am trying to read a CSV Flat File and convert it into XML using XSLT. I am passing the SAXSource object to the transformer and get back the StreamResult from it. Is there any way that I can read the contents of the SAXSource object. I mean the


HashFlare