Problems using sprites in CM with Firefox

Hi,
Iu2019m tying to improve Portal Performance, improving XMLForms content, so decided to reduce the number of requests (images) using sprites, the problem is, for some reason, that I canu2019t understand, attribute u201Cbackgroundu201D or u201Cbackground-imageu201D, are being suppressed by the XMLForms XSLT Pipeline in Firefox, not in IE.
Example:
Using Firefox, create a new Content using a XMLForm with an HTML Editor in the model, in Firefox, this HTML Editor is replaced by a Textarea, insert something like u201C<A id=A20091013169500 title="Gripe A (H1N1)" style="DISPLAY: block; BACKGROUND: url(/irj/go/km/docs/documents/Images/destaques.gif) 0px 0px; WIDTH: 215px; HEIGHT: 50px" href="http://portaldev.tduarte.pt/irj/portal/tduarte/Contacte-nos" target=_top></A>u201D (use an image in your CM), after saving, the image is not being displayed, and after inspecting the element with firebug, I can see the attribute background was completely removed.
Thanks & Regards,
John

Hi Tobias,
Thanks for the tip, it is valuable, but I already knowed from u201CHow to Tune the Performance of Knowledge Management (NW7.0)u201D, it improves the download, but does not reduce the number of requests.
Besides this, what is the reason for working in IE and not in Firefox?
Besides all the above mentioned points, it is not possible to apply a cache, because Iu2019m talking about an iView of Highlights in the first page, that changes constantly, without a timebase defined.
Thanks & Regards,
John

Similar Messages

  • When replying to an add on Craig's List, for example, it goes back to my old email address I had with IE, and fails to connect with the ad's author and I'd like to know how to make it use my gmail address with Firefox instead.

    When replying to an ad, via email, posted on Craig's List , for example, it attempts to use my old email address I had with IE, then fails to connect with the ad's author. How do I get it to only use my gmail address with Firefox?
    == This happened ==
    Every time Firefox opened

    See https://support.mozilla.com/en-US/kb/Changing+the+e-mail+program+used+by+Firefox

  • Having problems using ion tape express with itunes cannot find the song on hard drive

    Having problems using ION tape express with itunes.  The song is on hard drive as temp1 not the name of the song.  And I have problems playing it in itunes
    because it says it cannot locate the song'

    Then correct the name of the song or point iTunes to the new file.
    Issues with restoring should be directed to the manufacturer of the backup software/device... this is not an Apple or iTunes issue.

  • I have a sync account and used to keep sync with firefox server. Now computer got re-installed and want to sync data from firefox sync server. But I am unable to setup as i dont have sync key.

    I have a sync account and used to keep sync with Firefox server. Now computer got re-installed(OS) and want to sync data from Firefox sync server. But I am unable to setup as i don't have sync key.
    I would like to just sync with Firefox Sync Server with existing account. I can not find any way out for this. please reply me on
    [email protected]

    hello, for the old sync system in firefox 28 and below you also had to sign up with a mail address and password originally - to connect firefox to the old account you would need to have all those three pieces (mail, password & recovery key) available to you unfortunately...

  • Aladdin eToken using the Web browsing with Firefox. Firefox often asked to enter a password eToken. How to turn off the continuous requests?

    Aladdin eToken using the Web browsing with Firefox. Firefox often asked to enter a password eToken. How to turn off the continuous requests

    I have found a solution.
    For all they wont use a etoken to surf.
    Go to extras, options then extendet and go to cryptographic module and unload the etoken. To unload the etoken you must selekt etoken not the name of the token.
    i have translate the menu names from german to english.

  • Using IBM SVC console with firefox 4 does not display the last row of data correctly, also see same the problem with HMC console as well.

    Using Firefox 4.0.1, the IBM SVC console and the IBM HMC console both have the last line of selectable items either cut off, or overlaying the prior row of displayed items. Junked version 4 and reverted back to 3.6.17.

    Seeing the same problem using the HMC with FF7 beta.

  • Can't use Cleveland Clinic MyChart with Firefox.

    For about the past 2 months, I have had trouble using a website called Cleveland Clinic MyChart. Can log in and soon as I make a selection, I get directed back to the log in page and an additional message appears
    "aol 9.5 users click here" I have no problem logging in with IE 10 but I really do not want to use it. I called Cleveland Clinic tech support for the website and they basically said that it was a Firefox problem. Previous to the past 2 months, I have had no problems with using Firefox with the website.

    This can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).
    *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords
    Clear the cache and cookies only from websites that cause problems.
    "Clear the Cache":
    *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"
    "Remove Cookies" from sites causing problems:
    *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
    If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted.
    Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted.
    *http://kb.mozillazine.org/Cookies
    *https://support.mozilla.org/kb/Deleting+cookies
    Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).
    *Do NOT click the Reset button on the Safe Mode start window.
    *https://support.mozilla.org/kb/Safe+Mode
    *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

  • Problems using Hotmail and Twitter in Firefox

    I'm having problems using both Hotmail and Twitter in Firefox (and Google Chrome) but they both seem to work fine in Internet Explorer. I can log-in to both sites but in Hotmail the drop-down menus and links don't work, and in Twitter the stream does not appear at all.
    I've tried everything: deleted cache, history, cookies, disabled add-ons etc... I've also tried re-installing both new and older versions of Firefox and I've still had no joy. If anybody has any ideas for a fix I'd really appreciate it. I can't stand using IE but I am forced to at the moment.

    My problem with Firefox & yahoo seems similar - so you are not alone.

  • Calendar Server 3.5: Problem using user's ID with uniuser -mod command

    When there are two users who have the same Common Name (CN) in LDAP but
    different User ID's (uid
    field), I have a problem using the uid
    field as an argument to
    uniuser -mod in Netscape Calendar
    Server (NCS) 3.5. For example, there may be two users, User1 and User2, who
    both have the CN "John Smith."<BR>
    <P>
    <B>User1</B>
    uid: jsmith2
    sn: Smith
    givenname: John
    nscalxitemid: 10001:00314
    <B>User2</B>
    uid: jsmith
    sn: Smith
    givenname: John
    nscalxitemid: 10001:00213
    <P>
    Let's say I want to change the value for nsCalOrgUnit2
    for User1 to "jsmith." In NCS 4.0,
    I can specify the uid as
    an argument to uniuser -mod
    . However, in NCS 3.5, if I specify the
    uid as an argument to
    uniuser -mod, the entry
    for the user does not get changed.<BR>
    <P>
    <B>Calendar Server 4.0</B><BR>
    <P>
    %uniuser -mod "ID=00314" -m "OU2=jsmith/OU3=People" -n 10001
    <BR>
    uniuser: modified "Smith, John"<BR>
    <P>
    (The LDAP entry for User1 also reflects this change.)
    <P>
    <B>Calendar Server 3.5</B><BR>
    <P>
    %uniuser -mod "ID=00314" "OU2=jsmith/OU3=People" 10001
    <BR>
    uniuser: no need to modify "Smith,John"<BR>
    <P>
    (The LDAP entry for User1 does not reflect the change.)<BR>
    <P>
    %uniuser -mod "S=Smith/G=John/ID=00314" "OU2=jsmith/OU3=People"
    10001<BR>
    uniuser: no need to modify "Smith,John"<BR>
    <P>
    (The LDAP entry for User1 does not reflect the change.)<BR>
    <P>
    If I use the command uniuser -mod "S=Smith/G=John"
    "OU2=jsmith/OU3=People" 10001
    in NCS 3.5, the script will change the entry of the first "John Smith" in the
    database and will cause the LDAP entry for this user to be updated as well.
    However, the entry modified may or may not be the correct one. So, in
    NCS 3.5, is there a way to specify a particular uid
    to ensure that the correct LDAP entry
    is modified?
    <P>
    To modify a user's information using the uid
    field in Calendar Server 3.5, change
    the user.ini file. The
    following steps show how to change a user's information by modifying the
    .ini file:<BR>
    <P>
    <OL>
    <LI>Open the user.ini
    file, which is in the path /users/unison/misc/user.ini
    <P>
    <LI>Add a section containing the desired changes. For example,<BR>
    <P>
    [Test]<BR>
    OU2 = jsmith<BR>
    OU3 = People<BR>
    <P>
    <LI>Run uniuser with
    the following options:<BR>
    <P>
    % uniuser -mod "ID=00314" -s Test 10001
    </OL>

    It turns out to be a problem with the user Keychain. It has some weird entry that was sending the wrong password. I delete all entries to the server and that corrected the problem

  • How do I disable Firefox's Download functionality, I would like to use another download manager with Firefox...many thanks Bruce

    Hi I am using version 3.6.15 with Windows 7, I would like to use another download program in place of Firefox's default option, how can I disable this in Firefox
    Many thanks
    Bruce Baxter

    Use this extension to integrate an external download manager with Firefox. <br />
    https://addons.mozilla.org/firefox/220/<br />
    http://www.flashgot.net/whats

  • Problems using OS10.9.2 with migration assistant to transfer files from imac with OS10.6.8

    Having problems using the Migration assistant on a new imac with OS10.9.2 to transfer files from an old imac with OS 10.6.8.

    The Migration Assistant can transfer files from a computer running Mac OS X 10.1 or newer, but shouldn't be used to migrate applications from a PowerPC Mac to an Intel Mac.
    (35788)

  • Problem using Instant Client 10g with PHP4.3.10-16 on Debian Sarge

    Hello,
    My current email is [email protected]
    I am trying to use PHP on Debian box using Oracle 10gR2 on a RH 4 server. Everything works fine individually, but I cannot get PHP4 to use InstantClient to connect to the Oracle Server. This is what I've done:
    Oracle 10gR2 works fine on the RH 4 server. Listener is running and all required OS security is in place and works (TCP_wrappers, etc.).
    Client machine runs Debian 3.1 (Sarge). It works fine and SSH connectivity to RH4 server works.
    Instant Client 10gR2 installed on Debian client and works fine. Tested SQL*Plus connection to the RH server. I installed Instant Client from the zip file.
    I did have to add libclntsh.so to /etc/ld.so.conf and run ldconfig to get Debian to use it, though.
    Apache2.0.54-5 on Debian client works fine. Web pages on it can be opened in browsers from other machines.
    Installed PHP4.3.10-16 on Debian client using following:
    ./configure --with-oci8-instant-client=<dir of my choice>
    --enable-sigchild
    I first checked ./configure help and the option with-oci8-instant-client was there.
    Configure went well. Log showed checking for Instant Client files.
    Ran make. Saw numerous Instant Client message as words scrolled.
    Ran make install. Successful.
    Restarted Apache2 with following env variables:
    LD_LIBRARY_PATH=<my Instant Client directory)
    TNS_ADMIN=<same directory where I put my sqlnet.ora and tnsnames.ora files).
    SQLPATH=<same directory>
    I know this is correct because Instant Client SQL*Plus can connect.
    Browsers on other machines can view simple php scripts run from the Debian box.
    BUT, phpinfo does NOT show an OCI8 section.
    phpinfo does show the correct extension directory, though.
    Somehow, my PHP4 configure and make is not using the --with-oci8-instant-client option.
    I checked $PHP4HOME/ext/oci8/config.m4 file and the verbiage IS in there to use the --with-oci8-instant-client option, either with the default location or the extension_dir location.
    I tried using the new ZendCore product, even though it is not certified for Debian. It installed okay but I could not get PHP5 to work. I uninstalled it successfully and redid all of the above.
    So, any ideas as to what else I can do here? Other than not use Debian (which is probably the wisest thing to do). And I suppose I could install a thick Oracle client, assuming that Debian would take it. But I prefer the Instant Client.
    I tried the PHP ./configure syntax I've seen several places on this forum.
    ./configure --with-oci8=instantclient,<directory>
    This syntax may work on Red Hat machines but it throws a syntax error on Debian and aborts the configure.
    Thanks for any help.

    Thanks, but that did not work. Configure aborts because it cannot find the required OCI8 libraries. The --with-oci8 option is for the Oracle "thick" client.  I have only the Instant Client...and am not interested in loading the older client.
    I may have my own solution next week, though. I will be loading RH4 on a new server and will then install ZendCore and forget all about using Oracle with Debian.
    Update on trying ZendCore on Debian Sarge:
    I tried installing it again yesterday. The install seemed go to well, and said it was successful.
    It did NOT load PHP5, however. Nor did it load the Instant Client. My previously installed PHP4 and Instant Client remained in my original directories.

  • Can I use Smiley Central Ap with Firefox 4? I have Mac OS X 10.6.7

    I have a MacBook Pro with Mac OS X 10.6.7. I have downloaded Firefox 4. I tried to download Smiley Central Ap, but was informed it only works with Firefox 3. How can I get Smiley Central to work on my Mac?

    Firefox 4 crashes on Mac OS X 10.6.6 and since a week a have no sound anymore, not in video, not in I Tunes and so on and so on. Please give me a solution. Txs. '''''''''''''''''''''''''''''''''''''''''' * ''vette tekst'''''''

  • I can't use my password manager with firefox 5.0 and I want to go back to a previous verions but I can't work out how to do that

    Roboform doesn't work with firefox 5.0, but it worked with my previous version of firefox. Moreover my internet banking site does not recognise firefox 5.0 either. I want to go back to the version I had (version 3.x.x I think), but I can't see how to do it.

    @the-edmeister got me on the right track. I did have the working version of evernote, BUT I had to find the shortcut elephant button by choosing to customize the toolbar. It was at the bottom of that scroll down list. A bit tricky... And I really do need the little elephant!
    Unfortunately the Evernote site has left up information inferring that they aren't compatible with Firefox 5.
    All is good, except for my loss of work time.
    Thanks.

  • I can no longer view my Army Enterprise Email, after some recent updates. I am using Ubuntu 12.10, with firefox 25.0(?) any ideas? My email is [removed]

    I used to be able to access my Army Email with my CAC card. Recently I lost that ability. Are there any known issues regarding this with your recent updates? Would that reset button be the solution? I haven't tried it because I don't know what I would lose if I clicked on it.
    <![email protected] was in the title-->

    Does this site work in another internet browser?
    '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.
    ''(If you're not using it, switch to the Default theme.)''
    * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut.
    * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox.
    * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
    * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running.
    [[Image:FirefoxSafeMode|width=520]]
    ''Once you get the pop-up, just select "'Start in Safe Mode"''
    [[Image:Safe Mode Fx 15 - Win]]
    '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that.
    ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.''
    Please report back soon.

Maybe you are looking for