Product number for the connector to purchase to connect  ipad 2 to the tv.  Not the Apple TV but I need the connector product number to buy.

Aapple Customer service,
   Could you please give me the cable/connector part name and part number to order for hooking up my Ipad2 to the TV.
NOT the Apple TV but just the cable/connector that hooks to the HGMI cable?
Thanks

You need the Apple 30 pin Digital AV adaptor:
http://store.apple.com/us/product/MD098ZM/A/apple-digital-av-adapter?fnode=3a

Similar Messages

  • I have an iPhone 5 and a PJ205 ipico Handheld LED Personal Projector for Apple iPhone 4. I bought the apple adapter but now need the app. Apple's App Store doesn't have it anymore, where can I get one?

    I have an iPhone 5 and a PJ205 ipico Handheld LED Personal Projector for Apple iPhone 4. I bought the apple adapter but now need the app. Apple's App Store doesn't have it anymore, where can I get one?

    Hi Chris.
    It's asking you for my apple id password. not going to give that out, sorry.
    However I did try this projector on my mother in laws iphone 4 and on my old iphone 3. ipico software isn't needed. plug and play any video through standard movie player or camera saved video.
    I tried on my girls iphone 5 with the adapter. The ipico software and projector doesn't work on this phone.
    Hope this helped you. Better to buy a used iphone 3 or 4 and use it for video storage.
    I also found that the battery on these projectors are a joke (30-60mins max). I rigged a longer lasting battery on the outside and keep it plugged in while using. This doesn't charge the phone though so I replaced the battery in the old iphone 3 and now get at least a full length movie from it. Great in bed projected onto the ceiling.
    William
          From: Apple Support Communities Updates <[email protected]>
    To: blackyam <********@yahoo.com>
    Sent: Tuesday, January 13, 2015 4:36 AM
    Subject: https://discussions.apple.com/iPhone Accessories - I have an iPhone 5 and a PJ205 ipico Handheld LED Personal Projector for Apple iPhone 4. I bought the apple adapter but now need the app. Apple's App Store doesn't have it anymore, where can I get one? https://discussions.apple.com/f9xu1m-7t1g5-gcrif
    Apple Support Communities updates#yiv9918778479 a, #yiv9918778479 a.yiv9918778479aapl-link, #yiv9918778479 a.yiv9918778479aapl-link:link {text-decoration:none;color:#08c;}#yiv9918778479 p #yiv9918778479 a.yiv9918778479aapl-link:hover {text-decoration:underline;}#yiv9918778479 body  _filtered #yiv9918778479 {}#yiv9918778479 _filtered #yiv9918778479 {}#yiv9918778479 * .filtered99999 #yiv9918778479 * .filtered99999 #yiv9918778479 * .filtered99999 #yiv9918778479 * .filtered99999 #yiv9918778479 #yiv9918778479 _filtered #yiv9918778479 {}#yiv9918778479 td .filtered99999 {padding-left:20px!important;padding-right:20px!important;}#yiv9918778479 table #yiv9918778479 table .filtered99999 , #yiv9918778479 table .filtered99999 tbody, #yiv9918778479 table .filtered99999 tr, #yiv9918778479 table .filtered99999 td #yiv9918778479 td img {max-width:100%!important;height:auto!important;}#yiv9918778479 td .filtered99999 {}#yiv9918778479 a.yiv9918778479button #yiv9918778479
    |
    |
    |
      |
    |
    |
    Apple Support Communities
      |
    |
    |
    Chris  has posted in the iPhone Accessories community.
      |
    |
    |
    |
    I have an iPhone 5 and a PJ205 ipico Handheld LED Personal Projector for Apple iPhone 4. I bought the apple adapter but now need the app. Apple's App Store doesn't have it anymore, where can I get one?
    blackyam...thank you for the ipico software.  When I try to authorize my computer for it it says that I need to fill in the password for *******@yahoo.com.  I can't seem to get it to work with my email and password.  Do you know anything about this or do you know *******@yahoo.com's password?thx, Chris
      |
    |
    |
    To post a reply, go to the discussion in Apple Support Communities.
    |
    |
    You are receiving this email from Apple Support Communities. You can change your email preferences in your Apple Support Communities Profile.
    TM and copyright © 2014 Apple Inc. 1 Infinite Loop, MS 96-DM. Cupertino, CA 95014.
    All Rights Reserved
    Privacy Policy
    Terms of Use
    Apple Support
    <Email Edited by Host>

  • And need the new iTunes 11.1 to be able to use my iPhone on iTunes but I need the new mac software update OXS 10.6.8, but my mac doesn't need or have an update what should I do! I'm upset :'(

    and need the new iTunes 11.1 to be able to use my iPhone on iTunes but I need the new mac software update OXS 10.6.8, but my mac doesn't need or have an update what should I do! I'm upset :'(

    The requirements for iTunes:
    Macintosh System Requirements
    Mac computer with an Intel Core processor
    OS X version 10.6.8 or later
    400MB of available disk space
    Broadband Internet connection to use the iTunes Store
    Your Mac must be able to run OSX 10.6.8. If you can run that OSX then you can run iTunes 11.1.
    Which Mac do you have?
    MJ

  • HT1391 How can I find a lost iPad if it does not show on iCloud, but I have the serial number?

    My iPad is missing, but it does not show on iCloud. Apple.com shows the serial number, but it is not on iCloud. Any options?

    Hi nstancioff,
    Please refer to this KB arttcle.
    http://helpx.adobe.com/x-productkb/global/find-serial-number.html
    regards,
    Abhijit

  • Hi, I want to use my number for iMessage on my iPhone only and on my macbook pro use my apple id/email and not my number. Also how do i stop the iMessages on my mac appearing on my phone.

    Hi, I want to use my number for iMessage on my iPhone only and on my macbook pro use my apple id/email and not my number, how do i do that? before i updated my phone thats what it was like but now that ive updated i dont know how to change it. Also how do i stop the iMessages on my mac appearing on my phone. can you please help. Thanks

    I tried that but on my iphone i can only click on my email and my number is checked but its in grey doesnt allow me click on it and on my Mac, its the opposite, my email is checked but in grey so doesnt allow me to click on it. im realy confused

  • Please cancel this order immediately and refund my credit card. This product is for Windows only. I run a Mac. You did not state in your advert that this was windows only. This transaction has cost me money as there will be a charge for the Canadian excha

    AD015968571 : Please cancel this order immediately and refund my credit card. This product is for Windows only. I run a Mac. You did not state in your advert that this was windows only. This transaction has cost me money as there will be a charge for the Canadian exchange fee.
    No other way to contact Adobe. All Email undeliverable.

    These are user to user forums
    Phone support | Orders, returns exchanges
    http://helpx.adobe.com/x-productkb/global/phone-support-orders.html
    For the link below click the Still Need Help? option in the blue area at the bottom and choose the chat option...
    Creative Cloud support (all Creative Cloud customer service issues)
    http://helpx.adobe.com/x-productkb/global/service-ccm.html ( http://adobe.ly/19llvMN )

  • I have transferred Aperture 3 from an old Imac to a new. Now I´m requested to put in the serial number for v2, which I upgraded from several years ago. I can`t find it, but have the serial number for the upgrade. What to do?

    I have transferred Aperture 3 from an old Imac to a new. Now I´m requested to put in the serial number for v2, which I upgraded from several years ago. I can`t find it, but have the serial number for the upgrade. What to do? Can I find the original serial number in my old Imac?

    You'll have to contact Apple. See Pro Application Replacement Serial Numbers

  • I HAD TO BUY A NEW HARD DRIVE FOR MY LAPTOP. I AM TRYING TO RE-INSTALL MY ADOBE PHOTOSHOP ELEMENTS 12 BUT IT KEEPS SAYING MY SERIAL NUMBER IS INVALID. WHAT DO I DO?

    I HAD TO BUY A NEW HARD DRIVE FOR MY LAPTOP. I AM TRYING TO RE-INSTALL MY ADOBE PHOTOSHOP ELEMENTS 12 BUT IT KEEPS SAYING MY SERIAL NUMBER IS INVALID. WHAT DO I DO?

    jessicar
    Just user to user....based on past and current history, Adobe Tech Support is not going to help you with a technical issue which is preventing you from using your purchased serial number for Photoshop Elements. Version 12 is not the current version. And, the Adobe Tech Support is limited even for the current version which is 13. If this matter involves a purchased activated serial number trapped on a crashed computer while you are trying to install on a 3rd computer, then probably Adobe Chat Activation can be of assistance. If that is the case and you want to explore that possibility, then click on the following link
    Contact Customer Care
    Photoshop Elements
    Adobe ID, Signing In
    Adobe ID, Sign In, Account Help
    Chat Panel
    If the above link does not hold its set, then you will need to navigate to the Chat Panel using the above titles as guides.
    Are you getting one of those "too many computers with your serial number" messages? Then the above should apply to your situation.
    Before the above consider....
    a. For Photoshop Elements technical issues please post your question in the Adobe Photoshop Elements Forum. Somehow your
    question got posted in the Adobe Premiere Elements Forum.
    b. Have you verified your Photoshop Elements serial number at the Adobe web site (http://www.adobe.com) - after signing in with your
    Adobe ID and Password, type My Products in the Search field and follow the path to your product in My Products. Click on Adobe
    Photoshop Elements 12 in your list to reveal the serial number.
    c. Do the install with antivirus and firewall(s) disabled.
    ATR

  • I  just purchased Windows CS6, but I need the Mac version!! I somehow missed that in my purchasing. What should I do?

    I  just purchased Windows CS6, but I need the Mac version!! I somehow missed that in my purchasing. What should I do?

    You can try using chat - select the blue area (Still Need Help?) at the bottom to open a link.
    Get chat help with orders, refunds, and exchanges (non-CC)
    http://helpx.adobe.com/x-productkb/global/service-b.html ( http://adobe.ly/1d3k3a5 )
    If that doesn't work you could try arranging for a platform swap... You can swap languages/platforms for a latest version product if you follow the instructions at the following link: http://helpx.adobe.com/x-productkb/policy-pricing/order-product-platform-language-swap.htm l

  • HT203167 I am trying to transfer itunes songs that were purchased using a previous apple id and windows pc ( I now have a Macbook pro). I know the previous apple id, but have forgotten the password.

    I am trying to transfer my itunes songs that were purchased using a previous apple id and windows pc ( I now have a macbook pro). When I try and download the itunes files, a message appears telling me that 7 songs purchased under the old apple id cannot be added to itunes on my macbook( the rest are added ok). I know the previous apple id, but have forgotten the password. When I try and retrieve the password using the security questions, I am asked for my birthdate. When I enter my birthdate, I am told this information is incorrect! Thats as far as i can go!
    How can I update my apple id( and remove any old ones) if I can't retrieve the old password?

    You need a third-party program lke one of those discussed here:
    newer copy

  • Apple apps store do double charged me for only one application purchased and i can't find an email of apple customer service.

    Apple apps store do double charged me for only one application purchased and i can't find an email of apple customer service.
    <Email Edited By Host>

    These are user-to-user forums - I've asked the hosts to remove your email address from your post.
    Tou can contact iTunes support here : http://www.apple.com/support/itunes/contact/ - click on Contact iTunes Store Support on the right-hand side of the page

  • I've only had my iphone 5s for a week. I keep getting an error message of "Server has stopped responding."  I need the server to work. Does anyone know if there is a "fix" for the problem? Other wise, I probably best return for a refund and get a Samsung.

    I've only had my iphone 5s for a week. I keep getting an error message of "Server has stopped responding."  I need the server to work. Does anyone know if there is a "fix" for the problem? Other wise, I probably best return for a refund and get a Samsung.  Thanks

    sandyzotz wrote:
    Other wise, I probably best return for a refund and get a Samsung.
    Unlikely.  Based on the complete lack of detail of the issue provided it is entirely possible the same issue would occur.
    Unless and until the user provides some actual details of the problem, there is nothing the indicate that the issue is with the iPhone.

  • My Snow Leopard 10.6.3 has Safari 4.0.4 but this cannot be used for the new features of iTune.  I tried upgrading to Safari 5.1.7 but it needs Snow Leopard 10.6.8.  Where can I get a version of Safari 5.1 that is compatible with Snow Leopard 10.6.3?

    My Snow Leopard 10.6.3 has Safari 4.0.4 but this cannot be used for the new features of iTunes.  I tried upgrading to Safari 5.1.7 but it needs Snow Leopard 10.6.8.  Where can I get a version of Safari 5.1 that is compatible with Snow Leopard 10.6.3?

    Hi..
    here can I get a version of Safari 5.1 that is compatible with Snow Leopard 10.6.3?
    Not possible. You need to update to v10.6.8
    Click your Apple menu > Software Update
    Or update using the this download > Mac OS X 10.6.8 Update Combo
    Then restart your Mac.

  • The value in flexfield context reference web bean does not match with the value in the context of the Descriptive flexfield web bean BranchDescFlex. If this in not intended, please go back to correct the data or contact your Systems Administrator for assi

    Hi ,
    We have enabled context sensitive DFF in Bank Branch Page for HZ_PARTIES DFF , We have created Flex Map so that only bank branch context fields are only displayed in the bank branch page and  as we know party information DFF is shared by supplier and Customer Page so we dint want to see any Bank Branch fields or context information in those pages.
    We have achieved the requirement but when open existing branches bank branch update is throwing below error message :
    "The value in flexfield context reference web bean does not match with the value in the context of the Descriptive flexfield web bean BranchDescFlex. If this in not intended, please go back to correct the data or contact your Systems Administrator for assistance."
    this error is thrown only when we open existing branches, if we save existing branch and open then it is not throwing any error message.
    Please let us know reason behind this error message.
    Thanks,
    Mruduala

    You are kidding?  It took me about 3 minutes to scroll down on my tab to get to the triplex button!
    Habe you read the error message? 
    Quote:
    java.sql.SQLSyntaxErrorException: ORA-04098: trigger 'PMS.PROJECT_SEQ' is invalid and failed re-validation
    Check the trigger and it should work again.
    Timo

  • I can't purchase, it's said if i want to purchase an item i have to use my old apple id. I forgot the old one. What can i do?

    I can't purchase, it's said if i want to purchase an item i have to use my old apple id. I forgot the old one. What can i do?

    I forgot the old one, totaly forgot. So i make the new one
    Everytime i want to buy or purchase something, it's said i have to use my old apple id to purchase or but that item
    What can i do?

Maybe you are looking for

  • Can't see any new podcasts/apps in iTunes 11.2.1

    I'm running iTunes on an iMac, OS X 10.7.5. For several weeks, I have been unable to see or subscribe to any new podcasts in the itunes store, period. Previously I could see a new podcast, but could not see its individual episodes. I can still see po

  • 11g Upgrade from 10.2.0.4 in SUSE 10.

    Hi Gurus, We have 11g Database upgrade on our EBS 11i environment, database size is around 1.3 TB, i already did test upgrade it was not satisfactory results what client is expecting regarding downtime, i followed manual upgrade as i am very much fam

  • Directing requests to a particular server process

    Hi If I have two Server process connected to a single Java dispacther how can I force my web dynpro application to be run from one or the other . I am aware that the J2EE Engine uses cookies to register a request with a particular server process and

  • XI Sender Adapter Usage .

    Hi All I had query around the Sender XI Adapter ( XI proxy). I know that we do not require a Sender XI Adpater while sending data from a SAP system to XI . What is the need when we would actually use this Sender XI Adapter. Can anyone please give a r

  • Printer Canon MG2450 not recognized in PC

    I've acquired a new Printer Canon MG2450. After ingtalling the driver from CD and/or the official site, I see that the HW is not recognized by the PC. I've installed/uninstalled the driver several times, I've plugged/unplugged the USB cable. Even I'v