QOS configuration

To enable to QOS feature globally on switches, the command below should be applied on the core switches or the POE switches that connected to the core switches?
Switch(config)#mls qos
POE switches:
Switch(config)#interface GigabitEthernet <interface ID>
Switch(config-if)#auto qos voip trust 
Any other command can be used to verify whether it is configured successfully?

the "auto qos voip trust" command applies to the core switch.
trust —When you enter the auto qos voip trust interface configuration command on a port connected to the interior of the network, the switch trusts the CoS value in ingress packets (the assumption is that traffic has already been classified by other edge devices).
link:
http://www.cisco.com/c/en/us/td/docs/solutions/Enterprise/WAN_and_MAN/QoS_SRND/QoS-SRND-Book/QoSDesign.html
You can use "sh run int gix/x to verify the config.
HTH

Similar Messages

  • Is there any limitation of firmware or hardware for QoS configuration (4400 controller & 1252 AP's)

    Hi Experts,
    Before proceeding for adding AP model 1131 and 1252 into my set-up , I need to know whether any limitation of firmware or hardware for QoS configuration in wireless set-up .
    I have 4400 controller and 1130 & 1250 AP models.

    Hi Vinod,
    Since you have 4400 controllers, you can run upto WLC 7.0.x code. Refer this for more detail
    http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html
    there is no specific limitation to 1131/1252 AP model as such, everything is WLC software dependent.
    From later software 7.4.x,7.6.x,8.x, lots of improvement for QoS configuration & bandwidth control, but since your controller is old hardware, you cannot have those latest features.
    here is a reference post on how QoS works in wireless environment
    http://mrncciew.com/2012/11/28/understanding-wireless-qos-part-1/
    HTH
    Rasika
    *** Pls rate all useful responses ****

  • QoS Configuration for NME-AIR-WLC

    Hello,
    I have a question on the correct QoS configuration for a VoIP deployment. I have followed the steps referenced here but have two questions..
    1) The last recommendation in the list is to set DCA channel sensitivity to High to avoid changes during business hours. I think this should be Low? The manual states "Low—The DCA algorithm is not particularly sensitive to environmental changes."
    2) The recommendation is to trust dscp on AP uplinks and to trust cos on the WLC uplink. However I can't find any configuration guidelines for configuring QoS if the WLC in question is an NME hosted in a 2921.
    2a) The link between the switch and the 2921 is an 802.1q trunk so should I trust cos on this link rather than dscp?
    2b) What configuration should be on the 2921? Create a policy-map and apply it to the uplink port?
    2c) Should there be a service policy assigned to the In1/0 interface for the WLC itself?
    Any thoughts appreciated.
    Thanks,
    Dave

    Well I appear to have answered question 2 after I stopped being lazy and did some packet captures.
    No configuration required on 2921 as packets captured from In1/0 and Gi0/0 show correct DSCP markings on RTP and SCCP packets.
    Would still be interested to know on question 1 though.

  • Switchport QoS configuration for WLC

    Hi guys,
    I am having a question about switchport QoS configuration for WLC. In the "enterprise mobility deployment guide 4.1", it says we can use both either "mls qos trust cos" or "mls qos trust dscp", depending on the mapping, however looking through Jerome's video tutorial on QoS in youtube, he actually mentioned that we need to keep this value as "mls qos trust cos", and I have also read from somewhere else that since controllers are layer 2 device, we do need to use "mls qos trust cos" on the switchport directly connected to the WLC.
    however I did see some configurations using "mls qos trust dscp" on the switchport, which is for 5508 WLC due to some hardware design in the 5508 WLC. so I just want to ask what is the differnece between these two commands when we use them for switchports connected to WLC, and does this command really specific for what controller platform we use or it only depends on code version?
    thank you very much for your time and help.

    Hi George,
    Thanks for your reply, however I am still a bit confused on the difference between the two commands...
    so in the deployment guide it does say we can do either one on the switchports connected to the WLC, so when should we use trust dscp instead of cos?
    it sort of make sense when we talk about WLC is a layer 2 device hence we should use cos, but we also have packets marked with dscp values and I think the controller will keep the value without any modification, then that means we can also use trust dscp in order for this mapping to be done correctly, is this correct?
    I did see some other people saying that when using turst dscp and did a packet capture, the values cannot be mapped correctly, but there are also cases that this works. expecially with 5508 series controllers, does it really have some hardware features that doing different things than the 4404s and the 2100 series?
    but still, in what situation should we trust dscp on switchports connecting to WLC and when should we use trust cos as a best practice? or we should just forget about trust dscp for switchport connecting to WLC?
    Thanks.

  • MLS QoS configuration

    Good Morning, everyone.  I am looking for some clarification with an existing 3750x Switch configuration.  
    I am reviewing the configuration of my network switches and found the following MLS QoS configuration on one of my switches and a partial of this same config on another switch.  Can someone please explain what function, this line of code, is performing; and is it necessary?
    mls qos map policed-dscp  0 14 24 30 38 to 8
    mls qos map policed-dscp  10 to 12
    mls qos map policed-dscp  12 to 14
    mls qos map policed-dscp  26 to 28
    mls qos map policed-dscp  28 to 30
    mls qos map policed-dscp  32 to 34
    mls qos map policed-dscp  34 to 36
    mls qos map policed-dscp  36 to 38
    mls qos map cos-dscp 0 8 16 24 34 46 48 56
    mls qos srr-queue input bandwidth 70 30
    mls qos srr-queue input threshold 1 80 90
    mls qos srr-queue input threshold 2 80 90
    mls qos srr-queue input priority-queue 2 bandwidth 30
    mls qos srr-queue input dscp-map queue 1 threshold 2 16 24
    mls qos srr-queue input dscp-map queue 1 threshold 3 48 56
    mls qos srr-queue input dscp-map queue 2 threshold 1 36 38
    mls qos srr-queue input dscp-map queue 2 threshold 2 32 34
    mls qos srr-queue input dscp-map queue 2 threshold 3 40 46
    mls qos srr-queue output cos-map queue 1 threshold 2 4
    mls qos srr-queue output cos-map queue 1 threshold 3 5
    mls qos srr-queue output cos-map queue 2 threshold 1 2
    mls qos srr-queue output cos-map queue 2 threshold 2 3
    mls qos srr-queue output cos-map queue 2 threshold 3 6 7
    mls qos srr-queue output cos-map queue 3 threshold 3 0
    mls qos srr-queue output cos-map queue 4 threshold 3 1
    mls qos srr-queue output dscp-map queue 1 threshold 2 32 34
    mls qos srr-queue output dscp-map queue 1 threshold 3 40 46
    mls qos srr-queue output dscp-map queue 2 threshold 1 18 20 22 26 28 30
    mls qos srr-queue output dscp-map queue 2 threshold 2 16 24
    mls qos srr-queue output dscp-map queue 2 threshold 3 48 56
    mls qos srr-queue output dscp-map queue 3 threshold 3 0
    mls qos srr-queue output dscp-map queue 4 threshold 1 8
    mls qos srr-queue output dscp-map queue 4 threshold 2 12 14
    mls qos srr-queue output dscp-map queue 4 threshold 3 10
    mls qos queue-set output 1 threshold 1 100 100 100 100
    mls qos queue-set output 1 threshold 2 80 90 100 400
    mls qos queue-set output 1 threshold 3 100 100 100 400
    mls qos queue-set output 1 threshold 4 90 100 100 400
    mls qos queue-set output 1 buffers 15 30 35 20
    mls qos
    If more information is required for a response, please let me know.
    Thank you, E.

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    The function of each command is perhaps best explained by the Command Reference and Software Configuration Guide for your IOS version.  If you have a question that's unanswered by those, please post another question.  BTW, Cisco also publishes whitepapers that further explain some subjects.  There are a couple on 3750 QoS.
    Regarding whether a particular command is necessary would depend on what your QoS policy is attempting to accomplish.

  • QOS configuration for Wireless voice over IP

    HI, I've been asked to install approx 5 wireless phones on a network that consists of the following:-
    1 x 4006 core switch
    8 x 3550 Access switches
    6 x 1100 AP's (that are connected to the Access switches.
    My question is this - does anyone have a basic QoS configuration that I can place onto the LAN infrastructure (Core/Access switches).
    Kind Regards
    Steve

    Should refer to http://www.cisco.com/en/US/products/hw/phones/ps379/products_implementation_design_guide_book09186a00802a029a.html. Also Cat 4K should have Sup2+ or higher to support voice.

  • SRW Series QoS configuration for VoIP

    Hello Cisco experts,
    I have SRW224G4 switch in an office connected to the internet through port1, Asterisk server through port 9, Internal computers through ports 16-24.
    Currently, voice is cutting in the inbound direction when computer users are using Internet. I am trying to make some QoS configuration in which remote IAX2 phone, which uses UDP port 4569, will not be affected by Internet usage made by internal computers.
    I have logged in to the switch management webpage, I found a section for (QoS), but I need some help in specifying which parameter should I configure.
    Internet connection speed is 1mbps DL / 512kbps UL. I can configure Asterisk to mark packest with some TOS if required.

    One way to do it would be to configure Asterisk to assign a DSCP value of 46 to voice packets.
    Then on the SRW224G4, use:
    CoS Settings tab / QoS mode: Basic
    Basic tab / Trust mode: DSCP
    That would give priority to voice packets inside your network.
    Possible problems:
    your ISP will most likely clear DSCP markings on packets going out of the network
    rare case: your ISP might charge you more for packets marked with DSCP 46 (not likely on an ADSL connection)
    bottleneck will be the ADSL router, so if possible, you should implement QoS based on DSCP on that device
    if some PC based software uses DSCP markings, it'll get priority also
    Hope this helps!
    Cheers,
    Tamas

  • QOS configuration - Is there a way to prevent marking SIP signaling as media

    I have configured QOS for Lync 2013 per all the documenation, blogs, etc.
    While reviewing network captures to make sure it is working, I noticed something:  normal SIP signaling traffic from the Lync servers to port 5067 uses random source ports, and when those source ports fall into the ranges defined for media, gets marked
    as if it was media traffic.  This is over-prioritizing: marking SIP signaling traffic with a higher DSCP than is warranted.
    Any way to prevent this?

    The two main methods are marking source ports or marking anything coming from the service executables with a DSCP value.  Sometimes SIP signaling traffic will fall into the source range, and it will always come from the service executable.  You
    can't force only signaling to use a set range source ports, so there's not too much you can do.  That being said, SIP signaling traffic is generally negligible compared to the media traffic so I generally just let it be. 
    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer".
    SWC Unified Communications

  • What is the recommenden access port QoS configuration for 8900/9900 video enabled phones

    Hi all,
    we are currently starting to roll out some video enabled 9900 and 8900 phones in our network. In the past we did not use video and configured the access ports on our Catalyst 2960 switches with "auto qos voip ciscp-phone". This however creates a policy which does not include a class-map to correctly handle the AF41 video traffic coming from those phones. I have thougth about extending the autoqos policy with a AF41 class-map but am not sure if this is the right way to do it. 
    That's what I have in mind:
    class-map match-all AUTOQOS_VIDEO_DATA_CLASS
      match ip dscp af41
    class-map match-all AUTOQOS_VOIP_DATA_CLASS
      match ip dscp ef
    class-map match-all AUTOQOS_DEFAULT_CLASS
      match access-group name AUTOQOS-ACL-DEFAULT
    class-map match-all AUTOQOS_VOIP_SIGNAL_CLASS
      match ip dscp cs3
    policy-map AUTOQOS-SRND4-CISCOPHONE-POLICY
     class AUTOQOS_VOIP_DATA_CLASS
       set dscp ef
      police 128000 8000 exceed-action policed-dscp-transmit
     class AUTOQOS_VIDEO_DATA_CLASS
       set dscp af41
      police 1500000 8000 exceed-action policed-dscp-transmit
     class AUTOQOS_VOIP_SIGNAL_CLASS
       set dscp cs3
      police 32000 8000 exceed-action policed-dscp-transmit
     class AUTOQOS_DEFAULT_CLASS
       set dscp default
      police 10000000 8000 exceed-action policed-dscp-transmit
    How do you guys do it ? Is there some documentation for this ? 
    Thank you for your kind help
    best regards
    Andreas

    Hi
    You have to keep this table on your mind. Your configuration is fine if your configuration for SD video , but if for HD video , it is not ok you have to change video bandwidth at least 5M.
    Traffic Type
    Layer 2 CoS
    Layer 3 IP Precedence
    Layer 3 DSCP
    Voice RTP1
    5
    5
    EF
    Voice control
    3
    3
    AF31
    Video conference
    4
    4
    AF41
    Streaming video (IP/TV)
    1
    1
    AF13
    Data
    0-2
    0-2
    0-AF23
    *Interactive Video "AF41"- Sensitive but can tolerate packet loss of about 1% and latency almost same as voice.
    *Streaming Video "AF13" - Less sensitive - can tolerate about 4-5% packet loss and latency of about 4-5 seconds.
    *HD video conference will require between 5M to 16M , but SD video conference will use 384K to 1 M
    Note:-Video QOS , if you will assume that your video conference will use around 384K , you have to add 20% because video conference include voice so the total bandwidth 460K.
    Kindly check the below link
    http://www.sdcug.com/wp-content/uploads/2011/04/Campus-QoS-for-Voice-and-Video.pdf
    Thanks
    please rate all useful information

  • DMVPN QoS Configuration over sat link

    Hi everyone, having one of those days where I cant seem to see the trees through the forest! Hopefully someone can point the way :)
    We have a DMVPN setup with Hub & spoke, 3 remote sites over satellite but the remote sites internet traffic does not come over the vpn, it goes out via the ISP.
    One particular site we've been having flooding and packet loss issues with has now been increased from 256k to a 512Kb Cir and the ISP has allowed a 1536 burst - this is where im confused most!
    Almost all examples of QoS i see is to limit/restrict the flow to less than the provider CIR is allowing to avoid them dropping packets, so in this scenario, how do I make the most of the burst rate?
    The DMVPN is currently set up with QoS policies via IP nhrp map groups, shaping the tunnel to 256k then child maps prioritizing mgmt, Skype etc. Although this seems like a great idea, im being led to believe I should just have qos pre-classify on the tunnel and set the policy-map on the Internet interface, but what I cant work out is how to prioritize or allocate most of the bandwidth to the tunnel for 'work related' purposes and limiting web browsing as currently it seems http/https traffic it taking all the bandwidth!
    If I don't use the bandwidth command on the physical interface it appears it believes it has 100m, so I think I need to set it 512k but not sure how to utilize the burst.
    Then im guessing I should use something like priority percent and shape average percent to prioritize tunnel traffic over http but does qos then need to be configured on the Hub somewhere as well?
    If anyone has a similar setup and can provide example config that would be great.
    Any assistance is greatly appreciated, please let me know if you want any configs/outputs.
    Cheers,
    Kev

    Thanks for the reply Marcin, however that doesn't really answer my question(s).
    I am fully aware of per tunnel qos as well as HQos, im just no expert in either!
    I understand that per tunnel qos applies the settings to the tunnel, but anything Not going via the tunnel will not have any qos applied and that currently seems to be the issue, naughty streaming media and http/https traffic flooding the link!
    Using Hqos will apply to the whole link, but it seems I need qos-pre classify on the tunnel to apply before it gets encrypted, or should I just prioritise all GRE so that all tunnel traffic gets priority?
    Perhaps I just have my settings too low, http(s) traffic takes all it can leaving work related tunnel traffic, email etc starved of BW.
    If anyone has any example configs of similar setups that would be much appreciated, its easier for me to reverse engineer! :)
    cheers,
    Kev

  • Help in QoS configuration on 3750E/2960X

    Hello everybody,
    I would like to configure QoS in VoIP for terminal Aastra in switches Cisco (with L3). As I am not very confident in this issue, I have thought to give a priority for VoIP considering output traffic from IP telephone. The IP telephones have an IP in range 10.5.160.0/22, so could it be this criteria valid for assigning QoS to the VoIP packets? The criteria would be:
    ip access-list extended tel_VOIP
     permit tcp 10.5.160.0 0.0.0.252 any
     permit udp 10.5.160.0 0.0.0.252 any
    Class-map match-all VOIP
    Match access-group name tel_VOIP
    Policy-map VOIP
    Class VOIP
    Set ip dscp 32
    And then for the access voip ports, I would put this:
    Interface giga0/x
    switchport mode access
    service-policy input VIDEO
    service-policy output VOIP
     switchport voice vlan 6
     switchport access vlan n
     mls qos trust dscp
     power inline consumption 5000
    Also I have another policy-map configured for input traffic for video which gives it pri 32.
    I would like to know if traffic with maximum priority goes by queue out nº 1 by default. And if so, if this would be enough to guarantee video and voip traffic would go by this queue, which has by default 4 Mb shaped. Our video only takes 256Kb.
    Another thing is if more than 4 Mb were needed in queue out, a way to assure video and voip traffic would be to configure this queue as priority queue-out, wouldn’t it be?
    Please, I do not know how to configure queues and I only want to know if this would categorize voip and video traffic with a dscp of 32.
    Thank you very much.
    I am a bit lost about this item. And that is why I would prefer not configuring different weights for the out queues if not necessary. Please, make me any comment. I could send you my configuration. 

    hello Yahsiel, 
    Well, I must have mismatched signaling value with voice traffic value. What I would like to do is marking voip traffic and then reserving a bandwith for it. 
    I have investigated and voip traffic comes marked with CoS 5, so I suppose I do not have to create an access-list, I could create a class-map for voip: 
    class-map VOIP
    match ip precedence 5
    and then reserve BW for it: 
    policy-map VOIP-VIDEO
    Class VOIP
    priority 1000
    and then I could also set this policy in all the access ports with: 
    service-policy input VOIP-VIDEO
    I suppose I could include in this same policy-map the marking of VIDEO traffic which is: 
      class VIDEO
        set ip dscp 32
    Also as you say I will have to put in the access ports the "mls qos trust cos" and in the trunk "mls qos trust dscp". 
    Do you think now this would guarantee 1 Mb for voip in the out queue? Out queue 1 has a total of 4 Mb maximum shaped so I think this would run.... 
    What about "auto qos voip trust" in the interface level for all the ports? Some people tell me this run ok, but I do not know if I must configure it or not. If I configured auto qos, I think I wouldn't have to policy voip traffic. 
    Thank you for your soon reply. Really!!! 

  • Question on QOS Configuration

    I am classifying traffic using NBAR and Access-lists, setting DSCP values, and then useing bandwidth percentages to reserve bandwidth for protected classes in times of high utilization.
    I currently have this setup on my outside interface (connecting to PE) and have the service policy set on output (egress).
    I have found that large data transfers of default-class traffic is still able to overwhelm the link and the resereved bandwidth percentages to not seem to be able to protect the data in those classes.
    Question 1 - Is it common configuration to classify, mark, and set queing policies on the same interface? Or should I be classifying and marking on the ingress of the LAN interface and then apply the queing on the outside interafce egress?
    Here is my current config. As you can see, I am classifying the traffic ussing access lists and NBAR, and then I am using the policy map on my outside (PE connnected) interface egress. For brevity, I have not included the contents of the access-lists. Does anyone see any issues with this config?
    class-map match-all AF41
    match access-group name Management
    class-map match-all AF21
    match access-group name Priority-Apps
    class-map match-all AF31
    match access-group name Critical-Apps
    match protocol citrix
    match protocol kerberos
    match protocol ldap
    policy-map SETDSCP-KABI-NA
    class AF41
      bandwidth percent 20
      random-detect dscp-based
      set ip dscp af41
    class AF31
      bandwidth percent 25
      random-detect dscp-based
      set ip dscp af31
    class AF21
      bandwidth percent 25
      random-detect dscp-based
      set ip dscp af21
      class class-default
      set ip dscp default
      fair-queue
    interface Multilink1
    service-policy output SETDSCP-KABI-NA
    Thanks in advance for your replies..

    Disclaimer
    The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.
    Liability Disclaimer
    In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.
    Posting
    Question 1 - Is it common configuration to classify, mark, and set queing policies on the same interface? Or should I be classifying and marking on the ingress of the LAN interface and then apply the queing on the outside interafce egress?
    I don't know how common one technique is vs. the other, as QoS is still a bit uncommon, but if possible, I personally prefer doing everything in the egress policy.
    Does anyone see any issues with this config?
    I normally recommend against using RED unless you really understand the technology.  I would especially question using RED and FQ in the same class, as you do in class AF21.
    I currently have this setup on my outside interface (connecting to PE) and have the service policy set on output (egress). I have found that large data transfers of default-class traffic is still able to overwhelm the link and the resereved bandwidth percentages to not seem to be able to protect the data in those classes.
    You describe connecting to a PE, so this is not a p2p link?  If you're working across some kind of cloud technology, just setting QoS, even correctly, on the egress to cloud interface might be insufficient.  Might you describe your WAN environment?
    As you mention default-class traffic, but you didn't post a default-class, you're just using the implicit default settings for this class?
    As you're using NBAR and FQ in a named class, I assume you're working with a software based router using post HQF QoS, but identification of the actual platform and IOS version being used, might also be helpful.

  • N7k QoS configuration

    I am confused by the queuing configuartion and how to match traffic.
    Have configured 'class-map qos' and 'policy-map qos' with 'set dscp' ok.
    Then in the 'class-map type queuing 1p....' the only match option is cos.
    How can I match the traffic marked with dscp in the qos policy-map in the 'class-map type queuing'?
    thanks
    Peter

    Well I appear to have answered question 2 after I stopped being lazy and did some packet captures.
    No configuration required on 2921 as packets captured from In1/0 and Gi0/0 show correct DSCP markings on RTP and SCCP packets.
    Would still be interested to know on question 1 though.

  • About QoS configurable thresholds...

    Hey,
    I was reading through QoS guides and got confused about the threshold things.......
    According to document,
    you can use following command to configure maximum memory allocation for egress queue.
    mls qos queue-set output qset-id threshold queue-id drop-threshold1 drop-threshold2 reserved-threshold maximum-threshold
    you can use following command to configure allocated memory for egress queue.
    mls qos queue-set output qset-id buffers allocation1 ... allocation4
    So now questions:
    1. Why queue-set? There will be 4 queue for egress anyway...
    2. If queue-set is useful feature, Why no queue-set for ingress?
    3. Why multiple thresholds? For ingress, there will be one threshold per queue.
    4. When is drop-threshold1 used? When will drop-threshold2 used?
    Thanks,
    /S

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    Or, perhaps this isn't the best forum for this question. 
    See if this document helps: https://supportforums.cisco.com/docs/DOC-8093

  • CAPWAP Qos configuration

    Does anyone have a config template to place the capwap protocol into one of the qos queues?

    Jason,
    I haven't implemented CAPWAP QoS, but reading your post has given me some food for thought. It does make sense that you'd want to give it some elevated treatment on the network. I would even go so far as to not remark it to cs3 and leave it at cs6 as I'd rather drop calls than drop whole APs off the network (the result of which could drop multiple calls). The cs6 designation is in line with network control traffic and that is exactly what CAPWAP is. The marking in your environment would largely depend on how mission critical your wireless traffic is.
    As for setting this up, end-to-end QoS does require that you evaluate the platform-specific QoS implementation at each network hop along the way, making sure to set up your classification/trusts, maps and queuing properly.
    As a side project, I'll need to do some Wireshark sniffs and look at my CAPWAP traffic again as I don't recall off hand if it comes out of the AP/WLC with cs6 marked. In any case, marking should be done as close to the traffic source as possible, so in this case, on the AP (for WLC-bound traffic) and on the WLC (for AP-bound traffic), and if we're not seeing the UWN components doing this for us, you'll want to set up policies (similar to what you've posted) to simply mark the traffic with cs3, cs6 or whatever suits your environment.
    Justin

Maybe you are looking for

  • Windows on bootcamp keeps restarting the computer and take me back to windows

    Hello on my macbook air i have a partition for boot camp and windows 7 pro is installed on it. today i decided to install autodesk maya mac version on my mac which really has nothing to do with windows or boot camp ,but after installation was done ,w

  • Adding text to iPhoto picture collection for genealogy purposes

    I have over 1,000 old family photos that I'd like to label permanently with respect to year, people in the picture, location, etc. I know I can add a caption on iPhoto, but if I make a copy of the photos for other people in my family to view, how can

  • Errors during backup of MSSQL 2005 using DB13

    Hi, I have an ECC 5.0 system, and when I try to perform any kind of backup of a MSSQL 2005 database using DB13 I get an error like this: Modified:  2006-12-05 11:43:55.                                    Command:    pc1.sap_backup_databases          

  • "Valid from", "Valid to" And Priority Significance/Relation

    Hello All, When we create a Ticket in Service Desk, we specify the Priority but regardless of the Priority the "Valid To"(End customer requirement) of the Ticket is always 3 days after the Date of creation of the Ticket ("Valid from"). Why so? Then w

  • P2p routing

    I have 7 flexrio cards 5 7965 and 2 7961 and am heavily using P2P streaming to transfer data between them. The chassis is a PXIe-1065. Having enable all the P2P connections is there anyway of knowing which of the links go by the backplane switches an


HashFlare