QoS / Native VLAN Issue - Please HELP! :)

I've purchased 10 Cisco Aironet 2600 AP’s (AIR-SAP2602I-E-K9 standalone rather than controller based).
 I’ve configured the WAP’s (or the first WAP I’m going to configure and then pull the configuration from and push to the others) with 2 SSID’s. One providing access to our DATA VLAN (1000 – which I’ve set as native on the WAP) and one providing access to guest VLAN (1234). I’ve configured the connecting DELL switchport as a trunk and set the native VLAN to 1000 (DATA) and allowed trunk traffic for VLAN’s 1000 and 1234. Everything works fine, when connecting to the DATA SSID you get a DATA IP and when you connect to the GUEST SSID you lease a GUEST IP.
The problem starts when I create a QoS policy on the WAP (for Lync traffic DSCP 40 / CS5) and try to attach it to my VLAN’s. It won’t let me attach the policy to VLAN 1000 as it’s the native VLAN. If I change VLAN 1000 on the WAP to NOT be the native VLAN I can attach the policies however wireless clients can no longer attach to either SSID properly as they fail to lease an IP address and instead get a 169.x.x.x address.
I'm sure I'm missing something basic here so please forgive my ignorance.
This is driving me insane!
Thanks to anyone that provides assistance. Running config below and example of the error...
User Access Verification
Username: admin
Password:
LATHQWAP01#show run
Building configuration...
Current configuration : 3621 bytes
! Last configuration change at 02:37:59 UTC Mon Mar 1 1993 by admin
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname LATHQWAP01
logging rate-limit console 9
aaa new-model
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
no ip routing
dot11 syslog
dot11 vlan-name Data vlan 1000
dot11 vlan-name Guest vlan 1234
dot11 ssid LatitudeCorp
   vlan 1000
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii
dot11 ssid LatitudeGuest
   vlan 1234
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii
crypto pki token default removal timeout 0
username admin privilege 15 password!
class-map match-all _class_Lync0
match ip dscp cs5
policy-map Lync
class _class_Lync0
  set cos 6
bridge irb
interface Dot11Radio0
no ip address
no ip route-cache
encryption vlan 1234 mode ciphers aes-ccm
encryption vlan 1000 mode ciphers aes-ccm
ssid LatitudeCorp
ssid LatitudeGuest
antenna gain 0
stbc
station-role root
interface Dot11Radio0.1000
encapsulation dot1Q 1000 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Dot11Radio0.1234
encapsulation dot1Q 1234
no ip route-cache
bridge-group 255
bridge-group 255 subscriber-loop-control
bridge-group 255 spanning-disabled
bridge-group 255 block-unknown-source
no bridge-group 255 source-learning
no bridge-group 255 unicast-flooding
service-policy input Lync
service-policy output Lync
interface Dot11Radio1
no ip address
no ip route-cache
encryption vlan 1234 mode ciphers aes-ccm
encryption vlan 1000 mode ciphers aes-ccm
ssid LatitudeCorp
ssid LatitudeGuest
antenna gain 0
no dfs band block
stbc
channel dfs
station-role root
interface Dot11Radio1.1000
encapsulation dot1Q 1000 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
interface Dot11Radio1.1234
encapsulation dot1Q 1234
no ip route-cache
bridge-group 255
bridge-group 255 subscriber-loop-control
bridge-group 255 spanning-disabled
bridge-group 255 block-unknown-source
no bridge-group 255 source-learning
no bridge-group 255 unicast-flooding
service-policy input Lync
service-policy output Lync
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
interface GigabitEthernet0.1000
encapsulation dot1Q 1000 native
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
interface GigabitEthernet0.1234
encapsulation dot1Q 1234
no ip route-cache
bridge-group 255
bridge-group 255 spanning-disabled
no bridge-group 255 source-learning
service-policy input Lync
service-policy output Lync
interface BVI1
ip address 10.10.1.190 255.255.254.0
no ip route-cache
ip default-gateway 10.10.1.202
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
line con 0
line vty 0 4
transport input all
end
LATHQWAP01#conf
Configuring from terminal, memory, or network [terminal]? t
Enter configuration commands, one per line.  End with CNTL/Z.
LATHQWAP01(config)#int dot11radio1.1000
LATHQWAP01(config-subif)#ser
LATHQWAP01(config-subif)#service-policy in
LATHQWAP01(config-subif)#service-policy input Lync
set cos is not supported on native vlan interface
LATHQWAP01(config-subif)#

Hey Scott,
Thank you (again) for your assistance.
So I' ve done as instructed and reconfigured the WAP. I've added an additional VLAN (1200 our VOIP VLAN) and made this the native VLAN - so 1000 and 1234 are now tagged. I've configure the BVI interface with a VOIP IP address for management and can connect quite happily. I've configured the connecting Dell switchport as a trunk and to allow trunk vlans 1000 (my DATA SSID), 1200(native) and 1234 (MY GUEST SSID). I'm now back to the issue where when a wireless client attempts to connect to either of my SSID's (Guest or DATA) they are not getting a IP address / cannot connect.
Any ideas guys? Forgive my ignorance - this is a learning curve and one i'm enjoying.
LATHQWAP01#show run
Building configuration...
Current configuration : 4426 bytes
! Last configuration change at 20:33:19 UTC Mon Mar 1 1993 by Cisco
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname LATHQWAP01
logging rate-limit console 9
enable secret 5
no aaa new-model
no ip source-route
no ip cef
dot11 syslog
dot11 vlan-name DATA vlan 1000
dot11 vlan-name GUEST vlan 1234
dot11 vlan-name VOICE vlan 1200
dot11 ssid LatitudeCorp
   vlan 1000
   authentication open
   authentication key-management wpa version 2
   mobility network-id 1000
   wpa-psk ascii
dot11 ssid LatitudeGuest
   vlan 1234
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   mobility network-id 1234
   wpa-psk ascii
   no ids mfp client
dot11 phone
username CISCO password
class-map match-all _class_Lync0
 match ip dscp cs5
policy-map Lync
 class _class_Lync0
  set cos 6
bridge irb
interface Dot11Radio0
 no ip address
 encryption vlan 1000 mode ciphers aes-ccm
 encryption vlan 1234 mode ciphers aes-ccm
 ssid LatitudeCorp
 ssid LatitudeGuest
 antenna gain 0
 stbc
 mbssid
 station-role root
interface Dot11Radio0.1000
 encapsulation dot1Q 1000
 bridge-group 255
 bridge-group 255 subscriber-loop-control
 bridge-group 255 spanning-disabled
 bridge-group 255 block-unknown-source
 no bridge-group 255 source-learning
 no bridge-group 255 unicast-flooding
 service-policy input Lync
 service-policy output Lync
interface Dot11Radio0.1200
 encapsulation dot1Q 1200 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
interface Dot11Radio0.1234
 encapsulation dot1Q 1234
 bridge-group 254
 bridge-group 254 subscriber-loop-control
 bridge-group 254 spanning-disabled
 bridge-group 254 block-unknown-source
 no bridge-group 254 source-learning
 no bridge-group 254 unicast-flooding
 service-policy input Lync
 service-policy output Lync
interface Dot11Radio1
 no ip address
 encryption vlan 1000 mode ciphers aes-ccm
 encryption vlan 1234 mode ciphers aes-ccm
 ssid LatitudeCorp
 ssid LatitudeGuest
 antenna gain 0
 peakdetect
 no dfs band block
 stbc
 mbssid
 channel dfs
 station-role root
interface Dot11Radio1.1000
 encapsulation dot1Q 1000
 bridge-group 255
 bridge-group 255 subscriber-loop-control
 bridge-group 255 spanning-disabled
 bridge-group 255 block-unknown-source
 no bridge-group 255 source-learning
 no bridge-group 255 unicast-flooding
 service-policy input Lync
 service-policy output Lync
interface Dot11Radio1.1200
 encapsulation dot1Q 1200 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
interface Dot11Radio1.1234
 encapsulation dot1Q 1234
 bridge-group 254
 bridge-group 254 subscriber-loop-control
 bridge-group 254 spanning-disabled
 bridge-group 254 block-unknown-source
 no bridge-group 254 source-learning
 no bridge-group 254 unicast-flooding
 service-policy input Lync
 service-policy output Lync
interface GigabitEthernet0
 no ip address
 duplex full
 speed auto
interface GigabitEthernet0.1000
 encapsulation dot1Q 1000
 bridge-group 255
 bridge-group 255 spanning-disabled
 no bridge-group 255 source-learning
 service-policy input Lync
 service-policy output Lync
interface GigabitEthernet0.1200
 encapsulation dot1Q 1200 native
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
interface GigabitEthernet0.1234
 encapsulation dot1Q 1234
 bridge-group 254
 bridge-group 254 spanning-disabled
 no bridge-group 254 source-learning
 service-policy input Lync
 service-policy output Lync
interface BVI1
 mac-address 881d.fc46.c865
 ip address 10.10. 255.255.254.0
ip default-gateway 10.10.
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
line con 0
line vty 0 4
 login local
 transport input all
sntp server ntp2c.mcc.ac.uk
sntp broadcast client
end
LATHQWAP01#

Similar Messages

  • Mid 2010 15" MBP i5 A1286 POWER ISSUE-PLEASE HELP-

    The MBP works fine when mains connected but the only issue is every time I take the charger out it shuts down on me!!! So I have checked with a multitester & looks good the only thing i find hard to check for power is the battery itself as its hard to get a good connection, also I took to local Apple store & they checked with a new battery but said its still same issue so the guy disconnected nearly all the connecters off to check if they causing issue & he said now the battery is charging.
    So they still have the laptop to do further tests etc, but I’m not sure what could be the problem hear as maybe there is some component which is bad so the battery’s not charging or what else could be the issue please help & advice as I’m really confused as if it was something to do with the logic board then surely it would not even charge even after checking with the multitester or like Apple genius done by disconnecting other components...
    ANY HELP OR ADVICE WOULD BE HELPFULL,
    THANKS GUYS

    THANKS FOR THE HELP GUYS!!! BEEN AROUND 5 DAYS & NOT ONE PERON HAS HELPED...
    BUT YEAH THANKS AGAIN...
    WASTE OF TIME THIS IS...

  • Trackpad Issue - Please Help!

    Hi there,
    Hope you can help me out here.
    I've recently purchased a 15" i7 Macbook pro. The machine is but 3 weeks old &, of course, very well looked after.
    A few days ago, the built-in trackpad started behaving eratically. Cursor moving by itself, not responding to touch, clicking and opening things involuntarily. Not good at all. Many users seem to have had this exact same issue.
    These problems seemed to miraculously stop after a few re-boots and possibly a software update? I really couldn't tell you what resolved the problem.
    Unfortunately I now have a totally different problem.
    There is a thin, possibly 8 to 10mm horizontal strip across the centre of the trackpad that no longer responds to touch. If I move my finger from the botom of the trackpad upwards (or vice versa), the cursor will stop momentarily as it passes over the horizontal strip. The buttons are fine and the rest of the trackpad is fine. For the moment, I've increased the cursor acceleration so that I can at least navigate round the screen with a smaller area of the trackpad. USB magic mouse seems to work fine.
    If anyone else has experienced this &/or found a solution for this issue, please help me out here. I have rifled through endless threads about MBP trackpad issues with little success & do not live close to an apple store/genius bar.
    This is a 3 week old machine that cost me a small fortune. To be getting software/hardware issues so early on in it's lifespan is really rather worrying for the future.
    Appreciate your help here.
    J

    I'm not sure what caused this, but I extended my lunch break and drove the machine down to the Westfield apple store. I didn't have an appointment with the Genius Bar but I managed to persuade one of the staff to speak to a technician in the workshop. She came back into the store and told me that they had replacement trackpads and that , considering the machine was only 3 weeks old, the technicians kindly sandwiched the repair into their timetable at zero cost. 2 Hours later, I now have a perfectly functioning trackpad/machine.
    I can't thank them enough.
    My only gripe is that I couldn't speak to a technician to find out what the problem was, how they resolved it or what causes these issues for future reference. Understanding why these problems occur often helps to build your own framework of understanding. Most of the threads i've read about trackpad issues are largely unresolved with people only speculating the problem/solution.
    The initial issue I had with the trackpad's erratic behaviour seemed to be a well known problem that many are associating with a trackpad firmware update. Unless by pure coincidence I had an immediate & major hardware fault after it, which is unlikely, my personal guess is that the two issues were related.

  • Transport Issue Please help

    Hello,
    I have got a major prolen during transport.
    I have GEMPLOYE1 Which is a time dependient master data. which has Attribute called 0COUNTRY_ID.
    I have a custome attribute Called Actual PSGroup/Grade GPAYSCGR which has a compounpunding attribute 0COUNTRY_ID
    Now when I am trying to transport PSGroup/Grade GPAYSCGR to QA that transport is failing , the log massage is
    Characteristic GEMPLOYE1: Attribute GPAYSCGR compounded to 0COUNTRY_ID has a diff. time-dpdncy
    If any one saw this issue, please help me to fix the same.
    Samit

    Hi Venu,
    We can't add authorisation objects on Individual servers.We need to add authorisations on BWD ie Dev system and transport to BWI QUA system.This is the Process we need to follow as per our rule set.
    So,As the problem mentioned above if i add some auth. objects on BWD DEV system and transport it to BWI QUA system,it is getting transported Successfully to BWI,but the auth.objects what i have added on BW DEV system is not found on BW QUA system.
    What could be the problem for that,Is that the problem with transports like TP error or is it related with some tables of auth.objects...................
    Could u please analyse the problem and tell me the solution for this..........
    Thanks Much
    Swapna.D

  • Headerrenderer issue -Please help

    Headerrenderer issue -Please help
    hi
    I have a datagrid and I am  doing a custom sorting on the grid(by getting data from DB).
    I achieve this by capturing the headerrelease event of datagrid .In thee venthandler I will query from DB and do event.preventdefault to prevent standard grid sorting.
    Now I need to display my own custom ascending/descending arrows in the header.i have created an header renderer for this,
    In the headerrenderer I am lsitening to the headerrelease event of datagrid and in the eventlistener, as per the sortfield, i am trying to make the sort arrow visible/invisible.
    But somehow making the sort arrows visible/invisible is not working.The initial arrow works fine.it is shown the correct column(Name) as done in the init() method.
    The eventhandler is invoked on clicking the column headers and all the alerts are shown.
    Please see the headerrenderer code below and help me.(code is not complete only the relevant part is included)
    <?xml version="1.0" encoding="utf-8"?><mx:HBox   
    xmlns:mx="http://www.adobe.com/2006/mxml" width="100%" height="100%" horizontalScrollPolicy="off" creationComplete="init()" implements="mx.controls.listClasses.IDropInListItemRenderer">  
    public function init():void{
     headerLabel = dataField.label; 
    _dataGrid.addEventListener(DataGridEvent.HEADER_RELEASE,sortChanged,false);  
    if(_dataField.localeCompare('Name')==0)asc.visible=true; } 
    private function sortChanged(e:DataGridEvent){
     var dg:DataGrid=e.currentTarget asDataGrid;
    varcolumn:DataGridColumn = DataGridColumn(e.currentTarget.columns[e.columnIndex]);if(_dataField.localeCompare(e.dataField)==0)
    if(asc.visible ||(!asc.visible&&!desc.visible))
    Alert.show( 
    'in..');
    asc.visible=false;
    desc.visible=true;
    else if(desc.visible){
    asc.visible= true;
    desc.visible=
    false;
    else{
    asc.visible= 
    false;
    desc.visible=
    false;
    ]]>
    </mx:Script>
    <mx:Text text="{_headerLabel}" />
    <mx:Image source="{ascIcon}" id='asc' visible="false">
    <mx:Image source="{descIcon}" id='desc' visible="false"/>
    </mx:HBox>

    I got the solution!!
    i need to assign the headerrendereer to the columns dynamically inorder for this to work:
    if anybody wants to know details of solution let  me know

  • XML Publisher Issue - Please help.

    I am getting the following error when running the XML Report . The program is completing in warning message.
    “Beginning post-processing of request 235281769 on node RMOHSDCGR02 at 19-OCT-2010 10:27:33.
    Post-processing of request 235281769 failed at 19-OCT-2010 10:27:34 with the error message:
    One or more post-processing actions failed. Consult the OPP service log for details.”
    I have checked the OPP file
    SELECT fcpp.concurrent_request_id req_id, fcp.node_name, fcp.logfile_name
    FROM fnd_conc_pp_actions fcpp, fnd_concurrent_processes fcp
    WHERE fcpp.processor_id = fcp.concurrent_process_id
    AND fcpp.action_type = 6
    AND fcpp.concurrent_request_id = 235281769;
    file_details
    [10/9/10 2:18:18 PM] [main] Starting GSF service with concurrent process id = 76893.
    [10/9/10 2:18:18 PM] [main] Initialization Parameters: oracle.apps.fnd.cp.opp.OPPServiceThread:2:0:max_threads=5
    [10/9/10 2:18:18 PM] [Thread-16] Service thread starting up.
    [10/9/10 2:18:18 PM] [Thread-17] Service thread starting up.
    [10/18/10 11:57:11 AM] [OPPServiceThread0] Post-processing request 235281598.
    [10/18/10 11:57:11 AM] [76893:RT235281598] Executing post-processing actions for request 235281598.
    [10/18/10 11:57:12 AM] [76893:RT235281598] Starting XML Publisher post-processing action.
    [10/18/10 11:57:12 AM] [76893:RT235281598]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [101810_115712335][][EXCEPTION] [DEBUG] ------- Preferences defined PreferenceStore -------
    [101810_115712335][][EXCEPTION] [DEBUG] ------- Environment variables stored in EnvironmentStore -------
    [101810_115712336][][EXCEPTION] [DEBUG] [FND_JDBC_IDLE_THRESHOLD.LOW]:[-1]
    [101810_115712336][][EXCEPTION] [DEBUG] [SECURITY_GROUP_ID]:[0]
    [101810_115712336][][EXCEPTION] [DEBUG] [FND_JDBC_BUFFER_DECAY_INTERVAL]:[300]
    [101810_115712336][][EXCEPTION] [DEBUG] [NLS_CHARACTERSET]:[UTF8]
    [101810_115712336][][EXCEPTION] [DEBUG] [RESP_APPL_ID]:[-1]
    [101810_115712336][][EXCEPTION] [DEBUG] [NLS_LANGUAGE]:[AMERICAN]
    [101810_115712336][][EXCEPTION] [DEBUG] [FND_JDBC_BUFFER_MIN]:[1]
    [101810_115712336][][EXCEPTION] [DEBUG] [FND_JDBC_BUFFER_MAX]:[2]
    [101810_115712337][][EXCEPTION] [DEBUG] [NLS_NUMERIC_CHARACTERS]:[.,]
    [101810_115712337][][EXCEPTION] [DEBUG] [APPS_JDBC_URL]:[jdbc:oracle:thin:@(DESCRIPTION=(LOAD_BALANCE=YES)(FAILOVER=YES)(ADDRESS_LIST=(ADDRESS=(PROTOCOL=tcp)(HOST=rmohsdcgr07.oracleoutsourcing.com)(PORT=10710))(ADDRESS=(PROTOCOL=tcp)(HOST=rmohsdcgr02.oracleoutsourcing.com)(PORT=10710)))(CONNECT_DATA=(SID=DDCGRI)))]
    [101810_115712337][][EXCEPTION] [DEBUG] [RESP_ID]:[-1]
    [101810_115712337][][EXCEPTION] [DEBUG] [FND_MAX_JDBC_CONNECTIONS]:[500]
    [101810_115712337][][EXCEPTION] [DEBUG] [FND_JDBC_USABLE_CHECK]:[false]
    [101810_115712337][][EXCEPTION] [DEBUG] [USER_ID]:[-1]
    [101810_115712337][][EXCEPTION] [DEBUG] [NLS_TERRITORY]:[AMERICA]
    [101810_115712337][][EXCEPTION] [DEBUG] [FND_JDBC_PLSQL_RESET]:[false]
    [101810_115712337][][EXCEPTION] [DEBUG] [FND_JDBC_CONTEXT_CHECK]:[true]
    [101810_115712338][][EXCEPTION] [DEBUG] [NLS_DATE_FORMAT]:[DD-MON-RR]
    [101810_115712338][][EXCEPTION] [DEBUG] [FND_JDBC_BUFFER_DECAY_SIZE]:[5]
    [101810_115712338][][EXCEPTION] [DEBUG] [FND_JDBC_IDLE_THRESHOLD.HIGH]:[-1]
    [101810_115712338][][EXCEPTION] [DEBUG] [NLS_SORT]:[BINARY]
    [101810_115712338][][EXCEPTION] [DEBUG] [NLS_DATE_LANGUAGE]:[AMERICAN]
    [101810_115712338][][EXCEPTION] [DEBUG] [LOGIN_ID]:[-1]
    [101810_115712338][][EXCEPTION] [DEBUG] ------- Properties stored in Java System Properties -------
    [101810_115712338][][EXCEPTION] [DEBUG] [APPLTMP]:[ddcgri/applcsf/tmp]
    [101810_115712339][][EXCEPTION] [DEBUG] [java.runtime.name]:[Java(TM) 2 Runtime Environment, Standard Edition]
    [101810_115712339][][EXCEPTION] [DEBUG] [sun.boot.library.path]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/i386]
    [101810_115712339][][EXCEPTION] [DEBUG] [java.vm.version]:[1.5.0_06-b05]
    [101810_115712339][][EXCEPTION] [DEBUG] [OVERRIDE_DBC]:[true]
    [101810_115712339][][EXCEPTION] [DEBUG] [dbcfile]:[ddcgri/applmgr/11510/fnd/11.5.0/secure/DDCGRI_rmohsdcgr02/ddcgri.dbc]
    [101810_115712339][][EXCEPTION] [DEBUG] [java.vm.vendor]:[Sun Microsystems Inc.]
    [101810_115712339][][EXCEPTION] [DEBUG] [java.vendor.url]:[http://java.sun.com/]
    [101810_115712339][][EXCEPTION] [DEBUG] [path.separator]:[:]
    [101810_115712339][][EXCEPTION] [DEBUG] [APPLCSF]:[ddcgri/applcsf]
    [101810_115712340][][EXCEPTION] [DEBUG] [java.vm.name]:[Java HotSpot(TM) Server VM]
    [101810_115712340][][EXCEPTION] [DEBUG] [file.encoding.pkg]:[sun.io]
    [101810_115712340][][EXCEPTION] [DEBUG] [user.country]:[US]
    [101810_115712340][][EXCEPTION] [DEBUG] [sun.os.patch.level]:[unknown]
    [101810_115712340][][EXCEPTION] [DEBUG] [java.vm.specification.name]:[Java Virtual Machine Specification]
    [101810_115712340][][EXCEPTION] [DEBUG] [user.dir]:[ddcgri/applcsf/log/DDCGRI_rmohsdcgr02]
    [101810_115712340][][EXCEPTION] [DEBUG] [java.runtime.version]:[1.5.0_06-b05]
    [101810_115712340][][EXCEPTION] [DEBUG] [java.awt.graphicsenv]:[sun.awt.X11GraphicsEnvironment]
    [101810_115712341][][EXCEPTION] [DEBUG] [java.endorsed.dirs]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/endorsed]
    [101810_115712341][][EXCEPTION] [DEBUG] [os.arch]:[i386]
    [101810_115712341][][EXCEPTION] [DEBUG] [JTFDBCFILE]:[ddcgri/applmgr/11510/fnd/11.5.0/secure/DDCGRI_rmohsdcgr02/ddcgri.dbc]
    [101810_115712341][][EXCEPTION] [DEBUG] [java.io.tmpdir]:[tmp]
    [101810_115712341][][EXCEPTION] [DEBUG] [line.separator]:[
    [101810_115712341][][EXCEPTION] [DEBUG] [java.vm.specification.vendor]:[Sun Microsystems Inc.]
    [101810_115712341][][EXCEPTION] [DEBUG] [os.name]:[Linux]
    [101810_115712341][][EXCEPTION] [DEBUG] [FND_JDBC_BUFFER_MIN]:[1]
    [101810_115712341][][EXCEPTION] [DEBUG] [cpid]:[76893]
    [101810_115712342][][EXCEPTION] [DEBUG] [sun.jnu.encoding]:[ANSI_X3.4-1968]
    [101810_115712342][][EXCEPTION] [DEBUG] [java.library.path]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/i386/server:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/i386:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/../lib/i386:/ddcgri/product/iAS/lib:/ddcgri/product/806/network/jre11/lib/i686/native_threads:/ddcgri/product/806/network/jre11/lib/linux/native_threads:/ddcgri/applmgr/11510/cz/11.5.0/bin:/ddcgri/product/806/lib:/usr/X11R6/lib:/usr/openwin/lib]
    [101810_115712342][][EXCEPTION] [DEBUG] [java.specification.name]:[Java Platform API Specification]
    [101810_115712342][][EXCEPTION] [DEBUG] [java.class.version]:[49.0]
    [101810_115712342][][EXCEPTION] [DEBUG] [sun.management.compiler]:[HotSpot Server Compiler]
    [101810_115712342][][EXCEPTION] [DEBUG] [os.version]:[2.6.9-89.0.26.0.1.ELlargesmp]
    [101810_115712342][][EXCEPTION] [DEBUG] [LONG_RUNNING_JVM]:[true]
    [101810_115712342][][EXCEPTION] [DEBUG] [user.home]:[ddcgri/product]
    [101810_115712342][][EXCEPTION] [DEBUG] [user.timezone]:[Europe/London]
    [101810_115712343][][EXCEPTION] [DEBUG] [java.awt.printerjob]:[sun.print.PSPrinterJob]
    [101810_115712347][][EXCEPTION] [DEBUG] [file.encoding]:[ANSI_X3.4-1968]
    [101810_115712347][][EXCEPTION] [DEBUG] [java.specification.version]:[1.5]
    [101810_115712347][][EXCEPTION] [DEBUG] [CACHEMODE]:[DISTRIBUTED]
    [101810_115712348][][EXCEPTION] [DEBUG] [java.class.path]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/rt.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/lib/dt.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/lib/tools.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/charsets.jar:/ddcgri/applmgr/common/java/appsborg2.zip:/ddcgri/product/806/forms60/java:/ddcgri/applmgr/common/java]
    [101810_115712348][][EXCEPTION] [DEBUG] [user.name]:[apddcgri]
    [101810_115712348][][EXCEPTION] [DEBUG] [DBCFILE]:[ddcgri/applmgr/11510/fnd/11.5.0/secure/DDCGRI_rmohsdcgr02/ddcgri.dbc]
    [101810_115712348][][EXCEPTION] [DEBUG] [java.vm.specification.version]:[1.0]
    [101810_115712348][][EXCEPTION] [DEBUG] [java.home]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre]
    [101810_115712348][][EXCEPTION] [DEBUG] [sun.arch.data.model]:[32]
    [101810_115712348][][EXCEPTION] [DEBUG] [user.language]:[en]
    [101810_115712348][][EXCEPTION] [DEBUG] [java.specification.vendor]:[Sun Microsystems Inc.]
    [101810_115712349][][EXCEPTION] [DEBUG] [java.vm.info]:[mixed mode]
    [101810_115712349][][EXCEPTION] [DEBUG] [logfile]:[ddcgri/applcsf/log/DDCGRI_rmohsdcgr02/FNDOPP76893.txt]
    [101810_115712349][][EXCEPTION] [DEBUG] [java.version]:[1.5.0_06]
    [101810_115712349][][EXCEPTION] [DEBUG] [java.ext.dirs]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/ext]
    [101810_115712349][][EXCEPTION] [DEBUG] [sun.boot.class.path]:[ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/rt.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/i18n.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/sunrsasign.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/jsse.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/jce.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/lib/charsets.jar:/ddcgri/applmgr/common/util/java/1.5/j2sdk1.5.0_06/jre/classes]
    [101810_115712349][][EXCEPTION] [DEBUG] [java.vendor]:[Sun Microsystems Inc.]
    [101810_115712349][][EXCEPTION] [DEBUG] [FND_JDBC_BUFFER_MAX]:[2]
    [101810_115712349][][EXCEPTION] [DEBUG] [file.separator]:[]
    [101810_115712349][][EXCEPTION] [DEBUG] [java.vendor.url.bug]:[http://java.sun.com/cgi-bin/bugreport.cgi]
    [101810_115712350][][EXCEPTION] [DEBUG] [sun.io.unicode.encoding]:[UnicodeLittle]
    [101810_115712350][][EXCEPTION] [DEBUG] [sun.cpu.endian]:[little]
    [101810_115712350][][EXCEPTION] [DEBUG] [APPLOUT]:[out/DDCGRI_rmohsdcgr02]
    [101810_115712350][][EXCEPTION] [DEBUG] [sun.cpu.isalist]:[]
    [10/18/10 11:57:13 AM] [UNEXPECTED] [76893:RT235281598] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdoQBnr8m42XW101810_1157132190.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/18/10 11:57:13 AM] [76893:RT235281598] Completed post-processing actions for request 235281598.
    [10/18/10 12:09:20 PM] [OPPServiceThread1] Post-processing request 235281600.
    [10/18/10 12:09:20 PM] [76893:RT235281600] Executing post-processing actions for request 235281600.
    [10/18/10 12:09:20 PM] [76893:RT235281600] Starting XML Publisher post-processing action.
    [10/18/10 12:09:20 PM] [76893:RT235281600]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/18/10 12:09:20 PM] [UNEXPECTED] [76893:RT235281600] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdoTQ3qo0WVAG101810_1209202901.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/18/10 12:09:20 PM] [76893:RT235281600] Completed post-processing actions for request 235281600.
    [10/18/10 12:18:30 PM] [OPPServiceThread0] Post-processing request 235281602.
    [10/18/10 12:18:30 PM] [76893:RT235281602] Executing post-processing actions for request 235281602.
    [10/18/10 12:18:30 PM] [76893:RT235281602] Starting XML Publisher post-processing action.
    [10/18/10 12:18:30 PM] [76893:RT235281602]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/18/10 12:18:30 PM] [UNEXPECTED] [76893:RT235281602] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdomVNG5CUiJU101810_1218307062.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/18/10 12:18:30 PM] [76893:RT235281602] Completed post-processing actions for request 235281602.
    [10/18/10 1:45:05 PM] [OPPServiceThread1] Post-processing request 235281611.
    [10/18/10 1:45:05 PM] [76893:RT235281611] Executing post-processing actions for request 235281611.
    [10/18/10 1:45:05 PM] [76893:RT235281611] Starting XML Publisher post-processing action.
    [10/18/10 1:45:05 PM] [76893:RT235281611]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/18/10 1:45:05 PM] [UNEXPECTED] [76893:RT235281611] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdonSDr1Lclur101810_0145054643.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/18/10 1:45:05 PM] [76893:RT235281611] Completed post-processing actions for request 235281611.
    [10/18/10 2:19:06 PM] [OPPServiceThread0] Post-processing request 235281617.
    [10/18/10 2:19:07 PM] [76893:RT235281617] Executing post-processing actions for request 235281617.
    [10/18/10 2:19:07 PM] [76893:RT235281617] Starting XML Publisher post-processing action.
    [10/18/10 2:19:07 PM] [76893:RT235281617]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/18/10 2:19:07 PM] [UNEXPECTED] [76893:RT235281617] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdoyj5TzkRids101810_0219070714.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/18/10 2:19:07 PM] [76893:RT235281617] Completed post-processing actions for request 235281617.
    [10/19/10 5:56:25 AM] [OPPServiceThread0] Post-processing request 235281736.
    [10/19/10 5:56:25 AM] [76893:RT235281736] Executing post-processing actions for request 235281736.
    [10/19/10 5:56:25 AM] [76893:RT235281736] Starting XML Publisher post-processing action.
    [10/19/10 5:56:25 AM] [76893:RT235281736]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/19/10 5:56:25 AM] [UNEXPECTED] [76893:RT235281736] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdocZqznUyg1C101910_0556251555.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/19/10 5:56:25 AM] [76893:RT235281736] Completed post-processing actions for request 235281736.
    [10/19/10 6:07:04 AM] [OPPServiceThread1] Post-processing request 235281738.
    [10/19/10 6:07:04 AM] [76893:RT235281738] Executing post-processing actions for request 235281738.
    [10/19/10 6:07:04 AM] [76893:RT235281738] Starting XML Publisher post-processing action.
    [10/19/10 6:07:04 AM] [76893:RT235281738]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/19/10 6:07:04 AM] [UNEXPECTED] [76893:RT235281738] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdoZmwsSPwwBh101910_0607047996.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/19/10 6:07:04 AM] [76893:RT235281738] Completed post-processing actions for request 235281738.
    [10/19/10 6:25:28 AM] [OPPServiceThread1] Post-processing request 235281741.
    [10/19/10 6:25:28 AM] [76893:RT235281741] Executing post-processing actions for request 235281741.
    [10/19/10 6:25:28 AM] [76893:RT235281741] Starting XML Publisher post-processing action.
    [10/19/10 6:25:28 AM] [76893:RT235281741]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/19/10 6:25:28 AM] [UNEXPECTED] [76893:RT235281741] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdoe1cxbJpotK101910_0625284827.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/19/10 6:25:28 AM] [76893:RT235281741] Completed post-processing actions for request 235281741.
    [10/19/10 7:13:07 AM] [OPPServiceThread0] Post-processing request 235281746.
    [10/19/10 7:13:07 AM] [76893:RT235281746] Executing post-processing actions for request 235281746.
    [10/19/10 7:13:07 AM] [76893:RT235281746] Starting XML Publisher post-processing action.
    [10/19/10 7:13:07 AM] [76893:RT235281746]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/19/10 7:13:07 AM] [UNEXPECTED] [76893:RT235281746] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdopfFpKMviMC101910_0713079968.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/19/10 7:13:08 AM] [76893:RT235281746] Completed post-processing actions for request 235281746.
    [10/19/10 7:22:56 AM] [OPPServiceThread1] Post-processing request 235281748.
    [10/19/10 7:22:56 AM] [76893:RT235281748] Executing post-processing actions for request 235281748.
    [10/19/10 7:22:56 AM] [76893:RT235281748] Starting XML Publisher post-processing action.
    [10/19/10 7:22:56 AM] [76893:RT235281748]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    [10/19/10 7:22:56 AM] [UNEXPECTED] [76893:RT235281748] java.io.FileNotFoundException: /tdcg1i/applmgr/common/temp/xdoLVImdiAcDq101910_0722563869.fo (No such file or directory)
         at java.io.FileOutputStream.open(Native Method)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:179)
         at java.io.FileOutputStream.<init>(FileOutputStream.java:131)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFileJDK118(TmpFile.java:146)
         at oracle.apps.xdo.common.tmp.TmpFile.createTmpFile(TmpFile.java:113)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:987)
         at oracle.apps.xdo.template.fo.util.FOUtility.generateFO(FOUtility.java:212)
         at oracle.apps.xdo.template.FOProcessor.createFO(FOProcessor.java:1657)
         at oracle.apps.xdo.template.FOProcessor.generate(FOProcessor.java:967)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.runProcessTemplate(TemplateHelper.java:5888)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3438)
         at oracle.apps.xdo.oa.schema.server.TemplateHelper.processTemplate(TemplateHelper.java:3527)
         at oracle.apps.fnd.cp.opp.XMLPublisherProcessor.process(XMLPublisherProcessor.java:247)
         at oracle.apps.fnd.cp.opp.OPPRequestThread.run(OPPRequestThread.java:153)
    [10/19/10 7:22:56 AM] [76893:RT235281748] Completed post-processing actions for request 235281748.
    [10/19/10 8:00:28 AM] [OPPServiceThread0] Post-processing request 235281752.
    [10/19/10 8:00:28 AM] [76893:RT235281752] Executing post-processing actions for request 235281752.
    [10/19/10 8:00:28 AM] [76893:RT235281752] Starting XML Publisher post-processing action.
    [10/19/10 8:00:28 AM] [76893:RT235281752]
    Template code: XXDC_MM_UPL_CREDIT_PROF
    Template app: XXDC
    Language: en
    Territory: 00
    Output type: PDF
    ------ I could not paste the entire file. Please let me know if it is required.
    [10/19/10 10:52:06 AM] [76893:RT235281774] Completed post-processing actions for request 235281774.
    Please help to fix this issue .
    Thanks,
    Am

    Hi,
    What is the application release? Database version? OS?
    Please see these docs.
    XMl Publisher Reports Fail with java.io.FileNotFoundException on Temp Directory After Cloning [ID 1189764.1]
    JAVA.IO.FILENOTFOUNDEXCEPTION NO SUCH FILE FOR EXCEL FORMAT [ID 428855.1]
    XML Publisher Requests Fail Due To java.io.FileNotFoundException - No such file or directory [ID 1072383.1]
    When Running PDF Report, Getting Error File Is Not Accessable From Node/Machine Or java.io.FileNotFoundException [ID 398897.1]
    Thanks,
    Hussein

  • AP point native vlan issue

    Hi Guys
    Lil help is appreciated as iam very new to wireles......we got ap that i configure and prob is on switch side i have native vlan as 12 which is managment vlan and BVI1 has ip from vlan 12 ....i have vlan 112 and has ssid for it and 103 and ssid which is for staff ....when i make radio 103 native and physical inetrface fa 0.1 native then staff can access internet and everything but when i make vlan 12 mangment one native it cant access anything...shouldnt native vlan has to be same....also vlan 112 host cannot connect at all.... vlan 103 radius server is 10.201.9.92 and configured correctly but staff in vlan 103 connect only when i make its radio interface to native  not physicall fa 0 and starnge things is once i make vlan 103 native it works but ip address is assigned from vlan 12 which is native on switch end....vlan 112 user are not getting ip address when i i do debug dhcp detail can see users from 112 try but dont get ip address...please see my configs. Pure switching enviroment so dont need ip helpeer address. many thanks

    Hi Mohammad,
    Try modifying the configuration as below.
    interface Dot11Radio0.12
    encapsulation dot1Q 12 native
    no ip route-cache
    bridge-group 1
    interface Dot11Radio0.103
    encapsulation dot1Q 103
    no ip route-cache
    bridge-group 103
    interface Dot11Radio0.112
    encapsulation dot1Q 112
    no ip route-cache
    bridge-group 112
    interface Dot11Radio0.204
    encapsulation dot1Q 204
    no ip route-cache
    bridge-group 204
    interface Dot11Radio1.12
    encapsulation dot1Q 12 native
    no ip route-cache
    bridge-group 1
    interface Dot11Radio1.103
    encapsulation dot1Q 103
    no ip route-cache
    bridge-group 103
    interface Dot11Radio1.112
    encapsulation dot1Q 112
    no ip route-cache
    bridge-group 112
    interface Dot11Radio1.204
    encapsulation dot1Q 204
    no ip route-cache
    bridge-group 204
    interface FastEthernet0.12
    encapsulation dot1Q 12 native
    bridge-group 1
    interface FastEthernet0.103
    encapsulation dot1Q 103
    bridge-group 103
    interface FastEthernet0.112
    encapsulation dot1Q 112
    bridge-group 112
    interface FastEthernet0.204
    encapsulation dot1Q 204
    bridge-group 204
    Regards
    Najaf
    Please rate when applicable or helpful !!!

  • SRW224G4 VLAN Problem, Please help.

    Hello dear forum members;
    I have a problem with my SRW224G4 switch and a VLAN creation issue. I have upgraded my switch. Firstly i had 1.0 as firmware version; now i have the last one which i flashed using Xmodem.
    So my system information is:
    Hardware Version   00.03.01 
    Boot Version   1.0.0.06 
    Firmware Version   1.2.2a
    I want to create two virtual lans on my physical network.
    Lets say i have 3 computers over both side. PC1, PC2 and so on.
    So PC1, PC2 and PC3 will be member of my first VLAN.
    So PC4, PC5 and PC6 will be member of my second VLAN.
    On my web configuration, i'm choosing VLAN management then
    creating a VLAN.
    VlanID : 2
    Vlan Name: First VLAN
    Im saving changes; then i'm choosing "VLAN to Ports". I'm
    taking my first port (e1) and Join VLAN and choose 2. My e2
    is correctly set up on this vlan. I'm repeating this for all
    my computers in first VLAN.
    Then i have created my Second VLAN which has 3 as VLAN ID. I
    added the other computers in this VLAN.
    My question is i have another computer (lets name it as PC7)
    i should add this computer for reaching my first and second vlan.
    So lets suppose that my computer is connected on e8 port, i'm
    going over "VLAN to Ports" then Join VLAN, then i'm choosing
    2 and 3 as VLAN.
    But the issue is this computer is able to reach the first VLAN
    but cannot reach to any computer on second vlan. I'm here with my
    switch and i'm checking all options available but i'm getting nowhere.
    Please help.
    Thanks for your kindly answers;

    The solution described will work if you can cause PC7 to
    1. Send tagged traffic
    2. Select the tag (Vlan2 or Vlan3) by the desired target.
    A different thing to try would be to use PVE (Private VLAN edge) - look in port properties; This means that you have PC's in both groups officially in the same VLAN, but they still can't directly communicate, so they are in practice in different VLANs, make e8 (the common port) the "Uplink" of the PVE setting, and then both groups can talk to e8, and e8 can talk to both, all using untagged traffic.
    (There is a way for you to essentially build a PVE situation manually, which gives more flexibility, but is complex. If necessary, I'll describe this in another post)
    The opinions (if you can call them that) expressed above are mine. Mine, I tell you! Mine!

  • New Infinity connect issues - please help

    We are having ongoing issues with getting BT infinity installed to our new house.  I really need someone that can actually help us find out what is wrong and how we can resolve the issues we are having.
    It all started a few months ago when we ordered BT infinity and a new phone line to our new Chapel conversion house.
    Initially there were some issues with the engineer being unable to get the phone line to the house. After numerous phone calls and several engineers visits, we these have now been resolved and we do have a working telephone.
    The problem seems to be with the Infinity. Nobody can give me an answer as to why we have not yet got a connection.
    When the phone engineer visited he said that he would try and connect the Infinity in the green box. – When he went to do this he tried to obtain our patching information and was informed that there was no live order for infinity on our number… As there was nothing more he could do he left.
    We then checked with BT and they confirmed that we do have an order for infinity and that there was a problem that needed and engineer to look at. (We have a box and are paying for the service already…
    We were told last week that an engineer was going to attend on Monday 13th Jan and that we definitely would have a connection by last Monday at the latest… - no engineer attended despite my wife spending her 3rd day in the house waiting for an engineer!
    She phone BT on Tuesday and was told that there was a problem and she would be contacted by Thursday Morning at the latest. – Needless to say , No phone call!!
    We really need to sort this connection out.  Is there anyone who can take this and run with it until it’s sorted? – We are getting nowhere talking to random individuals who have no real history of our connection history.
    Please Help!
    Doug

    Hi dougchapel,
    Thanks for posting and welcome!
    I'm sorry for the problems you're having getting set up on BT Infinity.  I can help get you sorted from here.  Click on my username and under the "about me" section you'll see the link to get in touch with us.
    Cheers,
    Robbie
    BTCare Community Mod
    If we have asked you to email us with your details, please make sure you are logged in to the forum, otherwise you will not be able to see our ‘Contact Us’ link within our profiles.
    We are sorry that we are unable to deal with service/account queries via the private message(PM) function so please don't PM your account info, we need to deal with this via our email account :-)
    If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

  • !!!Very Urgent-Production Issue -Please help

    Hello IDMers,
    We are facing an issue in production, we updated the AD Process form yesterday. Two fields- Employee Type and Employee ID field in AD User Process form got refreshed for all existing users. Those two fields are empty now for all users.
    But these fields have appropriate value in the Xellerate User Table for all users. Now I need to some how populate the Employee Type and Employee ID field for all employees from User Table to AD Process form.
    for example: Consider an Employee called Peter- His emp type is Full Time and Emp ID is 100; which i have it in OIM User Table, but this user is provisioned with AD and now i will have to update his AD Process form so that these two fields are populated. I need to do this for all users in OIM. I guess the prepop adapter triggers only when the form is created for the first time. Please suggest me some ideas.
    Is there a easy way to do this task?
    What my thinking is, I need to have a scheduled task that basically loops through all users and updates their employee type and id field in AD User Form from Xellerate User Table.
    Please help me with this as it is highly important.
    Thanks again every one for your support all the while.
    Regards,
    ~VSN

    hey,
    i was doing lots of migration from one OIM box to another during our last release. I guess something would have gone wrong while doing an import/export from one OIM system to another.
    What I learned was while doing an import the vulnerable object is AD USER (or any resource of OIM) Object (both Process form and process definition), because those are the two objects which you need to import fully no matter how big a change you have done.
    So when you do an import watch out for USER DEFINED FIELDS in the process form because for me the two fields which disappeared were user defined/custom created by me. So make sure you export the latest version;even if you didnt make any changes to them better create a new version copy of the form and then export it.
    Hope that helps.
    ~VSN

  • Join with count() issue, please help!

    Hello All,
    I have this (probably really simple) issue that I cannot seem to resolve...I have 2 tables here (tbl_system_engineer and tbl_task_request)...(only relevant columns are listed below)
    tbl_system_engineer
    - id NUMBER
    - full_name VARCHAR2
    tbl_task_request
    - tr_number NUMBER
    - submitted_on_date DATE (date task was submitted)
    - ass_comp_date DATE (date task is due)
    - closed_date DATE (date task was officially closed)
    - requestor NUMBER (the system engineer id, the person who created this task)
    The query is supposed to summarize how many of the system engineers tasks are as followed:
    - "past completion date" - how many tasks have tbl_task_request.closed_date > tbl_task_request.ass_comp_date OR SYSDATE > tbl_task_request.ass_comp_date for the engineer
    - "Approaching Completion Date" - how many tasks have a tbl_task_request.ass_comp_date in this month but not "past completion date" for the engineer
    - "On Schedule" - how many tasks have a tbl_task_request.ass_comp_date > the end of SYSDATE month and year
    The result set rows are supposed to look like...
    "System Engineer full name", past completion date count, approaching completion date count, on schedule count
    Please help!

    Hi,
    Welcome to the forum!
    That's an example of a Pivot , where you want to GROUP BY a combination of columns, and have some of the columns appear as different columns, not different rows.
    The way to do that is to GROUP BY the expression(s) for which you want rows, and use CASE expressions for the others.
    For example:
    SELECT       e.full_name
    ,       COUNT ( CASE
                   WHEN  r.closed_date     > r.xyz_comp_date
                   OR    SYSDATE          > r.xyz_comp_date
                   THEN  1
                  END
                )     AS overdue
    ,       COUNT ( CASE
                   WHEN  xyz.comp_date     <  ADD_MONTHS ( TRUNC(SYSDATE, 'MONTH')
                                                      , 1
                   AND   r.closed_date     <= r.xyz_comp_date
                   AND   SYSDATE          <= r.xyz_comp_date
                   THEN  1
                  END
                )     AS approaching
    ,       COUNT ( CASE
                   WHEN  xyz.comp_date     >= ADD_MONTHS ( TRUNC(SYSDATE, 'MONTH')
                                                      , 1
                   THEN  1
                  END
                )     AS on_schedule
    FROM       tbl_system_engineer     e
    JOIN       tble_task_request     r     ON     r.requestor     = e.id
    GROUP BY  e.full_name
    ;I don't have versions of your tables, so I can't actually test this. I suspect that some consideration for NULLs needs to be added to the CASE conditions.
    if you post a little sample data (CREATE TABLE and INSERT statements, relevant columns only) then people can test their ideas.
    Sometimes, especially when the columns are mutually exclusive, it's simpler to calculate a value in a sub-query, telling with which column of output each row is associated. That computed value is then used in very simple CASE expressions in the main query,
    Among the annoying features of this site is ithat ir replaces what it thinks are naughty words with s.  I suspect that happend in your post.  I assume all the columns with ** are the same, for which I substituted above.

  • SAP R/3 issue- Please Help

    Hi All,
    Please help in making suggestions on an R/3 issue. The Problem is  we have a standard cube 0PUR_C08 (Purchase Order Item Service Level). Could you please suggest the appropriate ODS and Standard Datasources required to load data into the target cube.
    If possible , please suggest which are the most appropriate R/3 standard tables

    Hi,
    ODS 0PUR_O01 used to load data to cube 0PUR_C08 and the following 4 DS's are used depends on the requierements
    2LIS_02_ITM Purchase Order Items
    2LIS_02_SGR Allocation Schedule Line with Goods Receipt
    2LIS_02_CGR Allocation Confirmation with Goods Receipt
    2LIS_02_SCN Allocation Schedule Line with Confirmation
    Refer the below link for more info.,
    http://help.sap.com/saphelp_nw04/helpdata/en/77/5c27cf43b290408efe91148095d7ff/content.htm
    Regs,
    VACHAN

  • Drag and drop issue, please help.

    I can no longer drag and drop photos within photoshop elements 12.  When working with a layer, I want to move it to a layer within another existing file, and no longer have the option.  The only way I have fixed the issue in the past is uninstall and reinstall the program.  I've read other forum posts and followed the instructions by resetting preferences and it does not work.
    Does anyone have any solutions to this issue?  Please help!

    With both files open, simplest to tile them side by side, you should be able to drag the layer from the source file onto the target file. So long as it shows the 'grasping hand' you can release the mouse and it should add the layer to the target.
    So what is happening now on your system? When you drag the layer to the target what icon is shown - 'grasping hand', 'no entry', something else?
    Cheers,
    Neale
    Insanity is hereditary, you get it from your children
    If this post or another user's post resolves the original issue, please mark the posts as correct and/or helpful accordingly. This helps other users with similar trouble get answers to their questions quicker. Thanks.

  • How to fix imessage error on ios8.1.2 .. Already reset network still same issue please help

    How to fix imessage error on ios8.1.2 .. Already reset network still same issue please help

    Hi ashmanryan36,
    Thanks for using Apple Support Communities. Based on what you stated, it sounds like you are having trouble with iMessage. It looks like you have already done some troubleshooting. I would recommend that you read these articles, they may be helpful in troubleshooting your issue.
    If you can't send or receive messages on your iPhone, iPad, or iPod touch - Apple Support
    You did not mention what the error was but since you are running 8.1.2 and update is available and my help. 
    Update the iOS software on your iPhone, iPad, and iPod touch - Apple Support
    Cheers,
    Mario

  • MBP running at a snail's pace, and a myriad of other interrelated issues, please help :'-(

    Hello, my MBP is running very slowly, MS Office for Mac constantly freezing, Safari constantly freezing, various little issues are arising with many different functions/programs when I try to use them; i.e., the enter key will just stop working in Excel or my Adobe Acrobat will shut itself down out of nowhere, Finder freezes and/or won't relaunch; these are just a few examples, but the overall theme is that I am experiencing problems in usability and functionality with my MBP across the board. There is no rhyme or reason to any of it, and all programs and apps seem to be affected. I first began noticing the problems upon installation of the Yosemite upgrade so initially thought that was the issue, but I have since found that malware items have added themselves to my Safari extensions. I found instructions to remove them entirely, but could not find them anywhere on my computer other than the Safari extensions when I followed the steps provided. I tried clicking "uninstall", but had no luck, which is not surprising since I am pretty sure the "uninstall" option listed with the extension is just part of the malware. I have "disabled" the extensions, but that didn't do anything. I'm sure that they have implanted themselves elsewhere and are lurking in the shadows of my operating system and wreaking havoc throughout my computer.
    The whole situation is making it extremely difficult to get anything done, and if I don't fix it soon it is going to be the major contributing factor to my complete mental collapse.
    PLEASE HELP!!!
    I tried to find suggestions in other areas of the Apple Support Community, and found the EtreCheck tool in one of the discussion threads. I ran the report on my system, and it looks like my MPB is riddled with problems. I don't even know where to begin in order to correct them. I am not sure if the malware has just taken over and is behind all of these, or if I am dealing with several different sources of trouble.
    Any help with this would be much appreciated, the EtreCheck report is as follows:
    Problem description:
    MBP usability decreased significantly after installing Yosemite. Computer constantly freezing and completing any task in any program/using any function of MBP takes 5-10x as long as it used to.
    EtreCheck version: 2.1.8 (121)
    Report generated February 8, 2015 at 7:53:07 AM EST
    Download EtreCheck from http://etresoft.com/etrecheck
    Click the [Click for support] links for help with non-Apple products.
    Click the [Click for details] links for more information about that line.
    Hardware Information: ℹ️
        MacBook Pro (13-inch, Late 2011) (Technical Specifications)
        MacBook Pro - model: MacBookPro8,1
        1 2.4 GHz Intel Core i5 CPU: 2-core
        4 GB RAM Upgradeable
            BANK 0/DIMM0
                2 GB DDR3 1333 MHz ok
            BANK 1/DIMM0
                2 GB DDR3 1333 MHz ok
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
        Battery Health: Normal - Cycle count 364
    Video Information: ℹ️
        Intel HD Graphics 3000 - VRAM: 384 MB
            Color LCD 1280 x 800
    System Software: ℹ️
        OS X 10.10.1 (14B25) - Time since boot: 4 days 17:53:1
    Disk Information: ℹ️
        ST9500325ASG disk0 : (500.11 GB)
            EFI (disk0s1) <not mounted> : 210 MB
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
            Macintosh HD (disk1) / : 498.88 GB (332.61 GB free)
                Encrypted AES-XTS Unlocked
                Core Storage: disk0s2 499.25 GB Online
        MATSHITADVD-R   UJ-8A8 
    USB Information: ℹ️
        Apple Inc. FaceTime HD Camera (Built-in)
        Apple Inc. BRCM2070 Hub
            Apple Inc. Bluetooth USB Host Controller
        Apple Inc. Apple Internal Keyboard / Trackpad
        Apple Computer, Inc. IR Receiver
    Thunderbolt Information: ℹ️
        Apple Inc. thunderbolt_bus
    Gatekeeper: ℹ️
        Mac App Store and identified developers
    Kernel Extensions: ℹ️
            /Applications/Kies.app
        [not loaded]    com.devguru.driver.SamsungACMControl (1.4.26 - SDK 10.6) [Click for support]
        [not loaded]    com.devguru.driver.SamsungACMData (1.4.26 - SDK 10.6) [Click for support]
        [not loaded]    com.devguru.driver.SamsungComposite (1.4.26 - SDK 10.6) [Click for support]
        [not loaded]    com.devguru.driver.SamsungMTP (1.4.26 - SDK 10.5) [Click for support]
        [not loaded]    com.devguru.driver.SamsungSerial (1.4.26 - SDK 10.6) [Click for support]
            /Library/Extensions
        [loaded]    com.sophos.kext.sav (9.2.50 - SDK 10.8) [Click for support]
        [loaded]    com.sophos.nke.swi (9.2.50 - SDK 10.8) [Click for support]
    Problem System Launch Agents: ℹ️
        [killed]    com.apple.CallHistoryPluginHelper.plist
        [killed]    com.apple.CallHistorySyncHelper.plist
        [killed]    com.apple.cmfsyncagent.plist
        [killed]    com.apple.coreservices.appleid.authentication.plist
        [killed]    com.apple.EscrowSecurityAlert.plist
        [killed]    com.apple.Maps.pushdaemon.plist
        [killed]    com.apple.rcd.plist
        [killed]    com.apple.recentsd.plist
        [killed]    com.apple.SafariNotificationAgent.plist
        9 processes killed due to memory pressure
    Problem System Launch Daemons: ℹ️
        [killed]    com.apple.AssetCacheLocatorService.plist
        [killed]    com.apple.awdd.plist
        [killed]    com.apple.coresymbolicationd.plist
        [killed]    com.apple.ctkd.plist
        [killed]    com.apple.emond.aslmanager.plist
        [killed]    com.apple.GSSCred.plist
        [killed]    com.apple.ifdreader.plist
        [killed]    com.apple.installd.plist
        [killed]    com.apple.nehelper.plist
        [killed]    com.apple.periodic-monthly.plist
        [killed]    com.apple.periodic-weekly.plist
        [killed]    com.apple.sandboxd.plist
        [killed]    com.apple.softwareupdate_download_service.plist
        [killed]    com.apple.tccd.system.plist
        [killed]    com.apple.wdhelper.plist
        15 processes killed due to memory pressure
    Launch Agents: ℹ️
        [not loaded]    com.adobe.AAM.Updater-1.0.plist [Click for support]
        [running]    com.adobe.AdobeCreativeCloud.plist [Click for support]
        [running]    com.canon.MFManager.plist [Click for support]
        [unknown]    com.oracle.java.Java-Updater.plist [Click for support]
        [running]    com.sophos.uiserver.plist [Click for support]
    Launch Daemons: ℹ️
        [loaded]    com.adobe.fpsaud.plist [Click for support]
        [loaded]    com.microsoft.office.licensing.helper.plist [Click for support]
        [unknown]    com.oracle.java.Helper-Tool.plist [Click for support]
        [running]    com.sophos.common.servicemanager.plist [Click for support]
    User Launch Agents: ℹ️
        [loaded]    com.adobe.AAM.Updater-1.0.plist [Click for support]
        [loaded]    com.adobe.ARM.[...].plist [Click for support]
        [loaded]    com.divx.agent.postinstall.plist [Click for support]
        [loaded]    com.kodak.KODAK AiO Firmware Updater.plist [Click for support]
        [loaded]    com.kodak.KODAK AiO Software Updater.plist [Click for support]
        [running]    com.kodak.StatisticCollection.plist [Click for support]
    User Login Items: ℹ️
        iTunesHelper    Application Hidden (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
        Dropbox    UNKNOWN  (missing value)
        bomgar-scc-20140103-113305    UNKNOWN  (missing value)
        KiesAgent    Application Hidden (/Applications/Kies.app/Contents/MacOS/KiesAgent.app)
        fuspredownloader    Application Hidden (/Users/[redacted]/Library/Application Support/.FUS/fuspredownloader.app)
    Internet Plug-ins: ℹ️
        AmazonMP3DownloaderPlugin1017277: Version: AmazonMP3DownloaderPlugin 1.0.17 [Click for support]
        OVSHelper: Version: 1.1 [Click for support]
        Default Browser: Version: 600 - SDK 10.10
        AdobeExManDetect: Version: AdobeExManDetect 1.1.0.0 - SDK 10.7 [Click for support]
        AdobeAAMDetect: Version: AdobeAAMDetect 2.0.0.0 - SDK 10.7 [Click for support]
        AdobePDFViewerNPAPI: Version: 11.0.10 - SDK 10.6 [Click for support]
        DivXBrowserPlugin: Version: 2.2 [Click for support]
        FlashPlayer-10.6: Version: 16.0.0.305 - SDK 10.6 [Click for support]
        Flash Player: Version: 16.0.0.305 - SDK 10.6 [Click for support]
        QuickTime Plugin: Version: 7.7.3
        Silverlight: Version: 5.1.10411.0 - SDK 10.6 [Click for support]
        SharePointBrowserPlugin: Version: 14.4.7 - SDK 10.6 [Click for support]
        AdobePDFViewer: Version: 11.0.10 - SDK 10.6 [Click for support]
        CANONiMAGEGATEWAYDL: Version: 3.2.0.1 - SDK 10.6 [Click for support]
    User internet Plug-ins: ℹ️
        WebEx64: Version: 1.0 - SDK 10.5 [Click for support]
        Google Earth Web Plug-in: Version: 7.1 [Click for support]
    Safari Extensions: ℹ️
        Saveonmac
        iMedia Converter Deluxe 
        MacVeXe
        DivX Plus Web Player HTML5 <video>
    3rd Party Preference Panes: ℹ️
        DivX  [Click for support]
        Flash Player  [Click for support]
    Time Machine: ℹ️
        Time Machine not configured!
    Top Processes by CPU: ℹ️
            16%    WindowServer
            11%    SophosAutoUpdate
             8%    com.apple.WebKit.Plugin.64
             8%    Safari
             2%    SophosUIServer
    Top Processes by Memory: ℹ️
        120 MB    Safari
        116 MB    SophosWebIntelligence
        43 MB    SophosScanD
        43 MB    InterCheck
        39 MB    WindowServer
    Virtual Memory Information: ℹ️
        44 MB    Free RAM
        751 MB    Active RAM
        724 MB    Inactive RAM
        1.21 GB    Wired RAM
        60.34 GB    Page-ins
        819 MB    Page-outs

    The minimum requirement is 2GB, but most people think 4GB is the bare minimum.
    I primarily buy from Crucial, Other World Computing, or MemoryTen. As long as they have a "configurator" where you pick you exact Mac from a list and it lists all the compatible memory for that Mac, AND it has a lifetime warranty on the RAM, it should be ok.  Macs are very picky about the RAM because they use it to its full capacity. If there are any faults in the modules, it will crash.
    There are suggestions for sites in other parts of the world on the EveryMac website. Look down in the Section for RAM where you'll find links to their sponsors (OWC is the US-based one).
    In Apple's world, there is a difference between and "Upgrade" and an "Update." Updates should generally be installed as they patch vulnerabilities and fix bugs.
    Upgrades on the other hand are an entirely new Operating System (OS). A change in the OS can cause many problems with your installed software as it may not be compatible with the changes. It may rely on programming interfaces that have been removed. They should know that they will be removed as Apple publishes those facts many years prior to removing the features.
    An Upgrade takes you to a major, new version of software whereas and Update just makes changes to the same major version of the software.
    Yosemite was an Upgrade, not an Update.

Maybe you are looking for

  • Many of my System preferences won't load in mavericks?

    Since updating to 10.9 many of my system preferences won´t load. These are: - Security: You can't open Security & Privacy preferences because it doesn't work on an Intel-based Mac. - Notifications: Could not load Notifications preference pane. - Prin

  • Document can't be open

    I am using Pages in iPad, i took some notes at class and now I cant open the doc. When I click it, a message appears "Document cant be open" What should I do to get back my notes???

  • How can I email apple company directly

    I have a question to ask them about iPhone but I couldn't find the website. Thank you

  • Which External FW HDD do you use?

    Hi there, Just wondering which brands have good and bad reputations in terms of reliability and customer service. Thanks for your opinions! Cheers, Glenn

  • How do I mount a password protected partition?

    2.5 GHz Intel Core i5 Mid-2012 Yosemite 10.10.1 Several weeks after installing Yosemite and suffering the frequent indignities of that wonderful update, now a partition disk on my laptop won't mount. It requests a password, and when I provide it and