Raid Utility Error Message "raid utility is not supported on this computer"

I am not doing anything that I know of, but Raid Utility keeps opening up on its own, and a message pops up multiple times a day telling me "raid utility is not supported on this computer"
Anyone have any idea how to fix this?

Network startup is if you want to start your macbook using a network drive.
Keep your startup settings at your current drive.
Raid utility doesn't apply to you since you only have one hard drive installed, unless you installed another hard drive in your optical bay.
Fibre Channel is another type of hard drive connection via network connection.
You can't access things you don't have installed in your macbook.  Those are there in case you decide to have a network drive start up options, a raid configuration of a fibre channel network drive.

Similar Messages

  • My 5th gen. ipod died and they replaced it with a new one, but I'm having problems getting the music. An error message says that its not authorized on this computer. The ipod is synced but it wont let me add what music I want.

    My 5th gen ipod died and apple replaced it with a new one. I synced it up to the itunes that I already have on my computer but an error message keeps coming up telling me that its not authorized on this computer. What do I do?

    About iTunes Store authorization and deauthorization
    iPod: Troubleshooting songs and audiobooks that won't play
    iPod does not play content purchased from the iTunes Store

  • I run mac os 10.4.11 and firefox 7 will not open, and I get an error message saying firefox is not supported on this version of mac os. is there a different version I can download? Am I missing something?

    firefox used to work no problem, I updated firefox a few month ago, now firefox will not open and I get the error message as above

    As of Firefox 4.0 and newer one needs both OSX 10.5+ and a Intel Mac.
    The last version to work on a Intel Mac using OSX 10.4.* is Firefox 3.6.*
    http://www.mozilla.org/en-US/firefox/all-older.html
    http://www.mozilla.org/en-US/firefox/7.0/system-requirements/
    http://www.mozilla.org/en-US/firefox/4.0/system-requirements/
    http://www.mozilla.org/en-US/firefox/3.6/system-requirements/

  • I just tried to play a video podcast on iTunes and received and error message saying QuickTime is not supported by this version of iTunes?

    I have the latest version of iTunes installed on my iMac. Everything on the iMac is up to date. I am perplexed by iTunes not supporting QuickTime. Has anyone else experienced this?

    Try relaunching iTunes in 32-bit mode first, as per the instructions in the following document:
    iTunes for Mac: Older media files may require iTunes to reopen in 32-bit mode

  • When I download the Firefox update 4, I get an error message that it is "not supported in this architecture"

    I have a Mac with 10.5.8 I have just updated this account on the Mac after letting it alone for a year. Now I can not download and run the latest version of Firefox.'''F'''

    Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox
    If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

  • I keep getting the error message that "charging is not supported with this accessory" when I plug my ipod touch in to my macbook.

    Neither the macbook nor ipod touch are new, and I'm using the cable provided with the ipod touch as normal and so was just hoping someone could explain what might be causing this? thanks!

    Hi,
    Thanks for your suggestions, tried all those but no luck until I tried another cable. Also found another thread on here with a similar complaint that suggested cleaning the cable/ipod connection which I've now done which seems to have done the trick-thanks again!

  • I turned on my iMac, mounted Firefox and was told it would no longer work - Download and install Firefox4 (FREE) which I did, but now the error message says it's not supported on this architecture. What to do?

    Today I turned on my iMac (OSX 10.5.8 1.8GHz PowerPC G5, 1.25 GB DDR SDRAM) mounted Firefox and was prompted to Download and install Firefox4 (FREE) which I did.
    I was prompted to replace the previous Firefox with the newly downloaded and now I can't find the old version and the new version says it isn't supported on this architecture. The icon has a zero with a slash across it.
    What do I have to do?

    Firefox 4 requires at least OS X 10.5 and an Intel Mac.
    * http://www.mozilla.com/firefox/4.0/system-requirements/
    For an unofficial Firefox 4 compatible version (TenFourFox) that runs on PowerPC Macs with OS X 10.4.11 or OS X 10.5.8 you can look at:
    * http://www.floodgap.com/software/tenfourfox/
    Firefox 3.6.x (Mac OS X 10.4 and later) can be found here:
    * http://www.mozilla.com/en-US/firefox/all-older.html

  • Upload Error message: HTTPS protocol is not supported

    Hi,
       Whenever I do a quick par upload i'm getting an 'Operation failed' message to check sap-plugin.log.
       Log says
    Upload Error message: HTTPS protocol is not supported, please ensure this server is not using HTTPS. My webdynpro applications are getting deployed without any issues.
         How to resolve this?
    Thanks
    Sumathi

    Hi Sumathi,
    As there are often problems with the Quick PAR Upload reported, I would suggest to use the "normal" PAR upload from the icon tray (you have to activate the portal icons in the icon tray). That is almost that "quick" (one or two clicks more needed, we don't talk about more than a second) and - it works (it least it should, and at least it works in most cases even if the Quick PAR Upload fails).
    Hope it helps
    Detlev

  • I purchased Elements 13.  When I tried to install I get the error message that it is not supported by Vista.  Now what do I do?

    I purchased Elements 13.  When I tried to install it I get the error message that it is not supported by Vista.  What do I do now?

    If you can't install Windows 7 or higher or get a new computer with Windows 7 or higher, you won't be able to run Photoshop Elements 13.
    There are many inexpensive refurbished or "off lease" computers available at very reasonable cost.  Here is one example (scroll down):
    Computers & Tablets, Desktop PCs, All Desktop PCs, Refurbished - Newegg.com

  • HT4623 When I plug my ipad to itunes i get the error message that it is not supported and I have to go to itunes and get itunes re-installed?  i never had this problem before.  if i do this will i loose all my files, music, etc?

    When I plug me ipad to itunes i get the error message that it is not supported and that i have to go to itunes and get "itunes installer" and re-install.  if i do this will i loose my files and music?

    No, you should not lose anything.

  • Fidelity active trader give me an error message your browser is not supported. Can you fix.

    I use active trader pro and have an error message that browser is not supported in when I do research and some other areas.
    How can I fix this is there an up grade?

    hello kmore, you'd have to contact fidelity's support about that issue...

  • What does this message mean Charging is not supported with this device?

    What does this message mean Charging is not supported with this device?

    You've gotten 2 good answers already, but there's a key assumption in both that you got the message when connecting the iPhone to some other device. If this is the case you can get an adapter in the Apple online store that will allow charging from older devices.
    If, however, this message appears when you are not connected to anything the problem is dirt or moisture in the dock connector at the bottom of the phone. Clean it with a dry toothbrush or air blast.

  • I own Final Cut Pro 6 and have been running it on an older G4 tower. I upgraded to a MacPro tower and the app will not install. I get a message "Not supported on this computer" cannot believe this. Help anyone.

    I own Final Cut Pro 6 and have been running it on an older G4 tower. I upgraded to a MacPro tower and the app will not install. I get a message "Not supported on this computer" cannot believe this. Help anyone.

    Here are the min. system requirements.... it looks like you meet them.... but I may have missed something...
    Final Cut Studio 2 (Including Final Cut Pro 6)
    • A Macintosh computer with a 1.25GHz or faster PowerPC G4, PowerPC G5, Intel Core Duo, or Intel Xeon processor
    • 1GB of RAM
    • An AGP or PCI Express Quartz Extreme graphics card (Final Cut Studio is not compatible with integrated Intel graphics processors)
    • A display with 1024-by-768 resolution or higher
    • Mac OS X v10.4.9 or Mac OS X v10.5.5 or later
    • QuickTime 7.1.6 or later
    Additional Recommendations
    • 2GB of RAM when working with compressed HD and uncompressed SD sources
    • 4GB of RAM when working with uncompressed HD sources
    • A display with 1280 x 1024 resolution or higher
    Additional Requirements for Motion
    • A standard or built-to-order system configuration with a NVIDIA GeForce 5200, FX Go5200, FX 5200 Ultra, 6600, 6600 LE, 6800, 7300, 7300 GT, 7800, 7600 GT, 8600, 8800 or Quadro class graphics card.
    • A standard or built-to-order system configuration with a ATI Radeon 9800, 9700, 9600Pro, 9600XT, 9700Pro, X800, X1600, X1900, or X2600 class graphics card; or a ATI Mobility Radeon 9700 or 9600 graphics card.
    • For 16- and 32-bit rendering: a graphics card with at least 128MB of VRAM.
    Additional Requirements for Color
    • The standard graphics card in any Mac Pro, 17-inch MacBook Pro, 24-inch iMac, or 2.5GHZ or faster Power Mac G5 Quad:
    • ATI Mobility Radeon X1600
    • ATI Radeon X1600
    • NVIDIA GeForce 7800 GT, 7600 GT, 7300 GT, 6800 Ultra DDL, 6800 GT DDL, 660, or Quadro FX 4500.
    • For 32-bit rendering: a graphics card with at least 256MB of VRAM.
    • A display with 1680-by-1050 resolution or higher (excluding 20" iMac); dual displays are highly recommended.
    • A three-button mouse for full functionality
    Apple article on Final Cut Studio 2: http://support.apple.com/kb/SP535

  • Error: HTTP method GET is not supported by this URL

    Hey,
    I am attempting to overload the doGet method with a Wrapper class I created for HttpServletReponse that extends it of course and I receive this error: "HTTP method GET is not supported by this URL". I figure you can't change the method as I have but I am curious if there is anyway I can go about to accomplish what I am trying to do. Basically I just need to extend the HttpServletResponse so that it contains a few more variables and such.
    public class test extends HttpServlet {
        public void doGet(HttpServletRequest request,  XmlServletResponseWrapper response) throws ServletException, IOException{
            response.setContentType("text/html");
            PrintWriter out = response.getWriter();
            out.println("<html>");
            out.println("<head>");
            out.println("</head>");
            out.println("<body>test</body>");
            out.println("</html>");
       

    public void doGet(HttpServletRequest request, XmlServletResponseWrapper response)
    is not the same method as
    public void doGet(HttpServletRequest request, HttpServletResponse response)
    The servlet container is going to call the later method and since you did not overwrite it to provide an implementation it sees the GET request as not being supported.
    what you are looking to do is something like this:
    public void doGet(HttpServletRequest request,  HttpServletResponse response) throws ServletException, IOException{
            XmlServletResponseWrapper myResponse = (XmlServletResponseWrapper ) response;
            myResponse .setContentType("text/html");
            PrintWriter out = myResponse .getWriter();
            out.println("<html>");
            out.println("<head>");
            out.println("</head>");
            out.println("<body>test</body>");
            out.println("</html>");
       

  • Cant export pics from lightroom 3 it saying error not supported on this computer I have a mac

    I have a DVD+R Blank disc and Lightroom wont let me export to the DVD/CD it says its not supported on this computer...I have a MAC

    Can someone please help....pretty pleae

Maybe you are looking for

  • IPhone 4 not syncing automatically with iTunes

    Hi everyone, my old iPhone (original 2G) was syncing automatically when I opened iTunes. This does not work with my new iPhone 4. I have to hit the Sync button in the lower right manually. Did I miss a setting somewhere? I am not talking about automa

  • The requested page contains stale data Error

    Hi All, I have two table in the back end. VikCountry(country_code PK,country_name). VikCities(country_code FK,city_name).I have created two EO's and TWo VO's for them and the AssociationObject. In the UI ,I have two messageTextInput fields, one for t

  • Business One for Aerospace Manufacturing

    I'm looking for references for Business One implemented for a company involved in manufacturing for the aerospace industry.   In particular, making parts for the military.  My prospect saw an advertisement for an SAP Aerospace specific solution, not

  • CPU utilization on Solaris

    When running a series of performance tests on Solaris machine running Weblogic 8.1sp2 and comparing the results to a Windows200 machine running Weblogic 8.1sp2 I noticed the Solaris box was only using 10% of the each of its 4 CPUs. The Window2k machi

  • IPhone stopped working. Black screen, will not charge or turn on.

    Hi, new to the forum, looking for some help with this issue I have. My iPhone 4s was working just fine this morning, the alarm went off, I sent a few texts, browsed the internet and then left it alone for around an hour on lock screen. When I came ba