Recommended JVM Version for ZfS 6.5 SP1 on NetWare 6 SP5 w/NCS

Quick question - what is the recommended version of the NetWare JVM to use
with ZfS 6.5 SP1? I'm running NW6SP5, ZfS65 with SP1 applied, and Tomcat
3.3. Right now I'm using JVM 1.4.2_6 and just wanted to verify there are no
known issues with JVM 1.4.2_6 playing well with ZfS 6.5 SP1. Running on on
a 2 node cluster.I plan to add ZfD 6.5 SP1 to the cluster soon - primarily
for HA inventory services. Thanks in advance for any input.

Ron,
Thanks for the general advice. That's what I thought, but sometimes we
all need a sanity check. Especially when you see java thread death
messages when the distributor starts up :-) Not due to the JVM.
> In General, use the JVM version that shipped at the same time as the
NetWare
> Service Pack you're using.
>
> For NetWare 6 this still gives you the choice between JVM 1.3.x and
1.4.x,
> my preference is the JVM 1.4.2 as it has better performance then the
1.3.x.
> The 1.4.2_6 your using is quit stable, no major issues known.
>
> Ron
>
>
> <[email protected]> wrote in message
> news:MaeMe.444$[email protected]..
> > Quick question - what is the recommended version of the NetWare JVM
to use
> > with ZfS 6.5 SP1? I'm running NW6SP5, ZfS65 with SP1 applied, and
Tomcat
> > 3.3. Right now I'm using JVM 1.4.2_6 and just wanted to verify there
are
> no
> > known issues with JVM 1.4.2_6 playing well with ZfS 6.5 SP1. Running
on on
> > a 2 node cluster.I plan to add ZfD 6.5 SP1 to the cluster soon -
primarily
> > for HA inventory services. Thanks in advance for any input.
>
>

Similar Messages

  • Recommended JVM Parameters for Master and ClientManager (v 6.1.0)

    What are the recommened JVM parameters for a master and client manager running on the same Linux machine?
    Current VM Specs:
    OS: Suse Linux
    Processor Count: 4
    Physical Memory: 8GB
    Using Java: jdk1.6.0_13
    Current Master Params: JVMARGS=-Xms2048m -Xmx2048m
    Current Client Manager Params: JVMARGS=-Xms2048m -Xmx2048m -XX:PermSize=128m -XX:MaxPermSize=128m
    Recommendations would be appreciated.
    Thanks!
    Grant Alexander

    What are the recommened JVM parameters for a master and client manager running on the same Linux machine?
    Current VM Specs:
    OS: Suse Linux
    Processor Count: 4
    Physical Memory: 8GB
    Using Java: jdk1.6.0_13
    Current Master Params: JVMARGS=-Xms2048m -Xmx2048m
    Current Client Manager Params: JVMARGS=-Xms2048m -Xmx2048m -XX:PermSize=128m -XX:MaxPermSize=128m
    Recommendations would be appreciated.
    Thanks!
    Grant Alexander

  • Recommended IE version for 11.5 sp 6

    Hi,
    Which version of IE is recommended for xMII 11.5 sp 6 client systems?
    Currently, we are using IE 6 updated with SP 3 on client systems and so far we never ran into any issues.
    But, recently we tested with IE 7 and IE 8 because customer wanted to upgrade to higher versions of IE but found some issues with applets failing to load and some Java exceptions.
    Is there any specific documentation of what versions of IE is recommended or which is more stable?
    Please suggest.
    Regards,
    Adarsh

    For the most part MII claims to be browser neutral.
    I may be wrong.
    But if you are looking @ some odd behavior after an IE upgrade I would say to play with JRE versions and also revisiting the JS code on your Web Pages.

  • Recommended Oracle version for SAP 4.7 and for BW 3.5

    Hi,
    where I can find the SAP's recommended version of Oracle for SAP ERP 4.7 and BW 3.5?
    Thanks
    Message was edited by:
            giovanni maria maccioni

    Hi,
    Recommended would be 10.2.0.2
    Oracle has ended the customer care support for 9.2 in July 2007:
    Note 925871 - Discontinuation of 'Customer Care Support' for Oracle 9.2
    At the same time, SAP customers have a "free" year of  Extended Support for Version 9.2.
    9.2.0.8 is the latest patch set provided for 9.2. (see note 1021844)
    I think that, if you are planning to perform a new installation, it would be better to do it in 10.2

  • JVM version for PS6

    We're planning a Portal Server 6 install on a Solaris 9 box, which has a version 1.4 JVM. Is this compatible with PS6 or do we have to install the version 1.3.1 JVM that's supplied with the distribution?

    When you install portal it automatically installs JVM 1.3.1_04. Portal is certified only with JVM 13.1_04.

  • Java Version for PI 7.1

    Hi all,
    Can anyone please tell  me what is the exact recommended JRE version for PI 7.1 with enhancement package1.
    thanks in advance
    Jagruthi

    Hi,
        I think PI 7.1 works fine with java version 1.5 and 1.6 (not sure..though)
    May be what you can check is un-install the existing Java version (old versions if so) and open the Home page of the PI
    it will show the version needed (try this) for PI 7.0 it was showing for me which version to download in google chrome browser...
    HTH
    Rajesh

  • Latest ZEN 7 Version for NW6.5?

    Hi,
    i'm a bit lost about latest Version Numbering of Zen7 for NW6.5 Servers, because i have some Issues about imaging and i'm not sure about my current Version.
    Is Imaging Server Version V.7.0.1 the latest one?
    Or what is the current "Update/Servicepack/Hotfix/IR" Version for ZEN to install on a Netware 6.5 Server Cluster?
    Novell ZENworks 7 SP1 Suite Release 4?
    Regards
    Thomas

    "Novell ZENworks 7 SP1 Suite Release 4" is the same as plain SP1.
    The only real difference is some of the bundled products are updated.
    ZDM7 SP1 IR4a HP3 is the latest patch.
    (ZDM7 Service Pack1 Interim Release 4a Hot Patch 3)
    On 4/21/2010 9:56 AM, reiss wrote:
    >
    > Hi,
    >
    > i'm a bit lost about latest Version Numbering of Zen7 for NW6.5
    > Servers, because i have some Issues about imaging and i'm not sure about
    > my current Version.
    >
    > Is Imaging Server Version V.7.0.1 the latest one?
    >
    > Or what is the current "Update/Servicepack/Hotfix/IR" Version for ZEN
    > to install on a Netware 6.5 Server Cluster?
    >
    > Novell ZENworks 7 SP1 Suite Release 4?
    >
    > Regards
    > Thomas
    >
    >
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Knowledge Partner
    Novell does not officially monitor these forums.
    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

  • WLC software version for "N"

    Greetings -
    I have a WLC4402 currently running software version 4.2.207.0. With 802.11n just getting officially ratified I was wondering what is the "Cisco-recommended" software version for 802.11n? Should I stay at 4.2.207.0 or move up to 5.x/6.x? I have 1252 access points that are using 3560-E switches for ePoE (20w for powering both the 2.4Ghz and 5 Ghz radios).
    Any information would be greatly appreciated.
    Thx
    Joe

    Thx for the reply.
    I wanted to stay at version 4.2 if I could. Reason being is that 4.2.x has been very stable and reliable for me while I cannot say I have had the same experience with 5.x. If 4.2.x will support 802.11n then I will continue to use it. Being that the ratification was just announced a couple of weeks ago I didn't know if Cisco had version of software that they recommended for 802.11n deployments.
    Thx again for your input.
    Joe

  • I have not used my CS3 version for about 3-4 years.  I tried to use it recently and I get a message about activation.  Called the phone number recommended but no longer in use.  How do I start using MY version I paid for?  Using PC

    I have not used my CS3 version for about 3-4 years.  I tried to use it recently and I get a message about activation.  Called the phone number recommended but no longer in use.  How do I start using MY version I paid for?  Using PC

    Can you activate CS3. If you lost your serial you can retrieve it from Adobe.com. Sign in at Adobe.com the use this link https://www.adobe.com/account/my-products-services.html When your Adobe Product list is displayed click on your CS3 product your serial number should be displayed.

  • Solaris 10 SPARC Recommended Patch Cluster for  2008 quarter 3 version

    Dear All,
    Could any one please guide me, where I can download "Solaris 10 SPARC Recommended Patch Cluster" for 2008 quarter 3 version.
    I have checked in sunsolve.sun.com, I'm able to find only the latest release.
    please guide me.
    Thanks and regards,
    veera

    Ok,
    Here's a cute little formula to try using your systems parameters to gain some "head's-up" on an expected or estimated time to complete the patch run.
    You will need a few things to prepare.
    Number of "real" CPU's (not hyperthreads)
    Speed of each CPU as a whole number i.e 2.87Ghz = 2,867
    the total number of patches from the cluster i.e. Sept 15th = 381 (Solaris 10)
    Network factor if using NFS = 2.5
    local cluster file factor = 1.5
    Patch cluster on CDROM factor = 3.25
    Now, combine all of those elements in this equation:
    { ( #1 * #2 ) / #3 * factor(#4 or #5 or #6) }
    This will yield a number in minutes of patch run time. Then all you will need to add is the standard boot up time to get the total of all patching and reboot.
    Of course you could write a script to extract all of this information and feed it to "bc -l" to get a quick figure.
    Example, on one of my Solaris 10 boxes with the information filled in to the equation:
    #> echo "((4*2660)/381)*1.5"|bc -l
    #> 41.88976377952755905511
    It actually took 44.2 minutes to complete the patching of this box plus another 12 minutes to reboot. But all in all a pretty fair estimate I think.

  • Upgrade MacPro1,1 with ATI Radeon X1900 XT 512 MB and Open GL 1.7.7. to recommended system requirements for heli simulator: OpenGL Version 2.1 compatible 3D-graphics card from NVIDIA or ATI with 512MB.

    I want to install a helicopter simulator into my MacPro1,1 with ATI Radeon X1900 XT 512 MB and Open GL 1.7.7. Recommended system requirements for the heli simulator are: OpenGL Version 2.1 compatible 3D-graphics card from NVIDIA or ATI with 512MB (at least as fast as NVIDIA 8600, 9400 or ATI Radeon HD 2400). Is there such a graphics card available that will work in my Mac Pro?

    Are you really still running 10.6.3? you will need 10.6.5+ so do that and make a clone.
    ATI 5770 from Apple Store - like 1000s of others have done and in the comments section on the store page.

  • Possible to set CacheSize for the single-JVM version of the data cache?

    Hi -
    I'm using Kodo 2.3.2.
    Can I set the size for the data cache when I'm using a subclass of the single-JVM version of the
    data cache? Or is this only a feature for the distributed version?
    Here are more details...
    I'm using a subclass of LocalCache so I can display the cache contents.
    The kodo.properties contains these lines:
    com.solarmetric.kodo.DataCacheClass=com.siemens.financial.jdoprototype.app.TntLocalCache
    com.solarmetric.kodo.DataCacheProperties=CacheSize=10
    When my test program starts, it displays getConfiguration().getDataCacheProperties() and the value
    is displayed as "CacheSize=10".
    But when I load 25 objects by OID and display the contents of the cache, I see that all the objects
    have been cached (not just 10). Can you shed light on this?
    Thanks,
    Les

    The actual size of the cache is a bit more complex than just the CacheSize
    setting. The CacheSize is the number of hard references to maintain in the
    cache. So, the most-recently-used 10 elements will have hard refs to them,
    and the other 15 will be moved to a SoftValueCache. Soft references are not
    garbage-collected immediately, so you might see the cache size remain at
    25 until you run out of memory. (The JVM has a good deal of flexibility in
    how it implements soft references. The theory is that soft refs should stay
    around until absolutely necessary, but many JVMs treat them the same as
    weak refs.)
    Additionally, pinning objects into the cache has an impact on the cache
    size. Pinned objects do not count against the cache size. So, if you have
    15 pinned objects, the cache size could be 25 even if there are no soft
    references being maintained.
    -Patrick
    In article <aqrpqo$rl7$[email protected]>, Les Selecky wrote:
    Hi -
    I'm using Kodo 2.3.2.
    Can I set the size for the data cache when I'm using a subclass of the single-JVM version of the
    data cache? Or is this only a feature for the distributed version?
    Here are more details...
    I'm using a subclass of LocalCache so I can display the cache contents.
    The kodo.properties contains these lines:
    com.solarmetric.kodo.DataCacheClass=com.siemens.financial.jdoprototype.app.TntLocalCache
    com.solarmetric.kodo.DataCacheProperties=CacheSize=10
    When my test program starts, it displays getConfiguration().getDataCacheProperties() and the value
    is displayed as "CacheSize=10".
    But when I load 25 objects by OID and display the contents of the cache, I see that all the objects
    have been cached (not just 10). Can you shed light on this?
    Thanks,
    Les
    Patrick Linskey [email protected]
    SolarMetric Inc. http://www.solarmetric.com

  • What is a recommended decompression software for a non-Lion compatible MacBook Pro 1,1 2 GHz Intel Core Duo running OS X Version 10.6.8?

    What is a recommended decompression software for a non-Lion compatible MacBook Pro 1,1 2 GHz Intel Core Duo running OS X Version 10.6.8?

    My thanks to you and all other respondents.  In backing up "theVault" App I thought that my ancient version of Stuffit was inadequate to unzip the backup file.  I attempted to download the latest Zipit version which only works with Lion.  After upgrading to Stuffit 9 I realized that theVault backup file was encrypted so as to not open on the backup Mac.  One must restore to the iPhone where is does open.
    My apologies for the imprecise post.  I am finding limitations with not being able to install Lion on my early MacBook Pro.  I can recommend theVault to those looking for a password App with secure backup.

  • Is it not recommended to use FOR ALL ENTRIES in version 4.5B

    Hi,
    Is it not recommended to used For all entries in version 4.5B as  Size limit for SQL is 32KB hence we should not be using FOR ALL ENTRIES, instead of this we should be using select inside the loop?
    Can anyone please let me know if this is correct and if you can provide me the SAP documentation on the specific statement.
    Regards
    Ria

    Hi Ria,
    From what I understand, you cannot use JOINS with FOR ALL ENTRIES in 4.5b & lower versions. In general the SELECT..FOR ALL ENTRIES statement has been in use from 3.1i versions. For more information, PL take a look at OSS Note #652634.
    Regards,
    Suresh Datti

  • What is the recommended version for ITS?

    HI Experts,
    what is the recommended versions for ITS?
    We have SAP R/3 4.6c and WAS 6.40 ................what will be the recommened versions ITS for the above said SAP R/3 4.6c and WAS 6.40 combination...........
    and also furnish the list of all versions of SAP R/3 ,WAS and ITS........
    Higher points will be rewarded for useful inputs........
    Thanks in Advance,
    Shakthi

    ITS 6.20 gets well with 4.7.. There was ITS 6.4 also released but there were some issues.. you can check the ITS release note from
    https://service.sap.com/notes for more info.
    Hope this helps
    rgds

Maybe you are looking for