Root login is blocked from telnet ssh pam_unix_session: Can't write lastlog: uid 0: I/O error

Root login is blocked from telnet ,ssh  error : pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[1969]: pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[1970]: pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[1983]: pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[1984]: pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[2023]: pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[2021]: pam_unix_session: Can't write lastlog: uid 0: I/O error
genunix: vn_rdwr failed with error 0x6
genunix: kobj_load_module: smp read header failed
genunix: vn_rdwr failed with error 0x6
genunix: kobj_load_module: ses read header failed
sshd[2037]: pam_unix_session: Can't write lastlog: uid 0: I/O error
sshd[2035]: pam_unix_session: Can't write lastlog: uid 0: I/O error
please suggest for the issue , occurs frequently in solaris 10

please verify your underlying hardware

Similar Messages

  • Telnet/SSH as root not working

    I have freshly installed Solaris10 U5 through network installation method.
    After installation is over, i am not able to login as "root" over the network through Telnet/SSH
    What file we need to edit to disable this rule ?

    Telnet is disabled by default.
    So is root login via SSH.
    To enable root login, edit /etc/ssh/sshd_config and change the line:
    PermitRootLogin no
    to
    PermitRootLogin yes
    Then restart sshd.
    if you really want to enable telnet, use the svcadmin command.

  • Telnet/SSH Connection to Switch

    I'm studying for the CCENT, and I have one issue and two general inquiries I'd like to present.  
    First of all, I'm having trouble connecting to my 2950 using Telnet/SSH, though I've applied a VTY password.  As an aside, I'm able to connect through the console.  I applied an IP address to the switch, and I'm wondering if there's a part of the process that I've missed.  When using Putty to connect to the IP, I immediately receive the "Network Error: Connection refused" error; the same basic message happens, using Tera Term.  
    Here's my running config:
    Switch#show running-config
    Building configuration...
    Current configuration : 2416 bytes
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname Switch
    no logging console
    username CCNA password 0 CCIE
    ip subnet-zero
    ip domain-name modeofinquiry.com
    ip ssh time-out 120
    ip ssh authentication-retries 3
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    interface FastEthernet0/1
     switchport mode access
    interface FastEthernet0/2
     switchport mode access
    interface FastEthernet0/24
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/25
    interface FastEthernet0/26
    interface Vlan1
     no ip address
     no ip route-cache
     shutdown
    interface Vlan2
     ip address 192.168.1.107 255.255.255.0
     no ip route-cache
    ip default-gateway 192.168.1.1
    ip http server
    line con 0
     exec-timeout 0 0
     password CCENT
     logging synchronous
     login
    line vty 0 4
     login local
     transport input telnet ssh
    line vty 5 15
     login local
     transport input telnet ssh
    end
     --More--
    The physical connection I'm using is from my desktop's second NIC, and I've configured the IPv4 connection to the switch's listed IP, which is 192.168.1.107.  Is there anything listed above that would be problematic?
    One of my questions has to do with the IP address that's supposed to be used to receive rsa keys: why is it necessary?  Also, I tried entering the "ip address dhcp" command to grab an address from my WRT54G and received the following:
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int vlan2
    Switch(config-if)#ip address dhcp
                                 ^
    % Invalid input detected at '^' marker.
    I'm following the directions in Odom's book, and I don't see what I'm missing.  
    My other question has to do with passwords, in general.  Entering the username/password on either the interface-subcommand or the global configuration area seems unimportant, here:
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#line vty 0 15
    Switch(config-line)#login local
    Switch(config-line)#transport input ssh telnet
    Switch(config-line)#username DDDD password EEEE
    Switch(config)#^Z
    ...and...
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#line vty 0 15
    Switch(config-line)#login local
    Switch(config-line)#transport input ssh telnet
    Switch(config-line)#exit
    Switch(config)#username FFFF password GGGG
    Switch(config)#^Z
    Here's the running config, afterwards:
    Switch#show running-config
    Building configuration...
    Current configuration : 2535 bytes
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname Switch
    no logging console
    username CCNA password 0 CCIE
    username BBBB password 0 CCCC
    username DDDD password 0 EEEE
    username FFFF password 0 GGGG
    ip subnet-zero
    ip domain-name modeofinquiry.com
    ip ssh time-out 120
    ip ssh authentication-retries 3
     --More--
    It doesn't appear as though exiting out of config-if mode made any difference for the usernames/passwords.  Then again, I can't connect through Telnet/SSH, so I'm not able to test it, at the moment.  
    I'm really sorry for the huge post, but I didn't want to start multiple threads.  Any help is much appreciated.
    - B 

    First of all, thank you all for the helpful responses!
    My PC is currently connected through the router, from which a straight-through cable is connected to port Fa0/18, and it is indeed on vlan2, which is associated with 1.107.  
    I ran the arp -a command, and here's a portion of it:
    Interface: 192.168.1.105 --- 0xc
      Internet Address      Physical Address      Type
      192.168.1.1           00-0c-41-d4-6d-a1     dynamic
      192.168.1.104         64-a3-cb-3d-07-64     dynamic
      192.168.1.107         00-0a-b7-13-e5-c0     dynamic
    1.105 is one of the NICs on the desktop.  The BIA listed for 1.107 is one of the static "CPU" addresses on the switch.  Here's my current running config:
    Switch#show running-config
    Building configuration...
    Current configuration : 2434 bytes
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname Switch
    no logging console
    username CCNA password 0 CCIE
    ip subnet-zero
    ip domain-name modeofinquiry.com
    ip ssh time-out 120
    ip ssh authentication-retries 3
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    interface FastEthernet0/1
     switchport mode access
    interface FastEthernet0/2
     switchport mode access
    interface FastEthernet0/18
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/19
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/20
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/21
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/22
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/23
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/24
     switchport access vlan 2
     switchport mode access
    interface FastEthernet0/25
    interface FastEthernet0/26
    interface Vlan1
     no ip address
     no ip route-cache
     shutdown
    interface Vlan2
     ip address 192.168.1.107 255.255.255.0
     no ip route-cache
    ip default-gateway 192.168.1.1
    ip http server
    line con 0
     exec-timeout 0 0
     password CCENT
     logging synchronous
     login
    line vty 0 4
     password NICE
     login
     transport input telnet ssh
    line vty 5 15
     password NICE
     login
     transport input telnet ssh
    end
    As you can see, I've added the VTY passwords, though I thought I had already done that.  Actually, to what do the "CCNA" and "CCIE" passwords listed above apply?  I'm assuming those are the local login credentials I added for the VTY lines.  
    I just got through disconnected the switch's straight-through cable from the router and connected it directly to my desktop's second NIC again, and I still can't connect, remotely.  Where should the troubleshooting start, at this point?

  • Can't login to Azure from Visual Studio when creating new app.

    Hi,
    I already tried this at two different computers.
    Install VS 2013
    Get VS Update 2
    Get VS Web Essentials
    Get Azure SDK 2.3
    Launch VS, Log-in with MSDN acc.
    File-New Project - ASP.NET Web Application (pick MVC + Web API)
    Use "Create remote resource - Web Site"
    OK
    Get asked for Azure login again (sigh..)..I log in.
    Get error message: "Unable to create remote resource. 'One or more errors occured'" .. really? eh.. :D
    Ok, so now i try the Manage Subscriptions link to check the azure account.
    Nothing is there.so I guess I need to sign in again because my previous login got forgotten
    I log inagain.
    Get dialog with "The task argument contains no tasks. Parameter name: tasks"
    Ok, no Azure for me I guess.
    btw: I then logged into web Azure portal and noticed I am over the spending limit now, so my subscription was disabled, but if this is the case why I can't login to Azure from VS, then just tell me. Skip those unrelated (for me) error messages.
    Screenshot: 
    https://www.dropbox.com/s/06olj5icdn9brbo/Screenshot%202014-04-12%2013.23.00.png

    Hi,
    Based on your description, it seems that your azure subscription was over the spending limit, about this account issue, I suggest you contact with azure support, it's the best choice for you. Please contact support team by creating a support ticket at
    http://www.windowsazure.com/en-us/support/contact/
    Or if that doesn't work because you don't have an active subscription you will need to contact general customer support to have them create a support ticket for you
    http://support.microsoft.com/gp/customer-service-phone-numbers?wa=wsignin1.0
    About this incorrect error message, I suggest you submit this feedback at:
    http://feedback.azure.com/forums/34192--general-feedback
    Best Regards
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click
    HERE to participate the survey.

  • Snow Leopard Server dhcp assigns IP to clients, but sometimes that IP is blocked from reaching network

    I have a problem that is driving me batty.
    I have a Mac Mini Server acting as a gateway to the Internet. The cable modem is connected to the built in Ethernet, and the local net is configured with a USB Ethernet. I am running  DHCP on the local network, and all of the clients get IP's from the server with no problem. Sometimes an random IP appears to get blocked from accessing the network (can get the file servers on the local net, and cannot reach the Internet.) We can manually assign a different IP, and it might start working, but it might not. We just keep picking until we find one that works. Rebooting the server will fix the problem as well.
    I see no indication of a problem in any of the logs on the server.
    This setup has worked with no problem in the past, but I must have done something to the configuration as some point.
    Any help will be appreciated!
    Mark.

    The proper way to set up your system is to set up the server's DNS as your primary DNS, entering into it all of your local devices and support, and use your ISP's DNS as forwarding DNS's. For help in doing this follow Mr. Hoffman's instructions.
    Use your ISP's modem in bridge mode to provide you with a static IP. Use the server's DHCP system to provide all internal addresses, otherwise you won't have dynamically updated DNS information at the server level.
    User your airport extreme as an AP. Set it up to use an internal static address as it's WAN address and shut down it's DHCP server allowing anything connected to it to receive it's IP address from the server. If you can't do that, then set up the Airport to provide DHCP with a reduced subset of addresses for only wireless devices. Let the server's DHCP provide all wire-based equipment addresses.
    Turn off the wireless on the mac mini server and run wired from your ISP's modem. Before you do, however, you need to enter a static address into the TCP/IP section, including mask and gateway. This will avoid VPN and other service issues caused by having it turned on and receiving a DHCP address (at server can not, by nature, be a DHCP device).
    To do remote desktop from the internet, you would connect through the WAN address provided to the server by your ISP, but you will need to open the firewall ports on the server. If you have the money, and want to most protection, you should invest in a firewall box like a SonicWall and insert this between your modem and the rest of your system. The SonicWall will provide faster, tighter attack protection and allows you to tie external service access down as tight as you want.
    Hope this helps.

  • Can't write on my usb pen drive from 2 days?!?

    hi, from 2 days i can't write on my usb pen drive (Transcend JetFlash Flash  16gb with FAT32 partition)
    if I do a manual mount in a console by root, I can easly a do cp command and copy files over.
    if I open dolphin and mount by hal the drive,  I can read but not copy files, and if I open a console and do a cp command, I have this error:
    cp: cannot create regular file `/media/OZETA/ownage.png': Read-only file system
    what the... is going on? i used my pen 4 or 5 days ago
    on the contrary, i can mount my sd card (fat32) and my 2 usb disk (fat32 and ntfs) and i can write on them.
    help
    Last edited by ozeta (2009-05-21 19:10:19)

    Have you tried running dosfsck on the device? Of course, be sure that you unmount the usb drive and verify the dev file of the relevant partition.
    Something like:
    dosfsck /dev/sdb1 <----replace with correct dev file!!
    to see what the problem is and then
    dosfsck -a /dev/sdb1
    Of course, I would strongly encourage you to backup all data on the drive first.
    Last edited by madalu (2009-05-22 12:45:26)

  • Not able to change normal login password through ssh root login remotely

    I am able to login to serverb from servera as root user without password
    as i have set the ssh key authentication between the two servers
    ==============================================================
    bash-3.00# hostname
    servera
    bash-3.00# ssh serverb
    Sun Microsystems Inc. SunOS 5.9 Generic May 2002
    You have new mail.
    [email protected] # hostname
    serverb
    [email protected] #
    ==============================================================
    i am also able to execute remote commands from servera to serverb
    through ssh as root :
    ==============================================================
    bash-3.00# ssh serverb "hostname ; date ; uptime;id -a "
    serverb
    Friday December 11 16:52:10 GMT 2009
    4:52pm up 258 day(s), 2:24, 1 user, load average: 0.12, 0.07, 0.06
    uid=0(root) gid=1(other) groups=1(other),0(root),2(bin),3(sys),4(adm),5(uucp),6(mail),7(tty),8(lp),9(nuucp),12(daemon),1001(srsncadm
    bash-3.00#
    ==============================================================
    But when i try to change a normal users login password it give me the following
    error even as root user, can someone please let me know why it preventing
    from a normal login password change though ssh even for a superuser account
    =============================================================
    bash-3.00# ssh serverb passwd testuser
    Permission denied
    bash-3.00#

    You cannot "ssh passwd username" remotely, for one thing. Remember, the passwd command is going to ask for input from the terminal.
    Also, look into the pfexec man page because you might need to change roles in order to change the password on the remote system.

  • Unable to login network user from login windom. SSH login ok.

    I have a MacOS 10.6 client and ldap network users server by MacOS 10.4 Server. Trying to login via the login window I get "Logging in..." which tries forever (or until I reboot).
    * SSH login works fine with network users.
    * Local users can login.
    * Network access is allowed by all users (Preferences->Login)
    * Removing ~/Library/ from the network user doesn't work.
    Logging in via SSH while the login screen is hanging I get:
    [[email protected] ~]$ ps -Umikael
    PID TTY TIME CMD
    330 ?? 0:00.03 /sbin/launchd
    480 ?? 0:00.02 /System/Library/CoreServices/CCacheServer.app/Contents
    693 ?? 0:00.00 /usr/sbin/sshd -i
    694 ttys000 0:00.12 -bash
    730 ttys000 0:00.00 ps -Umikael
    Any ideas?

    I cannot create the mobile account (real username replaced here with '<username>'). This is true whether I run the command as root or as the user in question (via ssh):
    root# /System/Library/CoreServices/ManagedClient.app/Contents/Resources/createmobilea ccount -n <username>
    createmobileaccount built Jul 23 2009 22:14:42
    2009-10-05 15:54:41.906 createmobileaccount[41973:903] MCXCCacheMCXRecordAndGraph(): [localNode createRecordWithRecordType:(null) name:"<username>"] == 4100 (Unable to create record <username> in /Local/Default.)
    2009-10-05 15:54:41.908 createmobileaccount[41973:903] MCXCCreateMobileAccount(): Failed to create account. Error = 4100 (MCXCCacheMCXRecordAndGraph failed). Cleaning up mobile account record.
    2009-10-05 15:54:41.909 createmobileaccount[41973:903] MCXCDeleteAccount(): Trying to delete user id = 0
    * mobile account could not be created: 4100 (Unable to create record <username> in /Local/Default.)
    Directory services and DNS are set manually.
    Message was edited by: BerkeleyAstroBill

  • Block Telnet/SSH

    Applying the below to a Catalyst 3560 switch, I can only telnet/ssh using 10.1.0.1. Host 10.1.0.50 telnet/ssh is blocked.
    Please advise.
    access-list 101 permit host 10.1.0.1 any eg 22
    access-list 101 permit host 10.1.0.1 any eg 23
    access-list 101 permit host 10.1.0.50 any eg 22
    access-list 101 permit host 10.1.0.50 any eg 22
    line vty 0 4
    access-class 101 in

    Colm
    If the first two lines work then I would expect the second two lines to also work. My first thought is that there may be some difference in what is actually configured and what you posted (especially since it is obvious that you just typed in the access list and did not copy it from the device config - the missing TCP parameter in the access list shows that. So copy the access list exactly from the device and post it.
    Other possibilities that occur to me:
    - is it possible that there is some IP connectivity issue which prevents 10.1.0.50 from connecting (or prevents responses from going back)?
    - is it possible that there are interface access lists which prevent the connection?
    Collin
    While I agree with you that it is generally better to use standard access lists with access-class, I do not believe that changing from extended to standard access list will solve this problem. If the problem were the extended access list then how does 10.1.0.1 work?
    HTH
    Rick

  • Solaris 11 AutoInstaller service profile for ssh to enable root logins?

    Hi Guys,
    I have got a basic system configuration profile that sets various things for my newly installed solaris 11 client.
    I was curious if anyone has a xml service configuration declaration I could use that configures the ssh service to allow remote root logins.
    I'd appreciate it.

    SSH configuration is not held in SMF but in /etc/ssh/sshd_config so it is not currently possible to use just an AI/SC manifest & profile to do what you ask.
    You need do deliver an updated /etc/ssh/sshd_config file with "PermitRootLogin yes", you will also need to have your SC profile setup so that the root account is not configured as a role. Y
    ou can deliver the /etc/ssh/sshd_config file either in an IPS package or you could do it with a custom [first boot script|http://docs.oracle.com/cd/E26502_01/html/E28980/firstboot-1.html#scrolltoc] or use a software_type of archive in your AI manifest to deliver it via cpio/tar.

  • Can not login to console from N1

    Hi Guys:
    I installed N1 in an x4200. In the same local network, there is a T2000 which can be discovered by N1. When clicking "open serial console", I can only login console in read-only mode.
    You know, when I connect the T2000 ALOM from a terminal, and then enter "console -f", I can login in the console in read-write mode.
    How can I login the T2000 serial console from N1 with read-write mode?

    Hi
    A workaround is just to use a terminal to connect to SP of that box (which frankly is the same what N1SM does these days using a java telnet/ssh plugin) - either using ssh or telnet
    Otherwise open up a call with Sun and log an escalation ... if you have a business reason for this problem, I guess you will be given a patch
    (I can reproduce this on a T1000 , frankly latest development of N1SM is xVM Ops Center and they dropped this feature afaik )
    L

  • I can't login to solaris server using ssh(putty).

    Hi,
    I can't login to solaris server using ssh(putty).
    However I am able to login to that server using telnet.
    # pkginfo | grep -i ssh
    system SUNWsshcu SSH Common, (Usr)
    system SUNWsshdr SSH Server, (Root)
    system SUNWsshdu SSH Server, (Usr)
    system SUNWsshr SSH Client and utilities, (Root)
    system SUNWsshu SSH Client and utilities, (Usr)
    I see that ssh is running. Please suggest.
    # ps -ef | grep ssh
    root 392 1 0 Feb 27 ? 0:00 /usr/lib/ssh/sshd
    root 12523 392 0 Mar 03 ? 0:00 /usr/lib/ssh/sshd
    sbasha 12526 12523 0 Mar 03 ? 0:07 /usr/lib/ssh/sshd
    sbasha 10957 10954 0 Mar 03 ? 0:05 /usr/lib/ssh/sshd
    root 16495 16491 0 10:46:54 pts/2 0:00 grep ssh
    root 10954 392 0 Mar 03 ? 0:00 /usr/lib/ssh/sshd
    Thanks & Regards,
    -Gnanashekar-

    Hi,
    I found solution to the problem. By default sshd in solars 10 does not permit root logins.
    We need to edit /etc/ssh/sshd_config file as follows:
    PermitRootLogin yes
    and restart the sshd.
    #svcadm restart ssh
    Thanks & Regards,
    -GnanaShekar-

  • Cisco prime 2.2.0 "Telnet/SSH : Unreachable"

    Hi,
    I've installed the Cisco Prime 2.2.0 OVA (VMware) and ran discovery with a Credential Profile.
    some of the device has discovered with complete state and some with Partial Collection Failure state.
    when trying to edit the device (under network inventory) and verify credentials i'm getting the above error "Telnet/SSH : Unreachable", but when SSH from the Cisco Prime CLI with the same credentials all works just fine.
    %SSH-5-SSH2_SESSION: SSH2 Session request from X.X.X.X (tty = 1) using crypto cipher '', hmac '' Failed
    please help...
    10x
    Eyal

    Hi Afroz,
    All of my net devices use AAA for login.
    I'm using credentials profile to discover my devices and some of them has discovered as they should and some of them are partialy discover with the Cisco Prime log it with CLI/ssh issue.
    But when I'm SSH to the partialy discovered device via the Cisco Prime CLI with the same credentials as configured at the credential profile, I'm able to login with no issue.
    Please note - while I'm editing the partialy discovered device and testing the credential via the Prime GUI, it display the error message "Telnet/SSH : Unreachable" - and the device log meeage is %SSH-5-SSH2_SESSION: SSH2 Session request from X.X.X.X (tty = 1) using crypto cipher '', hmac '' Failed.
    What does it mean?
    10x
    Eyal

  • Unable to Telnet / SSH to a particular cisco switch

    Hello,
    I have an unusual issue that I just can't seem to track down.  We have a Windows Server 2008 R2 box that is unable to telnet or ssh to one switch in our network.
    Server IP:  10.0.0.74
    Cisco Switch IP:  10.1.0.7
    I am able to access all other switches/routers on the 10.1.0.x network, but not this one.  I ping and tracert by ip address and name.
    We have a number other servers on our network and they all can access this switch
    Example:  
    a.  10.0.0.73 can telnet/ssh to 10.1.0.7
    b.  10.0.0.72  can telnet/ssh to 10.1.0.7
    c.  10.0.0.50  can telnet/ssh to 10.1.0.7
    d.  My workstation (10.0.250.213) can telnet/ssh to 10.1.0.7
    If anyone can help with troubleshooting further, I would greatly appreciate it.

    Thanks for the reply Philippe!  Here is the route print
    IPv4 Route Table
    ===========================================================================
    Active Routes:
    Network Destination        Netmask          Gateway       Interface  Metric
              0.0.0.0          0.0.0.0         10.0.0.2        10.0.0.74    266
             10.0.0.0      255.255.0.0         On-link         10.0.0.74    266
            10.0.0.74  255.255.255.255         On-link         10.0.0.74    266
         10.0.255.255  255.255.255.255         On-link         10.0.0.74    266
            10.10.0.0      255.255.0.0         On-link         10.0.0.74    266
           10.10.0.74  255.255.255.255         On-link         10.0.0.74    266
        10.10.255.255  255.255.255.255         On-link         10.0.0.74    266
            127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
            127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
      127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
            224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
            224.0.0.0        240.0.0.0         On-link         10.0.0.74    266
      255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      255.255.255.255  255.255.255.255         On-link         10.0.0.74    266
    ===========================================================================
    Persistent Routes:
      Network Address          Netmask  Gateway Address  Metric
              0.0.0.0          0.0.0.0         10.0.0.2  Default
    ===========================================================================
    IPv6 Route Table
    ===========================================================================
    Active Routes:
     If Metric Network Destination      Gateway
      1    306 ::1/128                  On-link
      1    306 ff00::/8                 On-link
    ===========================================================================
    Persistent Routes:
      None
    Firewall is disabled and there is no active antivirus.  Im pretty sure port blocking is not the issue.  I am able to ssh and telnet from this box to every other switch/router in our network.
    This server has Solarwinds on it and tracks the health of our network (servers, routers, switches, ups, ect.).  The only reason we noticed an issue is because it stopped backing up the config for this particular switch.  All other switchs/routers
    config is backed up to this server every morning at 2:00AM.  
    With solarwinds, this server is also able to communicate with this switch via snmp / icmp and ping.
    Thanks again for the help!

  • Login window blocks forever

    I have done a systemupgrade. Unfortunately during the upgrade my laptop shutdown (due to high temperature).
    I let the laptop cool down and tried to login again, but I just could enter my login name and the password and then the login widow blocked forever without any desktop coming up.
    I went to a textconsole, logged in and finished the upgrade (pacman -Syu) sucessfully. Then I entered "init 3" to kill the login window and started "startxfce4" without any problems. I changed my inittab to start with runlevel 3 only as a workaround.
    What can be wrong with the login window? Can anybody help?
    My /var/log/Xorg.0.log starts with:
    [   219.087]
    X.Org X Server 1.10.1
    Release Date: 2011-04-15
    [   219.087] X Protocol Version 11, Revision 0
    [   219.088] Build Operating System: Linux 2.6.38-ARCH x86_64
    [   219.088] Current Operating System: Linux lapi_acer 2.6.38-ARCH #1 SMP PREEMPT Tue May 3 07:40:34 CEST 2011 x86_64
    [   219.088] Kernel command line: root=/dev/disk/by-uuid/484885dc-96f3-4123-b2ab-ee75a61d5840 ro i915.modeset=0
    [   219.088] Build Date: 16 April 2011  12:02:01PM
    [   219.088] 
    [   219.088] Current version of pixman: 0.20.2
    [   219.088]    Before reporting problems, check http://wiki.x.org
            to make sure that you have the latest version.
    [   219.089] Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [   219.090] (==) Log file: "/var/log/Xorg.0.log", Time: Mon May  9 18:06:39 2011
    [   219.090] (==) Using config directory: "/etc/X11/xorg.conf.d"
    [   219.090] (==) No Layout section.  Using the first Screen section.
    [   219.091] (==) No screen section available. Using defaults.
    [   219.091] (**) |-->Screen "Default Screen Section" (0)
    [   219.091] (**) |   |-->Monitor "<default monitor>"
    [   219.091] (==) No monitor specified for screen "Default Screen Section".
            Using a default monitor configuration.
    [   219.091] (==) Automatically adding devices
    [   219.091] (==) Automatically enabling devices
    [   219.091] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
    [   219.091]    Entry deleted from font path.
    [   219.091] (==) FontPath set to:
            /usr/share/fonts/misc/,
            /usr/share/fonts/TTF/,
            /usr/share/fonts/Type1/,
            /usr/share/fonts/100dpi/,
            /usr/share/fonts/75dpi/
    [   219.091] (==) ModulePath set to "/usr/lib/xorg/modules"
    [   219.091] (II) The server relies on udev to provide the list of input devices.
            If no devices become available, reconfigure udev or disable AutoAddDevices.
    [   219.091] (II) Loader magic: 0x7d6fa0
    [   219.091] (II) Module ABI versions:
    [   219.091]    X.Org ANSI C Emulation: 0.4
    [   219.091]    X.Org Video Driver: 10.0
    [   219.091]    X.Org XInput driver : 12.2
    [   219.091]    X.Org Server Extension : 5.0

    We cable internet users had similar problems in our neighborhood a while back. Sometimes the delay was there but more often than not, computers started OK. The system overview showed nothing wrong to the support types but one neighbor persisted and the techs found what they described as "confusing" reports on our node (takes in about four city blocks).
    They came out and worked on the node wiring and things returned to normal.
    The point is, sometimes the cable company doesn't know they have a local node problem until enough people rub their noses in it.

Maybe you are looking for

  • New power adapter for old macbook - It doesn't work!

    Hello! My MacBook is 3 years old. My power adapter got broken at the end where you put it into the socket. Now I bought a new power adapter. The adapters have changed now. The end where you put it into the computer looks now a little bit different. B

  • Web inspector crashes in 5.1.4

    In upgraded to Safari 5.1.4 last night. Now I have multiple crashes in web inspector. I want to look at the history.state object in the console, so I type history the the period and web inspector crashes. I was debugging some javascript and part way

  • Database Password in ORPOS 13.3

    HI All, I am not able to find the file in which database password is stored in installed ORPOS 13.3. It is not in the DefaultDataTechnician.xml. Can anybody knows where it stores the password in 13.3. Thanks..

  • Flexible UI/ Collaboration Room API

    Hi Experts!!! can you please suggest for the solution of the below problem. I have a created room template which consists of room info, discussions,tasks, Calender, member roles, member lists..... using thie above room template i have created a room.

  • Rounding in backflush

    Hi, We are using repetitive manufacturing scenario and do backflush in MFHU. In BOM, the component quantity is maintained in fractions. For e.g. 1000kg of finished product require 0.828 pcs of packing material.It is required that goods issue should h