SDO_AGGR_UNION Question

I have extracted geo spatial informaton from a document and created sdo_geometry objects of different types in my database. I have polygons, points, lines, ellipsis, and multipoint types of gtypes. I am trying to aggregate them using SDO_AGGR_UNION. this is sql I am running - the dxc.xml_id is the id of my document which all of the rows have):
select SDO_AGGR_UNION(SDOAGGRTYPE(dxc.shape_geo, 0.005)) from DOCUMENT_GEO dxc where dxc.xml_id = 374;
I get this error:
ORA-29913: error in executing ODCIAGGREGATEITERATE callout
ORA-13031: Invalid Gtype in the SDO_GEOMETRY object for point object
ORA-13031: Invalid Gtype in the SDO_GEOMETRY object for point object
29913. 00000 - "error in executing %s callout"
*Cause: The execution of the specified callout caused an error.
*Action: Examine the error messages take appropriate action.
I am thinking that spatial only support aggregating points with points, polygons with polygons, lines with lines, etc. Can anyone confirm this. The documentation isn't clear. If you can aggregate points with other things I would love to know how its done. Thanks.

680275,
. . . .Multipoints appear to be supported.
. . . .NOTE: the multipoint you listed was missing an EIA-tuple that identifies the last coordinate.
SQL> INSERT INTO foobar (geometry) VALUES (
      MDSYS.SDO_GEOMETRY(2005, 40986, NULL,
      MDSYS.SDO_ELEM_INFO_ARRAY(
            1,1,1,
            3,1,1,
            5,1,1,
            7,1,1), -- "this was the missing EIA tuple"
      MDSYS.SDO_ORDINATE_ARRAY(
            1,2, --"point 1, EIA 1,1,1"
            3,4, --"point 2, EIA 3,1,1"
            1,2, --"point 3, EIA 5,1,1"
            3,4) --"point 4, EIA 7,1,1"
SQL> SELECT t.geometry.sdo_gtype FROM foobar t;
              2003  --"polygon"
              2001  --"point"
              2005  --"multipoint"
              2002  --"line"
4 rows selected.
SQL> SELECT SDO_AGGR_UNION(SDOAGGRTYPE(geometry, 0.005)) from foobar;
SDO_GEOMETRY(
    2004,
    40986,
    NULL,
    SDO_ELEM_INFO_ARRAY(
        1,2,1,
        5,1,3,
        11,1005,3,
            11,2,1,
            39,2,2,
            43,2,1),
    SDO_ORDINATE_ARRAY(
        6075668.22,2231086.91,6075754.6,2231132.45,
        1,2,3,4,  --"look familiar?"
        6061788.51,2165302.52,6067373.34,2283448.5,
        6067415.28,2283445.98,6067462.25,2283443.2,
        6067512.2,2283440.25,6067557.15,2283437.6,
        6067608.88,2283434.54,6067732.73,2283427.23,
        6067762.67,2283425.46,6067781.78,2283422.04,
        6067867.37,2283406.71,6067995.22,2283383.8,
        6068124.42,2283360.66,6068253.62,2283337.51,
        6068382.8,2283314.38,6068390.77,2283312.95,
        6068424.34,2283441.03,6068477.6,2283562.25,
        6068069.52,2283742.62,6068073.71,2283852.77,
        6067842.68,2283848.42,6067586.81,2283843.86,
        6067448.96,2283841.22,6067373.34,2283448.5)). . . .NOTE: the unioning (in sdo_aggr_"UNION") is probably why the duplicate coordinates in the multiple-point geometry were omitted from the aggregate.
Regards,
Noel

Similar Messages

  • Spatial - SDO_AGGR_UNION question.

    I have extracted geo spatial informaton from a document and created sdo_geometry objects of different types in my database. I have polygons, points, lines, ellipsis, and multipoint types of gtypes. I am trying to aggregate them using SDO_AGGR_UNION. this is sql I am running - the dxc.xml_id is the id of my document which all of the rows have):
    select SDO_AGGR_UNION(SDOAGGRTYPE(dxc.shape_geo, 0.005)) from DOCUMENT_GEO dxc where dxc.xml_id = 374;
    I get this error:
    ORA-29913: error in executing ODCIAGGREGATEITERATE callout
    ORA-13031: Invalid Gtype in the SDO_GEOMETRY object for point object
    ORA-13031: Invalid Gtype in the SDO_GEOMETRY object for point object
    29913. 00000 - "error in executing %s callout"
    *Cause:    The execution of the specified callout caused an error.
    *Action:   Examine the error messages take appropriate action.
    I am thinking that spatial only support aggregating points with points, polygons with polygons, lines with lines, etc. Can anyone confirm this. The documentation isn't clear. If you can aggregate points with other things I would love to know how its done. Thanks.

    Your question is better off @ the Spatial Forum: Spatial

  • Final number of elements after SDO_AGGR_UNION

    Hi!
    I'm curious about how Oracle define number of elements in sdo object we've got after SDO_AGGR_UNION.
    Each object in ROAD table is of SDO_GTYPE=2002(line segments) and SDO_ELEM_INFO = 1 2 1.
    Say, we want to union all lines in table.
    After
    -- union about 400 rows
    select SDO_AGGR_UNION(MDSYS.SDOAGGRTYPE(t.geoloc, 00000001)) from (select geoloc geoloc
    from road t
    where
    SDO_GEOM.VALIDATE_GEOMETRY(t.geoloc,00000001)='TRUE'
    )t
    we have one aggergated object with SDO_GTYPE=2006(multiline) and !30! elements in SDO_ELEM_INFO, means it's 10 multiline segments now.
    It seems the number of SDO_ELEM_INFO elements depends on the number of rows processed. And it's always about 350-360 points in SDO_ORDINATES for each multyline segment in SDO_ELEM_INFO.
    Is there any way to get the only one multyline?

    Hi maha,
    First of all it depends of your user_sdo_geom_metadata entry. There you have defined a tolerance value. what have you defined there?
    As i can see you have SDO_GEOM.VALIDATE_GEOMETRY(t.geoloc,00000001) defined - so my question: do you mean 1 or 0.00000001? 0.00000001 may be a bit too much!
    /* 1.9.1 SDOAGGRTYPE Object Type - Oracle® Spatial User's Guide and Reference
    The tolerance value in the SDOAGGRTYPE definition should be the same as the SDO_TOLERANCE value specified in the DIMINFO in the xxx_SDO_GEOM_METADATA views for the geometries, unless you have a specific reason for wanting a different value. For more information about tolerance, see Section 1.5.5; for information about the xxx_SDO_GEOM_METADATA views, see Section 2.4.
    The tolerance value in the SDOAGGRTYPE definition can affect the result of a spatial aggregate function. Figure 1-12 shows a spatial aggregate union (SDO_AGGR_UNION) operation of two geometries using two different tolerance values: one smaller and one larger than the distance between the geometries.
    I assume, your tolerance is defined too small for your point distances.
    regards, Andreas

  • Questions on Print Quote report

    Hi,
    I'm fairly new to Oracle Quoting and trying to get familiar with it. I have a few questions and would appreciate if anyone answers them
    1) We have a requirement to customize the Print Quote report. I searched these forums and found that this report can be defined either as a XML Publisher report or an Oracle Reports report depending on a profile option. Can you please let me know what the name of the profile option is?
    2) When I select the 'Print Quote' option from the Actions drop down in the quoting page and click Submit I get the report printed and see the following URL in my browser.
    http://<host>:<port>/dev60cgi/rwcgi60?PROJ03_APPS+report=/proj3/app/appltop/aso/11.5.0/reports/US/ASOPQTEL.rdf+DESTYPE=CACHE+P_TCK_ID=23731428+P_EXECUTABLE=N+P_SHOW_CHARGES=N+P_SHOW_CATG_TOT=N+P_SHOW_PRICE_ADJ=Y+P_SESSION_ID=c-RAuP8LOvdnv30grRzKqUQs:S+P_SHOW_HDR_ATTACH=N+P_SHOW_LINE_ATTACH=N+P_SHOW_HDR_SALESUPP=N+P_SHOW_LN_SALESUPP=N+TOLERANCE=0+DESFORMAT=RTF+DESNAME=Quote.rtf
    Does it mean that the profile in our case is set to call the rdf since it has reference to ASOPQTEL.rdf in the above url?
    3) When you click on submit button do we have something like this in the jsp code: On click call ASOPQTEL.rdf. Is the report called using a concurrent program? I want to know how the report is getting invoked?
    4) If we want to customize the jsp pages can you please let me know the steps involved in making the customizations and testing them.
    Thanks and Appreciate your patience
    -PC

    1) We have a requirement to customize the Print Quote report. I searched these forums and found that this report can be defined either as a XML Publisher report or an Oracle Reports report depending on a profile option. Can you please let me know what the name of the profile option is?
    I think I posted it in one of the threads2) When I select the 'Print Quote' option from the Actions drop down in the quoting page and click Submit I get the report printed and see the following URL in my browser.
    http://<host>:<port>/dev60cgi/rwcgi60?PROJ03_APPS+report=/proj3/app/appltop/aso/11.5.0/reports/US/ASOPQTEL.rdf+DESTYPE=CACHE+P_TCK_ID=23731428+P_EXECUTABLE=N+P_SHOW_CHARGES=N+P_SHOW_CATG_TOT=N+P_SHOW_PRICE_ADJ=Y+P_SESSION_ID=c-RAuP8LOvdnv30grRzKqUQs:S+P_SHOW_HDR_ATTACH=N+P_SHOW_LINE_ATTACH=N+P_SHOW_HDR_SALESUPP=N+P_SHOW_LN_SALESUPP=N+TOLERANCE=0+DESFORMAT=RTF+DESNAME=Quote.rtf
    Does it mean that the profile in our case is set to call the rdf since it has reference to ASOPQTEL.rdf in the above url?
    Yes, your understanding is correct.3) When you click on submit button do we have something like this in the jsp code: On click call ASOPQTEL.rdf. Is the report called using a concurrent program? I want to know how the report is getting invoked?
    No, there is no conc program getting called, you can directly call a report in a browser window, Oracle reports server will execute the report and send the HTTP response to the browser.4) If we want to customize the jsp pages can you please let me know the steps involved in making the customizations and testing them.
    This is detailed in many threads.Thanks
    Tapash

  • Satellite P300D-10v - Question about warranty

    HI EVERYBODY
    I have these overheating problems with my laptop Satellite P300D-10v.
    I did everything I could do to fix it without any success..
    I get the latest update of the bios from Toshiba. I cleaned my lap with compressed air first and then disassembled it all and cleaned it better.(it was really clean insight though...)
    BUT unfortunately the problem still exists...
    So i made a research on the internet and I found out that most of Toshiba owners have the same exactly problem with their laptop.
    Well i guess this is a Toshiba bug for many years now.
    Its a really nice lap, cool sound (the best in laptop ever) BUT......
    So I wanted to make a question. As i am still under warranty, can i return this laptop and get my money back or change it with a different one????
    If any body knows PLS let me know.
    chears
    Thanks in advance

    Hi
    I have already found you other threads.
    Regarding the warranty question;
    If there is something wrong with the hardware then the ASP in your country should be able to help you.
    The warranty should cover every reparation or replacement.
    But I read that you have disasembled the laptop at your own hand... hmmm if you have disasembled the notebook then your warrany is not valid anymore :(
    I think this should be clear for you that you can lose the warrany if you disasemble the laptop!
    By the way: you have to speak with the notebook dealer where you have purchased this notebook if you want to return the notebook
    The Toshiba ASP can repair and fix the notebook but you will not get money from ASP.
    Greets

  • Question regarding NULL and forms

    Hi all, i have a survey that im working on that will be sent via email.
    I'm having an issue though. if i have a multiple choice question, and the user only selects one of the choices, all the unselected choices return as NULL. is there a way i can filter out anytihng that says "NULL" so it only shows the selected options?
    thanks.
    here is the page that retrieves all the data. thanks
    <body>
    <p>1) Is this your first visit to xxxxxxx? <b><%=request.getParameter("stepone") %></b>
    </p>
    <p> </p>
    <p>2) How did You Learn About xxxxxxx?</p>
    <p><b><%=request.getParameter("steptwoOne") %></b>
      <br>
        <b><%=request.getParameter("steptwoTwo") %></b>
      <br>
        <b><%=request.getParameter("steptwoThree") %></b>
      <br>
        <b><%=request.getParameter("steptwoFour") %></b>
      <br>
        <b><%=request.getParameter("steptwoOther") %></b>
    </p>
    <p> </p>
    <p>3) What was your main reason for visiting xxxxx?</p>
    <p><b><%=request.getParameter("stepthreeOne") %></b>
        <br>
          <b><%=request.getParameter("stepthreeTwo") %></b>
        <br>
          <b><%=request.getParameter("stepthreeThree") %></b>
        <br>
          <b><%=request.getParameter("stepthreeFour") %></b>
        <br>
          <b><%=request.getParameter("stepthreeOther") %></b>
    </p>
    <p>4) did you find the information you were looking for on this site?</p>
    <p><b><%=request.getParameter("stepfour") %>
    <br>
    <b><%=request.getParameter("stepfourOther") %></b>
    </b></p>
    <p>5) Do you plan on using this website in the future?</p>
    <p><b><%=request.getParameter("stepfive") %></b></p>
    <p>6) What is your gender</p>
    <p><b><%=request.getParameter("stepsix") %></b></p>
    <p>7) What is your age group</p>
    <p><b><%=request.getParameter("stepseven") %></b></p>
    8) Would you like to take a moment and tell us how we can improve your experience on xxxxxxxxxx?
    <p><b><%=request.getParameter("stepeightFeedback") %></b></p>

    i was messing around and came up with this. it doesnt remove the null, but if it is null it adds ABC beside it. so i think i might be getting close. i just need to figure out how to replace the null.
    code]
    <b><%=request.getParameter("steptwoFour") %></b>
         <% if (request.getParameter("steptwoFour") == null ) {
         %>
         <% out.print("abc"); %>
         <% }
         %>

  • Anyone know how to remove Overdrive books from my iphone that have been transferred from my computer? They do not show up on itunes. I see a lot of answers to this question but they all are based on being able to see the books in iTunes.

    How do I remove Overdrive books from the library that were downloaded onto my computer then transferred to my iphone? The problem is that they do not show up in iTunes.
    I see this question asked a lot when I google, but they always give answers that assumes you can find the books in iTunes either under the books tab, or the audio books tab or in the music. They do not show up anywhere for me. They do not remove from the app like the ones I downloaded directly onto my iphone.the related archived article does not answer it either.  I even asked a guy working at an apple store and he could not help either.   Anybody...?
    Thanks!

    there is an app called daisydisk on mac app store which will help you see exactly where the memory is focused and consumed try using that app and see which folders are using more memory

  • Basic question

    Hello, i have a basic question. if i have defined 2 fields in a cube or a dso:
    Name Quantity
    and from the external flat file i get some characters for my quantity field. would my load fail?  for standard dso and for write optimized?
    NOTE: quantity field is a keyfigure defined as numeric.
    and the load coming in has "VIKPATEL" for Quantity field and not numbers.
    thanks

    Hi Vik,
    Yes, the load will fail.
    May be you coud first load this data into BW (into PSA) and set both fields as characters fields. Then you can create DSO, do transformation from this PSA to the DSO, and put your logic as to what do you want to do with those Quantity that is not number (e.g. convert to 0, or 'Not assgined', etc).
    You can use transfer rule, or a clean up ABAP code in the start routine.
    Hope this helps.

  • Mid 2010 15" i5 Battery Calibration Questions

    Hi, I have a mid 2010 15" MacBook Pro 2.4GHz i5.
    Question 1: I didn't calibrate my battery when I first got my MacBook Pro (it didn't say in the manual that I had to). I've had it for about a month and am doing a calibration today, is that okay? I hope I haven't damaged my battery? The calibration is only to help the battery meter provide an accurate reading of how much life it has remaining, right?
    Question 2: After reading Apple's calibration guide, I decided to set the MacBook Pro to never go to sleep (in Energy Saver System Preference) and leave it on overnight so it would run out of power and go to sleep, then I'd leave it in that state for at least 5 hours before charging it. When I woke up, the light on the front wasn't illuminated. It usually pulsates when in Sleep. Expectedly, it wouldn't wake when pressing buttons on the keyboard. So, what's happened? Is this Safe Sleep? I didn't see any "Your Mac is on reserve battery and will shut down" dialogues or anything similar, as I was asleep! I've left it in this state while I'm at work and will charge it this afternoon. Was my described method okay for calibration or should I have done something different?
    Question 3: Does it matter how quickly you drain your battery when doing a calibration? i.e is it okay to drain it quickly (by running HD video, Photo Booth with effects etc) or slowly (by leaving it idle or running light apps)?
    Thanks.
    Message was edited by: Fresh J

    Fresh J:
    A1. You're fine calibrating the battery now. You might have gotten more accurate readings during the first month if you'd done it sooner, but no harm has been done.
    A2. Your machine has NOT shut down; it has done exactly what it was supposed to do. When the power became critically low, it first wrote the contents of RAM to the hard drive, then went to sleep. When the battery was completely drained some time later, the MBP went into hibernation and the slepp light stopped pulsing and turned off. In that state the machine was using no power at all, but the contents of your RAM were still saved. Once the AC adapter was connected, a press of the power button would cause those contents to be reloaded, and the machine would pick up again exactly where you left off. It is not necessary to wait for the battery to be fully charged before using the machine on AC power, but do leave the AC adapter connected for at least two hours after the battery is fully charged. Nothing that you say you've done was wrong, and nothing that you say has happened was wrong.
    A3. No, it does not matter.

  • Jabber/WebEx Connect SSO Questions

    I've got a few questions around exactly what needs to be done to get SAML working for our Connect accounts to successfully authenticate from Jabber for Windows, Mac, iPhone, and Android.
    We have both a Meeting Center and Connect account under WebEx using Loose Coupled Integration. Just this past week I enabled SAML for our Meeting Center accounts which went off without a hitch with the exception of Meeting Center integration with Jabber, which is now broken with a message about SSO enabled Meeting Sites not being supported (I think this would maybe be fixed if we had Tight Coupled Integration with our two account?).
    Anyway, my questions are...
    For Windows, I understand all clients will need to be reinstalled with the MSI argument for the SSO_ORG_DOMAIN switch I've read about, is that correct? Are there any other switches needed for the reinstall? 
    How will this work with the Mac and mobile clients? There's obviously no command line options to specify for the installations here, will they just know to kick over to my IdP for authentication once they see an email address that falls under an org with SSO enabled? If so, why does the Windows client need to be completely reinstalled and not just know to find the IdP from the Cloud Connect service like Meeting Center does with the Productivity Tools?
    We're just doing this for our Connect Web IM accounts, not attempting any sort of SSO with the phone accounts/UC integration yet.
    Any ideas on getting the Meeting Center integration into Jabber working again?

    I'd suggest posting your question over on the Jabber Pilot forum, as this forum is specific to Jabber Guest questions:
    https://supportforums.cisco.com/community/4551/jabber-pilot-support
    -jim

  • My iPad wont let me download apps bc security questions, but when I try to make them it freezes

    Every time I try to download an app it tells me I need to update my security questions, but once I click to make the questions the box goes white. So I'm not sure how to fix it

    The new questions show on your account on http://appleid.apple.com ? If they do then try logging out and back into your account on your phone (assuming that is where you are trying to purchase from) and see if the new questions then show on it.

  • ASA VPN QUESTION

    Hi All
    The question is pretty simple. I can successfully connect  to my ASA 5505  firewall via cisco vpn client 64 bit , i can ping any ip  address on the LAN behind ASA but none of the LAN computers can see or  ping the IP Address which is assigned to my vpn client from the ASA VPN  Pool.
    The LAN behind ASA is 192.168.0.0 and the VPN Pool for the cisco vpn client is 192.168.30.0
    I would appreciate some help pls
    Here is the config:
    ASA Version 7.2(4)
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password J7NxNd4NtVydfOsB encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    name 192.168.0.11 EXCHANGE
    name x.x.x.x WAN
    name 192.168.30.0 VPN_POOL2
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address WAN 255.255.255.252
    interface Ethernet0/0
    switchport access vlan 2
    <--- More --->
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    boot system disk0:/asa724-k8.bin
    ftp mode passive
    clock timezone EEST 2
    clock summer-time EEDT recurring last Sun Mar 3:00 last Sun Oct 4:00
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    access-list nk-acl extended permit tcp any interface outside eq smtp
    access-list nk-acl extended permit tcp any interface outside eq https
    access-list customerVPN_splitTunnelAcl standard permit 192.168.0.0 255.255.255.0
    access-list inside_nat0_outbound extended permit ip 192.168.0.0 255.255.255.0 VPN_POOL2 255.255.255.0
    access-list inside_access_in extended permit ip any any
    access-list VPN_NAT extended permit ip VPN_POOL2 255.255.255.0 192.168.0.0 255.255.255.0
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool VPN_POOL2 192.168.30.10-192.168.30.90 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-524.bin
    no asdm history enable
    arp timeout 14400
    global (inside) 10 interface
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    nat (outside) 10 access-list VPN_NAT outside
    static (inside,outside) tcp interface smtp EXCHANGE smtp netmask 255.255.255.255
    static (inside,outside) tcp interface https EXCHANGE https netmask 255.255.255.255
    access-group inside_access_in in interface inside
    access-group nk-acl in interface outside
    route outside 0.0.0.0 0.0.0.0 x.x.x.x 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    aaa authentication enable console LOCAL
    aaa authentication http console LOCAL
    aaa authentication serial console LOCAL
    aaa authentication ssh console LOCAL
    aaa authentication telnet console LOCAL
    aaa authorization command LOCAL
    http server enable
    http 192.168.0.0 255.255.255.0 inside
    snmp-server host inside 192.168.0.16 community public
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map outside_dyn_map 20 set pfs group1
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp nat-traversal  20
    telnet 192.168.0.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcp-client client-id interface outside
    dhcpd dns 217.27.32.196
    dhcpd address 192.168.0.100-192.168.0.200 inside
    dhcpd dns 192.168.0.10 interface inside
    dhcpd enable inside
    group-policy DfltGrpPolicy attributes
    banner none
    wins-server none
    dns-server none
    dhcp-network-scope none
    vpn-access-hours none
    vpn-simultaneous-logins 3
    vpn-idle-timeout 30
    vpn-session-timeout none
    vpn-filter none
    vpn-tunnel-protocol IPSec l2tp-ipsec
    password-storage disable
    ip-comp disable
    re-xauth disable
    group-lock none
    pfs disable
    ipsec-udp disable
    ipsec-udp-port 10000
    split-tunnel-policy tunnelall
    split-tunnel-network-list none
    default-domain none
    split-dns none
    intercept-dhcp 255.255.255.255 disable
    secure-unit-authentication disable
    user-authentication disable
    user-authentication-idle-timeout 30
    ip-phone-bypass disable
    leap-bypass disable
    nem disable
    backup-servers keep-client-config
    msie-proxy server none
    msie-proxy method no-modify
    msie-proxy except-list none
    msie-proxy local-bypass disable
    nac disable
    nac-sq-period 300
    nac-reval-period 36000
    nac-default-acl none
    address-pools none
    smartcard-removal-disconnect enable
    client-firewall none
    client-access-rule none
    webvpn
      functions url-entry
      html-content-filter none
      homepage none
      keep-alive-ignore 4
      http-comp gzip
      filter none
      url-list none
      customization value DfltCustomization
      port-forward none
      port-forward-name value Application Access
      sso-server none
      svc none
      svc keep-installer installed
      svc keepalive none
      svc rekey time none
      svc rekey method none
      svc dpd-interval client none
      svc dpd-interval gateway none
      svc compression deflate
    group-policy customerVPN internal
    group-policy customerVPN attributes
    dns-server value 192.168.0.10
    vpn-tunnel-protocol IPSec
    password-storage enable
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value customerVPN_splitTunnelAcl
    default-domain value customer.local
    username xxx password 8SYsAcRU4s6DpQP1 encrypted privilege 0
    username xxx attributes
    vpn-group-policy TUNNEL1
    username xxx password C6M4Xy7t0VOLU3bS encrypted privilege 0
    username xxx attributes
    vpn-group-policy PAPAGROUP
    username xxx password RU2zcsRqQAwCkglQ encrypted privilege 0
    username xxx attributes
    vpn-group-policy customerVPN
    username xxx password zfP8z5lE6WK/sSjY encrypted privilege 15
    tunnel-group customerVPN type ipsec-ra
    tunnel-group customerVPN general-attributes
    address-pool VPN_POOL2
    default-group-policy customerVPN
    tunnel-group customerVPN ipsec-attributes
    pre-shared-key *
    tunnel-group-map default-group DefaultL2LGroup
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:a4dfbb82008f78756fe4c7d029871ec1
    : end
    ciscoasa#                           

    Well lots of new features have been hinted at for ASA 9.2 but I've not seen anything as far as an Engineering Commit or Customer Commit for that feature.
    Site-site VPN in multiple context mode was added in 9.0(1) and I have customers have been asking for the remote access features as well.
    I will remember to ask about that at Cisco Live next month.

  • New to Apple, questions about using Windows, and other things

    Hello all,
    Today is my first day as an Apple owner. It's funny because I'm also a MCSE, MCSA, and MCP.
    I purchased a 24" iMac, 2.8GHz, 4GB RAM, and 1TB Hard Drive.
    I want to use Windows on my Mac so that I don't have to keep switching over to my PC. My main reason for using Windows is so that I can continue to enjoy my PC Games... mostly racing and D&D games.
    So my question is... how does Windows run on bootcamp? Can I still use all of my USB controllers (like my steering wheels, joysticks, etc?)
    I really havent even turned on my iMac... been too amazed at just looking at it for the first day (and also rearranging my home office).
    I really just want to know from those of you who have PCs AND Macs, if you still find yourself having to go back to your PC because of incompatibilities or performance issues on the iMac?

    Using BootCamp, your Windows experience is no different than if running it on a similarly configured PC. If you went with a VM running under Mac OS X (like VMWare or Parallels), there are a number of differences. However, using BootCamp you have a Mac-branded PC.
    I'd point out that people have been dual-booting operating systems in this fashion for decades. Windows has no obvious in-built support for doing so, but other operating systems (like Linux, FreeBSD, etc.) have always very clearly and explicitly supported dual-booting (on Macs and regular PCs) from the get go.

  • New Member / Video Card Choice Question

    New CS4 Production Premium User Here.
    I am building a computer system specifically for Video Editing and production for use with Premier CS4 & Sony Vegas.. Have been doing my usual amount of Over Research here and other places but have a series of issues I am having a little trouble coming to grips with.
    I have been into computer editing game for a long time but strictly in the Audio Recording /Mixing area /..
    Video is a new interest which has me hooked / Im also a Gear Junkie so I have to watch it. 
    I will probably be back with a couple more topics but to keep this thread simple /
    My first post question is the topic of Video cards: Adobes Hardware compatibility list seems a little out dated. ?
    The system does not have to be an ultimate gaming rig as I am not into that / just SD & HD Video editing & 3d effects.. I need a card which will do what is needed / works well with Premier CS4 / Is not too loud fan wise / can run 24/5 and not overheat.
    I also will need the ability to monitor on a HD TV with a good sound monitoring system / Midas / Bryston / Dynaudio etc;
    I was considering either of the following / from lowest price to highest.
    ASUS GeForce 9600GT Silent 650MHZ 512MB 1.8GHZ DDR3 PCI-E Dual DVI-I HDCP HDTV Out
    ASUS GeForce 9800GT Matrix 612MHZ 512MB 1.8GHZ DDR3 PCI-E Dual DVI-I HDCP HDTV Out
    ASUS GeForce 9800GTX+ Dk 740MHZ 512MB 2.3GHZ DDR3 PCI-E Dual DVI-I HDCP HDTV Out
    Questions:
    Is a 512mb card sufficient?
    Will all of the above do what is needed for my purpose?
    What about noise of heat issues.
    My system could be running close to 24/5 at times.
    Have not made a final decision on all components but will probably basically start of like this.
    Vista 64 Bit/OS
    Core I7 940
    Asus Rampage 2 Extreme or a plain P6T
    Antec 1200 Case / For now I will leave out the hard drives and other things on my list.
    My builder suggests to stick with ASUS Video Cards because he has the fastest warranty replacement service on his end for ASUS products / plus I am a total ASUS Motherboard guy with years satisfied experiences.. (in Audio setups).
    Any feedback or comments on the above will be appreciated.
    Thanks / Orion

    Thanks Members for the Feedback:
    I am trying to stick just to the Video Card Issues so the topic does not get all over the map / Raid issues have already been researched & I might have a question about that later in another thread.
    Witha the video card issue I am just trying to see if I can get a reply which the majority of users agree upon / not an easy task & that is were my confused state of topic started.
    b Keith
    It seems what you have said about QUADRO cards is the most agreed upon overall from my last three months of research at various locations / The cost is extreme for these cards & I was just trying to determime if I realy needed to go that far : >$2,000.00 and up.
    just for the Graphics card..
    Perhaps I should start of with one of the cards I first mentioned which are dirt cheep compared to the Quadro series and replace it when I have arrived at the point where my shills are beyond my hardware limitations.
    b Charles & Jim.
    Thanks for the reference to the . >ASUS GeForce 9800GTX+ Dk 740MHZ 512MB 2.3GHZ DDR3< I was thinking this might be the best to start with / except for the reported could be problems of / Noise / card size and Heat issues if running 24/5?
    Other issues you have stated also seem to be agreed upon from mny sources as well / which is why I am considering perhaps not going Raid "o" from the start / perhaps Raid 5.. / or No Raid until I see If realy need it for my own personal use level.
    b conclusion to this point in the game:
    Looks like If I do a top notch system following all the higher end recomendations it will cost me over $10,000.00 (if I include a capture card / raid card (Areca 1220 or 1240(don't want to get into that topic just yet)& all the extras... This is about double the investment I had planned as this is basically a serious hobby not a business venture. Plus we have not included another $6,000.00 for a half decent peosumer HD camera with a few extras. I was trying to keep the entire setup to 8 to 10 grand total.. Not including the software / so this looks like wishfull thinking at best / Ho Ho.
    b remember / unfortunately my pricing reflects Canadian $$ which includes a 25% hike in pricing because our government wants the loonie (Good Name) low valued so businesses can export our products at built in 25% Sale Pricing.
    Perhaps,we wont get into that topic/please, but I just couldn't resist / when I start thinking about government issues (anywhere in this world) I tend to go off the deep end as part of why I am going into this video thing is to document the destruction of our environment & the entire democratic process, which is a total farce in my neck of the woods. Nuff Said..
    Again Thanks for the input and I will keep watching and perhaps cover another topic later / my goal is to place an order for a build within the next 10 days of so.
    B Orion

  • External preview display via. Mini-DVI to video adapter QUESTION

    Hello, I have been browsing this forum for a while, and this is my first question.
    I have a Macbook Core2duo running Final Cut Pro. I purchased a Mini-DVI to S-video/composite video adapter.
    I cannot get my work to preview on this external monitor. I would like to view the canvas on the monitor while working. I had this setup at school on a G5, but I cannot get it to work on my macbook. The only way apple suggests doing this is by setting up a camera via. firewire and then run from the camera to the NTSC video display (television). I would just like to do it via. mini-dvi to my television for previewing.
    Any help is greatly appreciated. Thank you,
    Morgan Bressler

    From what I've been told, using the computer's video output isn't outputting a true NTSC picture. I was told when talking about how the Macbook Pros dropped the S-vdieo port that I shouldn't use that anyways, but rather to go the firewire route. THat was actually converts the video source to true NTSC instead of taking a computer output to a TV. While I have no doubt that it works, I'm willing to bet that you'll see a noticeable difference between the G5 S-video and your MB using firewire. Most consumer camcorders from the past several years do digital (firewire) to analogue (NTSC) conversion, so you probably don't even need a new box.
    -Brian

Maybe you are looking for