[SOLVED] Unexpected problems after installing systemd

Hi there,
Since I read that Arch is going to start using systemd I decided to install it. I followed the systemd wiki article (https://wiki.archlinux.org/index.php/Sy … g_to_start) and at first sight everything seemed OK and I didn't have much problems with it. My only serious problem was that the network-manager plasmoid in KDE was not working properly - it stated that Network Manager was not started. After searching the forums I found out that the problem was due to my pam login file for lightdm not configured properly and I managed to fix the problem. However after several days of use I found out the following additional problems:
1. Removable drives not working - before usb flash drives and sd cards were automounted by KDE when i inserted them. Now nothing happens (I tested with a usb flash drive and an sd memory card).
2. My laptop's touchpad feels very slugish and scroll is not working. After I tried to check the touchpad settings in the KDE control centre I found out while all the touchpad settings are present, they are greyed out and can't be changed.
3. Sound is extremely choppy in wine games. In native linux games (Faster Than Light for example) it is OK. It is also OK in other native linux applications like clementine and mplayer. I am using pulseaudio which i've set up in accordance with the pulseaudio wiki article.
I tried to recall any problems I may have had while setting up systemd and the onlything ordinary i can thing about was that when i tried to do "systemctl enable dbus.service" (because the systemd wiki article advised me to "systemctl enable" all daemons listed in my former rc.conf) I got the following output: "The unit files have no [Install] section. They are not meant to be enabled using systemctl.". On the other hand the dbus.service seems to be running just fine:
"dbus.service                                 loaded active running       D-Bus System Message Bus"
Has anyone encounter similar problems when using systemd?
Best regards!
Last edited by hellfire[bg] (2012-10-14 19:36:59)

I had some time to tweak my system and i have an update on my problems - the 1st and 2nd problems were solved by reverting back to initscripts and setting up systemd again. I can swear i followed the same instructions (on the arch linux wiki page) as before but somehow after it did it those problems disappeared. I am now running a pure systemd system and everything appears to be OK. Regarding the 3rd problem it turned out that it was a pulseaudio issue. After I set up pulseaudio initialy I checked wine and it was running fine but apparently I have tweaked my pulseaudio setup since then and this broke wine. Systemd being the biggest change to my system before i detected the problem, i assumed that it was the reaseon. However it seems that pulseaudio was the culprit and after a little tweking with its configuration file it seems to be OK now. If anyone has the problem, this setting described in the arc wiki was the reason for my problem - https://wiki.archlinux.org/index.php/Pu … _crackling . Using the default set up (as opposed to the option described in the wiki) solved my problem.
Pse, here's the output of what you requested, ran as a normal user (in pastebin):
http://pastebin.com/w5A1F9jf
Last edited by hellfire[bg] (2012-10-14 19:39:30)

Similar Messages

  • [Solved] Bumblebee broken after installing systemd

    Hi Arch Users!
    I recently wanted to give systemd a try and made the switch using the Arch's Wiki as a guide. Everything was fine except when I tried running VLC through Bumblebee.
    First error from optirun was that it could not connect to Bumblebee demaon. To which I did this:
    yaourt -R bumblebee
    yaourt -S bumblebee-systemd
    systemctl enable bumblebee.service
    After reboot the error was it could not load the GPU's drivers (I may be wording this wrong as I cant recall the exact phrasing). Since I recently updated the kernel, I thought it will be a good I idea to re-install Nvidia's drivers. So I did this
    yaourt -S nvidia-utils-bumblebee
    yaourt -S nvidia-bumblebee
    Now I get a new error and do not know how to proceed from here on. The error is:
    $ optirun -vvv vlc
    [ 73.424451] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
    [ 73.570852] [DEBUG]optirun version 3.0.1 starting...
    [ 73.570904] [DEBUG]Active configuration:
    [ 73.570916] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
    [ 73.570928] [DEBUG] X display: :8
    [ 73.570938] [DEBUG] LD_LIBRARY_PATH: /usr/lib/nvidia-bumblebee:/usr/lib32/nvidia-bumblebee
    [ 73.570950] [DEBUG] Socket path: /var/run/bumblebee.socket
    [ 73.570960] [DEBUG] VGL Compression: proxy
    [ 73.687431] [INFO]Response: No - error: [XORG] (EE) Failed to load module "mouse" (module does not exist, 0)
    [ 73.687481] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Failed to load module "mouse" (module does not exist, 0)
    [ 73.687497] [DEBUG]Socket closed.
    [ 73.687530] [ERROR]Aborting because fallback start is disabled.
    [ 73.687543] [DEBUG]Killing all remaining processes.
    It may be purely coincidental that when I switched to sytemd that I see these errors and may well be the updated kernel. My observation is bumblebee was working yesterday and after I made a few system changes today (some that is irrelevant to this problem) bumblebee broke. The changes were
    1. Changed to systemd
    2. Changed to grub2
    3. Updated kernel.
    Any help are on this will very much be appreciated.
    Regards
    J
    Last edited by jlight2011 (2012-09-26 02:08:56)

    HI
    i have same error, To avoit them I removed /etc/X11/xorg.conf.d/20-intel.conf.
    this is my 20-intel.conf content
    Section "Device"
        Identifier  "Intel Graphics"
        Driver      "intel"
        Option      "AccelMethod"  "sna"
    EndSection
    I had used to enable sna instead of uxa, now I'm back to uxa but bumblebee work fine.

  • [solved]display problems after installing nvidia driver

    hi
    i have nvidia geforce 8400 gs card, after i uninstalled all other drivers, installed nvidia,nvidia-utils, then nvidia-config,then installed vpdau-video,then restart
    i noticed that hardware and deamon checks screen after boot became huge letters as if no driver installed yet, and when i run lxterminal i noticed black window on the top left of the screen exactly the same size as the terminal window, and when i browse using chromium and the page contains flash video, the video window image stays on the screen.
    Last edited by shalaby (2011-05-02 15:33:41)

    I think current nvidia driver is broken - I have these black windows at some rare situations also (under KDE without effects; no under OpenBox). IIRC, nvidia developers mentioned somewhere in Arch bugs system they are aware of the problem.

  • Please a simple problem but I don't know how to solve it. After installing 16 gb of ram all is good but when I turn on the computer it is a window signaling that all is correct. How is possible to delete once and for all that window? Thank you

    Please a simple problem but I don't know how to solve it. After installing 16 gb of ram all is good but when I turn on the computer it is a window signaling that all is correct. How is possible to delete once and for all that window? Thank you

    Well then maybe you could take a screenshot because the appearance of such a window is news to me.
    Also post your OS X version and what model Mac you have. The more detail, the better. Thanks.
    To take a screenshot hold ⌘ Shift 4 to create a selection crosshair. Click and hold while you drag the crosshair over the area you wish to capture and then release the mouse or trackpad. You will hear a "camera shutter" sound. This will deposit a screenshot on your Desktop.
    If you can't find it on your Desktop look in your Documents or Downloads folder.
    When you post your response, click the "camera" icon above the text field:
    This will display a dialog box which enables you to choose the screenshot file (remember it's on your Desktop) and click the Insert Image button.
    ⌘ Shift 4 and then pressing the space bar captures the frontmost window.
    ⌘ Shift 3 captures the entire screen.
    Drag the screenshot to the Trash after you post your reply.

  • Printing problems after installing the Epson Printer Driver 2.16

    Has anyone experienced any problems after installing the Epson Printer Driver 2.16 through Software Update? I am having problems printing. It denotes an error message, specifically the rastertoescpii.app isn't working?

    Oops, wanted everyone to know that the driver that Software Update downloaded and installed was 2.18, not 2.16 (which was the last one that worked for me). I just got done downloading the 2.18 driver directly from the Apple support website and installing it. Guess what? My printer is now working and everything is fine. If you are having issues, I suggest this route. Guess I solved my own problem, but hope this helps someone else.

  • A lot of problems after installing Windows XP using Boot Camp on a Mac Book

    I have been having a lot of problems after installing Windows XP Home Edition (2002).
    For one, after installing Windows using Boot Camp with Mac OS X 10.5.1, I opened Windows on my Mac Book, inserted the Mac OS X Disk 1 as in the instructions and got the message: +"This package requires a newer version of the Windows installer. Do you want to update the version of the Windows Installer on your system?"+ When I clicked Yes (I had NO idea what it meant at the time), I got the message: "The required resource 'UPDATE' is missing" and the Installer quit.
    How do I fix this problem?
    Another problem I have is that there is no sound on the Windows XP, yet it works perfectly on Mac OS X. Is there any way to fix this problem?
    A third problem I have is that I can't wirelessly connect to the internet using Window XP, yet I can on Mac OS X. I have no idea on how to fix this, and it's really messing with me. D:<
    D: There are way too many problems, and I have a feeling there will be a lot more later on. Help....
    ~Twilight

    ---I'm moving this topic to the Boot Camp forums.
    -Twilight

  • I see that i have a problem after installing my new hard drive on my macbook pro mid 2009 version. I put a new hard drive, with all of my information from my old drive installed on it, into the computer. but now have the blinking question mark folder

    i see that i have a problem after installing my new hard drive on my macbook pro mid 2009 version. I put a new hard drive, with all of my information from my old drive installed on it, into the computer. but now have the blinking question mark folder. I see that it means that it isn't reading the new hard drive.
    did i miss a step between transferring all of my information from my old hard drive to the new hard drive and installing the new hard drive into the computer. I believe that i installed properly. it was quite easy.
    thanks for your help

    It means there is no bootable system on the drive. If you still have access to the old drive, then I suggest you boot from it then clone it to the new internal drive. Use OPTION boot to boot from the Recovery HD on the old drive:
    Boot to the Recovery HD:
    Restart the computer and after the chime press and hold down the OPTION key until the boot manager screen appears. Select the Recovery HD and click on the downward pointing arrow button.
         1. Select Disk Utility from the main menu then press the Continue
             button.
         2. Select the destination volume from the left side list.
         3. Click on the Restore tab in the DU main window.
         4. Select the destination volume from the left side list and drag it
             to the Destination entry field.
         5. Select the source volume from the left side list and drag it to
             the Source entry field.
         6. Double-check you got it right, then click on the Restore button.
    Source means the external old drive. Destination means the new internal drive.

  • Help solve the problem after restor iphone 5 ios 7 asks email

    Help solve the problem after restor iphone 5 ios 7 asks apple ID
    I Forgot apple ID

    Only one way- to remember it. There is no way around cause it is a new security feature. Better stress your memory.

  • Problem after installing 10.4.8

    Hello,
    I installed the 10.4.8 update today. I have a brand new macbook. When the update finished downloading, my screen just turned blank, my computer didn't react at all. I could hear the fan and that was it.
    So, I waited for some minutes, nothing happened. I decided to restart it by pressing the power button for a few seconds.
    The computer is working perfectly now and the update was installed. But, how do I know if my computer or the HD were affected? I ran the HD test and it says that the HD seems OK.
    Is that a problem with my computer or is it because of the new update? I read a posting that mentioned similar problems after installing the new update.
    Thanks...

    How did you update? Mac OS X 10.4.8 Update (delta)?
    http://docs.info.apple.com/article.html?artnum=304200
    After installing the delta version of this update on an Intel-based Mac, the computer will restart two times--the first restart after installing this update may take several minutes; please allow it to complete.
    -Bmer
    Mac Owners Support Group
    Join Us @ MacOSG.com
    ITMS: MacOSG Podcast
     An Apple User Group 
    2.0 MacBook • 100GB HD • 2GB RAM   Mac OS X (10.4.7)   60G Photo iPod • AppleCare

  • Great Problemes after installing Yosemite (10.10.2 ) with Photoshop CS6....The program crashes --last time 10 times during my work session..wacomtable doesnt work..it is slow...and get error messages about the graphic card....It s a Terror to work with my

    great Problemes after installing Yosemite (10.10.2 ) with Photoshop CS6....The program crashes --last time 10 times during my work session..wacomtable doesnt work..it is slow...and get error messages about the graphic card....It s a Terror to work with my beloved Photoshop!

    The Yosemite upgrade very often damages existing Photoshop installations.  Thank Apple for that.
    You need to uninstall and re-install Photoshop, then apply all the Photoshop upgrades from scratch.
    But first, give us details about your setup:
    BOILERPLATE TEXT:
    Note that this is boilerplate text.
    If you give complete and detailed information about your setup and the issue at hand,
    such as your platform (Mac or Win),
    exact versions of your OS, of Photoshop (not just "CS6", but something like CS6v.13.0.6) and of Bridge,
    your settings in Photoshop > Preference > Performance
    the type of file you were working on,
    machine specs, such as total installed RAM, scratch file HDs, total available HD space, video card specs, including total VRAM installed,
    what troubleshooting steps you have taken so far,
    what error message(s) you receive,
    if having issues opening raw files also the exact camera make and model that generated them,
    if you're having printing issues, indicate the exact make and model of your printer, paper size, image dimensions in pixels (so many pixels wide by so many pixels high). if going through a RIP, specify that too.
    A screen shot of your settings or of the image could be very helpful too,
    etc.,
    someone may be able to help you (not necessarily this poster, who is not a Windows user).
    Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers:
    http://forums.adobe.com/thread/419981?tstart=0
    Thanks!

  • DVD drive problem after installing 10.5.6

    I have MacBook Pro 15",
    Model Identifier-MacBookPro 2,2,
    Intel Core 2 Duo 2.16 Ghz
    Problem: After Installing 10.5.6 from the software update panel, my dvd drive (MATSHITA DVD-R UJ-857D) make eject sounds (sound like ejecting disc) every 10 seconds..
    But if I insert cd or dvd disc into the drive, every thing is ok - no sounds, and no ejecting the disc..
    Before I install this update, everyting was ok!
    Please Help!!
    P.S Sorry, for my english

    Hi Drug;
    Have you tried resetting PRAM by holding down control, option, P and R during reboot?
    Allan

  • Hi I have a problem after install my CS6.  It keeps saying MSVCR100.dll was not found

    Hi I have a problem after install my CS6.  It keeps saying MSVCR100.dll was not found?

    32-bit OS: http://www.microsoft.com/en-us/download/details.aspx?id=8328
    64-bit OS: http://www.microsoft.com/en-us/download/details.aspx?id=13523

  • Problem after installing IOS 8.0.2

    Hi there,
    I have a big problem after installing of IOS 8.0.2 on my Ipad mini retina. There is no any internet connection for the applications like ITunes, App store, Facebook etc. Who can help me please for this matter? or how can I get back my previous version?
    Thanks for the sopport

    Hi there,
    I have a big problem after installing of IOS 8.0.2 on my Ipad mini retina. There is no any internet connection for the applications like ITunes, App store, Facebook etc. Who can help me please for this matter? or how can I get back my previous version?
    Thanks for the sopport

  • [Solved] Several problems after switch to systemd

    After many issues with today's update (like broken locale, broken suspend2ram, broken shutdown/restart, broken autologin, broken CPU clocking, broken fan control and broken wicd) I'm stuck with three of them, the most important being wicd.
    Autologin is working now and after login I have to enter a password for wicd (which was not the case before the update). After entering the password I get the dbus connection error: https://wiki.archlinux.org/index.php/wi … or_message If I kill wicd (which is runnig directly after boot, but not running properly), starting and stopping and starting again with systemctl works fine. But the autostart mostly fails for some reason (in rare cases it works though). I'm quite new to systemd and don't even know hot to open the new journal in a proper editor to search for errors efficiently.
    The second thing is that the locale is being reset to C or POSIX I suppose, at least it's not German as it should be and also is set in /etc/locale.conf.
    The third thing is that the Thinkpad fan control fails to start, too. I created a .conf file to load the thinkpad_acpi module which seems to work. If I start /usr/sbin/tpfand manually, the fan control works. But here also the autostart fails.
    Sorry for the confused description containing about nothing on error or debug information, but I don't really know where to start digging and get useful information about systemd.
    Thanks for any hint,
    PhotonX
    Last edited by PhotonX (2012-09-02 10:21:10)

    Aw, I think that's something I should be able to think of.
    Here is the log, but the last piece is just trying to fix things:
    [2012-08-27 14:25] synchronizing package lists
    [2012-08-27 14:26] Running 'pacman -S core/wireless_tools core/initscripts core/hwids core/libgssglue extra/xorg-server extra/xorg-server-common extra/xf86-video-intel extra/xorg-server-devel'
    [2012-08-27 14:26] upgraded wireless_tools (29-6 -> 29-7)
    [2012-08-27 14:26] upgraded initscripts (2012.08.2-1 -> 2012.08.3-1)
    [2012-08-27 14:26] upgraded hwids (20120730-1 -> 20120815-1)
    [2012-08-27 14:26] upgraded libgssglue (0.3-1 -> 0.4-1)
    [2012-08-27 14:26] upgraded xorg-server-common (1.12.3.901-1 -> 1.12.4-1)
    [2012-08-27 14:26] upgraded xorg-server (1.12.3.901-1 -> 1.12.4-1)
    [2012-08-27 14:26] upgraded xf86-video-intel (2.20.4-1 -> 2.20.5-1)
    [2012-08-27 14:26] upgraded xorg-server-devel (1.12.3.901-1 -> 1.12.4-1)
    [2012-08-27 14:27] Running 'pacman -U /tmp/yaourt-tmp-photon/PKGDEST.SLU/orta-gtk-theme-1.4.1-8-any.pkg.tar.xz'
    [2012-08-27 14:27] ==> to install chrom(e/ium) themes, just run
    [2012-08-27 14:27] orta-install-chrome-themes
    [2012-08-27 14:27]
    [2012-08-27 14:27] or to remove
    [2012-08-27 14:27] orta-install-chrome-themes --remove
    [2012-08-27 14:27]
    [2012-08-27 14:27] upgraded orta-gtk-theme (1.4.1-7 -> 1.4.1-8)
    [2012-08-29 13:32] Running 'pacman -Syy'
    [2012-08-29 13:32] synchronizing package lists
    [2012-08-29 13:33] Running 'pacman -S -u'
    [2012-08-29 13:33] starting full system upgrade
    [2012-08-29 13:34] upgraded ethtool (1:3.4-1 -> 1:3.5-1)
    [2012-08-29 13:34] upgraded firefox (14.0.1-1 -> 15.0-1)
    [2012-08-29 13:35] upgraded firefox-i18n-de (14.0.1-1 -> 15.0-1)
    [2012-08-29 13:35] upgraded gc (7.2-1 -> 7.2.d-1)
    [2012-08-29 13:35] upgraded hspell (1.1-2 -> 1.2-1)
    [2012-08-29 13:35] upgraded libatasmart (0.18-2 -> 0.19-1)
    [2012-08-29 13:35] upgraded libwbclient (3.6.7-1 -> 3.6.7-2)
    [2012-08-29 13:35] >>> Updating module dependencies. Please wait ...
    [2012-08-29 13:35] >>> Generating initial ramdisk, using mkinitcpio. Please wait...
    [2012-08-29 13:35] ==> Building image from preset: 'default'
    [2012-08-29 13:35] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
    [2012-08-29 13:35] ==> Starting build: 3.5.3-1-ARCH
    [2012-08-29 13:35] -> Running build hook: [base]
    [2012-08-29 13:35] -> Running build hook: [udev]
    [2012-08-29 13:35] -> Running build hook: [autodetect]
    [2012-08-29 13:35] -> Running build hook: [pata]
    [2012-08-29 13:35] -> Running build hook: [scsi]
    [2012-08-29 13:35] -> Running build hook: [sata]
    [2012-08-29 13:35] -> Running build hook: [filesystems]
    [2012-08-29 13:35] -> Running build hook: [usbinput]
    [2012-08-29 13:35] -> Running build hook: [fsck]
    [2012-08-29 13:35] ==> Generating module dependencies
    [2012-08-29 13:35] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
    [2012-08-29 13:35] ==> Image generation successful
    [2012-08-29 13:35] ==> Building image from preset: 'fallback'
    [2012-08-29 13:35] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
    [2012-08-29 13:35] ==> Starting build: 3.5.3-1-ARCH
    [2012-08-29 13:35] -> Running build hook: [base]
    [2012-08-29 13:35] -> Running build hook: [udev]
    [2012-08-29 13:35] -> Running build hook: [pata]
    [2012-08-29 13:35] -> Running build hook: [scsi]
    [2012-08-29 13:35] -> Running build hook: [sata]
    [2012-08-29 13:35] -> Running build hook: [filesystems]
    [2012-08-29 13:35] -> Running build hook: [usbinput]
    [2012-08-29 13:35] -> Running build hook: [fsck]
    [2012-08-29 13:35] ==> Generating module dependencies
    [2012-08-29 13:35] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
    [2012-08-29 13:36] ==> Image generation successful
    [2012-08-29 13:36] upgraded linux (3.4.9-1 -> 3.5.3-1)
    [2012-08-29 13:36] upgraded linux-headers (3.4.9-1 -> 3.5.3-1)
    [2012-08-29 13:36] upgraded lirc-utils (1:0.9.0-22 -> 1:0.9.0-26)
    [2012-08-29 13:36] upgraded sane (1.0.22-9 -> 1.0.23-1)
    [2012-08-29 13:36] upgraded smbclient (3.6.7-1 -> 3.6.7-2)
    [2012-08-29 13:36] upgraded syslinux (4.05-6 -> 4.05-7)
    [2012-08-29 13:37] upgraded tp_smapi (0.41-3 -> 0.41-5)
    [2012-08-29 13:37] upgraded udisks (1.0.4-4 -> 1.0.4-5)
    [2012-08-29 13:58] Running 'pacman -S --asdeps --needed extra/python-gobject'
    [2012-08-29 13:58] installed python-cairo (1.10.0-1)
    [2012-08-29 13:58] installed python-gobject (3.2.2-1)
    [2012-08-29 13:59] Running 'pacman -U /tmp/yaourt-tmp-photon/PKGDEST.WKI/orta-gtk-theme-1.4.1-9.2.1-any.pkg.tar.xz'
    [2012-08-29 13:59] ==> to install chrom(e/ium) themes, just run
    [2012-08-29 13:59] orta-install-chrome-themes
    [2012-08-29 13:59]
    [2012-08-29 13:59] or to remove
    [2012-08-29 13:59] orta-install-chrome-themes --remove
    [2012-08-29 13:59]
    [2012-08-29 13:59] upgraded orta-gtk-theme (1.4.1-8 -> 1.4.1-9.2.1)
    [2012-08-29 14:00] Running 'pacman -U /tmp/yaourt-tmp-photon/PKGDEST.u1D/xfce4-places-plugin-1.4.0-1-i686.pkg.tar.xz'
    [2012-08-29 14:00] upgraded xfce4-places-plugin (1.3.0-3 -> 1.4.0-1)
    [2012-08-29 14:20] Running 'pacman -S community/python2-configglue'
    [2012-08-29 14:20] installed python2-configglue (1.0.3-1)
    [2012-08-29 14:21] Running 'pacman -R python2-configparser'
    [2012-08-29 14:21] Running 'pacman -R python2-configglue'
    [2012-08-29 14:21] removed python2-configglue (1.0.3-1)
    [2012-08-29 16:58] Running 'pacman -S community/mupdf'
    [2012-08-29 16:59] installed jbig2dec (0.11-5)
    [2012-08-29 16:59] installed mupdf (1.1-1)
    [2012-08-31 13:11] Running 'pacman -Sy'
    [2012-08-31 13:11] synchronizing package lists
    [2012-08-31 13:12] Running 'pacman -S -u'
    [2012-08-31 13:12] starting full system upgrade
    [2012-08-31 13:15] Running 'pacman -Sy'
    [2012-08-31 13:15] synchronizing package lists
    [2012-08-31 13:15] Running 'pacman -S -u'
    [2012-08-31 13:15] starting full system upgrade
    [2012-08-31 13:17] removed libsystemd (188-2)
    [2012-08-31 13:17] removed systemd-tools (188-2)
    [2012-08-31 13:17] Generating locales...
    [2012-08-31 13:17] de_DE.UTF-8... done
    [2012-08-31 13:17] en_US.UTF-8... done
    [2012-08-31 13:17] ru_RU.UTF-8... done
    [2012-08-31 13:17] Generation complete.
    [2012-08-31 13:17] upgraded glibc (2.16.0-3 -> 2.16.0-4)
    [2012-08-31 13:17] upgraded libdrm (2.4.38-1 -> 2.4.39-1)
    [2012-08-31 13:17] upgraded libglapi (8.0.4-2 -> 8.0.4-3)
    [2012-08-31 13:18] upgraded libgl (8.0.4-2 -> 8.0.4-3)
    [2012-08-31 13:18] upgraded ati-dri (8.0.4-2 -> 8.0.4-3)
    [2012-08-31 13:18] upgraded cracklib (2.8.18-2 -> 2.8.19-1)
    [2012-08-31 13:18] error: problem occurred while upgrading filesystem
    [2012-08-31 13:18] upgraded filesystem (2012.7-1 -> 2012.8-1)
    [2012-08-31 13:19] Running 'pacman -Sy'
    [2012-08-31 13:19] synchronizing package lists
    [2012-08-31 13:19] Running 'pacman -S -u'
    [2012-08-31 13:19] starting full system upgrade
    [2012-08-31 13:20] upgraded gdk-pixbuf2 (2.26.2-1 -> 2.26.3-1)
    [2012-08-31 13:20] upgraded gnutls (3.0.22-1 -> 3.1.0-1)
    [2012-08-31 13:21] upgraded hedgewars (0.9.17-3 -> 0.9.17-4)
    [2012-08-31 13:21] upgraded imagemagick (6.7.8.9-1 -> 6.7.9.2-1)
    [2012-08-31 13:21] ln -s '/usr/lib/systemd/system/[email protected]' '/etc/systemd/system/getty.target.wants/[email protected]'
    [2012-08-31 13:21] :: Append 'init=/bin/systemd' to your kernel command line in your
    [2012-08-31 13:21] bootloader to replace sysvinit with systemd
    [2012-08-31 13:21] installed systemd (189-3)
    [2012-08-31 13:21] upgraded initscripts (2012.08.3-1 -> 2012.08.3-2)
    [2012-08-31 13:21] upgraded intel-dri (8.0.4-2 -> 8.0.4-3)
    [2012-08-31 13:21] upgraded libwebkit (1.8.2-1 -> 1.8.3-1)
    [2012-08-31 13:21] upgraded mesa (8.0.4-2 -> 8.0.4-3)
    [2012-08-31 13:21] upgraded pkg-config (0.27-1 -> 0.27.1-1)
    [2012-08-31 13:21] upgraded svga-dri (8.0.4-2 -> 8.0.4-3)
    [2012-08-31 13:21] upgraded unetbootin (578-1 -> 581-1)
    [2012-08-31 13:22] Running 'pacman -Sy'
    [2012-08-31 13:22] synchronizing package lists
    [2012-08-31 13:24] Running 'pacman -Syu'
    [2012-08-31 13:24] synchronizing package lists
    [2012-08-31 13:42] Running 'pacman -U /tmp/yaourt-tmp-photon/PKGDEST.K4x/jre-7.7-1-i686.pkg.tar.xz'
    [2012-08-31 13:44] upgraded jre (7.6-1 -> 7.7-1)
    [2012-08-31 13:44] Running 'pacman -U /tmp/yaourt-tmp-photon/PKGDEST.OwW/orta-gtk-theme-1.4.1-9.4-any.pkg.tar.xz'
    [2012-08-31 13:44] ==> to install chrom(e/ium) themes, just run
    [2012-08-31 13:44] orta-install-chrome-themes
    [2012-08-31 13:44]
    [2012-08-31 13:44] or to remove
    [2012-08-31 13:44] orta-install-chrome-themes --remove
    [2012-08-31 13:44]
    [2012-08-31 13:44] upgraded orta-gtk-theme (1.4.1-9.2.1 -> 1.4.1-9.4)
    [2012-08-31 14:08] Running 'pacman -Sy'
    [2012-08-31 14:08] synchronizing package lists
    [2012-08-31 15:29] Running 'pacman -U libsystemd-188-2-i686.pkg.tar.xz systemd-tools-188-2-i686.pkg.tar.xz'
    [2012-08-31 15:29] removed systemd (189-3)
    [2012-08-31 15:29] installed libsystemd (188-2)
    [2012-08-31 15:29] installed systemd-tools (188-2)
    [2012-08-31 15:35] Running 'pacman -U initscripts-2012.08.3-1-any.pkg.tar.xz'
    [2012-08-31 15:35] upgraded initscripts (2012.08.3-2 -> 2012.08.3-1)
    [2012-08-31 15:40] Running 'pacman -U wireless_tools-29-6-i686.pkg.tar.xz initscripts-2012.08.2-1-any.pkg.tar.xz'
    [2012-08-31 15:40] upgraded wireless_tools (29-7 -> 29-6)
    [2012-08-31 15:40] upgraded initscripts (2012.08.3-1 -> 2012.08.2-1)
    [2012-08-31 15:46] Running 'pacman -U ethtool-1:3.4-1-i686.pkg.tar.xz'
    [2012-08-31 15:46] upgraded ethtool (1:3.5-1 -> 1:3.4-1)
    [2012-08-31 15:47] Running 'pacman -U syslinux-4.05-6-i686.pkg.tar.xz linux-3.4.9-1-i686.pkg.tar.xz linux-headers-3.4.9-1-i686.pkg.tar.xz'
    [2012-08-31 15:49] Running 'pacman -U syslinux-4.05-6-i686.pkg.tar.xz'
    [2012-08-31 15:49] upgraded syslinux (4.05-7 -> 4.05-6)
    [2012-08-31 21:53] Running 'pacman -U filesystem-2012.7-1-any.pkg.tar.xz'
    [2012-08-31 21:53] error: problem occurred while upgrading filesystem
    [2012-08-31 21:53] upgraded filesystem (2012.8-1 -> 2012.7-1)
    [2012-08-31 21:53] Running 'pacman -U filesystem-2012.7-1-any.pkg.tar.xz'
    [2012-08-31 21:53] error: problem occurred while upgrading filesystem
    [2012-08-31 21:53] upgraded filesystem (2012.7-1 -> 2012.7-1)
    [2012-08-31 21:55] Running 'pacman -U filesystem-2012.7-1-any.pkg.tar.xz'
    [2012-08-31 21:55] upgraded filesystem (2012.7-1 -> 2012.7-1)
    [2012-08-31 21:57] Running 'pacman -Sy'
    [2012-08-31 21:57] synchronizing package lists
    [2012-08-31 21:59] Running 'pacman -S extra/ethtool'
    [2012-08-31 21:59] upgraded ethtool (1:3.4-1 -> 1:3.5-1)
    [2012-08-31 21:13] Running 'pacman -S core/systemd-sysvcompat'
    [2012-08-31 21:13] Running 'pacman -S core/systemd'
    [2012-08-31 21:14] removed libsystemd (188-2)
    [2012-08-31 21:14] removed systemd-tools (188-2)
    [2012-08-31 21:14] :: Append 'init=/bin/systemd' to your kernel command line in your
    [2012-08-31 21:14] bootloader to replace sysvinit with systemd
    [2012-08-31 21:14] installed systemd (189-3)
    [2012-08-31 21:15] Running 'pacman -S community/systemd-arch-units'
    [2012-08-31 21:15] installed systemd-arch-units (20120704-5)
    [2012-08-31 21:24] Running 'pacman -S core/initscripts'
    [2012-08-31 21:25] upgraded initscripts (2012.08.2-1 -> 2012.08.3-2)
    [2012-08-31 22:28] Running 'pacman -Sy'
    [2012-08-31 22:28] synchronizing package lists
    [2012-08-31 22:29] Running 'pacman -S core/syslinux'
    [2012-08-31 22:29] upgraded syslinux (4.05-6 -> 4.05-7)
    [2012-08-31 22:31] Running 'pacman -Sy'
    [2012-08-31 22:31] synchronizing package lists
    [2012-08-31 22:31] Running 'pacman -S core/wireless_tools'
    [2012-08-31 22:31] upgraded wireless_tools (29-6 -> 29-7)
    [2012-08-31 22:33] Running 'pacman -Sy'
    [2012-08-31 22:33] synchronizing package lists
    [2012-08-31 22:34] Running 'pacman -S -u'
    [2012-08-31 22:34] starting full system upgrade
    [2012-08-31 22:34] upgraded filesystem (2012.7-1 -> 2012.8-1)
    [2012-08-31 22:37] Running 'pacman -S core/systemd-sysvcompat'
    [2012-08-31 22:37] Running 'pacman -R initscripts sysvinit'
    [2012-08-31 22:37] warning: /etc/rc.conf saved as /etc/rc.conf.pacsave
    [2012-08-31 22:37] warning: /etc/inittab saved as /etc/inittab.pacsave
    [2012-08-31 22:37] removed initscripts (2012.08.3-2)
    [2012-08-31 22:37] removed sysvinit (2.88-6)
    [2012-08-31 22:37] Running 'pacman -S core/systemd-sysvcompat'
    [2012-08-31 22:37] installed systemd-sysvcompat (189-3)
    [2012-08-31 23:09] Running 'pacman -R wicd'
    [2012-08-31 23:09] Running 'pacman -R wicd wicd-gtk'
    [2012-08-31 23:09] removed wicd-gtk (1.7.2.4-3)
    [2012-08-31 23:09] removed wicd (1.7.2.4-3)
    [2012-08-31 23:10] Running 'pacman -S extra/wicd-gtk'
    [2012-08-31 23:10]
    [2012-08-31 23:10] ==> You need to restart the dbus service after
    [2012-08-31 23:10] ==> upgrading wicd.
    [2012-08-31 23:10] ==> Disable networkmanager,dhcdbd or other networking
    [2012-08-31 23:10] ==> utility and add 'wicd' to DAEMONS
    [2012-08-31 23:10] ==> in /etc/rc.conf
    [2012-08-31 23:10] ==> 'dbus' HAS to be before 'wicd' in rc.conf in the
    [2012-08-31 23:10] ==> DAEMONS array.
    [2012-08-31 23:10] ==> Wireless Interface Connection Daemon
    [2012-08-31 23:10]
    [2012-08-31 23:10] ==> To run: wicd-cli or wicd-curses
    [2012-08-31 23:10] installed wicd (1.7.2.4-3)
    [2012-08-31 23:10]
    [2012-08-31 23:10] ==> You need to restart the dbus service after
    [2012-08-31 23:10] ==> upgrading wicd.
    [2012-08-31 23:10] ==> Disable networkmanager,dhcdbd or other networking
    [2012-08-31 23:10] ==> utility and add 'wicd' to DAEMONS
    [2012-08-31 23:10] ==> in /etc/rc.conf
    [2012-08-31 23:10] ==> 'dbus' HAS to be before 'wicd' in rc.conf in the
    [2012-08-31 23:10] ==> DAEMONS array.
    [2012-08-31 23:10] ==> Wireless Interface Connection Daemon
    [2012-08-31 23:10]
    [2012-08-31 23:10] ==> To run: wicd-cli or wicd-curses
    [2012-08-31 23:10] installed wicd-gtk (1.7.2.4-3)

  • [SOLVED]ldconfig - Problem after attempt to install Skype

    Hi guys,
    Recently I decided that I wanted to learn how to use and operate Arch Linux.
    I studied the Begginers guide to understand how to install and I did it (=
    But, when I was installing some softwares that I use daily, like gimp, firefox and skype, I had a little problem.
    When I was installing Skype, using
    pacman -S skype
    I got the following message:
    Packages (1): skype-4.3.0.37-3
    Total Download Size: 14.99 MiB
    Total Installed Size: 42.89 MiB
    Net Upgrade Size: 0.00 MiB
    :: Proceed with installation? [Y/n] y
    :: Retrieving packages ...
    skype-4.3.0.37-3-x86_64 15.0 MiB 57.3K/s 04:28 [####################################################################] 100%
    (1/1) checking keys in keyring [####################################################################] 100%
    (1/1) checking package integrity [####################################################################] 100%
    (1/1) loading package files [####################################################################] 100%
    (1/1) checking for file conflicts [####################################################################] 100%
    (1/1) checking available disk space [####################################################################] 100%
    (1/1) reinstalling skype [####################################################################] 100%
    Important update note: Since Skype 4.3, only PulseAudio is supported.
    That means you NEED a working PulseAudio setup to use Skype for voice chatting.
    If you get distorted sound in skype, try adding PULSE_LATENCY_MSEC=60 to your
    env before starting skype. Something like 'export PULSE_LATENCY_MSEC=60' in .bashrc, for example.
    ldconfig: File /usr/lib32/libjson-c.so.2.0.1 is empty, not checked.
    ldconfig: File /usr/lib32/libXrender.so.1.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libiculx.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libmng.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libSM.so.6.0.1 is empty, not checked.
    ldconfig: File /usr/lib32/liblcms2.so.2.0.6 is empty, not checked.
    ldconfig: File /usr/lib32/libasound.so is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisfile.so.3.3.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libattr.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libicule.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC++.so.6.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libfreetype.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisfile.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libicudata.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC++.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-simple.so.0.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/liblcms2.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libicui18n.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libXrandr.so is empty, not checked.
    ldconfig: File /usr/lib32/libicudata.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXtst.so.6.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libICE.so.6.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbis.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so is empty, not checked.
    ldconfig: File /usr/lib32/libpulse.so is empty, not checked.
    ldconfig: File /usr/lib32/libogg.so.0.8.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libicuio.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbis.so is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz.so.0.935.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libmng.so is empty, not checked.
    ldconfig: File /usr/lib32/libasyncns.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libfreetype.so.6.11.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libXtst.so is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libsndfile.so is empty, not checked.
    ldconfig: File /usr/lib32/libfreetype.so is empty, not checked.
    ldconfig: File /usr/lib32/libicudata.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so is empty, not checked.
    ldconfig: File /usr/lib32/libicui18n.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libtiffxx.so is empty, not checked.
    ldconfig: File /usr/lib32/libsndfile.so.1.0.25 is empty, not checked.
    ldconfig: File /usr/lib32/libattr.so.1.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libXi.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXcursor.so is empty, not checked.
    ldconfig: File /usr/lib32/libicuuc.so is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz-icu.so is empty, not checked.
    ldconfig: File /usr/lib32/libjson-c.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC++.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-simple.so is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-mainloop-glib.so.0.0.5 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXrender.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so is empty, not checked.
    ldconfig: File /usr/lib32/libICE.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisenc.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXi.so.6.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libtiffxx.so.5.2.0 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-mainloop-glib.so is empty, not checked.
    ldconfig: File /usr/lib32/libasyncns.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libsqlite3.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so is empty, not checked.
    ldconfig: File /usr/lib32/libSM.so is empty, not checked.
    ldconfig: File /usr/lib32/libfontconfig.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libjson-c.so is empty, not checked.
    ldconfig: File /usr/lib32/libXcursor.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so is empty, not checked.
    ldconfig: File /usr/lib32/libtiff.so.5.2.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libtiff.so is empty, not checked.
    ldconfig: File /usr/lib32/libattr.so is empty, not checked.
    ldconfig: File /usr/lib32/libsndfile.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz-icu.so.0.935.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC.so.8.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisenc.so.2.0.10 is empty, not checked.
    ldconfig: File /usr/lib32/libpng.so is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz-icu.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libicui18n.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libicuio.so is empty, not checked.
    ldconfig: File /usr/lib32/libSM.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libsqlite3.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-simple.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libicule.so is empty, not checked.
    ldconfig: File /usr/lib32/libicutest.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libpng16.so is empty, not checked.
    ldconfig: File /usr/lib32/libXrandr.so.2.2.0 is empty, not checked.
    ldconfig: File /usr/lib32/libfontconfig.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz.so is empty, not checked.
    ldconfig: File /usr/lib32/liblcms2.so is empty, not checked.
    ldconfig: File /usr/lib32/libsqlite3.so.0.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so.4.9 is empty, not checked.
    ldconfig: File /usr/lib32/libtiff.so.5 is empty, not checked.
    ldconfig: File /usr/lib32/libXrender.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbis.so.0.4.7 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so is empty, not checked.
    ldconfig: File /usr/lib32/libicuuc.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-mainloop-glib.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libcap.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libasound.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libicutest.so is empty, not checked.
    ldconfig: File /usr/lib32/libicuuc.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libXtst.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libtiffxx.so.5 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so is empty, not checked.
    ldconfig: File /usr/lib32/libicutest.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libiculx.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisfile.so.3 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libpng16.so.16 is empty, not checked.
    ldconfig: File /usr/lib32/libmng.so.2.0.2 is empty, not checked.
    ldconfig: File /usr/lib32/libicutu.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libpng16.so.16.13.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libicuio.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libXi.so is empty, not checked.
    ldconfig: File /usr/lib32/libicule.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libasyncns.so.0.3.1 is empty, not checked.
    ldconfig: File /usr/lib32/libicutu.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC.so.8 is empty, not checked.
    ldconfig: File /usr/lib32/libICE.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libicutu.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so is empty, not checked.
    ldconfig: File /usr/lib32/libXrandr.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse.so.0.17.3 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libcap.so.2.24 is empty, not checked.
    ldconfig: File /usr/lib32/libogg.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so is empty, not checked.
    ldconfig: File /usr/lib32/libfontconfig.so.1.8.0 is empty, not checked.
    ldconfig: File /usr/lib32/libogg.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so.4.9.4 is empty, not checked.
    ldconfig: File /usr/lib32/libiculx.so is empty, not checked.
    ldconfig: File /usr/lib32/libXcursor.so.1.0.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libasound.so.2.0.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libcap.so is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisenc.so is empty, not checked.
    I'm having problems now with skype and ldconfig.
    I think the skype problem will be solved if this problem with ldconfig is solved, because I looked for some answers first to solve my problem and it seems to be something with missing/corrupted lib files.
    Every time I try to install something I get these messages and if I run ldconfig too.
    Can anyone help me with this?
    I'm using Arch with Cinnamon, on a laptop tha has an Optimus NVIDIA card. (I don't know if it's related but...)
    Some more information that maybe useful:
    The output from ldconfig:
    ldconfig: File /usr/lib32/libjson-c.so.2.0.1 is empty, not checked.
    ldconfig: File /usr/lib32/libXrender.so.1.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libiculx.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libmng.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libSM.so.6.0.1 is empty, not checked.
    ldconfig: File /usr/lib32/liblcms2.so.2.0.6 is empty, not checked.
    ldconfig: File /usr/lib32/libasound.so is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisfile.so.3.3.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libattr.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libicule.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC++.so.6.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libfreetype.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisfile.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libicudata.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC++.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-simple.so.0.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/liblcms2.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libicui18n.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libXrandr.so is empty, not checked.
    ldconfig: File /usr/lib32/libicudata.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXtst.so.6.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libICE.so.6.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbis.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so is empty, not checked.
    ldconfig: File /usr/lib32/libpulse.so is empty, not checked.
    ldconfig: File /usr/lib32/libogg.so.0.8.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libicuio.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbis.so is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz.so.0.935.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libmng.so is empty, not checked.
    ldconfig: File /usr/lib32/libasyncns.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libfreetype.so.6.11.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libXtst.so is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libsndfile.so is empty, not checked.
    ldconfig: File /usr/lib32/libfreetype.so is empty, not checked.
    ldconfig: File /usr/lib32/libicudata.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so is empty, not checked.
    ldconfig: File /usr/lib32/libicui18n.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libtiffxx.so is empty, not checked.
    ldconfig: File /usr/lib32/libsndfile.so.1.0.25 is empty, not checked.
    ldconfig: File /usr/lib32/libattr.so.1.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libXi.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXcursor.so is empty, not checked.
    ldconfig: File /usr/lib32/libicuuc.so is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz-icu.so is empty, not checked.
    ldconfig: File /usr/lib32/libjson-c.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC++.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-simple.so is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-mainloop-glib.so.0.0.5 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXrender.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so is empty, not checked.
    ldconfig: File /usr/lib32/libICE.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisenc.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libXi.so.6.1.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtNetwork.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libtiffxx.so.5.2.0 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-mainloop-glib.so is empty, not checked.
    ldconfig: File /usr/lib32/libasyncns.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libsqlite3.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so is empty, not checked.
    ldconfig: File /usr/lib32/libSM.so is empty, not checked.
    ldconfig: File /usr/lib32/libfontconfig.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libjson-c.so is empty, not checked.
    ldconfig: File /usr/lib32/libXcursor.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so is empty, not checked.
    ldconfig: File /usr/lib32/libtiff.so.5.2.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libtiff.so is empty, not checked.
    ldconfig: File /usr/lib32/libattr.so is empty, not checked.
    ldconfig: File /usr/lib32/libsndfile.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz-icu.so.0.935.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC.so.8.3.0 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisenc.so.2.0.10 is empty, not checked.
    ldconfig: File /usr/lib32/libpng.so is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz-icu.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libicui18n.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libicuio.so is empty, not checked.
    ldconfig: File /usr/lib32/libSM.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libsqlite3.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScriptTools.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-simple.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libicule.so is empty, not checked.
    ldconfig: File /usr/lib32/libicutest.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libpng16.so is empty, not checked.
    ldconfig: File /usr/lib32/libXrandr.so.2.2.0 is empty, not checked.
    ldconfig: File /usr/lib32/libfontconfig.so.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libharfbuzz.so is empty, not checked.
    ldconfig: File /usr/lib32/liblcms2.so is empty, not checked.
    ldconfig: File /usr/lib32/libsqlite3.so.0.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so.4.9 is empty, not checked.
    ldconfig: File /usr/lib32/libtiff.so.5 is empty, not checked.
    ldconfig: File /usr/lib32/libXrender.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbis.so.0.4.7 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDBus.so is empty, not checked.
    ldconfig: File /usr/lib32/libicuuc.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse-mainloop-glib.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libcap.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesigner.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libasound.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libicutest.so is empty, not checked.
    ldconfig: File /usr/lib32/libicuuc.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libXtst.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libtiffxx.so.5 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSql.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtTest.so is empty, not checked.
    ldconfig: File /usr/lib32/libicutest.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libiculx.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisfile.so.3 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXml.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libpng16.so.16 is empty, not checked.
    ldconfig: File /usr/lib32/libmng.so.2.0.2 is empty, not checked.
    ldconfig: File /usr/lib32/libicutu.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libpng16.so.16.13.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtHelp.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libQtXmlPatterns.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libicuio.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDeclarative.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCLucene.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libXi.so is empty, not checked.
    ldconfig: File /usr/lib32/libicule.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libasyncns.so.0.3.1 is empty, not checked.
    ldconfig: File /usr/lib32/libicutu.so.53.1 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtScript.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libQt3Support.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libFLAC.so.8 is empty, not checked.
    ldconfig: File /usr/lib32/libICE.so.6 is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libicutu.so.53 is empty, not checked.
    ldconfig: File /usr/lib32/libQtSvg.so is empty, not checked.
    ldconfig: File /usr/lib32/libXrandr.so.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libQtOpenGL.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libpulse.so.0.17.3 is empty, not checked.
    ldconfig: File /usr/lib32/libQtDesignerComponents.so.4.8 is empty, not checked.
    ldconfig: File /usr/lib32/libcap.so.2.24 is empty, not checked.
    ldconfig: File /usr/lib32/libogg.so.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtGui.so is empty, not checked.
    ldconfig: File /usr/lib32/libfontconfig.so.1.8.0 is empty, not checked.
    ldconfig: File /usr/lib32/libogg.so is empty, not checked.
    ldconfig: File /usr/lib32/libQtWebKit.so.4.9.4 is empty, not checked.
    ldconfig: File /usr/lib32/libiculx.so is empty, not checked.
    ldconfig: File /usr/lib32/libXcursor.so.1.0.2 is empty, not checked.
    ldconfig: File /usr/lib32/libQtMultimedia.so.4 is empty, not checked.
    ldconfig: File /usr/lib32/libasound.so.2.0.0 is empty, not checked.
    ldconfig: File /usr/lib32/libQtCore.so.4.8.6 is empty, not checked.
    ldconfig: File /usr/lib32/libcap.so is empty, not checked.
    ldconfig: File /usr/lib32/libvorbisenc.so is empty, not checked.
    ldconfig: Can't create temporary cache file /etc/ld.so.cache~: Permission denied
    Thanks already for any insights. (=
    Last edited by fcgomes.92 (2014-10-13 16:54:23)

    ewaller wrote:First, don't do pacman -S something     Do a pacman -Syu something
    Ok.
    Thanks for the tip. (=
    Second, did you heed the warning about a working PulseAudio setup?
    I did, acctually my PulseAudio is working, I thought it was something related to that, but after reading some of the lib names it seems like it's related to the Qt lib... I don't know, I couldn't find anyone with a problem like that.

Maybe you are looking for

  • Safari Won't Open PDF's

    Hi, I'm having some trouble with Safari opening PDF's. For some reason, when I click on a link I get the following message: To view the full contents of this document, you need a later version of the PDF viewer. You can upgrade to the latest version

  • Help Required to post IDOC from R/3 to XI

    Hello, I need help to post IDOC from R/3 to XI My XI System --- E11 on client 001 My R/3 System -- IXS on client 812 In R/3 1. I use Tx SM59 to make RFC Dest --- E11CLNT001  (Client will be 001 Pointing to my XI System ) 2. I use TX WE21 to make Port

  • Getting error message in dreamweaver while pasting

    Hi, I am getting this error while I am trying to do the copy paste function in Dreamweaver 8. While executing DWShortcuts_HTMLSource_Paste command in menus.xml, the following JavaScript error(s) occured: TypeError: MM.event has no properties Pls Help

  • Second transaction in the background in an EJB3 application?

    Hi! Is there any way (preferrably with container-managed persistence, but even manually) to implement 2 transactions in EJB3 that fullfil the following criteria: a) pseudo-code: T1 { doSomething1 start T2 in background doSomething2 commit T2 { doSome

  • Control Center isn't working

    Hello, general information: I am busy with setting up a new environment using oracle apps 10.5.10, owb 10gR2 and discoverer 10g. There a 2 databases, 1 database for the use of apps and discoverer and 1 database for the use of owb to keep the reposito


HashFlare