System Requeriments Cisco Works LMS 2.5

Hi
I need to know if the Cisco Works LMS 2.5 can be instaled in a Windows 2003 Server whith Service Pack 2 or i need to work whithout the SP2
Thank?s

LMS 2.5.1 is supported with windows server 2003 SP1or later
http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_upgrade_guides_chapter09186a00805af1dc.html#wp1032750

Similar Messages

  • Cisco Work (LMS 2.6) Device Configuration

    Hi,
    Can anyone tell me where is the default location of device configuration ( Running conf ) saved in Cisco Work (LMS 2.6) Server.
    Thanks & Regds,
    Lalit

    if you enable the so called shadow directory feature under:  Admin -> Config Mgmt -> Archive Mgmt -> Archive Settings
    then the defaut location is \CSCOpx\files\rme\dcma
    Cheers,
    Michel

  • Cisco works LMS 3.0.1 cannot archieve configuration for cisco 3000 series vpn concentrator

    Hi All,
    Our problem is, we have Cisco Works LMS 3.0.1. cannot archieve configuration for cisco 3000 series vpn concentrator.
    Any help would be greatly appreciated.
    Thanks in advance.
    Samir

    Make sure you have filled out all of the HTTP/HTTPS credential data in DCR for these devices.  RME will only use HTTPS to fetch VPN concentrator configurations.

  • Cisco works LMS 3.0.1 does not archiever configuration for cisco 7201 router

    Hi All,
    We have Cisco works LMS 3.0.1 and it does not archiever configuration for cisco 7201 router.
    Any help would be appriciated.
    Thanks in advance
    Samir

    Hi,
    *** Device Details for d0151-100 ***
    Protocol ==> Unknown / Not Applicable
    Selected Protocols with order ==> TFTP,SSH,HTTPS
    Execution Result:
    Unable to get results of job execution for device. Retry the job after increasing the job result wait time using the option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive Mgmt ->Fetch Settings
    This is the error while doing syn archieve.
    I am not sure about Rtr7000 version but we have latest Rtr7000.
    Waiting for your kind reply.
    Samir

  • Cisco Works LMS 3.1 Integration with ACS v5.2

    Hello Experts,
    our customer has a working integration with the Cisco Works LMS 3.1 and an ACS v3.3 as it is described in this document:
    http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/prod_white_paper0900aecd80613f62.html
    Now we are changing the old ACS Servers to the new ACS v5.2 platform. Is it possible to integrate the LMS to the new ACS Server? We want to use a granular user access restriction for SuperAdmins, Hotline Users an so on...
    Thanks,
    Florian

    Hi Florian,
    actually the ACS 5.2 is not supported in CS 3.2
    here is a list of the supported ACS servers under LMS 3.1
    http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.2/user/guide/admin.html#wp865998

  • Cisco works LMS 4.0 ,Apache HTTP Server CVE-2011-3192 Denial Of Service Vulnerability

    Cisco works LMS 4.0 ,Apache HTTP Server CVE-2011-3192 Denial Of Service Vulnerability
    This vulnerability has been fixed in release apache 2.2.20 and further corrected
    in 2.2.21. You are advised to upgrade to version 2.2.21 (or newer) or the
    legacy 2.0.65 release,
    Can any one give the steps to upgrade the apache http server 2.2.10 to 2.2.21 in windows 2008 server?

    For the following PSIRT:
    http://www.cisco.com/en/US/products/csa/cisco-sa-20110830-apache.html
    Download the following patch "lms40-win-Oct2011-su1-0.zip" :
    http://www.cisco.com/cisco/software/release.html?mdfid=283434800&flowid=19062&softwareid=280775103&os=Windows&release=4.0&relind=AVAILABLE&rellifecycle=&reltype=latest
    The instructions should be in the zip file how to install the patch.
    This should cover all theses bugs that you can query in the bug tool kit:
    http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs
    CSCte45565
    CSCto12712
    CSCto23584
    CSCto23622
    CSCto35544
    CSCto35577
    CSCtq48990

  • Cisco Works LMS HUM issue

    Hi,
    I am using Cisco works LMS 3.1 with HUM 1.1.0. I am receiving thresold and job schedule mail alert from HUM.
    It is showing error in JOB history  “Not able to connect the mail server” while alerts from RME,IPM,CS,DFM are coming on mail.
    I have Configured HUM just 3 days back and all others application had been configure 4 months back.
    Please help.
    Regards,
    DJ

    Hi Clarke,
    Thanks for response. Please see the attached HUM smtp error. I have tried the HUM JOB with sniffer to filter smtp port 25 traffic but nothing is reflecting
    in sniffer when trying to send mail through HUM while DFM,RME IPM mail are showing in sniffer and we are getting mail as well.
    I have upgraded HUM version from 1.1.0 to 1.1.2 but the error is same.
    Regards,
    Dinesh Joshi

  • Need to do switches configuration archive using the cisco works LMS 3.2

    Hi folks,
            We have a cisco works LMS 3.2 bundle which contains Resource Manager Essentials 4.3.0 . I am trying to do config archive of all our network switches using RME. I have no idea how to do it . so i came here ...
    Guide me what are the things to be done in both switch side and RME side.

    Hi Mohammed,
    You can do this from here :
    RME > Admin > Config Mgmt > Archive Mgmt
    check the below linlk for more information:
    http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.3/user/guide/config.html#wp1070778
    Thanks-
    Afroz
    [Do rate the useful post]

  • Cisco Works LMS

    Can you monitor Mitel IP Tel on a Cisco router and switching environment? Customer has Mitel Voice but Cisco routers and switches. Will Cisco Works LMS provide functionality?

    See this page for a list of LMS white papers:
    http://www.cisco.com/en/US/products/sw/cscowork/ps2425/prod_white_papers_list.html
    You should fine some deployment guides for each of the various versions.  Those will help get you started.

  • Cisco Works LMS R3.1 with ACS R5.1

    I search on internet about the AAA integration between LMS R3.1 y ACS R5.1, and all the information that I found it's related to ACS R4.1. It's possible to integrate with ACS R5.1.
    Regards and thanks in advanced
    Luis Martinez

    Nael,
    Sorry to batter you, but I was trying to migrate my Cisco Works LMS R3.1 to R3.2 and from the support page of CISCO I just can donwload the following version LMS R3.2.1 (LMS R3.2 service pack 1). I tried to install that version but i got an error that saids "LMS R3.2.1 needs LMS R3.2 installed on the server"
    Could you please tell me where can I download the complete and initial LMS R3.2.
    Thanks in advanced for your kindly help.
    Luis Martinez

  • Cisco Works LMS 4.0 doesn´t start

    Hello All
    i have big trouble with me LMS 4.0 installation. I did an Upgrade from LMS 3.2 to LMS 4.0. After that the Works was running without any problems. After some days i´d tried to login on the LMS and it told me something like my lincens where corrupt or so. I´d tried to start the CiscoWorks Demon Manger but he didn´t start. OK after some investigation at the i-net i decided to perform a clean installation of the Server an Cisco Works.
    So after i do thes i´d perform a restore of my old Data from LMS 3.2. Now i investicated that my ANI Server Falied to start. OK than i tried to restart the Works Demon ... f... and what will happend ?!?!?! The demon doesn´t start. Can someone help me ?!?! Please i will not perform a new istallation again.
    C:\Windows\system32>net start crmdmgtd
    The CiscoWorks Daemon Manager service is starting.
    The CiscoWorks Daemon Manager service could not be started.
    The service did not report an error.
    More help is available by typing NET HELPMSG 3534.
    Thanks
    Mario
    Hi i have an update for this issues ... After i´d tried to start all Works- Services be hand ... all Services will start execpt the deamon ... When i loged in i get messages "License Server/Deamon Manager is down. Please  check license.log for more information."
    Thats the same situtaion befor the new installation.

    Hi Afroj
    i´d just have an update for you and maybe for Martin. I´d checked the services and investigate that the ANIDatabase Engine
    was not stoped. After i stoped the service "by Hand". I tried to reinalize the Database and see ... IT WORKS ...
    D:\CiscoWorks\CSCOpx\bin>perl.exe dbRestoreOrig.pl dsn=ani dmprefix=ANI
    WARNING: Existing contents of ani database will be lost.
    Do you want to continue [y/n]?y
    INFO: Starting the DataBase
        Starting database engine aniEng
    INFO: Process created
    INFO: Started the Database engine : aniEng Retry 0
    INFO: Started the Database engine : aniEng Retry 1
    INFO: Started the Database engine : aniEng Retry 2
    INFO: Started the Database engine : aniEng Retry 3
    INFO: Started the Database engine : aniEng Retry 4
    INFO: Started the Database engine : aniEng Retry 5
    INFO: Started the Database engine : aniEng Retry 6
    INFO: Started the Database engine : aniEng Retry 7
    INFO: Started the Database engine : aniEng Retry 8
    INFO: Started the Database engine : aniEng Retry 9
    INFO: Getting message
    INFO: Connect the database dsn=ani
    INFO: Connected the Database
    INFO: Command Executed
    INFO: Connecting the Database ani
    INFO: Company=Cisco Systems;Application=NMTG;Signature=010fa55157edb8e14d818eb4f
    e3db41447146f1571g32125eb777a87cbf8b29a954f559d4221b792ff8
    INFO: Preparing AUTH cmd
    INFO: AUTH Executed
    INFO: AUTH cmd finished
    INFO: Stopping the Database engine ani
        Stopping database engine aniEng
    INFO: File not exists.SQL Anywhere Command File Hiding Utility Version 10.0.1.40
    51
    INFO: Database [ani] authenticated successfully.
    ani database initialization is completed.
    D:\CiscoWorks\CSCOpx\bin>
    D:\CiscoWorks\CSCOpx\bin>pdshow ANIServer
            Process= ANIServer
            State  = Running with busy flag set
            Pid    = 11136
            RC     = 0
            Signo  = 0
            Start  = 8/22/2011 1:01:29 PM
            Stop   = Not applicable
            Core   = Not applicable
            Info   = ANIServer started.
    Many Thanks for your help ...
    Regards
    Mario

  • Cisco ASA go Out of Sync through Cisco works LMS 2.6

    Cisco works startup/running Out of Sync on Cisco ASA.

    Hi,
    The problem description is a bit sparse.  However it is important to note that the last day for support on LMS 2.6 was June 30, 2011.
    Here is a link to the End of Life announcement.

  • Cisco Works LMS to Cisco Prime 1.1

    With this licenses as per table below for Prime 1.1, are we gonna get both NCS and LMS Licenses? What i know of is with Prime 1.2
    you are gonna have both NCS and LMS Licenses. Please advise!:)
    Part Number
    Description
    R-PI-1.1-UP-K9
    LMS   2.x/3.x to Cisco Prime Infrastructure 1.1 Major Release Upgrade
    Major   Release Upgrade Options
    R-PI1.1-100-UP-K9
    LMS   2.x/3.x to Cisco Prime Infrastructure 1.1 Major Release Upgrade - 100 Device

    Hi there,
    LMS Common Services by default only has 5 useful roles:
    http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.1.1/user/guide/admin.html#wp1014874
    Help Desk
    Approver
    Network Operator
    Network Administrator
    System Administrator
    What you are asking can only be done in conjunction with some sort of Radius  or ACS server . The security levels mentioned above is for application control to limit access to prevent unauthorized usage of CiscoWorks applications. For device and and application control, you will need an ACS server for that.
    More information on pluggable authentication can be found here:
    http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.1.1/user/guide/admin.html#wp833222

  • Cisco Works LMS Portal cannot connect to ANIServer.

      Hi, team
      I have some problem, so I need your help.

    Before your last message, I've disabled all DFM polling and SNMP trap receiving. After that, the RME home started working normally and I was able to manage jobs once again. You were right, the server coudn't handle all the traps and the polling, but even after disabling those,  the CM home still shows the JRM down message. I tried stopping and restarting the JRM, like you suggested, but the problem persisted.
    The system is a Windows 2003 on a VMWare ESXi. The hardware is a dual Xeon with 4GB of dedicated RAM to the LMS server. I don't have the clock informations now, but I can provide it tomorrow.
    P.S.: Is there any clean way to prevent DFM from processing SNMP traps? For test purpooses, I changed the SNMP port, but it makes Windows to generate lots of ICMP port  unreachable packets and I don't intend to leave it this way.

  • Cisco Works LMS 4.x NetShow Jobs URL

    Hi
    I have upgraded our LMS 3.x to the new LMS 4.x Version.
    I have installed the new 4.x on an new server and importet the backup.
    I have importet a Certificate and have enabled the Browser-Server Security Mode:               Enabled
    I added some new Netshow Jobs which run every day.
    I get the email from the jobs and the URL in the email but:
    http://servername:1741/rme/NSViewJobResults.do?jobId=5528.5
    When i click on the link i only get:
    Forbidden
    You don't have permission to access /rme/NSViewJobResults.do on this server.
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    i must change the link to
    https://servername/rme/NSViewJobResults.do?jobId=5528.5
    Than it works.
    Is there anywhere an option to edit the text which is send with the jobs, to fix the url?
    Kind regards, Feichti

    Hi,
    Since you have enabled the option of Browser Server security mode : Enabled, try the access the URL with the https with the port 443 like below :-
    https://servername:443/rme/NSViewJobResults.do?jobId=5528.5
    And see if this works.
    Thanks,
    Gaganjeet

Maybe you are looking for