TDMS: is it possible to use sender and receiver client within the same SID

Hi all
I have a general question about TDMS: i always read that it is possible to refresh data from a productive system/client to a test system/client, e.g. PRD100 => DEV100. But is it also possible to refresh data from one sender-client to the receiver-client inside the same system using TDMS, e.g. DEV100 => DEV200.
i'm asking because if i start to build up a new client using tdms the first step is to build up the client using package "ERP Initial Package for Master Data & Customizing". This includes under point "data transfer" the step "lock the system" with teh following description:
Lock System
Activities
During data deletion in the receiver client, the tables are dropped. All clients in the system are affected by this procedure. Consequently, all users in all clients in the receiver system must be temporarily locked while the data deletion takes place.
The function for this activity locks only the current client. If the receiver system is a single client system, it is sufficient to execute the function. If, however, the receiver system is a multi-client system, the user in the other clients must be locked using standard means.
Anyone has any experience with this scenario inside the same system?
Regards
Adrian

You can run TDMS package on the same system and between different clients. However SAP don't recommend to run TDMS package on the same system.
There are 2 ways to delete data in receiver system: Array delete and drop insert.
You have to use Array Insert only which is usually very slow as it first select all the relevant entries from the tables in the target client and then drop it. So, it is slow.
Drop insert is much optimized and fast but the same can not be used in this use case.
That is the reason SAP don't recommend to have TDMS run in same system.

Similar Messages

  • Can IDoc sender and receive system be the same client?

    thanks.
    I think one client can't assign to two logical system.so?

    <i>Can IDoc sender and receive system be the same client?</i>
    yes
    Regards,
    Prateek

  • Using Notes and Oracle Client in the same application on Linux crashes

    This thread is copied from a thread of the same name under Database - General, since I cannot get any replies there.
    Could someone from Oracle PLEASE comment on this.
    Our application on Linux loads the Notes client libraries and then the Oracle client libraries. The application will crashes when connectimg to an Oracle server. This is because the T_* symbols in libnnz11.so get fixed up into libnotes.so rather than locally into libnnz11.so where the functions are defined.
    #10 0xb4779ea6 in T_malloc () from /opt/ibm/lotus/notes/libnotes.so
    #11 0xae7ca050 in CMP_reallocNoCopy ()
    from /opt/oracle/product/10.2/db_1/lib/libnnz11.so
    #12 0xae7ccf7b in CMP_OctetStringToCMPInt ()
    from /opt/oracle/product/10.2/db_1/lib/libnnz11.so
    #13 0xae7c91fd in A_X931RandomInit ()
    from /opt/oracle/product/10.2/db_1/lib/libnnz11.so
    #14 0xaec09e0d in ztcriv ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #15 0xaec09cef in ztcrbp ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #16 0xaec09ca4 in ztcr2seed ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #17 0xaec09c54 in ztcrseed3 ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #18 0xaeb40683 in ztcsh ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #19 0xaea631c4 in kpusattr ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #20 0xaea7847e in OCIAttrSet ()
    from /opt/oracle/product/10.2/db_1/lib/libclntsh.so.10.1
    #21 0xb081cb9f in COCIObject::Connect ()
    from /opt/criticalpath/common/bin/libor9i.so
    We have circumvented the problem for the time being by making sure that we load the Oracle libraries before Notes, but we cannot go with that as a long term solution.
    In my opinion the Oracle library is wrongly linked since all the T_* functions are defined in libnnz11.so. When we load Oracle first, the loader debug trace shows the correct fixups. When we load Notes first, the loader trace shows the incorrect fixups. We are using dlopen(libor9i.so, RTLD_LOCAL) for Oracle and dlopen(libnotes.so, RTLD_LOCAL) for Notes. libor9i.so has a dependency on libclntsh.so.10.1.
    An opinion would really be appreciated.
    Thanks,
    John Unsworth

    Thanks again.
    We don't have an Oracle support contract because we do not use Oracle ourselves. We supply an application that synchronises data between multiple data servers and server types, of which Oracle is one and Notes is another, as well as LDAP servers and many other types.
    Producing a full resolved binary is therefore not an option since the types of data server are configured when the apploication is installed, and then the client software for each server is loaded as required.
    The end user of the application supplies the client libraries and has a support contract for the servers, in particular Oracle and Notes in this case. So the other option is for the end user to raise a ticket using his support contract, but he is reluctant to do that since he considers that this is our problem as we supply the application that is having the problem. So we are in a dead water area. We do not want to take out a support contract just to get what is an Oracle product problem resolved. I imagine that this problem is something that has not been encountered before, because our use of the client library in conjunction with other client libraries is probably unusual.
    So that is why I am hoping, without any success so far, that someone from Oracle will pick this up.

  • Using join and batch reading in the same query

    Hi,
    I wonder if it is possible to use "Joining" and "batch reading" in the same query.
    For example I Have
    A -> 1-1 B
    A -> 1-1 B
    B -> 1-M C
    This is the case where I have two separate 1-1 relationships to the same class B from A. Toplink 10.0.3 can manage it nicely through joining.
    Now, I would like to read a set of As (with its 2 Bs) and all Cs for each B.
    It seems that the following configuration does not work:
    A -> 1-1 B (use joining)
    A -> 1-1 B (use joining)
    B -> 1-M C (Batch read)
    Any help would be greatly appreciated
    Tony.

    James,
    Would you be so kind to look at the following code?
    Am I formulating it correctly to achieve my desired behavior?
    Trip.class -> 1-1 PickupStop
    Trip.class -> 1-1 DropoffStop
    PickupStop and DropoffStop extend Stop and use same table (STOP)
    Stop -> 1-M StopEvents
    I would like to fetch all Trips, with their Stops and all StopEvents in 2 queries:
    1. Trip joined with Stop
    2. Batchread StopEvents
    Code:
    ReadAllQuery raq = new ReadAllQuery(Trip.class);
    Expression qexp1 = new ExpressionBuilder();
    Expression qexp2 = new ExpressionBuilder();
    raq.addJoinedAttribute("pickupStop");
    raq.addJoinedAttribute("dropoffStop");
    raq.addBatchReadAttribute(qexp1.get("pickupStop").get("vStopEvents"));
    raq.addBatchReadAttribute(qexp2.get("dropoffStop").get("vStopEvents"));

  • Troubles using Send and Receive Tasks

    Hello friends:
    I'm working with Oracle BPMN 11g. I created tow processes Sending and Receiving. During the Sending process I execute a Send Activity which match with the Receive Task in the Receiving process. The Sending process concludes without problems but Receiving process keeps standing by in the Receive task infinitly.
    When I go to the audit trail into the weblogic server, the Receiving process is executing the Receive task and says that the instace have been entered into the activity but nothing else.
    The Receive task has a defined interface with a parameter called argutent1 Bool type. From the Send task I put true into argutent1.
    Can any body help me please,
    Regards.

    Everything about fetchmail is here.

  • Is it possible to have source and target schema in the same DB instance ?

    Hi All,
    I'm using Oracle 11gR1.
    I have switched source locations from other server to the one with OWB.
    During deploy I get VLD-3064 and I can't deploy mapping because of many 'table or view does not exist' warnings.
    Is it possible to have source and target schemas in the same instance ??
    How to do it ?
    Regards,
    Martin

    Hi Jörg,
    Thanks for your help and quick answer.
    I'd like to clarify a little your answer :
    1. Are the any special privilages I need to set ? Currently I have only 'RESOURCE' and 'CONNECT' (I think I didn't have to add any other privs when that schema was located on other instance...)
    2. Also VLD-3064 states that : 'Owning and referenced location of this connector are on the same database instance. Unless explicitly referenced in configuration settings no generated code will use the dataabase link resulting from deployment of this connector'. Does it mean I have to put something in configuration ?
    Thanks,
    Martin

  • Cisco 877w -Configuration of subinterfaces and main interface within the same bridge group is not permitted

    Hi,
    I have another problem - after upgrade ios wirelles connection not work.
    After reload i have :
    Configuration of subinterfaces and main interface
    within the same bridge group is not permitted
    STP: Unable to get the port parameters.
    Please configure the bridge group on this interface first.
    Please configure the bridge group on this interface first.
    Please configure the bridge group on this interface first.
    SETUP: new interface NVI0 placed in "shutdown" state
    my old configuration work propertly in the old software, but after update i have notificatio.
    Old thread:
    https://supportforums.cisco.com/discussion/12379491/cisco-877w-no-wireless-connection
    my current sh run:
    version 12.4 
    no service pad 
    service tcp-keepalives-in 
    service tcp-keepalives-out 
    service timestamps debug datetime msec localtime 
    service timestamps log datetime msec localtime 
    service password-encryption 
    hostname cisco 
    boot-start-marker 
    boot system flash:c870-advipservicesk9-mz.124-24.T6.bin 
    boot-end-marker 
    logging message-counter syslog 
    logging buffered 4096 informational 
    enable secret 5 $1$eCNp$rWuBfZ/cexnwnkm7L447s. 
    aaa new-model 
    aaa session-id common 
    dot11 syslog 
    dot11 ssid ciscowifi 
     vlan 1 
     authentication open 
     authentication key-management wpa 
     guest-mode 
     wpa-psk ascii 7 050D031D26595D0617 
    dot11 wpa handshake timeout 500 
    ip source-route 
    no ip dhcp use vrf connected 
    ip dhcp excluded-address 192.168.56.1 
    ip dhcp pool CLIENT 
       import all 
       network 192.168.56.0 255.255.255.0 
       default-router 192.168.56.1 
       dns-server 8.8.8.8 194.204.159.1 194.204.152.34 
       lease 0 2 
    ip cef 
    no ip domain lookup 
    no ipv6 cef 
    multilink bundle-name authenticated 
    username marek password 7 00121A0908500A 
    archive 
     log config 
      hidekeys 
    ip tcp path-mtu-discovery 
    bridge irb 
    interface ATM0 
     description Polaczenie ADSL do ISP$ES_WAN$ 
     no ip address 
     no atm ilmi-keepalive 
     pvc 0/35 
      encapsulation aal5mux ppp dialer 
      dialer pool-member 1 
     hold-queue 224 in 
    interface FastEthernet0 
     description Edzia 
    interface FastEthernet1 
     description dom 
    interface FastEthernet2 
     description Dziadek 
    interface FastEthernet3 
    interface Dot11Radio0 
     no ip address 
     no ip redirects 
     ip local-proxy-arp 
     ip nat inside 
     ip virtual-reassembly 
     no dot11 extension aironet 
     encryption vlan 1 mode ciphers tkip 
     encryption mode ciphers aes-ccm tkip 
     broadcast-key change 3600 
     ssid ciscowifi 
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0 
     station-role root 
     world-mode dot11d country AU indoor 
     no cdp enable 
     bridge-group 1 
     bridge-group 1 subscriber-loop-control 
     bridge-group 1 spanning-disabled 
     bridge-group 1 block-unknown-source 
     no bridge-group 1 source-learning 
     no bridge-group 1 unicast-flooding 
    interface Dot11Radio0.1 
     description ciscowifi 
     encapsulation dot1Q 1 native 
     no cdp enable 
    interface Vlan1 
     no ip address 
     bridge-group 1 
    interface Dialer0 
     description Interfejs dzwoniacy 
     ip address negotiated 
     ip nat outside 
     ip virtual-reassembly 
     encapsulation ppp 
     dialer pool 1 
     dialer-group 1 
     ppp chap hostname [email protected] 
     ppp chap password 7 xxxxxxxxxxxxxxxxxxxxxx 
    interface BVI1 
     description Polaczenie dla sieci LAN 
     ip address 192.168.56.1 255.255.255.0 
     ip nat inside 
     ip virtual-reassembly 
    no ip forward-protocol nd 
    ip route 0.0.0.0 0.0.0.0 Dialer0 
    no ip http server 
    no ip http secure-server 
    ip nat inside source list 100 interface Dialer0 overload 
    ip nat inside source static tcp 192.168.56.10 80 interface Dialer0 80 
    ip nat inside source static tcp 192.168.56.10 22 interface Dialer0 22 
    logging trap debugging 
    logging 192.168.56.10 
    access-list 100 permit ip 192.168.56.0 0.0.0.255 any 
    access-list 100 deny   ip any any 
    no cdp run 
    snmp-server community ciskacz RO 
    snmp-server chassis-id ciskacz 
    control-plane 
    bridge 1 protocol ieee 
    bridge 1 route ip 
    line con 0 
     no modem enable 
    line aux 0 
    line vty 0 4 
     exec-timeout 0 0 
     transport preferred ssh 
     transport input ssh 
    scheduler max-task-time 5000 
    end 
    please help - thanks!

    Hello Marek,
    I suppose you are not planning to do any kinds of advanced config using several VLANs and multiple SSIDs so let's just make your configuration simple and working.
    In short, you need to remove all references to VLAN 1 and to any subinterfaces possibly related to the VLAN 1. This means in particular (follow these steps in sequence):
    Remove the Dot11Radio0.1 subinterface entirely
    In the Dot11Radio0 section, remove the encryption vlan 1 mode ciphers tkip command
    In the dot11 ssid ciscowifi section, remove the vlan 1 command
    After performing these steps, make sure that the ssid ciscowifi and encryption mode commands are still present in the Dot11Radio0 configuration, and if not, reenter them.
    Best regards,
    Peter

  • How to make use of adjacent data elements within the same buffer

    Hi,
             Does anyone know how to make use of adjacent data elements within the same buffer? To make my question clearly, I would like to give you an example. In my application, I set "sample to read" as 10 which means at each loop 10 data samples will be taken into a buffer. Now, what I would like to do is to do some calculations on adjacent data samples in same buffer. I tried to use "shift register" for this, but it seemed to me that it only can deal with the calculation between data from adjacent loops. In other words, it skips 9 data elements and take the 10th one for the calculation.
             Here I also attach my VI showing what I did.
        Thank you very much in advance,
                            Suksun
    Attachments:
    wheel_encoder_1.vi ‏98 KB

    Hi Suksun,
          I hope you'll forgive me for distilling your code - mainly to understand it better.  I tried to duplicate your logic exactly - which required reversing the "derivatives"-array before concatination with the current samples array.  As in your code, the last velocity is being paired with the first position.  If first velocity is really supposed to be paired with first position, just remove the "Reverse 1D Array" node.
    cheers
    Message Edited by Dynamik on 01-07-2006 03:17 AM
    Message Edited by Dynamik on 01-07-2006 03:19 AM
    When they give imbeciles handicap-parking, I won't have so far to walk!
    Attachments:
    encoder2.GIF ‏14 KB
    encoder2.vi ‏102 KB

  • Installing oracle 10g and 11g client  on the same Linux RHEL 5.4 host

    Is it possible to install Oracle 10g and 11g client on the same Linux RHEL 5.4 host and have the application switch between 10g and 11g? and how would the 10g and 11g be installed?

    Thanks for your reply.
    Typeically if 10g is installed in /home/roacle/product/10.2.0, are you saying that for 11g, it would be /home/oracle/product/11.0.0 ?
    How about switching the application? Does changing the ORACLE_HOME and PATH environment variable setting enough ? Let's say from
    ORACLE_HOME=/home/oracle/product/10.2.0/client_1 to /home/oracle/product/11.0.0/client_1

  • TDMS central and receiver client can be same?

    *Hi,
    *I have finished with TDMS add-on  on central system which is  solman.
    *now installing  for sender and receiver system
    *but need to clear one doubt
    *can central and receiver system would be same????
    Do not use bolds while posting!...
    Read the "Rules of Engagement"
    Edited by: Juan Reyes on Sep 3, 2009 3:37 PM

    >>*can central and receiver system would be same????
    No. Central and Sender system could be the same but central and receiver system cannot be same, becuase at the time of data deletion it used the shadow technique, first it deletes all the data from receiver system then create the data into all the clients except the receiver's buisness client. So it could not be same.
    This is a wrong forum for TDMS related question. Post your query on TDMS Section
    Regards,
    Subhash
    Edited by: Subhash Chandra on Sep 4, 2009 10:59 AM

  • Why can't I send and receive pictures after the new update

    Why can't I sent and receive pictures after the new update

    Don't know.  Have you taken the basic troubleshooting steps outlined in the User Guide?  What exactly have you done to troubleshoot your issue?

  • How do I load balance TFTP between two servers and a client on the same subnet?

    Hi,
    I have trawled through several documents and tried umpteen different configs, all to no avail. I have a PXE boot client trying to access a boot file via TFTP from a couple of TFTP servers on the same VLAN/subnet. For HA purposes I want to load balance the two TFTP servers.
    Config is currently;
    =====
    probe icmp ICMP_PROBE
      description icmp probe for default gateway tracking
      interval 5
      passdetect interval 15
    rserver host server1
      description Server1
      ip address 10.0.0.1
      inservice
    rserver host server2
      description Server 2
      ip address 10.0.0.2
      inservice
    serverfarm host serverfarm_01
      description servers used
      probe ICMP_PROBE
      rserver server1
        inservice
      rserver server2
        inservice
    class-map match-all L4_VIP_TFTP
      10 match virtual-address 10.0.0.10 udp eq 69
    policy-map type loadbalance first-match L7_TFTP
      class class-default
        serverfarm serverfarm_01
    policy-map multi-match L4_LB_VIP_POLICY
      class L4_VIP_TFTP
        loadbalance vip inservice
        loadbalance policy L7_TFTP
        loadbalance vip icmp-reply active
    nat dynamic 1 vlan 200
    interface vlan 200
      ip address 10.0.0.250 255.255.255.0
      nat-pool 1 10.0.0.241 10.0.0.243 netmask 255.255.255.255 pat
      service-policy input L4_LB_VIP_POLICY
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.0.0.254
    =====
    I have read the doco by Ivan Kovacevic amongst many others but as my clients and servers are on the same subnet, the config doesnt work.
    Can anybody point me in the right direction please. The devices are ACE 4710 running A3(2.3).
    Thanks

    Try using the following configuration:
    Note: Please make sure to configure also a udp probe to probe udp port 69, in case the application is down.
    You need to configure a management policy on the interface when using a UDP probe.
    That is because, when port 69 on the server will be unreachable, the server will send an ICMP unreachable.
    ACE will consider a udp probe as "failed" only when it sees ICMP unreachable.
    Without a management policy-map, the ICMP unreachable message will be dropped.
    Also, add an ICMP probe to the rserver because udp probe will not be enough when the physical interface will be down.
    That is because UDP is a connection-less protocol. To consider a UDP probe successfull, ACE need to see NO answer from the server in respose to the probe.
    The ACE will not see any answer from the server when the interface is down and thus, will consider the probe as "sucessful".
    With ICMP probe attached to the rserver, you also test the reachability of the server and not only the UDP port.
    Here is the configuration (of course, you can chage the names of the of the objects to the name you are using if you want) :
    access-list ALL line 10 extended permit ip any any
    probe udp TFTP
      port 69
      interval 5
      passdetect interval 15
    probe icmp ICMP_PROBE
      interval 5
      passdetect interval 15
    rserver host TFTP_1
      ip address 10.0.0.1
      probe TFTP
      probe ICMP_PROBE
      inservice
    rserver host TFTP_2
      ip address 10.0.0.2
      probe TFTP
      probe ICMP_PROBE
      inservice
    serverfarm host TFTP-SFARM
      rserver TFTP_1
        inservice
      rserver TFTP_2
        inservice
    sticky ip-netmask 255.255.255.255 address source TFTP-STICKY
      timeout 10
      replicate sticky
      serverfarm TFTP-SFARM
    class-map type management match-any MANAGE
      2 match protocol icmp any
    class-map match-all NAT
      2 match virtual-address 0.0.0.0 0.0.0.0 udp any
    class-map match-all TFTP
      2 match virtual-address 10.0.0.10 udp eq 69
    policy-map type management first-match MANAGE
      class MANAGE
        permit
    policy-map type loadbalance first-match ROUTE
      class class-default
        forward
    policy-map type loadbalance first-match TFTP-POL
      class class-default
        sticky-serverfarm TFTP-STICKY
    policy-map multi-match TFTP-MULTI
      class TFTP
        loadbalance vip inservice
        loadbalance policy TFTP-POL
        nat dynamic 1 vlan 212
      class NAT
        loadbalance vip inservice
        loadbalance policy ROUTE
        nat dynamic 2 vlan 212
    interface vlan 212
      ip address 10.0.0.250 255.255.255.0
      no normalization
      access-group input ALL
      nat-pool 1 10.0.0.241 10.0.0.243 netmask 255.255.255.0 pat
      nat-pool 2 10.0.0.10 10.0.0.10 netmask 255.255.255.0 pat
      service-policy input TFTP-MULTI
      service-policy input MANAGE
      no shutdown
    Let me know how it goes.
    Good luck!

  • Using an WD Component twice within the same Component

    Hi all,
    our company has made a WD Component for editing business partners.
    My job is to build a WD Component where two business partners (different roles) are edited within the same window.
    My idea was to make 2 separate component usages of the Business Partner WD Component within my component.
    This just works fine. But there is a problem when mapping the context of both Business Partner-Components into my WD Component. There are always naming conflicts. This is because it is not allowed that there are two nodes with the same name in the context, even if they are in different subnodes. Renaming the nodes after mapping them in my component also doesn't work, because it is not possible to rename nested nodes.
    Does anyone know a solution?
    Kind regards,
    Florian

    Hi Anurag,
    thank you for giving me help. You are right, it is possible to use a component twice within the same webdynpro component.
    But the problem is the context mapping in the target component.
    Let me give you an example.
    This is the context of the twice used component.
    CONTEXT
    |
    |->NODE_1
    |  |
    |  |->SUBNODE_1
    |  |  |
    |  |  |->SUBSUB_NODE_1
    |  |  |  |
    |  |  |  |->ATTRIBUTE_1_1_1
    |  |  |  |->ATTRIBUTE_1_1_2
    |  |  |->SUBSUB_NODE_2
    |  |  |->SUBSUB_NODE_3
    |  |  |->ATTRIBUTE_1_1
    |  |  |->ATTRIBUTE_1_2
    |  |->ATTRIBUTE_1
    |  |->ATTRIBUTE_2
    |  |->ATTRIBUTE_3
    Now, if i map this context (NODE_1) to the target web dynpro component I have a problem. I have to map it twice (one time for each used component), so that i can access both used components. But WebDynpro only allows me to rename the node NODE_1. Mapped subnodes (SUBNODE_1, ...) cannot be renamed. So i cannot map the context of both used components, because there are always naming conflicts. WebDynpro doesn't allow that there are two nodes with identical names within the context, even if they are in different subnodes.
    Is there a solution? We really need one.
    Thanks
    Florian

  • BPC NW and Ms clients in the same environment

    Hi,
    A simple question... is it possible to install clients for BPC NW and MS in the same computer?
    Thanx
    Velázquez

    Hi,
    If you install both the clients on the same machine, there will be some DLL conflicts and conflicts in the local folder for BPC. So, you will face a lot of problems in working on them. I had tried once and faced lot of issues.
    Hope this helps.

  • In Pages, is there a way to have both portrait and landscape pages within the same document?

    Question: In Pages, is there a way to change the orientation within the same document so that one page is portrait and the next page is landscape, for example?

    Hi Vicki,
    You can rotate in Preview. See this discussion:
    Re: rotate second page so will print as booklet
    Regards,
    Ian.

Maybe you are looking for

  • How can I get the CFL of PO Detail Line?

    Hi,Expert The issue is as the Title. Apperciate any valuable suggestion. Regards Eric Wang

  • How to ADD NEW music to itouch?

    What is the process of adding additional songs to the itouch without erasing the current songs, movies and photos? Every time I try to sync it say's everything on the itouch will be deleted. The current library has been deleted or removed from my PC

  • Firefox 4 b7 gives a Profile Missing error when launching

    Firefox worked before on my OS X (10.6.5) system, but now gives a Profile Missing error that says "Your Firefox profile cannot be loaded. It may be missing or inaccessible." I can't launch the Profile Manager using the Terminal command. I tried putti

  • Should I be concerned with file sizes of my images I post using iWeb?

    Should I condense and compress my images down so they won't take up as much bandwidth when I use iWeb?

  • How to Make a Smooth Color Transition?

    This may be more of a graphic design question than a photo editing question, but it seems like something that could be done in Photoshop Elements.  Please let me know if this is out of the scope of PSE. I am trying to create a smooth transition of co