The Bad Font thread...

Hi guys,
I just went through more than a thousand fonts, just to find that one that was messing up my browser.
Guilty font: "Mark"
I deactivated it and now everythings cool again.
I searched this forum at first but found that several users had problems with different fonts. Maybe it wouldn't be such a bad idea to group all "bad fonts" together in one thread. This could all spare us some valuable time. Post as you wish...
Greetz!

a THOUSAND thank you's...
thanks for the tip. My bad font was Arial. Seems strange since it's a common font, but deactivating it did the trick. It was so frustrating for weeks because I couldn't read basic text on some sites, but never had time to research the problem...
This is my first time exploring this forum, and it seems pretty helpful! Although Safari sounds like a nightmarish program for a lot of people. Other than this issue, mine works great - knock on wood!
So, thanks!
jp.

Similar Messages

  • Anyone noticed the bad font quality with 1.1.1 ?

    I can tell that the font is not as clear as the old firmware. i can really notice it. has anyone seen it on their ipods?

    If anything I think it's a bit bolder and clearer than before.

  • Macbook Pro threads - The good and the bad

    For many weeks I waivered on if I should sell my barley 2 year old G5 now and just jump on the Intel Dual core bandwagon. I finally put the word out to all my Mac buddies that my G5 was for sale and I ordered my MBP 17 on May 9th. Days went by. My order sat in the Order Processing que for about a week. Then it sat in the Sent to Manufacturing que for another 4 days. Over the 4 days I began to obsess with all the Mac fanatic websites reading one bad thread after another all talking about how bad the noise was and the heat. many of those thread were right here on apple.com.
    It drove me nuts thinking that I just bought somthing thats riddled with problems. I called Apple to find out what the delay was about. They said my order was on hold due to the fact that they now offer glossy displays and were probably wondering if I wanted mine to come with the glossy screen. I was bit annoyed because they never reached out to ask me that. I had to come to them. In a moment of feeling that I should have just waited, I canceled my order on May 19th. Based on all the bad crap I read I felt good about putting it off a little longer.
    A good friend of mine bought his MBP 15 on the day it was announced. I went to go see him the yesterday. He had to send his back once for the recall but over all he loves it. The firmware update drop the temprature to a noteable difference. We used it for a while and I heard no odd noise or moo-ing. The machine was rock solid. apps were lauching wicked quick. He was installing games and ripping Movies to DVD. The hour we used it was a total blast and made me think " What the heck was I worried about?"
    I'm over my obsession with my worries and will be ordering a MBP 15 in another week or so. I wanted to share this story with you guys because I heard very few good stories about the MBP 15 and 17. Apple released the firmware update in response to the many people that returned there MBP. In my experience Apple has always aimed to give us the Mac community the ultimate buying experience. Even if there are a few bumps in the road, I'm confident apple will continue to pave the way of fixing them.
    I will post again after I have my MBP for a few days.
    Regards,
    D
    G5 Dual 2.5   Mac OS X (10.3.8)  
    G5 Dual 2.5   Mac OS X (10.4.6)  

    There was a recall- I don't remember where I got this info but here is an Email I sent to my friend from when it became public. Sorry I can't recall the source.
    Email Starts now.......................................
    Users feel the pain of being early adopters, thankfully Apple gives hope
    Apple has been doing quite well lately, especially when it comes to drumming up support for new products. It's MacBook Pro is no exception to the rule -- but rightly so. The popular notebook has been receiving praise from various publications and orders have been flying.
    Despite its popularity as a "must have" Apple product, the MacBook Pro is encountering a lot of issues. Many users are reporting similar issues to the ones I pointed out. To recap from my blog:
    AirPort does not automatically rejoin a preferred network after waking up from sleep mode. This does not happen with my PowerBook. Settings are the same.
    AirPort would drop down to nearly 1 block randomly once in a while. This also does not happen with my PowerBook.
    At the lowest screen brightness setting (one block), the LCD's backlight flickers noticeably. This is pretty annoying.
    Heat is a big issue. The MacBook Pro gets so hot that I cannot place it on my lap if I'm wearing shorts. And even if I am wearing pants (instead of shorts), it's still very uncomfortable. Using the AC power, the palm rest area becomes very warm, and the area above the F keys is very hot. I do not notice this with the PowerBook.
    We have confirmed with several MacBook Pro owners that these problems do in fact exist, and are not just isolated issues. While being at the forefront of technology is great, early adopters often find themselves with products that have shipped with a few quirks yet to be addressed.
    I spoke with Apple over the weekend, and to my surprise, some of the issues are well known. Known well enough in fact, that Appe has already started addressing these issues in updated MacBook Pros. According to Apple, it has begun replacing the mainboard inside its MacBook Pros with a new revision.
    It calls the udpated product "revision D", which is indentifiable by product serial number.
    Serial numbers starting with W8611: revision D Serial numbers starting with W8610: revision C Apple said that revision D MacBook Pros have many issues addressed and improvements made, including fixes to the above mentioned issues. We were also able to get a hold of a MacBook Pro that just arrived during the week with a serial number starting with W8612, which did not exhibit any of the above issues. Many users are also reporting that their MacBook Pros become extremely hot to handle, especially in the area above the F keys and underneath the notebook itself. In fact, my MacBook Pro gets so hot that placing it in your hands is almost unbearable, and leaving it on a bare lap is next to impossible. According to Apple, the MacBook Pro should never become hot to the point of being uncomfortable. The representative I spoke to said "that should not happen. If it is, bring back your MacBook Pro and we'll give you an updated version."
    Besides the problems that we are seeing, other users are also reporting that their MacBook Pros create a very uncomfortable whining noise, which is fixed by launching a widget or by using PhotoBooth -- oddly enough this solves the problem until the next reboot.
    Those who are having issues with their MacBook Pros should first check for the identifying serial number, and then contact Apple to address the issue.

  • Got a notice about a BAD FONT and now some of the sites seem to have garbled text

    Got an on screen warning about a "bad font"

    Make sure you have the Latest Version of iTunes (v11) Installed on your computer
    iTunes free download from www.itunes.com/download

  • The arabic font is really bad

    The arabic font in 10.3.1 looks crazy. The font in 10.2.1 was really awesome. Why would they guys change something which was already awesome? Is there anyway to change the arabic font in 10.3.1.1154?
    Solved!
    Go to Solution.

    Hello,
    Please see my response in the following post.
    Did someone help you? Click Like! Did a post solve your issue? Click Accept as Solution!

  • EtreCheck saying Bad Fonts?

    My mac has been running slow lately.  Just ran EtreCheck and it's saying I have bad fonts?  Does anyone know why or how to fix this?
    Thank you so much!
    EtreCheck version: 2.0.11 (98)
    Report generated November 15, 2014 at 12:16:57 PM EST
    Hardware Information: ℹ️
      MacBook Pro (13-inch, Mid 2009) (Verified)
      MacBook Pro - model: MacBookPro5,5
      1 2.53 GHz Intel Core 2 Duo CPU: 2-core
      4 GB RAM Upgradeable
      BANK 0/DIMM0
      2 GB DDR3 1067 MHz ok
      BANK 1/DIMM0
      2 GB DDR3 1067 MHz ok
      Bluetooth: Old - Handoff/Airdrop2 not supported
      Wireless:  en1: 802.11 a/b/g/n
    Video Information: ℹ️
      NVIDIA GeForce 9400M - VRAM: 256 MB
      Color LCD 1280 x 800
    System Software: ℹ️
      OS X 10.10 (14A389) - Uptime: 0:8:37
    Disk Information: ℹ️
      Hitachi HTS545025B9SA02 disk0 : (250.06 GB)
      S.M.A.R.T. Status: Verified
      EFI (disk0s1) <not mounted> : 210 MB
      Macintosh HD (disk0s2) /  [Startup]: 249.20 GB (91.34 GB free)
      Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
      HL-DT-ST DVDRW  GS23N 
    USB Information: ℹ️
      Apple Inc. Built-in iSight
      Apple Internal Memory Card Reader
      Apple Inc. Apple Internal Keyboard / Trackpad
      Apple Computer, Inc. IR Receiver
      Apple Inc. BRCM2046 Hub
      Apple Inc. Bluetooth USB Host Controller
    Gatekeeper: ℹ️
      Mac App Store and identified developers
    Kernel Extensions: ℹ️
      /System/Library/Extensions
      [loaded] com.globaldelight.driver.BoomDevice (1.1 - SDK 10.9) Support
      [loaded] com.rim.driver.BlackBerryUSBDriverInt (0.0.67) Support
      [not loaded] com.rim.driver.BlackBerryUSBDriverVSP (0.0.67) Support
    User Launch Agents: ℹ️
      [not loaded] com.adobe.ARM.[...].plist Support
      [not loaded] com.google.keystone.agent.plist Support
    User Login Items: ℹ️
      None
    User Internet Plug-ins: ℹ️
      CitrixOnlineWebDeploymentPlugin: Version: 1.0.105 Support
    Safari Extensions: ℹ️
      OpenIE
      Facebook Improved
      Pin It Button
      1-ClickWeather
    3rd Party Preference Panes: ℹ️
      None
    Bad Fonts: ℹ️
      Verdana Bold.ttf: /Library/Fonts/Verdana Bold.ttf
      Trebuchet MS: /Library/Fonts/Microsoft/Trebuchet MS
      Wingdings 2: /Library/Fonts/Microsoft/Wingdings 2
      Arial Rounded Bold: /Library/Fonts/Microsoft/Arial Rounded Bold
      Wingdings 2.ttf: /Library/Fonts/Wingdings 2.ttf
      Arial Bold Italic.ttf: /Library/Fonts/Arial Bold Italic.ttf
      Verdana.ttf: /Library/Fonts/Verdana.ttf
      Arial Black: /Library/Fonts/Microsoft/Arial Black
      Verdana: /Library/Fonts/Microsoft/Verdana
      Arial.ttf: /Library/Fonts/Arial.ttf
      Wingdings.ttf: /Library/Fonts/Wingdings.ttf
      Georgia: /Library/Fonts/Microsoft/Georgia
      Times New Roman Bold.ttf: /Library/Fonts/Times New Roman Bold.ttf
      Verdana Bold Italic.ttf: /Library/Fonts/Verdana Bold Italic.ttf
      Comic Sans MS: /Library/Fonts/Microsoft/Comic Sans MS
      Arial: /Library/Fonts/Microsoft/Arial
      Times New Roman: /Library/Fonts/Microsoft/Times New Roman
      Wingdings 3.ttf: /Library/Fonts/Wingdings 3.ttf
      Tahoma: /Library/Fonts/Microsoft/Tahoma
      Wingdings 3: /Library/Fonts/Microsoft/Wingdings 3
      Brush Script.ttf: /Library/Fonts/Microsoft/Brush Script.ttf
      Impact: /Library/Fonts/Microsoft/Impact
      Arial Italic.ttf: /Library/Fonts/Arial Italic.ttf
      Times New Roman Bold Italic.ttf: /Library/Fonts/Times New Roman Bold Italic.ttf
      Verdana Italic.ttf: /Library/Fonts/Verdana Italic.ttf
      Times New Roman.ttf: /Library/Fonts/Times New Roman.ttf
      Gill Sans Ultra Bold: /Library/Fonts/Microsoft/Gill Sans Ultra Bold
      Arial Narrow: /Library/Fonts/Microsoft/Arial Narrow
      Times New Roman Italic.ttf: /Library/Fonts/Times New Roman Italic.ttf
      Arial Bold.ttf: /Library/Fonts/Arial Bold.ttf
      Andale Mono: /Library/Fonts/Microsoft/Andale Mono
    Time Machine: ℹ️
      Time Machine not configured!
    Top Processes by CPU: ℹ️
          7% WindowServer
          0% AppleSpell
          0% fontd
          0% com.apple.WebKit.WebContent
          0% Memory Clean
    Top Processes by Memory: ℹ️
      180 MB com.apple.WebKit.WebContent
      94 MB Safari
      64 MB mds_stores
      47 MB WindowServer
      43 MB com.apple.WebKit.Networking
    Virtual Memory Information: ℹ️
      1.87 GB Free RAM
      1.23 GB Active RAM
      377 MB Inactive RAM
      541 MB Wired RAM
      929 MB Page-ins
      0 B Page-outs

    1. This procedure is a diagnostic test. It changes nothing, for better or worse, and therefore will not, in itself, solve the problem. But with the aid of the test results, the solution may take a few minutes, instead of hours or days.
    Don't be put off by the complexity of these instructions. The process is much less complicated than the description. You do harder tasks with the computer all the time.
    2. If you don't already have a current backup, back up all data before doing anything else. The backup is necessary on general principle, not because of anything in the test procedure. Backup is always a must, and when you're having any kind of trouble with the computer, you may be at higher than usual risk of losing data, whether you follow these instructions or not.
    There are ways to back up a computer that isn't fully functional. Ask if you need guidance.
    3. Below are instructions to run a UNIX shell script, a type of program. As I wrote above, it changes nothing. It doesn't send or receive any data on the network. All it does is to generate a human-readable report on the state of the computer. That report goes nowhere unless you choose to share it. If you prefer, you can act on it yourself without disclosing the contents to me or anyone else.
    You should be wondering whether you can believe me, and whether it's safe to run a program at the behest of a stranger. In general, no, it's not safe and I don't encourage it.
    In this case, however, there are a couple of ways for you to decide whether the program is safe without having to trust me. First, you can read it. Unlike an application that you download and click to run, it's transparent, so anyone with the necessary skill can verify what it does.
    You may not be able to understand the script yourself. But variations of the script have been posted on this website thousands of times over a period of years. The site is hosted by Apple, which does not allow it to be used to distribute harmful software. Any one of the millions of registered users could have read the script and raised the alarm if it was harmful. Then I would not be here now and you would not be reading this message.
    Nevertheless, if you can't satisfy yourself that these instructions are safe, don't follow them. Ask for other options.
    4. Here's a summary of what you need to do, if you choose to proceed:
    ☞ Copy a line of text in this window to the Clipboard.
    ☞ Paste into the window of another application.
    ☞ Wait for the test to run. It usually takes a few minutes.
    ☞ Paste the results, which will have been copied automatically, back into a reply on this page.
    The sequence is: copy, paste, wait, paste again. You don't need to copy a second time. Details follow.
    5. You may have started the computer in "safe" mode. Preferably, these steps should be taken in “normal” mode, under the conditions in which the problem is reproduced. If the system is now in safe mode and works well enough in normal mode to run the test, restart as usual. If you can only test in safe mode, do that.
    6. If you have more than one user, and the one affected by the problem is not an administrator, then please run the test twice: once while logged in as the affected user, and once as an administrator. The results may be different. The user that is created automatically on a new computer when you start it for the first time is an administrator. If you can't log in as an administrator, test as the affected user. Most personal Macs have only one user, and in that case this section doesn’t apply. Don't log in as root.
    7. The script is a single long line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, though you may not see all of it in the browser window, and you can then copy it. If you try to select the line by dragging across the part you can see, you won't get all of it.
    Triple-click anywhere in the line of text below on this page to select it:
    PATH=/usr/bin:/bin:/usr/sbin:/sbin:/usr/libexec;clear;cd;p=(Software Hardware Memory Diagnostics Power FireWire Thunderbolt USB Fonts SerialATA 4 1000 25 5120 KiB/s 1024 85 \\b%% 20480 1 MB/s 25000 ports ' com.clark.\* \*dropbox \*genieo\* \*GoogleDr\* \*k.AutoCAD\* \*k.Maya\* vidinst\* ' DYLD_INSERT_LIBRARIES\ DYLD_LIBRARY_PATH -86 "` route -n get default|awk '/e:/{print $2}' `" 25 N\\/A down up 102400 25600 recvfrom sendto CFBundleIdentifier 25 25 25 1000 MB ' com.adobe.AAM.Updater-1.0 com.adobe.AdobeCreativeCloud com.adobe.CS4ServiceManager com.adobe.CS5ServiceManager com.adobe.fpsaud com.adobe.SwitchBoard com.adobe.SwitchBoard com.apple.aelwriter com.apple.AirPortBaseStationAgent com.apple.FolderActions.enabled com.apple.FolderActions.folders com.apple.FolderActions.folders com.apple.installer.osmessagetracing com.apple.mrt.uiagent com.apple.ReportCrash.Self com.apple.rpmuxd com.apple.SafariNotificationAgent com.apple.usbmuxd com.google.keystone.agent com.google.keystone.daemon com.microsoft.office.licensing.helper com.oracle.java.Helper-Tool com.oracle.java.JavaUpdateHelper com.oracle.java.JavaUpdateHelper org.macosforge.xquartz.privileged_startx org.macosforge.xquartz.startx ' ' 879294308 461455494 3627668074 1083382502 1274181950 1855907737 2758863019 1848501757 464843899 3694147963 1417519526 1189540302 1233118628 2456546649 2806998573 2778718105 2636415542 842973933 3301885676 891055588 998894468 695903914 1443423563 4136085286 523110921 3873345487 ' 51 5120 files );N5=${#p[@]};p[N5]=` networksetup -listnetworkserviceorder|awk ' NR>1 { sub(/^\([0-9]+\) /,"");n=$0;getline;} $NF=="'${p[26]}')" { sub(/.$/,"",$NF);print n;exit;} ' `;f=('\n%s: %s\n' '\n%s\n\n%s\n' '\nRAM details\n%s\n' %s\ %s '%s\n-\t%s\n' );S0() { echo ' { q=$NF+0;$NF="";u=$(NF-1);$(NF-1)="";gsub(/^ +| +$/,"");if(q>='${p[$1]}') printf("%s (UID %s) is using %s '${p[$2]}'",$0,u,q);} ';};s=(' s/[0-9A-Za-z._][email protected][0-9A-Za-z.]+\.[0-9A-Za-z]{2,4}/EMAIL/g;/faceb/s/(at\.)[^.]+/\1NAME/g;/\/Shared/!s/(\/Users\/)[^ /]+/\1USER/g;s/[-0-9A-Fa-f]{22,}/UUID/g;' ' s/^ +//;/de: S|[nst]:/p;' ' {sub(/^ +/,"")};/er:/;/y:/&&$2<'${p[10]} ' 1s/://;3,6d;/[my].+:/d;s/^ {4}//;H;${ g;s/\n$//;/s: (E[^m]|[^EO])|x([^08]|02[^F]|8[^0])/p;} ' ' 5h;6{ H;g;/P/!p;} ' ' ($1~/^Cy/&&$3>'${p[11]}')||($1~/^Cond/&&$2!~/^N/) ' ' /:$/{ N;/:.+:/d;s/ *://;b0'$'\n'' };/^ *(V.+ [0N]|Man).+ /{ s/ 0x.... //;s/[()]//g;s/(.+: )(.+)/ (\2)/;H;};$b0'$'\n'' d;:0'$'\n'' x;s/\n\n//;/Apple[ ,]|Genesy|Intel|SMSC/d;s/\n.*//;/\)$/p;' ' s/^.*C/C/;H;${ g;/No th|pms/!p;} ' '/= [^GO]/p' '{$1=""};1' ' /Of/!{ s/^.+is |\.//g;p;} ' ' $0&&!/ / { n++;print;} END { if(n<10) print "com.apple.";} ' ' { sub(/ :/,"");print|"tail -n'${p[12]}'";} ' ' NR==2&&$4<='${p[13]}' { print $4;} ' ' END { $2/=256;if($2>='${p[15]}') print int($2) } ' ' NR!=13{next};{sub(/[+-]$/,"",$NF)};'"`S0 21 22`" 'NR!=2{next}'"`S0 37 17`" ' NR!=5||$8!~/[RW]/{next};{ $(NF-1)=$1;$NF=int($NF/10000000);for(i=1;i<=3;i++){$i="";$(NF-1-i)="";};};'"`S0 19 20`" 's:^:/:p' '/\.kext\/(Contents\/)?Info\.plist$/p' 's/^.{52}(.+) <.+/\1/p' ' /Launch[AD].+\.plist$/ { n++;print;} END { if(n<200) print "/System/";} ' '/\.xpc\/(Contents\/)?Info\.plist$/p' ' NR>1&&!/0x|\.[0-9]+$|com\.apple\.launchctl\.(Aqua|Background|System)$/ { print $3;} ' ' /\.(framew|lproj)|\):/d;/plist:|:.+(Mach|scrip)/s/:[^:]+//p ' '/^root$/p' ' !/\/Contents\/.+\/Contents|Applic|Autom|Frameworks/&&/Lib.+\/Info.plist$/ { n++;print;} END { if(n<1100) print "/System/";} ' '/^\/usr\/lib\/.+dylib$/p' ' /Temp|emac/{next};/(etc|Preferences|Launch[AD].+)\// { sub(".(/private)?","");n++;print;} END { split("'"${p[41]}"'",b);split("'"${p[42]}"'",c);for(i in b) print b[i]".plist\t"c[i];if(n<500) print "Launch";} ' ' /\/(Contents\/.+\/Contents|Frameworks)\/|\.wdgt\/.+\.([bw]|plu)/d;p;' 's/\/(Contents\/)?Info.plist$//;p' ' { gsub("^| |\n","\\|\\|kMDItem'${p[35]}'=");sub("^...."," ") };1 ' p '{print $3"\t"$1}' 's/\'$'\t''.+//p' 's/1/On/p' '/Prox.+: [^0]/p' '$2>'${p[43]}'{$2=$2-1;print}' ' BEGIN { i="'${p[26]}'";M1='${p[16]}';M2='${p[18]}';M3='${p[31]}';M4='${p[32]}';} !/^A/{next};/%/ { getline;if($5<M1) a="user "$2"%, system "$4"%";} /disk0/&&$4>M2 { b=$3" ops/s, "$4" blocks/s";} $2==i { if(c) { d=$3+$4+$5+$6;next;};if($4>M3||$6>M4) c=int($4/1024)" in, "int($6/1024)" out";} END { if(a) print "CPU: "a;if(b) print "I/O: "b;if(c) print "Net: "c" (KiB/s)";if(d) print "Net errors: "d" packets/s";} ' ' /r\[0\] /&&$NF!~/^1(0|72\.(1[6-9]|2[0-9]|3[0-1])|92\.168)\./ { print $NF;exit;} ' ' !/^T/ { printf "(static)";exit;} ' '/apsd|BKAg|OpenD/!s/:.+//p' ' (/k:/&&$3!~/(255\.){3}0/ )||(/v6:/&&$2!~/A/ ) ' ' $1~"lR"&&$2<='${p[25]}';$1~"li"&&$3!~"wpa2";' ' BEGIN { FS=":";p="uniq -c|sed -E '"'s/ +\\([0-9]+\\)\\(.+\\)/\\\2 x\\\1/;s/x1$//'"'";} { n=split($3,a,".");sub(/_2[01].+/,"",$3);print $2" "$3" "a[n]$1|p;b=b$1;} END { close(p);if(b) print("\n\t* Code injection");} ' ' NR!=4{next} {$NF/=10240} '"`S0 27 14`" ' END { if($3~/[0-9]/)print$3;} ' ' BEGIN { L='${p[36]}';} !/^[[:space:]]*(#.*)?$/ { l++;if(l<=L) f=f"\n   "$0;} END { F=FILENAME;if(!F) exit;if(!f) f="\n   [N/A]";"cksum "F|getline C;split(C, A);C="checksum "A[1];"file -b "F|getline T;if(T!~/^(AS.+ (En.+ )?text(, with v.+)?$|(Bo|PO).+ sh.+ text ex|XM)/) F=F" ("T", "C")";else F=F" ("C")";printf("\nContents of %s\n%s\n",F,f);if(l>L) printf("\n   ...and %s more line(s)\n",l-L);} ' ' s/^ ?n...://p;s/^ ?p...:/-'$'\t''/p;' 's/0/Off/p' ' END{print NR} ' ' /id: N|te: Y/{i++} END{print i} ' ' / / { print "'"${p[28]}"'";exit;};1;' '/ en/!s/\.//p' ' NR!=13{next};{sub(/[+-M]$/,"",$NF)};'"`S0 39 40`" ' $10~/\(L/&&$9!~"localhost" { sub(/.+:/,"",$9);print $1": "$9|"sort|uniq";} ' '/^ +r/s/.+"(.+)".+/\1/p' 's/(.+\.wdgt)\/(Contents\/)?Info\.plist$/\1/p' 's/^.+\/(.+)\.wdgt$/\1/p' ' /l: /{ /DVD/d;s/.+: //;b0'$'\n'' };/s: /{ /V/d;s/^ */- /;H;};$b0'$'\n'' d;:0'$'\n'' x;/APPLE [^:]+$/d;p;' ' /^find: /d;p;' "`S0 44 45`" ' BEGIN{FS="= "} /Path/{print $2} ' ' /^ *$/d;s/^ */   /;' ' s/^.+ |\(.+\)$//g;p ' '/\.(appex|pluginkit)\/Contents\/Info\.plist$/p' ' /2/{print "WARN"};/4/{print "CRITICAL"};' ' /EVHF|MACR/d;s/^.+: //p;' );c1=(system_profiler pmset\ -g nvram fdesetup find syslog df vm_stat sar ps crontab iotop top pkgutil 'PlistBuddy 2>&1 -c "Print' whoami cksum kextstat launchctl smcDiagnose sysctl\ -n defaults\ read stat lsbom mdfind ' for i in ${p[24]};do ${c1[18]} ${c2[27]} $i;done;' pluginkit scutil dtrace profiles sed\ -En awk /S*/*/P*/*/*/C*/*/airport networksetup mdutil lsof test osascript\ -e );c2=(com.apple.loginwindow\ LoginHook '" /L*/P*/loginw*' "'tell app \"System Events\" to get properties of login items'|tr , \\\n" 'L*/Ca*/com.ap*.Saf*/E*/* -d 1 -name In*t -exec '"${c1[14]}"' :CFBundleDisplayName" {} \;|sort|uniq' '~ $TMPDIR.. \( -flags +sappnd,schg,uappnd,uchg -o ! -user $UID -o ! -perm -600 \)' '.??* -path .Trash -prune -o -type d -name *.app -print -prune' :${p[35]}\" :Label\" '{/,}L*/{Con,Pref}* -type f ! -size 0 -name *.plist -exec plutil -s {} \;' "-f'%N: %l' Desktop L*/Keyc*" therm sysload boot-args status " -F '\$Time \$(RefProc): \$Message' -k Sender kernel -k Message Req 'bad |Beac|caug|corru|dead[^bl]|FAIL|fail|GPU |hfs: Ru|inval|jnl:|last value [1-9]|n Cause: -|NVDA\(|pagin|proc: t|Roamed|rror|ssert|Thrott|tim(ed? ?|ing )o|WARN' -k Message Rne 'Goog|ksadm|Roame|SMC:|suhel| VALI|ver-r|xpma' -o -o -k Sender fseventsd -k Message Req SL -o -k Sender Req launchd -k Message Req de: " '-du -n DEV -n EDEV 1 10' 'acrx -o comm,ruid,%cpu' '-t1 10 1' '-f -pfc /var/db/r*/com.apple.*.{BS,Bas,Es,J,OSXU,Rem,up}*.bom' '{/,}L*/Lo*/Diag* -type f -regex .\*[cght] ! -name .?\* ! -name \*ag \( -exec grep -lq "^Thread c" {} \; -exec printf \* \; -o -true \) -execdir stat -f:%Sc:%N -t%F {} \;|sort -t: -k2 |tail -n'${p[38]} '/S*/*/Ca*/*xpc* >&- ||echo No' '-L /{S*/,}L*/StartupItems -type f -exec file {} +' '-L /S*/L*/{C*/Sec*A,Ex}* {/,}L*/{A*d,Ca*/*/Ex,Co{mpon,reM},Ex,In{p,ter},iTu*/*P,Keyb,Mail/B,Pr*P,Qu*T,Scripti,Sec,Servi,Spo,Widg}* -path \\*s/Resources -prune -o -type f -name Info.plist' '/usr/lib -type f -name *.dylib' `awk "${s[31]}"<<<${p[23]}` "/e*/{auto,{cron,fs}tab,hosts,{[lp],sy}*.conf,mach_i*/*,pam.d/*,ssh{,d}_config,*.local} {,/usr/local}/etc/periodic/*/* /L*/P*{,/*}/com.a*.{Bo,sec*.ap}*t {/S*/,/,}L*/Lau*/*t .launchd.conf" list getenv /Library/Preferences/com.apple.alf\ globalstate --proxy '-n get default' -I --dns -getdnsservers\ "${p[N5]}" -getinfo\ "${p[N5]}" -P -m\ / '' -n1 '-R -l1 -n1 -o prt -stats command,uid,prt' '--regexp --only-files --files com.apple.pkg.*|sort|uniq' -kl -l -s\ / '-R -l1 -n1 -o mem -stats command,uid,mem' '+c0 -i4TCP:0-1023' com.apple.dashboard\ layer-gadgets '-d /L*/Mana*/$USER&&echo On' '-app Safari WebKitDNSPrefetchingEnabled' "+c0 -l|awk '{print(\$1,\$3)}'|sort|uniq -c|sort -n|tail -1|awk '{print(\$2,\$3,\$1)}'" -m 'L*/{Con*/*/Data/L*/,}Pref* -type f -size 0c -name *.plist.???????|wc -l' kern.memorystatus_vm_pressure_level '3>&1 >&- 2>&3' );N1=${#c2[@]};for j in {0..9};do c2[N1+j]=SP${p[j]}DataType;done;N2=${#c2[@]};for j in 0 1;do c2[N2+j]="-n ' syscall::'${p[33+j]}':return { @out[execname,uid]=sum(arg0) } tick-10sec { trunc(@out,1);exit(0);} '";done;l=(Restricted\ files Hidden\ apps 'Elapsed time (s)' POST Battery Safari\ extensions Bad\ plists 'High file counts' User Heat System\ load boot\ args FileVault Diagnostic\ reports Log 'Free space (MiB)' 'Swap (MiB)' Activity 'CPU per process' Login\ hook 'I/O per process' Mach\ ports kexts Daemons Agents XPC\ cache Startup\ items Admin\ access Root\ access Bundles dylibs Apps Font\ issues Inserted\ dylibs Firewall Proxies DNS TCP/IP Wi-Fi Profiles Root\ crontab User\ crontab 'Global login items' 'User login items' Spotlight Memory Listeners Widgets Parental\ Controls Prefetching SATA Descriptors App\ extensions Lockfiles Memory\ pressure SMC );N3=${#l[@]};for i in 0 1 2;do l[N3+i]=${p[5+i]};done;N4=${#l[@]};for j in 0 1;do l[N4+j]="Current ${p[29+j]}stream data";done;A0() { id -G|grep -qw 80;v[1]=$?;((v[1]==0))&&sudo true;v[2]=$?;v[3]=`date +%s`;clear >&-;date '+Start time: %T %D%n';};for i in 0 1;do eval ' A'$((1+i))'() { v=` eval "${c1[$1]} ${c2[$2]}"|'${c1[30+i]}' "${s[$3]}" `;[[ "$v" ]];};A'$((3+i))'() { v=` while read i;do [[ "$i" ]]&&eval "${c1[$1]} ${c2[$2]}" \"$i\"|'${c1[30+i]}' "${s[$3]}";done<<<"${v[$4]}" `;[[ "$v" ]];};A'$((5+i))'() { v=` while read i;do '${c1[30+i]}' "${s[$1]}" "$i";done<<<"${v[$2]}" `;[[ "$v" ]];};A'$((7+i))'() { v=` eval sudo "${c1[$1]} ${c2[$2]}"|'${c1[30+i]}' "${s[$3]}" `;[[ "$v" ]];};';done;A9(){ v=$((`date +%s`-v[3]));};B2(){ v[$1]="$v";};for i in 0 1;do eval ' B'$i'() { v=;((v['$((i+1))']==0))||{ v=No;false;};};B'$((3+i))'() { v[$2]=`'${c1[30+i]}' "${s[$3]}"<<<"${v[$1]}"`;} ';done;B5(){ v[$1]="${v[$1]}"$'\n'"${v[$2]}";};B6() { v=` paste -d: <(printf "${v[$1]}") <(printf "${v[$2]}")|awk -F: ' {printf("'"${f[$3]}"'",$1,$2)} ' `;};B7(){ v=`grep -Fv "${v[$1]}"<<<"$v"`;};C0() { [[ "$v" ]]&&sed -E "$s"<<<"$v";};C1() { [[ "$v" ]]&&printf "${f[$1]}" "${l[$2]}" "$v"|sed -E "$s";};C2() { v=`echo $v`;[[ "$v" != 0 ]]&&C1 0 $1;};C3() { v=`sed -E "${s[63]}"<<<"$v"`&&C1 1 $1;};for i in 1 2 7 8;do for j in 0 2 3;do eval D$i$j'(){ A'$i' $1 $2 $3; C'$j' $4;};';done;done;{ A0;D20 0 $((N1+1)) 2;D10 0 $N1 1;B0;C2 27;B0&&! B1&&C2 28;D12 15 37 25 8;A1 0 $((N1+2)) 3;C0;D13 0 $((N1+3)) 4 3;D23 0 $((N1+4)) 5 4;D13 0 $((N1+9)) 59 50;for i in 0 1 2;do D13 0 $((N1+5+i)) 6 $((N3+i));done;D13 1 10 7 9;D13 1 11 8 10;B1&&D73 19 53 67 55;D22 2 12 9 11;D12 3 13 10 12;D23 4 19 44 13;D23 5 14 12 14;D22 6 36 13 15;D22 20 52 66 54;D22 7 37 14 16;D23 8 15 38 17;D22 9 16 16 18;B1&&{ D82 35 49 61 51;D82 11 17 17 20;for i in 0 1;do D82 28 $((N2+i)) 45 $((N4+i));done;};D22 12 44 54 45;D22 12 39 15 21;A1 13 40 18;B2 4;B3 4 0 19;A3 14 6 32 0;B4 0 5 11;A1 17 41 20;B7 5;C3 22;B4 4 6 21;A3 14 7 32 6;B4 0 7 11;B3 4 0 22;A3 14 6 32 0;B4 0 8 11;B5 7 8;B1&&{ A8 18 26 23;B7 7;C3 23;};A2 18 26 23;B7 7;C3 24;D13 4 21 24 26;B4 4 12 26;B3 4 13 27;A1 4 22 29;B7 12;B2 14;A4 14 6 52 14;B2 15;B6 14 15 4;B3 0 0 30;C3 29;A1 4 23 27;B7 13;C3 30;B3 4 0 65;A3 14 6 32 0;B4 0 16 11;A1 26 50 64;B7 16;C3 52;D13 24 24 32 31;D13 25 37 32 33;A2 23 18 28;B2 16;A2 16 25 33;B7 16;B3 0 0 34;B2 21;A6 47 21&&C0;B1&&{ D73 21 0 32 19;D73 10 42 32 40;D82 29 35 46 39;};D23 14 1 62 42;D12 34 43 53 44;D12 22 20 32 25;D22 0 $((N1+8)) 51 32;D13 4 8 41 6;D12 21 28 35 34;D13 27 29 36 35;A2 27 32 39&&{ B2 19;A2 33 33 40;B2 20;B6 19 20 3;};C2 36;D23 33 34 42 37;B1&&D83 35 45 55 46;D23 32 31 43 38;D12 36 47 32 48;D13 10 42 32 41;D13 37 2 48 43;D13 4 5 32 1;D13 4 3 60 5;D12 21 48 49 49;B3 4 22 57;A1 21 46 56;B7 22;B3 0 0 58;C3 47;D22 4 4 50 0;D12 4 51 32 53;D23 22 9 37 7;A9;C2 2;} 2>/dev/null|pbcopy;exit 2>&-
    Copy the selected text to the Clipboard by pressing the key combination command-C.
    8. Launch the built-in Terminal application in any of the following ways:
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.
    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.
    Click anywhere in the Terminal window and paste by pressing command-V. The text you pasted should vanish immediately. If it doesn't, press the return key.
    9. If you see an error message in the Terminal window such as "Syntax error" or "Event not found," enter
    exec bash
    and press return. Then paste the script again.
    10. If you're logged in as an administrator, you'll be prompted for your login password. Nothing will be displayed when you type it. You will not see the usual dots in place of typed characters. Make sure caps lock is off. Type carefully and then press return. You may get a one-time warning to be careful. If you make three failed attempts to enter the password, the test will run anyway, but it will produce less information. In most cases, the difference is not important. If you don't know the password, or if you prefer not to enter it, press the key combination control-C or just press return  three times at the password prompt. Again, the script will still run.
    If you're not logged in as an administrator, you won't be prompted for a password. The test will still run. It just won't do anything that requires administrator privileges.
    11. The test may take a few minutes to run, depending on how many files you have and the speed of the computer. A computer that's abnormally slow may take longer to run the test. While it's running, there will be nothing in the Terminal window and no indication of progress. Wait for the line
    [Process completed]
    to appear. If you don't see it within half an hour or so, the test probably won't complete in a reasonable time. In that case, close the Terminal window and report what happened. No harm will be done.
    12. When the test is complete, quit Terminal. The results will have been copied to the Clipboard automatically. They are not shown in the Terminal window. Please don't copy anything from there. All you have to do is start a reply to this comment and then paste by pressing command-V again.
    At the top of the results, there will be a line that begins with the words "Start time." If you don't see that, but instead see a mass of gibberish, you didn't wait for the "Process completed" message to appear in the Terminal window. Please wait for it and try again.
    If any private information, such as your name or email address, appears in the results, anonymize it before posting. Usually that won't be necessary.
    13. When you post the results, you might see an error message on the web page: "You have included content in your post that is not permitted," or "You are not authorized to post." That's a bug in the forum software. Please post the test results on Pastebin, then post a link here to the page you created.
    14. This is a public forum, and others may give you advice based on the results of the test. They speak only for themselves, and I don't necessarily agree with them.
    Copyright © 2014 by Linc Davis. As the sole author of this work, I reserve all rights to it except as provided in the Use Agreement for the Apple Support Communities website ("ASC"). Readers of ASC may copy it for their own personal use. Neither the whole nor any part may be redistributed.

  • The "Roman" font is not being recognized in Firefox 4.0. As such, I cannot read any previously posted topics or post any new topics on websites using this font.

    The "Roman" font is not being recognized in Firefox 4.0. As such, I cannot read any previously posted topics or post any new topics on websites using this font.

    I have had a similar problem with my system. I just recently (within a week of this post) built a brand new desktop. I installed Windows 7 64-bit Home and had a clean install, no problems. Using IE downloaded an anti-virus program, and then, because it was the latest version, downloaded and installed Firefox 4.0. As I began to search the internet for other programs to install after about maybe 10-15 minutes my computer crashes. Blank screen (yet monitor was still receiving a signal from computer) and completely frozen (couldn't even change the caps and num lock on keyboard). I thought I perhaps forgot to reboot after an update so I did a manual reboot and it started up fine.
    When ever I got on the internet (still using firefox) it would crash after anywhere between 5-15 minutes. Since I've had good experience with FF in the past I thought it must be either the drivers or a hardware problem. So in-between crashes I updated all the drivers. Still had the same problem. Took the computer to a friend who knows more about computers than I do, made sure all the drivers were updated, same problem. We thought that it might be a hardware problem (bad video card, chipset, overheating issues, etc.), but after my friend played around with my computer for a day he found that when he didn't start FF at all it worked fine, even after watching a movie, or going through a playlist on Youtube.
    At the time of this posting I'm going to try to uninstall FF 4.0 and download and install FF 3.6.16 which is currently on my laptop and works like a dream. Hopefully that will do the trick, because I love using FF and would hate to have to switch to another browser. Hopefully Mozilla will work out the kinks with FF 4 so I can continue to use it.
    I apologize for the lengthy post. Any feedback would be appreciated, but is not necessary. I will try and post back after I try FF 3.16.6.

  • My Upgrade to Froyo Experience: The Good and the Bad.

    I received a phone call that Verizon was pushing Froyo out, so I was happy, got home from work and started the download, It stated a size of 100 MB and an estimated download time of 15 minutes. The first clue that things may not be quite right was the 45-50 minutes it took to download. I tried to install and within 30 seconds my little droid friend gave up and told me update failed. I tried twice more same results and gave up that night.
    Next day during a break I stopped in what I thought was an ideal area my 3g reception was at a max 5 bars and downloaded the update in 16 minutes, Again my little droid friend quit after 30 seconds, again the update failed, reason previous update failed. Yes, I am very disappointed but I have to make a living, so back to work. Later same day I called Verizon Tech support and I am told to do a Factory Reset: Beware when you do this your phone goes back to the state it was in when you opened the new box it came in, you have nothing; EXCEPT THE CONTENTS OF YOUR SD CARD REMAINS INTACT.
    I tried to install and again my little droid friend got tired after 30 seconds, now I have lost everything in my phone but I also know it is inevitable because the phone is "cursed". I went to Verizon after work, early evening and put my phone in the hands of a very courteous and helpful Verizon man. He said: Please be patient, I will take care of you. I was really tired after a hard day's work so I found a comfortable chair and dozed off, the A/C was really cold and it felt great. When he returned he handed me a new phone and said, I am sorry for the delay your old phone was defective, I already installed your contacts and then together we reinstalled my paid apps and set up my email accounts.I walked out with my new phone with Froyo and was finally feeling better. Since then I have systematically been testing the phone's functions and have being happily surprised with the improvements both small and large:
    GPS locks under 1 minute every time.
    Flash works very well in almost 100% of the sites I chose for testing.
    Phone is faster during transitions, searches and OS functions.
    Average Quadrant Score Before: 890  After 990.
    Camera and Recorder have added little features that are nice, try it and you will see,
    The extra fonts are nice, but for my poor eyesight original is best.
    Battery life remains a question mark, my normal pattern was phone on for 12 hours, light to medium use I return home with 60-70% left. My first full Froyo day was yesterday and I was trying to restore my "looks", apps and testing everything I could think of. With what I consider to be heavy usage I came home after 11 hours with 41% remaining in my battery, it seems to me acceptable.
    I will update this post as I discover both good and bad, so far life after Froyo has been all positive.

    I like the new notification background and the ability to turn mobile data off and auto rotation if I like
    I like how when receiving text messages it notes a count on the icon as to how many new are there
    Not sure if this was the way it was before but in contacts if I swipe a contact in the list horizontally it brings up a quick call or email icon.  Kind of cool
    New scene modes for dawn, dusk and such is nice in the camera
    having a timer icon in the camera menu is pretty cool also
    Ability to limit video for MMS option is very nice
    Not to mention the fact that I can now take pictures much easier in both portrait and landscape orientation
    I can view pics in a stack by thumbnail or by month the pic was taken.
    Having the ability to add a numerical PIN screen password is also a nice feature
    Did a benchmark test and now getting 51 fps after Froyo.  Best 48.7 fps prior on my device
    Still playing and trying to figure out a few things but will touch back.  Hope you all enjoy the upgrade.

  • How to change the default font size in X11?

    I was a PC/linux user and have switched to use Mac lately (MBP Snow leopard 10.6.8).
    Everything's been running perfectly on Mac so far and I really like it, until I have to run some programs on XQuartz/X11 (XQuart 2.7.0).  
    The default font size in the Xterm is too small. And I hate it that I have to change it everytime i open a new terminal (via vt fonts menu, ctrl+right-mouse click).
    Is there a way to change the default font size "permanently" in XQuartz/X11 ??
    This may be a stupid question to ask in the developer forum but i cant really solve it.
    There's only config. file ~/.Xdefaults they have mentioned so far on Google but i really cant find it regarding to the directorty.
    Thank you very much in advance.

    You would be surprised to find out that is not like this, to get your account blocked you really need to do a lot of damage and posts are not removed unless they are illegal, and *always* it needs more than a person to delete something. That's a site managed by the community, not by some people put in place by a company.
    It is always acceptable to link to external resources as long these resources do provide additional usefull information. Clearly the thread on that side contained much more information than the one here. I observed people linking from there to this forum, but it's not so common, and that's not due to the policy, just because here is more chat and less usefull information.... you will not see endless threads of replies on with "yes, I have the same problem" there.
    Shortly, this is "discussions" and is quite different in approach than the SE model, where everythign is aimed towards getting the be answers UP and removing all the nonsense.
    I wish that Apple would invest more in discussion, and going towards making this more practical.

  • How to change the default font size in XQuartz?

    I was a PC/linux user and have switched to use Mac lately (MBP Snow leopard 10.6.8).
    Everything's been running perfectly on Mac so far and I really like it, until I have to run some programs on XQuartz/X11 (XQuart 2.7.0).   
    The default font size in the terminal is too small. And I hate it that I have to change it everytime i open a new terminal (via vt fonts menu, ctrl+right-mouse click).
    Is there a way to change the default font size "permanently" in XQuartz/X11 ??
    This may be a stupid question to ask in the developer forum but i cant really solve it.
    There's only config. file ~/.Xdefault they have mentioned so far on Google but i really cant find it regarding to the directorty.
    Thank you very much in advance.

    You would be surprised to find out that is not like this, to get your account blocked you really need to do a lot of damage and posts are not removed unless they are illegal, and *always* it needs more than a person to delete something. That's a site managed by the community, not by some people put in place by a company.
    It is always acceptable to link to external resources as long these resources do provide additional usefull information. Clearly the thread on that side contained much more information than the one here. I observed people linking from there to this forum, but it's not so common, and that's not due to the policy, just because here is more chat and less usefull information.... you will not see endless threads of replies on with "yes, I have the same problem" there.
    Shortly, this is "discussions" and is quite different in approach than the SE model, where everythign is aimed towards getting the be answers UP and removing all the nonsense.
    I wish that Apple would invest more in discussion, and going towards making this more practical.

  • How to Change the (Missing) Font in Endnotes

    Hello and thanks (again) in advance,
    My preflight report showed that I have 170 errors: they are all missing fonts in the numbers of the endnotes.
    Some of the Endnotes are in the Times New Roman Font, but for some reason, 170 endnotes are not. This is a font problem with the "number" part of the endnotes -- the text in the endnotes is all Times New Roman.
    What I would like to do is to change the font from the missing one (Cambria Regular) to Times New Roman.
    The endnotes were imported when I placed this MS-Word document into InDesign.
    Here's what I tried, that failed:
    1. Fix the font problem when I opened the file, and InDesign showed missing fonts. (This fixed the fonts -- changed them from Cambria to Times New Roman) for all the text, but did not touch the numbers in the endnotes.
    2. Search and Replace for the number of the Endnote -- the numbers were ignored by the search.
    3. Search and Replace for the number of the Endnote, with the "Include Footnotes" button highlighted
    4. Search and Replace for Cambia Regular text (although I might not have done that correctly.) ... I left the "Find What" box blank, and in the "Find Format" box I selected Cambria Regular. ... Nothing was found.
    5. I deleted one of the numbers -- endnote 202 -- "by hand", and then retyped the number. This did change the font, but it had the bad effect of ruining the endnote numbering system: it made the next endnote (number 203) below it into number "1" and the endnote after that "2"
    Also, I wondered if it "broke" the entire endnote system -- If there is some connection between the number that I deleted, and the corresponding superscript number in the text itself.
    Here (below) is a screen shot of my pre-flight report.
    You can see that some of the numbers in the endnotes,  (for example: 200 and 202) are in the correct font; but endnote numbers 201, 203, 204 are not in Times New Roman.
    I am stuck ... Suggestions are welcome and appreciated !
    ZtG

    Since ID doesn't really support endnotes, I suspect they were imported as a numbered list, particulary considering the uselectablility and find/change sympotoms you describe. Bullets and numbers in lists aren't "real" characters that can selected.
    Find font should probably have done the trick if the numbers were assigned a style in the list definition AND you checked the update styles when changing all box in Find Font, so I'm also going to guess that you either didn't check the box or there is no style assigned to the numbers (and I suppose it's possible they aren't really a list).
    The best solution would be, I think, to first verify that they the endnotes are a list, and to assign a character style to the numbers.

  • While editing a scanned pdf, Acrobat will not recognize the current font & change to very different font. How can I choose the font I want to match the current document?

    While editing a scanned pdf, Acrobat will not recognize the current font & change to very different font. How can I choose the font I want to match the current document?

     Thanks for answering. The version is XI.0.10. I just did the update yesterday hoping that I could now properly edit a scanned pdf document. Yes, it's happening on most all scanned documents. I followed your steps & found the list of fonts used in the document & then attempted to edit. The same occurs. When I type in a correction, I get an error alert... "the original font (in this case Fd 5805) is not available or can't be used in editing. Acrobat is using the font Minion Pro in its place." 
    When I select the text & right click as you suggested, my only choices are cut, copy, delete or select all, no "edit text".
    I have no other options to choose another font. Thanks for any help you can direct my way. 
    Debbie
          From: sukritd15 <[email protected]>
    To: Deborah Karr <[email protected]>
    Sent: Friday, February 13, 2015 5:35 AM
    Subject:  While editing a scanned pdf, Acrobat will not recognize the current font & change to very different font. How can I choose the font I want to match the current document?
    While editing a scanned pdf, Acrobat will not recognize the current font & change to very different font. How can I choose the font I want to match the current document?
    created by sukritd15 in Creating, Editing & Exporting PDFs - View the full discussionHi Deborah , I would like to know couple of things before I assist you further.1.Which version of Acrobat are you using ?2.Is it happening for all the scanned PDF' or any particular PDF? You can try these steps,Launch the scanned PDF >right click >Document Properties(from the drop down list) >Fonts(on the dialog box)>From here you will get the fonts used in that PDF . While editing the PDF ,select the text that are editing or typing in with the help of selection tool .After you select the text ,right click on the text and choose "edit text" from the drop down list .From there you will be able to choose the desired font . RegardsSukrit Dhingra If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7190881#7190881 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7190881#7190881 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"  Start a new discussion in Creating, Editing & Exporting PDFs by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

  • How do I change the default font in Comments?

    I'm a professor and I grade papers with the Pages' Comments feature. I would like to change the default font and font size for Comments when doing Tracking so that my comments consistently use the same font and font size no matter what font the student has used in their paper. The only way I can do that now is to change each individual comment. Is there a way to do that globally? Thanks!

    I apologize but I know that this question was asked and answered several times (I wrote the answers).
    So, taking time to search in the existing threads with a request like :
    comment AND font AND default
    built from words extracted from your title returned 15 entries.
    The first one is :
    https://discussions.apple.com/message/15158099
    and it contain what you need.
    Yvan KOENIG (VALLAURIS, France) samedi 15 octobre 2011 22:09:10
    iMac 21”5, i7, 2.8 GHz, 4 Gbytes, 1 Tbytes, mac OS X 10.6.8 and 10.7.0
    My iDisk is : <http://public.me.com/koenigyvan>
    Please :
    Search for questions similar to your own
    before submitting them to the community

  • Has anyone experienced text going missing after using Change All in the Find Font dialogue box?

    I manage an artwork production studio and two members of staff have separately reported that when using the Change All command to substitute fonts in InDesign's Find Font dialogue box, some text disappears from their documents. All affected text is originally set in the same font, and most of the conversion is fine but a few instances of text are actually removed (not reflowed). In the latest reported case, only four or five instances of text were 'deleted' across two pages of a 20pp document.
    I've found a link that refers to the same issue but it's unresolved (http://www.listsearch.com/InDesign/Thread/index.lasso?20041#last)
    I haven't been able to replicate this behaviour but would be interested to know if anyone else has experienced it and if so, under what circumstances it can occur, and what work-rounds or fixes are available.
    Applies to InDesign CS3 and CS4, have not tested with CS5 because we haven't upgraded yet.

    Joel, I am having the same problem you described. I have read of similar posts on PrintPlanet.com. Someone there thought it was a different text engine or something in CS4 which may be causing the problem.
    I don't know what causes this but I believe it can be traced to a previously created file in CS3 is saved as a CS4 document.
    The fonts associated with this problem for me are always Gill Sans, Palatino and some form of Helvetica. There may be others but these are the ones we notice the most.
    Today I worked on an InDesign CS4 file. When I opened it I was given a missing font warning. I went to Find Font and it was different typefaces of Gill Sans that was missing. When I changed the missing font to Gill Sans Regular entire lines of text disappeared. I closed the document without saving it and reopened it. I did the same thing in replacing fonts. This time no text disappeared. Not reflowed; not white; not hidden—gone.
    This is what I have been seeing for the past few months. The disappearing text is random and cannot be duplicated, though fonts may disappear in some other place. You never know where text will just disappear.
    The workaround I have found is to export your file to an INX document and reopen it in CS3. You have to replace all missing text before saving it as INX, though. To my knowledge CS3 has never had this happen.
    The workaround, though it works for me, is annoying. I'd like to know what to do to resolve this issue. What's the use in having CS4 if you can't trust it completely.
    I use a Mac running 10.6.3. I also have running Suitcase Fusion 2.

  • Sharing Indesign on CC show low-resolution images and not the right font in preview

    Dear Adobe,
    I really want to make use of CC Files and the sharing ability with my clients. I have shared an Indesign file, whereas all the links in that indesign file are on CC Files too. The font is a regular Futura Std. But both the links in the files (background and logo) and the font used are not showing up correctly. I deleted the file and uploaded it again, but it is still showing a bad preview. This is not something I can share with my clients.
    Am I doing something wrong? It appears that another Illustrator file is showing its preview in low-resolution and after 2 seconden it renders it at a higher resolution.
    Regards,
    Daniel

    Fonts may not and links will not show up correctly in the image preview on the Files page. The preview being created on the server is not able to access the links, and only the default fonts are available.
    You can export a PDF and share this with your clients (and you can always include a link to the InDesign files if the clients need to download them).

Maybe you are looking for