This adobe muse file requires a newer version of adobe muse. i don't want to update .

this adobe muse file requires a newer version of adobe muse. i don't want to update
i need help to reopen my we site to continue my work
Thank

Replied to : This Adobe muse site file requires a newer version of Adobe Muse. I want to comeback to old version Adobe muse i need help to open my file thanks

Similar Messages

  • This Adobe muse site file requires a newer version of Adobe Muse. I want to comeback to old version Adobe muse i need help to open my file thanks

    This Adobe muse site file requires a newer version of Adobe Muse. I want to comeback to old version Adobe muse i need help to open my file thanks

    Hi,
    You may need to design the site again in older version OR may be copy and paste in place from new to old except what is new in the latest version.
    Hope that helps!
    Kind Regards,

  • This Adobe Muse site file requires a newer version of Adobe Muse. Please update... I

    The thing is, I created a site using Muse last week. Today, I am trying to open it but a message appears saying: <This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version>, but when I try to update the app, creative cloud says Muse is up to date and there is no option to update it. I need to solve this urgently please, I really need this file working today.
    Thank you.

    If you're part of the Beta program for Muse, this dialog would be displayed if the file was opened and saved using a Prerelease/Beta version of Muse. (Once saved with a newer version of Muse, a file can no longer be opened by the older version(s).) If that isn't your situation, please send us the .muse file at [email protected] (along with a link to this thread for context) so we can investigate further. If the file is larger than 20Mb you can send it using a service such as DropBox, WeTransfer, Adobe SendNow, etc. Thanks.

  • My Muse file won't open: "This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version."

    My final project for this quarter in a web design class is due in less than a week. And suddenly, after months of working with this exact file, it won't open. I'm trying to open it in CC (newest version of Muse) at school. At home, I downloaded a trial version of it. I would think the trial version would be the absolute newest version..and even if it wasn't, why can't the even newer version open it? PLEASE help me. And, what do I do if my trial version has expired (I'm not home right now, so I can't check..) and I can't open it to fix it (if that's what I needed to do..)?
    Note: at school we have CC, always updated. At home I have CS6, but downloaded a trial version of Muse. So, I would think the trial version would be the newest and CC not CS6. I don't know, though!
    Note: is there a way to extend my trial version for, like, an hour, to retrieve this file? It would absolutely suck if I can't get it back now. I've spent a long time on this.

    Could you please send me the muse file to [email protected] along with a link to this thread. If they're larger than 20Mb you can use a service like Adobe SendNow, Dropbox, WeTransfer, etc.
    so that I may check and help in getting this resolved?

  • This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version... I have 7.4, build 30

    Title says it all. As far as I know, I've got the latest and the greatest when it comes to Adobe Muse, yet I still cannot open this file. So very confused at this point, it's not even funny.

    Hi,
    The latest version is 2014.1.1.6, you can check it here, Release notes | Adobe Muse CC
    Could you please confirm the Muse version that you have , Go to Help-> About Muse CC

  • Dreamweaver CS4 Content on this page requires a newer version of Adobe Flash Player.

    I'm working with the CS4 Design Premium Suite.  I've done all the updates. I've followed all the steps in the training.
    I've used the adobe media encoder to create FLV file from a windows media clip.
    Then on a simple new html page. saved to a brand new local folder I try to insert my conent:
    I  use  menu command "Insert _ Media _ FLV"  I browse to the file,  I insert & save the page
    I can see a place holder in design view but if I go to live view I see the message"Content on this page requires a newer version of Adobe Flash Player."
    If I preview to a browser I get the same thing,
    If I go to the local folder and access the page directly I get the same thing.
    I alse created simple SWF file in Flash CS4.  Saved in the root folder.
    I use the menu command "Insert _ Media _ SWF"  I see a place holder.
    Save it, save all the files.
    Same thing. Content on this page requires a newer version of Adobe Flash Player.
    I read online where others are having this issue, someone one said "Why are you using "swfobject_modified?"  "Try swfobject.modified"
    tried with no visble change.
    I thought that flash & dreamweaver are supposed to be fully intergrated?
    Why are these seemingly simple operations causing me so much grief?
    I'm days behind in my training & on my project due to this problem.   Any help anyone could offer would be appreciated.
    Thank you!

    Again... a novice at the "code"... is this helpful?
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="250" height="420" id="FlashID" title="Spaceman USA UNITS">
                <param name="movie" value="/web/units.swf" />
                <param name="quality" value="high" />
                <param name="wmode" value="opaque" />
                <param name="swfversion" value="6.0.65.0" />
                <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don’t want users to see the prompt. -->
                <param name="expressinstall" value="/web/Scripts/expressInstall.swf" />
                <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
                <!--[if !IE]>-->
                <object type="application/x-shockwave-flash" data="/web/units.swf" width="250" height="420">
                  <!--<![endif]-->
                  <param name="quality" value="high" />
                  <param name="wmode" value="opaque" />
                  <param name="swfversion" value="6.0.65.0" />
                  <param name="expressinstall" value="/web/Scripts/expressInstall.swf" />
                  <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
                  <div>
                    <h4>Content on this page requires a newer version of Adobe Flash Player.</h4>
                    <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" width="112" height="33" /></a></p>
                  </div>
                  <!--[if !IE]>-->
                </object>
                <!--<![endif]-->
              </object>

  • Content on this page requires a newer version of Adobe Flash Player...What??

    Hi,
    I have a really enoying problem here, please help me out!
    I have built my personal webpage in Flash CS3/AS3. I did some updates today, changed some pictures and stuff. Now when I upload and replace the previous *.swf on the server, and try to load my webpage my browser displays the folowing message:
    Content on this page requires a newer version of Adobe Flash Player.
    I tried exporting with Flas Player 8, and checked it using different bowsers too (curenntly I use the latest version of Firefox), but I get the same error when trying to relode my site. I have no more ideas what to do.
    Please help....
    Regards

    I have been used to this issue for a while now so I take it for granted with the solution.
    It seems Dreamweaver has issues with absolute paths when it comes to displaying SWF files correctly.
    It would seem that the logical workflow would be to open the  File tab and drag the SWF file into place.
    Doing this works if you test the SWF file directly in Dreamweaver by clicking on the Play button when the SWF file is active.
    But if you view it in a browser using the Web URL you will get: Content on this page requires a newer version of Adobe Flash Player.
    This plagued me for ages as I ended up installing and reinstalling Flash Player until I realised this was happening on all Computers that I tested the page on.
    If you drag the SWF file onto the page, in Code View you will see in two locations in the generated code: data="file:///C|/path/swffile.swf"
    Noe the strange | character after C ?
    This needs to be changed to the relative path data="path/swffile.swf"
    It will then work in the Browser without the error message
    If you go: Insert / Media / SWF and choose the SWF file, it will add it correctly.
    It only seems to happen when you drag the SWF into the page.
    Hope this helps.

  • FLV works in preview but "content on this page requires a newer version of Adobe Flash Player"

    I used Media Encoder CS5 to create a FLV file from an AVI file. The video plays correctly in preview (both IE and FF). After I uploaded the page, video, and the script folder (includes expressInstall.swf and swfobject_modified.js), the web page shows "the content of this page requires a newer version of Adobe Flash Player" (in FF. IE just show a partially completed download status bar). I am already at version  10 but I download and installed the player without any success. I am new to web site maintenance so any help will be appreciated. Thanks.
    Ivan
    The web site link is:
    http://www.unitedsic.com/news10-Governor.html

    you have faulty swf embed code.  i don't know anything about the modified swfobject embedding except it causes problems and has no benefit known to me.

  • Hi Frnds, Content on this page requires a newer version of Adobe Flash Player.

    I am making my own website an
    d i have inserted fla videos but i receive
    " Content on this page requires a newer version of Adobe Flash Player" Is there any
    way that i can make it. pls help me thnx......

    What products did you use to create this website - Flash, Flex, Actionscript, Dreamweaver, ...?  Please go to the appropriate product forum and ask there.

  • This PDF form requires a newer version of Adobe reader !?

    Hi there
    I use LiveCycle 8 and I design forms for a target audience using Acrobat Reader 7..
    My problem is whatever I put in a form, I get a really annoying message when opened in Acrobat reader 7
    This PDF form requires a newer version of Adobe reader, Without a newer version, the form may be displayed but not work properly etc....
    This doesn't inspire confidence for the user.
    I get this message even if I open a new form, add a single textfield and save as Acrobat 7 PDF form.
    Is there a way around this ?
    Thanks
    Chris

    I am not too sure, I thought that saving as Acrobat 7 pdf,would do that. Is that not the case ? Are you referring to something else ?
    Thanks
    Chris

  • Designer form prompts Reader X error:"This PDF form requires a newer version of Adobe Reader"

    I have a PDF form that was created using LiveCycle Designer ES 8.2. PDF version 1.6, so it's good for Reader 7.x and above.
    When someone using Adobe Reader X tries to open the form, they get this javascript error message:
    "This PDF form requires a newer version of Adobe Reader. Without a newer version, the form may be displayed, but it might not work properly. Some form elements might not be visible at all. In an internet connection is available, clicking OK will download and install the latest version."
    Is there anything I can do to the form that would make this error message go away? Is this a know issue with Adobe Reader X or Designer?

    Is there any code running on the form?
    Reader X has come out with additional security features that must be disabled to get any PDF form w/code to work.
    Open Adobe Reader X --> click on Edit --> Preferences.  Under the General Category, uncheck "Enable Protected Mode at startup" (last checkbox in the dialog box).  Click OK and try to open your form.

  • Android: This app requires a newer version of Adobe AIR - update now?

    Trying to run an app on the Emulator for Android:
    and I get this message.
    This app requires a newer version of Adobe AIR - update Adobe AIR now?
    of course when I do click on the Update button - nothing happens, it just goes back to the main screen of the Emulator.
    How do I update it. I now know how to install Adobe AIR runtime into the Emulator, but I can't find how one updates it?
    I only installed "adt-bundle-windows-x86_64-20130219" a few days ago...
    thanks

    Ok, got it.
    Anyone else need help .. you can get the latest runtimes here.
    http://www.adobe.com/devnet/air/air-sdk-download-win.html
    It's packaged in the AIR SDK.
    Nice.

  • PDF Form Requires a newer version of Adobe Reader

    New at this...Created my form in Live Cycle 8.0/Professional 8. Throughout company we are using Acrobat Reader 7.0 and are not at this time looking to upgrade. When our users open this form, get "This PDF form requires a newer version of Adobe Reader..." and prompts them to upgrade. Is there anyway I can get rid of this message...a way to make my form know that users will be opening in 7.0 and accept without error?
    Also, I'm not able to get the Submit to Email button to work...getting "This operation is not permitted"...how can I fix?
    Funny thing is I had been able to get the e-mail button to work at one time, but now, all of the sudden, it doesn't want to work...even on my machine which has Live Cycle/Professional 8 loaded?????
    Thanks!

    Geo,
    Thanks for the quick response. Tried and received: "This PDF document contains an Adobe XML form. Such files cannot be optimized.
    Help...thanks again

  • 'This project was saved in a newer version of Adobe Premiere Pro' but the project came from the exact same version??

    Hey there,
    I have two computers running the exact same version of Premiere (CC 2014) and both are currently updated.
    I saved the project onto the server using one computer, then when I try to open it on the other comp I get this message:
    'This project was saved in a newer version of Adobe Premiere Pro and cannot be opened in this version.'
    Both comps are logged into the same creative cloud account and both work fine individually...
    Does anyone out there have a fix for this??
    Help would be much appreciated!!
    Thanks!
    Ben

    Are you sure the updates are the exactly the same, look at the 'about' details under the help menu, are the build numbers the same:

  • So, somehow Numbers saves my files as a new version and then won't open them until I update?  How is that possible?

    I saved a spreadsheet a few days ago and now Numbers won't open it saying I need to update my version.  I only use the icon on my dock to access Numbers and I didn't update anything.  I also restarted my computer.  This happens around every 6 months and then goes away after several restarts.  I am tired of this game....Apple fix yourself and let me open old versions.....

    Have you made sure you are trying to open the document with the latest version of Numbers?  You likely have both versions on your computer, the new version in your main Applications folder and the old version in a subfolder named iWork '09 or similar. 
    Any icons you had on your Dock before the upgrade still point to the old version, unless you took steps to change that.  Find the new version in Applications and drag it to the Dock so you have an icon pointing to the version you want.
    The icons are similar, four bars for Numbers 3.x , three bars for Numbers 2.x.
    SG

Maybe you are looking for

  • Multiple music library issues

    I have downloaded songs from my home computer to my ipod, but now I am on holidays and have bought some songs from itunes store, downloaded onto my laptop, but when I try to add them to my ipod I get a message that I can only use one music library, a

  • Error in event receiver in workflow for PO release strategy

    Hi Expert, I am trying to trigger an email through workflow for PO release. I have setup following In SWETYPV,I have check marked on Type linkage active and Enable event queue. Status no error. In PFTC, under Triggering events, Object type BUS2012 is

  • SMS Error 3

    Hi! Lately, 70% of my text messages show a red X beside them - normally meaning it did not send. More often than not, I'm finding the recipient DID recieve them, but I still show a red x. When I open the "failed" message, it shows "SMS Error 3, Messa

  • Applet loading on JAVA SIM CARD

    Does someone already load an Applet on a GSM java SIM Card ?? If YES, I really need help. What is the difference of action between a JavaCArd & a JavaSIMCard for applet loading ? I can't select the Installer Applet on my SIM with : 0x00 0xA4 0x04 0x0

  • HT2702 cant turn on bluetooth

    I am trying to turn on my bluetooth but is impossible, not turning on at all... what should i do?! this is so strange! how do i reset the settings or check what is happening?!