Transport certificate does not have the correct issuer or is expired

Hi all,
I hope this is not a duplicate question.
We are assisting a partner company set up the Flash Access ecosystem.  They have asked us to help packaged some content for them using certificates issued to them.  I've been trying to package content that works fine when using our certificates but I keep getting this error : Transport certificate does not have the correct issuer or is expire when I try to package with their certificates.
The certificate has not expired.  That was the first thing I checked.
Has anyone run into this error?  I am using the reference implementation for packaging if that helps.
Thanks.
Pedro.

Hi Katherine,
Thanks for responding. 
Indeed I do have the adobe-flashaccess-certs.jar in my path.  I was able to package with a certificate issued to our own company.  Our Certificates were Trial Certificates.  The ones I am having problems with are test PKI certificates that our partner sent to us so that we can help them out. 
Please let me know if you need any more info.  I am definitely down with helping someone trying to help me!
Thanks.
Pedro.

Similar Messages

  • Certificate does not contain the correct site name

    Hello,
    I have to make a midlet that connect to a tomcat 5.5.9 server with ssl.
    I import the certificate whit tomcat alias in the wireless toolkit but when i run the midlet this error appear: Certificate does not contain the correct site name
    import java.io.*;
    import javax.microedition.midlet.*;
    import javax.microedition.io.*;
    import javax.microedition.lcdui.*;
    public class HelloNet extends MIDlet implements CommandListener , Runnable{
    // User interface command to exit the current
    // application.
    private Command exitCommand = new Command("Exit",
    Command.EXIT, 2);
    // User interface command to issue an HTTP GET
    // request.
    private Command getCommand = new Command("Get",
    Command.SCREEN, 1);
    /// The current display object.
    private Display display;
    // The url to GET from the 'net.
    private String url;
    * Initialize the MIDlet with a handle to the
    * current display.
    public HelloNet() {
    url = "https://127.0.0.1:8443/Hello.txt";
         display = Display.getDisplay(this);
    * This lifecycle method should return immediately
    * to keep the dispatcher
    * from hanging.
    public void startApp() {
         showPrompt();
    * Display the main screen.
    void showPrompt() {
    String s = "Press Get to fetch " + url;
    TextBox t = new TextBox("Http Result", s,
    s.length(), 0);
    t.addCommand(exitCommand);
    t.addCommand(getCommand);
    t.setCommandListener(this);
         display.setCurrent(t);
    * pauseApp signals the thread to stop by clearing
    * the thread field.
    * If stopped incorrectly, it will be restarted from
    * scratch later.
    public void pauseApp() {
    * destroyApp must cleanup everything. The thread
    * is signaled
    * to stop and no result is produced.
    * @param unconditional is a flag to indicate that
    * forced shutdown
    * is requested
    public void destroyApp(boolean unconditional) {
    * commandAction responds to commands
    * @param c command to perform
    * @param s Screen displayable object
    public void commandAction(Command c, Displayable s) {
         if (c == exitCommand) {
         destroyApp(false);
         notifyDestroyed();
         } else if (c == getCommand) {
              Thread th= new Thread (this);
              th.start();
    * Read the content of the page.
    public void run() {
    TextBox t = null;
    StringBuffer b = new StringBuffer();
    HttpsConnection c = null;
    InputStream is = null;
         try {
         int len = 0;
         int ch = 0;
         System.out.println("Cerco di leggere");
    c = (HttpsConnection)Connector.open(url);
    c.setRequestMethod(HttpsConnection.GET);
         is = c.openInputStream();
    // length of content to be read.
    len = (int) c.getLength();
    if (len != -1) {
    // Read exactly Content-Length bytes
    for(int i=0; i<len; i++) {
    if((ch = is.read()) != -1) {
    b.append((char) ch);
    } else {
    // Read until connection is closed.
    while((ch = is.read()) != -1) {
    len = is.available();
    b.append((char) ch);
    t = new TextBox("Https Result", b.toString(),
    b.length(), 0);
         } catch (Exception e) {
    e.printStackTrace();
    String s = e.toString();
    if(s != null) {
    t = new TextBox("Https Error", s, s.length(),
    0);
    } finally {
    if (is != null) {
         try {
              is.close();
         } catch (Exception ce) { }
    if (c != null) {
         try {
              c.close();
         } catch (Exception ce) { }
    display.setCurrent(t);
    }

    re: code tags, please see http://forum.java.sun.com/help.jspa?sec=formatting.
    As for the rest:
    See, we now know that you used keytool to generate you certificate. You need a new certificate. This time, when keytool asks you for a first and last name, type 127.0.0.1.

  • Com.adobe.flashaccess.sdk.cert.ServerCredentialException: Certificate does not have the required ext

    [ Problem ]
    I’m running the sample encryption code and I’m running in to this exception:
    "com.adobe.flashaccess.sdk.cert.ServerCredentialException: Certificate does not have the required extended key usage".  I tried looking it up on javadocs but it doesn’t really tell me what’s causing it.  I get this error when encryptContent is called.  Is this something in my settings/environment or something with the certificates?
    [ Solution ]
    If you are using the EncryptContent.java sample code, please check which credential you are using for the "packagerCredentialFile" variable.  Make sure this is pointing at the .pfx file containing the packager credential.

    [ Problem ]
    I’m running the sample encryption code and I’m running in to this exception:
    "com.adobe.flashaccess.sdk.cert.ServerCredentialException: Certificate does not have the required extended key usage".  I tried looking it up on javadocs but it doesn’t really tell me what’s causing it.  I get this error when encryptContent is called.  Is this something in my settings/environment or something with the certificates?
    [ Solution ]
    If you are using the EncryptContent.java sample code, please check which credential you are using for the "packagerCredentialFile" variable.  Make sure this is pointing at the .pfx file containing the packager credential.

  • The illustration does not have the correct number of operands...

    I work on a Macbook Pro 10.8.5. When I open a file in AI CC and place any number of images, save and close the file. When I reopen the file I get this message. 'Can't open the illustration. The illustration does not have the correct number of operands for an operator... etc.' The file scan still open after this but all the placed images disappear.
    I've tested placing different formats ie. JPGs, TIFs, PNGs, flattened PSDs etc. They all come up with the same error.
    I've searched in Google and I haven't found a solution yet. There was a suggestion to import the AI file in INDD, this doesn't help beause all copy converts to outlines and embeds the images.
    Can anyone help?

    Hi, just tried this and AI says 'Could not open the file'. Here's a couple of screen grabs to show you my file setup and the exact error message.

  • Facetime not working "the device to register does not have the correct access data"

    I can't use my facetime on my macbook anymore. I used it already a lot of times, but now I have to log in with my Apple ID (and password) before I can use it. After this it asks which emailadress I want to use to make and get calls. After choosing this, it states that "the device to register does not have the correct access data". I can also not change anything at the preferences of facetime, as it has become unclickable (probably because I am not logged in). What to do now?

    Create another standard user on your MB. I bet facetime will work from there. Unless you have replaced a motherboard and Apple forgot to flash your old serial number into it. Check serial number in About this mac. If it's not there it is your likely problem.
    There might be other problems. Have you tried checking with Apple?

  • Can't open Illustrator file - "does not have the correct number of operands..."

    Right off the bat - Mac, 10.6.8, Illustrator CS4. I've seen different variations of this "...correct number of operands..." error on these boards, with fonts and other things as the culprit, but I haven't come across this specific issue yet. If someone has seen something along these lines please let me know.
    I work for a small design agency that uses Illustrator CS4 on a consistent basis. We have had an ongoing issue where random files that had been working fine will sporadically become corrupt, causing us to have to use the Document Recovery Mode and then edit the file in a text editor to fix the problem which does work for this issue flawlessly, other than the headache of having to do this repeatedly.
    Our workflow is such that we use a local area storage RAID which everyone uses to access the same client files. These client files are all in a series of nested folders we employ to keep all our separate client's work separate. The error arises when certain images are placed into a document, then the document is saved and closed. Upon trying to reopen the file we get an error message like this:
    Where the string "/CR0050_ret.psd" is the filename of the offending image. Basically what has happened is that in the actual code for the document, there is a string that starts as "%%IncludeFile....." which specifies the file's pathway on the local area storage we use. The last segment of that string is the image's filename, which has gotten returned to the next line down, and now the program cannot interpret that line in the code, so it cannot properly open the file. The file will open but only the content that is above the offending IncludeFile string is visible.
    (client information blurred out)
    This does not happen to all the "%%IncludeFile" strings in the document, and does not happen for all images on our local area storage. We know how to fix the problem through the Document Recovery mode and then editing the text. Once we return the filename portion of the code back up to the proper line, and save the file in the text editor, the file will open in Illustrator and show all the information contained within properly. However, if you save the file out again without making any changes, the same errors will propagate throughout the file's code again, and become unreadable prompting another document recovery. Insert endless cycle here.
    What we would like to try and find out is why is this happening, so we can prevent it from happening in the future. Is the image nested too far down in the hierarchy of folders? Are there too many characters in the file pathway string? What can we do to keep this from happening moving forward?
    I know that an easy answer is to copy the files over locally to our hard drives, and work from there, but this is not a very efficient way to work, as we are all collectively working on different files, utilizing common image resources. We like to keep one set of images so there is no duplication that may lead to the wrong image being sent out - "Oh you sent John's version? You should have sent Molly's version of the image for that file"
    We also downloaded the trial version of Illustrator CS6 to see if an upgrade would work wonders, but it does not, the problem persists when saving a recovered file in CS6.
    Any thoughts? Thanks in advance.
    ABK

    In Illustrator it is generally not a good idea to read and write directly to and from a server: http://helpx.adobe.com/illustrator/kb/illustrator-support-networks-removable-media.html
    If you really think you need to do it, then check your network thoroughly.

  • My email does not have the correct email when i send to someone. It has my mothers. How can i fix this?

    When I send an email to someone or reply to them it sends it under my mother's name. How can i fix this?

    It may be that you have more than one outgoing mail account, and you're sending from the wrong one. From the Mail menu bar, select
              Mail ▹ Preferences...
    The Mail preference dialog opens. Select the Composing tab from the row of icons at the top. From the menu labeled
              Send new messages from:
    choose
              Account of selected mailbox
    Note that this setting may have no effect if you start a new message while a VIP or smart mailbox is selected in the mailbox list. Those are saved searches, not actual mailboxes.
    If the problem remains, select the Accounts tab in the preference dialog, then select the affected account in the list on the left.
    In the Account Information pane, select the correct server in the menu labeled
              Outgoing Mail Server (SMTP)
    If there's only one server in the menu, select
              Edit SMTP Server List...
    and add a new server with the correct settings. If you're not sure how to do that, try the Mail Settings Lookup.
    Another possibility is that the wrong card in your address book is selected as yours. Select your card in the Contacts application. Then select
              Card ▹ Make This My Card
    from the menu bar.

  • File does not have the correct plug inn while I made it in that programme

    Ever since I joined the creative cloud and I make a file in indesign, it is possible that the next time , I will not be able to open that file again because the plug ins can not be found or because the file was not stored properly. But then the next day, I might open that file again without problems....
    Any ideas how that is possible?
    Thanks

    The only way it could happen is if it's not the same version of InDesign.
    For example, if you made the file in Adobe Indesign CC - and then attempted to open that in InDesign CS6 or earlier version then you would get a plugin error.
    If you create a file in CS6 and open that in Adobe InDesign CC - it will open fine. If you save it from InDesign CC you will no longer be able to open it in CS6 or earlier.
    If you need to open the files in CS6 - then export from inDesign CC as an IDML file, which will open in CS6 or earlier (up to CS4).
    Can you clarify you work flow? Do you have multiple versions of InDesign on your computer?

  • SChannel error- The SSL server credential's certificate does not have a private key information property attached to it.

    We have a public SSL certificate that allows for Active Directory sync with LDAPS on port 636 with our email smart host. This was working fine and suddenly stopped working and we are now getting SChannel errors Event ID 36869. There were no changes made
    to the Exchange server, the firewall or the DC which holds the certificate. I have run a new certreq from the DC and then re-keyed the public SSL certificate and re-installed 3 times but the error does not go away and AD Sync with the vendor
    fails. When I run LDP.exe the connection on port 636 fails with "cannot open connection" and the system event log throws the S Channel event 36869 "The SSL server credential's certificate does
    not have a private key information property attached to it"  There is no software firewall set on the DC. When I run Certutil -VerifyStore MY  it shows the current certificates as well as the revoked and expired certificates
    correctly. Certificate 0 is the public cert and is listed with Server and Client authentication, the FQDN of the server is correct and "Certificate is Valid" is listed. The private cert is Certificate 1 and has server and client authentication, the
    FQDN is correct, Private key is not exportable and it ends with Certificate is Valid. I do not see a point in re-keying the cert again until I figure out what the root of the problem is. I have read in some forums that the private cert should not be set to
    expire after the public cert but that does not make a lot of sense when in a situation like this the private cert is of course newer than the public. In fact it is too early to renew the public cert. I have been troubleshooting this for a few days and at this
    point I would have to drop my AD sync with the vendor to LDAP in order to add new users. I do not want to do that for obvious reasons and I do not want to have our spam filtering and email archive service running without Directory sync. Any help would be greatly
    appreciated.

    Hi,
    Have you tried this?
    How to assign a private key to a new certificate after you use the Certificates snap-in to delete the original certificate in Internet Information Services
    http://support.microsoft.com/kb/889651
    Best Regards,
    Amy

  • AZURE The specified certificate could not be found in the LocalMachine certificate store,or the certificate does not have a private key.

    Hello,
    I try to make a HV website in Azure. It took me hours to figure out how to make a HV certificate with my own password. But I figured it out. With the HV application manager I uploaded the certificate to the HV platform. This worked fine. Then I created a
    c# project with also works well on my local machine.
    This is the code I use in the web.config
    <appSettings>
    <add key="ApplicationId" value="24ee15be-1497-4719-ad70-d1223adbf021" />
    <add key="ShellUrl" value="https://account.healthvault-ppe.co.uk/" />
    <add key="HealthServiceUrl" value="https://platform.healthvault-ppe.com/platform/" />
    <!-- when we call the SignOut() method on HealthServicePage, it redirects us to the page below -->
    <add key="NonProductionActionUrlRedirectOverride" value="Redirect.aspx" />
    <!-- The redirect page (specified above) uses these keys below to redirect to different
    pages based on the response from the shell -->
    <add key="WCPage_ActionHome" value="default.aspx" />
    <add key="WCPage_ActionAppAuthSuccess" value="default.aspx" />
    <add key="WCPage_ActionSignOut" value="SignedOut.aspx" />
    </appSettings>
    Next step is to deploy the site to Azure. I was able to upload the certicate to Azure.
    After deploy I get the following error:
    System.Security.SecurityException: The specified certificate, CN=WildcatApp-24ee15be-1497-4719-ad70-d1223adbf021, could not be found
    in the LocalMachine certificate store,or the certificate does not have a private key.
    I checked the certificate on another server with a different key in the web.config
    <add key="ApplicationCertificateFileName" value="c:\Zodos\website\WildcatApp-24ee15be-1497-4719-ad70-d1223adbf021.pfx"/>
    This gives me this error:
    Exception Details: System.Security.Cryptography.CryptographicException: The specified network password is
    not correct.
    So the procedure I followed definitely was not correct:
    It works on my local machine
    It doesn't work on another server or on Azure
    I can see that the procedure I follow is not correct, but what am I doing wrong?
    Wilfred

    I am having the same problem. I see I have updates thru the Mac App Store but when I try and run the System updates in the Mac App Store it errors out. But I can update third party apps.
    Have even tried going thru Terminal to check for software updates but still have same error claiming it can not find the hostname server.
    Jefre

  • Facetime and iMessage issue in MacBookPro: Registering device does not have the appropriate credentials

    When I try to log into Facetime or IMessage, system have returned the following error:
    Registering device does not have the appropriate credentials
    Two days ago Facetime was working correct I did not change my Apple ID or my password since them. Operating system is Mountain Lion update running on my MacBook Pro.
    I do not know if could be a reason for this issue or not but I have updated recently my iPhone and my iPad to iOS 7. But Facetime between these device are working properly, the problem is with the MacBook Pro.
    Please, any help to solve this problem will be apreciated.

    I do have the same thing going on with my MacBook! it's annoying!

  • TS1702 The Calendar app that came on my i4S Phone does not sync the correct time for items posted on my Yahoo Calendar.  Actually, they post exactly 4 hours earlier than the correct time on my Yahoo Calendar.  Does anyone have a "fix" to correct the "time

    The Calendar app that came on my i4S Phone does not sync the correct time for items posted on my Yahoo Calendar. Actually, items post exactly 4 hours earlier than the correct time on my Yahoo Calendar.   My i4S is in the correct New York time zone.  Help?

    I posted this question a while ago and didn't receive any responses but there are a lot of people who have viewed it and 10 have said they have the same question so I thought I would update you that I added my nanny to my exchange server account (created an email for her) and I send all invites to that email address and they work.  So sending invites from an exchange server account to a non-exchange server account apparently is a bug so to solve it, get on an exchange server I guess.

  • I do not have the correct version of the flash player, but when I follow the steps to download it, it still doesn't work in Firefox. (It does work in Internet Explorer)

    Every time I click on a video icon, the response I get is that I cannot play the clip because I do not have the correct flashplayer. However, when I click to download it, nothing changes. I even tried disabling my security setting but it still did not work. Unfortunately, the troubleshooting help was too complicated for me to figure out. Is there something basic I can do to make firefox work? It does work on Internet explorer, so obviously the correct program is in my computer - it just won't work on firefox.

    IE uses a different version of Flash than other browsers use.
    1.Download the Flash setup file from here: <br />
    [http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe Adobe Flash - Plugin version]. <br />
    Save it to your Desktop.<br />
    2. Close Firefox using File > Exit <br />
    then check the Task Manager > Processes tab to make sure '''firefox.exe''' is closed, <br />
    {XP: Ctrl+Alt+Del = Processes tab}
    3. Then run the Flash setup file from your Desktop.

  • SSL VPN message "This (client) machine does not have the web access privilege."

    Hello!
    I am trying to configure the SSL VPN (WebVPN) and I am almost done but when clicking on the URL's I configured in the bookmarks, I get the message "This (client) machine does not have the web access privilege. Please contact your SSLVPN provider for assistance." I looked through the many tutorials and guides in existence and none talks about such error and the fix for it. In fact, if I search the net for this error message I get only one match, in the Cisco website, where is say that "The client computer does not meet the security criteria of having web access functionality through the SSL VPN gateway." and as fix it gave this tip "Check the URL to the gateway or contact the administrator if it persists." So, nothing on the website about what this issue is and how to fix it. I will provide my IOS configuration and hopefully someone will spot the issue. Here it goes:
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    logging message-counter syslog
    no logging buffered
    enable secret 5 $1$1LLX$u7aTc8XfNqPZhPVGwEF/J0
    enable password xxxxxxxx
    aaa new-model
    aaa authentication login userAuthen local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization network groupauthor local
    aaa session-id common
    crypto pki trustpoint TP-self-signed-1279712955
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1279712955
    revocation-check none
    rsakeypair TP-self-signed-1279712955
    crypto pki certificate chain TP-self-signed-1279712955
    certificate self-signed 01
      3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323739 37313239 3535301E 170D3130 30333233 31313030
      33375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373937
      31323935 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A8EF 34E3E792 36660498 9801F934 E8A41865 3599EA35 B073AC91 D7A53AF4
      A4390D2F CB3DB2DE 936B28F0 A25F3CE1 6F40FD9E E79096F2 F89620E0 B31A7B34
      649BBA22 AE44CB55 9F38BF0C 2F2770CF 8380C167 C17D760C 380E28E4 FF7D6874
      9EFC310A 2AA60835 F1AA384F CD1A0173 19C98192 EBFBD531 24CB9203 EA9E7D54
      B2C30203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
      551D1104 06300482 02523130 1F060355 1D230418 30168014 0D9D62EC DA77EAF3
      11ABF64D 933633F9 2BA362DC 301D0603 551D0E04 1604140D 9D62ECDA 77EAF311
      ABF64D93 3633F92B A362DC30 0D06092A 864886F7 0D010104 05000381 81006853
      48ED4E3E 5721C653 D9A2547C 36E4F0CB A6764B29 9AFFD30A 1B382C8C C6FDAA55
      265BCF6C 51023F5D 4AF6E177 C76C4560 57DE5259 40DE4254 E79B3E13 ABD0A78D
      7E0B623A 0F2D9C01 E72EF37D 5BAB72FF 65A176A1 E3709758 0229A66B 510F9AA2
      495CBB4B 2CD721A7 D6F6EB43 65538BE6 B45550D7 A80A4504 E529D092 73CD
       quit
    dot11 syslog
    ip source-route
    ip dhcp excluded-address 192.168.0.1 192.168.0.10
    ip dhcp pool myPOOL
       network 192.168.0.0 255.255.255.0
       default-router 192.168.0.1
       dns-server 87.216.1.65 87.216.1.66
    ip cef
    ip name-server 87.216.1.65
    ip name-server 87.216.1.66
    ip ddns update method mydyndnsupdate
    HTTP
      add http://username:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 1 0 0 0
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group pppoe
    request-dialin
      protocol pppoe
    username cisco privilege 15 password 0 xxxxxxxx
    crypto isakmp policy 3
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp fragmentation
    crypto isakmp client configuration group vpnclient
    key cisco123
    domain selfip.net
    pool ippool
    acl 110
    crypto ipsec transform-set myset esp-3des esp-md5-hmac
    crypto dynamic-map dynmap 10
    set transform-set myset
    reverse-route
    crypto map clientmap client authentication list userAuthen
    crypto map clientmap isakmp authorization list groupauthor
    crypto map clientmap client configuration address respond
    crypto map clientmap 10 ipsec-isakmp dynamic dynmap
    archive
    log config
      hidekeys
    interface Loopback0
    ip address 10.11.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface Loopback2
    description SSL VPN Website IP address
    ip address 10.10.10.1 255.255.255.0
    interface Loopback1
    description SSL DHCP Pool Gateway Address
    ip address 192.168.250.1 255.255.255.0
    interface FastEthernet0
    description $ES_LAN$
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    interface FastEthernet1
    interface FastEthernet2
    switchport access vlan 2
    interface FastEthernet3
    interface FastEthernet4
    interface FastEthernet5
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    bundle-enable
    dsl operating-mode auto
    interface Vlan1
    no ip address
    interface Dialer1
    ip ddns update hostname myserver.selfip.net
    ip ddns update mydyndnsupdate host members.dyndns.org
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip policy route-map VPN-Client
    dialer pool 1
    ppp chap hostname xxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxx password 0 xxxx
    crypto map clientmap
    ip local pool ippool 192.168.50.100 192.168.50.200
    ip local pool sslvpnpool 192.168.250.2 192.168.250.100
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    ip nat inside source static tcp 192.168.0.2 21 interface Dialer1 790
    ip nat inside source static tcp 192.168.0.15 21 interface Dialer1 789
    ip nat inside source list 102 interface Dialer1 overload
    ip nat inside source static tcp 10.10.10.1 443 interface Dialer1 443
    ip nat inside source static tcp 10.10.10.1 80 interface Dialer1 80
    access-list 102 deny   ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 110 permit ip 192.168.0.0 0.0.0.255 192.168.50.0 0.0.0.255
    access-list 144 permit ip 192.168.50.0 0.0.0.255 any
    route-map VPN-Client permit 10
    match ip address 144
    set ip next-hop 10.11.0.2
    control-plane
    banner motd ^C
    ================================================================
                    UNAUTHORISED ACCESS IS PROHIBITED!!!
    =================================================================
    ^C
    line con 0
    line aux 0
    line vty 0 4
    password mypassword
    transport input telnet ssh
    webvpn gateway MyGateway
    ip address 10.10.10.1 port 443 
    http-redirect port 80
    ssl trustpoint TP-self-signed-1279712955
    inservice
    webvpn install svc flash:/webvpn/svc_1.pkg sequence 1
    webvpn install csd flash:/webvpn/sdesktop.pkg
    webvpn context SecureMeContext
    title "My SSL VPN Service"
    secondary-color #C0C0C0
    title-color #808080
    ssl authenticate verify all
    url-list "MyServers"
       heading "My Intranet"
       url-text "Cisco" url-value "http://192.168.0.2"
       url-text "NetGear" url-value "http://192.168.0.3"
    login-message "Welcome to My VPN"
    policy group MyDefaultPolicy
       url-list "MyServers"
       functions svc-enabled
       svc address-pool "sslvpnpool"
       svc keep-client-installed
    default-group-policy MyDefaultPolicy
    aaa authentication list userAuthen
    gateway MyGateway domain testvpn
    max-users 100
    csd enable
    inservice
    end
    Thank you!

    Hi,
    Please check SAP note:
    2004579 - You cannot create a FR company from a Package
    Thanks & Regards,
    Nagarajan

  • Build does not contain the correct beta entitlement???

    Hello everyone,
    Should I be concern about this warning message?  Thanks.
    "Build 32.0.1.17.99204 does not contain the correct beta entitlement"

    Hi i have the same issue, I created a new provisioning file but still i have the same issue.
    I have created new certificate, p12, provisioning file, using openssl,windows os, flashbuilder 4.6 but nothing happened.
    I suspect i should also create new AppID(i have used my existing appid).
    Please help me in solving the issue. 

Maybe you are looking for

  • Invoking a SAP web service from Dreamweaver MX

    I am trying to invoke a SAP web service from ColdFusion and it looks like ColdFusion does not even recognize the rfc generated wsdl file as a wsld file.  I have tried other wsdl url's outside my company and they work...so I know that web services at

  • Premiere Pro CC 2014 - Bug Report

    Just thought I'd report on a ton of bugs that hit me after using CC 2014 on a project though I have no idea what is causing any of them except most likely the underlying Mercury and/or Lumetri Deep Color Engines. The BIGGEST ISSUE was FLICKERING, mos

  • Fiscal Year for output CSV

    I am trying to output file in CSV format. Everything works beautifully except Fiscal_date (format yyyymm); with cutoff on Sept of each year. I have codes that "interpret" the *:control.begin_date* (format yyyymmdd); if it's Sept, it'll be 201201. I a

  • Before creating IMG Project in Project Adminstration

    Hi, 1. In ProjectAdmin(solar_project_admin)under the system landscape tab,to create IMG Projecs for the defined landscape i have created system and logical components is it necessary that befor doing this i need to do system configurations like - Cre

  • Need to get rid of HotspotShield! Help!

    It wont go away! I have removed it from app support, Launch Daemons and it wont go away! Please help someone!