Troubleshooting cache issue

Does anyone know how I can troubleshoot my Portal Repository? I am having a cache problem, where whenever I make or edit anything in Portal I have to invalidate all the objects in web cache through web cache administration page before the changes will show up. It appears based on the stats that the web cache is caching too much and not invalidating them like it should. So I am thinking that maybe my Portal Repository is not notifying the web cache properly so that it knows when to invalidate an object. Does anyone know how can go about to check that this is working correctly or troubleshoot this issue? I greatly appreciate your help.

If the content is not being invalidated then most likely either there is a firewall blocking http communication between your database and your Web cache invalidation port, or you have configured the wrong invalidation port in the Portal repository.
You can see the Web cache invalidation port form the WC Admin UI, you can see what Portal thinks is the WC invalidation port in the EM UI on the Portal page.

Similar Messages

  • DB Cache issue

    Hello, I am troubleshooting performance issues on a customer database. I was looking at issues with disk i/o and was wondering if this output may indicate an issue. There are a few tablespaces that use a 16k block size and several that use an 8k block size. Below indicates that db_8k_cache_size is 0. Does that mean that there is no db cache for the 8k tables and indexes. db_cache_size is also 0.
    NAME                                 TYPE        VALUE
    =======================================================
    db_16k_cache_size                    big integer 687865856
    db_2k_cache_size                     big integer 0
    db_32k_cache_size                    big integer 0
    db_4k_cache_size                     big integer 0
    db_8k_cache_size                     big integer 0
    db_cache_size                        big integer 0
    db_keep_cache_size                   big integer 0
    db_recycle_cache_size                big integer 0

    Have you identified which datafile or tempfile this I/O is related to? You can check DB Cache Advice
    SET PAGES 44
    SET LINES 140
    COLUMN size_for_estimate FORMAT 9,999,999,999,999 heading 'Cache Size (MB)'
    COLUMN buffers_for_estimate FORMAT 9,999,999,999 heading 'Buffers'
    COLUMN estd_physical_read_factor FORMAT 999.90 heading 'Estd Phys|Read Factor'
    COLUMN estd_physical_reads FORMAT 9,999,999,999 heading 'Estd Phys| Reads'
    SELECT size_for_estimate, buffers_for_estimate, estd_physical_read_factor, estd_physical_reads
    FROM V$DB_CACHE_ADVICE
    WHERE name = 'DEFAULT'
    AND block_size = (SELECT value FROM V$PARAMETER WHERE name = 'db_block_size')
    AND advice_status = 'ON';
    But do not focus on only DB Cache. Also check PGA usage if it is Tempfile usage that is causing it.
    column name  format a60
    column value format 9,999,999,999,999,999
    select * from gv$pgastat order by inst_id,name
    column BYTES_PROCESSED format 9,999,999,999,999,999
    column EST_RW_EXTRA_BYTES format 9,999,999,999,999,999
    select inst_id,round(pga_target_for_estimate/1024/1024) as target_size_MB,
                  bytes_processed,estd_extra_bytes_rw as est_rw_extra_bytes,
                  estd_pga_cache_hit_percentage as est_hit_pct,
                  estd_overalloc_count as est_overalloc
    from gv$pga_target_advice  order by inst_id,target_size_mb
    /

  • Troubleshooting DHCP issues

    Hi All,
    We have 2 x Nexus 7 cores and several access switches 3750 + 2960 and several VLANs.
    All working well until recently we have a couple of users in VLAN say 200 reported they can not get an IP address from our Windows DHCP server.
    ie hence they can not log to the Domain and we temporarly assign them a static IP addresses  until we figure out what went wrong!!!
    We checked the trunk , the DHCP server but can not see anything wrong
    How do we troubleshooting this issues ? 
    Any advices are much appreciated
    Thanks
    Peter

    Hi ,
    Below are part of the Core Nexus 7 config:
    ip dhcp relay
    port-channel load-balance src-dst ip-l4port-vlan  
    vpc domain 70
      peer-switch
      role priority 10
      peer-keepalive destination 172.18.111.251 source 172.18.111.250
      peer-gateway
      track 10
      auto-recovery
      ip arp synchronize
    interface Vlan1
      no ip redirects
      no ipv6 redirects
    interface Vlan100
      no ip redirects
      ip address 172.18.100.1/24
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp100
        preempt 
        priority 130
        ip 172.18.100.3 
      description Servers
      no shutdown
    interface Vlan101
      no ip redirects
      ip address 172.18.101.1/24
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp101
        preempt 
        priority 130
        ip 172.18.101.3 
      ip dhcp relay address 172.18.100.62 
      ip dhcp relay address 172.18.100.160 
      description Workstations Executive
      no shutdown
    interface Vlan102
      no ip redirects
      ip address 172.18.102.1/24
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp102
        preempt 
        priority 130
        ip 172.18.102.3 
      ip dhcp relay address 172.18.100.62 
      ip dhcp relay address 172.18.100.160 
      description Workstations Security
      no shutdown
    interface Vlan200
      no ip redirects
      ip address 172.18.200.1/24
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp103
        preempt 
        priority 130
        ip 172.18.200.3 
      ip dhcp relay address 172.18.100.62 
      ip dhcp relay address 172.18.100.174 
      ip dhcp relay address 172.18.100.160 
      description Workstations IS
      no shutdown
     interface Vlan105
      no ip redirects
      ip address 172.18.105.1/24
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp105
        preempt 
        priority 130
        ip 172.18.105.3 
      ip dhcp relay address 172.18.100.62 
      description Workstations Food and Beverage
      no shutdown
    interface Vlan111
      no ip redirects
      ip address 172.18.111.1/24
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp111
        preempt 
        priority 130
        ip 172.18.111.3 
      description Device Management
      no shutdown
      management
    interface Vlan112
      no ip redirects
      ip address 172.18.112.1/23
      no ipv6 redirects
      hsrp 0 
        authentication text hsrp112
        preempt 
        priority 130
        ip 172.18.112.3 
      ip dhcp relay address 172.18.100.62 
      ip dhcp relay address 172.18.100.160 
      description Workstations General
      no shutdown
    And the config for the Access switch 3750 below:
    Building configuration...
    Current configuration : 17076 bytes
    version 12.2
    no service pad
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    hostname LOADINGDK
    boot-start-marker
    boot-end-marker
    aaa new-model
     aaa group server radius Radius
     server 172.18.100.113 auth-port 1812 acct-port 1813
     server 172.19.100.114 auth-port 1812 acct-port 1813
    aaa authentication login default group Radius local
    aaa authorization console
    aaa authorization exec default group Radius local 
    aaa session-id common
    clock timezone AEST 10
    clock summer-time AEST recurring 1 Sun Oct 2:00 1 Sun Apr 2:00
    switch 1 provision ws-c3750g-24ps
    switch 2 provision ws-c3750-24ts
    system mtu routing 1500
    udld enable
    ip subnet-zero
    errdisable recovery cause bpduguard
    errdisable recovery cause psecure-violation
    spanning-tree mode rapid-pvst
    spanning-tree loopguard default
    spanning-tree portfast bpduguard default
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    lldp run
    ip ssh version 2
    class-map match-all avaya-voice-control-
     match access-group name avaya-voice-control-
    class-map match-all AutoQoS-VoIP-RTP-Trust
     match ip dscp ef 
    class-map match-all AutoQoS-VoIP-Control-Trust
     match ip dscp cs3  af31 
    class-map match-all avaya-voice-
     match access-group name avaya-voice-
    policy-map avaya-ip-phone-input-
     class avaya-voice-
      set dscp cs2
      police 1000000 8000 exceed-action policed-dscp-transmit
     class avaya-voice-control-
      set dscp cs3
      police 1000000 8000 exceed-action policed-dscp-transmit
     class class-default
      set dscp default
    policy-map AutoQoS-Police-CiscoPhone
     class AutoQoS-VoIP-RTP-Trust
      set dscp ef
       police 320000 8000 exceed-action policed-dscp-transmit
     class AutoQoS-VoIP-Control-Trust
      set dscp cs3
      police 32000 8000 exceed-action policed-dscp-transmit
    interface Port-channel1
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 111
     switchport trunk allowed vlan 102,105,111,112,116,117,142,160-162,184,200,302
     switchport mode trunk
    interface GigabitEthernet1/0/1
     switchport access vlan 200
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/2
     switchport access vlan 102
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/3
     switchport access vlan 142
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
     interface GigabitEthernet1/0/4
     switchport access vlan 105
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/5
     switchport access vlan 105
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
     interface GigabitEthernet1/0/6
     switchport access vlan 160
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/7
     switchport access vlan 160
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
     interface GigabitEthernet1/0/8
     switchport access vlan 112
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/9
     switchport access vlan 112
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/10
      switchport access vlan 112
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/11
     switchport access vlan 112
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/12
     switchport access vlan 112
      switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/13
     switchport access vlan 302
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/14
     switchport access vlan 102
      switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/15
     switchport access vlan 302
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/16
      switchport access vlan 302
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/17
     switchport access vlan 162
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/18
     switchport access vlan 162
      switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/19
     switchport access vlan 162
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/20
     switchport access vlan 162
     switchport mode access
      switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/21
     switchport access vlan 112
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/22
     switchport access vlan 142
     switchport mode access
     switchport voice vlan 184
      spanning-tree portfast
    interface GigabitEthernet1/0/23
     description device doesn't like poe
     power inline never
     switchport access vlan 117
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/24
     switchport access vlan 116
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
      spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface GigabitEthernet1/0/25
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 111
     switchport trunk allowed vlan 105,111,112,116,117,142,160-162,184,200,302
     switchport mode trunk
     shutdown
     speed nonegotiate
    interface GigabitEthernet1/0/26
     description - coresw2 uplink -
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 111
     switchport trunk allowed vlan 102,105,111,112,116,117,142,160-162,184,200,302
     switchport mode trunk
     channel-group 1 mode active
    interface GigabitEthernet1/0/27
     shutdown
    interface GigabitEthernet1/0/28
      shutdown
    interface FastEthernet2/0/1
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/2
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/3
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/4
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/5
      switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/6
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/7
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/8
     switchport access vlan 161
     switchport mode access
     spanning-tree portfast
    interface FastEthernet2/0/9
    interface FastEthernet2/0/10
     interface FastEthernet2/0/11
    interface FastEthernet2/0/12
    interface FastEthernet2/0/13
     switchport access vlan 102
     switchport mode access
     switchport voice vlan 184
     srr-queue bandwidth share 10 10 60 20
     srr-queue bandwidth shape  10  0  0  0 
     priority-queue out 
     mls qos trust dscp
     spanning-tree portfast
     service-policy input avaya-ip-phone-input-
    interface FastEthernet2/0/14
    interface FastEthernet2/0/15
    interface FastEthernet2/0/16
    interface FastEthernet2/0/17
     interface FastEthernet2/0/18
    interface FastEthernet2/0/19
    interface FastEthernet2/0/20
    interface FastEthernet2/0/21
    interface FastEthernet2/0/22
    interface FastEthernet2/0/23
    interface FastEthernet2/0/24
    interface GigabitEthernet2/0/1
     description - coresw1 uplink -
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 111
     switchport trunk allowed vlan 102,105,111,112,116,117,142,160-162,184,200,302
     switchport mode trunk
     channel-group 1 mode active
    interface GigabitEthernet2/0/2
      shutdown
    interface Vlan1
     no ip address
     no ip route-cache
     no ip mroute-cache
     shutdown
    interface Vlan111
     ip address 172.18.111.13 255.255.255.0
     no ip route-cache
     no ip mroute-cache
    ip default-gateway 172.18.111.3
    ip classless
    no ip http server
    no ip http secure-server
    ip access-list extended avaya-voice-control-
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.184.0 0.0.3.255 range 2048 3329 dscp cs3
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.184.0 0.0.0.255 range 2048 3329 dscp cs3
      permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.17.43.0 0.0.0.255 range 2048 3329 dscp cs3
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.181.0 0.0.0.255 range 2048 3329 dscp cs3
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.181.0 0.0.0.255 range 2048 3329 dscp cs3
     deny   ip any any
    ip access-list extended avaya-voice-
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.184.0 0.0.3.255 range 2048 3329 dscp ef
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.184.0 0.0.0.255 range 2048 3329 dscp ef
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.17.43.0 0.0.0.255 range 2048 3329 dscp ef
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.18.181.0 0.0.0.255 range 2048 3329 dscp ef
     permit udp 172.18.184.0 0.0.3.255 range 2048 3329 172.19.181.0 0.0.0.255 range 2048 3329 dscp ef
     deny   ip any any
    ip radius source-interface Vlan111 
    logging history informational
    logging trap notifications
     logging facility syslog
    logging 172.18.100.103
    logging 172.18.100.191
    snmp-server location C3.01
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps cluster
    snmp-server enable traps entity
    snmp-server enable traps vtp
    snmp-server enable traps vlancreate
    snmp-server enable traps vlandelete
    snmp-server enable traps flash insertion removal
    snmp-server enable traps port-security
    snmp-server enable traps envmon fan shutdown supply temperature status
    snmp-server enable traps license
    snmp-server enable traps config-copy
    snmp-server enable traps config
    snmp-server enable traps hsrp
    snmp-server enable traps bridge newroot topologychange
    snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency
    snmp-server enable traps syslog
     snmp-server enable traps vlan-membership
    snmp-server host 172.18.100.191 ..traps.. 
    control-plane
    banner login ^CCCCCC
    Authorized access only! Disconnect IMMEDIATELY if you are not an authorized user! ^C
    ntp clock-period 36029332
    ntp server 172.18.111.2
    ntp server 172.18.111.1
    end
    Thanks
    Peter

  • Cache issue with Firefox 29.0.1.

    Since latest Firefox 29.0.1 update, I noticed my hard drive space was losing 1-2gb/day. I ran the CCleaner and found out that since the date Firefox has accumulated ~18gb of cached files in the C:\Users\user\AppData\Local\Mozilla\Firefox\Profiles\zm2ibzxb.default\cache2\entries. I have since removed those files.
    Prior to this, my "Cached Web Content" was set to allow automatic management in the Advance > Network setting. If I check the "Override" feature and limit the cache size to 350mb, some of the webpages load up very slowly even if the current cache size is nowhere near the 350mb limit, i.e. it's currently reading ~50mb.
    Is there a solution to this where I can get decent performance with automatic cache management but limiting the file max file size at the same time? What's causing such drastic change in latest update?
    Using Windows 7 Home edition.

    Clear your cache entirely and try it again
    *https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
    Check in safemode
    *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

  • Directory Caching issue with Cisco Jabber client for Windows

    Hi ,
    I am facing cache issue with Cisco Jabber client for Windows. If I do any change related to modification or deletion of contacts in Active Directory/ Callmanager, it does not reflect in the Jabber. Because jabber takes the contacts from the locally stored cache file in the Windows system.
    Every time I have to remove the cache file to overcome this issue, practically it's not possible to do the same with all the Widows users. As, if any employee leaves the company and still I can see his contact appears in the "Cisco Jabber client". I have not seen this issue with Android/Apple iOS.
    Is there any automated way to remove the cache file? 
    Here is the detail of CUCM,Presence and Jabber.
    CUCM version: 9.1.x
    Presence          : 9.1.X
    Jabber              : 10.5 and 10.6

    Hello
    On our environment we had to install a dedicated Microsoft Certificate Authority "just for Cisco Jabber usage" to house the
    Network Device Enrollment Service.
    Our certificate for the CUPS were generated on this Certification Authority too.
    I discussed this certificate matter with my colleagues this afternoon and nobody seems to remember how these certificates were deployed into the
    Enterprise Trust store for the users.
    But I think they asked all 400 users to accept the 3 certificates by answering "yes" to the popup instead of using a script deployed by GPO...
    I wish you success with that deployment and really hope you have a technical partner that *Knows* this subject.
    Our partner left us alone with that unfortunately.
    Florent
    EDIT: If the "Certutil script method" works, please let me know. This could be useful in our own deployment.

  • Sql query cache issue

    I am trying to see the log file in Manage sessions for the sql query in Answers. I see that if we run the same report multiple times, the sql query is showing up only the first time. Second time if I run it is not showing up. If I do a brand new report with diff columns picked it is giving me the sql then. Where do I set this option to show the sql query everytime I run a report even if it is the same report run multiple times. Is this caching issue?

    It shouldn't.... Have you unchecked the "Cache" on the physical layer for this table? If you go onto the Advanced tab, is the option "Bypass the Oracle BI cache" checked?

  • WEB u2013 I cache issue.

    We have BO XI 3.1 PF 1.7 and SAP BW 7.0 SP 18
    We are facing strong caching issue  with WEB- I XI 3.1 , what we observed is it cache previously fetched data and does not recognize data been updated in BW Infoprovider ( in our case we have BEx query on Direct update DSO )
    I have tried u2013
    1.     I made caching inactive for that BEx query in BW side.
    2.     I have check caching setting in BO , they are not helping me much to in active cache in BO
    On executing BEx query in BW, I have checked RSRT cash monitor; the query result is not getting cached, and get up-to-date data. Query works perfectly file.
    Also observed Events in RSDDSTAT_OLAP table, I could find very well Event 9000. This shows me that BEx query hits database and bring data back.
    When I execute BO report on the top of same BEx query, I do not get up to date data , it shows me previously fetched data and does not recognize data been updated in BW.
    Now question is where this data being getting cashed , and how to make that inactive to make sure I do get up to date data in WEB-I .
    Many thanks for your kind response.
    Regards
    Ashutosh D

    HI Ashutosh,
    This would be stored in the C:\Program Files\Business Objects\BusinessObjects Enterprise 12.0\Data\servername_6400\storage folder.  Try renaming this folder and then testing again.  If this allows for updated records, then that proves that the Webi Processing Server is getting the cached data from this directory.
    There are also a few settings you can try to disable in the Webi Processing Server settings within the CMC:
    Disable cache Sharing (Checked)
    Enable Real-Time Caching (Unchecked)
    Enable Document Cache (Unchecked)
    Cache Timeout (1 min) - sets the cache to expire after 1 min.
    Try playing with these settings and see if that resolves the issue. 
    Thanks
    Jb

  • SharedObject and Caching issues

    Background:
         I am working on a project where I am using sharedObject to store data for a favorites list. The project contains 2 swfs, one in AS 3.0 (using Flex 4.5) and the other an AS 2.0 flash 8 project.  Basically the AS 2.0 project read and writes data to the shared object and the AS 3.0 project just reads the data.
    Setup:
         OS: Windows 7
         Flash Player: 10.3     Browsers: IE 9, IE 8, Chrome 14, and some misc Firefox testing -- Chrome seems to be working the best.  
    Problems:
         First off it has been extremely hard to get consistent results across different computers so if anyone has a suggestion as to why that would be (other than different browsers, different flash player versions, different flash player settings/global settings and different OS versions) because I have been making sure all that stuff is consistent across devices for testing purposes.
         1. It appears that some computers/browers won't store the shared object at all even though everything to allow it is turned on.
         2. Some computers/browsers will store it, but won't update until I refresh the page
    General Questions:
         1. Is the storage of sharedObject object data in a .sol file configured the same in both AS 2.0 and AS 3.0 and if so, would this be a means of communicating between two swfs running off the same domain?
         2. Is it possible to have a browser cache sharedObject data(the .sol file)?
          3. I have noticed as new flash player releases are coming out(especially recently i.e. 10.3) I have had to make a lot of repairs to the actionscipt 2 stuff.  Is actionscript 2 support slowly being phased out? Is anyone else experiencing the same problems? 
    Possible Solutions/Findings:
         I am starting to believe that it has something to do with browser caching since Chrome seems to perform the best and Chrome has performed best when it comes to browser caching issues.
    ** code is available if needed but since it was working before I don't think it is relevant.

    Hello,
    #1
    are you using explicit call to flush method immediately afer you're writing data to reference to SharedObject?
    http://help.adobe.com/en_US/FlashPlatform/reference/actionscript/3/flash/net/SharedObject. html#flush()
    If not you could have different data read by different browsers sessions run at the same time (e.g. IE/FireFox both hosting your test Flash movies) - as data are flushed only when given Flash runtime session is to be terminated (e.g. movie is to be unloaded) and in other cases as outlined in documentation.
    #2
    the SharedObject is reference to binary file stored on local machine by Flash runtime (Air runtime too). It has nothing similar to web-fetched content to be cached:
    http://en.wikipedia.org/wiki/Local_Shared_Object
    regards,
    Peter

  • SecurityDomain and Caching Issues

    I am running into some caching issues when setting the securityDomain of an imported SWF to match the calling SWF file and I was curious if anyone had any ideas on how to get around this issue.
    Here is the scenario:
    A.swf is launched on Domain A, it sends a Loader request for B.swf on Domain B.
    B.swf will be updated frequently so caching is disabled, A.swf however can be cached.
    B.swf has some ExternalInterface.calls so it requires being in the same securityDomain as A.swf otherwise it will receive a Security Error #2006.
    The code I am using for this is fairly straightforward:
    ActionScript Code:
    var request:URLRequest = new URLRequest("http://domainB/B.swf");
    var loader:Loader = new Loader();
    var context:LoaderContext = new LoaderContext();
    context.securityDomain = SecurityDomain.currentDomain;
    loader.load(request, context);
    I believe B.swf is inheriting the caching setting of A.swf because it is residing in the same securityDomain. If I make a small update to B.swf and refresh A.swf in a browser it will not load the B.swf updates until I clear cache.
    If I get rid of the securityDomain context on the load it will always update B.swf with the most current version, but I run into security issues with ExternalInterface.
    ActionScript Code:
    var request:URLRequest = new URLRequest("http://domainB/B.swf");
    var loader:Loader = new Loader();
    loader.load(request);
    I have tried appending random strings to the end of the URLRequest while using the securityDomain context but it will always used a cached version of B.swf. I have also tried loading B.swf into a ByteArray then using loadBytes on a Loader but that didn't work either.
    Any ideas are appreciated!

    Hello,
    #1
    are you using explicit call to flush method immediately afer you're writing data to reference to SharedObject?
    http://help.adobe.com/en_US/FlashPlatform/reference/actionscript/3/flash/net/SharedObject. html#flush()
    If not you could have different data read by different browsers sessions run at the same time (e.g. IE/FireFox both hosting your test Flash movies) - as data are flushed only when given Flash runtime session is to be terminated (e.g. movie is to be unloaded) and in other cases as outlined in documentation.
    #2
    the SharedObject is reference to binary file stored on local machine by Flash runtime (Air runtime too). It has nothing similar to web-fetched content to be cached:
    http://en.wikipedia.org/wiki/Local_Shared_Object
    regards,
    Peter

  • FAQ: How do I troubleshoot audio issues when importing .MTS files?

    Hello.   The link FAQ: How do I troubleshoot audio issues when importing .MTS files?
    does not work, and i need the answer please. My imported MTS clips are not playing back audio because it seems that no audio imported with the video.   Thanks, Don.

    Hi there
    Audio plays when the object with the audio assigned appears. This is why you hear it when the Button appears.
    Try assigning the audio instead to the object that appears when you click the button. Perhaps the caption.
    Cheers... Rick
    Helpful and Handy Links
    Captivate Wish Form/Bug Reporting Form
    Adobe Certified Captivate Training
    SorcerStone Blog
    Captivate eBooks

  • Caching issue in jsp or servlet

    I am not sure where I should post the issue that I have. I have a j2ee web app (struts) running on Apache Web Server + Glassfish + MySQL. My server has multi core.
    The problem is that whenever I insert a new data or delete it from a table, I don't see the change right away. Sometimes, I see the change. Sometimes I don't. It's very inconsistent.
    If the old data is cached in JSP, I shouldn't see the change in log file, but I do see it even in the log file.
    For example, I have a page managing user's folders. when I delete a certain folder name from jsp page, this folder is deleted from a db table. but when I refresh the page, I still see the folder name that is not supposed to show up. or when I go to a different page and come back to this page, I don't see it. The behavior is very inconsistent.
    If it's a browser caching issue, I don't think that I should see it in the log file, but I still see the folder name(which is supposed to be deleted) in the log file.
    I am including these lines in all included jsp pages.
    response.setHeader("Cache-Control","no-cache");
    response.setHeader("Pragma","no-cache");
    response.setDateHeader ("Expires", -1);
    does anybody have any opinion about this?
    It's hard to debug it and describe the behavior.
    But it would be very helpful if someone who had a same experience about this explains about this and tells me how to fix it.
    Thanks.

    caesarkim1 wrote:
    I am including these lines in all included jsp pages.
    response.setHeader("Cache-Control","no-cache");
    response.setHeader("Pragma","no-cache");
    response.setDateHeader ("Expires", -1); Instead of including these lines in all jsp's, make a filter and add these lines to it.

  • Acrobat Connect Pro LMS 7.5 server cache issue - displaying old content

    Our Adobe Acrobat Connect Pro server is showing old Captivate-created content from about 4-6 weeks ago.
    I loaded 35+ sets of Captivate 3 (SCORM 1.2, HTML, zipped) content onto our Acrobat Connect Pro LMS about 6 weeks ago.
    I converted all training content from Captivate 3.0.1 to 4.0.1, 4 weeks ago by opening each file in Captivate 4 and following prompts to "Save As" new files with different file names.
    I reloaded all content 4 weeks ago, and again 2 weeks ago.
    I reloaded about half of all content again last week.
    End User Acceptance testing performed this week showed that most of the courses are showing old content, ranging from 2-6 weeks old
    Attempted fixes and workarounds:
    Deleting content entirely and reloaded from scratch - this will not work long term, as we lose usage data each time we reload completely new files.
    Contacted Adobe, provided times to track incidents of the issue.  We reached Tier 2 - who told us it was our problem and that everything appeared to be working fine from their side.
    New workaround - load new content and reattach course to new content.  This presents the same long term issue as the first workaround, but enables us to retain older versions of content in the system, should we need to revert or report on it.
    Gaining server side access is a bit challenging due to the hosting situation we have, so I am looking (ideally) for a solution that can be performed from the Administrator/Author Frontend.  However, I want to learn the real cause of the problem, wherever it might reside, so that it can be properly corrected and avoided in the future.  I am calling this a server cache issue, as it seems the server has somewhere retained unwanted old versions of content, preventing current content from being displayed to end users.  Viewing content as an end user = see old content.  Viewing content from the Content area (Author view) shows the current files, so I know they are on the server and are loading correctly, up to a point.
    I am preparing all content for another round of loading/reloading due to other issues and updates, so republishing and reloading all 35+ files into the LMS is unavoidable at this point.
    This issue is keeping our LMS from launching to several thousand users across the country, so any suggestions or helpful tips are much appreciated.

    I think I have isolated the source of this problem. It's the Pitstop Professional 9 plug in. I un-installed this, and everything opens quicker than greased lightning. I re-installed it and it's back to slowsville.
    Unfortunately Pitstop is essential to my workflow.
    Until recently I did my pre-press on a Mac G5 with Acrobat Pro 7 and Pitstop 6.5. I never had this problem with slow file opening. But it seems that the delays would occur when I used the plug-in with large complex files.. So it would open files as fast as you'd expect from an elderly machine. But starting to use Pitstop would result in a prolonged period of staring at a spinning beachball.
    I wonder is there any way to stop the Pitstop plug-in from initializing until it is used? So the plug-in stays inert until you select the tool from from the menus.

  • IE Caching Issue while closing and opening a UI thrice or more

    Hi Everybody..
    Greetings of the day..
    I am working on a web application (Can not disclose the name) where at certain level a word document generated contains a customized toolbar.
    It contains one print option, when clicked opens a UI which shows default printer available (Its different from our normal printing).
    When I repeat opening and then closing of this UI thrice or more times, the entire application gets hanged and I have
    to terminate it by killing the associated process from task manager.
    When this issue was analysed our by onsite team they arrived at a conclusion saying that its an IE caching issue.
    But upto my knowledge I know that any application which is .SSL secured, by default IE never does cache control.
    What could be the solution if application is not .SSL secured or if it is.
    Kindly help asap.
    Thanks.

    Hi all
    Did anyone ever manage to fix this? I'm having this issue across multiple iPads. Even if i completely reset the iPad (erasing all content and settings) it does it again when restored.
    I've just got an iPad Air and that does it too. I even created a new Apple ID to see if that would work (trying to avoid any kind of caching aross iCloud, etc) and it does it straight away in those books. It's massivley frsustrating.
    I have noticed it only seems to do it for iBooks formatted books, not ePubs.
    Anyone have a resolution - it's quite embarrassing when you're doing a presentation about book features and the audience assumes youve only the wrong book each time. More annoying when clsoing the book and the wrong cover appears again, but also takes you to that books collection page, rather than the one you were in.

  • Possible session caching issue in SSRS2014

    Using custom FormsAuth, User A can sign into our own main asp.net mvc app (WIF cookie), then SSRS (FormsAuth cookie) and all is well.  Here is where things go bad.  User A signs out of our main application (WIF cookie deleted) then back in into
    our main application as User B then back into SSRS.  SSRS report that displays User!UserID show UserA instead of current User B.  Its like there is either a session or cookie caching issue going on but not for sure.  
    1. What is the proper way to sign out of SSRS and prevent session caching?
    2. Do I need to worry about making my SSRS logon page non-cacheable?  If so, what is the recommended way of doing this?
    thanks
    scott

    Hi scott_m,
    According to your description, you used custom FormsAuthentication in Reporting Services, after user A sign out the application an sign in as user B, SSRS built-in user is shows user A instead of user B.
    Based on my search, once we configured SSRS to use Custom (Forms) authentication by deploying a custom security extension, we can logon to MS Report Manager (MSRM) using credentials of our custom security framework via a logon web page. But there is no way
    to logout or to expire the authentication cookie, so we need to close the browser manually. As a workaround, we can add a logout button to the Report Manager which is using Forms Authentication, then use code to clear the cookie and redirect to home page.
    In addition, if you extend Reporting Services to use Forms Authentication, it’s better to use Secure Sockets Layer (SSL) for all communications with the report server to prevent malicious users from gaining access to another user's cookie. SSL enables clients
    and a report server to authenticate each other and to ensure that no other computers can read the contents of communications between the two computers. All data sent from a client through an SSL connection is encrypted so that malicious users cannot intercept
    passwords or data sent to a report server.
    Here is a relevant thread you can reference:
    https://social.msdn.microsoft.com/Forums/sqlserver/en-US/5e33949d-7757-45d1-9c43-6dc3911c3ced/how-do-you-logout-of-report-manager
    For more information about Forms Authentication, please refer to the following document:
    https://technet.microsoft.com/en-us/library/aa902691%28v=sql.80%29.aspx?f=255&MSPPError=-2147217396
    If you have any more questions, please feel free to ask.
    Thanks,
    Wendy Fu
    If you have any feedback on our support, please click
    here.
    Wendy Fu
    TechNet Community Support

  • Parallel Caching Issue

    We have found issues with the parallel loading of the OLAP cache using reporting agent jobs where entries are not populated correctly.We rely on the OLAP cache for delivering the very high levels of concurrency during the peak times.
    Once the main batch data loading has been completed we run some background reporting agent jobs to pre-populate the OLAP cach.Each job contains a web application template that holds 1 or more queries and will process 1500+ stores for each run.
    We have different reporting agent jobs for the different web application templates, but we have discovered that if we run these jobs in parallel we do not get the full benefit of the OLAP cache compared to if we run them sequentially.
    If we run the jobs in parallel, when we look in RSRCACHE for these queries it would appear to have populated correctly, but when we check RSDDSTATS for the query performance the following day, we can see that a large number of the
    stores still hit the database and did not benefit from the cache entries. Sometime this can be as much as 60% failure to hit the cache.
    If we run the same job sequentially, then check RSDDSTATS the following
    day, we can see 100% success rate with every store hitting the OLAP cache.
    Is anyone able to advise how we can resolve this parallel caching issue?

    Hi Ganesh,
    I am currently having similar trouble with TBB1 where I receive error message below:
    TRL intialization for MM, FX, Derivatives, co. code WTRD, valn area 003 is not yet complete
    Message no. TPM_TRL052
    Are you familiar with this issue? any help would be greatly appreciated! i hope that you can help..

Maybe you are looking for

  • LR 2.0 Synchronization hangs

    Is anybody else seeing this, hopefully with a solution or workaround? When I try to synchronize some folders with more than around 120 files, LR shows the progress up to 25% or so in its titlebar, and then - nothing. The percent complete vanishes fro

  • Install SSMS on SQL Server 2008 Express

    Hi,I'm trying to install SSMS on my Windows 2008 Server running SQL Server 2008 Express. I get the following error when I try to install it: How do I get around this? I thought I had at least SP1 installed but don't know how to check.

  • Script making text binary

    have an Automator script that is doing something funky and I was wondering if someone can tell me what I am doing wrong. What the script does, is: 1. Filters an IRC chat log so that it is broken into 3 hours (2PM, 3PM, 4PM) 2. It then combines the th

  • Problems using scriptlets as tag parameters

    Greetings: I have a custom tag called genrl:viewData which receives as its (required) argument a string called "ID". Essentially, the tag works as follows: <genrl:viewData ID="8989" /> where the value of the ID points to something in a database. I ha

  • IWeb crash - domain file vanished.

    I added a page to a site, and then had a crash. Each time I accessed that page it crashed. Tried to delete page. Crash. Tried restart of iWeb. No change. Restart computer. No change. Tried to open domain file and got a VERY old version of the site. M