Unable to Harvest with AIAHarvestor to PLWB with Environment Settings

Hi,
Failure to Harvest to PLWB(Project Life Cycle Workbench) when using file query with replacement keys. Seems like AIAHarvestor Setting file always requires the absolute path for File query.
<fileQuery>
*<files>${aiainstance.aiaHome}/Services/DemoServices/SyncCustomerProvABCSImpl/composite.xml</files>*
<fileQuery>
Failed with error:
*no protocol: ${aiainstance.aiaHome}/Services/DemoServices/SyncCustomerProvABCSImpl/composite.xml*+
If we provide the absolute path then this resolved the issue. Is this the expected behavior?
<fileQuery>
<files>/opt/aia/Services/DemoServices/SyncCustomerProvABCSImpl/composite.xml</files>
<fileQuery>
NOTE: We set the AIA instance environment Prior to executing the Harvestor command.
Release: AIA 11G R1 (11.1.1.2.0)

aiainstance.aiaHome is Defined in the AIAInstallProperties.xml. This property is not defined in the aiaenv.sh.
I have also tried $AIA_HOME as this is defined iin aiaenv.sh but still it didn't work.
Works only if I provide the absolute path of the files.
Thanks!

Similar Messages

  • Unable To Communicate With Printer HP Officejet Pro 8600 (Network)

    I recently purchased an HP Officejet Pro 8600. One morning a couple weeks ago I tried to print something and I received a prompt saying "Unable to Communicate with Printer (Network)". I turned off the printer and turned it back on which did not help, I then turned off my wireless network, turned it back on and still nothing. I finally figured out that I first have to turn off the printer, then turn off my wireless router wait thirty seconds, turn the router back on and the turn the printer back on. After these steps my printer was working. The next morning the same thing happened "Unable to Communicate with Printer (Network)" and I've been replaying Groundhog's Day ever since.
    Please help!

    Hello msheehy-
    I would like to help you with this issue. It sounds like the router is changing the ip address of the printer. This could be caused by a couple reasons. (ip lease time, power loss to the router) I would recommend looking at the following link. http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03781399&cc=us&dlc=en&lc=en&product=4323648&tmp...
    I think if you would set a static ip address in the printer EWS you would better off. I hope this helps.
    Also, remember a click on the Kudos star to the left is a quick "Thanks" for a helpful post.
    Please select the "Accept as Solution" button on the post that best answers your question.
    I appreciate your input !
    Thank You,
    Donald

  • Unable to communicate with "ImporterProcessServer"

    Hi there,
    I searched the forum, but only found one entry, which didn't help.
    I re-installed Premiere CS4 due to a OS crash. Before that, everything worked smoothly, but now I get an error message saying: unable to communicate with the ImporterProcessServer, and Premiere won't start. The ImporterProcessServer is running in the task manager. Any ideas?
    Thanks in advance!
    Premiere Pro
    CS4
    English
    no updates
    no project
    Operating System
    Windows XP 64
    SP2
    English
    2560 x 1024 (Dual Monitor Setup, switching to one monitor also didn't help)
    Core 2 Quad Q9300 @ 2,50 GHz
    4 Gb
    Video card
    NVidia
    Geforce 260 GTX
    185.85
    2 Monitors
    Audio card
    Realtek
    OnBoard Audio
    5.10.0.5793
    Each hard drive's capacity and space remaining 1Tb, 2 Partitions C: 234 Gb, D: 697 Gb
    Hardware capture device No hardware capture device
    Capture software I use Premiere for capturing
    No Plug-Ins installed
    Adobe Premiere was unable to comminucate with the process "ImporterProcessServer". Restarting your computer may fix this problem.
    I just want to start Premiere CS4.
    Starting Premire CS4 was no problem before the new installation of the OS
    I already tried disabling the 2 Monitor Setup.

    Welcome to the forums.
    1.c is not good. Start Adobe Bridge, click on the Help menu and select Updates. When the update manager starts, close Bridge. Select all available updates in the update manager and let it do its thing. Restart your computer and you should be good to go.
    Cheers
    Eddie

  • HP Officejet Pro 8100 unable to communicate with printer, but still prints

    Hello,
    I have an Officejet Pro 8100 connected to a Windows XP SP3 computer via USB.  
    When installing  I downloaded the latest drivers off the HP webiste and followed the instructions for installing the printer and connecting via USB.  While installing I only installed the basic print driver.
    The printer appeared to install correctly.
    When printing (test page, or from other programs such as Word or Excell), the printer will actually print the requested document, however, an error box will pop up saying "Unable to communicate with printer".  The only option on the error box is the cancel the current print job.
    Before cancelling the print job, even though the printer actually printed the document, I can still see the document in the print queue until I click the "Cancel" button on the error box.
    I have deleted the printer, uninstalled and reinstalled twice, but the issue persists.
    Any ideas?

    Hi aconway,
    I hate to hear you are having issues.  This could be caused by a port issue, bad USB cable/hub/switch connection, or possibly a spooler or driver issue.  Click Here to run the print and scan doctor (select OS, then click the + sign beside utility diagnostic tools, click the download button next to print and scan doctor). If you would like to learn more about your product, Click Here. 
    Suggestions:
    1. Run the print and scan doctor to identify any port issues
    2. Connect unit directly to PC with new USB cable that meets specifications(no longer than 4-6ft). 
    3. Remove any hubs or switches if being used.  
    Hope this helps!
    Also, remember a click on the Kudos star to the left is a quick "Thanks" for a helpful post.
    Please select the "Accept as Solution" button on the post that best answers your question.
    I appreciate your input !
    Thank You,
    I work for HP.

  • Unable to login with Jabber Windows

    Hi ,
    Am unable to login the Jabber Windows Client. Getting the error as "Unable to Communicate With the Server".
    Able to login with CUPS & CUCM end user page. CUCM Integrated with LDAP.
    While going through the UP Profile logs seen that "Failed to SOAP login".
    Tried with restart of CUCM & CUPS several times but no go.
    CUCM Version - 8.6.2
    CUPS Version - 8.6.1
    Tried with CUPC client result also same.
    Thanks in Advance

    If credentials work on CCMuser CUPSuser I would suspect either some kind of communication problem between the clients and the servers and/or misconfiguration (user/device/line association, device owner, roles, CTI/CCMCIP profiles, etc) on CUCM/CUPS.
    Specially because you mention the same happens with CUPC.
    HTH
    java
    if this helps, please rate
    www.cisco.com/go/pdihelpdesk

  • I recently got an iPhone 4 out of nowhere it has decided to go to connect to iTunes screen/emergency calls only when I plug into iTunes it states we are unable to continue with your activation at this time please try again later, or contact customer care

    I have recently got an iPhone 4 out of no where it has decided to think that my headphones are in and they are not but does work with headphones in.
    Then later on within the same day it after turning my phone on and putting it on charge it comes to the screen stating to connect to iTunes/emergency calls only/no service so I connect it iTunes and it says we are unavailable to continue with your activation at this time. Please try again later, or contact customer care.
    HELP!

    the same problem but i used it already for 3 years my iphone 4, when i update to ios 6.1.3 version, now is failure like said.
    we are unable to continue with your activation at this time please try again later, or contact customer care
    any help please. i am here in saudi arabia city of jeddah.
    thank you very much in advance
    pabs

  • The certificate on my applications install DVD has expired. I am unable to reinstall with this dvd on my snow leopard on macbook pro. Pl help.

    The certificate on my applications install DVD for bundled software has expired. I am unable to reinstall with this dvd on my snow leopard on macbook pro. Pl help. If I use Lion, it works fine with the expired certificate. But doesnt work with snowleopard.

    Create a DMG file of your DVD (instructions here: http://www.wikihow.com/Make-a-DMG-File-on-a-Mac).
    Then follow the instructions here: http://managingosx.wordpress.com/2012/03/24/fixing-packages-with-expired-signatu res/

  • I tried to restore, update and back up my ipod touch. once it said it was successful i clicked on the label of my ipod in itunes and it had written, "we're sorry, we are unable to continue with your activation at this time." now whenever i click on the la

    I tried to restore, update and back up my ipod touch. once it said it was successful i clicked on the label of my ipod in itunes and it had written, "we're sorry, we are unable to continue with your activation at this time." now whenever i click on the label it just says that and on my ipod it tells me to plug into itunes when it already is. i didnt update restore or back it up with the latest version, so i downloaded the latest version, how do i start the process again so my ipod works!! help this is gay !!

    Hmm, well... iTunes trys to activate your iPod using the Apple server to make sure you have bought it legit.
    Two things come into my mind:
    1) Your iTunes can't access the internet.
    2) Apples activation servers are down.
    That's just my cents, maybe anyone else has an idea.

  • There's a logo that pops up on my ipod touch screen with the logo Itunes and the USB cord but is unable to connecct with iTunes...what should i do?

    There's a logo that pops up on my ipod touch screen with the logo Itunes and the USB cord but is unable to connecct with iTunes...what should i do?

    Resolve communication issues
    Check the hosts file or TCP/IP filtering, which might cause communication issues between iTunes, ports, and servers.
    Common errors: 1004, 1013, 1638, 3014, 3194, or 3000-3999. These alerts refer to gs.apple.com, say "There was a problem downloading the software", or say the "device isn't eligible for the requested build".

  • I have restored and updated and I get a message saying WE'RE SORRY, WE ARE UNABLE tO COMPLETE wITH YOUR ACTIVATION AT tHIS MOMENT, PLEASE TRY AGAIN LATER, OR CONTACT CUSTOMER CARE would like to know which means that message and I have to do to activate

    Hi, I have a iphone 4 with IOS 5.1.1 baseband 04.12.01 AT&T recently release me but I have presented a problem with the activation of the device, I have restored and updated and I get a message saying WE'RE SORRY, WE ARE UNABLE tO COMPLETE wITH YOUR ACTIVATION AT tHIS MOMENT, PLEASE TRY AGAIN LATER, OR CONTACT CUSTOMER CARE would like to know which means that message and I have to do to activate hopefully help me with this problem and I have 3 months with the phone saying same message ...
    thank you very much ...

    but can not be unlocked
    If the phone was NOT unlocked, it can't work or be activated with any other carrier than AT&T.  It CAN'T be used with Tigo or Movistar.
    Your post makes very little sense.  Maybe you can get some help with English. 

  • HPlip: "Unable to communicate with the device" error

    Hello Arch Community, I've been a user of Arch for a while and most of it just worked out of the box. However, I had my HP 6300 working through a direct connection. But a couple of days ago it just broke.
    I've tried everything I could think of to make it back but all has been unsuccesful, I removed the printer and tried to add it again (sorry, old Windows habit, there most of the time works), however, I couldn't add the printer, it fails with the error: "Unable to communicate with the device. Please check the device and try again.", I added myself to the ld group (shouldn't matter, but I did it anyway)
    I have cups 1.4.2.
    Hp-check:
    HP Linux Imaging and Printing System (ver. 3.9.10)
    Dependency/Version Check Utility ver. 14.3       
    Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
    This software comes with ABSOLUTELY NO WARRANTY.           
    This is free software, and you are welcome to distribute it
    under certain conditions. See COPYING file for more details.
    Note: hp-check can be run in three modes:
    1. Compile-time check mode (-c or --compile): Use this mode before compiling the HPLIP supplied     
    tarball (.tar.gz or .run) to determine if the proper dependencies are installed to successfully     
    compile HPLIP.                                                                                     
    2. Run-time check mode (-r or --run): Use this mode to determine if a distro supplied package (.deb,
    .rpm, etc) or an already built HPLIP supplied tarball has the proper dependencies installed to     
    successfully run.                                                                                   
    3. Both compile- and run-time check mode (-b or --both) (Default): This mode will check both of the
    above cases (both compile- and run-time dependencies).                                             
    Saving output in log file: hp-check.log
    Initializing. Please wait...
    | SYSTEM INFO |
    Basic system information:
    Linux carloslicea-laptop 2.6.31-ARCH #1 SMP PREEMPT Tue Nov 10 19:48:17 CET 2009 i686 Intel(R) Core(TM)2 CPU T5600 @ 1.83GHz GenuineIntel GNU/Linux                                                     
    Distribution:
    unknown 0.0 
    Checking Python version...
    OK, version 2.6.4 installed
    Checking PyQt 4.x version...
    OK, version 4.6.1 installed.
    Checking for CUPS...
    Status: el planificador de tareas se está ejecutando
    Version: 1.4.2
    warning: /etc/cups/cupsd.conf file not found or not accessible.
    Checking for dbus/python-dbus...
    dbus daemon is running.
    python-dbus version: 0.83.0
    | COMPILE AND RUNTIME DEPENDENCIES |
    note: To check for compile-time only dependencies, re-run hp-check with the -c parameter (ie, hp-check -c).                                                                                             
    note: To check for run-time only dependencies, re-run hp-check with the -r parameter (ie, hp-check -r).                                                                                                 
    Checking for dependency: CUPS - Common Unix Printing System...
    OK, found.                                                   
    Checking for dependency: CUPS DDK - CUPS driver development kit...
    warning: NOT FOUND! This is an OPTIONAL/RUNTIME ONLY dependency. Some HPLIP functionality may not function properly.                                                                                   
    Checking for dependency: CUPS devel- Common Unix Printing System development files...
    OK, found.                                                                           
    Checking for dependency: CUPS image - CUPS image development files...
    OK, found.                                                           
    Checking for dependency: DBus - Message bus system...
    OK, found.                                           
    Checking for dependency: gcc - GNU Project C and C++ Compiler...
    OK, found.                                                     
    Checking for dependency: GhostScript - PostScript and PDF language interpreter and previewer...
    OK, found.                                                                                     
    Checking for dependency: libcrypto - OpenSSL cryptographic library...
    OK, found.                                                           
    Checking for dependency: libjpeg - JPEG library...
    OK, found.                                       
    Checking for dependency: libnetsnmp-devel - SNMP networking library development files...
    OK, found.                                                                             
    Checking for dependency: libpthread - POSIX threads library...
    OK, found.                                                   
    Checking for dependency: libtool - Library building support services...
    OK, found.                                                             
    Checking for dependency: libusb - USB library...
    OK, found.                                     
    Checking for dependency: make - GNU make utility to maintain groups of programs...
    OK, found.                                                                       
    Checking for dependency: PIL - Python Imaging Library (required for commandline scanning with hp-scan)...                                                                                               
    OK, found.                                                                                         
    Checking for dependency: PolicyKit - Administrative policy framework...
    warning: NOT FOUND! This is an OPTIONAL/RUNTIME ONLY dependency. Some HPLIP functionality may not function properly.                                                                                   
    Checking for dependency: PyQt 4 DBus - DBus Support for PyQt4...
    OK, found.                                                     
    Checking for dependency: Python DBus - Python bindings for DBus...
    OK, found.                                                       
    Checking for dependency: Python devel - Python development files...
    OK, found.                                                         
    Checking for dependency: Python libnotify - Python bindings for the libnotify Desktop notifications...                                                                                                 
    warning: NOT FOUND! This is an OPTIONAL/RUNTIME ONLY dependency. Some HPLIP functionality may not function properly.                                                                                   
    Checking for dependency: Python XML libraries...
    OK, found.                                     
    Checking for dependency: Python 2.3 or greater - Required for fax functionality...
    OK, found.                                                                       
    Checking for dependency: Python 2.2 or greater - Python programming language...
    OK, found.                                                                     
    Checking for dependency: Reportlab - PDF library for Python...
    warning: NOT FOUND! This is an OPTIONAL/RUNTIME ONLY dependency. Some HPLIP functionality may not function properly.                                                                                   
    Checking for dependency: SANE - Scanning library...
    OK, found.                                         
    Checking for dependency: SANE - Scanning library development files...
    OK, found.                                                           
    Checking for dependency: scanimage - Shell scanning program...
    OK, found.                                                   
    Checking for dependency: xsane - Graphical scanner frontend for SANE...
    OK, found.                                                             
    | HPLIP INSTALLATION |
    Currently installed HPLIP version...
    HPLIP 3.9.10 currently installed in '/usr/share/hplip'.
    Current contents of '/etc/hp/hplip.conf' file:
    # hplip.conf.  Generated from hplip.conf.in by configure.
    [hplip]
    version=3.9.10
    [dirs]
    home=/usr/share/hplip
    run=/var/run         
    ppd=/usr/share/ppd/HP
    ppdbase=/usr/share/ppd
    doc=/usr/share/doc/hplip-3.9.10
    icon=/usr/share/applications   
    cupsbackend=/usr/lib/cups/backend
    cupsfilter=/usr/lib/cups/filter 
    drv=/usr/share/cups/drv/hp       
    # Following values are determined at configure time and cannot be changed.
    [configure]                                                               
    network-build=yes                                                         
    pp-build=no                                                               
    gui-build=yes                                                             
    scanner-build=yes                                                         
    fax-build=yes                                                             
    dbus-build=yes                                                           
    cups11-build=no                                                           
    doc-build=yes                                                             
    shadow-build=no                                                           
    hpijs-install=yes                                                         
    foomatic-drv-install=yes                                                 
    foomatic-ppd-install=yes                                                 
    foomatic-rip-hplip-install=yes                                           
    hpcups-install=yes                                                       
    cups-drv-install=yes                                                     
    cups-ppd-install=no                                                       
    internal-tag=3.9.10.72                                                   
    restricted-build=no                                                       
    ui-toolkit=qt4                                                           
    qt3=no                                                                   
    qt4=yes                                                                   
    policy-kit=no                                                             
    hpijs-only-build=no                                                       
    lite-build=no                                                             
    udev-acl-rules=no                                                         
    hpcups-only-build=no                                                     
    hpijs-only-build=no                                                       
    Current contents of '/var/lib/hp/hplip.state' file:
    # hplip.state - HPLIP runtime persistent variables.
    [plugin]
    installed=0
    eula=0     
    Current contents of '~/.hplip/hplip.conf' file:
    [last_used]                                   
    printer_name =                                 
    printer =                                     
    working_dir = .                               
    device_uri = "hp:/net/Officejet_6300_series?zc=HP56B6CF"
    [commands]
    scan = /usr/bin/xsane -V %SANE_URI%
    [installation]
    version = 3.9.10.72
    date_time = 12/04/09 23:41:37
    [settings]
    systray_messages = 0
    systray_visible = 1
    [fax]
    email_address =
    voice_phone =   
    [refresh]
    rate = 30
    enable = false
    type = 1     
    [polling]
    enable = false
    device_list =
    interval = 5 
    | DISCOVERED USB DEVICES |
    No devices found.
    | INSTALLED CUPS PRINTER QUEUES |
    lpstat
    Type: Unknown
    Device URI: No se han añadido destinos.
    | SANE CONFIGURATION |
    'hpaio' in '/etc/sane.d/dll.conf'...
    OK, found. SANE backend 'hpaio' is properly set up.
    Checking output of 'scanimage -L'...
    No scanners were identified. If you were expecting something different,
    check that the scanner is plugged in, turned on and detected by the
    sane-find-scanner tool (if appropriate). Please read the documentation
    which came with this software (README, FAQ, manpages).
    | PYTHON EXTENSIONS |
    Checking 'cupsext' CUPS extension...
    OK, found.
    Checking 'pcardext' Photocard extension...
    OK, found.
    Checking 'hpmudext' I/O extension...
    OK, found.
    Checking 'scanext' SANE scanning extension...
    OK, found.
    | USER GROUPS |
    dbus hal network video audio optical storage power users policykit vboxusers
    | SUMMARY |
    error: 4 errors and/or warnings.
    Please refer to the installation instructions at:
    http://hplip.sourceforge.net/install/index.html
    Done.
    Albeit it has errors, I can't see how they are releated (cups does have a conf file, but it seems that *my* user can't access it, expected 'couse it's owned by root). Any ideas?

    Hi
    I had the same problem. The solution is to change the network discovery mode to SLP or add manually the IP address of your printer at the first step of the hp setup wizard. After you install the printer successfully, check the maximum resolution of the driver. Mysteriously, for me the maximum resolution was restricted to 600 dpi so I downgraded to the previous version of HPLIP and got back the 1200 dpi option. Please let me know if you have this issue too. I have posted this question in the hplip forums, but I haven't received any replies yet.

  • HT4061 need help with my iphone 4 i try to update last five  days but after updating to 6.1.2  it says that    We're sorry, we are unable to continue with your activation at this time. Please try again later, or c

    need help with my iphone 4 i try to update last five  days but after updating to 6.1.2  it says that
    We're sorry, we are unable to continue with your activation at this time. Please try again later, or c

    If the iPhone was hacked and unlocked via unofficial means, it has become locked again. Insert original SIM in the phone to activate with iTunes.

  • Spartan 3E with Labview 2012 (32 bit) on WIndows 7 64-bit - Error Code: -310602 NI-COBS: Unable to communicate with device over communication cable.

    Thanks for the info, Kyle.  I will probably try to find an older 32-bit XP machine.  VM is just not an option for me right now.

    Hello everybody,
    I am trying to use the DIgilent Spartan 3E board with Labvew 2012 SP1 32 bit.  I am able to compile the example code for LED shift.  I am however unable to transfer code to the FPGA.  I get the following error message:
    Error Code: -310602 
    NI-COBS:  Unable to communicate with device over communication cable. 
    Please verify that the cable is connected to a supported device and that the appropriate drivers are installed.
    My system configuration is as follows:
    Windows 7 (64 bit) on Dell XPS laptop.
    Labview 2012 SP1 (32 bit)
    Labview FPGA 2012 SP1
    Labview 2012 FPGA support for Spartan3E
    Xilinx 13.4 tools
    DEFB LV FPGA 2012sp1 support installer
    Xilinx USB cable driver v1.3 installed.
    I took all the precautions mentioned by others on this forum and others, mainly that the cable must be disconnected before installing the Xilinx cable driver. All software and drivers were installed correctly.  I even uninstalled and reinstalled the entire Labview software set I had.  I still get the same error.
    A few other questions:
    1.  Is the Xilinx cable different from a regular USB cable of the same configuration ?
    2.  When I program the FPGA I only have the USB cable connected between my computer and the Spartan 3e board.  Should any other cable be connected ?
    3.  What should be the correct jumper settings for J1 - JP30 (especially J30, J11, JP9, JP6, JP7, etc) ?
    I have been at this or over 3 days trying to figure it out.  Any help will be greatly appreciated.
     

  • 6500 E710 unable to communicate with the printer

    I have an HP Officejet 6500A Plus E710n-z.  It has in the past but it no longer connects (through wireless) to my computer (Apple OSX 10.8.4).  It has become intermittent over the last month, and then did not respond at all.  I had a growing list of items to print.  
    I have followed each of the steps on  - http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02205477&cc=au&dlc=en&lang=en&lc=en&product=408... .
    Wifi to each is not a problem.  
    The printer has been disconnected (deleted) as the computer printer.  I have been able to add back in the 'scanner' part of the printer, but cannot add in the printer - it has the message 'unable to communicate with the printer'.
    What do I do next?
    This question was solved.
    View Solution.

    I would recommend that you do a hard reset on the printer. To do that, use the following steps.
    1. Press the Power button to turn on the product.
    2. With the product turned on, disconnect the power cord from the rear of the product.
    3. Unplug the power cord from the wall outlet.
    4. Wait at least 15 seconds.
    5. Plug the power cord back into the wall outlet.
    6. Reconnect the power cord to the rear of the product.
    7. If the product does not turn on by itself, press the power button to turn it on.
    Try that and let me know if it helps!
    Best of luck,
    Kyle
    -------------How do I give Kudos? | How do I mark a post as Solved? --------------------------------------------------------

  • HP 5510,windows 7, new setup of printer, "unable to communicate with printer" when i try to print

    HP 5510, Windows 7, new printer, just picked it up!, "unable to communicate with printer" when I try to print a page, all network conections check out OK with Print Diagnostic Utility.

    Are you receiving any error messages when you print from the desktop? Its possible the print spooler is having issues which is not pushing the jobs to the printer. Lets restart the print spooler to get any old jobs that could be stuck in the queue removed.
    1. Press the start orb in the bottom left on the screen.
    2. Click on "Run"
    3. Type "services.msc" (without the quotes)
    4. Locate the Print Spooler service in the right column
    5. Click restart on the service link on the left
    After it restarts the spooler go ahead and retry printing. Let me know if this works.
    Thanks,
    Sean
    -------------How do I give Kudos? | How do I mark a post as Solved? --------------------------------------------------------

Maybe you are looking for


HashFlare