Upgraded macbook pros key board lights wont work after 10.7 upgrade

I have a macBook Pro model A1260. The Hard drive was replaced along with a super drive. This is a new experience but have finally gotten it up and running with Mountain lion. After a restart the keyboard lights stopped working. They had been functioning after the hard drive install but sadly remain dark after the new X upgrade. Hitting the illumination key for the keys shows a circle with a line through it on the screen. The keys still function. Did I fry something? Joeza

Try Reset SMC. http://support.apple.com/kb/HT3964
Choose the method for:
"Resetting SMC on portables with a battery you should not remove on your own".

Similar Messages

  • I split juice on my Macbook pro and now it wont work

    I split juice on my MacBook pro and immediately unplugged it and dried it off. I had it sleeping with the screen closed when it happened. It shut itself off and won't turn back on. It's been about 45 minutes since it happened and I plugged it back in. As you know, the charger has a light on it indicating that it is charging. this light is normally bright but is now very faint. I spilled juice on it as well so maybe that's why. I also hit the button on the side of the Mac that shows the battery power level it showed up as normal but when I pressed it agian, it didn't show anything. I can't open up my Mac because I can't find a screwdriver small enough. I'm not sure if I should wait more or send it in for repair. Please help because I'm freaking out right now.

    Our condolences and conmiseration for your loss. Your wallet is about to go on a crash diet.
    If the Mac is old-ish, best bet is to invest on a new one. After all, the 2012 models have just come out so we are at the start of the update cycle. Else you'll have to weigh the pros of the cost of new technology vs. the cost of repairing a used computer.
    If the Mac has truly bit the dust, have the techs extract the hard disk drive, put it in an external enclosure and you can use that to recover your files and/or migrate them and all your settings to whatever new Mac you get.
    Been there, done that, but not due to juice. My Early 2008 MBP suddenly just died when I put it to sleep one day; fried logic board. Opted to upgrade to a Late 2011 MBP and used the old Mac's HDD to recover all my stuff onto the new one. Even my Office:2011 registration was recovered.

  • My macbook pro 13 (2011) iSight stopped working after upgrade to Yosemite

    After I upgraded my Macbook Pro 13' (2011) I sopped having iSight.
    Tried in Photobooth, Facetime and Skype.
    I reads that I don't have a camera.
    Anybody has a solution??
    Thanks

    Hello VascoSilva,
    Thanks for using Apple Support Communities.
    Since you have already checked other applications, you know that the issue where your iSight camera not being detected is not application-specific.  Continue troubleshooting this issue with step #2 below.
    Built-in iSight cameras
    These steps are for iSight cameras that are built into a computer, such as the iMac G5 (iSight) or later, the MacBook, or MacBook Pro.
    See if the issue is application-specific.
    Try another application (iSight works with applications like iChat, PhotoBooth, and iMovie HD 6) to see if the iSight camera exhibits the same behavior in all applications. If it only happens in one application, try reinstalling that application.
    See if the issue is user-specific.
    Test your iSight camera in another user account. If the issue only occurs in one user, the issue would be isolated to user settings.
    Find out if the computer recognizes the iSight
    Check System Profiler (in the Utilities folder, inside the Applications folder). Under the USB header, check to see if the iSight camera is detected.
    Reset SMC or PMU
    Reset your computer's SMC or PMU, and then check System Profiler again. (SMC reset instructions for iMac G5 (iSight), Intel-based iMacs; PMU reset instructions for MacBook and MacBook Pro.)
    If your built-in iSight camera is still not behaving correctly after trying all these steps, you may need to contact Apple or an Apple-Authorized Service Provider for service.
    How to Troubleshoot iSight
    Take care,
    Alex H.

  • Macbook pro please help it wont work ???

    hi everyone i have a 3day old macbook pro 13inch its been woking fine until i downloaded lion x this morning and now when i switch on the mac all i get is a white screen with a flashing folder with a ? in the middle.  can somone please help me to get it working again thanks

    If Apple thinks it's a hardware problem, it's not something simple. Take it in for service.
    Next time you buy a computer, don't do so until you're ready to open the box and use it as soon as you get it home. If you had had this problem within 14 days of your purchase, you could have exchanged the machine for a new one with Lion preinstalled, no questions asked.

  • MacBook Pro Key Board

    My MacBook Pro is only a couple of weeks old and I feel that the keys are not as snug when typing anymore. They are sensitive?

    There is a certain slight amount of flexibilty with the keyboard keys, however if you feel the keys are loose, or too loose this is something you would want an apple store Genius to address. I wouldn't try to do anything wiht the keyboard myself.
    Joseph

  • Macbook pro (retina) keyboard backlight not working after Yosemite update

    Help,
    My keyboard backlight stopped working when I upgraded my Macbook pro (retina) from Mavericks to Yosemite. Nothing in System Preferences -> Keyboard makes a change. This is a feature I use a lot. Any help will be appreciated. Thank you. 

    Try a SMC reset:
    http://support.apple.com/en-us/HT3964
    Ciao.

  • MacBook Pro 13' Early 2011: Still Slow After 16GB RAM Upgrade

    Hi,
    I have a MacBook Pro 13' Early 2011 running Yosemite. After the RAM upgrade to 16GB, the speed of the computer is still not satisfactory, having some lag times in launching softwares and startup. Please suggest me what to do. Below is the report. Thank you!
    Problem description:
    The computer is still running slow even after the RAM upgrade to 16GB.
    EtreCheck version: 2.0.11 (98)
    Report generated November 18, 2014 at 5:40:20 AM EST
    Hardware Information: ℹ️
      MacBook Pro (13-inch, Early 2011) (Verified)
      MacBook Pro - model: MacBookPro8,1
      1 2.3 GHz Intel Core i5 CPU: 2-core
      16 GB RAM Upgradeable
      BANK 0/DIMM0
      8 GB DDR3 1600 MHz ok
      BANK 1/DIMM0
      8 GB DDR3 1600 MHz ok
      Bluetooth: Old - Handoff/Airdrop2 not supported
      Wireless:  en1: 802.11 a/b/g/n
    Video Information: ℹ️
      Intel HD Graphics 3000 - VRAM: 512 MB
      Color LCD 1280 x 800
    System Software: ℹ️
      OS X 10.10.1 (14B25) - Uptime: 0:7:52
    Disk Information: ℹ️
      ST9320325ASG disk0 : (320.07 GB)
      S.M.A.R.T. Status: Verified
      EFI (disk0s1) <not mounted> : 210 MB
      Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
      Macintosh HD (disk1) /  [Startup]: 318.84 GB (156.62 GB free)
      Encrypted AES-XTS Unlocked
      Core Storage: disk0s2 319.21 GB Online
      MATSHITADVD-R   UJ-8A8
    USB Information: ℹ️
      Apple Computer, Inc. IR Receiver
      Apple Inc. FaceTime HD Camera (Built-in)
      Apple Inc. Apple Internal Keyboard / Trackpad
      Apple Inc. BRCM2070 Hub
      Apple Inc. Bluetooth USB Host Controller
    Thunderbolt Information: ℹ️
      Apple Inc. thunderbolt_bus
    Gatekeeper: ℹ️
      Mac App Store and identified developers
    Kernel Extensions: ℹ️
      /System/Library/Extensions
      [loaded] com.Cycling74.driver.Soundflower (1.5.2) Support
      [not loaded] com.marvell.kext.USBGenericPrinterClass (1.0.0) Support
      [loaded] com.rim.driver.BlackBerryUSBDriverInt (0.0.74) Support
      [not loaded] com.rim.driver.BlackBerryUSBDriverVSP (0.0.74) Support
      [not loaded] com.wacom.kext.pentablet (5.3.0 - SDK 10.8) Support
    Launch Agents: ℹ️
      [loaded] com.google.keystone.agent.plist Support
      [loaded] com.oracle.java.Java-Updater.plist Support
      [running] com.rim.BBAlbumArtCacher.plist Support
      [running] com.rim.BBLaunchAgent.plist Support
      [running] com.wacom.pentablet.plist Support
    Launch Daemons: ℹ️
      [loaded] com.adobe.fpsaud.plist Support
      [loaded] com.google.keystone.daemon.plist Support
      [loaded] com.macpaw.CleanMyMac2.Agent.plist Support
      [loaded] com.microsoft.office.licensing.helper.plist Support
      [loaded] com.oracle.java.Helper-Tool.plist Support
      [loaded] com.oracle.java.JavaUpdateHelper.plist Support
      [running] com.rim.BBDaemon.plist Support
    User Launch Agents: ℹ️
      [loaded] com.adobe.ARM.[...].plist Support
      [loaded] com.macpaw.CleanMyMac2Helper.diskSpaceWatcher.plist Support
      [loaded] com.macpaw.CleanMyMac2Helper.scheduledScan.plist Support
      [loaded] com.macpaw.CleanMyMac2Helper.trashWatcher.plist Support
      [not loaded] com.valvesoftware.steamclean.plist Support
    User Login Items: ℹ️
      Dropbox Application (/Applications/Dropbox.app)
    Internet Plug-ins: ℹ️
      JavaAppletPlugin: Version: Java 7 Update 71 Check version
      o1dbrowserplugin: Version: 5.38.6.0 - SDK 10.8 Support
      WacomNetscape: Version: 2.1.0-1 - SDK 10.8 Support
      Default Browser: Version: 600 - SDK 10.10
      Flip4Mac WMV Plugin: Version: 2.4.0.11 Support
      WacomTabletPlugin: Version: WacomTabletPlugin 2.1.0.2 Support
      AdobePDFViewerNPAPI: Version: 11.0.09 - SDK 10.6 Support
      FlashPlayer-10.6: Version: 15.0.0.223 - SDK 10.6 Support
      Silverlight: Version: 5.1.10411.0 - SDK 10.6 Support
      Flash Player: Version: 15.0.0.223 - SDK 10.6 Support
      QuickTime Plugin: Version: 7.7.3
      googletalkbrowserplugin: Version: 5.38.6.0 - SDK 10.8 Support
      SharePointBrowserPlugin: Version: 14.4.6 - SDK 10.6 Support
      AdobePDFViewer: Version: 11.0.09 - SDK 10.6 Support
      DirectorShockwave: Version: 11.6.5r635 Support
    User Internet Plug-ins: ℹ️
      CitrixOnlineWebDeploymentPlugin: Version: 1.0.105 Support
      WebEx64: Version: 1.0 - SDK 10.6 Support
    3rd Party Preference Panes: ℹ️
      Flash Player  Support
      Flip4Mac WMV  Support
      Java  Support
    Time Machine: ℹ️
      Mobile backups: OFF
      Auto backup: NO - Auto backup turned off
      Volumes being backed up:
      Macintosh HD: Disk size: 318.84 GB Disk used: 162.22 GB
      Destinations:
      LACIE SHARE [Local]
      Total size: 350.07 GB
      Total number of backups: 5
      Oldest backup: 2012-07-17 01:12:57 +0000
      Last backup: 2014-03-19 07:05:24 +0000
      Size of backup disk: Too small
      Backup size 350.07 GB < (Disk used 162.22 GB X 3)
    Top Processes by CPU: ℹ️
          9% mds
          6% WindowServer
          1% BBLaunchAgent
          0% AppleSpell
          0% fontd
    Top Processes by Memory: ℹ️
      103 MB mds_stores
      86 MB Dropbox
      86 MB ocspd
      69 MB com.apple.WebKit.WebContent
      52 MB Safari
    Virtual Memory Information: ℹ️
      13.07 GB Free RAM
      1.71 GB Active RAM
      740 MB Inactive RAM
      1.66 GB Wired RAM
      1.31 GB Page-ins
      0 B Page-outs

    First go to the RIM web site and look to see if they have an uninstaller for the device you had.  Some times a reinstall of the application and then running the uninstaller is required for complete removal.
    If no uninstaller is available, then you will have to use Spotlight to find all items with 'Blackberry' and 'Rim' in the titles.  I would also download EasyFind and use that to locate such files.  Often it will locate items that Spotlight misses.
    Ciao.

  • My key board is not working after my cat sat on it plus I have a small long flashing box

    MY cat sat on my key board during working on a program which adds your signature and now even though I can sign in to my computer  with out any problem once into any of my programs I can not type more than one or two letters with pressing very hard. On the key board and also trying at least 2/3 times.
    PLus I have a long narrow flashing black box which may have been part of the program for adding my signed signature which seems to be stopping me doing a great deal. I can not get remove this box plus I can not remember the program I was using when the problem happen. I have tied a restore to a early point of time without any success
    help Sandra

    sandra frombeaconsfield,
    Try a SMC reset:
    http://support.apple.com/kb/HT3964
    Follow directions for a battery you should not remove yourself.
    You can also try a NVRAM/PRAM reset:
    http://support.apple.com/kb/HT1379
    You May also try a safe mode boot, power off the the MBP, Power it back up holding the shift key, hold the shift key till you see the progress bar, then release, allow to finish booting,(note this will take longer than a normal boot) check around, then logout and shut down and boot normally. (this can sometimes fix little problems.
    If no joy, take it in to an Apple Genius bar for evaluation, it's free, your furry little friend may have caused some hardware damage, the fact that you have to press hard for it to repond is what me think this.
    Best of luck
    Best

  • Macbook pro 13 Inch getting Kernel panic after Mountain lion upgrade

    Hey I reccently upgrade to mountain lion and now i am getting kernel panic well in saferi ( Just watch movies and stuff on youtube)
    This hasnt happen before i upgrade to mountain lion.
    I have upgrade my ram to 16gb and replace the Superdrive with the macbook harddrive and put in a ssd for the main drive it worked perfect but once upgrading to mountain lion its getting kernel panics..
    Here is my log 
    Interval Since Last Panic Report:  7020 sec
    Panics Since Last Report:          1
    Anonymous UUID: 0E6880E7-2EB1-7C77-E9C3-E164B16B49E6
    Tue Mar 19 13:16:12 2013
    panic(cpu 2 caller 0xffffff800c8b7e95): Kernel trap at 0xffffff800c817385, type 6=invalid opcode, registers:
    CR0: 0x0000000080010033, CR2: 0x000000011647b000, CR3: 0x000000012d8e3016, CR4: 0x00000000000606e0
    RAX: 0x0000000000000000, RBX: 0x0000000000000001, RCX: 0x7fffffffffffffff, RDX: 0x00000000000000b0
    RSP: 0xffffff81dca63ef8, RBP: 0xffffff81dca63f00, RSI: 0x0000000000001d03, RDI: 0xffffff802d3e8de0
    R8: 0x00000000ffffffff, R9: 0xffffff81dca63f20, R10: 0x00000000ffffffff, R11: 0x0000000000000246
    R12: 0xffffff802fd45cc0, R13: 0xffffff802f7c5b10, R14: 0x00000000ffffffff, R15: 0xffffff81ac1b32b8
    RFL: 0x0000000000010286, RIP: 0xffffff800c817385, CS:  0x0000000000000008, SS:  0x0000000000000010
    Fault CR2: 0x000000011647b000, Error code: 0x0000000000000000, Fault CPU: 0x2
    Backtrace (CPU 2), Frame : Return Address
    0xffffff81dca63b90 : 0xffffff800c81d626
    0xffffff81dca63c00 : 0xffffff800c8b7e95
    0xffffff81dca63dd0 : 0xffffff800c8cd4dd
    0xffffff81dca63df0 : 0xffffff800c817385
    0xffffff81dca63f00 : 0xffffff800c81a0cf
    0xffffff81dca63f40 : 0xffffff800c818cfe
    0xffffff81dca63f70 : 0xffffff800c8a5dd6
    0xffffff81dca63fb0 : 0xffffff800c8cdd43
    BSD process name corresponding to current thread: PluginProcess
    Mac OS version:
    12D78
    Kernel version:
    Darwin Kernel Version 12.3.0: Sun Jan  6 22:37:10 PST 2013; root:xnu-2050.22.13~1/RELEASE_X86_64
    Kernel UUID: 3EB7D8A7-C2D3-32EC-80F4-AB37D61492C6
    Kernel slide: 0x000000000c600000
    Kernel text base: 0xffffff800c800000
    System model name: MacBookPro8,1 (Mac-94245B3640C91C81)
    System uptime in nanoseconds: 5043496573901
    last loaded kext at 468611166322: com.apple.filesystems.smbfs          1.8 (addr 0xffffff7f8e447000, size 229376)
    last unloaded kext at 307269287381: com.apple.filesystems.msdosfs 1.8 (addr 0xffffff7f8e439000, size 57344)
    loaded kexts:
    com.apple.filesystems.smbfs            1.8
    com.apple.driver.AudioAUUC           1.60
    com.apple.driver.AppleHWSensor   1.9.5d0
    com.apple.filesystems.autofs            3.0
    com.apple.iokit.IOBluetoothSerialManager            4.1.3f3
    com.apple.driver.AGPM        100.12.87
    com.apple.driver.AppleMikeyHIDDriver     122
    com.apple.driver.AppleMikeyDriver           2.3.7fc4
    com.apple.iokit.IOUserEthernet       1.0.0d1
    com.apple.driver.AppleUpstreamUserClient          3.5.10
    com.apple.driver.AppleSMCPDRC   1.0.0
    com.apple.driver.AppleBacklight     170.2.5
    com.apple.driver.AppleMCCSControl          1.1.11
    com.apple.driver.AppleIntelHD3000Graphics       8.1.0
    com.apple.driver.AppleHDA 2.3.7fc4
    com.apple.iokit.BroadcomBluetoothHCIControllerUSBTransport            4.1.3f3
    com.apple.Dont_Steal_Mac_OS_X      7.0.0
    com.apple.driver.ApplePolicyControl          3.3.0
    com.apple.driver.AppleSMCLMU     2.0.3d0
    com.apple.driver.ACPI_SMC_PlatformPlugin          1.0.0
    com.apple.driver.AppleLPC  1.6.0
    com.apple.driver.AppleIntelSNBGraphicsFB          8.1.0
    com.apple.driver.SMCMotionSensor           3.0.3d1
    com.apple.driver.AppleUSBTCButtons        237.1
    com.apple.driver.AppleUSBTCKeyboard    237.1
    com.apple.driver.AppleIRController            320.15
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless      1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib  1.0.0d1
    com.apple.BootCache            34
    com.apple.driver.XsanFilter 404
    com.apple.driver.AppleUSBHub      5.5.5
    com.apple.iokit.IOAHCIBlockStorage           2.3.1
    com.apple.driver.AirPort.Brcm4331           614.20.16
    com.apple.driver.AppleFWOHCI      4.9.6
    com.apple.driver.AppleSDXC           1.4.0
    com.apple.iokit.AppleBCM5701Ethernet   3.6.0b1
    com.apple.driver.AppleUSBEHCI     5.5.0
    com.apple.driver.AppleAHCIPort     2.5.1
    com.apple.driver.AppleEFINVRAM  1.7
    com.apple.driver.AppleSmartBatteryManager      161.0.0
    com.apple.driver.AppleACPIButtons           1.7
    com.apple.driver.AppleRTC  1.5
    com.apple.driver.AppleHPET           1.8
    com.apple.driver.AppleSMBIOS       1.9
    com.apple.driver.AppleACPIEC        1.7
    com.apple.driver.AppleAPIC            1.6
    com.apple.driver.AppleIntelCPUPowerManagementClient          196.0.0
    com.apple.nke.applicationfirewall   4.0.39
    com.apple.security.quarantine        2
    com.apple.driver.AppleIntelCPUPowerManagement        196.0.0
    com.apple.kext.triggers         1.0
    com.apple.iokit.IOSCSIArchitectureModelFamily   3.5.5
    com.apple.iokit.IOSerialFamily         10.0.6
    com.apple.iokit.IOSurface     86.0.4
    com.apple.iokit.IOBluetoothFamily  4.1.3f3
    com.apple.driver.AppleSMBusController    1.0.11d0
    com.apple.driver.DspFuncLib          2.3.7fc4
    com.apple.iokit.IOAudioFamily         1.8.9fc11
    com.apple.kext.OSvKernDSPLib      1.6
    com.apple.driver.AppleHDAController        2.3.7fc4
    com.apple.iokit.IOHDAFamily           2.3.7fc4
    com.apple.driver.AppleBacklightExpert     1.0.4
    com.apple.iokit.AppleBluetoothHCIControllerUSBTransport       4.1.3f3
    com.apple.driver.AppleGraphicsControl     3.3.0
    com.apple.iokit.IONDRVSupport      2.3.7
    com.apple.driver.AppleSMBusPCI   1.0.11d0
    com.apple.iokit.IOFireWireIP           2.2.5
    com.apple.driver.IOPlatformPluginLegacy 1.0.0
    com.apple.driver.IOPlatformPluginFamily 5.3.0d51
    com.apple.iokit.IOGraphicsFamily    2.3.7
    com.apple.driver.AppleSMC 3.1.4d2
    com.apple.driver.AppleThunderboltDPInAdapter            1.8.9
    com.apple.driver.AppleThunderboltDPAdapterFamily    1.8.9
    com.apple.driver.AppleThunderboltPCIDownAdapter     1.2.6
    com.apple.driver.AppleUSBMultitouch       237.3
    com.apple.iokit.IOUSBHIDDriver     5.2.5
    com.apple.driver.AppleUSBMergeNub       5.5.5
    com.apple.driver.AppleUSBComposite        5.2.5
    com.apple.iokit.IOUSBUserClient     5.5.5
    com.apple.driver.AppleThunderboltNHI    1.6.3
    com.apple.iokit.IOThunderboltFamily         2.2.6
    com.apple.iokit.IO80211Family       522.4
    com.apple.iokit.IOFireWireFamily    4.5.5
    com.apple.iokit.IOEthernetAVBController  1.0.2b1
    com.apple.iokit.IONetworkingFamily           3.0
    com.apple.iokit.IOUSBFamily            5.5.5
    com.apple.iokit.IOAHCIFamily          2.3.1
    com.apple.driver.AppleEFIRuntime            1.7
    com.apple.iokit.IOHIDFamily            1.8.1
    com.apple.iokit.IOSMBusFamily       1.1
    com.apple.security.sandbox 220.2
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.security.TMSafetyNet     7
    com.apple.driver.DiskImages           345
    com.apple.iokit.IOStorageFamily      1.8
    com.apple.driver.AppleKeyStore     28.21
    com.apple.driver.AppleACPIPlatform         1.7
    com.apple.iokit.IOPCIFamily 2.7.3
    com.apple.iokit.IOACPIFamily          1.4
    com.apple.kec.corecrypto     1.0
    Model: MacBookPro8,1, BootROM MBP81.0047.B27, 2 processors, Intel Core i7, 2.7 GHz, 16 GB, SMC 1.68f99
    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB
    Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1333 MHz, 0x8394, 0x393932303230202839393730323029000000
    Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1333 MHz, 0x8394, 0x393932303230202839393730323029000000
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.100.16)
    Bluetooth: Version 4.1.3f3 11349, 2 service, 18 devices, 1 incoming serial ports
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: OCZ-VERTEX4, 128.04 GB
    Serial ATA Device: Hitachi HTS545050B9A302, 500.11 GB
    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3
    USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2
    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0245, 0xfa120000 / 6
    USB Device: hub_device, 0x0409  (NEC Corporation), 0x005a, 0xfa130000 / 5
    USB Device: USB Receiver, 0x046d  (Logitech Inc.), 0xc52e, 0xfa132000 / 10
    USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 9
    USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3 

    If you've recently upgraded the memory, reinstall the original memory and see whether there's any improvement. Be careful not to touch the gold contacts on the memory modules when handling them. If necessary, clean them with a mild solvent such as rubbing alcohol.
    The Apple Hardware Test, though generally unreliable, will sometimes detect a fault. A negative test can't be depended on. Run the extended version of the test.

  • Macbook pro ipod nano does not work after plugging in

    I plugged in an iPod nano to my MacBook Pro which has two operating systems, one is OS and the other is Windows. I don't know which generation the iPod nano is. The PC side of the MacBook Pro is working but the OS side is not working. It allows me to login and then shows a blank white screen with the pointer cursor.
    The iPod nano was plugged in to add music from iTunes. I plugged it in, opened iTunes, and the iPod nano was not recognized on iTunes or on the computer in Finder. I unplugged the iPod nano and closed iTunes. When I opened iTunes again, it gave me an error and will not open iTunes again. I restarted the computer and this is when the OS side stopped working and the PC side continued to work. I was able to load OS in Safe Mode though.
    Does anyone have any suggestions? Please help. Thanks!

    I had the same issue...of course i went swimming with my iPod but still. If it is the battery that is giving you trouble then go back to your local apple store or call them. Ask what the most reliable place for iPod repair is. A second option (what I did) is to go into the iPod recycle program. They take your old iPod and either give you a discount on the new one of the same style or a discount on a new one of the 3rd gen. I recomend the first option if your iPod is unused.

  • Can anyone help me out? My Iphone 4S's mic wont work after ios 6 upgrade

    Can anyone help me out? My Iphone 4S's mic wont work when Im making a call and I can hear them, but when I turn on the speaker option, they can hear me. It wont work with Siri either. Can anyone give me any suggestions? I've already tried rebooting the phone. I tried doing a restore from backup but should i do a full restore? Thanks

    Restore your device as NEW.  Before you add any apps to it (other than the ones that come with iOS 6), try out the phone.  If it still doesn't work, you'll need to go to Apple for phone replacement.

  • Display blank, key board light not working, won't wake up if sleeps.

    Hi. I just bought a Toshiba Satellite P850 and after two weeks I had the first big problem.
    It starts normally first time but after a shut-down and a few hours later start,the display is blank, any light on.The back light keyboard the same - only the power button and battery/wireless-connection have the light on.
    If I shut it down again and then restart (by pressing the power button) nothing happened same screen and no light.
    Tried to do this.. remove battery,press pow. button for 30-60 sec,plug charger,and the restart. it works. but after a shut-down and a few hours later restart,I have the same problem. If sleep mode it won't wake up.
    Don't know what to do.. it's a brand new Toshiba Satellite. used a few hours a day for two weeks.

    It sounds like the computer is going into Sleep mode or Hibernation and not coming out of it. Go to the Control Panel and select Power Options. Whatever your current power setting, select the Advanced settings under it. Check out your Sleep and Hibernation settings. In this case, I would disable them. You might want to enable the Screen Saver and let that kick in if you're away from the computer for any length of time.
    In cases of mysterious computer issues, the best policy is to simplify. Reduce the number of attached devices. Keep the number of open applications down to a minimum. See if you can figure which hardware or software is causing this problem. And you should be able to fix it.

  • Macbook pro 11 inch is wont restart after upgrade mavericks

    ive tried all comands shift, command shift, none work. mavericks is much worse that ml osx

    If you've recently upgraded the memory, reinstall the original memory and see whether there's any improvement. Be careful not to touch the gold contacts on the memory modules when handling them. If necessary, clean them with a mild solvent such as rubbing alcohol.
    The Apple Hardware Test, though generally unreliable, will sometimes detect a fault. A negative test can't be depended on. Run the extended version of the test.

  • The key board is not working after the upgrade

    after the actualization of the operative system O7 the keyboard doesn´t work?

    Settings>General>Reset>Reset All Settings
    Reset All Settings does not delete anything, all it does is take most of the iPad's settings back to default (with the exception of accounts setting, and maybe a couple other things.) It is perfectly safe.
    The only inconvenience is that you have to go back through almost all your settings and set them to your preference.

  • Camera flash/video light stops working after 4.5 upgrade?

    OK, I apologize if this has been asked or covered here before, but I'm overwhelmed by irrelevant search results on all the search terms I can think of for "flash". Today when I did a routine sync the desktop manager wanted to upgrade me to 4.5, so I did. Apparently, my camera flash and video light LED now no longer works, although it was fine before the upgrade. I've tried changing settings from Automatic to On and even Off then On in both the camera and video cam apps, but no luck. I have also done a battery pull. Short of falling back to the previous OS release, which I am loathe to do since it's taken me most of the day to get everything else back to normal after the upgrade, what else can I try? -Sean

    Any feedback on this one???
    So much money spent on such a buggy device does not look like a good deal to me. Looks like Apple will loose me forever as a customer.

Maybe you are looking for

  • Error occuring on a lookup field in profile page

    Hi All, I have a lookup field on the OIM 11.1.1.5.0 create user page. The create user form was working fine and I was able to create users properly. However since today morning, suddenly I am getting a strange error whenever I click on the lookup fie

  • Word save as format and apple script

    Hi, I want to open my doc file and save as docx file. What is the proper file format to do this. I have use the following code: set mydoc to "/Users/administrator/Desktop/Sample.doc" tell application "Microsoft Word"   activate   open mydoc   save as

  • Slideshow picture quality

    I created my slideshow in iPhoto 08 & it look gorgeous when played back, sharp, clean images. I have tried creating slideshows directly in iDVD 08, but the quality wasn't as good , so I shared my iPhoto slideshow, exporting it to iDVD. However, the p

  • Implementing Internationalization in Oracle ADF, small problem

    Hi all i have simple question, i cant internationalization Search and Select popup dialog. I read all document about Implementing Internationalization in Oracle ADF and cant see where are make mistake. Any way i did: Create Java class in view project

  • Multiple profit centers for F.05

    Dear experts, The F.05 is used for post the revaluation for AP AR, and we have configed 3KEH to assigh profit center to revaluation account, but the user want the revaluation account have the same profit center with the reconciliation account which t