Using a V220 on iTunes

is it possible to edit some plist files to enable using a V220 as a ROKR or RAZR so i can upload songs. I know the V220 can use MP3 files
thank you
Connor
iBook   Mac OS X (10.4.6)  

Depends - some slvr will deliver with iTunes pre-installed, some of them deliver with a MP3 player instead.

Similar Messages

  • HT2589 We have purchase 5 apple minis and would like them all on one account.  That way we can monitor the use of these units.  they will be used strickly for a business application.  can I use one account in itunes or must i have multiple.

    We have purchased 5 apple minis and would like them all on one account, that way we can monitor the use of these units.  They will be used strickly for a business application.  Can I use one account in itunes or must i have multiple.

    Not going to happen the way you want it to.
    When you add a gift card balance to the Apple ID, it's available for the Apple ID.
    Probably best to create unique Apple ID's for each... this will also make things easier in the future as purchases are eternally tied to the Apple ID they were purchased with.

  • I want to switch stores from Japan to USA. I used to have an iTunes card, and there's 15 YEN left in my account, how can I get rid of that so I can start purchasing in the US store using my new credit card?

    I want to switch stores from Japan to USA. I used to have an iTunes card, and there's 15 YEN left in my account, how can I get rid of that so I can start purchasing in the US store using my new credit card?

    I can't seem to find an app that costs my available balance. iTunes said I need to spend it ALL before I can change stores. This means I cannot totally change stores.... Hopeless.

  • And need the new iTunes 11.1 to be able to use my iPhone on iTunes but I need the new mac software update OXS 10.6.8, but my mac doesn't need or have an update what should I do! I'm upset :'(

    and need the new iTunes 11.1 to be able to use my iPhone on iTunes but I need the new mac software update OXS 10.6.8, but my mac doesn't need or have an update what should I do! I'm upset :'(

    The requirements for iTunes:
    Macintosh System Requirements
    Mac computer with an Intel Core processor
    OS X version 10.6.8 or later
    400MB of available disk space
    Broadband Internet connection to use the iTunes Store
    Your Mac must be able to run OSX 10.6.8. If you can run that OSX then you can run iTunes 11.1.
    Which Mac do you have?
    MJ

  • When I hook my ipod up to my mac I used to get the Itunes has detected an ipod that appears to be corrupted error message. It would then sync all my song to the ipod but when I ejected it, none of the songs would be on the ipod. Now I hook it up and I get

    When I hook my ipod up to my mac I used to get the Itunes has detected an ipod that appears to be corrupted error message. It would then sync all my song to the ipod but when I ejected it, none of the songs would be on the ipod. Now I hook it up and I get the Mac OS X can't repair the disk error message. Then the spinning colored pinwheel pops up and I can't use iTunes. Please HELP!!!!!!

    Sounds like your iPod is broken. Take it to Apple or someone else who repairs iPods and see if you can get it fixed, or get it replaced.

  • HT1386 I recently updated and restored my Iphone on a Mac. My music was erased, therefore, I am trying to sync all of the music from my computer into the iPhone, but it says that I need to use the original computer/itunes in order to sync, but it is the s

    I recently updated and restored my Iphone on a Mac. My music was erased, therefore, I am trying to sync all of the music from my computer into the iPhone, but it says that I need to use the original computer/itunes in order to sync, but it is the same computer and iTunes account. The error reads: The iPhone, "Name" is synced with another iTunes library. Do you want to erase this iPhone and a sync with this iTunes library? If I click "Erase and Sync," will it delete my contacts, apps, etc?

    The following may help: iOS: Device not recognized in iTunes for Windows

  • If I activated my iphone 4 using my ex boyfriends itunes and apple ID, and since changed my apple ID, how do I connect to my itunes on my laptop without losing all of my data? it wont connect to the new library!

    Back in October my boyfriend and I had gotten iphone 4's together. I was on his plan so I just activated my phone on his itunes and used his appleID. Since then we had broken up and I had gotten a new apple ID and everything worked fine. Until now I have had no need to use Itunes, but I just downloaded it on my moms laptop and tried to connect to it and it tells me I can only be connected to one library and if i want i cant disconnect from the old one and start with this one, but it will delete all my data and pics and videos......and im not happy at all. The whole icloud thing less than pleases me so that is not an option. Is there any way around this????? I will NOT have my phone earased and I cannot continue to use his laptop for itunes. Pretty dumb mac, if ya ask me.

    ayorico15 wrote:
    It's not the pictures I'm worried about. I can get them off my phone without iTunes. 
    You can export ONLY Camera Roll photos and videos.
    ayorico15 wrote:
    All my apps were downloaded from my new apple ID. Not his.
    Sign in to iTunes Store (on desktop itunes) with your ID. Plug your iphone to itunes, right click on it and choose transfer purchases.Right click again and choose backup. Then you can sync with iTunes.
    ayorico15 wrote:
    It's not the pictures I'm worried about.  It's all my saved conversations
    Your conversations will not deleted if you sync with your iTunes.
    What is the problem with iCloud? iCloud has nothing to do with iTunes syncing.

  • IPod Touch iOS6 cannot be used because it requires iTunes version 10.6.3 or later.

    Hi, just now I've updated my iPod Touch 4th generation to iOS 6 and I backed it up on iTunes before. Now I want to restore that backup but when I plug it onto my iMac (running OS X 10.5.8), iTunes pops up a message that says: "The iPod "Trang's iPod touch" cannot be used be because it requires iTunes version 10.6.3 or later. Go to www.itunes.com to download the latest version of iTunes". My iTunes right now is iTunes 10.6 (40) if that helps. I pressed iTunes > Check for Updates... then it says that I have the current version! I did the same with apple logo > Software Update, and nothing new. I then went on itunes.com and the newest version is 10.7, except I don't want to risk to download it and lose all my music files again, and it's not even compatible with my iMac!
    Like said, my version cannot sync over wi-fi because iCloud also isn't compatible with Leopard. What do I do? Do I HAVE to buy an update for Snow Leopard then be able to sync my iPod? They don't even sell physical copies in stores anymore.. now I'm stuck with a clean state iOS 6 iPod. If I knew, I wouldn't have updated it. Is there any way to go back?
    Regards

    I'm having a similar problem, but moved on a few versions. I've been given an iPod nano, but when I try to add music to it I get an error message saying, "The iPod “iPod” cannot be used because it requires iTunes version 10.7 or later" and inviting me to download the latest version. However, I'm using iOS 10.5.8, and the computer can't update to a newer version. That, in turn, limits me to versions of iTunes no later than 10.6.3.
    Is there a way to make the new iPod connect to my still very much functional but not new Macbook? All help gratefully received!

  • I just bought an iPhone 5, and tried to sync it to my iTunes account but when connected it says:  "...cannot be used because it requires iTunes version 10.7 or later." However when I try to get iTunes to update it says: "This version of iTunes (10.6.3) is

    I just bought an iPhone 5, and tried to sync it to my iTunes account but when connected it says:  “...cannot be used because it requires iTunes version 10.7 or later.” However when I try to get iTunes to update it says: “This version of iTunes (10.6.3) is the current version.” Can anyone help?

    filterc-r wrote:
    Thanks for your reply. My Mac is running 10.5.8: it's 4 years old.  When I try to update the OS software, I'm told there are none available.
    Be careful - there's a difference between update and upgrade.  Your machine is saying there are no updates available, meaning no later versions of OS X 10.5 (Leopard).  However, you can very likely upgrade - at least to OS X 10.6 (Snow Leopard), and possibly then to OS X 10.8 (Mountain Lion).
    Updates are free, but upgrades cost a bit.  That's the dirference.

  • Cannot be used because it requires iTunes version 10.6.3 or later.

    I updated my phone and now when I try and update my podcasts, etc I get this message:
    The iPhone “John Mott’s iPhone” cannot be used because it requires iTunes version 10.6.3 or later. Go to www.itunes.com to download the latest version of iTunes.
    When I try and update iTunes it tells me I'm up to date.
    How do I fix it?
    Why did I update?  I use Apple because MS always does this.  C'mon already!

    I'm having a similar problem. Perhaps more complex. I just downloaded the 10.6.3 and it didn't solve the problem for my iPhone 5.
    I have the new iPhone 5 and iTunes is asking for iTunes 7.0 in order to recognize the phone. I tried to download iTunes 7.0 but an error comes up stating that I need the 10.6.8. Well I tried to download the 10.6.8 and an error message came up saying that I need minimum of 10.6. So now I'm confused....
    These are the error messages in order.
    1. The iPhone “iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes.
    2. This update requires Mac OS X version 10.6.8 or higher.
    3. This update requires Mac OS X version 10.6.
    Will I have to pay for the 10.6?
    Thanks so much in advance.

  • IPhone cannot be used because it requires iTunes version 10.6.3 or later

    I have a user who is trying to use her iPhone 3 with her MacBook Pro.  She is running Lion and has the latest version of iTunes installed (version 11.0 or whatever the new one is).  When she plugs her phone into her computer a message pops up on her computer screen:
    "The iPhone cannot be used because it requires iTunes version 10.6.3 or later.  Go to www.itunes.com to download the latest version of iTunes."
    We have ensure that all the software on her computer is up to date and this still keeps popping up.  Please help!
    Thanks!

    Restart the Mac and try again.
    You can always re download iTunes here >  Apple - iTunes - Download iTunes Now
    No need to uninstall the currently installed copy of iTunes before doing so. 
    The latest version of iTunes available is v11.0.4
    With iTunes open, from the menu bar click iTunes > About iTunes
    That will tell you the currently installled version.

  • IPhone cannot be used because it requires iTunes version 10.6.3 or later. (CAN'T DOWNLOAD VERSION 10.6.3!)

    After downloading the new IOS 6 update for my iphone 4, my phone will not connect to my itunes on my laptop and a message pops up and states: "The iPhone “iPhone” cannot be used because it requires iTunes version 10.6.3 or later. Go to www.itunes.com to download the latest version of iTunes".  I can't find the 10.6.3 itunes anywhere to download and I cannot download the 10.7 version because my Mac is the 10.5.8 version.  What can I do?  I do not want to pay for an update for my computer- I wish I had never updated my phone in the first place so I wouldn't have this problem.

    I'm having a similar problem. Perhaps more complex. I just downloaded the 10.6.3 and it didn't solve the problem for my iPhone 5.
    I have the new iPhone 5 and iTunes is asking for iTunes 7.0 in order to recognize the phone. I tried to download iTunes 7.0 but an error comes up stating that I need the 10.6.8. Well I tried to download the 10.6.8 and an error message came up saying that I need minimum of 10.6. So now I'm confused....
    These are the error messages in order.
    1. The iPhone “iPhone” cannot be used because it requires iTunes version 10.7 or later. Go to www.itunes.com to download the latest version of iTunes.
    2. This update requires Mac OS X version 10.6.8 or higher.
    3. This update requires Mac OS X version 10.6.
    Will I have to pay for the 10.6?
    Thanks so much in advance.

  • My iPhone 4S will not sync to iTunes. I've download the newest version of iTunes several times but when plugging my phone in it says "The iPhone cannot be used because it requires iTunes version 10.6.3 or later."

    My iPhone 4S will not sync to iTunes. I've download the newest version of iTunes several times but when plugging my phone in it says "The iPhone cannot be used because it requires iTunes version 10.6.3 or later." HELP!

    If you're using Windows try uninstalling iTunes and all of its components as by following this guide exactly: Windows XP or Windows Vista/7, then reinstall the latest version of iTunes.  You must follow this guide exactly or it will not be successful.  Note: uninstalling iTunes will only remove the application; it will not touch your iTunes library or data.

  • How do I use multiple ipods with itunes?

    I have an ipod nano and have been using it sucessfully with itunes. Yesterday I purchased two more and I don't know how to manage the music that I want and what the others will use. Any suggestions?
    Thanks
    Michelle

    Is there anything useful in this article?
    (10633)

  • How do I use the cloud with iTunes?

    How do I use the cloud on iTunes?

    You can not setup a new iCloud account using a PC. You must use an Apple device (Mac or iPhone/iPad) to create the account, then sign into it using your PC.

Maybe you are looking for

  • Why are some of the Music Video's/T.V. Videos missing the vocals on my Nano

    I downloaded on itunes some Music Video's and some t.v. videos and put it on my nano 4th gen a couple of them are missing the vocals. Does anyone know how to fix this? I don't know why it happens on some of them and not all of them. It plays fine in

  • Timecode sych issues with the Panasonic AJ-SD93 deck

    I've just purchased an AJ-SD93 deck with just the standard IEEE connection and I can't get the timecode to sych up properly when mastering to tape. I've rented the same deck in the past and it worked flawlessly with the RS 422 control going through S

  • How to close the web browser already opened by a SAP report?

    Hi all, pretty strange question: a report written on an old 46C system "triggers" a web app opening a web link with the predefined browser. I've seen many alternatives to open a web page (call method cl_gui_frontend_services=>execute, call method ope

  • Scheduling a data Manager Package

    Hi, Please le t me know how to schedule the Data manager package from BPC Client. I tried th option in Data Manager Package "Schedule" but is not repeating the job. It just run once and stop. Anurodh

  • Customizing the work protect mode

    Hi, I have a problem in customizing the sap providing work protect mode. When I activate the work protect mode, a pop up is coming up and the default radio button selected is to open the unsaved data in a new window. Can you please let me know can we