Version of html/browsers are supported by Oracle Webcenter Sites

hi,
Can any one tel me what version of html/browsers are supported by Oracle for Contribution and consumption/delivery?
Thanks,
Aneesha

For contribution, see the certification guide at OTN. Here is a direct link to the 11.1.1.8.0 certification guide http://www.oracle.com/technetwork/middleware/webcenter/sites/owcs-11gr1-11-1-1-8-0-certmatrix-1990142.xls
Installation Type
Version Supported
Supported Browsers
Flash Plugin Applicable
Exceptions and Additional Information
Oracle WebCenter Sites: Community-Gadgets
Oracle WebCenter Sites
11gR1 (11.1.1.8+)
Internet Explorer 10.x
Internet Explorer 9.x
Internet Explorer 8.x
Flash 11
Flash 10
Internet Explorer 10.x is only supported in Desktop version. Metro version is not supported.
Oracle WebCenter Sites: Community-Gadgets
Oracle WebCenter Sites
11gR1 (11.1.1.8+)
Firefox 20+
Firefox ESR 17.x
Flash 11
Flash 10
Oracle WebCenter Sites: Community-Gadgets
Oracle WebCenter Sites
11gR1 (11.1.1.8+)
Google Chrome 24+
Flash 11
Flash 10
* For Oracle WebCenter Sites, it is only supported on Windows and Mac.
Oracle WebCenter Sites: Community-Gadgets
Oracle WebCenter Sites
11gR1 (11.1.1.8+)
Safari 6.x*
Safari 5.1.7 **
Flash 11
Flash 10
* Only supported on Mac.
** For Oracle WebCenter Sites, it is only supported on Mac.
For consumption/delivery, there is no requirement. That is entirely up to whoever is developing your Templates, as there is full control over the HTML/XML/JSON etc in the rendering of content so you can make the finished rendering suitable for all browsers or not, as your needs dictate.
Phil

Similar Messages

  • Beta versions and other browsers are currently not supported by an application I use everyday, what do I need to do?

    When logging in to an application I get this message:
    You are attempting to access ezLaborManager with the following unsupported browser:
    Firefox Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
    ezLaborManager is only supported on current production versions of Internet Explorer and Firefox. "Beta" versions and other browsers are currently not supported.
    It is strongly recommended that you use a supported browser to avoid encountering access and display issues.
    WHAT VERSION OF FIREFOX SHOULD I USE?

    Well, you can waste a lot of time and money trying to get your old iron up to speed but the sad fact is, even though it may work with Color, it will most likely end in a less than satisfactory experience all around. You need to determine if your G5 has PCI, PCI-x or PCIe slots and then purchase the appropriate cards.
    However, Final Cut Studio 2 is optimized for the Intel processors. You will see users here and there using the newest models G5 with great success but quite honestly, you need a Mac Pro.
    Or just purchase the Aja IO/HD which is a firewire 800 interface and the only firewire device that will preview externally Color.

  • Which XSLT versions are support by Oracle BPEL? v1.1  or v2.0?

    Which XSLT versions are support by Oracle BPEL? v1.1 or v2.0?
    As far as I heard v1.1 is the highest version but some functions of v2.0 are supported as well.
    Is this true?
    If yes: Which XSLT functions of v2.0 are supported?
    Does it matter if I change the
    version="1.1"
    attribute in the topmost
    <xsl:stylesheet......>
    tag?
    Which XSLT processor is built-in/used?
    Peter

    XSL mapper in BPEL supports 1.0 only in-built. And this is true for 11g also. However, we can declare <xsl:stylesheet version = 2.0 ... and use all xpath 2.0 functions. I have used few of them and has been successful so far. Once you declare version as 2.0 the only issue will be that XSL's visual GUI mapper will not work in JDeveloper and you will need to modify the code from the source.

  • What browsers are supported by OBIEE11g ?

    I would be grateful if someone can point me to oracle documentation regarding what browsers are supported by OBIEE11g.
    My specific question is:
    Is IE9 supported by OBIEE11g ?
    Thanks

    seekrohit wrote:
    I would be grateful if someone can point me to oracle documentation regarding what browsers are supported by OBIEE11g.
    My specific question is:
    Is IE9 supported by OBIEE11g ?Here is the direct link: ( http://www.oracle.com/technetwork/middleware/bi-enterprise-edition/bi-11gr1certmatrix-166168.xls ). and yes IE 9.x is supported from 11.1.1.6 and up.
    Thanks,
    -Amith.

  • How can we give a padding-right:28px; to a frame in firefox, while all the other browsers are supporting the padding style which firefox Mozilla browser doesn't . can anyone help me on this.

    How can we give a padding-right:28px; to a frame in firefox, while all the other browsers are supporting the padding style which firefox Mozilla browser doesn’t . can anyone help me on this.

    That should be working.<br />
    Can you post a link?
    Reload web page(s) and bypass the cache.
    * Press and hold Shift and left-click the Reload button.
    * Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
    * Press "Cmd + Shift + R" (MAC)
    A good place to ask advice about web development is at the mozillaZine Web Development/Standards Evangelism forum.<br />
    The helpers at that forum are more knowledgeable about web development issues.<br />
    You need to register at the mozillaZine forum site in order to post at that forum.<br />
    See http://forums.mozillazine.org/viewforum.php?f=25<br />

  • How many of the codd's rules are supported by oracle?

    hai any body of you please tell me how many of the codd's rules are supported by oracle.....?

    as far as i remember
    oracle follows 11 of the 12 rulesCare to name the one you think is missing?
    Taking the Wikipedia definition of Codd's 12 Rules (there are of course thirteen of them), this is what we find:
    Rule 0: The system must qualify as relational, as a database, and as a management system.
    This is a little circular, and there are people who argue over whether Oracle (or any other existing RDBMS) is truly relational
    Rule 1: The information rule
    Oracle stores its information as values in column positions within rows of tables.
    Rule 2 : The guaranteed access rule
    Oracle has primary keys.
    Rule 3: Systematic treatment of null values
    Many view this rule as Codd's biggest mistake but undeniably Oracle does treat nulls systematically.
    Rule 4: Active online catalog based on the relational model
    SELECT * FROM USER_TABLES; QED
    Rule 5: The comprehensive data sublanguage rule
    Oracle's implementation of ANSI SQL satisifies this one.
    Rule 6: The view updating rule
    Oracle allows us to update key-preserved views.
    Rule 7: High-level insert, update, and delete
    Oracle has set-based insert, update, and delete.
    Rule 8: Physical data independence
    Tick in the box.
    Rule 9: Logical data independence
    Tick in the box (we can argue about LOB storage as a special case).
    Rule 10: Integrity independence
    Well of course Oracle does this, much to the annoyance of our chums in the OO application building world.
    Rule 11: Distribution independence
    yep, unless we are so boorish as to expose our database links in the FROM clause instead of using synonyms...
    Rule 12: The nonsubversion rule
    Oracle does this alright (This is why it's a bad idea to use triggers to enforce relational integrity instead of foreign key constraints).
    Cheers, APC

  • How to integrate oracle webcenter with oracle webcenter Sites?

    How to integrate oracle webcenter with oracle webcenter Sites?

    This very much depends on what you mean by the first "oracle webcenter" and what kind of integration you are looking for.
    Oracle WebCenter contains three main product lines:
    - Oracle WebCenter Portal,
    - Oracle WebCenter Sites,
    - and Oracle WebCenter Content.
    Since the newest version 11.1.1.8 it is possible to store Sites' assets in WebCenter Content.
    WebCenter Portal, where the name WebCenter originated from, is another front-end technology, so it would rather co-exist next to Sites than integrate with them. See this thread WebCenter Portal and WebCenter Sites Integration for more details.

  • Firt project in Oracle Webcenter Sites

    Hi all, I'm new in this forum, so first of all, Hello and thanks for your help.
    We are a web development company in Spain specialiced in LAMP on Linux Servers. One of our clients has changed project specifications to Oracle Webcenter Sites. We have never worked before with this package so we will have to hire an external team in Bilbao for it, but I have some doubts which would like to resolve as soon as possible:
    Whats the scripting language and server technology for aoracle Webcenter Sites? Jave on Tomcat?
    Shall me pay for any license to develop in OWS? How much is it?
    I have heard that we can not work with responsive templates in OWS, is it rue?
    What is the recommended IDE in Mac for OWS?
    one of the project needs in AA validation, is it possible with OWS?
    Thats all, thanks again for your help.
    best

    Hi all, I'm new in this forum, so first of all, Hello and thanks for your help.
    We are a web development company in Spain specialiced in LAMP on Linux Servers. One of our clients has changed project specifications to Oracle Webcenter Sites. We have never worked before with this package so we will have to hire an external team in Bilbao for it, but I have some doubts which would like to resolve as soon as possible:
    Whats the scripting language and server technology for aoracle Webcenter Sites? Jave on Tomcat?
    Shall me pay for any license to develop in OWS? How much is it?
    I have heard that we can not work with responsive templates in OWS, is it rue?
    What is the recommended IDE in Mac for OWS?
    one of the project needs in AA validation, is it possible with OWS?
    Thats all, thanks again for your help.
    best

  • Where to download oracle webcenter sites ???

    hi
    i am trying to download oracle webcenter sites ,we would like to test .when i searched at oracle download and e-delivary i couldnt find the setup files ,it is only available in oracle shop to be bought .
    is there anywhere to find the setup for development purposes ?
    hsweiss

    Go to this url: https://edelivery.oracle.com/EPD/Download/get_form?egroup_aru_number=11571973
    Search fo Fatwire at the bottom, this is the WebCenter sites available till this point...
    However no integration is there yet, and you will have to wait for the new release from oracle

  • How to install facebook  or twitter  widget in Oracle WebCenter Sites?

    Hi All,
    I have Installed Oracle Webcenter sites on WebLogic Server. Its working fine and I am able to access avisports and FirstSiteII. Now I want to integrate with facebooK and Twitter Widgets.i am following http://docs.oracle.com/cd/E29495_01/doc.1111/community_11gr1_installation.pdf documentation. I started facebook external application I created app in facebook apps and I am trying to update setup_auth.properties file but I am notary able to fine the file in installation directory.there they mention production server/delivery system.
    i think i created /installed in simple way I mean (only sites).
    can i integrate with facebook or other social n/w? if yes please provide me some tip for that some blog link or doc.
    tel me one thing for this integration is its possible to integrate webcenter sites with facebook or other social n/w with out complete system like all components( mobility server or others).?
    please give some proper guide lines to get solution for this same.
    Thanks
    Siva Sankar

    here is the solution.
    http://docs.oracle.com/cd/E29495_01/doc.1111/community_11gr1_installation.pdf
    Regards
    Siva

  • How Long before 64 bit Browsers are supported with Flash?

    Much as the question says - most browsers are available in 64 bit versions ans 64 bit OS are common, so when is it likely to appear?

    i hate to say it this way, but perhaps when Adobe is actually ready to release 64bit flash players for all linux/mac/windows platforms.  that could take months to say the least.
    so far, I see little or no progress on adobe's part in providing 64bit flash support.  they did had a 64bit flash for linux pre-release back in early February 2010 on the Adobe Labs site.  that seems to be no longer available.

  • Whether timestamp types are supported in oracle dynamic sql?

    Oracle has two dynamic sql models. The old and the new ANSI model. I wish to know where and how the timestamp oracle data types are supported.
    I am having trouble setting the timestamp data through pro*c using old dynamic sql. I tried to set it to raw 11 bytes and use type 187 (timestamp) and it segfaults! I try now to set it to string type and oracle says invalid month! I tried even using nls_timestamp_format setting but no luck. Obviously some thing is amiss.
    Can some body help me?
    I need this info rather urgently.
    Thanks.

    Yes it is possible
    TO_DATE(:variable,'FORMAT') in dynamic SQL

  • What all Operating System are Supported on Oracle VM Server for Sparc ?

    hi,
    Does Oracle VM Server for Sparc Support's Solaris OS of different version
    or it also supports linux & windows OS also...
    thnaks in advance....

    The modern SPARC platform ( sun4v ) is locked in Solaris. No chances for open-source OS'es like Linux or *BSD.
    This is because the important hardware documentation is closed ( known only to Sun / Oracle engineers ). For example:
      *  virtualization features of CPU are documented only at hypervisor-call level (part of Sun servers' firmware), and only partially.
      *  CPU errata are closed ( Some errata for old UltraSPARC III were opened during OpenSolaris project, but that's all).
      *  crypto features ( SPU and MAU ) are closed.
    -- Konstantin

  • HT1557 Supposedly need a java update to run email from my isp. My OS version (10.6) is not supported by Oracle any longer. How to proceed?

    Supposedly need to update java to run email via my isp. Oracle no longer supporting the version that would work with my mac (10.6). How to proceed?

    Supposedly need to update java to run email via my isp.
    You are being SCAMMED.
    No email requires Java.
    In the event you would like to Install Java under 10.6, look in your Utilities folder for Java Preferences. Open that and if java is not Instaled, it will offer to get the appropriate version from the correct source and install it for you.

  • Latest version of Mozilla not supported by online college website. Where can I get downloads for older versions of Mozilla that are supported. Specifically, 3.o to be compatible with Blackboard CE8.3?

    I go to Greenville Technical College in Greenville SC where I take online courses. The school utilizes a program called Blackboard which runs something called Campus Edition 8 service pack 3 (CE8.3). This fall I logged in after taking the summer off to discover that my Mozilla 5 is not compatible with their system. The Blackboard support pages indicate that the CE8.3 is compatible with Mozilla 3.o. My problem is that I cannot find that version to download for a reinstall of the browser. Can you help me? School starts Monday!

    Download Firefox 3.6.19 from here:
    * http://www.mozilla.com/en-US/firefox/all-older.html
    * Save the File on your Desktop
    Uninstalling Firefox
    * https://support.mozilla.com/en-US/kb/Uninstalling%20Firefox
    Installing Firefox on Windows --- Install the Downloaded Firefox 3.6.19 version
    * https://support.mozilla.com/en-US/kb/Installing%20Firefox%20on%20Windows
    Check and tell if its working.

Maybe you are looking for

  • IPod no longer connects over FireWire

    I have a 20 GB iPod with click wheel, which I think I purchased in 2004. I sync it with a Power Mac G5 dual 2.5GHz. I've never been able to sync it over USB, and according to Apple that's a known problem with this iPod and a G5...but up until a week

  • How do you temporarily unmount a second internal Harddrive?

    Hi guys this might be a no brainer to some but I better ask to be safe. I wasnt happy with my initial install of Leopard so I am doing a clean install on a new HD I bought and installed in my ProMac. I've now booted in this new drive and am installin

  • Hard disk not detected - powerpc mini

    I bought my powerpc mini back in 2005 and had no problems until recently. One night my (less than year old) apple keyboard started typing plus signs repeatedly when I wasn't touching it, and the mouse stopped responding. I dragged out an older apple

  • Setting file type in preferences

    I seem to be unable to have PSE 9 set the file type. When I change the preference it alwasy goes back to never. What am I doing wrong. Bob

  • Testing movie on a remote machine (server)

    one machine is functioning as a server. on the other machine i run a swf file (test movie). i want it to function as if it is on the same machine. i get an error (504) Error opening URL 'bla bla bla......../flashlogin.aspx' is there any definitions t