Voyager Legend will not work with my laptop

I have an HP Pavilion dv6-3120us Entertainment Notebook PC with Windows 7(64-bit). I recently purchased a new bluetooth headset and am unable to get it to work with my laptop. The Previous headset was a Plantronics Voyager Pro which worked great with my laptop, all I had to do was pair it and that was that. My new headset is the Plantronics Voyager Legend and after pairing, it starts installing drivers and all but one are fine. 
        Bluetooth AV                                               Ready to use
        Bluetooth Remote Control                       Ready to use
        Bluetooth AV Remote Control Target   Ready to use
        Bluetooth Peripheral Device                   No Driver Found
        Bluetooth Hands-free                               Ready to use
I've uninstalled, reinstalled several times and it didn't help, It shows that the device is paired, but doesn't reroute audio to the headset or the microphone. It shows in audio devices but says disconnected, when I click on 'connect', nothing happens and 'set as default' is grayed out and I cannot select it. I know that there is a separate bluetooth USB adapter available, but I'm using the headset mostly for my phone (which works fine) and occasionally my laptop so I don't really want to purchase it. I've already contacted Plantronics about the issue and this was their response:
"Thank you for contacting Plantronics Technical Support.
If you are using built in blue tooth and not our blue tooth USB adapter unfortunately we cannot assist you with your built in blue tooth, Plantronics does not supply drivers, here is our statement with regards to using built in blue tooth:
If you are pairing the headset directly to your computer, the drivers that are required are for your computer's internal Bluetooth adapter. You will need the drivers supplied by your computer's manufacturer in order for you to use your Bluetooth headset as an audio device.
Different computer manufacturers and computer models will use different internal Bluetooth adapters, so you'll have to contact your computer manufacturer to get those drivers. Most major computer manufacturers have a "Drivers" or "Drivers and Downloads" page on their web site in which you can enter your computer model in order to retrieve available drivers. You can typically find the Bluetooth drivers under the "Network" category. "
I've checked for bluetooth driver updates and it says that none are available, I've also uninstalled and reinstalled the bluetooth drivers from the laptop. Sorry that this is a short novel, but I wanted to make sure to give all available details, any help or advice would be welcome. Thank you in advance.

Hi Nt_winters,
Thank you for all the information, it is very useful. I understand you are having an issue with HP Pavilion dv6-3120us Notebook with Windows 7 and your new Plantronics Voyager Legend. In the device manager are all unknown devices removed as well as the Bluetooth devices for the headset? Broadcom is recommended for Plantronics Voyager Legend headsets. Here is a link to that driver.
Hope this helps.
Thanks.
Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
Click the “Kudos, Thumbs Up" on the bottom to say “Thanks” for helping!

Similar Messages

  • HDX 9010nr, Radeon 2600 will not work with WIndows 7

    Apparently, HP is not going to support the HDX 9010nr for Windows 7.  That's the bad news, the good news is that it "mostly" works. 
    The only big issue is that the display driver stops every few minutes and then restarts.  So you sit there for thirty seconds while the machine recovers.  But, it doesn’t support a second screen; and worse, every 10th time the video driver crashes; it locks up the whole machine. 
     ATI has a version of the Radeon 2600 software that worked with the Release Candidate (RC) of Windows 7, but it will not work with the shipped version of Windows 7.  ATI recommends that you get a version from your hardware vendor.  Which brings me back to the first sentence.  HP isn't supporting the 9010nr. 
    The question is do any of the "supported" HP laptops have the ATI Radeon 2600?  If so, might that work on the HDX 9010nr? 
    This question was solved.
    View Solution.

    Updating the BIOS solved this problem.

  • My work computer runs Outlook 2003, which I know will not work with the iCloud, so I hard sync.  But then the new info on my iPhone does not backup to iCloud.  Is there a solution?

    I have a Macbook and iPhone and like to back up to iCloud.  However, my work computer runs Outlook 2003, which I know will not work with the iCloud.  The company has no plans to update anytime soon.  Since the calendar and contact list on my office computer are my primay ones, I hard sync through iTunes.  The problem is that any data synced from Outlook 2003 to the iPhone from iTunes does NOT later backup to iCloud.  Is there a solution?

    I have the same problem with Outlook 2003 and Win XP which the multinational organisation I work for standardises on and will probably stay with forever!

  • I had a repair done on my MacBook Pro and had to have a new hard drive installed. The Apple Auth Repair Shop then updated the OS from 10.6.8 to 10.7.5. Now my iPhoto v 9.2.3 will not open and it sounds like it will not work with this OS. Can you plea

    I had a repair done on my MacBook Pro and had to have a new hard drive installed. The Apple Auth Repair Shop then updated the OS from 10.6.8 to 10.7.5. Now my iPhoto v 9.2.3 will not open and it sounds like it will not work with this OS. Can you please advise?

    You may need many other updates to retain compatibility with Lion. I suggest you reinstall Snow Leopard. Unfortunately, you will need to erase the drive first. Be sure to backup your data if you haven't done so already.
    Clean Install of Snow Leopard
    Be sure to make a backup first because the following procedure will erase
    the drive and everything on it.
         1. Boot the computer using the Snow Leopard Installer Disc or the Disc 1 that came
             with your computer.  Insert the disc into the optical drive and restart the computer.
             After the chime press and hold down the  "C" key.  Release the key when you see
             a small spinning gear appear below the dark gray Apple logo.
         2. After the installer loads select your language and click on the Continue
             button. When the menu bar appears select Disk Utility from the Utilities menu.
             After DU loads select the hard drive entry from the left side list (mfgr.'s ID and drive
             size.)  Click on the Partition tab in the DU main window.  Set the number of
             partitions to one (1) from the Partitions drop down menu, click on Options button
             and select GUID, click on OK, then set the format type to MacOS Extended
             (Journaled, if supported), then click on the Apply button.
         3. When the formatting has completed quit DU and return to the installer.  Proceed
             with the OS X installation and follow the directions included with the installer.
         4. When the installation has completed your computer will Restart into the Setup
             Assistant. After you finish Setup Assistant will complete the installation after which
             you will be running a fresh install of OS X.  You can now begin the update process
             by opening Software Update and installing all recommended updates to bring your
             installation current.
    Download and install Mac OS X 10.6.8 Update Combo v1.1.

  • I bought the Keynote app for my MacBook, but when I open the application and try to install it, I get an error message saying that the application will not work with my MacBook. What gives? And, can I please request a refund? ($19.99 = a week's groceries)

    I bought the Keynote app for my MacBook, but when I open the application and try to install it, I get an error message saying that the application will not work with my MacBook. What gives? And, can I please request a refund? ($19.99 = a week's groceries).
    Thank you for your help! - I did try looking for all available specs about Keynote on the Apple iTunes website, and found nothing that could help me. HELP!

    1
    Close all iWork applications
    2
    Uninstall Keynote; this must be done with an application remover tool to delete the installation properly. Appcleaner is known to work correctly for this purpose, it is free and can be downloaded from here: Appcleaner Download
    3
    empty the trash
    4
    shutdown the Mac and restart. After the start up chime, hold down the shift key until the apple logo appears
    let the Mac complete the start up procedure completely, it will take longer than usual as the hard drive is being repaired
    5
    Reinstall Keynote by logging into the Mac App Store using download / install

  • When I connect my iphone to my mac it says itunes will not work with my iphone cause it needs version 10.6.3 itunes,. problem is i have no idea how to down load that to my iphone when my mac will not connet to it cause it nees the down load help please

    when I connect my iphone to my mac it says itunes will not work with my iphone cause it needs version 10.6.3 itunes,. problem is i have no idea how to down load that to my iphone when my mac will not connet to it cause it nees the down load help please

    Ive got the same problem, just got my iphone unlocked, and they told me to sync it to itunes to get it permently unlocked, well everytime i plug my iphone in it says; it wont work as it needs up dating to 10.6.3, which i have already updated, but still doesnt work, so how can i get my phone unlocked?

  • TS1538 Ipod Classic will not work with Windows 8. Is there a fix?

    Itunes will not work with Windows 8. I have the latest version of itunes!
    When will the fix be available?
    When I try to Sync my ipod, nothing happens.

    Hi,
    You can download the latest official Firefox here: https://www.mozilla.org/en-US/firefox/new/
    You may also have to install [http://www.oracle.com/technetwork/java/javase/downloads/jre7u9-downloads-1859586.html Java] (choose either Windows x86 Offline or Windows x86 Online), and [http://get.adobe.com/flashplayer/ Flash] (choose the Firefox version and also deselect extras).
    For the Firefox metro version, please see [https://wiki.mozilla.org/Firefox/Windows_8_Integration#Elm_Nightly_Builds this]. You can install and use it along with the other version.

  • Firefox 4 will not work with my OSX 10.4.11. I cannot now get back the old version. what can I do?

    Just downloaded Firefox 4. It replaced the older version on my mac but will not work with my current version of OSX.
    I cannot find where I can download the older version so now I do not have Firefox. Can you help>

    Perfect! This works!!! Mozilla... remember many Mac users keep machines a looooong time! They are like an old Mercedes. They never die.

  • Tried to download version 4, which replaced old 3.6, but I'm getting a message that version 4 will not work with Mac OS 10 (I have OS 10.4.11). How can I download previous Firefox version?

    Tried to download version 4, which replaced old 3.6, but I'm getting a message that version 4 will not work with Mac OS 10 (I have OS 10.4.11). How can I download previous Firefox version?

    You can download firefox 3.6.16 here: http://www.mozilla.com/en-US/firefox/all-older.html

  • Photoshop CS2 will not work with RAW images in the Minolta DimAge A2.  It use to work fine

    I have used Photoshop CS 2 with my DimAge A2 for over 5 years in the RAW format.  Now it will not work with RAW with my camera.  I am using Vista 64.Any answers ?  Thanks

    It would seem to me that you have probably had to reinstall Photoshop CS 2.  If that is the case, then you should download and install Camera Raw 3.7.  The version that was on your install disk was updated several times.  And one of those updates probably included support for your camera.  Install ACR 3.7 and see if that helps.

  • HT4972 2nd generation ipod touch is pretty much no good anymore?  It is not able to upgrade to iOS5.1 and so will not work with many of the Apps now available in the App store.  Is there any way to find out which apps will work with 2nd generat

    2nd generation ipod touch is pretty much no good anymore?  It is not able to upgrade to iOS5.1 and so will not work with many Apps in the iTunes store?  Is there a way to find out if the App will work before you download?

    Look to the app developer to provide that information when browsing the iTunes Store.
    The iPod Touch still works, so what's your problem with it? It still works with older apps, it still does what it's intended to do.
    If you aren't happy then sell it and buy a new one.

  • I just downloaded Firefox 5 and it said that my Yahoo toolbar will not work with it. Is this true? If so I will not use this new version and will switch to another browser if Firefox stops supporting the Yahoo toolbar. Thank you.

    I just downloaded Firefox 5 and it said that my Yahoo toolbar will not work with it. Is this true? If so I will not use this new version and will switch to another browser if Firefox stops supporting the Yahoo toolbar. Thank you.

    Add-ons contain a range of compatible Firefox versions, and Firefox honors the listed range by disabling the add-on if you are trying to run it on an unlisted version.
    I'm sure Yahoo! will update its toolbar eventually, but not every add-on maker supports beta versions of software.

  • My big fish and Norton tool bar will not work with fire fox 4

    My Big Fish Tool Bar and my Norton Tool Bar will not work with firefox4. However they work fine on internet explorer

    Symantec need to update their Firefox add-ons so that they are compatible with Firefox 4. They have indicated that for Norton 360 they plan to release an update to Norton 360 to support Firefox 4 in early May - http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20100720113635EN&ln=en_US
    I do not know about the time scale for updates for other Norton products. Pending the update by Symantec, if you want to use the Norton add-ons you will need to downgrade to Firefox 3.6.
    To downgrade to Firefox 3.6 first uninstall Firefox 4, but do not select the option to "Remove my Firefox personal data". If you select that option it will delete your bookmarks, passwords and other user data.
    You can then install the latest version of Firefox 3.6 available from http://www.mozilla.com/en-US/firefox/all-older.html - it will automatically use your current bookmarks, passwords etc.
    To avoid possible problems with downgrading, I recommend going to your profile folder and deleting the following files if they exist - extensions.cache, extensions.rdf, extensions.ini, extensions.sqlite and localstore.rdf. Deleting these files will force Firefox to rebuild the list of installed extensions, checking their compatibility, and reset toolbar customizations.
    For details of how to find your profile folder see https://support.mozilla.com/kb/Profiles

  • Product key will not work with this edition of Windows 7

    I received a product key for Windows 7 Professional N whilst I was at University via Dreamspark. I'm building a new computer and when it's come to inputting the product key, it comes up saying Product key will not work with this edition of Windows 7.
    The version I installed was Windows 7 Professional using an iso and a USB. I rang the phone activation number and when I got through to a representative, I gave him the product key and he said it is valid and should be working. He transferred me to technical
    services but instead I got cut off.
    At this point I'm really not sure what the issue is, the key was for Windows 7 Professional N, I installed Windows 7 Professional and customer support confirmed it as a valid key. Am I missing something?

    Post your issue to the Windows 7 Genuine Issues forum.  Here are the instructions on how to produce a diagnostic:
    MGA
    Diagnostic Report:
    To properly analyze and solve problems with Activation and Validation, we need to see a full copy of the diagnostic report produced by the MGADiag tool (download and save to desktop -http://go.microsoft.com/fwlink/?linkid=52012 )
    Once downloaded, run the tool.
    Click on the Continue button, after a short time, the Continue button will change to a Copy button.
    Click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your post.
    One
    Issue Per Thread:
    Most Activation and Validation issues look the same, on the surface, but can have many different causes and fixes. This is why we ask for a diagnostic report and this is also why we ask that you create your own thread for your issue (in other words,
    don't post your issue in another person's thread). 
    It just becomes too complicated to try to troubleshoot multiple different issues in the same thread.
    New
    to the Forums?
    Instructions
    by  Kamin of Ressik 
    Wanikiya and Dyami--Team Zigzag

  • Adobe reader will not work with games

    adobe reader will not work with games

    That is correct. Adobe Reader is intended for viewing PDF files, not for playing games. Perhaps you are thinking of Adobe Flash Player?

Maybe you are looking for

  • Multiple TREX systems with one portal

    Hi all, is there any possibility to connect more than one TREX system to a SAP Netweaver portal. Help and all other documents I found always talk about entering the name server into nameserver.address and it seems to me, that this is no multi value f

  • Does "My Photo Stream" feature preserves the full quality of the original photos taken?

    I use my iphone's camera almost exclusively in taking pictures. I find the photo stream feature quite handy because unlike in the past, i don't need to manually back up my photos to my PC. But as I saw the size of my camera roll and photo stream in t

  • Order status SETT reg

    Hi dudes, i have one requirement asked my FICO collegue that once production order settled those orders should get SETT settled status, we are not able to get that for orders. we want secrecate the orders based on settlement. we are getting SETC ther

  • Disable Parking of documents

    hi, Is it possible to disable parking of documents for few document types. we wish to allow parking of documents only for certain document type. Regards, Tarun Bahal

  • From Stage3Image() to sRGB color space

    I get my image this way dng_image* image = (negative->Stage3Image()); I have to manimulate with it and then I want to covtert it to sRGB color space. I tryed to do gamma 2.2 and white balance with white point from camera, but colors are still differe


HashFlare