What download is available for an Asus tablet running Android and what is the latest version/release?

I cannot access my electricity account because my Firefox release is earlier than 3.6. When I go to check available downloads for my Asus Tablet which runs Android it shows the Linux version as available and when I look for the Android version it indicates it is for phones using Android. Will the Phone (mobile) work on my Asus Tablet and what is the latest version/release?

Firefox for Android is compatible with tablets, including your Asus Transformer tablet. I recommend installing '''[https://market.android.com/details?id=org.mozilla.firefox_beta Firefox 9 Beta]''', because it includes a new interface designed especially for Android tablets.

Similar Messages

  • Why doesn't FF available for my Asus tablet with Android 4?

    I have an Asus transformer 101 tablet with Android 4
    I wanted to install Firefox but got a message the Firefox is not compatible with my device.
    Why is it?

    I believe tablet support is not yet completed. Please see this thread about using a test/development version now if you don't want to wait for the official release:
    [https://support.mozilla.org/en-US/questions/930834 Why is firefox not supported on android tablets yet. If it is still under testing, why not allow users to test it on their tablets and give feedbacks]

  • Error message: itunes library .itl cannot be read because  it was created by a newer version.  I downloaded and in stalled the latest version of itunes and it did not help.  What now?

    error message: itunes library .itl cannot be read because  it was created by a newer version.  I downloaded and in stalled the latest version of itunes and it did not help.  What now?

    Perhaps check to see if you're accidentally running two different versions of iTunes. There's some information on troubleshooting that in the Opening iTunes section of the following document:
    Troubleshooting iTunes installation on Mac OS X

  • I'm just trying to update from 3.5.8 to the latest version. Started on the website and it downloaded a desktop image only, no application. Then tried on Firefox to update under "Help". It's been spinning for an hour! Help. I just want the latest version

    I'm just trying to update from 3.5.8 to the latest version. Started on the website and it downloaded a desktop image only, no application. Then tried on Firefox to update under "Help". It's been spinning for an hour! Help. I just want the latest version

    If there are problems with updating or with the permissions then easiest is to download the full version and trash the currently installed version to do a clean install of the new version.
    Download a new copy of the Firefox program and save the disk image (dmg) file to the desktop
    *Firefox 9.0.x: http://www.mozilla.org/en-US/firefox/all.html
    *Trash the current Firefox application to do a clean (re-)install
    *Install the new version that you have downloaded
    Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data if you uninstall and (re)install Firefox.
    *http://kb.mozillazine.org/Profile_folder_-_Firefox

  • TS2753 i have removed iTunes and re-installed the latest version for Windows XP and still can't access the iTunes store; is there any way to get access to the iTunes store again?

    I am unable to access the iTunes store for the last two months, I've tried removing the software and re-installing the latest version for Windows XP and still no access; is there a solution that would allow me to get access again?

    If you haven't got a backup copy and if it's still in the store then you can try contacting iTunes support and see if they will grant you a re-download (there is no guarantee that they will) : http://www.apple.com/support/itunes/contact/ - click on Contact iTunes Store Support on the right-hand side of the page

  • HT1923 i dont know what is happening but itunes is not reading my iphone 5 .i have the latest version of itunes as well as of iphone .but still something is not working

    i dont know what is happening but itunes is not reading my iphone 5 .i have the latest version of itunes as well as of iphone .but still something is not working

    Hi Karneet,
    Thanks for visiting Apple Support Communities.
    See this articles for some troubleshooting help, if your iPhone isn't detected by iTunes or Windows:
    iPod: Appears in Windows but not in iTunes
    http://support.apple.com/kb/ts1363
    iPod not recognized in 'My Computer' and in iTunes for Windows
    http://support.apple.com/kb/ts1369
    Best,
    Jeremy

  • I have a macbook pro core i7 mid 2012 And update to the latest version 10.8.4 system after updating the system I have the problem appeared to take off the device and stops at the apple logo for about 5 minutes and then enters the desktop How can I solve t

    I have a macbook pro core i7 mid 2012
    And update to the latest version 10.8.4 system after updating the system I have the problem appeared to take off the device and stops at the apple logo for about 5 minutes and then enters the desktop How can I solve this problem and thank you

    If you have more than one user account, these instructions must be carried out as an administrator.
    Launch the Console application in any of the following ways:
    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)
    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.
    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.
    Step 1
    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left. If you don't see that menu, select
    View ▹ Show Log List
    from the menu bar.
    Enter "BOOT_TIME" (without the quotes) in the search box. Note the timestamps of those log messages, which refer to the times when the system was booted. Now clear the search box and scroll back in the log to the last boot time when you had the problem. Select the messages logged after the boot, during the time something abnormal was happening. Copy them to the Clipboard (command-C). Paste into a reply to this message (command-V).
    For example, if the problem is a slow startup taking three minutes, post the messages timestamped within three minutes after the boot time, not before. Please include the BOOT_TIME message at the beginning of the log extract.
    If there are runs of repeated messages, post only one example of each. Don’t post many repetitions of the same message.
    When posting a log extract, be selective. In most cases, a few dozen lines are more than enough.
    Please do not indiscriminately dump thousands of lines from the log into this discussion.
    Important: Some private information, such as your name, may appear in the log. Anonymize before posting.
    Step 2
    Still in Console, look under System Diagnostic Reports for crash or panic logs, and post the entire contents of the most recent one, if any. In the interest of privacy, I suggest you edit out the “Anonymous UUID,” a long string of letters, numbers, and dashes in the header of the report, if present (it may not be.) Please don’t post shutdownStall, spin, or hang logs — they're very long and not helpful.

  • Can I download and use TWO versions of Foxfire at once? I teach online, using Blackboard & my university requires me to use Firefox 3.6 for Blackboard to fully function, but want to use the latest version for personal use.

    Is it possible to download the latest version, while still keeping the 3.6 version on my computer as well? I use Windows XP – thanks in advance for any help.

    Hey dwebster,
    You might want to consider running the older version [http://portableapps.com/apps/internet/firefox_portable/localization#legacy36 on a USB Stick with PortableApps]. That way you'll still be able to run the latest version for your day to day activities.
    Hopefully this helps!

  • When I go to open Yahoo mail it tells me I should upgrade to the latest version of Safari.  When I check for upgrades through Apple it says I am using the latest version.  What am I not getting here?

    When I go to Yahoo mail it tells me I should upgrade to the latest version of Safari.  When I go to apple to do the upgrade it says I am using the latest version.
    What am I missing here?

    You can avoid using web based email for Yahoo.
    Open Mac Mail. From the menu bar click Mail > Preferences > Accounts > Account Information
    Then click + to add your Yahoo account.

  • When I download a Numbers file from iCloud to my Mac, it isn't the latest version.

    Today I worked on a Numbers file on my iPad 2 from 4:40 pm to 6:30 pm. A few hours later, when I tried to download the file from iCloud to my Mac, none of today's changes appeared. When I looked at it again on the iPad, on the main Numbers page where you choose the file you want, it showed a time of 4:43 pm associated with the file. However, when I opened it, the two hours of work was still there even though the time was off. I tried sending the file as an email and when I opened the email attachment on my Mac, all of today's changes were there. So the new changes are captured when emailing a file but not when downloading it.
    It almost seems as if the file hasn't made it off the iPad and into iCloud, but I can't find any information on ways to force that or know if it's been done.

    Two possible problems. <br />
    1. BlackBoard never supports the latest version of Firefox, for a few reasons. Some schools don't run the latest version of BlackBoard Vista or Campus Edition. Also, BlackBoard upgrades seem to be tied to the "school year" cycle, the changes they make to improve and update their software seem to be rolled out for the fall term so that changes aren't being made during the normal "school year" and possibly causing problems for the schools. That also may be a function of their contract / payment cycles with the schools that use their programs.
    http://www2.blackboard.com/tuneup/viewpage?name=tuneup_browser_tuneup_windows_firefox <br />
    Select the link for the version of WebCT Vista or Campus Edition ''(version info is usually at the bottom of each page, in the footer)'' that your school is using, then see which version of Firefox is compatible.
    Depending upon which version of WebCT your school is using, you will have to use Firefox 3.6.x, Firefox 3.5.x, or Firefox 3.0.x when accessing the Blackboard site.
    My advice is to install the Firefox Portable version that you need for Blackboard on your computer, and use that installation only for Blackboard. Continue to use 4.0.1 for all other web browsing. <br />
    http://portableapps.com/apps/internet/firefox_portable/localization#legacy
    2. Firefox uses a Plugin ( you have Office Plugin for Netscape Navigator installed) to open files that aren't "internet files", like word processing documents. <br />
    I can't help you directly with Office, as I use Open Office, but there should be a preference for that Plugin within your Office preferences or options under something like Internet, to have those files '''Display documents in browser'''. <br />
    Or see this to make sure you have your "file type" set correctly. <br />
    http://support.mozilla.com/en-US/kb/Managing+file+types

  • I run OSX 10.6.8 The latest version of Safari has been downloaded in error. How can I retrieve Safari with all old bookmarks etc?

    I run OSX 10.6.8. Latest version of Safari has been downloaded in error. What is the best metod of retrieving Safari with all bookmarks etc intact?

    Thank you very much indeed.

  • HT4972 I'm trying to update my iphone 3G to ios5 - however in Itunes when I 'check for updates' it is advising me that I have the latest version (4.2.1). Hence I can't update and now I can't run a few of the apps I previously used. Help!

    Following a backup and restore of my iphone 3g I have lost the use of a number of apps - this seems to be as they need ios5 or later to support them and I only have 4.2.1
    When I check for updates via itunes I am advised that I have the latest version - but clearly I don't.
    Any help gratefully received on how I can upgrade to ios5
    Yally

    Sadly, the iPhone 3G can not be upgraded beyond iOS 4.2.1.

  • If I was to purchase another iPad what's to say it ends up like iPad 1 and defunct with the latest os ?

    I have the iPad 1 , yes its a dinosaur , however it works for me . I was initially disgusted with the inability to go from ios5.1.1 to the following update , but lived with it as my iPad was still accessible for what I needed and used it for . Now a particular app states that I can only use this app if I have 6.0 os or above !
    This is completely unacceptable as I purchased the product and now they are telling me that my product works fine , but if you want to use it now , we don't support it .
    Surely this is not the case and I am missing something , because I find it difficult to understand and moreso to believe that this would be the case .
    Am I missing something , apart from the obvious " haha"

    You may be able to get a compatible version of the App that can run on your current version of iOS though.
    App Store: Install the latest compatible version of an app
    http://support.apple.com/kb/ht5919
    You will need to download the incompatible App to a newer device or a computer running itunes with the same Apple ID you use on the iPad.
    You can then go to the Purchased Tab in the App Store App and follow the instructions in the link to download the compatible version.
    With that said no one can say how long Apple will support the newest iPad. As it stands now, the first gen got 2 major OS updates in its lifetiime.   Its now an almost 4 year old device with 4 year old hardware specs
    You can expect about the same support for the newer iPad. maybe 3 major updates if the iPad 2 is anything to go by. But yes Tech moves on. 

  • How to disable check for updates in firerox 17.0.1 ? in the latest versions

    u can hide the buttons in userchrome.css below the @namespace in the older versions.
    http://kb.mozillazine.org/userchrome.css<br />
    http://kb.mozillazine.org/editing_configuration
    this is for the older versions
    but for the new1...latest 1ce

    Sorry Iam working on a package and my client donot want that feature to be published.

  • Why I can't import iMovie into Apple Configurator without asking me for more codes. If iMovie is free, and I upgraded the latest version and to Yosemite.

    Previously, our school bought a number of codes for iMovie. One of our MacAirs that supervises some iPads through Apple Configurator showed that it was free. However, another Mac Air did not saying that I needed to import more codes. I upgraded everything, software, iMovie in iTunes, and Apple Configurator. Everytime I upload iMovie into Configurator it shows I only have 2 codes, while on the other MacAir, it shows it as free.

    Can I import photos from iPhoto ('08; 7.1.5) into latest version of Aperture without upgrading my iPhoto to the iPhoto '11 version?
    To elaborate a bit on TD's answer:
    You can import only folders of images or selected image files that have been exported from older iPhoto libraries, not the libraries themself.
    Aperture 3.4.5 cannot work with iPhoto Libraries that have not been upgraded to iPhoto 9.4. or later at all:
    You cannot open them in Aperture:
    And you cannot import them as a library to create an Aperture library from the older iPhoto Library.
    Without upgrading to iPhoto '11 your only option would be to export your original images and the edited versions from iPhoto '08 and to import the folders of images into Aperture. That would be a lot of work, a waste of disk space, and break the lossless workflow.  You will clutter your Aperture library with duplicates (version and edite image) that are no proper original-version pairs.
    For a smooth transit from iPhoto to Aperture I strongly recommend to bite the bullet and to upgrade to iPhoto '11  to upgrade your iPhoto libraries to the new version 9.4.3 to preserve all the previous work - albums, books, ratings - you have done in iPhoto.
    Aperture 3.3: Using a unified photo library with iPhoto and Aperture
    Regards
    Léonie

Maybe you are looking for


HashFlare