What is the latest version of Java/JRE that Is compatible with AMD64 bit Wi

New to the AMD64 bit windows platform. What is the latest version of JRE that is compatible with AMD64 bit windows 2003 Enterprise edition and Standard Edition Server and where can I download it.

Check out JCK 6u1 at:
http://java.sun.com/javase/downloads/index.jsp

Similar Messages

  • What is the latest version of garage band that a powerpc with osx10.5.8 will run?

    Hi i need to run garageband on a powerpc imac g5 from like 2007 i think(not sure about the year) it has OSX 10.5.8 and a 2.1g processor thing. I am not too good with computer details and whatnot. All i need to know is what is the latest version of garage band that my mac will run and will it be free? i know that recently garageband became free but will that apply to older versions as well? and where can i find the older veresion? can i have a link? thanks

    Chimmpres wrote:
    what is the latest version of garage band that my mac will run
    version 5 ('09):
    http://www.bulletsandbones.com/GB/GBFAQ.html#09systemrequirments
    (Let the page FULLY load. The link to your answer is at the top of your screen)
    Chimmpres wrote:
    will it be free?
    no
    Chimmpres wrote:
    where can i find the older veresion? can i have a link?
    iLife '09 with GB v5

  • What is the latest version of Java produced by the Sun?

    Sorry for this simple question.
    What is the latest version of Java produced by the Sun?

    JDK 6 Update 13
    JDK 6 has been made open source.
    https://jdk6.dev.java.net/
    JDK 7 is in development.
    https://jdk7.dev.java.net/
    Edited by: dvohra on Apr 6, 2009 7:30 AM

  • What is the latest version of JAVA I can dowload to Windows XP Home Edition

    I just deleted all versions of JAVA from my desk top computer. What is the latest version of JAVA that I can download to my computer using Windows XP Home Version 2002 SP3.
    I have an Intel[R] D CPU 2.8ghz with 2.00GB of RAM
    When I try to use "LIVE" in an education environment for group meetings it says I need to download JAVA.

    7.51 @ http://java.com/en/

  • Does WLS 7 support Java 1.4.1_06? And what is the latest version of Java that WLS7 does support?

    Can anybody give me a clear answer (or a reference to it) of what versions Java that WLS7 does support?
    We're interested in upgrading Java on our servers to version 1.4.1_06 - does WLS7 support this?
    And what is the latest version of Java that WLS7 does support?
    Rgds,
    Søren Andersen
    Cph/Denmark

    Soren,
    WebLogic 7.0 supports JDK 1.31
    WebLogic 8.1 supports JDK 1.41
    Deepak
    Søren Andersen <[email protected][NO---SPAM]mondo.dk> wrote:
    Can anybody give me a clear answer (or a reference to it) of what versions
    Java that WLS7 does support?
    We're interested in upgrading Java on our servers to version 1.4.1_06
    - does WLS7 support this?
    And what is the latest version of Java that WLS7 does support?
    Rgds,
    Søren Andersen
    Cph/Denmark

  • What is the latest version of workspace manager that is available?

    ...and where would i find the download for that?
    thanks!

    You would find them on metalink (https://metalink.oracle.com/).
    The following are the latest version for each db:
    Oracle 10.2.x --> OWM 10.2.0.3.1 (Patch #5389778)
    Oracle 10.1.x --> OWM 10.1.0.7.1 (Patch #5389777)
    Oracle 9.2.x --> OWM 9.2.0.7.1      (Patch #5389776)
    Regards,
    Ben
    Message was edited by:
    bspeckha

  • Is the latest version of firefox, 27.0.1 compatible with the latest version of Roboform

    I am hesitant to install the latest version of firefox because when I updated previously it was not compatible with Roboform, so I uninstalled it and reinstalled the older version that I was using so that I could use Roboform. Has anything changed with the compatibility issue?

    hello askin4me, an addon's compatibility always depends on the third-party developer adapting it to the latest firefox version. so you'd have to inquire roboform about that issue...

  • What is the latest  version of OS X that I can run on iMac PPC G4?

    I'm having trouble using my old iMac PPC G4 flat panel due to the web browsers being so old that many web sites are not compatible. I can't upgrade FireFox or Safari to newer versions with my current OS X v10.3.9, which is probably the highest I can run on this iMac. Any advice?

    Leopard, if your old G4 meets the requirements:
    Requirements for OS X 10.5
    http://support.apple.com/kb/HT3759?viewlocale=en_US

  • What was the last version of Photoshop CS6 that supported 3d with less VRAM?

    My iMac has 256mb of VRAM. Where can I download a version of Photoshop CS6 that has the lower VRAM requirements?

    13.0.1, I believe.
    -Noel

  • What is the latest version of Java I can run on my G4 Power Mac?

    I'm using TenFourFox as my web browser with plug-ins enabled.  I'd like to update the Java, but I don't know which version I can use.  Can anyone help me?

    Update 9 March 8, 2011 - Java for Mac OS X 10.5 Update 9 delivers improved compatibility, security, and reliability by updating J2SE 5.0 to 1.5.0_28, and updating Java SE 6 to 1.6.0_24 for 64-bit capable Intel-based Macs. J2SE 1.4.2 is no longer being updated to fix bugs or security issues and remains disabled by default in this update. This is a Combo update: Update 9 supersedes all previous updates of Java for Mac OS X v10.5.  http://support.apple.com/kb/DL1359
    Update 10, 29 June 2011 - This release updates J2SE 5.0 to 1.5.0_30, and updates Java SE 6 to 1.6.0_26. J2SE 1.4.2 is no longer being updated to fix bugs or security issues and remains disabled by default in this update. Support for out-of-process Java applets on Mac OS X 10.5 Leopard has been removed with this update.
    This release is only for Intel Macs running versions of Mac OS X 10.5. http://support.apple.com/kb/DL1359

  • What is the latest version of Mac OSX that can be used on a PowerPC G5 iMac? And if it is 10.5, where to get it?

    This iMac is running 10.4.11 and I would like to update it. The packaging on my Snow Leopard disc from a more recently purchased MacBook says it does not support PowerPC chipset machines. Can't find much info about 10.5 and it is not offered on the Mac.com download pages I have seen so far.
    Is it worth the bother and where can I find OSX that is out-of-date but newer than what I amrunning?

    10.5 is highest.
    eBay, Amazon, etc.  Could be as high as $200.
    Be sure to avoid torrent downloads.  Those sell illegal multi-copies, and add little surprises that report your system contents to the torrent -seller.

  • What is the latest version of PC Suite that can be...

    I have a Nokia 6131 and am using Nokia PC Suite Version 6.84. 10.3 English. My computer OS is MS Windows XP (English) with Service Pack 2 and I am using cable driver version 6.84. 4.0
    I'd like to know if more recent versions of PC Suite will work with my 6131 and whether newer versions of PS Suite will work with my 6131.
    Can anyone give me good advice.
    Thank you
    Swansinflight

    I have a 6131 updated to V6.10 and found no problem with PC Suite 6.84. A bit annoy if start backup module first, it keep saying that no phone connected. But after start with phone explorer, all went well.
    C6-00 with 8GB MicroSD

  • Which is the latest version of JAVA

    Hai friends
    Now VB.NET is the latest version of VB, so what is the latest version of Java
    Aji

    >>>
    >>
    http://java.sun.com/j2se/1.5.0/index.jsp
    It would have been really, really, really easy to
    find that out for yourself from java.sun.com.jverd, you are double-posting on double-posts! :)Bite me.
    Bite me.
    :-)

  • I have a vista 64bit machine. what is the lastest version of Adobe Flash that I can download?

    i have a vista 64 bit machine. What is the latest version of Adobe Flash that I can down loan? Alternatively, when will flash be available for vista 64 bit machines? HELP?

    The latest version is 11.4.402.265; the installer will automatically install both 32-bit and 64-bit players on Vista x64 and Windows 7 x64 machines.
    [topic moved to Flash Player forum]

  • Updated the latest version of java now it blocks websites that use that application even though security settings on safari say to always allow.  What can I do?

    Updated the latest version of java. Now it blocks websites that use it Security settings on safari are set to allow use.  What can I do to fix/

    gamegate.com is one of them.  My security settings are set to enable javascript and allow java.

Maybe you are looking for

  • Windows Vista and iTunes is not detecing my 30 Gb 5th generation ipod

    I've done everything in the trouble shooting section, but no luck. http://discussions.apple.com/thread.jspa?threadID=1864312&tstart=0 Apple is not even showing up in my Device manager list.

  • Photoshop Elements 8 organizer crashes everytime I start it up

    Hi, I'm having a problem with the Photoshop Elements organizer (version 8) - every time I start it up it crashes right away. This has been happening since yesterday where I was uploading some photos to Smugmug via photoshop elements where it crashed

  • Problems with Edirol fa 101

    HAve recently moved house and have re set up my system in a new place. Initially seemed to be working fine. Now logic doesn't seem to be getting any input from Edirol Firewire box. If I start up without it switched on then switch in it seems to find

  • Drawing with carbon (agl) to NSWindow

    I need to update a legacy library so that it can draw to an NSWindow with agl and Carbon. I actually have no problem drawing, the problem is that I am drawing over the window decorations and don't know how not to. Has anyone run into this problem? Th

  • Enable CMSS-3d for a 5.1 surround headse

    Hi guys i have a turtle beach earforce HPA2 5. surround headset and a X-fi Extrememusic soundcard. I would like to know if anyone knows for sure if it is best to enable CMSS-3d for 5. headsets and this headset, or if it is best to disable CMSS-3d. I