What is the latest version of Java produced by the Sun?

Sorry for this simple question.
What is the latest version of Java produced by the Sun?

JDK 6 Update 13
JDK 6 has been made open source.
https://jdk6.dev.java.net/
JDK 7 is in development.
https://jdk7.dev.java.net/
Edited by: dvohra on Apr 6, 2009 7:30 AM

Similar Messages

  • What is the latest version of JAVA I can dowload to Windows XP Home Edition

    I just deleted all versions of JAVA from my desk top computer. What is the latest version of JAVA that I can download to my computer using Windows XP Home Version 2002 SP3.
    I have an Intel[R] D CPU 2.8ghz with 2.00GB of RAM
    When I try to use "LIVE" in an education environment for group meetings it says I need to download JAVA.

    7.51 @ http://java.com/en/

  • Updated the latest version of java now it blocks websites that use that application even though security settings on safari say to always allow.  What can I do?

    Updated the latest version of java. Now it blocks websites that use it Security settings on safari are set to allow use.  What can I do to fix/

    gamegate.com is one of them.  My security settings are set to enable javascript and allow java.

  • Does WLS 7 support Java 1.4.1_06? And what is the latest version of Java that WLS7 does support?

    Can anybody give me a clear answer (or a reference to it) of what versions Java that WLS7 does support?
    We're interested in upgrading Java on our servers to version 1.4.1_06 - does WLS7 support this?
    And what is the latest version of Java that WLS7 does support?
    Rgds,
    Søren Andersen
    Cph/Denmark

    Soren,
    WebLogic 7.0 supports JDK 1.31
    WebLogic 8.1 supports JDK 1.41
    Deepak
    Søren Andersen <[email protected][NO---SPAM]mondo.dk> wrote:
    Can anybody give me a clear answer (or a reference to it) of what versions
    Java that WLS7 does support?
    We're interested in upgrading Java on our servers to version 1.4.1_06
    - does WLS7 support this?
    And what is the latest version of Java that WLS7 does support?
    Rgds,
    Søren Andersen
    Cph/Denmark

  • The latest version of java?

    What is offically the latest release version of java?
    It seems that sun has recently been pushing more to consolidate all the locations an end user can get the "latest version" of java. As recently as a few months ago different entry points from search engines and from the site could result in the end users getting different versions as the "latest".
    I have been telling end users to goto http://java.com/getjava. This seems to be the point of entry that sun is pushing for end users to get to as well, and this is great.
    Currently, you can get java 1.5 update 11 there.
    However I have also noticed that this never the "latest" version of java, but is usualy the version of java that has the fewest known issues, so I have always *assumed that the version at java.com/getjava is the version that sun considers the latest release version.
    Is this the case? Does anyone know for sure?

    what is
    the the actual, production level "latest version"of
    java?It's version 6.0.Easy for you to say, but the OP is asking for an "official" answer. Why he's asking here I don't know, since as far as I know nobody from Sun monitors this forum.

  • HI, I am new to java.Please tell me which is the latest version of Java

    Is Java SE7 the latest version of Java? Also, please tell me that what advantages it has compared to its previous version.

    0b5fc302-7c76-48af-be15-6146a99280a8 wrote:
    Is Java SE7 the latest version of Java? Also, please tell me that what advantages it has compared to its previous version.
    The Oracle Java download page has the answers to both of those questions.,
    http://www.oracle.com/technetwork/java/javase/downloads/index.html

  • Which is the latest version of JAVA

    Hai friends
    Now VB.NET is the latest version of VB, so what is the latest version of Java
    Aji

    >>>
    >>
    http://java.sun.com/j2se/1.5.0/index.jsp
    It would have been really, really, really easy to
    find that out for yourself from java.sun.com.jverd, you are double-posting on double-posts! :)Bite me.
    Bite me.
    :-)

  • Hi! I can't upgrade my iTunes 10.3.1.55 on my Windows XP 2002 SP3 to the latest version of iTunes. Got the message: "A problem has occured with the Windows Installer-package. A program needed for this installation could not be run." What to do?

    Hi! I can't upgrade my iTunes 10.3.1.55 on my Windows XP 2002 SP3 to the latest version of iTunes. Got the message: "A problem has occured with the Windows Installer-package. A program needed for this installation could not be run." What to do?

    Perhaps let's first try updating your Apple Software Update.
    Launch Apple Software Update ("Start > All Programs > Apple Software Update"). Does it launch and offer you a newer version of Apple Software Update? If so, choose to install just that update to Apple Software Update. (Deselect any other software offered at the same time.)
    If the ASU update goes through okay, try another iTunes install. Does it go through without the errors this time?

  • I'm trying to download the latest version of iTunes and get the message "There is a problem with this Windows Installer package. A program required for this install to complete could not be run." I have no clue what to do with this.

    I'm trying to download the latest version of iTunes and get the message "There is a problem with this Windows Installer package. A program required for this install to complete could not be run." I have no clue what to do with this to resolve the issue. Thanks for any help!

    Repair your Apple software update.
    Go to START > ALL PROGRAMS > Apple Software Update. If it offers you a newer version of Apple Software Update, do it but Deselect any other software offered at the same time. Once done, try another iTunes install
    If you don't find ASU, go to Control Panel:
    START > CONTROL PANEL/ > Add n Remove Programs, highlight ASU and click CHANGE then REPAIR

  • In firefox, the video from website "tv.vu.edu.pk" is not displaying even i have installed the latest version of JAVA. There rotates a circle around java monogram every time but video is not playing even it is working fine with internet explorer

    In firefox, the video from website "tv.vu.edu.pk" is not displaying even i have installed the latest version of JAVA. There rotates a circle around java monogram every time but video is not playing even it is working fine with internet explorer

    It's not working here as well with Java 6 U25 on Linux.

  • I downloaded Yosemite and now my iPhoto has a bar across it and will not open. I need to update to the latest version. The app store says the latest version is not available in the Canadian Store. What can I do.

    I downloaded Yosemite and now my iPhoto has a bar across it and will not open. I need to update to the latest version. The app store says the latest version is not available in the Canadian Store. What can I do.

    Go to the App Store and check out the Purchases List. If iPhoto is there then it will be v9.6.1
    If it is there, then drag your existing iPhoto app (not the library, just the app) to the trash
    Install the App from the App Store.
    Sometimes iPhoto is not visible on the Purchases List. it may be hidden. See this article for details on how to unhide it.
    http://support.apple.com/kb/HT4928
    One question often asked: Will I lose my Photos if I reinstall?
    iPhoto the application and the iPhoto Library are two different parts of the iPhoto programme. So, reinstalling the app should not affect the Library. BUT you should always have a back up before doing this kind of work. Always.

  • HT1338 can you provide me with a quick link to the latest version of Java for my mac 10.5.6

    can anyone help me with a quick fix for updating the latest version of Java and Adobe, a quick link?  operating system 10.5.6
    I don't have time to search! (12  deadline for submitting some work!)
    thanks!

    Hi Amy,
    You likely have the latest, but they're disabled for security reasons...
    http://blog.mozilla.org/addons/2012/04/16/java-plugin-blocked-for-os-x-10-5-and- older/
    Java Updates must be installed in order, but I think this was the last one...
    http://support.apple.com/kb/DL1359
    Disable Java in your Browser settings, not JavaScript.
    http://support.apple.com/kb/HT5241?viewlocale=en_US
    http://support.google.com/chrome/bin/answer.py?hl=en-GB&answer=142064
    http://support.mozilla.org/en-US/kb/How%20to%20turn%20off%20Java%20applets
    About Safari 5.1.7 and Leopard Security Update 2012-003
    Summary
    Learn about Safari 5.1.7 and Leopard Security Update 2012-003.
    Products Affected
    Mac OS X 10.5, Product Security, Safari 5.1 (Mac OS X 10.6), Safari 5.1 (OS X Lion)
    Safari 5.1.7 for OS X Lion, Safari 5.1.7 for OS X Snow Leopard, and Leopard Security Update 2012-003 disable out-of-date versions of Adobe Flash Player.
    Out-of-date versions of Adobe Flash Player do not include the latest security updates and will be disabled to help keep your Mac secure. If Safari 5.1.7 or Leopard Security Update 2012-003 detects an out-of-date version of Flash Player on your system, you will see a dialog informing you that Flash Player has been disabled. The dialog provides the option to go directly to Adobe's website, where you can download and install an updated version of Flash Player.
    Additional Information
    If you need to re-enable an out-of-date version of Flash Player, you can do the following:
    1. Navigate to the /Library/Internet Plug-Ins (Disabled) folder.
    2. Drag "Flash Player.plugin" into /Library/Internet Plug-Ins.
    3. If the browser is running, quit and restart it.
    http://support.apple.com/kb/HT5271
    See in each Browser which version of Flash it thinks it has...
    http://kb2.adobe.com/cps/155/tn_15507.html

  • Sqljdbc4 driver problem with the latest version of java (java6 update9)

    Hi all, sorry for my ingles.Need help with a problem, I have to connect to sql server 2008 from Java, I had install the Java SE Development Kit 6u22, and when the upgrade to the 6u29, the driver stopped working, they let the following example:
    public static Connection getConnection(String db_connect_string,String jdbcDriver)
    Connection conn = null;
    try {
    Class.forName(jdbcDriver);
    conn = DriverManager.getConnection(db_connect_string); //when you run this line, does nothing mores, nor throws errors
    } catch (Exception e) {
    System.out.println("Error de conexion." + e.getMessage());
    return conn;
    uninstall update29, and install that before and had returned to work. Still do not know how to solve this problem with the latest version of java. Any ideas?.
    Thanks.

    You are not the only one.
    MS SQL JDBC does not work with 1.6.0_29?

  • I am getting messages that I can't download and read .pdf files since I have the wrong Adobe reader. I know about their security disasters of course, but I downloaded the latest version of Adobe Reader from the Adobe web site and I have other ,pdf file re

    I am getting messages that I can't download and read .pdf files since I have the wrong Adobe reader. I know about their security disasters of course, but I downloaded the latest version of Adobe Reader from the Adobe web site and I have other ,pdf file readers as well, and for some reason they won't work either. I have 5 computers running top end processors and RAM. By this I mean I have one, this one which I am using that has an AMD Phenom Black 3.2 Quad-core with 8 GBs of Corsair top DDR2 RAM, my other two AMD have either an Athlon II triple core with 4 GBs of DDR2 Corsair RAM, one with the Phenom X4 965 3.4 GHz Quad-core with 8 GBs of their best DDR2 RAM, and two Intels with the i7 920 Processors using the triple channel 1366 socket processors and one with 8 GBs of low latency DDR3 RAM and the other with 4 GBs of the same RAM. I am getting the message on this one, which has a fresh install of XP Pro X64 operating system, as do the other 4 as well. I have run Avast Business Pro Anti-virus on this one, which I am getting the message on with a single result which I deleted, and also both Spybot Search and Destroy, which came back clean as well as Malwarebytes Antimalware, which got a lot of tracing cookies now removed, and SuperAntiSpware which also found a few cookies also now deleted. Can you tell me what I need to do to get these files to show as .pdf files rather than as a clean blank page. One other issue is that I wish to know how to turn off my downloads so they are saved and Mozilla will give me the option of returning them instead of me losing them all together as it does now. Thanks for your assistance. If there is another Adobe reader I should download and install, could you provide me with the link to it? I appreciate your assistance here
    == When I download and try to read a .pdf file and when I am asked to turn off all Firefox files and if I do, I lose them since I need to know how to save them without rebooting my computer.

    Brilliant! Problem solved! Thanks so much.

  • I tried to upgrade to the latest version of Firefox but on the Firefox start page is still says "you are not on the latest version of Firefox, upgrade now"

    I tried to upgrade to the latest version of Firefox but on the Firefox start page it still says "you are not on the latest version of Firefox, upgrade now". The start page looks different so maybe it did upgrade but why does the reminder still show?

    You may see that message below the Google search box on www.google.com/firefox which is the old Firefox default home page. It appears that page is no longer being maintained by Google. You appear to have the latest Firefox version.
    '''If you want the Google search page as your home page,''' change your home page to '''''about:home''''' (a new, updated version of the old Google/Firefox home page is now built-in to Firefox).
    *See --> http://support.mozilla.com/en-US/kb/How+to+set+the+home+page
    Also see --> https://support.mozilla.com/en-US/kb/Finding+your+Firefox+version<br />
    You can also see your version on the ''Help > Troubleshooting Information'' display
    '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''
    Not related to your question, but...
    You may need to update some plug-ins. Check your plug-ins and update as necessary:
    *Plug-in check --> http://www.mozilla.org/en-US/plugincheck/
    *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox]
    *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox]
    *'''''Shockwave Flash''''' (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox]
    *'''''Next Generation Java Plug-in for Mozilla browsers''''': [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]

Maybe you are looking for

  • Album photo/video widget not supported by Other launchers?

    Hi, I seemed to notice that the album photo/video widget is not supported by other launchers(e.g. I use Nova Launcher). Walkman widget recently was supported and I can add the widget even I use other launcher(this was not possible before in JB 4.1.2)

  • What Ethernet cable is best for connecting hub to ...

    Does it matter which ethernet cable is used to connect the vision box for the extra channels?, is it just a normal ethernet and can anybody recommend a good one please (possible 15 or 20 metres). Background: The engineer was supposed to install visio

  • Some distortion in playback

    Two albums I recently purchased from the iTunes store exhibit some distortion in playback, which I hadn't heard in iTunes in a while. I seem to recall that this used to be a problem when I would import solo piano music (one of the albums indeed piano

  • Compression automatically applied to pics when importing??

    Hello ~ I have noticed that when comparing the pics directly from the SD card and after importing into iPhoto (5.0.4) that there is a slight quality loss. I am using a digital Rebel on auto mode that automatically saves the picture as a jpeg, which i

  • Error While doing reverse engineering on XML file

    I am getting the error when I try to do reverse-engineering on a xml file. I have set up topology like this: JDBC Driver: com.sunnopsis.jdbc.driver.xml.SnpsXmlDriver JDBC URL: jdbc:snps:xml?file=c:\Temp\hoy\CRM_CR_CURRENCY.xml&dtd=C:\Temp\hoy\Servici