While installing Adobe Acrobat 8 on Windows 7 Professional why do I get the message "Adobe pdf.dll on windows Vista CD-ROM is needed.

While installing Adobe Acrobat 8 on Windows 7 Professional, why do I get the messaage "Adobe pdf.dll on Windows Vista CD-ROM is needed"?

Because your software is far too old for Windows 7.

Similar Messages

  • I am using Windows 7 64-bit. After installing Photoshop Elements 13 and trying to run it I always get the message: Photoshop does not work anymore. And it doesn't.

    I am using Windows 7 64-bit. After installing Photoshop Elements 13 and trying to run it I always get the message: Photoshop does not work anymore. And it doesn't.

    Hi Hardy Tasso,
    Are you seeing this problem since first launch of PSE13 after installation or recently?
    Please try:
    Keep Ctrl + Alt + Shift keys pressed while launching PSE13 Editor and click OK on the dialog that comes next.
    Thanks,
    Anwesha

  • HT1751 I was installing iTunes 11.1.4 and it was unsuccessful. I get a message 'Error 7 (Windows error 126). If I now try to open iTunes I get the message that 'MSCVR80.dll' is missing from my computer. Trying to download again has not solved the problem.

    I was installing iTunes 11.1.4 and it was unsuccessful. I get the message 'Error 7 (Windows error 126). If I now try to open iTunes I get the message that 'MSCVR80.dll' is missing from my computer. Trying to download again has not solved the problem.

    Troubleshooting issues with iTunes for Windows updates - MSVCR80

  • Why do I get the message "error connecting to acrobat"?

    Why am I getting the message "error connecting to the acrobat..." when I try to open a pdf file from the internet? I have the adobe reader installed on my tablet. This is something that just started happening. I did not have this problem before. I hope that someone can help.

    Hi,
    Thanks for writing to us. Are you able to view the file after this message? Is this message coming every time when you are trying to open a file from internet? If possible please share the file or link from where you are trying to open this file with us on  [email protected]  so that we can resolve the issue you are facing.
    Thanks,
    Shefali

  • I try to install i cloud on my new HP desk top and i get the message"you can't sign in because of a server error"

    What can I do?
    I try to install i cloud on my new HP desk top and i get the message"you can't sign in because of a server error"

    I also have the same problem. I've tried all fixes listed in other forums and nothing works. Running windows Vista 32 bit. Any working solutions yet? Tried every solution listed for the cmd prompt. Turned off antivirus and spyware. Rebooting about 100 times. Nothing works.

  • I still am having problems with Aperture not loading,  It just refuses to work, and I get the message saying it has encountered a problem, and I may need to re-install which I have done dozens of times. The fix mentioned on an earlier post wont work as it

    I still am having problems with Aperture not loading,  It just refuses to work, and I get the message saying it has encountered a problem, and I may need to re-install which I have done dozens of times. The fix mentioned on an earlier post doesn't work as it is for Ver 10.6.6 and I am running 10.6.7

    Do you have Final Cut installed on your machine?
    If so, you may want to look at this article: http://support.apple.com/kb/TS3528
    Let us know if that helps.

  • Why do I get the message "no SIM card installed"?????

    Why do I get the message "no SIM card installed"?????

    That will generally mean that your sim card is damaged and/or corrupted, or it may mean it is inserted improperly, may need to take it out and reenter, or maybe its gone for some reason, lol
    Probably the first one. Hit up a Verizon corporate store and have them give you a free fresh one.

  • Issue while installing NWDW 7.0 on Windows Vista

    Hi all,
        Please give me your inputs in resolving my issue.
         I am trying to install NWDW 7.0 on windows vista machine(32 bit) and the installation stuck at the phase "Import Java dump". It's in the same phase  from yesterday and couldnt proceed further/ throwing any error.
      I have installed JDK 1.4.2_13 and using MAX DB version as "50095979_3   NW 7.0 Presentation - MaxDB Release 7.6.03 " from market place.
      I have my time zone as GMT + 1.00 .
    I 've referred few posts but couldnt figure out the solution.
    Any pointers are highly appreciated.
    Regards,
    Sandeep.

    Hi Senthil,
    I've checked  sapinst_dev.log file and couldnt find any error/ inconsistencies ecept the following oen which ended up incompletely.
        TRACE      2009-11-05 06:47:54.673 [synxcfile.cpp:339]
               CSyFileImpl::copy(const CSyPath & C:/Program Files/sapinst_instdir/NW04S/SYSTEM/DEVWP/MAXDB, ISyNode::CopyMoveMode_t 0x3, ISyProgressObserver*) const 
    Copying file C:/NWDW7.0 Installables/51033522/JAVA_EXPORT/JDMP/IMPORT.XML to C:/Program Files/sapinst_instdir/NW04S/SYSTEM/DEVWP/MAXDB
    INFO       2009-11-05 06:47:54.693 [synxcfile.cpp:493]
               CSyFileImpl::copy(const CSyPath & C:/Program Files/sapinst_instdir/NW04S/SYSTEM/DEVWP/MAXDB, ISyNode::CopyMoveMode_t 0x3, ISyProgressObserver*) const 
    Copied file 'C:/NWDW7.0 Installables/51033522/JAVA_EXPORT/JDMP/I
    I couldnt find  dev_server0.log and dev_w0.log files .

  • Why do I get the message "The installer requires admin priviledges to run" when trying to install from a DVD?

    I am trying to install software from a DVD on my Mac Mini, When I click on the installer I get the message "The installer requires admin priviledges to run." I have admin priviledges when I look at the account info in Sytem Preferences. ANyone have an idea what to do about this?

    It's a defective installer. If it needs elevated privileges to run, it should prompt for an administrator password. Since the installer is defective, you can assume that whatever it installs -- or would install, if it worked -- is also defective.

  • Error while installing Tuxedo 9.1 on Windows vista home premium .

    Hi all,
    I'm trying to install Tuxedo 9.1 on my laptop within Windows vista premium
    I get this message "This application has unexpectedly quit. Invocation of this Java application
    has caused an Invocation TargetException. This application will now exit(LAX)"
    This error is due to null pointer exception.
    You help will be welcome.
    Rgds

    I'm not sure what the differences are between Vista Premium and Vista Business, but I believe Tuxedo 9.1 has only been certified on Vista Premium. Is the Windows system a 32 bit or 64 bit system? In any case, this would be something to contact Oracle support about. I know at one point some of the Tuxedo installers had difficulty with certain JVMs, although I think they mostly now include their own JRE.
    Regards,
    Todd Little
    Oracle Tuxedo Chief Architect

  • Error while installing 10 g database in windows vista

    Hi all,
    While trying to install oracle 10 g database in my laptop , i m getting error in the pre-requisite step itself.
    i am getting the below mentioned error.
    Checking Network Configuration requirements ...
    Check complete. The overall result of this check is: Failed <<<<
    Problem: The install has detected that the primary IP address of the system is DHCP-assigned.
    Recommendation: Oracle supports installations on systems with DHCP-assigned IP addresses; However, before you can do this, you must configure the Microsoft LoopBack Adapter to be the primary network adapter on the system. See the Installation Guide for more details on installing the software on systems configured with DHCP.
    can anyone help me on resolving this.

    Problem: The install has detected that the primary IP address of the system is DHCP-assigned.Apart from what OrionNet has already said, the actual problem being you are trying to install Oracle server on a laptop where the IP address is assigned at run-time by DHCP and not a static IP.
    So you can
    1. install a loopback adapter and use that or
    2. get yourself a static IP
    3. if your active directory allows name resolution, then manually override the check box in the installer and configure the network tools using the hostname instead of the IP addresses.

  • I ordered Adobe Acrobat xi pro, when I try to download I get the message Error 413 Header Length too large

    I bought Adobe Acrobat xi pro and get error message 413 when I try to download
    Unable to download Adobe Acrobat XI; order confirmation, get error message 413 Header length too large JRun Serviet Error;  how to download program I paid for?

    Clear your browser cache and restart the download.

  • Why am I getting the message "Your app isn't identified as a universal app in the Store." when I have already associated my Windows Phone app to my Windows Store app?

    I associated two Windows Phone apps to their respective Windows Store apps yet one of them is giving me this message on the pricing tab...
    "Your app isn’t identified as a universal app in the Store. Publish a Windows app with the same name, and you’ll enable the universal app icon, with all the associated benefits. If you’ve already published a related Windows app, this icon may not 
    be appearing because of restrictions you’ve set on your app.
    Learn more about  these restrictions."
    I have checked under "Learn more" and I am meeting all the requirements for the icon to show.  Please help as I really think having this icon on the Phone store will help downloads and I want my users to know there is a Windows partner app.
    RBL3

    I downloaded the new OS X Yosemite.
    Not sure what you mean by new, since Yosemite was released about 9 months ago.
    When i  try to open it i get this message, The version of iPhoto installed on this Mac is not compatible with OS X Yosemite.
    iPhoto version 9.6.1 is the latest version of iPhoto that is compatible with Yosemite. If you're just now updating to Yosemite from an older version of OS X, then you may have missed your window of opportunity to upgrade iPhoto to the latest version.
    So i go to the Mac App Store i get this message, "The item you've requested is not currently available in the U.S. store."
    With the release of the 3rd Yosemite update,10.10.3, which includes Photos, iPhoto is no longer available for purchase.
    I would recommend that you use Photos.

  • Why do I get the message "The item referred to by this shortcut cannot be accessed. You may not have the appropriate permissions." after having installed the updated version of Firefox, and the program won't start?

    I have tried to install the updated version several times, and each time I get the same message. I have never experienced this kind of a problem with Mozilla before.
    I have a Windows 7 system and a new computer, so I suppose it's not a computer bug.

    Here is a pic.

  • Why do I get the message "an error has occured while downloading the updates (102)" and what do I do now?

    What can I do to get around the problem regarding the downloading of the upgrade to iTunes?  I get a message "an error has occured........."

    Try installing the standalone version from Apple's website. What happens?
    Apple - Support - iTunes - Install & Update

Maybe you are looking for

  • Hi I need to reset my ipad 2 .How .Please

    Hi I need to reset mt ipad 2 .How . Please & THank you

  • BSOD Locale ID:1033

    Hello, Recently for no real reason that I can see, I started getting this error. Problem signature:   Problem Event Name:BlueScreen   OS Version:6.1.7601.2.1.0.256.1   Locale ID:1033 Additional information about the problem:   BCCode:1000007e   BCP1:

  • Dump-A newer version of data type "ZMNFLOCK" was found than one required

    Hi, I am getting dump in program when there is a select query on ZMNFLOCK table. Error analsys is given as Error analysis                                                                                The data type "ZMNFLOCK" was loaded from the data

  • Nokia 6680 new firmware?

    Hi guys, Did Nokia realese new firmware for Nokia 6680?: v5.04.40 20-11-06 RM-36 I was just checking for the new firmware for Nokia 6680, via Nokia Software Updater. And I was surprise to find there are new updates. Then I upgrade my 6680 from v5.04.

  • Edit Parked Challan

    Hi all, im facing a problem in editing parked challans. i developed a function module which can edit already parked challans for whom GRs has not been prepared. it is editing the quantity accroding to parked quantity. there is  a condition that it sh