X.75 ISDN test setup with 2811 and PVDM2-12DM modem

Hi all,
We have a customer that requires ISDN-X.75 connection as a back-up for IP. This is used by emergency services that require redundancy. We have to build a test set-up. We have two routers with the modem cards and with                 HWIC-1CE1T1-PRI=  cards. We need to build a test set-up to simulate an incoming call. With ISDN-V110 we could use one of the routers to place an outgoing call to the other router. This set-up is not possible with X.75, since the card can not dail out. What would be the best/cheapest/simplest approach to build this test set-up?
My involvement in this project is to build a Perl script that collects data via IOS using expect. If someone has the procedure to collect the calling and called line information for a connection with an example I would be very grateful. Our routers run Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 12.4(24)T1, RELEASE SOFTWARE (fc3).
For V110/V.34 and X.25 the tty/vty is collected by issueing a show tcp to relate an IP connection that is created to the tty/vty. The tty/vty port is  then correlated to the calling and called line id.  This is done with show x25 vc for X.25 or show modem csm for V.110/V.34. We need something similar for X.75 to distill the calling and called line IDs for a given TCP connection.
Thanks in advance!

It colud be Hardware(Digital Modem Module ) problem.
Try this link:
http://www.cisco.com/en/US/products/ps6441/products_feature_guide09186a00806b941f.html#wp1068376

Similar Messages

  • I "upgraded" to FF4, now it doesnt work properly, wont open pages, will open blank tabs when i click on a link, tried to go back to the older one but that doesnt work now either, have tested it with Safari and it opens everything fine. Any ideas?

    After upgrading to firefox 4 im now having a lot of problems using the browser.
    if i try an open a link in a new tab it will just open up a blank tab, if i click on links or even type in the google search bar at the top it doesnt do anything, it just says "done" and the circle thing stops as if im on the page already, have tested it with Safari doing the same things and Safari works fine. I'd swap but all my bookmarks and passwords are in Firefox so id rather stay with that.
    I tried going back to the older version of firefox (3.5 or something) but seems the bugs are here to stay now.......so.......any ideas? because its really annoying, shouldn't have "upgraded".
    Is there a new patch coming out anytime soon or should i start getting used to Safari?
    Thanks for your help.
    Mark Lavery (Melbourne)

    I would copy over the entire thing if you have room.  With iTunes 10.4 though, you can download any previous iTunes purchases you have made in the past with your current iTunes account.  While in iTunes, look at the left hand side of your screen and select "Purchases" and look at the bottom right corner of the screen and select "Download Previous Purchases".  If you have an iPhone, iPod and/or iPad...you can do the same thing from each device.  Nice new feature...just remember that those ripped CDs need a back-up!!!  Enjoy...

  • Airport express setup with iPad and no computer -- possible?

    In September I will be staying a week in Germany in an apartment that lacks wireless but does have a broadband LAN connection. I would prefer not to take my MacBook Pro and, instead, rely on my iPad 2. But there's the rub: no way to connect via ethernet. I do have an Airport Express I could take with me. Is there a way to use it, creating my own wireless network, without having a laptop with me and using Airport Utility to set it up? Or am I stuck with lugging my MacBook Pro?

    Is there a way to use it, creating my own wireless network
    What I do with my Airport Express is to configure it to create a wireless network using DHCP at home before I leave, and then wherever I am, I just plug it in to the network via ethernet cable and turn it on. The Airport Express will grab an IP address from the ethernet network and create its own network that you can connect to.
    So far, that has worked for me everywhere I have been.
    From reports it appears iOS 5 will have the ability to configure an Airport Express, but we don't know the release date of that.

  • Windows 7 64bit Raid 1 Data Storage setup with UEFI and 6TB drives

    i just bought a GigaByte MB with UEFI bios, 1 SSD 128GB drive for the OS (boot up), and 2 6TB drives for use in a raid 1 setup for the data storage.
    I have been able to install win 7 64bit using the UEFI dvd drive.  I have been able to define the 6TB mirror via the bios (under the Intel Rapid Storage Technology option) .  But when ever i go into windows, and check under Disk Management, i don't
    see the raid 1, i see two drives listed for the data, each at 1492 GB.   I should be seeing 1 drive at 5.4TB.  
    note: I have tried re-installing win7 64bit many times to see if i have missed something.   When i run setup off uefi dvd drive, i see that drive 1 (of what should be part of the mirror) and drive 2 are listed there at the reported 1492 GB size each.
    So it seems that win7 doesn't see that mirror that i created via the bios. So is this a bios setting problem somewhere?   i presume on this screen i should see the correct mirror size already.
    Also, do i need to install win7 via the uefi dvd if  i don't want to boot off those large drives (i just want to boot off the ssd. But when i did try that using a legacy mode, i couldn't later try to create a single large drive for the mirror using
    GPT formatting.  it just wasn't an option.  although the mirror was recognized as 1 drive, but broken into 2TB and 3TB.)
    what could i possibly be doing wrong??  
    Thanks for any help

    Thank You Roger.   I did call Gigabyte.   This is how i solved it with the gigabyte support team. 
    1.   Don't try installing Win7 64bit sp1 and setup RAID at the same time.  (even go ahead and unplug those raid drives if you have it plugged in).   The OS should be installed first on the boot drive, but make sure the BIOS is already set
    to RAID (not AHCI.  If you already installed OS under AHCI, you need to reinstall OS.  i find this crazy because what if you decide to install raid down the road.. to an existing machine.. you can't do that because of this).     Make sure
    to install OS with the UEFI dvd drive option (i had done this).
    2. Once the OS is installed, install all drivers that come for the Motherboard... That should include intel Raid drivers. (note gigabyte support didn't tell me to do this, but i didn't want to take a chance to have to reinstall OS again or have more problems,
    but it makes sense.)
    3. Now i have the GA-H97-Gaming 3 mother board, it had Bios F3.  I upgraded it to F5 as per support tech.
    4. turn off machine, and replug in the two 6TB drives.
    5. after reboot, i find out that i no longer see Intel RAPID Storage Technology. (this should have displayed when i set the SATA Mode Selection to RAID before i started all this business... it did under bios F3, but not under F5.. bug??  i think so,
    so i plan on letting gigabyte know about this).  This is a problem.  In Intel RAPID Storage Technology is where you define the RAID in the first place.    OK, well after several reboots.. i tried to use CTRL-I to get to intel's interface
    rather than that of the gigabyte bios.   Voila... i define the Mirror... 
    6. I am able to boot into OS.   I got to Drive Management.  I now see 1 6TB drive.  I initialize it of course using GPT.  Format it.  All all looks good now.   
    Hope this helps someone.. took me enough tries to get it right.   I really am bothered about requiring the OS installed in the correct SATA mode just to get RAID working.  As i mentioned, you can't change your mind afterwards without reinstalling
    OS.   Also i couldn't even get the OS setup to start when i had those raid drives plugged in.. so make sure to unplug them.
    Best Regards.

  • Simple test case with NL and table order .

    Hi,
    did some tests on my 9.2.0.8 and got few questions:
    SQL> select count(*)  from p;
      COUNT(*)
          2000
    SQL> select count(*)  from c;
      COUNT(*)
          1000
    SQL> select count(*) , id from p group by id having count(*) > 1;
    no rows selected
    SQL> select count(*) , id from c group by id having count(*) > 1;
      COUNT(*)         ID
           100         10
    SQL> desc p
               Name
        1      ID number
        2      FILLER varchar2(100)
    SQL> desc c
               Name
        1      ID number
        2      FILLER varchar2(100)
    Got 10046 traces:
    case A
    select /*+ use_nl(p) leading(c) */ *
    from
    p , c where p.id = c.id and c.id in (10)
    Rows     Row Source Operation
        100  TABLE ACCESS BY INDEX ROWID P
        201   NESTED LOOPS
        100    TABLE ACCESS BY INDEX ROWID C
        100     INDEX RANGE SCAN C_ID (object id 411255)
        100    INDEX RANGE SCAN P_ID (object id 411256)
    Case B optimal
    select /*+ use_nl(c) leading(p) */ *
    from
    p , c where p.id = c.id and c.id in (10)
    Rows     Row Source Operation
        100  TABLE ACCESS BY INDEX ROWID C
        102   NESTED LOOPS
          1    TABLE ACCESS BY INDEX ROWID P
          1     INDEX RANGE SCAN P_ID (object id 411256)
        100    INDEX RANGE SCAN C_ID (object id 411255)So its simple nested loop with postponed inner table access .
    Why in row source operation we have got 102 rows (NL level) ? (It means NL was executed 102 times ?)
    And why 201 in other case ?
    Regards
    GregG

    I am not sure about the calculation/reason for those A-ROWS figures but the NL operation executes only once (but accesses inner rowsource 100 times in case one and once in second case) in both cases (which is as expected).
    A closer test case (to OP) is
    SQL> select * from v$version ;
    BANNER                                                                                                                                                                    
    Oracle Database 10g Release 10.2.0.5.0 - Production                                                                                                                       
    PL/SQL Release 10.2.0.5.0 - Production                                                                                                                                    
    CORE     10.2.0.5.0     Production                                                                                                                                                
    TNS for Linux: Version 10.2.0.5.0 - Production                                                                                                                            
    NLSRTL Version 10.2.0.5.0 - Production                                                                                                                                    
    SQL> create table p nologging as select level as id, cast(dbms_random.string('a', 100) as varchar2(100)) as filler from dual connect by level <= 2000 ;
    Table created.
    SQL> exec dbms_stats.gather_table_stats(user, 'P') ;
    PL/SQL procedure successfully completed.
    SQL> create index p_id on p(id) nologging ;
    Index created.
    SQL> select count(*)  from p;
      COUNT(*)                                                                                                                                                                
          2000                                                                                                                                                                
    SQL> select count(*) , id from p group by id having count(*) > 1;
    no rows selected
    SQL> create table c nologging as select level as id, cast(dbms_random.string('a', 100) as varchar2(100)) as filler from dual connect by level <= 900 union all select 10, cast(dbms_random.string('a', 100) as varchar2(100)) as filler from dual connect by level <= 99 ;
    Table created.
    SQL> select count(*) , id from c group by id having count(*) > 1;
      COUNT(*)         ID                                                                                                                                                     
           100         10                                                                                                                                                     
    SQL> exec dbms_stats.gather_table_stats(user, 'C') ;
    PL/SQL procedure successfully completed.
    SQL> create index c_id on c(id) nologging ;
    Index created.
    SQL> select /*+ use_nl(p) leading(c) gather_plan_statistics */ * from p , c where p.id = c.id and c.id in (10) ;
            ID FILLER                                                                                                       ID                                                
    FILLER                                                                                                                                                                    
            10 opKRJynLxjeCiOScvOklQBXfpnfgvlhHNLzlKKrFaNzQLODKSnKMxpzecqyFkVSLvdosZJhWckBcQbpIaqttahlqBxrugKQVrnIk         10                                                
    zrGZSmUFXNyNMOViUYSvPDdfznSlMvaFnQakopPtcBvXQkWmMlWCnrPyeZLfhuLLeYyAEkcwZNSfoASLYpoAnpESqlQWkaEGatXV                                                                      
            10 opKRJynLxjeCiOScvOklQBXfpnfgvlhHNLzlKKrFaNzQLODKSnKMxpzecqyFkVSLvdosZJhWckBcQbpIaqttahlqBxrugKQVrnIk         10                                                
    hKtrWPCfAmWWLGMXfwHCusSwVpehEnZdxYPLouIuBlMMiSKlIJWwklZCAXZaCbIxKlhzBVRhhTPdLcheyAdoYyfxwomqWRrMXuMk                                                                      
            10 opKRJynLxjeCiOScvOklQBXfpnfgvlhHNLzlKKrFaNzQLODKSnKMxpzecqyFkVSLvdosZJhWckBcQbpIaqttahlqBxrugKQVrnIk         10                                                
    ncSqclZvOGgyXDPaaouGaUqXmJtFNbNyFzUalDknEMvTsBRwGmTxOCIalLvqMnuTFBZJGzNfBqaSVHUtvNDceVZqKQQyqeGKOUdz                                                                      
    100 rows selected.
    SQL> select * from table(dbms_xplan.display_cursor(null, null, 'ALLSTATS LAST')) ;
    PLAN_TABLE_OUTPUT                                                                                                                                                         
    SQL_ID  1f55m4rabtu3h, child number 0                                                                                                                                     
    select /*+ use_nl(p) leading(c) gather_plan_statistics */ * from p , c where p.id = c.id and                                                                              
    c.id in (10)                                                                                                                                                              
    Plan hash value: 2553281496                                                                                                                                               
    | Id  | Operation                     | Name | Starts | E-Rows | A-Rows |   A-Time   | Buffers | Reads  |                                                                 
    |   0 | SELECT STATEMENT              |      |      0 |        |      0 |00:00:00.01 |       0 |      0 |                                                                 
    |   1 |  TABLE ACCESS BY INDEX ROWID  | P    |      1 |      1 |    100 |00:00:00.01 |     112 |      2 |                                                                 
    |   2 |   NESTED LOOPS                |      |      1 |      1 |    201 |00:00:00.02 |     110 |      2 |                                                                 
    |   3 |    TABLE ACCESS BY INDEX ROWID| C    |      1 |      1 |    100 |00:00:00.01 |       7 |      1 |                                                                 
    |*  4 |     INDEX RANGE SCAN          | C_ID |      1 |      1 |    100 |00:00:00.01 |       3 |      1 |                                                                 
    |*  5 |    INDEX RANGE SCAN           | P_ID |    100 |      1 |    100 |00:00:00.01 |     103 |      1 |                                                                 
    Predicate Information (identified by operation id):                                                                                                                       
       4 - access("C"."ID"=10)                                                                                                                                                
       5 - access("P"."ID"=10)                                                                                                                                                
    24 rows selected.
    SQL> select /*+ use_nl(c) leading(p) gather_plan_statistics */ * from p , c where p.id = c.id and c.id in (10) ;
            ID FILLER                                                                                                       ID                                                
    FILLER                                                                                                                                                                    
            10 opKRJynLxjeCiOScvOklQBXfpnfgvlhHNLzlKKrFaNzQLODKSnKMxpzecqyFkVSLvdosZJhWckBcQbpIaqttahlqBxrugKQVrnIk         10                                                
    zrGZSmUFXNyNMOViUYSvPDdfznSlMvaFnQakopPtcBvXQkWmMlWCnrPyeZLfhuLLeYyAEkcwZNSfoASLYpoAnpESqlQWkaEGatXV                                                                      
            10 opKRJynLxjeCiOScvOklQBXfpnfgvlhHNLzlKKrFaNzQLODKSnKMxpzecqyFkVSLvdosZJhWckBcQbpIaqttahlqBxrugKQVrnIk         10                                                
    hKtrWPCfAmWWLGMXfwHCusSwVpehEnZdxYPLouIuBlMMiSKlIJWwklZCAXZaCbIxKlhzBVRhhTPdLcheyAdoYyfxwomqWRrMXuMk                                                                      
            10 opKRJynLxjeCiOScvOklQBXfpnfgvlhHNLzlKKrFaNzQLODKSnKMxpzecqyFkVSLvdosZJhWckBcQbpIaqttahlqBxrugKQVrnIk         10                                                
    ncSqclZvOGgyXDPaaouGaUqXmJtFNbNyFzUalDknEMvTsBRwGmTxOCIalLvqMnuTFBZJGzNfBqaSVHUtvNDceVZqKQQyqeGKOUdz                                                                      
    100 rows selected.
    SQL> select * from table(dbms_xplan.display_cursor(null, null, 'ALLSTATS LAST')) ;
    PLAN_TABLE_OUTPUT                                                                                                                                                         
    SQL_ID  7hvf1zvsvfhdp, child number 0                                                                                                                                     
    select /*+ use_nl(c) leading(p) gather_plan_statistics */ * from p , c where p.id =                                                                                       
    c.id and c.id in (10)                                                                                                                                                     
    Plan hash value: 2133717140                                                                                                                                               
    | Id  | Operation                     | Name | Starts | E-Rows | A-Rows |   A-Time   | Buffers |                                                                          
    |   0 | SELECT STATEMENT              |      |      0 |        |      0 |00:00:00.01 |       0 |                                                                          
    |   1 |  TABLE ACCESS BY INDEX ROWID  | C    |      1 |      1 |    100 |00:00:00.01 |      11 |                                                                          
    |   2 |   NESTED LOOPS                |      |      1 |      1 |    102 |00:00:00.01 |       7 |                                                                          
    |   3 |    TABLE ACCESS BY INDEX ROWID| P    |      1 |      1 |      1 |00:00:00.01 |       4 |                                                                          
    |*  4 |     INDEX RANGE SCAN          | P_ID |      1 |      1 |      1 |00:00:00.01 |       3 |                                                                          
    |*  5 |    INDEX RANGE SCAN           | C_ID |      1 |      1 |    100 |00:00:00.01 |       3 |                                                                          
    Predicate Information (identified by operation id):                                                                                                                       
       4 - access("P"."ID"=10)                                                                                                                                                
       5 - access("C"."ID"=10)                                                                                                                                                
    24 rows selected.
    SQL> drop table p purge ;
    Table dropped.
    SQL> drop table c purge ;
    Table dropped.
    SQL> spool offEdited by: user503699 on Jan 18, 2012 11:49 PM

  • Paging setup with HT503 and Bogen system

    We have to setup a Bogen Paging system using a HT503 ATA device in local GW FXS port for CUCM.
    Please provide an understandding on how this is gonna setup.
    It will have multizone paging i.e. if you press different number it will page out different zone.
    Generally we create a Route pattern which will go to the gateway and activate the FXS port.

    OK, first of all, you will not be connecting the FXS port of the 2921 to the HT503.  The HT503 LAN port need to be on your LAN and you need to configure it as a SIP gateway.  The 2921 is not needed to access the Bogen.
    A multi-zone paging adaptor needs to use a trunk port. Correction: most multi-zone paging adaptors need a trunk port; It is possible (which means someone has done it) to configure a paging adaptor on an FXS port that connects and then waits for a DTMF tone to select the zone.
    Based on the code you mentioned, I assume you are talking about a Bogen UTI312 unit, which does use an FXO port.  It needs an FXO port (i.e. trunk port) because it is expecting call setup signalling over the line.  That signalling would be the selected zone.  So the setup here would be the CUCM has a route pattern that sends the Bogen code (i.e. *01) as the called number and routes the call to the HT503 gateway, which is setup as a SIP gateway in CUCM.  The SIP gateway on the HT503 is configured to route any call that starts with an '*' to the FXO port.  And finally the Bogen in connected to the FXO port of the HT503.
    HTH,
    Chris

  • Extended network setup with printer and airport disk

    The network I want looks like this: The modem plugs into Airport Express using ethernet. Audio plugs in here to go to the stereo for music. Then the signal is sent wirelessly to an Airport Extreme in the other room, which has a printer and a hard drive connected to it.
    I can't get the Extreme to stop flashing yellow. I tried extending the network created by the Express. I tried a WDS network with Express as main and Extreme as remote. Same network name, different network names, factory resets...I seem to be at a loss. I had an older "Snow" type Airport and I had the printer working on it (though it didn't support hard drives). I can't seem to duplicate the steps I took when I set up that network.
    Thank you for any help you may be able to offer.

    Tim,
    It would help to know which AirPort Extreme, 802.11b/g or n, and Fast Ethernet versus Gigabit, and Express (b/g or n) devices you have.
    Also, if you have any of the newer 802.11n AirPort devices, make sure that you update the firmware and AirPort Utility software.
    If you're trying to setup a WDS, that's for 802.11g and if you're trying to "extend" a network, that for 802.11n.
    Hope this helps.

  • Database setup with MySQL and PHP question

    Hello all,
    I recently had a problem getting a report to work for a site I was updating.  This site is written in PHP with a MySQL database.  The application is to track customer calls to auto repair stores.  The database has a lot of foreign keys because they wanted to update information in only one spot and have multiple records be updated all at once.  So, I've got all the information from individual calls saved in the call_log table, and have foreign keys to reference information in other tables (for example this table lists what store received the call referencing the store table).  If a store changes locations, they want to have reports automatically update with the new address, connection to conversation number, etc.
    In one of the responses to my question on how to get this report to work, I was told that this could be done without using foreign keys (by Normalizing the database using mapping tables).  I am still a newbie to MySQL, and after looking though a lot of manuals, tutorials, and forum posts, I am more confused now than ever.
    I got the report to work using the foreign keys, but I would like to learn what I should have done with the database (and how to get the information displayed).
    So for example one report would be displaying the following:
               Store                                                      Reason for the Customer Call
                                               breaks             oil change            shocks              tune up         total calls
    5636 - Bloomington                  2                       4                        0                       2                   8
    8875 - Duluth                           1                       6                       4                        8                  19
    with links on the store name to pull up the information on that specific store.  How would I change the database (listed below) to do this without foreign keys?  Any help would be greatly appreciated.
    call_log             (table that contains the following:)
    call_id
    conv_number
    date
    camp_type         (foreign key to the campaign table so it displays the campaign_id)
    reason               (foreign key to the call_reason table so it displays the reason_id)
    location              (foreign key to the store table so it displays the store_id)
    associate
    call_summary
    trainig_issue      (foreign key to the training_points table so it displays the training_key_id)
    visit_closed
    example            (foreign key to the example_type table so it displays the example_id)
    campaign          (table that contains the following:)
    campaign_id
    campaign_name
    campaign_promotion
    campaign_coupon
    campaign_startdate
    campaign_enddate
    call_reason       (table that contains the following:)
    reason_id
    reason
    store               (table that contains the following:)
    store_id
    store_number
    store_address
    store_city
    store_state
    store_postalcode
    store_name
    store_phone
    store_email
    store_mgr
    training_points  (table that contains the following:)
    training_key_id
    key_issue
    policy
    example_type  (table that contains the following:)
    example_id
    example_name
    example_image
    Thank you very much.

    Frankly, that is way to much of a question to be answered in detail on a forum... There's a lot involved and a lot of general database understanding required. I would highly recommend:
    Database Design for Mere Mortals:                       A Hands-On Guide to Relational Database Design, Second                       Edition -- by Michael                     J. Hernandez
    This is an invaluable book to get you going in the right direction and on a firm foundation.
    Lawrence   *Adobe Community Expert*
    www.Cartweaver.com
    Complete Shopping Cart Application for
    Dreamweaver, available in ASP, PHP and CF
    www.twitter.com/LawrenceCramer

  • Pc icloud setup with IE9 and windows live mail

    can the icloud be set up on a pc with windows 7 using IE9 and windows live mail?

    No, he means this:
    http://download.live.com/wlmail
    Please adivse when PC Suite will support Windows Live Mail (it includes a calendar too)
    Message Edited by spiny on 05-Mar-2009 11:19 PM

  • New setup with Yosemite and CC 2014 Speedgrade

    Sg will not open for me at all.  I was able to use it before when running Mavericks and before the latest update to CC 2014.  I was thinking it had something to do with my Yosemite installation, but after doing a fresh install of everything it still will not open.  Am I the only one having this problem?

    Having both AMD + nVidia in my Mac Pro has work wonders. I have two DVi monitors connected to the nVidia card and single monitor connected to the display port on the AMD card.  When I received my Mac Pro I had the option to add two AMD cards which requires more power than the Quadro card and the AMD put together.  I'm using a splitter for power. 
    I have been able to get working. (for how long is the question) I only ran the nVidia card and BAM, Sg worked.  I then only ran the AMD card and BAM, Sg worked.  I then added both cards back and BAM everything is now working.  I'm at a lost.....  The weird thing is I can't view any .MXF file when going directly to Sg, but I can if I us dynamic link from Premiere.  I can though import .mp4's in Sg and can view them with no problems.

  • BILLING SETUP WITH NOMADIX AND CISCO WLC

    Hai I need to implement cisco wireless controller along with nomadix box for bandwidth control and billing in a hotel . anybody implemented same ?.
    how the topology in this case ?.nessary config on wlc

    Refer the post: https://supportforums.cisco.com/discussion/11431756/wlc-and-nomadix
    https://supportforums.cisco.com/discussion/11601111/guest-ssid-redirect-nomadix-box

  • New iCloud setup with Mac and iPhone

    I just setup iCloud for both my Mac and iPhone and still my gmail does not update between the two.  I used the setup for both as shown on the Apple site.  I thought this was supposed to be easy.  Any ideas as to what I might be missing?

    I would have thought that the Apple products would deconflict the message traffic from the email accounts, via iCloud.
    I'm afraid you thought wrong. Modern email accounts do not work like that. Email messages, and the status of those messages is stored on the email server. If you setup the same IMAP account on numerous devices, the email is stored on the server and each email client reads the status of the messages from the server. Keeping things "in sync" is a function of the email server, not the email client.
    I was under the assumption they were innovative enough to think about using their own products to help users manage ALL email, through Mail and iCloud, on several devices.
    Since Apple do not have control over Google's mail servers (or anyone else's, apart from their own), it is not technically possible for them to do what you are asking. Creating a whole new, Apple-only proprietary email protocol would not be innovative at all, when the IMAP email standard already exists and is used everywhere.
    As already mentioned, if you want to keep a Google Mail account in sync across multiple devices and computers, you use the facilities that Google provides for doing so i.e. their IMAP (or Exchange) email servers.
    If you want to keep an Apple iCloud (@me.com) email account in sync across multiple devices and computers, you use the facilities that Apple provides for doing so i.e the iCloud IMAP email server.
    Same applies to Hotmail email accounts, or Yahoo! Email account. Email clients do not keep email in sync - the server does.
    To learn about how IMAP email works, read this: http://www.ofzenandcomputing.com/zanswers/889/

  • Port forwarding with e4200 and 660 embarq modem

    Hello, I have a e4200 router, And a 660 series modem, I'm trying to portforward for a game called minecraft, I cannot seem to get the ports to open, I've called Century link they told me to put my modem in to bridge mode, So I did they said my IP should be public not private now, It is still private, What Am I doing wrong.
    Solved!
    Go to Solution.

     It is necessary to set your modem to FULL BRIDGED MODE so that your router will be able to handle all of your Internet traffic and to avoid conflicts with your ports. You can check for the status of the IP address on the router web interface. Here are the steps:
    A] With the help of Cisco Connect Software (if at all you have installed the router with the help of this software)
    1] Open the software and go to the option which says "Router Settings"
    2] Then click on the option which says "'Advanced Settings" which will take you to the router's configuration page.
    3] Click on the Status tab look for the Internet IP address that should be public ip address.
    You can do some more settings as well on the router.
    4] Click on setup tab and change the MTU into Manual and enter 1365 for the Size.
    5] Click the security tab and uncheck 'Filter Anonymous Internet Requests'.
    B] If you haven't installed Cisco Connect then you can log on to the router's user interface using it's default IP address in the browser which is 192.168.1.1 and type in 'admin' as the password leaving the username field blank. This will take you to the router's web interface and then follow steps as mentioned above to make the changes.
    After doing the following settings then check the connectivity...

  • Problems with DVTI and Easy-vpn

    Hi,
    I created a test setup with Easy-vpn and DVTI between 2 * 3725.  Although my tunnel comes up  I can't send  a ping from the hub to the spoke . I did some troubleshooting and noticed the following:
    When I ping from the server at the hub site my packet isn't encrypted  and  I receive an error message a the spoke site that I received an unencrypted packet which should have been encrypted.
    When I ping from the client at the spoke to the server   , the packet is encrypted in the spoke and decrypted in the hub router.
    So the most logical conclusion is that there is something wrong at the hub but I can't find out what the problem is....
    Hereby the config of both routers
    HUB router
    Current configuration : 1936 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R2
    boot-start-marker
    boot-end-marker
    aaa new-model
    aaa authentication login default local
    aaa authorization network default local
    aaa session-id common
    memory-size iomem 5
    ip cef   
    multilink bundle-name authenticated
    username cisco privilege 15 password 0 cisco
    archive
    log config
      hidekeys
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
    crypto isakmp keepalive 10
    crypto isakmp client configuration group cisco
    key cisco
    dns 6.0.0.2
    wins 7.0.0.1
    domain cisco.com
    acl 101
    crypto isakmp profile vi
       match identity group cisco
       isakmp authorization list default
    crypto ipsec transform-set set esp-3des esp-sha-hmac
    crypto ipsec profile vi
    set transform-set set
    set isakmp-profile vi
    crypto dynamic-map dynmap 1
    set transform-set set
    crypto map dynmap isakmp authorization list default
    crypto map dynmap client configuration address respond
    crypto map dynmap 1 ipsec-isakmp dynamic dynmap
    interface FastEthernet0/0
    ip address 10.149.0.221 255.255.255.0
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    interface Virtual-Template1 type tunnel
    ip unnumbered FastEthernet0/0
    tunnel source FastEthernet0/0
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile vi
    ip local pool dpool 5.0.0.1 5.0.0.3
    ip local pool dynpool 10.149.0.1 10.149.0.100
    ip forward-protocol nd
    ip route 192.168.1.2 255.255.255.255 10.149.0.220
    ip http server
    no ip http secure-server
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any log
    access-list 101 permit ip any any
    control-plane
    line con 0
    line aux 0
    line vty 0 4
    end
    Spoke router
    R1# sho run
    Building configuration...
    Current configuration : 1228 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    no aaa new-model
    memory-size iomem 5
    ip cef
    multilink bundle-name authenticated
    username cisco privilege 15 password 0 cisco
    archive
    log config
      hidekeys
    crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
    crypto isakmp keepalive 10
    crypto ipsec client ezvpn ez
    connect auto
    group cisco key cisco
    local-address FastEthernet0/0
    mode network-extension
    peer 10.149.0.221
    virtual-interface 1
    xauth userid mode interactive
    interface FastEthernet0/0
    ip address 10.149.0.220 255.255.255.0
    duplex auto
    speed auto
    crypto ipsec client ezvpn ez
    interface FastEthernet0/1
    ip address 192.168.1.4 255.255.255.0
    duplex auto
    speed auto
    crypto ipsec client ezvpn ez inside
    interface Virtual-Template1 type tunnel
    no ip address
    tunnel mode ipsec ipv4
    ip forward-protocol nd
    ip route 192.168.2.2 255.255.255.255 10.149.0.221
    ip http server
    no ip http secure-server
    control-plane
    line con 0
    line aux 0
    line vty 0 4
    login
    end
    HUB Troubleshooting
    R2#sho crypto session det
    Crypto session current status
    Code: C - IKE Configuration mode, D - Dead Peer Detection    
    K - Keepalives, N - NAT-traversal, X - IKE Extended Authentication
    F - IKE Fragmentation
    Interface: Virtual-Access2
    Profile: vi
    Group: cisco
    Uptime: 00:46:53
    Session status: UP-ACTIVE    
    Peer: 10.149.0.220 port 500 fvrf: (none) ivrf: (none)
          Phase1_id: cisco
          Desc: (none)
      IKE SA: local 10.149.0.221/500 remote 10.149.0.220/500 Active
              Capabilities:CD connid:1007 lifetime:23:13:05
      IPSEC FLOW: permit ip 0.0.0.0/0.0.0.0 192.168.1.0/255.255.255.0
            Active SAs: 2, origin: crypto map
            Inbound:  #pkts dec'ed 10 drop 0 life (KB/Sec) 4604343/786
            Outbound: #pkts enc'ed 0 drop 0 life (KB/Sec) 4604345/786
    Spoke troubleshooting
    R1#sho crypto session det
    Crypto session current status
    Code: C - IKE Configuration mode, D - Dead Peer Detection    
    K - Keepalives, N - NAT-traversal, X - IKE Extended Authentication
    F - IKE Fragmentation
    Interface: FastEthernet0/0
    Uptime: 00:27:11
    Session status: UP-ACTIVE    
    Peer: 10.149.0.221 port 500 fvrf: (none) ivrf: (none)
          Phase1_id: 10.149.0.221
          Desc: (none)
      IKE SA: local 10.149.0.220/500 remote 10.149.0.221/500 Active
              Capabilities:CD connid:1007 lifetime:23:32:23
      IPSEC FLOW: permit ip 192.168.1.0/255.255.255.0 0.0.0.0/0.0.0.0
            Active SAs: 2, origin: crypto map
            Inbound:  #pkts dec'ed 0 drop 0 life (KB/Sec) 4514884/1957
            Outbound: #pkts enc'ed 10 drop 0 life (KB/Sec) 4514882/1957

    Hi,
    I created a test setup with Easy-vpn and DVTI between 2 * 3725.  Although my tunnel comes up  I can't send  a ping from the hub to the spoke . I did some troubleshooting and noticed the following:
    When I ping from the server at the hub site my packet isn't encrypted  and  I receive an error message a the spoke site that I received an unencrypted packet which should have been encrypted.
    When I ping from the client at the spoke to the server   , the packet is encrypted in the spoke and decrypted in the hub router.
    So the most logical conclusion is that there is something wrong at the hub but I can't find out what the problem is....
    Hereby the config of both routers
    HUB router
    Current configuration : 1936 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R2
    boot-start-marker
    boot-end-marker
    aaa new-model
    aaa authentication login default local
    aaa authorization network default local
    aaa session-id common
    memory-size iomem 5
    ip cef   
    multilink bundle-name authenticated
    username cisco privilege 15 password 0 cisco
    archive
    log config
      hidekeys
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
    crypto isakmp keepalive 10
    crypto isakmp client configuration group cisco
    key cisco
    dns 6.0.0.2
    wins 7.0.0.1
    domain cisco.com
    acl 101
    crypto isakmp profile vi
       match identity group cisco
       isakmp authorization list default
    crypto ipsec transform-set set esp-3des esp-sha-hmac
    crypto ipsec profile vi
    set transform-set set
    set isakmp-profile vi
    crypto dynamic-map dynmap 1
    set transform-set set
    crypto map dynmap isakmp authorization list default
    crypto map dynmap client configuration address respond
    crypto map dynmap 1 ipsec-isakmp dynamic dynmap
    interface FastEthernet0/0
    ip address 10.149.0.221 255.255.255.0
    duplex auto
    speed auto
    interface FastEthernet0/1
    ip address 192.168.2.1 255.255.255.0
    duplex auto
    speed auto
    interface Virtual-Template1 type tunnel
    ip unnumbered FastEthernet0/0
    tunnel source FastEthernet0/0
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile vi
    ip local pool dpool 5.0.0.1 5.0.0.3
    ip local pool dynpool 10.149.0.1 10.149.0.100
    ip forward-protocol nd
    ip route 192.168.1.2 255.255.255.255 10.149.0.220
    ip http server
    no ip http secure-server
    access-list 101 permit ip 192.168.2.0 0.0.0.255 any log
    access-list 101 permit ip any any
    control-plane
    line con 0
    line aux 0
    line vty 0 4
    end
    Spoke router
    R1# sho run
    Building configuration...
    Current configuration : 1228 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R1
    boot-start-marker
    boot-end-marker
    no aaa new-model
    memory-size iomem 5
    ip cef
    multilink bundle-name authenticated
    username cisco privilege 15 password 0 cisco
    archive
    log config
      hidekeys
    crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
    crypto isakmp keepalive 10
    crypto ipsec client ezvpn ez
    connect auto
    group cisco key cisco
    local-address FastEthernet0/0
    mode network-extension
    peer 10.149.0.221
    virtual-interface 1
    xauth userid mode interactive
    interface FastEthernet0/0
    ip address 10.149.0.220 255.255.255.0
    duplex auto
    speed auto
    crypto ipsec client ezvpn ez
    interface FastEthernet0/1
    ip address 192.168.1.4 255.255.255.0
    duplex auto
    speed auto
    crypto ipsec client ezvpn ez inside
    interface Virtual-Template1 type tunnel
    no ip address
    tunnel mode ipsec ipv4
    ip forward-protocol nd
    ip route 192.168.2.2 255.255.255.255 10.149.0.221
    ip http server
    no ip http secure-server
    control-plane
    line con 0
    line aux 0
    line vty 0 4
    login
    end
    HUB Troubleshooting
    R2#sho crypto session det
    Crypto session current status
    Code: C - IKE Configuration mode, D - Dead Peer Detection    
    K - Keepalives, N - NAT-traversal, X - IKE Extended Authentication
    F - IKE Fragmentation
    Interface: Virtual-Access2
    Profile: vi
    Group: cisco
    Uptime: 00:46:53
    Session status: UP-ACTIVE    
    Peer: 10.149.0.220 port 500 fvrf: (none) ivrf: (none)
          Phase1_id: cisco
          Desc: (none)
      IKE SA: local 10.149.0.221/500 remote 10.149.0.220/500 Active
              Capabilities:CD connid:1007 lifetime:23:13:05
      IPSEC FLOW: permit ip 0.0.0.0/0.0.0.0 192.168.1.0/255.255.255.0
            Active SAs: 2, origin: crypto map
            Inbound:  #pkts dec'ed 10 drop 0 life (KB/Sec) 4604343/786
            Outbound: #pkts enc'ed 0 drop 0 life (KB/Sec) 4604345/786
    Spoke troubleshooting
    R1#sho crypto session det
    Crypto session current status
    Code: C - IKE Configuration mode, D - Dead Peer Detection    
    K - Keepalives, N - NAT-traversal, X - IKE Extended Authentication
    F - IKE Fragmentation
    Interface: FastEthernet0/0
    Uptime: 00:27:11
    Session status: UP-ACTIVE    
    Peer: 10.149.0.221 port 500 fvrf: (none) ivrf: (none)
          Phase1_id: 10.149.0.221
          Desc: (none)
      IKE SA: local 10.149.0.220/500 remote 10.149.0.221/500 Active
              Capabilities:CD connid:1007 lifetime:23:32:23
      IPSEC FLOW: permit ip 192.168.1.0/255.255.255.0 0.0.0.0/0.0.0.0
            Active SAs: 2, origin: crypto map
            Inbound:  #pkts dec'ed 0 drop 0 life (KB/Sec) 4514884/1957
            Outbound: #pkts enc'ed 10 drop 0 life (KB/Sec) 4514882/1957

  • POTS/Analog Dial Access with PVDM3 and 3900? Possible?

    I have a PVDM3-16, 3925 and HWIC-CE1T1-PRI.
    I have a T1 terminating in the HWIC and the other end goes to an ATLAS 800. I dial into it with an analog v.92 modem. It provides dial-tone and a phone numbering setup. Sort of a self-contained phone system in-a-box.
    My old, existing, setup is an AS5200 hanging off of that same ATLAS, on another T1 port.
    All I want to do is dial in and establish a PPP session. Simple on the AS5200. Not so much with the PVDM3.
    I have seen all sorts of documentation about doing this with a PVDM2, but not with a PVDM3. I assume the "3" would have all of the features of the "2" with newer ones to boot.
    My main problem is figuring out how to refer to the 16 "modems" in my router. The PVDM2 docs note the line numbers created when it is installed in X800 series routers, but I have found no such documentation for the PVDM3. Also, I am having some conceptual difficulty getting my mind around modems that don't have hardware support. In the AS5200's modem cards, I can deal with actual "line" commands, however, I assume that the digital modems in the PVDM3 don't generate that. Is that correct?
    If anyone is using PVDM3 modems to support POTS/Analog dial-in via a channelized T1 or PRI, I would greatly appreciate any direction you can provide.
    I'm not asking for someone to essentially configure it for me. I'd be happy knowing how to setup the PVDM3 to act like run of the mill analog modems and maybe some insight into how that translates into async line references.
    Thanks,
    Andy

    Paolo,
    Thank you for your reply.
    I can't actually find any documentation that differentiates between a PVDM2 and a PVDM2-XXDM. As far as I can see, the "XX" is the number of modems contained on the card. Like PVDM2-12DM, where "12" replaces the generic "XX". Is this not the case? Are "PVDM2"s and "PVDM2-12DM"s, for example, two different SKUs?
    I had heard, but have not yet found supporting info online, that the PVDM2s have been announced as EOS.
    I have seen the PVDM EOS/EOL announcement onnline.

Maybe you are looking for