10.6.8 SRV won't boot.... launchctl please convert the following to launchd /etc/mach_init.d/dashboardadvisoryd.plist

I have MacPro 2008 with SL Server 10.6.8... SUS, NetBoot, VPN.
I installed last Security Update yesterday and now it wont boot... Spinning gear spins endlessly. I had the same problem couple of months ago (10.6.8 SRV on a MacMini) and I just reinstalled the whole thing but now I don't have the time to do it, plus, I would really like to solve the problem.
Safe boot does not help, Disk repair is not helping and fixing the disk structure/file system with Disk Warrior is not helping...
I would really appreciate  any help or advice.
Rgds,
Vedran

No answers in this reply, just questions....
By "not helping" (sorry for my being dense here...), do you mean that safe boot doesn't work at all, or that it produced incorrect results.  Similarly, do you mean that there are no errors logged by the disk repair operations, that there are errors that are resolved, or that there are errors not being resolved?  If there are diagnostics from these, what are the details of the errors?
Any external or third-party devices involved here?  Test: disconnect all external hardware except the keyboard, mouse and monitor.
Any RAID controller(s) involved?
Do the hardware diagnostics report any errors?
Any third-party devices installed within the Mac Pro system?
Anything in the startup logs?  (Might have to use target disk mode to get at those...)
WAG: Tried resetting the SMC?
As Don Roedl mentions, you may be in line for a reinstallation here.

Similar Messages

  • Launchctl: Please convert the following to launchd

    Hi,
    I'm running 10.5.1, and it's taking a long time for my Mac to start up. I looked in console and found
    11/28/07 10:18:32 AM com.apple.launchctl.Aqua[91] launchctl: Please convert the following to launchd: /etc/machinit_peruser.d/PCIESlotCheck.plist
    11/28/07 10:18:42 AM com.apple.launchctl.Aqua[91] launchctl: Please convert the following to launchd: /etc/machinit_peruser.d/RemoteUI.plist
    11/28/07 10:18:44 AM com.apple.launchd[88] (0x101060.PCIESlotCheck) Failed to check-in!
    I tried using PListEdit Pro to see what might be offending launchd, but I'm at a loss. Does anyone know how I can get those plists to stop choking launchd? Can I just delete them?
    Also, copying messages from Console is a pain now. Is there a way in Leopard to click and drag to select in Console like we used to?
    Thank you!
    Libby

    Sorry, I don't understand these things well enough to explain it, but the gist of it is that in the past, many mechanisms (including 'mach_init') were used to start processes for services, etc. during startup, but since Tiger, Apple has been working toward consolidating them so that eventually 'launchd' will presumably take over everything. If you are really interested, there is some documentation on the startup process here:
    http://developer.apple.com/documentation/MacOSX/Conceptual/BPSystemStartup/index .html
    Regarding the files though, if you did a clean install, it seems odd that they are there - I did an upgrade install, and the files you mentioned weren't present on my system (the "LaunchAgents" versions were). It seems odd to me that there would be that redundancy in a fresh install, especially if it is generating errors. As long as the launchd counterparts are present, it will probably be safe to remove the 'mach_init' ones, but as before, back them up just in case.
    Specifically, you can try to match a given file to service by searching the web to help you decide if it is something you want mess with it. For starters, I found this page by searching for the file names you mentioned in the earlier post:
    http://www.macgeekery.com/gspot/2006-12/turningoff_unneededservices

  • Everytime I come to purchase neverwinter nights 2 it won't let me, and brings the following error message up; 'There was an error in the App Store. Please try again later (100). It is later, days later, and still nothing is working. Help!?!

    Everytime I come to purchase neverwinter nights 2 it won't let me, and brings the following error message up; 'There was an error in the App Store. Please try again later (100). It is later, days later, and still nothing is working. Help!?!
    Thanks

    Try here >  Mac App Store: "An unknown error occurred (100)" when purchasing

  • I purchased an app for my Mac Book Pro.  The app is called djay.  Unfortunately it won't download.  I get the following error message: Error 1004 please try again later.  How can I resolve this issue?

    I purchased an app for my Mac Book Pro.  The app is called djay.  Unfortunately it won't download.  I get the following error message: Error 1004 please try again later.  How can I resolve this issue?

    Try contacting the app developer via email here >  http://help.algoriddim.com/customer/portal/emails/new

  • Satellite m300 won't boot! please help!

    Hi,
    I've got a bit of an issue here.. I have a Satellite m300.. a white one..
    and it won't boot... I've had this very issue before but it turned out to be an external USB HDD that stopped it from booting up but now even with everything removed it still won't boot.
    And it was fine until yesterday, it just gave up.. I am away from home for work so I have all the work stuff and unfortunately without my recovery cd, but my guess is that it won't even read it..
    So this is what happens..
    turn on..
    all light come on.. including power and all the white lights around the keypad..
    and then maybe 5 sedconds later caplock and numlock(?) green lights flash..
    then it's a dead still.. no HDD activities or sound.. just dead quite..
    the screen remains black blank through out..
    it seems to get stuck here before reaching the post screen.
    i thought the power button usually took more than just a push to turn off? it instantly swithces off with a single push of the power button..
    I think this laptop is like on sleep or something and can't seem to wak up.. maybe?
    And it has vista.
    Please help.. I have some important work files I need to recover at least before formatting..
    and that has to wait till I get home which won't be for a month or so..
    which also lets me take it back for warranty as well..
    any help appreciated!!!
    cheers,
    Min

    Quote
    Originally posted by syar2003
    If running a LCD display with DVI connection , try to hook it up with
    an analog VGA cable.
    Can also be that the motherboard fails to initialize the vga AGP card.
    Turn off all power incl. AC .
    Disconnect all devices from motherboard : AGP/memory/drives/floppy/USB/PCI cards etc. take out the 20pin & 4pin PSU connectors and reset the motherboards
    cmos .
    Assemble PSU connectors ,only one DIMM module and graphics card and turn it on and se if you get a post .
    Just removed all components. I reset the CMOS. I then reconnected the 20pin and 4pin, 1 stick ram, and the video card (no ide devices, no mouse, keyboard cd drives) and the monitor doesn't show up. I also tried another monitor so it isn't the monitor.
    Could it have a bad AGP port?
    Any other suggestions? I am thouroughly stumped. Also the power and reset buttons don't work no matter what configuaration I put the front panel connectors in. The Power LED is lit up and it doesn't work and the reset light is off and it doesn't work.
    Also noticed one of my fans connected to one of the two other fan pins on the motherboard isn't working.
    What a nightmare.

  • My macbook 2011 won't boot up please help!!!

    Hi there
    I hope someone can help me. I have a macbook 2011 and the other week it wouldn't boot up. It went into t a screen with the apple logo and a progress bar appeared. I waited ages but got stuck. I did some research and thought I would buy a new hard drive which I then replaced, all seemed well as it was back to its old self but now the issue has come back. I cant access the hardware test and was wondering if anyone had any ideas of what I can do or how I can access this some other way. I am not sure what could be causing the problem. i am running the macbook on the latest OSX. Any help would be amazing!

    It could be the drive cable, and it might have been the drive cable all along. The following article has a list of symptoms describing drive and drive related problems:
    Hard Drive Problems
    If you could get an external drive with an OS installed on it you could boot from that and try and figure out what's going on. Be advised that Snow Leopard and earlier OSes may not recognize the internal drive's volume if it's Yosemite and they won't make sense of Core Storage because it didn't exist when they were released. Another option might be to boot off the install media if you have it and see what's up with the drive or if it's even visible.
    The following articles about resets may help, but don't hold your breath:
    Intel-based Macs: Resetting the System Management Controller (SMC) - Apple Support
    How to Reset NVRAM on your Mac - Apple Support
    How to reset your Mac's NVRAM, PRAM, and SMC | Macworld
    I rather doubt that will do it. If you have the install media I'd use it and see what's up before proceeding.

  • 27" iMac won't boot from anything BUT the main drive

    Hi all,
    My lovely 27" iMac is in perfect working condition, but I thought I'd try to install a OS on a large SD card to see if I would gain any speed.
    In the process of doing that (cause I never got that far) I discover that the iMac won't boot from the original install DVD. It simply spits out the DVD when I try to insert into the drive. I'v managed to make an image of the DVD (in a different mac) onto the SD card in order to try an boot from that. No luck. I've tried to insert a original install DVD from my Mac Pro into the iMac, which it reads fine and well, and when I tap the restart button it restarts, but stop with a white screen doing boot up.
    If I try to hold down the option key during startup, the iMac WILL let me choose which OS to boot from, but if I choose anything else than the OS already installed it freezes.
    I've even tried to boot my Mac Pro from the iMac install DVD - no problems.
    I've even run a hardware test on the iMac - no problems.
    I am running out of options fast! Please help a devoted Mac-friend.
    Take care.
    Peter

    I WAS using the DVD that came with the machine, but I fear Apple may have sent me the wrong one?
    In trying to solve the issues I'd tried other OS disc's (A Mac Pro install DVD and a OS X Leopard DVD) - but none of them would even boot, nor install of my iMac. I always end up with a white screen during boot up.
    As I described, the original iMac install DVD would indeed boot my Mac Pro, do the disc seems ok?

  • Pismo won't boot, can't find the cause

    I have a Pismo 500 that won't boot and I've torn this thing apart more times than I'd care to count and replaced every part I can think of. When I first got it it was working fine, but occasionally wouldn't boot properly or wake from sleep. When it wouldn't boot, I would press the power button and there'd be no chime, the fans would not spin up, and there was no sign of life other than the Num Lock or Caps Lock keys lighting up if pressed. What was an occasional thing is now permanent; it does this all the time now.
    I have replaced the logic board, the PMU board, the AC/Sound board, and the PRAM battery. It continues to do exactly the same thing. It does this whether the PRAM battery is plugged in or not, so I have no way of knowing if the "New" replacement battery I got off eBay is actually any good or not.
    Any help on this matter would be immensely appreciated as I would really love to get this unit working after the time and money put into it. Thank you.
    Powerbook G3 500 (Pismo)   Mac OS X (10.4)  

    Brash,
    I take from your post that you can get the Pismo running...it is not totally dead. When up and running, open the System Profiler and see if it reports the presence of your 1MB backside L2 cache; failed L2 cache can cause no-starts.
    Also, if you had a bootable 9.x CD, a cold start will present a dialogue box indicating a problem with RAM or cache memory if this is the case; this test does not run through a restart.
    You can test the health of your backup battery although it is unrelated to your startup problems as you have verified:
    http://docs.info.apple.com/article.html?artnum=30017
    The only component left to replace is the microprocessor card. These do go bad plus it also contains the backside L2 cache.
    If you have both memory slots filled, test each memory module separately.

  • G4 Won't Boot Up and Shows The Flashing Question Mark Folder Thing

    Ok so I bought a Quicksilver G4 from this guy and he said that he took is info off it and now it won't boot up. So I have a Tiger Disk and I tried the to boot from the disk by pushing C down while it was booting and it still goes to that Flashing Question Mark and Folder thing. What should I do? Should I take it in or is there something I can do without taking it in?

    Hi! It should boot from the install disc by holding down the "c" key at startup with the disc already inserted as long as it's a retail disc and not one for another model of computer. If it won't boot from a retail install disc then you have hardware problems. Tom

  • Mac won't boot after I pressed the power button for it to sleep

    Ok so, I decided to take a break and instead of turning off my PC, I put it on sleep by pressing the power button...and screen obviously goes black.
    After an hour and a half I decided to return to my PC...and on pressing the power button it won't boot (nothing: no sound or sign of life).
    Thought it may be due to the battery, however seems like it's fully charged as when I connect my adapter to it, the led light is green....
    What am I going to do???? And I don't download or watch films or anything of the sort!!!!!!

    1. Reset PRAM.  http://support.apple.com/kb/PH4405
    2. Reset SMC.     http://support.apple.com/kb/HT3964
        Choose the method for:
        "Resetting SMC on portables with a battery you should not remove on your own".

  • Intel iMac won't boot up, please help.

    Yesterday I downloaded the iPhone 2.1 Software Update, I then lost two thirds of my contacts, I managed to get them back using the Sync System, I then downloaded the Security Update, which failed "Due to an error" and was "put in the Trash". My computer then crashed, I restarted it and now it won't boot up, it gets as far as the White Screen with the Apple Logo on it with the Spinning Bars "loading" icon underneath, it was like that for over an hour last night and I've tried again this morning and it's the same. has my hard drive gone or is there some less (I hope) final reason for this? Is there an equivalent to Windoze safe mode or similar?
    Please help urgently.
    Thank You

    Try this qst... Safe Boot , (holding Shift key down at bootup), off the HD & use Disk Utility from there to Repair Permissions, reboot once more.
    If that doesn't help, Could be many things, we should start with this...
    "Try Disk Utility
    1. Insert the Mac OS X Install disc that came with your computer, then restart the computer while holding the C key.
    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu. (In Mac OS X 10.4 or later, you must select your language first.)
    Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.
    3. Click the First Aid tab.
    4. Click the disclosure triangle to the left of the hard drive icon to display the names of your hard disk volumes and partitions.
    5. Select your Mac OS X volume.
    6. Click Repair. Disk Utility checks and repairs the disk."
    http://docs.info.apple.com/article.html?artnum=106214
    Then Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it finishes.
    The usual reason why updates fail or mess things up, or things don't load/run, is if Permissions are not fixed before & after every update, with a reboot... you may get a partial update when the installer finds it doesn't have Permissions to change one obscure little part of the OS, leaving you with a mix of OS versions.
    Some people get away without Repairing Permissions for years, some for only days.
    If Permissions are wrong before applying an update, you could get mixed OS versions, if Directory is the slightest messed up, who knows!
    If many Permission are repaired, or any Directory errors are found, you may need to re-apply some the latest/biggest updates again, or even do an A&I if you have enough free disk space.
    If we still don't have it, try without a Tiger Disk, but try fsck...
    To use fsck, you must run it from the command line. Unlike using your mouse to open an application to do something, you'll need to type a text command at the prompt (#) to tell fsck what to do. The Terminal application (/Applications/Utilities) and single-user mode are two examples of command-line interfaces in which you can type such commands. To use fsck:
    1. Start up your computer in single-user mode to reach the command line. Hold CMD+s keys down at bootup.
Note: If necessary, perform a forced restart as described in the Emergency Troubleshooting Handbook that came with your computer. On desktop computers, you can do this by pressing the reset/interrupt button (if there is one) or holding down the power button for several seconds. On portable computers, simultaneously press the Command-Control-power keys. If your portable computer doesn't restart with this method, you may need to reset the Power Manager.
    2. At the command-line prompt, type /sbin/fsck -fy
    3. Press Return. fsck will go through five "phases" and then return information about your disk's use and fragmentation. Once it finishes, it'll display this message if no issue is found:
** The volume (nameofvolume) appears to be OK 
If fsck found issues and has altered, repaired, or fixed anything, it will display this message:
*** FILE SYSTEM WAS MODIFIED *** 

Important: If this message appears, repeat the fsck command you typed in step 2 until fsck tells you that your volume appears to be OK (first-pass repairs may uncover additional issues, so this is a normal thing to do).
    4. When fsck reports that your volume is OK, type reboot at the prompt and then press Return.
    http://docs.info.apple.com/article.html?artnum=106214
    Then Safe Boot , (holding Shift key down at bootup), off the HD & use Disk Utility from there to Repair Permissions, reboot once more.

  • 8800, battery symbol with red line through it. Won't boot. Please help!!!

    I recently bought a 8800 and when I inserted a battery, all I got was a battery symbol with a red line through it on a dim screen.  I changed batteries, tried to charge it via USB and from a wall outlet to no avail.  I tried cleaning the contacts and tried uploading t a new  OS, but it wont recognize the phone being connected when it actually is.    I am at the end of my rope with this phone and can't figure out what else to do.  Is it just gone? Please help me 
    Solved!
    Go to Solution.

    Leave the device to charge 2-3 hours, and then, still connected to the USB cable, remove the the battery from the device a few seconds and reinsert it. If it boots--leave it to charge to 100% (check Options > Status for the percentage).
    If it doesn't boot--try using a wall outlet charger if you are not. If you are connected via USB to the PC, make certain that you have Desktop Manager (or the USB device drivers) installed, which you can download below.
    1. If any post helps you please click the below the post(s) that helped you.
    2. Please resolve your thread by marking the post "Solution?" which solved it for you!
    3. Install free BlackBerry Protect today for backups of contacts and data.
    4. Guide to Unlocking your BlackBerry & Unlock Codes
    Join our BBM Channels (Beta)
    BlackBerry Support Forums Channel
    PIN: C0001B7B4   Display/Scan Bar Code
    Knowledge Base Updates
    PIN: C0005A9AA   Display/Scan Bar Code

  • IMac G5 HD Won't Boot. Please Help.

    I have an iMac G5 (Power PC) which has been running OS 10.5.8 without any issues until today. 
    When starting, I have a grey screen with the Apple logo, but the wheel beneath keeps turning and the computer will not boot up. I've tried to start it many times, and I just get the grey screen, etc.   P.S.  I do have a Time Capsule connected via Ethernet and Time Machine was active until this problem today.  The TC is disconnected at this point, as I was afraid I'd lose that back up.
    Here is what I tried:
    I disconnected everything except the keyboard and mouse (not internet/modem/Time Capsule)
    I booted from the Leopard Disk, and ran Disk Utility. Message said the the HD appears to be OK
    I booted from Drive Genius and ran the following:
    1.  Repair-Verify:  Message was that HD appears OK
    2.  Repair-Repair:  Message was that HD appears OK
    3.  Repair-Rebuild:  Had a few invalid volumes.  Message was that the Volume Header and HD repaired successfully
    4.  Repair-Preferences;  SAID THERE IS A CORRUPT PREFERENCE:   /bin/sh:xargs:command not found (There was no way that I saw to fix this!)
    5.  Scan for Bad Blocks:  None found
    I tried to start the computer again, but I still get the grey screen, Apple Logo, and constant spinning of the wheel WITHOUT a start.  It appears that the HD is not 'Dead' but has some issue, perhaps the corrupt preference listed.
    So, I need help with my next step. Would any of the following work and if more than one, what order would be best?
    1.  Use the Leopard Install Disk to 'Restore from Time Machine Backup'?  (Never have done this, so I'm clueless)
    2.  Use the Leopard Install Disk and 'Archive and Install' the OS?  Can I do this since the HD has the updates to OS 10.5.8?
    3.  Use the Leopard Install Disk to Erase and Reinstall the OS and then migrate from the Time Capsule (Never have done this either)
    4.  AND, if none of this works, I'm assuming I could go get a new iMac and restore everything from the Time Capsule/Time Machine, even though there the OS in a new machine would be upgraded and also Intel Processor.  Yes?
    In any case....PLEASE HELP if you can.....and THANKS

    Thanks for trying to help with this :-).  I started as you suggested and here are the last few lines:
    Airport: Link down on en1
    Sept 19  17:49:16 jack-cohens-imac-g5 ReportCrash [52}: saved crashreport to /Library/logs/CrashReporter/securityd_2011-09-19-174913_jack-cohens-imac-g5.cra sh using uid: 0gid: 0, euid: 0 egid: 0
    Sept 19  17:49:18 jack-cohens-imac-g5 ntpdate [63]: can't find host time.apple.com
    Sept 19  17:49:18 jack-cohens-imac-g5 ntpdate [63]:  no servers can be used, existing
    Sept 19  17:49:18 jack-cohens-imac-g5 mds [32]: (error) server: mdsync Launch failed: (ipc/rcv) timed out
    Let me know what this means, please.  Also, I have the screen 'up', so I can give you more lines if that'll help.
    Much appreciated.
    Sandie

  • 15" PB G4 won't boot up - please help!

    Not sure if these issues are related, so I'll give you the whole story.
    A few weeks ago, the display suddenly went strange - it looked like a checkerboard of hundreds of vertical and horizontal lines all over the entire display, but you could still see the distorted desktop underneath. I restarted and the problem went away.
    One week ago, the same thing happened, but this time I couldn't make the problem go away no matter how many times I rebooted. I shut the computer down, restarted 24 hrs. later and the problem was gone.
    Three days later, I couldn't startup the computer. It gets stuck at the grey screen with the apple and the flashing circle of dashes. Some people have described this type of issue and mentioned that the computer boots up very slowly (after 10 minutes) or that they finally get a message that says "you must restart your computer". I let it try to boot up for 35 minutes, but nothing changed. I then tried to backup my data using target disk mode, but the host computer didn't recognize the hard drive on my target computer.
    I ran the Apple Hardware Test, it said that the HD appeared OK.
    I ran disk utility, no repiars were needed. Ran repair disk permissions, it seemed to change LOTS of things. Reran disk repair. Says everything is okay, but underneath says that it repaired HFS volume. Reran repair disk permissions, says everything is fine, and one thing is using special permissions and lists the new permission used.
    After this I was able to recognize the hard drive in target disk mode and transfer my files to another computer via firewire.
    Still not able to boot up. I tried the trick of putting the computer in the freezer for 20 minutes. No difference.
    I can boot up holding down option-command-O-F. The black and white screen indicates the correct time and correctly perceives that the batttery is 99% charged. I could enter a command like "eject CD" and that worked, but the command "mac-boot" did not (still gets stuck at apple screen). I also tried resetting the PRAM before I repaired the disk permissions and that didn't do anything. Not sure if it's worth doing again.
    Does any one have any ideas?

    Sarah:
    I am not sure why your computer will not boot in Safe Mode, but it does no make me feel secure. Hold off on reformatting for a bit and let's try it again, only this time try it this way:
    • Shut down the computer.
    • Locate the following keys: Command, Option, P, and R. You will need to hold these keys down simultaneously later.
    • Turn on the computer.
    • Press and hold the Command + Option + P + R keys immediately after the startup chime.
    • Hold keys down until you hear the startup chime for the third time.
    • Release the keys and immediately hold down Shift key to start up in Safe Mode.
    • Log in and empty Trash.
    • Restart normally and log in.
    It will take a while, especially if there are issues. So long as the progress wheel is turning something is going on. If there are issues that can't be resolved it will just shut down after a while. Give it fifteen or twenty minutes, anyway.
    Cheers
    cornelius

  • My iMac won't boot.  I get the tone, the apple icon and the turning gear.  I Unplugged, waited 1 min., restarted

    My iMac wont't boot.  I get the tone, the gray screen with apple icon and the turning gear.  I Unplugged for 1 min.(+) and attempted to restart with the same result.  Idid this twice.  I reset the PRAM by holding Command Option P and R on restart. Same result.  I held the Option key on restart and got a picture of 1 hard Disk.  I hit Enter and got the same routine with the gray screen, apple icon and turning gear.  I inseted the Hardware Test CD and ran the test, but it stopped at 2min and 27sec.  That's after about 30 minutes of elapsed time -- it just gets hot so I held the power button to shut it off. Repeated and got to exactly same point in 2min and 27 sec.  I'm stuck.  Any ideas?

    Unfortunately, it sounds like the startup disk is failing or has failed.
    Which O S X is installed? Troubleshooting advice can depend on that information.

Maybe you are looking for

  • Smc emy2 stepper motor problems

    Hi, I am trying to set up a stepper motor to run with labview 8.2. I am pretty sure that the code I have written should work so I am trying to figure out if I have wired everything correctly, I hope this is the right place for this. I have added the

  • How can I install Microsoft Remote Desktop ActiveX Control

    I am trying to connect to my pc at work from home. This is the message I get. This portion of the Remote Web Workplace requires the Microsoft Remote Desktop ActiveX Control. Your browser's security settings may be preventing you from downloading Acti

  • Cannot download ACR 4.41

    I have been trying for the last hour to download ACr 4.41 from the link given on this page. I have tried three different computers, 2 x Xp1 x Vista, and two different browsers, I.E and Firefox. I get the the download button but all that happens id a

  • Signing in at Adobe

    Hi, I'm using Indesign CS 4 which I bought a few years ago. Now I want to upgrade to Indesign CS 6. Problem is: my sign in email-address is no longer available. So I need to check in with my new e-mail address. But this address does not comply with m

  • Font looping issue in Illustrator CS5

    My Ilustrator either loops fonts (1 - 10 approx.) or it stop at one font and can't move forward. Photoshop doesnt have this problem. My friend has all the same fonts as me, but his works fine. Once i opened a the original document i created on my cop