2650XM with FXO port

I need a sample config for a 2650XM with FXO ports that will be used to route incoming calls to a particular group and that same group will be making calls out that same gateway. I am on CCM 3.3(3)sr3.
If anyone can help me or point me to documentation that would help I would greatly appreciate it.

Here is some information -
http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a0080094636.shtml
http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080094852.shtml
For a basic H323 gateway, the following would work :
interface ethernet 0/0
ip address 100.1.1.1 255.255.255.0
h323-gateway voip bind srcaddr 100.1.1.1
voice-port 1/0/0
description - fxo to Call manager
connection plar opx 1000
dial-peer voice 1 voip
description - VOIP calls to call manager
destination-pattern 1000
session target ipv4:100.1.1.100
codec g711ulaw
dtmf-relay h245-alphanumeric
ip precedence 5
dial-peer 10 pots
destination-pattern 0
port 1/0/0
Create a H323 gateway in the CM config and give it the name of the router's ethernet IP address.
Create a route pattern of 0.XXXXXXXX where the XXXX's represent the digit string to send out to the PSTN , so each X represents a unique digit.
Point the route pattern to the H323 gateway , and under called party transforms set the discard digits to none, so the called number that hits the gateway router is prepended with a 0. This 0 will be stripped off by the router POTS dial peer, but it will leave the rest of the string intact.

Similar Messages

  • 2900 FXO Port remains in off-hook after call

    Hello
    I have a 2900 router with FXO ports running Cisco IOS Software
    c2900-universalk9-mz.SPA.151-4.M5.bin .
    The problem is when the call is ended and we hung-up, port remains in off-hook and the line remains busy for long time.

    CUCM 8.6.2.23900-10
    Do you need all configuration or voice port?
    voice-port 0/0/0
    trunk-group PSTN
    cptone IL
    timeouts call-disconnect 1
    timeouts wait-release 1
    connection plar 58694150
    impedance complex2
    caller-id enable
    voice-port 0/0/1
    trunk-group PSTN
    cptone IL
    timeouts call-disconnect 1
    timeouts wait-release 1
    connection plar 58694151
    impedance complex2
    caller-id enable
    voice-port 0/0/2
    trunk-group PSTN
    cptone IL
    timeouts call-disconnect 1
    timeouts wait-release 1
    connection plar 58694152
    impedance complex2
    caller-id enable

  • Issue with SPA525g registation and FXO port call calls are not disconnecting properly

    Hi,
    I  have a UC540 and updated it to the latest IOS version with the latest  firmware to my phones and i am having registration problems with SPA525g  IP Phones. I updated the firmware of the phones as well and create  manual tftp bindings with but still it is not registering. I run a  couple of debugs (debug tftp events and debug ephone registration) I can  see from the logs and in the phone that it is taking the proper VLAN  and being discovered via CDP and being pointed to the TFTP server and  still wont register. I can see that it is also taking its own .cnf file  properly then the output sccp token regected invalid devices error is  shown I have a SPA502G and it is working fine. Also there is a previous  issue that all the voice port are shown as engage or offhook even the  calls are disconnected thus make the main PSTN number busy am based in  UAE and our service provider is etisalat I have check with them about  the proper disconnection values but still it the same. That's why I have  arrived in the conclusion to just update everything including the IOS  and the phones firmware. I have put my config in this post, I am also  trying to take the CCNA Voice exam on the 2nd week of april and I think  that if i don't know how fix this issue for our customer then I would  probably fail that exam. any suggestion and help is greatly appreciated  cisco experts.
    ! Last configuration change at 13:36:42 ZP4 Thu Sep 13 2012 by Nick
    ! NVRAM config last updated at 13:45:41 ZP4 Thu Sep 13 2012 by Nick
    version 15.1
    parser config cache interface
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    service internal
    service compress-config
    service sequence-numbers
    hostname UC540
    boot-start-marker
    boot system flash:uc500-advipservicesk9-mz.151-2.T4
    boot-end-marker
    logging buffered 64000
    enable secret 5 $1$3CIf$.rXyHeJQrwd97X/f2dS0M1
    no aaa new-model
    clock timezone ZP4 4 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-3558175224
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3558175224
    revocation-check none
    crypto pki certificate chain TP-self-signed-3558175224
    certificate self-signed 01 nvram:IOS-Self-Sig#3.cer
    dot11 syslog
    dot11 ssid cisco-data
    vlan 1
    authentication open
    dot11 ssid cisco-voice
    vlan 100
    authentication open
    ip source-route
    ip cef
    ip dhcp relay information trust-all
    ip dhcp excluded-address 10.1.3.1 10.1.3.10
    ip dhcp pool phone
       network 10.1.3.0 255.255.255.0
       default-router 10.1.3.1
       option 150 ip 10.1.3.1
    ip name-server 213.42.20.20
    ip name-server 195.229.241.222
    ip inspect WAAS flush-timeout 10
    ip inspect name SDM_LOW cuseeme
    ip inspect name SDM_LOW dns
    ip inspect name SDM_LOW ftp
    ip inspect name SDM_LOW h323
    ip inspect name SDM_LOW https
    ip inspect name SDM_LOW icmp
    ip inspect name SDM_LOW imap
    ip inspect name SDM_LOW pop3
    ip inspect name SDM_LOW netshow
    ip inspect name SDM_LOW rcmd
    ip inspect name SDM_LOW realaudio
    ip inspect name SDM_LOW rtsp
    ip inspect name SDM_LOW esmtp
    ip inspect name SDM_LOW sqlnet
    ip inspect name SDM_LOW streamworks
    ip inspect name SDM_LOW tftp
    ip inspect name SDM_LOW tcp router-traffic
    ip inspect name SDM_LOW udp router-traffic
    ip inspect name SDM_LOW vdolive
    no ipv6 cef
    multilink bundle-name authenticated
    stcapp ccm-group 1
    stcapp
    stcapp supplementary-services
    port 0/0/0
      fallback-dn 301
    port 0/0/1
      fallback-dn 302
    port 0/0/2
      fallback-dn 303
    port 0/0/3
      fallback-dn 304
    trunk group ALL_FXO
    max-retry 5
    voice-class cause-code 1
    hunt-scheme longest-idle
    translation-profile outgoing PROFILE_ALL_FXO
    trunk group ALL_FX0
    voice call send-alert
    voice rtp send-recv
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    sip
      no update-callerid
    voice class codec 1
    codec preference 1 g711alaw
    codec preference 2 g711ulaw
    voice class dualtone-detect-params 1
    freq-max-deviation 50
    freq-max-power 0
    freq-min-power 13
    freq-power-twist 4
    cadence-variation 6
    voice class custom-cptone UAE-CUSTOM
    dualtone disconnect
      frequency 406
      cadence 398 344 237 527 400
    voice class custom-cptone CCAjointone
    dualtone conference
      frequency 600 900
      cadence 300 150 300 100 300 50
    voice class custom-cptone CCAleavetone
    dualtone conference
      frequency 400 800
      cadence 400 50 200 50 200 50
    voice class cause-code 1
    no-circuit
    voice register global
    voice hunt-group 1 parallel
    list 301,302,303
    timeout 24
    pilot 511
    voice translation-rule 4
    rule 15 // //
    voice translation-rule 1000
    rule 1 /.*/ //
    voice translation-rule 1111
    voice translation-rule 1112
    rule 1 /^9/ //
    rule 3 /^0/ //
    voice translation-rule 2222
    voice translation-rule 3265
    rule 1 /\(^..........$\)/ /9\1/
    rule 2 /\(^.........$\)/ /9\1/
    rule 15 /\(^ABCD$\)/ /ABCD\1/
    voice translation-profile CALLER_ID_TRANSLATION_PROFILE
    translate calling 1111
    voice translation-profile CallBlocking
    translate called 2222
    voice translation-profile INCOMING_CallerID_PROFILE
    translate calling 3265
    voice translation-profile OUTGOING_TRANSLATION_PROFILE
    translate called 1112
    voice translation-profile PROFILE_ALL_FXO
    translate calling 4
    voice translation-profile nondialable
    translate called 1000
    voice-card 0
    dspfarm
    dsp services dspfarm
    license udi pid UC540W-FXO-K9 sn FHK143074G6
    archive
    log config
      logging enable
      logging size 600
      hidekeys
    username cisco privilege 15 secret 5 $1$vjNa$OFKLhupqR8al6x2b8Xmcj/
    username adminac privilege 15 secret 5 $1$NDC.$PtD0y4YGIj5SqI1gghxWE1
    username Nick privilege 15 secret 5 $1$iAmL$tsg7Jf2TEND1NN.h8z2dy/
    ip tftp source-interface Loopback0
    bridge irb
    interface Loopback0
    description $FW_INSIDE$
    ip address 10.1.10.2 255.255.255.252
    ip access-group 101 in
    ip nat inside
    ip virtual-reassembly in
    interface FastEthernet0/0
    description $FW_OUTSIDE$
    ip address 192.168.101.2 255.255.255.252
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    interface Integrated-Service-Engine0/0
    description cue is initialized with default IMAP group
    ip unnumbered Loopback0
    ip nat inside
    ip virtual-reassembly in
    service-module ip address 10.1.10.1 255.255.255.252
    service-module ip default-gateway 10.1.10.2
    interface FastEthernet0/1/0
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/1
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/2
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/3
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/4
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/5
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/6
    switchport voice vlan 100
    macro description cisco-phone
    spanning-tree portfast
    interface FastEthernet0/1/7
    switchport access vlan 20
    spanning-tree portfast
    interface FastEthernet0/1/8
    switchport access vlan 100
    macro description cisco-switch
    interface Dot11Radio0/5/0
    no ip address
    shutdown
    ssid cisco-data
    ssid cisco-voice
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    interface Dot11Radio0/5/0.1
    encapsulation dot1Q 1 native
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    interface Dot11Radio0/5/0.100
    encapsulation dot1Q 100
    bridge-group 100
    bridge-group 100 subscriber-loop-control
    bridge-group 100 spanning-disabled
    bridge-group 100 block-unknown-source
    no bridge-group 100 source-learning
    no bridge-group 100 unicast-flooding
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface Vlan20
    ip address 10.10.10.1 255.255.255.0
    interface Vlan100
    no ip address
    bridge-group 100
    bridge-group 100 spanning-disabled
    interface BVI1
    description $FW_INSIDE$
    no ip address
    ip nat inside
    ip virtual-reassembly in
    shutdown
    interface BVI100
    description $FW_INSIDE$
    ip address 10.1.3.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http path flash:/gui
    ip dns server
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.101.1
    ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
    logging esm config
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.10.0 0.0.0.255
    access-list 1 permit 10.1.3.0 0.0.0.255
    access-list 1 permit 10.1.10.0 0.0.0.3
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 100 deny   ip host 255.255.255.255 any
    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
    access-list 101 remark SDM_ACL Category=1
    access-list 101 permit tcp 10.1.3.0 0.0.0.255 eq 2000 any
    access-list 101 permit udp 10.1.3.0 0.0.0.255 eq 2000 any
    access-list 101 deny   ip 10.1.3.0 0.0.0.255 any
    access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 101 deny   ip 192.168.101.0 0.0.0.3 any
    access-list 101 deny   ip host 255.255.255.255 any
    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 101 permit ip any any
    access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
    access-list 102 remark SDM_ACL Category=1
    access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 102 deny   ip 10.1.3.0 0.0.0.255 any
    access-list 102 deny   ip 192.168.101.0 0.0.0.3 any
    access-list 102 deny   ip host 255.255.255.255 any
    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 102 permit ip any any
    access-list 102 permit ip 192.168.101.0 0.0.0.3 any
    access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
    access-list 103 remark SDM_ACL Category=1
    access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
    access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
    access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
    access-list 103 deny   ip 192.168.101.0 0.0.0.3 any
    access-list 103 deny   ip host 255.255.255.255 any
    access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
    access-list 103 permit ip any any
    access-list 105 permit ip any any
    snmp-server community public RO
    tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
    tftp-server flash:/phones/5x5/spa5x5-7-1-3c.bin alias spa5x5-7-1-3c.bin
    tftp-server flash:/phones/525/spa525g-7-4-8.bin alias spa525g-7-4-8.bin
    control-plane
    bridge 1 route ip
    bridge 100 route ip
    voice-port 0/0/0
    cptone GB
    station-id name Cordless
    station-id number 329
    caller-id enable
    voice-port 0/0/1
    cptone AE
    caller-id enable
    voice-port 0/0/2
    cptone AE
    caller-id enable
    voice-port 0/0/3
    cptone AE
    caller-id enable
    voice-port 0/1/0
    trunk-group ALL_FX0 64
    translation-profile incoming INCOMING_CallerID_PROFILE
    supervisory disconnect dualtone mid-call
    supervisory custom-cptone UAE-CUSTOM
    input gain 14
    cptone GB
    connection plar opx 511
    impedance 600c
    description Configured by CCA 4FXO-0/1/0-Custom-BG
    bearer-cap Speech
    caller-id enable
    voice-port 0/1/1
    trunk-group ALL_FX0 64
    translation-profile incoming INCOMING_CallerID_PROFILE
    supervisory disconnect dualtone mid-call
    supervisory custom-cptone UAE-CUSTOM
    input gain 14
    cptone GB
    connection plar opx 511
    impedance 600c
    description Configured by CCA 4 FXO-0/1/1-Custom-BG
    bearer-cap Speech
    caller-id enable
    voice-port 0/1/2
    trunk-group ALL_FX0 64
    translation-profile incoming INCOMING_CallerID_PROFILE
    supervisory disconnect dualtone mid-call
    supervisory custom-cptone UAE-CUSTOM
    supervisory dualtone-detect-params 1
    input gain 14
    cptone GB
    connection plar opx 511
    impedance 600c
    description Configured by CCA 4 FXO-0/1/2-Custom-BG
    bearer-cap Speech
    caller-id enable
    voice-port 0/1/3
    trunk-group ALL_FX0 64
    translation-profile incoming INCOMING_CallerID_PROFILE
    supervisory disconnect dualtone mid-call
    supervisory custom-cptone UAE-CUSTOM
    input gain 14
    cptone GB
    connection plar opx 511
    impedance 600c
    description Configured by CCA 4 FXO-0/1/3-Custom-BG
    bearer-cap Speech
    caller-id enable
    voice-port 0/4/0
    auto-cut-through
    signal immediate
    input gain auto-control -15
    description Music On Hold Port
    sccp local Loopback0
    sccp ccm 10.1.3.1 identifier 1 version 4.0
    sccp
    sccp ccm group 1
    associate ccm 1 priority 1
    associate profile 1 register confprof1
    dspfarm profile 1 conference 
    description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec729
    codec g711ulaw
    codec g711alaw
    codec g729ar8
    codec g729abr8
    codec g729r8
    codec g729br8
    maximum sessions 2
    associate application SCCP
    dial-peer cor custom
    name internal
    name local
    name local-plus
    name international
    name national
    name national-plus
    name emergency
    name toll-free
    dial-peer cor list call-internal
    member internal
    dial-peer cor list call-local
    member local
    dial-peer cor list call-local-plus
    member local-plus
    dial-peer cor list call-national
    member national
    dial-peer cor list call-national-plus
    member national-plus
    dial-peer cor list call-international
    member international
    dial-peer cor list call-emergency
    member emergency
    dial-peer cor list call-toll-free
    member toll-free
    dial-peer cor list user-internal
    member internal
    member emergency
    dial-peer cor list user-local
    member internal
    member local
    member emergency
    member toll-free
    dial-peer cor list user-local-plus
    member internal
    member local
    member local-plus
    member emergency
    member toll-free
    dial-peer cor list user-national
    member internal
    member local
    member local-plus
    member national
    member emergency
    member toll-free
    dial-peer cor list user-national-plus
    member internal
    member local
    member local-plus
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer cor list user-international
    member internal
    member local
    member local-plus
    member international
    member national
    member national-plus
    member emergency
    member toll-free
    dial-peer voice 1 pots
    port 0/0/0
    no sip-register
    dial-peer voice 2 pots
    port 0/0/1
    no sip-register
    dial-peer voice 3 pots
    port 0/0/2
    no sip-register
    dial-peer voice 4 pots
    port 0/0/3
    no sip-register
    dial-peer voice 5 pots
    description ** MOH Port **
    destination-pattern ABC
    port 0/4/0
    no sip-register
    dial-peer voice 50 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/0
    dial-peer voice 51 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/1
    dial-peer voice 52 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/2
    dial-peer voice 53 pots
    description ** incoming dial peer **
    incoming called-number ^AAAA$
    port 0/1/3
    dial-peer voice 54 pots
    description ** FXO pots dial-peer **
    destination-pattern A0
    port 0/1/0
    no sip-register
    dial-peer voice 55 pots
    description ** FXO pots dial-peer **
    destination-pattern A1
    port 0/1/1
    no sip-register
    dial-peer voice 56 pots
    description ** FXO pots dial-peer **
    destination-pattern A2
    port 0/1/2
    no sip-register
    dial-peer voice 2000 voip
    description ** cue voicemail pilot number **
    destination-pattern 388
    b2bua
    session protocol sipv2
    session target ipv4:10.1.10.1
    voice-class sip outbound-proxy ipv4:10.1.10.1 
    dtmf-relay rtp-nte
    codec g711ulaw
    no vad
    dial-peer voice 6 pots
    description "catch all dial peer for BRI/PRI"
    translation-profile incoming nondialable
    incoming called-number .%
    direct-inward-dial
    dial-peer voice 57 pots
    description ** FXO pots dial-peer **
    destination-pattern A3
    port 0/1/3
    no sip-register
    dial-peer voice 69 pots
    destination-pattern 329
    port 0/0/0
    dial-peer voice 300 pots
    trunkgroup ALL_FX0
    description Local Numbers
    destination-pattern 9T
    forward-digits 9
    dial-peer voice 301 voip
    destination-pattern 2..
    session target ipv4:192.168.201.2
    dial-peer voice 303 pots
    trunkgroup ALL_FXO
    trunkgroup ALL_FX0
    description **InternationalCall**
    destination-pattern 88T
    dial-peer voice 304 pots
    trunkgroup ALL_FX0
    description *EM1*
    destination-pattern 9[1-9]T
    forward-digits 3
    dial-peer voice 302 pots
    trunkgroup ALL_FX0
    description **Mobiles**
    destination-pattern 9.[0-9].[0-9]......
    dial-peer voice 305 pots
    trunkgroup ALL_FX0
    description **800-**
    destination-pattern 9[0-9][0-9][0-9]T
    no dial-peer outbound status-check pots
    telephony-service
    sdspfarm conference mute-on 111 mute-off 222
    sdspfarm units 5
    sdspfarm tag 1 confprof1
    conference hardware
    video
    fxo hook-flash
    max-ephones 40
    max-dn 300
    ip source-address 10.1.3.1 port 2000
    max-redirect 20
    auto assign 1 to 1 type bri
    calling-number initiator
    service phone videoCapability 1
    service phone webAccess 0
    service dnis overlay
    service dnis dir-lookup
    timeouts interdigit 5
    system message American Center
    url services http://10.1.10.1/voiceview/common/login.do
    url authentication http://10.1.10.2/CCMCIP/authenticate.asp 
    load 521G-524G cp524g-8-1-17
    load 525G spa525g-7-4-8
    load 501G spa5x5-7-1-3c
    load 502G spa5x5-7-1-3c
    load 504G spa5x5-7-1-3c
    load 508G spa5x5-7-1-3c
    load 509G spa5x5-7-1-3c
    time-zone 35
    date-format dd-mm-yy
    voicemail 388
    max-conferences 8 gain -6
    call-forward pattern .T
    call-forward system redirecting-expanded
    hunt-group logout HLog
    moh MOH2.wav
    multicast moh 239.10.16.16 port 2000
    web admin system name cisco secret 5 $1$iDgA$MKNi2RWfsO0KjuC82kgLJ1
    dn-webedit
    time-webedit
    transfer-system full-consult dss
    transfer-pattern 9.T
    transfer-pattern .T
    secondary-dialtone 9
    fac standard
    create cnf-files version-stamp 7960 Aug 29 2012 12:00:04
    line con 0
    privilege level 15
    logging synchronous
    no modem enable
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    line vty 0 4
    exec-timeout 0 0
    logging synchronous
    login local
    transport input all
    line vty 5 100
    login local
    transport input all
    ntp master
    end
    Some of the output are not shown becaus it is to long I have attach the  whole config for reference and any advice on how could I optimize and  resolve my issues is greatly appreciated. Thanks

    Nicolo - First off this stuff gets crazy sometimes.  No worries about the exam.  Sometimes when FXO ports go crazy it is due to battery reversal.  If you go to the FXO port settings try turning battery reversal on and or off... depending on its current setting.  See if that helps. 
    As for the 525s not registering..  These are inside the network correct?  Are you connecting one directly to the UC500 with a Cat5E or Cat6 patch cable and the same thing happens?  Does the MAC address on the phone match a MAC address under the EPHONE settings? 
    If you telnet into the UC500 can you execute a "dir" command at the CLI prompt and "CD" (change directory) into the phones folder and then the spa525g folder?  Do files exist in there? 
    Also I only see an IP address under BVI100?  This is the voice side of things what happened to the IP address under BVI1 (Data VLAN).  Can you give us some information about the internal network?  Cna you PING this phone system from the network?  What IP address does it have?

  • Need a sample cme with multiple fxo ports, hunt fashion

    hi,
    anyone kind enough to provide a sample working configuration of multiple fxo ports (each being a pstn line) and I assuming the telco is doing hunting...
    so let's say 4 lines, if line 1 is busy the call is sent by the telco on line 2 and so on...
    incoming and outgoing.
    thank you very much!!                  
    I did google it and can't find anything with multiple fxo ports.

    trunk group 1
    max-calls voice 4 (or however many POTS lines you want to use)
    hunt-scheme round-robin (or whatever method you like)
    voice-port 0/0/0
    trunk-group 1
    connection plar opx XXXX (extension)
    caller-id enable
    voice-port 0/0/1
    trunk-group 1
    connection plar opx XXXX
    caller-id enable
    voice-port 0/0/2
    trunk-group 1
    connection plar opx XXXX
    caller-id enable
    voice-port 0/0/3
    trunk-group 1
    connection plar opx XXXX
    caller-id enable
    dial-peer voice 1 pots ( I like creating this for troubleshooting, by default cisco router accept incoming calls)
    trunkgroup 1
    incoming called-number .
    direct-inward-dial
    dial-peer voice 2 pots
    trunkgroup 1
    destination-pattern 8[2-9]......           (8 for an outside line or 9 or nothing, then adjust your forward-digits to match)
    forward-digits 7
    dial-peer voice 3 pots
    trunkgroup 1
    destination-pattern 81[2-9]..[2-9]......
    forward-digits 11
    dial-peer voice 4 pots
    trunkgroup 1
    destination-pattern 8911
    forward-digits 3
    dial-peer voice 5 pots
    trunkgroup 1
    destination-pattern 911
    forward-digits 3

  • Configuring Paging system to interface with an FXO port

    Hello
       Wanted to see if there is some good documentation on configuring my fxo port on my gateway to interface with a paging system?
    Thank you for your help

    Hi Joseph,
    It really depends on the type of overhead paging system you're intending to use.   The documentation for the paging system being used usually specifies exactly what type of circuit is required.
    Kind regards,
    Craig

  • Cisco FXO Port disconnect with DMS-10

    Hello,
    We have a situation where FXO ports are connected to DMS-10 at telco end.  DMS-10 doesn't send out any disconnect tone or power denial.  Is there a way to detect on CISCO ISR that remote party has disconnected call?  Is there a way to disconnect a call after no activity on line after certain amount of time? CO has confirm that they have increase silent on lines to give ISR chance to disconnect the call.
    Thank You.

    timer media-inactive To enable the timer for media inactivity detection using the digital signal processor (DSP) (based on RTP as the only criterion) and to configure a multiplication factor based on the real-time control protocol (RTCP) timer interval, use the timer media-inactive command in gateway configuration mode. To reset to the default, use the no form of this command. timer media-inactive multiple no timer media-inactive multiple
    When the timer media-inactive command is used, the gateway uses the inactivity timer as a combination of the timer media-inactive command and the ip rtcp report interval command. The timer media-inactive command uses DSP statistics. This capability is based on the configuration of callfeature parameters using application command-line interface (CLI) to enable control. The media are considered inactive only if there is no transfer of RTP packets in the send direction and no RTP packets in the receive direction. If RTP is present in either the send or receive direction, it is considered active. In this mode, DSP filters out any comfort noise packets, and the presence of any comfort noise packet is considered inactivity in either direction. The multiple argument (or multiplication factor) is multiplied by the interval that is set using the ip rtcp report interval command. This command configures the average interval between successive RTCP report transmissions for a given voice session. For example, if the value argument is set to 25,000 milliseconds, an RTCP report is sent every 25 seconds, on average. If no RTP packets are received during the calculated interval, the call is disconnected. The gateway signals the disconnect to the VoIP network and the time-division multiplexing (TDM) network so that upstream and downstream devices can clear their resources.
    Sent from Cisco Technical Support iPad App

  • How to check UC560 FXO Port Not Problem Question

    Dear All,
    We are newbie on Cisco UC560.
    Our customer use Cisco UC560, ESW-520-24P and Cisco SPA 502G and 508G for their branch office replace old traditional PBX. Cisco UC560 have built-in VIC2-4FXO and VIC2-4FXS.
    Our customer PSTN line connected to UC560 FXO port (1 line PSTN).
    We receive report from our customer that they cannot make a call to PSTN and receive call from PSTN that connected to UC560 FXO port (on physical FXO port LED Green turn on).  When the problem happen our customer has restart UC560 or shutdown FXO port from CLI.
    We have do some test to our customer UC560.
    - Moving PSTN line to another FXO port (example: port from 0/1/0 to 0/1/1). The result is same (cannot make call to PSTN and receive call from PSTN)
    Today, We have checked on our customer UC560 via show voice port summary and found that port0/1/2 and 0/1/3 OPER status is up wihout cable connected to this port.
    Our question:
    - What command on UC560 to make sure FXO port on UC560 doesn't have problem?
    We attach:
    show tech-support voice
    show tech-support
    We hope you can give us information about this.
    Thanks For Your Attention

    Hi There,
    If you cannot find the Indonesian "Disconnect Supervision" you may get away with using Singapores "Disconnect Supervision" as your carrier networks are similar to each other
    Cheers,
    David Trad.

  • Incorrect Caller ID on calls from outside line via FXO port.

       Have a public phone line connected to my CUCME 2801 router VIC2-2FXO card. All inbound calls are passed to DN-5001 (group number). Can receive and send calls without a problem, but incoming calls all show "911" for caller ID. Think this is simply an issue with the out bound dial-peer, of which the lowest numbered out bound dial-peer is for 911 services. Not sure how to correct this so inbound calls show the proper caller ID?
        Below is a copy of my CUCME show run output from the FXO port config thru all the dial-peers. Any pointers is greatly appreciated.
        Thanks.
               Kirk E.
    voice-port 0/0/0
    connection plar opx immediate 5001
    voice-port 0/0/1
    voice-port 0/2/0
    station-id name POTS
    station-id number 7000
    voice-port 0/2/1
    ccm-manager config
    dial-peer voice 7000 pots
    destination-pattern 5006
    port 0/2/0
    dial-peer voice 90 pots
    description Emergency Services
    destination-pattern 911
    port 0/0/0
    forward-digits 3
    dial-peer voice 91 pots
    description 10 Digit local dialing
    destination-pattern [234].........
    port 0/0/0
    forward-digits 10
    dial-peer voice 92 pots
    description 11 Digit local/long distance dialing
    destination-pattern 1[2348].........
    port 0/0/0
    forward-digits 11
    dial-peer voice 93 pots
    description Long Distance
    destination-pattern 011T
    port 0/0/0
    prefix 011
    dial-peer voice 94 pots
    description Backup bench POTS phone
    destination-pattern 7000
    port 0/2/0
    dial-peer voice 2 voip
    destination-pattern 51..
    session protocol sipv2
    session target ipv4:172.16.2.155
    dtmf-relay sip-notify
    codec g711ulaw
    no vad

    Hi
    Can you find the below:-
    Hi
    1- Please find the below table  as the following link  http://www.cisco.com/en/US/products/hw/routers/ps274/products_tech_note09186a00800b53c7.shtml
    Caller ID          Requires VIC-2FXO-M1, VIC-2FXO-M2, VIC-4FXO-M1, VIC2-2FXO, VIC2-4FXO, or MRP3-8FXOM1
    under voice-port
    caller-id enable
    2-If above configure and still have no caller id , please add the below commannds to the voice-port
    caller-id alerting line-reversal
    cptone ?               "based on your"
    caller-id alerting ring 2    "the default is 1" maximum number of rings to be detected before a call is answered over an FXO voice port.
    4-Do debug to make sure all ok
    "debug vpm signal "
    [0/3/0] get_fxo_caller_id:Caller ID received. Message type=128 length=31 checksum=74
    Thank you
    please rate all useful information

  • CME fxo port problem

    hi,
    I have a 2801 CME and 2 fxo lines. Some times when both lines are seized (because of incoming and outgoing call) and after the phones are on hook the lines are still seized and are not released and when i removed the cables from fxo port, the led on each port start to blink in sequence and then when i reconnected, the port was busy again.. so i had to reboot the router to make it work. i changed the slot but dont think that it will cause any difference..do i need to upgrade the ios or some other issue..when i am calling the disconnect is fine but it happens some time when the line get stuck i have to reboot the router. one more thing when i changed the slot of the card the router didnt detected the change of slot and was showing fxo port on old slot. i rebooted the router to detect the fxo card on the right slot..sorry for the double post but no body was replying to i post it again..
    Currently Being Moderated
    May 12, 2012 11:49 AM (in response to Naresh Rathore)
    FXO lines stuck/hang (2801 CME)
    hi following is the sh run and sh version. cme output portion is removed
    =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2011.02.03 14:27:39 =~=~=~=~=~=~=~=~=~=~=~=
    User Access Verification
    Username: admin
    Password:
    Router_Home>en
    Password:
    Router_Home#term
    Router_Home#terminal le
    Router_Home#terminal length n   512
    Router_Home#sh run
    Building configuration...
    Current configuration : 15203 bytes
    ! Last configuration change at 14:41:02 UTC Thu Feb 3 2011 by admin
    ! NVRAM config last updated at 14:38:09 UTC Thu Feb 3 2011 by admin
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router_Home
    boot-start-marker
    boot-end-marker
    enable password cisco
    no aaa new-model
    clock calendar-valid
    crypto pki trustpoint TP-self-signed-2416845307
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2416845307
    revocation-check none
    rsakeypair TP-self-signed-2416845307
    crypto pki certificate chain TP-self-signed-2416845307
    certificate self-signed 01
      30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 32343136 38343533 3037301E 170D3131 30323032 31373332
      34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34313638
      34353330 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100DFAC E4312F46 0F2BF242 E55FE0C1 73DC95F2 B2844295 DA691CE3 D9A202B1
      77B1B0C3 5AE3D936 C4D786DB 7CFA6624 024C6A82 A29B3AAC 3BA89A77 5425A97A
      6D79A88A C1327171 C88AA5E0 AB52F461 87FB472E A7622955 17C8F22C 58842EF4
      4DFA422A 54E6B96A FA536C59 BD93FDCD 872C0586 08117535 2D13F1E0 A53E65AB
      FE470203 010001A3 6B306930 0F060355 1D130101 FF040530 030101FF 30160603
      551D1104 0F300D82 0B526F75 7465725F 486F6D65 301F0603 551D2304 18301680
      14E940B0 E437790B 4B825CD2 0FA9020F 63C9ED3A ED301D06 03551D0E 04160414
      E940B0E4 37790B4B 825CD20F A9020F63 C9ED3AED 300D0609 2A864886 F70D0101
      04050003 8181006B D6136D19 6EF4DDCD B3AF591E 57B9B831 79578799 03862FCF
      4AF772DE AC72FC85 3F6B6B20 81F528F0 F7B2CBD0 E9795060 C46AB102 AE2CDF53
      11C39D67 B49A7AE8 FB619A0F 525543F7 8BA1D52C CABEFFEB 9E5EC7E7 938AA602
      84F1ECD2 303E8609 A9AB0699 9078051B 1853BC9A 4B45F2A2 204310D5 8B34B5DD
      2FA51064 EFF5D4
       quit
    dot11 syslog
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.168.0.1
    ip dhcp excluded-address 10.168.0.2
    ip dhcp excluded-address 10.168.10.1
    ip dhcp excluded-address 10.168.10.2
    ip dhcp excluded-address 10.168.111.1 10.168.111.6
    ip dhcp pool Data
       network 10.168.0.0 255.255.255.0
       default-router 10.168.0.1
       option 150 ip 10.168.10.1
       dns-server 212.72.1.186 212.72.23.4
    ip dhcp pool VOICE
       network 10.168.10.0 255.255.255.0
       default-router 10.168.10.1
       option 150 ip 10.168.10.1
    ip dhcp pool WLAN
       network 10.168.111.0 255.255.255.0
       default-router 10.168.111.1
       option 150 ip 10.168.10.1
       dns-server 212.72.1.186 212.72.23.4
    ip host members.dyndns.org 204.13.248.112
    ip name-server 212.72.1.186
    ip name-server 212.72.23.4
    ip ddns update method example_dyndns
    HTTP
      add http://whatisthis:[email protected]/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 28 0 0 0
    interval minimum 28 0 0 0
    multilink bundle-name authenticated
    voice-card 0
    dsp services dspfarm
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    no supplementary-service h450.2
    no supplementary-service h450.3
    supplementary-service h450.12
    h323
    sip
      registrar server expires max 600 min 60
    username xxxxx password 0 xxxx
    archive
    log config
      hidekeys
    interface FastEthernet0/0
    no ip address
    ip nat inside
    ip virtual-reassembly
    speed auto
    full-duplex
    no keepalive
    interface FastEthernet0/0.2
    description ***** Voice LAN ******
    encapsulation dot1Q 2
    ip address 10.168.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface FastEthernet0/0.3
    description ***** Data LAN ******
    encapsulation dot1Q 3
    ip address 10.168.0.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface FastEthernet0/0.4
    description ***** Wireless LAN ******
    encapsulation dot1Q 4
    ip address 10.168.111.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    interface FastEthernet0/1
    description $ES_WAN$
    no ip address
    shutdown
    duplex auto
    speed auto
    interface ATM0/1/0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    interface ATM0/1/0.1 point-to-point
    pvc 0/35
      pppoe-client dial-pool-number 1
    interface Dialer0
    no ip address
    interface Dialer1
    mtu 1492
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    ip tcp adjust-mss 1412
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxx
    ppp chap password 0 xxxxx
    ppp pap sent-username xxxx password 0 xxxxx
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source list 101 interface Dialer1 overload
    ip nat inside source route-map NAT_RMAP interface Dialer0 overload
    access-list 101 permit ip 10.168.0.0 0.0.0.255 any
    access-list 101 permit ip 10.168.111.0 0.0.0.255 any
    route-map NAT_RMAP permit 10
    match ip address 101
    control-plane
    voice-port 0/0/0
    supervisor disconnect dualtone mid-call
    input gain 14
    compand-type a-law
    cptone BE
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 121
    impedance complex2
    caller-id alerting dsp-pre-allocate
    voice-port 0/0/1
    supervisor disconnect dualtone mid-call
    input gain 14
    compand-type a-law
    cptone BE
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 121
    impedance complex2
    caller-id alerting dsp-pre-allocate
    voice-port 0/0/2
    supervisor disconnect dualtone mid-call
    input gain 14
    compand-type a-law
    cptone BE
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 121
    impedance complex2
    caller-id alerting dsp-pre-allocate
    voice-port 0/0/3
    supervisor disconnect dualtone mid-call
    input gain 14
    compand-type a-law
    cptone BE
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 121
    impedance complex2
    caller-id alerting dsp-pre-allocate
    dial-peer cor custom
    name local
    name longdistance
    dial-peer cor list call-local
    member local
    dial-peer cor list call-longdistance
    member longdistance
    dial-peer cor list manager
    member local
    member longdistance
    dial-peer cor list other
    member local
    dial-peer voice 1 pots
    corlist outgoing call-longdistance
    destination-pattern 0.T
    port 0/0/0
    dial-peer voice 2 pots
    corlist outgoing call-longdistance
    destination-pattern 0.T
    port 0/0/1
    dial-peer voice 3 pots
    corlist outgoing call-longdistance
    destination-pattern 0.T
    port 0/0/2
    dial-peer voice 4 pots
    corlist outgoing call-longdistance
    destination-pattern 0.T
    port 0/0/3
    dial-peer voice 5 pots
    corlist outgoing call-local
    destination-pattern 0[2,9].......
    port 0/0/0
    dial-peer voice 6 pots
    corlist outgoing call-local
    destination-pattern 0[2,9].......
    port 0/0/1
    dial-peer voice 7 pots
    corlist outgoing call-local
    destination-pattern 0[2,9].......
    port 0/0/2
    dial-peer voice 8 pots
    corlist outgoing call-local
    destination-pattern 0[2,9].......
    port 0/0/3
    dial-peer voice 9 pots
    corlist outgoing call-local
    destination-pattern 0800T
    port 0/0/0
    prefix 800
    dial-peer voice 10 pots
    corlist outgoing call-local
    destination-pattern 0800T
    port 0/0/1
    prefix 800
    dial-peer voice 11 pots
    corlist outgoing call-local
    destination-pattern 0800T
    port 0/0/2
    prefix 800
    dial-peer voice 12 pots
    corlist outgoing call-local
    destination-pattern 0800T
    port 0/0/3
    prefix 800
    telephony-service
    no auto-reg-ephone
    max-ephones 25
    max-dn 25
    ip source-address 10.168.10.1 port 2000
    auto assign 1 to 20
    timeouts interdigit 5
    system message Home
    max-conferences 8 gain -6
    call-forward pattern .T
    dn-webedit
    transfer-system full-consult dss
    transfer-pattern .T
    ephone-dn  1  dual-line
    number 101
    label M.M Office (101)
    description M.M Office (101)
    name M.M Office
    ephone 1
    device-security-mode none
    video
    mac-address 1C17.D3C3.7A31
    speed-dial 1 102 label "abc"
    speed-dial 2 103 label "def"
    speed-dial 3 104 label "hij"
    speed-dial 4 113 label "klm"
    speed-dial 5 104 label "nop"
    speed-dial 6 105 label "qrst"
    speed-dial 7 105 label "uvw"
    type 7975
    button  1:1 2:21
    ephone-hunt 1 sequential
    pilot 150
    list 121
    line con 0
    exec-timeout 0 0
    logging synchronous
    login local
    line aux 0
    line vty 0 4
    login local
    transport input telnet
    scheduler allocate 20000 1000
    ntp master 2
    ntp update-calendar
    end
    Router_Home#sh di
    Router_Home#sh dia
    % Ambiguous command:  "sh dia"
    Router_Home#sh ds
    Router_Home#sh dsv   p
    Router_Home#sh dspfarm
    % Incomplete command.
    Router_Home#sh dspfarm ?
      all      Display all DSPFARM global info
      dsp      Display DSPFARM DSPs information
      profile  Display DSPFARM profiles
    Router_Home#sh dspfarm ds
    Router_Home#sh dspfarm dsp
    % Incomplete command.
    Router_Home#sh dspfarm dsp             all
    Total number of DSPFARM DSP channel(s) 0
    Router_Home#sh ver
    Router_Home#sh version
    Cisco IOS Software, 2801 Software (C2801-ADVIPSERVICESK9-M), Version 12.4(15)T10, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2009 by Cisco Systems, Inc.
    Compiled Mon 14-Sep-09 14:51 by prod_rel_team
    ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)
    Router_Home uptime is 21 hours, 11 minutes
    System returned to ROM by power-on
    System restarted at 17:31:27 UTC Wed Feb 2 2011
    System image file is "flash:c2801-advipservicesk9-mz.124-15.T10.bin"
    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
    If you require further assistance please contact us by sending email to
    [email protected].
    Cisco 2801 (revision 6.0) with 237568K/24576K bytes of memory.
    Processor board ID FCZ10491208
    2 FastEthernet interfaces
    1 ATM interface
    2 Virtual Private Network (VPN) Modules
    4 Voice FXO interfaces
    1 DSP, 8 Voice resources
    DRAM configuration is 64 bits wide with parity disabled.
    191K bytes of NVRAM.
    62720K bytes of ATA CompactFlash (Read/Write)
    Configuration register is 0x2102
    Router_Home#exit
    Regards

    Actually this has been answered already:
    https://supportforums.cisco.com/thread/2148571?tstart=0
    please do not open duplicate threads. You can delete you post using the Actions panel on the right.

  • 3825 FXO Port remains in off-hook after call

    Hello,
    I have a 3825 router with 8 FXO ports running Cisco IOS Software, 3800 Software (C3825-SPSERVICESK9-M), Version 12.4(24)T3, RELEASE SOFTWARE (fc2). The problem we are facing is that after a call is placed through any of the FXO ports and the call is ended by the user, the port remains in off-hook till a reset of the port is done or someone restarts the router. Only then is the port accessible again.
    I am thinking of changing the cards, but i do not want to invest in replacing the cards and then find out that this doesnt solve the problem.
    The wierd thing is that this issue started on its own accord not too long ago.
    Comments and suggestions please!
    Regards,
    Femi

    Hello,
    I do not want to change the FXO card till I am sure that is the problem and I did state that I always have to reboot the router when the problem starts. Rebooting clears the problem but it is back immediately I attempt a call again and hang up that call.
    I have timeouts call-disconnect already configured, see below:
    voice-port 0/0/0
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    voice-port 0/0/1
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 2626878
    caller-id enable type 1
    voice-port 0/0/2
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    voice-port 0/0/3
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    voice-port 0/1/0
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    voice-port 0/1/1
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    voice-port 0/1/2
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    voice-port 0/1/3
    supervisory disconnect dualtone mid-call
    compand-type a-law
    timeouts call-disconnect 5
    timeouts wait-release 5
    connection plar opx 21000
    description FXO CONNECTION TO PSTN
    caller-id enable
    Regards,
    Femi

  • CME - Sending outbound calls to FXO port

    Hi Guys,
    Need your help for the below scenario.
     Our customer has a CME where 4 FXO ports are already connected and working. Customer has added 2 more FXO port and few IP phones.
    The requirement is when ever an outbound call is made from the newly configured IP phones, the call should go through the newly added FXO lines.
    For eg ext 3001 , the outbound call should go through port 0/1/0
    Already the prefix 9 is used for dialing the number and I guess only one prefix number can be used in CME.
    I tried translation rule , cor list but none worked , the call is default going through the old fxo port and not to the new fxo port.
    Can you guys help me with the configuration.
    Regards
    Sathya

    Previous post on similar issue might be helpful - 
    https://supportforums.cisco.com/discussion/11431746/h323-choose-outbound-fxo-port-based-calling-number
    Thnx

  • SPA400 FXO Ports are not dropt down after receving a call

    Hi Team, does any one know why all FXO ports on a SPA400 are not disconnecting calls (there is not much configuration options to make sure we tier down ports)?
    Example: I make a call and the SPA400 answer with the aa of my SPA9000 and after I hang up the line my SPA400 does not drop the call on the FXO so the line keeps busy all the time.
    Please advise.

    I'm looking at an older firmware version, so I'm not quiet sure if this is also available on your SPA400, under Setup then Voice tab , there's some parameter at the bottom for disconnect like , battery reversal as disconnect signal , tear down fxo port when silence detected for n seconds. Have you tried tweaking this settings? Also, on the SPA9000, you can try setting Reorder delay to 255 and see if it will help.

  • Uc560 fxo port not answering incoming calls

    Hi,
    My customer is facing problem for incoming calls in uc560 fxo port.They have 12 PSTN lines which is connected to UC system.System is configured with Auto-Attendant also. almost all days they are facing this major issue of incoming call is not getting answered by UC560 and caller can hear the line is ringing.While the time of this problem I can see some of the FXO port status LED is UP and not disconnecting even if no one is on call also.Once remove the cable from the FXO port and connect it back the problem will solve for time being.What will be the reason for this issue of line getting  held.Is there any configuration needs to change in FXO module? Below is the configuration I done on all 12 FXO ports. Please check and
    suggest me a solution.

    HI Paolo,
    Thank you provoding the proper documentation .
    On the system side I made the change by keeping companding type from a-law to u-law and enabled battery reverse.This  setting works fine for last three days and now again the customer is facing the same problem of FXO port get held and incoming calls are just ringing and system is not answering  even.
    How to get proper solution for this issue????
    Please help me............
    Regards,
    Rinchuraj

  • Issue connecting SPA3102 FXO port to paging interface

    Hello,
    I was referred to this community after a call to small business support, we were unable to come to a solution.
    SPA3102 v5.2.13 FW
    Viking Electronics PI-1 Paging Interface
    We were told from Viking that the interface only supports an FXO port, all the connections were verified with their support and we're able to page by connecting an analog phone straight to the interface. Plugging into the FXS port on the SPA3102 also results in a dial tone playing over the paging system.
    All settings on the SPA3102 are default minus SIP registration information, we see the unit as registered within the web interface as well as within our Asterisk CLI.
    Trying to ring the extension results in constant ringing if voicemail is disabled, and straight to voicemail if enabled. Within the Asterisk CLI we see a SIP response 503 "Service Unavailable."
    I can get the SPA3102 to respond by lowering the "Line In Use Voltage" down from its default value of 30. However all I hear is a hum and I'm not able to speak over the paging system.
    Any insight into this issue would be greatly appreciated, we believe it's just settings on the SPA3102 unit itself that need to be changed.
    Thanks!

    Looking at the Viking Pl-1 web page installation instructions, I think the key setting on the SPA3102 would be to set the voip-to-pstn gateway dial plan to NONE.  The "hum" you get when you lower the Line-In-Use setting sounds like the dial tone you would get with the default dial plan setting.
    I would try the following:
    Viking Pl-1: 
    Talk Battery Switch (PT): On
    Audio In: Cabled to FXO port of SPA3102
    SPA3102:
    Interface Analog Phone attached to SPA3102:
    Line 1 Tab
    Line Enable: YES
    Dial Plan: (S0<:@gw0>)
    PSTN Line Tab
    Line Enable: Yes
    VoIP-to-PSTN Gateway Enable: Yes
    One Stage Dialing: Yes
    Line 1 VoIP Caller DP: NONE
    VoIP Answer Delay: 0
    Line In Use Voltage: xx
    The Line In Use Voltage needs to be lower than the Talk Battery voltage supplied by the Viking Pl-1.  Usually it is set about half way between the on-hook and off-hook voltage level.  Measure the FXO (PSTN Line) on-hook voltage by reading it on the SPA3102 INFO Tab.  Set the Line In Use Voltage substantially below the on-hook talk voltage.
    If you lift the phone with the above settings you should be connected to the paging system.
    Interface to an asterisk pbx system:
    PSTN Line Tab
    Setup Registration on PSTN Line Tab to Asterisk system. 
    Register: Yes
    Proxy: xxx
    UserID: xxx
    Password: xxx
    VoIP-to-PSTN Gateway Enable: Yes
    VoIP Caller Auth Method: None
    One Stage Dialing: Yes
    VoIP Caller Default DP: NONE
    VoIP Answer Delay: 0
    Line In Use Voltage: same comments as above
    If you call the extension on the asterisk PBX you should be attached to the Viking unit.

  • Call disconnect on FXO port

    Hi All,
    I have an issue with call disconnect on FXO port. Call are getting disconnected as soon as it connects.
    I observed the call takes the port 0/20 which has the command supervisory disconnect anytone
    but in other ports I see supervisory disconnect dualtone mid-call
    so I have changed with the second and got it working for some calls, In the debug vpm singal debugs I see remote device releases the call. 
    Could you tell me how this works and what are the debugs we could check to see what is the exact problem?
    Number dialled are : 361000, 352788
    Can you check? Logs and sh run is attached.
    Thanks,
    Lajith P

    Beside that what you said Laith - I still think that you need specific tones for disconnect on FXO and only then your voice setup is going to work as it should. I can't comment on different version of IOS-es but maybe your previous one was better in handling this type of problem...if you don't have any specific requirement and must use 15.1 IOS you can always revert back to 15.0 and continue using your ports as already...
    But if I was on your place - I would solve this problem once for all and then you don't have to worry about some upcoming new IOS
    HTH,
    Dragan

Maybe you are looking for

  • Can't change Flash Player global settings

    Hello, I've had this problem about a year now and have been searching all over the internet for the solution. Ive seen it come up many times but it never fixes my problem, so I decided to just start a thread. I have: -Windows 7 Home Premium 64-bit -F

  • Satellite P100: Where to find BIOS 2.4 to get rid of overheating

    Hello everyone, Well this is for anyone whos had problems with overheating on the p100 or other such fan troubles in vista or xp. Here is my backstory: I bought a new p100 on sept 6th with Vista preinstalled and i found that i couldn't play games bec

  • Airport Utility (version 6.0) not detecting airport express

    I upgraded my version of Lion OSX to version 10.7.3.  I have an airport extreme which range is extended by two airport express.  Since moving to the new Lion OSX, Airport Utility (version 6.0) no longer detects my airport express so I can't extend my

  • Dynamic Fields in Table control......

    hi friends, i wan to knw , is it possible to add fields dynamically in table control? actually the requirement is like, it is not fixed how many fields will be their in table control, it may change depending upon date. so if u knw, please help me out

  • Can't use phone during charging

    Can someone help me.  I have a Treo 650 and whenever I put it on the charger, the phone can not be used.  A few seconds after I take it off charge, it is back to regular.  Is this the normal reaction whenever the phone is charging? Post relates to: T