Active/passive servers behind CSS

Hi,
I have 2 servers behind CSS, instead of doing load lancing , we need to work both servers as active/passive mode, mean if active server down then only second sever will serve.We can not move servers from behind css.
Please advice if this can be possible.
Regards,

you will need to use the "sorry server" feature in CSS to acheive that
Sample Config
!********* SERVICE *****************
service serverA
ip address x.x.x.1
active
service serverB
ip address x.x.x.2
active
!********** OWNER ****************
owner SYED
content EXAMPLE
vip address 1.1.1.1
port 80
protocol tcp
add service serverA
primarySorryServer ServerB
active
HTH
Syed Iftekhar Ahmed

Similar Messages

  • Servers behind CSS Browse the Internet

    Can anyone show me how to configure on CSS for servers behind CSS 11000 browse the Internet ? I am using NAT.
    thanks in advance
    Andy

    if you need the CSS to nat the servers ip addresses when they go out to the Internet, all you need is a group.
    ie:
    service server1
    ip 10.x.x.x
    active
    servoce server2
    ip 10.x.x.x
    active
    group natservers
    vip address x.x.x.x
    add service server1
    add service server2
    active
    If you already had a group using these services, you will need something a little more tricky.
    Just start with the above and let us know if it works.
    Gilles.

  • NAT and Servers behind CSS 11501

    All,
    Please forgive my asking this question again. I was injured shortly after asking the last time and out of work for a long period of time.
    My problem stems from needing to allow my web servers to initiate traffic to the outside world from behind our CSS boxes.
    The web servers sit behind a pair of CSS 11501 content switches in Active-Passive ASR with fate sharing. We are only interested at this time with load balancing HTTP and HTTPS.
    Everything works inbound no problem.
    What I need to do is setup some type of NAT for my 3 web servers to initiate HTTP/HTTPS for patches, send SMTP from the web apps, and initiate HTTPS for credit card validation.
    I have setup NAT on PIX units and routers no problem, but I seem to be unable to do it on these boxes. :(
    In reality something as simple as a PAT translation on the outside of the CSS boxes should be sufficient.
    Is this possible with our setup? Does anyone have some code examples?
    Thanks in advance.
    Addresses changed to protect the innocent:
    Load Balancer 1:
    !*************************** GLOBAL ***************************
    bridge spanning-tree disabled
    sntp server 1.1.1.41 version 1
    snmp community noway read-only
    snmp community noway read-write
    app session 1.1.1.252
    app
    logging subsystem netman level info-6
    dns primary 2.2.2.41
    dns secondary 2.2.2.42
    ip route 0.0.0.0 0.0.0.0 1.1.1.1 1
    !************************* INTERFACE *************************
    interface e1
    phy 100Mbits-FD
    description "Connect to Primary DMZ 1 3550 Switch"
    interface e2
    bridge vlan 2
    phy 100Mbits-FD
    description "Connected to Primary LB Server Switch"
    interface e8
    description "Inter Switch Communication (ISC) Port"
    isc-port-one
    !************************** CIRCUIT **************************
    circuit VLAN1
    description "DMZ 1 Subnet (1.1.1.x/24)"
    ip address 1.1.1.251 255.255.255.0
    ip virtual-router 1 priority 254 preempt
    ip redundant-interface 1 1.1.1.250
    ip redundant-vip 1 1.1.1.161
    ip redundant-vip 1 1.1.1.162
    ip redundant-vip 1 1.1.1.70
    ip redundant-vip 1 1.1.1.71
    ip redundant-vip 1 1.1.1.72
    ip critical-service 1 upstream_downstream
    circuit VLAN2
    description "Load Balanced Servers Subnet"
    ip address 2.2.2.2 255.255.255.0
    ip virtual-router 2 priority 254 preempt
    ip redundant-interface 2 2.2.2.1
    ip critical-service 2 upstream_downstream
    Various Services, Owners and Content
    Load Balancer 2:
    !*************************** GLOBAL ***************************
    bridge spanning-tree disabled
    sntp server 1.1.1.41 version 1
    snmp community noway read-only
    snmp community noway read-write
    app session 1.1.1.251
    app
    logging subsystem netman level info-6
    dns primary 2.2.2.41
    dns secondary 2.2.2.42
    ip route 0.0.0.0 0.0.0.0 1.1.1.1 1
    !************************* INTERFACE *************************
    interface e1
    phy 100Mbits-FD
    description "Connect to Secondary DMZ 1 3550 Switch"
    interface e2
    bridge vlan 2
    phy 100Mbits-FD
    description "Connected to Secondary LB Server Switch"
    interface e8
    description "Inter Switch Communication (ISC) Port"
    isc-port-one
    !************************** CIRCUIT **************************
    circuit VLAN1
    description "DMZ 1 Subnet (1.1.1.x/24)"
    ip address 1.1.1.252 255.255.255.0
    ip virtual-router 1
    ip redundant-interface 1 1.1.1.250
    ip redundant-vip 1 1.1.1.161
    ip redundant-vip 1 1.1.1.162
    ip redundant-vip 1 1.1.1.70
    ip redundant-vip 1 1.1.1.71
    ip redundant-vip 1 1.1.1.72
    ip critical-service 1 upstream_downstream
    circuit VLAN2
    description "Load Balanced Servers Subnet"
    ip address 2.2.2.3 255.255.255.0
    ip virtual-router 2
    ip redundant-interface 2 2.2.2.1
    ip critical-service 2 upstream_downstream
    Various Services, Owners and Content.

    Gilles,
    I added the following commands, and things seem to be working.
    To circuit VLAN1
    ip redundant-vip 1 1.1.1.80
    !*************************** GROUP ***************************
    group natout
    vip address 1.1.1.80
    add service nat_web_servers
    active
    service nat_web_servers
    ip address 192.168.1.10 range 3
    active
    I do have a question about the above service commands.
    I have 3 servers behind the CSS. Let's call them 192.168.1.10, 192.168.1.11 and 192.168.1.12. Am I correct in my thinking that adding range 3 then allows a match on all 3 of those servers and the CSS will then PAT these servers from the VIP address assigned to the group?
    Otherwise, I think you have resolved this problem for us. Thank you.

  • How to reach real servers direcly behind CSS?

    Hi,
    I have a webserver in DMZ behind Application firewall and CSS.Now I need to reach real server behind CSS directly. Basicaly this is required for developers and also real server to comminicate to APP and DB servers within our network.
    Kinsly suggest.
    Regards
    KP

    KP,
    This all depends on how you have this setup.  As long as the real servers have routeable
    addresses you should be able to directly access the reals.  The most common reason
    for this failing is simply due to routing (i.e. using private ip addresses).
    If the reals are using private addresses then you could also create content rules
    with public virtual ip addresses and perform a one-to-one load balancing setup
    to be able to directly access the servers.
    -Chip
    If this answers your question please mark this as Answered.

  • Install of Data Services as active/passive behind F5 load balancers

    I currently have two RedHat 5.5 x86_64 hosts, SAP_DS1 and SAP_DS2, and 1 database, Oracle RAC 11g and 1 F5 LTM load balancer sitting in front of the two hosts. The F5 load balancer VIP is set up as active/passive (fail-over) for the two hosts.
    Will I need 2 local databases 1 central database or can I accomplish this with one local database?
    Please advise on the recommended method for installing BOBJ DATA SERVICES XI 3.2 on two Linux hosts in an active/passive design.
    Thanks

    You might have better luck asking this question in the (somewhat misnamed) [Data Integration and Data Quality Management|Data Services and Data Quality; forum:
    This forum is dedicated to topics related to SAP BusinessObjects Data Services (Data Integrator, Data Quality Management, Text Data Processing), SAP BusinessObjects Information Steward (Metadata Management, Data Insight), SAP BusinessObjects Rapid Marts and SAP BusinessObjects Data Federator.
    (emphasis added)
    Regards,
    Sean
    P.S. to moderators: can you create a sticky post to this effect?

  • PAT with a single public IP and several servers behind firewall

    Hi,
    New to the ASA 5505 8.4 software version, but here is what I'm trying to do:
    Single static public IP:  16.2.3.4
    Need to PAT several ports to three separate servers behind firewall
    One server houses email, pptp server, ftp server and web services: 10.1.20.91
    One server houses drac management (port 445): 10.1.20.92
    One server is the IP phone server using a range of ports: 10.1.20.156
    Basically, need to PAT the ports associated with each server to the respective servers behind the ASA 5505. 
    Here is what I have.  Is anything missing from this config? Do I need to include a global policy for PPTP and SMTP?
    ASA Version 8.4(4)1
    hostname kaa-pix
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.1.20.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 16.2.3.4 255.255.255.0
    ftp mode passive
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network server_smtp
    host 10.1.20.91
    object service Port_25
    service tcp source eq smtp
    object service Port_3389
    service tcp source eq 3389
    object service Port_1723
    service tcp source eq pptp
    object service Port_21
    service tcp source eq ftp
    object service Port_443
    service tcp source eq https
    object service Port_444
    service tcp source eq 444
    object network drac
    host 10.1.20.92
    object service Port_445
    service tcp source eq 445
    access-list acl-out extended permit icmp any any echo-reply
    access-list acl-out extended permit icmp any any
    access-list acl-out extended permit tcp any interface outside eq pptp
    access-list acl-out extended permit tcp any object server_smtp eq smtp
    access-list acl-out extended permit tcp any object server_smtp eq pptp
    access-list acl-out extended permit tcp any object server_smtp eq 3389
    access-list acl-out extended permit tcp any object server_smtp eq ftp
    access-list acl-out extended permit tcp any object server_smtp eq https
    access-list acl-out extended permit tcp any object server_smtp eq 444
    access-list acl-out extended permit tcp any object drac eq 445
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    nat (inside,outside) source static server_smtp interface service Port_25 Port_25
    nat (inside,outside) source static server_smtp interface service Port_3389 Port_
    3389
    nat (inside,outside) source static server_smtp interface service Port_1723 Port_
    1723
    nat (inside,outside) source static server_smtp interface service Port_21 Port_21
    nat (inside,outside) source static server_smtp interface service Port_443 Port_4
    43
    nat (inside,outside) source static server_smtp interface service Port_444 Port_4
    44
    nat (inside,outside) source static drac interface service Port_445 Port_445
    object network obj_any
    nat (inside,outside) dynamic interface
    route outside 0.0.0.0 0.0.0.0 16.2.3.1 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    prompt hostname context
    no call-home reporting anonymous

    Thanks Lcambron...I got PPTP to work.  Everything else works fine.  I can access email, access my web server, FTP server, and PPTP server.  However, from the above configuration, I cannot access my DRAC over the internet..The DRAC runs on a different internal server, and over port 445.  So I have th following lines:
    object network drac
    host 10.1.20.92
    object service Port_445
    service tcp source eq 445
    access-list acl-out extended permit tcp any object drac eq 445
    nat (inside,outside) source static drac interface service Port_445 Port_445
    Am I missing something here?  Internally, i can telnet to port 445 on 10.1.20.92, so I know it is listening.  However, externally, i cannot telnet to my external ip address of the ASA through port 445. 
    Thanks

  • Can you Setup a Active Passive DFS namespace in the same site

    Hi,
    I would like to use DFS for profile replication. I know MS doesn't recommend it, but was wondering if you could setup DFS namespace in an Active/ passive contests in the same AD site. I think or what I can understand of DFS is that if the Fileserver is in
    the same site it would select it randomly and you cant specify which server is the primary.
    Basically what I want is to have users only access File server 1, but if this file server 1 goes down to be redirected to file server 2.
    Thanks,
    Shaun

    You could have a read-only Replica but that really doesn't help you in terms of the automatic redirection thing.  You could also set up a 2-node replication group and disable the referral for the folder(s) on one node like below:
    However the "failover" would be manually Enabling, which I doubt fits the bill. 
    Otherwise, I'm not aware of any configuration of DFSR that allows you to do what you're talking about (maybe someone else will correct me.)  HOWEVER, I suspect a design that fits your use case may be to create a DFS namespace that runs
    on a file server cluster.  That way if Node1 goes down, the cluster fails over,  and the data continues to be available on Node2 when accessed via DFS.
    If interested, there are a couple ways to approach DFS in combination with a cluster. 
    Configuration1:  The cluster is configured to host the namespace as well as the folder targets (where the actual data is).  CAVEAT - The cluster can only be configured as a standalone cluster.
    Configuration2:  Create a domain DFS namespace that resides on other servers. 
    \\domain\DFSRoot for example.  Then point each of the leaves/folder targets to clustered shares. So you'd create a subfolder called "Profiles" that points to the clustered share that houses the profiles.
    Just an idea.  Hope this helps.

  • Non-domain user authentication against SSAS on Active/Passive Cluster

    Hello,
    We have an Active/Passive SQL Server setup (DB1 & DB2 Servers) connected to a cluster for SQL & SSAS.  I have a web server not on the same domain that I am trying to authenticate with SSAS.  This works OK if I set the website to impersonate
    myUser and I add local account myUser as an Admin on SSAS for the active server (DB1).  But when this fails over to DB2 then it fails to authenticate.  SSAS won't allow us to add myUser as an admin for local accounts on both DB1 & DB2 as it errors
    adding the second one.  Could anyone advise how such a scenario should be approached?
    We have tried creating a domain user too which DB1 & DB2 can of course both share but I don't think the web server can impersonate this with being not part of the domain.
    Thanks.

    Hi Jcorker,
    According to your description, you need to access the SQL Serve Analysis Services database which is configured as cluster for SQL & SSAS from another domain, right?
    In SSAS we can use the solution below achieve the requirement.
    1.Create new domain account and impersonate the web site with that.
    2.Create local user account on the analysis service with same exact username/password as like domain account created in the previous step.
    However, you cannot create a local account with the same name on both servers. I have tested it on my local environemnt, we can create the same local account with the same name on both servers. In your scenario, if DB1 and DB2 on different server, you can
    create a local account with the same name on both servers. Please post the detail errors, so that we can make further analysis.
    Besides, SSAS only allows users of the same domain or trusted domains and it does not allow users from any domain except from these two. You can configure the trust relationship between the domains.
    http://technet.microsoft.com/en-us/library/cc961481.aspx
    Regards,
    Charlie Liao
    If you have any feedback on our support, please click
    here.
    Charlie Liao
    TechNet Community Support

  • Active - Passive Cluster

    Hey, I have to manage an active passive cluster on SLES10 SP4. Oracle 10.2.0.4
    All oracle binaries are on a DRBD Device on mountpoint /oradata.
    This mountpoint includes the binaries and all datafiles.
    I havent installed these systems. At one stage on node died and got reinstalled by a systemadministrator.
    After a switch from the running node to the standby node, the cluster is not starting.
    Jan 3 14:36:01 a logger: Cluster Ready Services waiting on dependencies. Diagnostics in /tmp/crsctl.6114.
    Jan 3 14:36:14 a logger: Waiting for Oracle CSS service to be available before starting
    Jan 3 14:36:14 a logger: ASM instance +ASM. Wait 2.
    After issung $ORACLE_HOME/bin/localconfig add the cluster is starting, the asm instance is coming up, and also the database instance is starting.
    Shortly after that the db instance dies. Alertlog is showing something like recursive sql error.
    Looks like writing to the datafiles is not working.
    In asmcmd the diskgroups are showing DISMOUNTED (show MOUNTED before)
    so what to do ?
    a) Why is it necessary to issue "localconfig add" to make the cluster starting ?
    b) What could be a reason for not being able to write to the database ?
    c) How would you guys install an active/passive cluster ?
    c1) Install OS on both nodes
    c2) Install oracle binaries
    c2.1) on both nodes in the local files system and do the mapping to the drbd afterwards?
    c2.2) only on one node and just switch the mountpoint ?
    Chris

    Hi,
    first of all please clarify, if you have Oracle clusterware installed, or just the local configuration for local ASM.
    There is a big difference between the 2, and also using DRBD has nothing to do with Oracle clusterware (and is not supported by Oracle).
    a.) Localconfig may be necessary for a local ASM installation in 10.2. Main reason is, that the CSS service configuraton includes the hostname (which changed if you switched nodes). Hence may not be able to start ASM. With localconfig you are fixing this issue.
    Very important: It is not a good idea to run this is a cluster configuration, since it will break things (a lot of things).
    b.) If the ASM diskgroup got dismouned, then the database cannot write. Hence your problem. Why the diskgroup dismounted, you should find in the ASM alert.log
    c.) I would go for RAC One Node. Which has this all preconfigured. So it makes life easier. Search for "RAC One Node" on OTN for more information. At least I would take a manual cluster, and do mirroring by ASM, and not DRBD....
    c1.) Yes install Oracle cluster (or Grid infrastucture in 11.2) on both nodes. Like a RAC.
    c2) Install database software on both nodes locally.
    c2.1) No. No DRDB.
    c2.2) Both nodes. Same installation.
    Regards
    Sebastian

  • Hyperion Essbase 11.1.2 active/passive Clustering

    Hello,
    Has anyone successfully clustered Essbase 11.1.2 in an active/passive configuration? If yes, I have a few questions as I do not believe that the documentation is very clear on a few critical areas. I have already installed and configured Essbase on the first server and set the cluster name to EssbaseCluster-1 (I also shared out the essbaseserver1 directory so the second essbase server can access it). I also went and installed and configured Essbase on the second server (during the configuration, I configured to be a member of EssbaseCluster-1. I am not sure if I am supposed to put the share location in the full arborpath location (I did not)). When configuring the opmn.xml file the documentation states the following (from http://download.oracle.com/docs/cd/E17236_01/epm.1112/epm_install.pdf pg 172):
    Setting Up Active-Passive Essbase Clusters
    If you set up an active-passive Essbase cluster using EPM System Configurator, you must perform
    additional steps to set up Essbase failover on both nodes of the cluster.
    ä To complete the setup of the Essbase active-passive cluster:
    1 Update MIDDLEWARE_HOME/user_projects/epmsystem1/config/OPMN/opmn/
    opmn.xml to specify the OPMN service failover network topology. In the <notificationserver
    interface> section, add the <topology> section. For example:
    <notification-server interface="any">
    <ipaddr remote="*hostName*" />
    <port local="*portNumber*" remote="*portNumber*" />
    <ssl enabled="true" wallet-file="\Oracle\Middleware\user_projects
    \epmsystem1\config\OPMN\opmn\wallet"/>
    <topology>
    <nodes list="*nodeName1:nodePort1,nodeName2:nodePort2*"/>
    </topology>
    </notification-server>
    2 In the same section of the file, update hostName to match the nodeName for this machine.
    Oracle recommends using a fully qualified name. "
    So, with these instructions, I put the following into my own opmn.xml file on both of the essbase servers. (epmapp1 and epmdata1 are my two essbase servers, they are running on the default port 1423)
    <notification-server interface="any">
    <ipaddr remote="epmapp1"/>
    <port local="*1423*" remote="*1423*"/>
    <ssl enabled="false" wallet-file="E:\Oracle\Middleware\user_projects\epmsystem1\config\OPMN\opmn\wallet"/>
         <topology>
         <nodes list="*epmapp1:1423,epmdata1:1423*"/>
         </topology>
    </notification-server>
    When I go to start the essbase cluster through the opmnctl startproc command, I recieve the following. Anyone know what I am missing?
    C:\Users\Administrator>echo %ORACLE_INSTANCE%
    E:\Oracle\Middleware\user_projects\epmsystem1
    C:\Users\Administrator>opmnctl startproc ias-component=EssbaseCluster-1
    opmnctl startproc: starting opmn managed processes...
    ===============================================================================
    opmn id=epmapp1:1423
    no processes or applications matched this request
    C:\Users\Administrator>
    Edited by: 789316 on Nov 4, 2010 12:00 PM

    Have you been able to resolve this issue?.. I am also facing the same problem..
    Thanks
    Bala

  • SQL server 2012 active\passive or active\active cluster

    Hi all,
    I will two SQL 2012 servers in a cluster, what will be the best mode: active\passive or active\active knowing that will have one clustered instance. When we use active\passive and when to use active\active? Do we use active\active if we have multiple clustered
    sql instances only?
    Note: the two-node sql cluster will be installed on Hyper-V 2012 R2 cluster

    Download this Microsoft whitepaper about Windows 2008 R2 Failover cluster. Here's an excerpt:
    Active/Active failover cluster model. All nodes in the failover cluster are functioning and serving clients. If a node fails, the
    resource will move to another node and continue to function normally, assuming that the new server has enough capacity to handle the additional workload.
    Active/Passive failover cluster model. One node in the failover cluster typically sits idle until a failover occurs. After a failover,
    this passive node becomes active and provides services to clients.  Because it was passive, it presumably has enough capacity to serve the failed-over application without performance degradation. 
    https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CB4QFjAA&url=http%3A%2F%2Fdownload.microsoft.com%2Fdownload%2FF%2F2%2F1%2FF2146213-4AC0-4C50-B69A-12428FF0B077%2FWS08%2520R2%2520Failover%2520Clustering%2520White%2520Paper.doc&ei=9OzIVL-IMcPjoASv9oDICQ&usg=AFQjCNG7uT9nBQhX2P7wOJiIfzajXKttzg&bvm=bv.84607526,d.cGU
    Satish Kartan www.sqlfood.com

  • Disaster Recovery: Active/Passive Mail Flow

    Hello. I am planning to deploy an active/passive server environment for Exchange 2013. Here's what I plan to achieve:
    EXCHANGE-A - on production site, active (all mail flow goes through here), member of DAG
    EXCHANGE-B - on disaster recovery site, passive (mail flow goes through here ONLY when activated), member of DAG
    I have tried disabling all receive connectors on EXCHANGE-B, however that causes OWA to delay sending messages for around 20 seconds (messages stuck in Drafts folder before being sent out). I have also tried disabling Exchange Transport services on EXCHANGE-B
    but to no avail.
    Is it possible to achieve active/passive mail flow server environment? What is the best way to achieve this? I appreciate any leads on this matter.

    Hi ,
    Shadow redundancy configuration is available on the transport config and any change applied on the transport config parameters will get applied to all the transport servers in our organisation and it not specific to the server level.
    Command
    to disable the shadow redundancy feature :-
    set-TransportConfig -shadowredundancyenabled $false
    Note : Above command will disable the shadow redundancy feature for your entire organisation.
    Thanks & Regards S.Nithyanandham

  • Weblogic HA for Active-Passive Admin Server configuration

    Hi,
    We are trying to install Admin servers in Active passive mode in a single domain to manage single set of managed servers (for OAM component). The scenerio is that I have Admin Server + Managed Server on OAMHOST1 and OAMHOST2 both. I can start Admin server on OAMHOST1 and then manage both the managed servers on OAMHOST1 and OAMHOST2. Now in case my Admin Server on OAMHOST1 goes down, the requirement is that secondary Admin Server on OAMHOST2 should be started and use to manage the managed servers on OAMHOST1 and OAMHOST2. So i have stopped the admin server on OAMHOST1 and then tried to start the Admin Server on OAMHOST2 but its not starting up. It is simply throwing the error that port 7001 on OAMHOST1 is in use but i can clearly see that there is no service running on 7001 port on OAMHOST1 and ALSO why its trying to connect OAMHOST1:7001. As per oracle documentation this is feasible (this is mentioned in their HA guide) but they haven't mentioned any step to configure this or test this.
    Please advise if anyone has any idea to implement this. Since OAM admin is deployed on Admin server, the HA is crucial for Admin Server unavailability.

    Hi,
    From your note, I think OAMHOST1 and OAMHOST2 are physical hostnames of the server. You need to create one virtual ip which will be listened from both the physical servers and change the listen address for admin server to this VIP. Please see below mentioned link. Also there is requirement of shared directory, for that you can refer to the enterprise deployment guide for identity management.
    http://docs.oracle.com/cd/E15586_01/fusionapps.1111/e21032/create_domain_im.htm#CFHBIAIC
    Regards,
    Kishore

  • MSSQL2012 active/passive cluster convert to active/active cluster

    Good day.
    We have 2-node active/passive MSSQL2012 cluster (on Win 2008 R2). One "default" instance.
    We want convert  to active-active, (multi-instance).
    As I understand, one SQL instance (existing) will run on 1 cluster node and the second (new) instance on the 2 cluster node. 
    I have some questions:
    - we have cluster virtual name and ip address for existing MSSQL instance, for the second MSSQL instance we need to create another name and ip ?
    - for second MSSQL instance we can create 2 separate cluster disks (for DB and LOGS) ?
    - for second MSSQL instance we can create another DTC instance and bind it to the second MSSQL instance ?
    - we can use existing physical LAN connectors on our servers (data and heartbeat) or we need to add new LAN adaptors ?
    - quorum disk is the same for all instances ?
    Sorry for my bad English.

    I have some questions:
    - we have cluster virtual name and ip address for existing MSSQL instance, for the second MSSQL instance we need to create another name and ip ?
    Yes that would be required.
    - for second MSSQL instance we can create 2 separate cluster disks (for DB and LOGS) ?
    Yes it will be in different resource group and you can have different disk for them.
    - for second MSSQL instance we can create another DTC instance and bind it to the second MSSQL instance ?
    Same MSDTC can be used for multiple instance.
    http://blogs.technet.com/b/askcore/archive/2009/02/18/how-to-configure-multiple-instances-of-distributed-transaction-coordinator-dtc-on-a-windows-server-failover-cluster-2008.aspx
    - we can use existing physical LAN connectors on our servers (data and heartbeat) or we need to add new LAN adaptors ?
    Best to ask network team
    - quorum disk is the same for all instances ?
    Quorum is for windows cluster not for SQL server  so Yes its same for all instances
    Sorry for my bad English.
    Please mark this reply as the answer or vote as helpful, as appropriate, to make it useful for other readers

  • DHCP 2012 - Can you mix Active/Active & Active/Passive?

    Scenario:
    Main site: x thousand users, 100 subnets. 2 DHCP servers running 2012 HA active/active configuration for load balancing.
    x satellite sites, < 100 users, < 5 subnets, single DHCP server running 2012.
    Question:
    Can I add the satellite site subnets to one of the main site DHCP servers in an active/passive configuration when it is already configured as active/active with the other main site DHCP server?
    Thanks.
    K.

    Hi Kevin,
    It is be possible and supported to mix and match as long as you don't already have relationships to other dhcp servers in the satellite subnets (in your case).
    More information on the topic and supported scenarios can be found on
    http://technet.microsoft.com/en-us/library/dn338986.aspx
    MCT | MCSE: Private Cloud/Server, Desktop Infrastructure

Maybe you are looking for

  • Cannot delete Time Machine file from external hard drive

    Hello, I'd like to delete my original Time machine file from an external hard drive ( Lacie mini ). I move the file into the trash bin and it constantly "deletes". At one time I left it deleting overnight and the file still wasn't trashed. I am going

  • Acrobat 9 PDF Printing Funny

    I have Acrobat 9 and the PDF files I get do not print correctly. They are either out of alignment or the biggest problem is some parts will print but the other parts are just a bunch of scattered around dots. Can you help me correct this problem?

  • Windows 7 disable Acrobat

    I was trying to create a PDF out of a 2007 Word document. Adobe Acrobat kept freezing during the conversion with several attempts. The Word document was large (32 pages with photos imbedded). At one point Windows 7 put up a pop-up box that said somet

  • Anybody having trouble saving video stabilizer effect?

    Every time I render a segment with the Video Stabilizer and view it, it works fine but then when I save the project and open it again I see that same red line over the segment I just rendered and saved. All the other effects I render turn green and s

  • Cannot type in Semicolon character

    I have the following problem, using Adobe Flash Cs5: I'm not sure how its in international keyboards, but in the Hungarian keyboard, you can type in semicolons, by pressing ALT GR + , ( comma ) So when i'm pressing the combination, nothing happens, e