Advice - URGENT

Hi,
Need advice on the following scenario...
We have ASA 5510 and need to have 6DMZ.
With limited ports how its possible.
We dont want DMZ to communicate with other DMZ
Is Sub-Interface only Solution??

This could be an example for four DMZ subnets on ASA
interface Ethernet0/2
description physical port 802.1Q TRUNK to SWITCH
no nameif
no security-level
no ip address
no shutdown
interface Ethernet0/2.2
vlan 102
nameif DMZ2
security-level 50
ip address 2.2.2.1 255.255.255.0
interface Ethernet0/2.3
vlan 103
nameif DMZ3
security-level 49
ip address 3.3.3.1 255.255.255.0
interface Ethernet0/2.4
vlan 104
nameif DMZ4
security-level 48
ip address 4.4.4.1 255.255.255.0
interface Ethernet0/2.5
vlan 105
nameif DMZ5
security-level 47
ip address 5.5.5.1 255.255.255.0
etc..
General info on VLANs and trunking configuration
http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.2_25_sea/configuration/guide/swvlan.html#wp1441674
This could be example for switch config, create VLANS and allocate a port for 802.1q trunk.
on the switch config something like this:
vlan database
vtp domain DMZ
vtp mode transparent
vlan 102 name DMZ2_2.2.2.0_subnet
vlan 103 name DMZ2_3.3.3.0_subnet
vlan 104 name DMZ2_4.4.4.0_subnet
vlan 105 name DMZ2_5.5.5.0_subnet
etc..
allocate one port on switch to conect ASA FE0/2 interface and create trunk
e.g
interface fastethernet0/24
Description Connection to ASA5510_FE0/2
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
no shutdown
interface fastethernet0/1
Description DMZ2_VENDOR_A_SERVER_A
switchport access Vlan 102
speed 100
duplex full
no ip address
no shutdown
interface fastethernet0/1
Description DMZ3_VENDOR_B_SERVER_A
switchport access Vlan 103
speed 100
duplex full
no ip address
no shutdown
interface fastethernet0/1
Description DMZ4_VENDOR_C_SERVER_A
switchport access Vlan 104
speed 100
duplex full
no ip address
no shutdown
interface fastethernet0/1
Description DMZ5_VENDOR_D_SERVER_A
switchport access Vlan 105
speed 100
duplex full
no ip address
no shutdown
Rate any helpful post
HTH
Jorge

Similar Messages

  • UDF in message mapping instead of Java Mapping. Pls advice urgent

    Hi All,
    My scenario
    CRM --- XI -- CRM
    In XI I have to open socket connection.
    Pls refer link:
    /people/saravanakumar.kuppusamy2/blog/2005/12/15/socket-integration-with-xi
    Can Java Mapping code given in above link for socket connection can be used in Message Mapping (CRM -- CRM)UDF?
    Pls advice urgent
    Regards

    Hi Henry,
    I understood your requirement.
    But as per the architecture of XI/PI some message has to trigger your scenario.
    In this case there is no adapter where you can directly communicate with CRM system.
    Do one thing configure a dummy scenario on the sender side.
    Use File adapter for simplicity. once it pools the file with some dummy data in the file it comes to Interface mapping(message mapping) of the PIPELINE steps. Now use the code as you mentioned above(within UDF) for opening socket to CRM system and implement you business logic within that program and write the response to target interface which will infact talk with CRM system.
    Dont forget to do the coding in an infinite loop with some delay (if required). Other wise every time you have to put a message for File Adapter for triggering purposes.
    You can also acheive the same if you use Java Mapping instead of Graphical mapping with UDF(code for Opening socket and business logic). I suggest you to use Java Mapping.
    I dont know how you will comunicate with CRM system on receiver side.?
    Thanks,
    Gujjeti

  • Webservice sender and Receiver. Pls advice urgent

    Hi All,
    My Scenario
    System A (WebService) -- XI -- System B (WebService)
    Pls let me know
    1. What does it mean by WebService needs WebServer?
    2. For System A (WebService) -- XI
        Do I require WebServer to be installed at System A or XI?
    3. For XI -- System B (WebService)
    Do I require WebServer to be installed at System B or XI?
    Pls advice urgent.
    Regards

    Hi Piyush,
    Hi Piyush,
    System A (WebService) -- XI --- System B (WebService)
    I know the flow -- like both webservices will be impoted as External Definations and will me mapped.
    I was asking about Webserver.
    a. XI --- System B (WebService)
    System B is providing wsdl.
    WebServer is required at System B -- fine.
    b. System A (WebService) -- XI
    System A is providing WebService(wsdl) to XI
    XI is NOT providing WebService to System A.
    So It is a webservice(wsdl) of System A. It will be given to XI and XI will import it as wsdl.
    So do we or not require require Webserver in
    System A or XI?
    Pls tell System A (WebService) -- XI
    Webserver part.
    Regards

  • HTTP adapter. Pls advice urgent

    Hi,
    Some cleint wants to send data to PI (7.0)  through HTTP.
    Now should that client send through HTTP or it can also use
    HTTPS.
    Pls advice urgent.
    Regards

    Hi,
              All XI runtime components using the HTTP protocol support the encryption of the HTTP data stream by means of the SSL protocol, also known as HTTPS. HTTPS data streams are completely transparent to the Exchange Infrastructure
         HTTPS (Hyper Text Transfer Protocol Secure) is a secure version of the Hyper Text Transfer Protocol (http). Secure means of transferring data using the https protocol in the World Wide Web where secure ecommerce transactions, such as online banking transactions and other financial transactions are involved.
    Https encrypts the session with a digital certificate i.e., HTTP over SSL (Secure Sockets Layer) which can be used by Web browsers and HTTPS - capable client programs.
    If the website begins with https:// instead of http://, it is a secure site. Almost 99% of the browsers can connect to web servers either using http or https. The address bar in the browser will begin with https instead of http, if a web site is secured.  
    HTTPS Protocol work with the combination of programs including the browser programs which takes care of the encryption/decryption routines that exist on the web hosting servers.
    HTTP data is sent over TCP/IP port 80, whereas  HTTPS  data is sent over port 443.
    HTTPS comes in two flavors, both ensuring the confidentiality of data sent over the network
    1)Server authentication :
    Only the HTTP server identifies itself with a certificate that is to be verified by the client.
    2)Client authentication:
    Additionally, the HTTP client identifies itself with a certificate that is to be verified by the server
    Regards,
    sangeetha

  • WebService Receiver Problem. Pls advice urgent.

    Hi All,
    I have R/3 (RFC) -- XI -- R/3(WebService) Scenario.
    Now when I test my WebService in R/3 using wsadmin command it works fine.
    But If I import my webservice as wsdl file and use it in Soap Receicer Adapter and use XI I get error:
    <SAP:Category>XIAdapterFramework</SAP:Category>
    <SAP:Code area="MESSAGE">GENERAL</SAP:Code>
    <SAP:AdditionalText>com.sap.aii.af.ra.ms.api.DeliveryException: sapd03ci.alkhaliji.bank</SAP:AdditionalText>
    Pls advice very urgent
    regards

    Hi RAC,
    May I know where this R/3 webservice located.
    In your landscape or not?
    Thanks
    Gujjeti

  • Same Sender and Receiver File Name. Pls advice urgent

    Hi All,
    My sender file name is auto generated number so
    it is dynamic in nature.
    ex. "abc1.txt"
         "abc2.txt"
    Now In my Sender File Adapter I cannot give
    File Name hard coded as my sender file name is auto generated number.
    Also I want same file name received at receving end.
    File Sender --   "abc1.txt"
    File Receiver -- "abc1.txt"
    File Sender --   "abc2.txt"
    File Receiver -- "abc2.txt"
    Pls advice.
    Regards

    Hi Rider,
    All your sender files have .txt extension but the name is not constant(dynamic in nature).Than in this case to pick ur file u can use the *.txt as ur sender file name.Than all the files with .txt extension in the source folder specified would be picked.
    Than u can proceed in the same way given in this blog
    /people/michal.krawczyk2/blog/2005/11/10/xi-the-same-filename-from-a-sender-to-a-receiver-file-adapter--sp14
    Please let me know if u need any information
    Thanks,
    Bhargav
    Note:Award points if found useful

  • XI to WebService . Pls advice urgent

    Hi All,
    Scenario:
    There is some response from System A back into XI.
    I need to send response from XI to System B and get response back to XI.
    System B has Synchronous Web Service and has provided its WSDL to XI.
    Question:
    1. Do I need to Import Webservice WSDL as External Defination in XI.?
    2.Do I need to use only Soap Receiver Adapter in XI as it is Synchronous Web Service and XI can get response back from that System or also I need Soap Sender Adapter ?
    Regards

    Hi Sudeep,
    I am sending this xml from runtime workbench:
    <?xml version="1.0" encoding="UTF-8"?>
    <ns0:MT_REQ_TEST xmlns:ns0="http://CRM">
       <MobileNo>1</MobileNo>
       <Message>2</Message>
       <ActivationCode>3</ActivationCode>
       <StrService>4</StrService>
       <StrFrom>5</StrFrom>
       <StrOptions>6</StrOptions>
    </ns0:MT_REQ_TEST>
    The below XML forms after mapping
    <?xml version="1.0" encoding="UTF-8" ?>
    - <ns1:SendMessageSoapIn xmlns:ns1="urn:MMWebSrvService">
      <strFrom>XI</strFrom>
      <strTo>1</strTo>
      <strMessage>2</strMessage>
      <strSubject>3</strSubject>
      <strService>abc</strService>
      <nOptions>0</nOptions>
      </ns1:SendMessageSoapIn>
    In Soap Receiver Adapter
    URL -- http://172.20.80.11/MMWebService/MMWebSrv.asmx
    Soap action -- #SendMessage
    The error I am getting now:
    <SAP:AdditionalText>soap fault: Server was unable to read request. ---> There is an error in XML document (1, 97). ---> <SendMessageSoapIn xmlns='urn:MMWebSrvService'> was not expected.</SAP:AdditionalText>
    Pls advice
    Regards

  • ACH method Payment advice -- Urgent

    HI all
    We have set configuration settings for ACH method for bank payments to our US client.  Client wants to send Payment advice to his vendors for payment made.
    I would like to know where I need to assign form and variant for payments advice so that I can also payment advice when I run F110.
    Thanks in advance.
    regads,
    S. Habib Pasha

    Hi Habib Pasha,
                             I am working on the same thing and need your help to be done. Can I get your contact number please.
    Regards,
    Paul
    773-780-1780

  • HTTP Synchronous Scenario. Pls advice urgent

    Hi All,
    My scenario
    System A -- XI --- System B
    This is Synchronous HTTP scenario.
    I tested in XI RWB.
    a. I took Message Mapping Source xml structure and sent from RWB it worked fine.
    b. I took xsd of Request Data Type and sent from RWB it shows error
    "MAPPING">EXCEPTION_DURING_EXECUTE"
    Now In real scenario System A will send data to XI.
    So does it mean that I need to send Message Mapping Source xml structure to System A and not xsd of Request Data Type
    Pls advice
    Regards

    Hi,
    Check the message status in SXMB_MONI and let me know the trace and error message.
    the below message shows that there is some problem in mapping, u have not done the correct mapping between source and target.
    EXCEPTION_DURING_EXECUTE"
    test the message in message mapping using test tab and let me know the result.
    chirag

  • Advice urgently needed on gradient tool

    Hi there,
    Could anyone tell me how to retrieve the gradient start and
    end points, they have just vanished? I have the gradient set to
    normal but still it does not appear, i have been trying to find it
    for weeks now but with no luck, i need to use it quite urgently so
    any help would be appreciated.
    Thanks
    Vic

    > Could anyone tell me how to retrieve the gradient start
    and end points, they
    > have just vanished?
    The Pointer tool has a preference to show or hide fill
    handles.
    Double-click the Pointer tool and check the box 'Show Fill
    Handle'.
    Now select the object. In the Object inspector panel,
    highlight Gradient.
    The gradient handles should display.
    Judy Arndt

  • Publisher to Pages advice URGENT PLEASE HELP

    Hello,
    I currently use MS Publisher for publications on an old PC but use my mac for everythign else. I want to switch to pages but don't know whether it will work. Can you advise me?
    I currently make 22 page books (full colour, text and images) using a master template (for headers and footers and page numbers) and covers (front and back) without any of the master template info.
    Is this all possible to a realtively high standard with Pages?
    Any advice on this would be great.
    Thanks!

    darryl_uk wrote:
    Is this all possible to a realtively high standard with Pages?
    Yes.
    Peter

  • Cant connect to Itunes - advice urgently required please!

    Hello anyone that can help !
    I recently installed version 7.7 of Itunes and now I cannot connect to my I tunes store.
    It is saying that I am not connected to the internet even though I am actually connected.
    I have read on apple.com that it may be because I have installed this new version 7.7, i need simple advice on how to resolve this and it would be greatly appreciated. Thanks

    Are you running any of Symantec's (Norton) or McAfee's Internet security products or anything similar, or an antivirus/antispyware application? There have been reports that some such utilities treat an upgrade to iTunes as a new application and can block the application from running. So you have to go in and reset the utility to allow iTunes. The same thing can happen if you upgrade the security product (this has particularly been a problem with recent McAfee upgrades).
    Check the settings for your utility. If iTunes is still listed, remove and re-enable the exception for iTunes (consult your utility's documentation for the appropriate procedure). You may also need to check the built-in Windows firewall as well.
    Hope this helps.

  • User Defined Function (UDF) help required. Pls advice urgent.

    Hi ,
    CRM -- XI (UDF) -- Socket Connection
    Now in User Defined Function (UDF) of Message Mapping I will open Socket Connection.
    Send CRM XML request to socket and get XML response from Socket and then map to some system.
    Can I write Java Class code in User Defined Function (UDF)  of Message Mapping instead of Java Mapping in blog below?
    /people/saravanakumar.kuppusamy2/blog/2005/12/15/socket-integration-with-xi
    Regards

    Henry,
    Do you have a structure for your response...if you do then you can do extended reciever det with sync/async..shouldent matter, i just tried it and i dont get any error.
    in your reciever determination..Check the box for standard rec det then add your first condition..of the value of a field to true..then send to A..
    then you select add condition..and add for second reciever..that should be it, you shouldent need a bpm for such a simple scenario..it definetly is an overkill.
    Regards
    Ravi Raman

  • Soap Receiver Adapter Error. Pls advice urgent

    Hi All,
    While using Soap Receiver Adapter for synchronous communication
    *My Soap Request is:*
    <?xml version="1.0" encoding="UTF-8" ?>
    <ns1:SendMessage xmlns:ns1="urn:MMWebSrvService">
    <strFrom>XI</strFrom>
    </ns1:SendMessage>
    *My Soap Response from server is:*
    <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
    <!-- Inbound Message
    -->
    <tns:SendMessageResponse xmlns:tns="urn:MMWebSrvService" xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/">
    <return xsi:type="xsd:int">-1</return>
    <strErrorDescription xsi:type="xsd:string">String reference not set to an instance of a String. Parameter name: s</strErrorDescription>
    </tns:SendMessageResponse>
    How to resolve the error.
    Regards

    Henry,
    Your xml message is not xsd compliant...see if you can generate a xml message using your wsdl with random values, compare that to your imcoming msg..and thats your issue..
    Hope that helps
    Regards
    Ravi Raman
    Reward points if helpful !

  • How to send encrypted data through XI. Pls advice urgent

    Hi All,
    There is some customer confidental information that I need to
    send from source system to XI and then to target system.
    So client wants that data to be encrypted.Source and Target system can be File System or can be wsdl files.
    Please send me blogs/docs how this scenario can be made.
    Regards

    Hi,
    For this if you use SOAP Scenarios means you can have the Security settings in the SOAP Adapter itself
    Please search in SDn on SOAP Adapters
    Regards
    Seshagiri

Maybe you are looking for

  • How can I get my hp eprint email address from a remote location?

    I am currently away from home and need to print something for my wife.  I have tested out eprint before but never tried it from a remote location.  I cannot recall the email address for my printer.  Is there any way to retrieve this without being at

  • Replacing or swapping a layer

    Is there a way like in After Effects to replace or swap a layer in a template for daily News Premix. I know how to do it with new layers, copy my alpha ... etc. Just wondering if there was an easy way ? Does this make sense ? thanks JR

  • BEx variable prompt in WebI

    Hi, I have created a Universe on top of a BEx query and a WebI, the result seem acceptable already, however I have one question that I need to clarify. When I run the WebI query, in the prompt screen list of value selection, I can see two columns.  O

  • What is the purpose of using rush order  doc type?

    what is the purpose of using rush order  doc type?

  • Error at file zip receiver

    Hi, I am doing Idoc to file scenario with file zipped at receiver Below parameters were used in module AF_Modules/StrictXml2PlainBean AF_Modules/MessageTransformBean AF_Modules/TextCodepageConversionBean AF_Modules/PayloadZipBean CallSapAdapter AF_Mo