Anyconnect can only access some IP within a block

I have strange behaviour on the when connecting over Anyconnect to the ASA. I can access some of the cisco equipment on the network like the core switch on 10.2.15.254.
I particularly can't see the 10.1.1.0 network...
any hints would be most welcome, bound to have done something silly.
ASA Version 8.6(1)2
hostname myasa01
domain-name company.internal
enable password  encrypted
passwd  encrypted
names
name 10.2.0.0 Data_Net
name 10.0.0.0 Voice_Net
name 10.1.1.58 jab.my-domain.com
interface GigabitEthernet0/0
no nameif
no security-level
no ip address
interface GigabitEthernet0/0.30
vlan 30
nameif server
security-level 100
ip address 10.1.1.1 255.255.255.128
interface GigabitEthernet0/0.40
vlan 40     
nameif manageNet
security-level 100
ip address 10.1.4.1 255.255.255.0
interface GigabitEthernet0/0.50
description DMZ VLAN
vlan 50
nameif DMZ
security-level 90
ip address 10.1.1.254 255.255.255.128
interface GigabitEthernet0/0.100
vlan 100
nameif data
security-level 100
ip address 10.2.0.1 255.255.240.0
interface GigabitEthernet0/0.101
vlan 101
nameif voice
security-level 100
ip address 10.0.0.1 255.255.255.0
interface GigabitEthernet0/0.108
vlan 108
nameif guestwifi
security-level 80
ip address 172.31.0.1 255.255.255.0
interface GigabitEthernet0/1
shutdown
no nameif
no security-level
no ip address
interface GigabitEthernet0/2
shutdown
no nameif
no security-level
no ip address
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
interface GigabitEthernet0/4
no nameif
no security-level
no ip address
interface GigabitEthernet0/4.88
description Public VLAN 88  2.2.2.0/28 to HKBN Router
vlan 88
nameif outside1
security-level 0
ip address 2.2.2.2 255.255.255.240
interface GigabitEthernet0/5
description To HGC Broadband
nameif outside2
security-level 0
ip address 3.3.3.3 255.255.255.240
interface Management0/0
shutdown
nameif management
security-level 100
no ip address
management-only
boot system disk0:/asa861-2-smp-k8.bin
ftp mode passive
clock timezone HKST 8
dns domain-lookup server
dns server-group DefaultDNS
name-server 10.1.1.15
name-server 10.1.1.10
domain-name company.internal
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network DMZ
subnet 2.2.2.0 255.255.255.240
object network data
subnet 10.2.0.0 255.255.240.0
object network server
subnet 10.1.1.0 255.255.255.128
object network voice
subnet 10.0.0.0 255.255.255.0
object network VPN_user
subnet 10.68.1.0 255.255.255.0
object network web_server
host 10.1.1.19
object network web_server_outside
host 2.2.2.3
object service http
service tcp source eq www destination eq www
object network mail_server
host 10.1.1.129
object service ssh
service tcp source eq ssh destination eq ssh
object service smtp
service tcp source eq smtp destination eq smtp
object service pop
service tcp source eq pop3 destination eq pop3
object service https
service tcp source eq https destination eq https
object service port465
service tcp source eq 465 destination eq 465
object service port587
service tcp source eq 587 destination eq 587
object service port993
service tcp source eq 993 destination eq 993
object network jabber_server
host 10.1.1.58
object network jabber_server_outside
host 2.2.2.4
object network mail_server_outside
host 2.2.2.5
object network vcse_server
host 10.1.1.193
object network vcse_server_outside
host 2.2.2.6
object network external_ip
host 2.2.2.7
object network NETWORK_OBJ_10.2.16.0_24
subnet 10.2.16.0 255.255.255.0
object-group service jabber
access-list split-tunnel standard permit 10.1.1.0 255.255.255.128
access-list split-tunnel standard permit 10.2.0.0 255.255.240.0
access-list 100 extended permit tcp 10.0.0.0 255.255.255.0 host 10.1.1.58 eq 2000
access-list outside_access_in extended permit tcp any object web_server eq www
access-list outside_access_in extended permit tcp any object mail_server eq www
access-list outside_access_in extended permit tcp any object mail_server eq ssh
access-list outside_access_in extended permit tcp any object mail_server eq smtp
access-list outside_access_in extended permit tcp any object mail_server eq pop3
access-list outside_access_in extended permit tcp any object mail_server eq https
access-list outside_access_in extended permit tcp any object mail_server eq 465
access-list outside_access_in extended permit tcp any object mail_server eq 587
access-list outside_access_in extended permit tcp any object mail_server eq 993
access-list outside_access_in extended permit udp any object jabber_server range 16384 32766
access-list outside_access_in extended permit tcp any object mail_server eq imap4
access-list outside_access_in extended permit tcp any object jabber_server eq www
access-list outside_access_in extended permit icmp any object jabber_server echo-reply
access-list outside_access_in extended permit icmp any object jabber_server time-exceeded
access-list outside_access_in extended permit udp any object jabber_server eq tftp
access-list outside_access_in extended permit tcp any object jabber_server eq sip
access-list outside_access_in extended permit tcp any object jabber_server eq ctiqbe
access-list outside_access_in extended permit tcp any object jabber_server eq ldap
access-list outside_access_in extended permit tcp any object jabber_server eq ldaps
access-list outside_access_in extended permit tcp any object jabber_server eq 3268
access-list outside_access_in extended permit tcp any object jabber_server eq 3269
access-list outside_access_in extended permit tcp any object jabber_server eq imap4
access-list outside_access_in extended permit tcp any object jabber_server eq 7993
access-list outside_access_in extended permit tcp any object jabber_server eq 8080
access-list outside_access_in extended permit tcp any object web_server eq https
access-list outside_access_in extended permit tcp any object jabber_server range 2000 2050
access-list outside_access_in extended permit icmp any object jabber_server unreachable
access-list outside_access_in extended permit ip any object jabber_server
access-list outside_access_in extended permit tcp any object web_server eq imap4
access-list outside_access_in extended permit tcp any object web_server eq 144
access-list outside_access_in extended permit tcp any object web_server eq 5800
access-list internal_access_out extended permit ip any any
access-list internal_access_out extended permit udp any any
access-list internal_access_out extended permit tcp any any
access-list internal_access_out extended permit icmp any any
pager lines 24
logging enable
logging buffer-size 512000
logging buffered informational
logging asdm informational
mtu server 1500
mtu manageNet 1500
mtu DMZ 1500
mtu data 1500
mtu voice 1500
mtu guestwifi 1500
mtu outside1 1500
mtu outside2 1500
mtu management 1500
ip local pool vpn_ip 10.2.16.0-10.2.16.250 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-66114.bin
no asdm history enable
arp timeout 14400
nat (data,outside2) source dynamic any interface
nat (server,outside2) source dynamic any interface
nat (DMZ,outside2) source dynamic any interface
nat (server,outside1) source dynamic any interface
nat (DMZ,outside1) source dynamic any interface
nat (guestwifi,outside1) source dynamic any interface
nat (data,outside1) source dynamic any interface
nat (data,outside1) source static any any destination static NETWORK_OBJ_10.2.16.0_24 NETWORK_OBJ_10.2.16.0_24 no-proxy-arp route-lookup
object network web_server
nat (server,outside1) static web_server_outside
object network mail_server
nat (DMZ,outside1) static mail_server_outside
object network jabber_server
nat (server,outside1) static jabber_server_outside
object network vcse_server
nat (DMZ,outside1) static vcse_server_outside
access-group internal_access_out out interface server
access-group internal_access_out out interface DMZ
access-group internal_access_out out interface data
access-group outside_access_in in interface outside1
access-group outside_access_in in interface outside2
route outside1 0.0.0.0 0.0.0.0 2.2.2.9 1 track 1
route outside2 0.0.0.0 0.0.0.0 3.3.3.4 254
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http server enable
http Data_Net 255.255.240.0 data
http 10.1.1.0 255.255.255.128 server
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ca trustpoint ASDM_TrustPoint0
enrollment self
subject-name CN=myasa01
proxy-ldc-issuer
crl configure
crypto ca certificate chain ASDM_TrustPoint0
certificate 1c514351
    : SNIP SNIP!
   6f420613 87069234 595bb589 4d6dc051 1042dea0 94c2
  quit
track 1 rtr 123 reachability
telnet Data_Net 255.255.240.0 data
telnet timeout 60
ssh 10.1.1.0 255.255.255.128 server
ssh Data_Net 255.255.240.0 data
ssh timeout 5
console timeout 0
management-access data
threat-detection basic-threat
threat-detection statistics host number-of-rate 2
threat-detection statistics port number-of-rate 2
threat-detection statistics protocol number-of-rate 2
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
ntp server 10.2.15.254
ssl encryption 3des-sha1 aes256-sha1 rc4-md5 rc4-sha1
ssl trust-point ASDM_TrustPoint0 outside1
webvpn
enable outside1
anyconnect-essentials
anyconnect image disk0:/anyconnect-macosx-i386-3.1.02026-k9.pkg 1
anyconnect image disk0:/anyconnect-win-3.1.02026-k9.pkg 2
anyconnect enable
tunnel-group-list enable
group-policy DfltGrpPolicy attributes
dns-server value 10.1.1.15 10.1.1.13
vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-client ssl-clientless
default-domain value company.internal
group-policy "GroupPolicy_company HK" internal
group-policy "GroupPolicy_company HK" attributes
wins-server none
dns-server value 10.1.1.15 10.1.1.10
vpn-tunnel-protocol ssl-client
default-domain value company.internal
username frances attributes
vpn-group-policy GroupPolicy_MH2
service-type admin
username admin password boooooooooooooo  encrypted privilege 1
all user acount names have been deleted from this post.
tunnel-group MH2 type remote-access
tunnel-group MH1 type remote-access
tunnel-group "company" type remote-access
tunnel-group "company" general-attributes
address-pool vpn_ip
default-group-policy "GroupPolicy_company"
tunnel-group "company" webvpn-attributes
group-alias "company" enable
class-map mgcp_port
match access-list 100
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map type inspect mgcp voip
parameters
  call-agent 10.1.1.57 1
  call-agent jab.my-domain.com 2
  gateway 10.0.0.2 1
  command-queue 150
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
  inspect ip-options
  inspect mgcp
  inspect icmp
class class-default
  user-statistics accounting
policy-map inbound_policy
class mgcp_port
  inspect mgcp voip
service-policy global_policy global
service-policy inbound_policy interface server
service-policy inbound_policy interface voice
prompt hostname context
no call-home reporting anonymous
: end

Hi,
You have configured majority of your NAT rules in Section 1 of the NAT
nat (data,outside2) source dynamic any interface
nat (server,outside2) source dynamic any interface
nat (DMZ,outside2) source dynamic any interface
nat (server,outside1) source dynamic any interface (This command was previously probably causing problems)
nat (DMZ,outside1) source dynamic any interface
nat (guestwifi,outside1) source dynamic any interface
nat (data,outside1) source dynamic any interface
What Javier suggested was to create the NAT rule at the very top of the NAT rules. Notice the number "1" which defines the order number for the NAT rule. This makes sure that the NAT for the VPN is always checked first instead of the long list of Dynamic NATs.
- Jouni

Similar Messages

  • I can only access some webpages

    I have a wireless windows laptop that can connect to the internet fine, but my iMac, that is connected by ethernet cable through the wireless router can only access some. It can, for example, connect to this site, and yahoo, but can't connect to youtube, or mysace.

    1.the computer is connected via an ethernet cable to a netgear ADSL modem wireless router (DG834PN) which is then connected to the phone line.
    2. mozilla firefox
    3. yeah, i used safari, and i have the same problem
    4. ?
    5. Firefox can't establish a connection to the server at www.dharmasecrets.com.

  • I've forgotten the answers to my security questions, and for some reasons My rescue email is not active now, I can only access to my primary email, I have just redeemed a $25 gift card this morning, I was unable to use the money now. what should I do?

    I've forgotten the answers to my security questions, and for some reasons My rescue email is not active now, I can only access to my primary email, I have just redeemed a $25 gift card this morning, I was unable to use the money now. what should I do?

    You need to ask Apple to reset your security questions; this can be done by clicking here and picking a method, or if your country isn't listed, filling out and submitting this form.
    They wouldn't be security questions if they could be bypassed without Apple verifying your identity.
    (110676)

  • I enrolled in weight watchers online only to find out I can't access some of the options because I need adobe flash player is there anything I can do?

    I enrolled in weight watchers online only to find out that I can't access some of the tools I need because I need adobe flash player is there anything I can do. I've already paid for the service!!!!

    Send a stiff email to Weight Watchers to suggest they need to remove their software videos from the FAT and BLOATED Flash container and trim down to  HTML5 in the future if they want to stay on program.
    In the mean time you are going to have to employ work arrounds with your iPad.
    Try the Skyfire browser app, This can convert some flash content remotely into a viewable format playable by Quicktime on your iPad.
    Its not however guaranteed to work on DRM protected material and its very likely these Weight Watchers videos are so protected I am afraid to say.
    Other apps such as iSwiffer attempt streaming of flash but are slowed due to band width.
    You could also use a VNC type app such a Splashtop to stream direct from your PC to your IPad however sound is not guarranted to work with these apps.
    Finally the most satisfactory solution at the moment plunk yourself down in front of a PC/Mac or Linux box and watch the flash their.

  • I can access my time capsule from my mac mini at work but my macbook can only access it from my home network. how do i fix this?

    I have a Mac Mini and a MacBook, both were configured at home to access the time capsule. I have since moved the mini to work to use there and it has no issues looking up files on the time capsule which remains at home. The macbook whoever can only access the time capsule from within the home network. I can't seem to find what I may have done differently. Can anybody help?
    Not sure if your allowed to post two questions, but it's may be related. I find that accessing the files on the time capsule from the mac mini or the macbook is very slow. Accessing the same files from an older HP laptop is as fast as accessing its own hard drive. How can I speed up the accessing of these files from my apple products. One would think they would work fast and the 'windows' computers would take minutes to map the drive each time... 
    Thanks for any help.

    I have since moved the mini to work to use there and it has no issues looking up files on the time capsule which remains at home.
    This cannot happen by magic though.. you must have configured the mini to access the TC remotely.. which method are you using, BTMM and iCloud??
    The macbook whoever can only access the time capsule from within the home network. I can't seem to find what I may have done differently. Can anybody help?
    How is the Macbook configured to access the TC remotely?? If you are trying to use BTMM and iCloud, then it might be a case that with the mini running the connection cannot be done by more than one computer at a time.. this is generally the case although I do not know if that is specifically true of BTMM method. Try turning off the mini and leave it off.. (off not standby)... then reboot the TC when you are at home.. and then try and connect the laptop to the TC the next morning from work. See if it is then able to capture the connection.. if so start up the mini and I suspect it now will not be able to connect.. that will prove that the TC cannot cope with two remote connections.
    There also could be another factor in here. If you are accessing the laptop via the same router as the mini is on.. then actually you cannot have two users mount the same files on a TC.. from the same IP address.. as far as the TC is concerned both devices have identical IP, that is the public IP of the work location router.
    If you happen to not be using BTMM then the situation is even easier.. you cannot make two different devices connect to the same network resource using the same port. That is the failing of the NAT system.. one device uses the port then it cannot be used by a second device. You will need to do some fancy footwork and use a different port.
    Anyhow tell us exactly how you are doing remote access.. otherwise I am just guessing.
    Not sure if your allowed to post two questions, but it's may be related. I find that accessing the files on the time capsule from the mac mini or the macbook is very slow.
    Are you talking about files you are hosting on the TC?? Not Time Machine backups??
    Can you tell me exactly how you are accessing the TC.. please do a test..
    Copy a file to the TC and from the TC using the Laptop.. Use a single very large file, eg 1GB movie file.
    Give me a read and write speed.. you can use activity monitor to give me an aprox average speed as well as peak.
    Do the same test from the same computer with wireless turned off running ethernet.
    Then do the tests from the mini.. same ones.. copy large file to and from the TC by ethernet and by wireless.. when using ethernet make sure wireless is off.
    I strongly recommend you set IPv6 to link local only for your wireless and ethernet setup in the Mac.
    eg
    Now do the test from the HP laptop and give me the results from that.
    Is the issue wireless only.. ??
    Then you might need to spend a bit of time fixing the wireless in the Macs.. you can run wireless diagnostics in Mavericks.
    About Wireless Diagnostics

  • I can only see some of the info (e.g. the email Facebook gives you) for some friends in Contacts. I can see everything for others. Their b-days aren't listed in my Contacts (but these friends have their B-days on their profile on FB). Can anyone help?

    Hello,
    I can only see some of the information of my Facebook friends in my Contacts. For example, a friend has a birthday today. I received an email that she and another friend have birthdays this week. I received a notification on my iPhone and iPad that her birthday was today. It was never displayed in my Notification Center or Calendar beforhand, like it's displayed for other friend's (for other friends, it's displayed in the Notification Center, with the Calendar icon, 1 day before). I looked at every setting I could think of and the Help pages on Facebook. Nothing is working. My friend with the birthday today has her birthday openly listed on her Profile information on her Facebook page. In my contacts, her Facebook email (the one Facebook assigns you when you join) is listed. However her picture and birthday are not listed. I displayed my Facebook Contacts only, and roughly 20 showed up and not the rest. It's like the devices are not recognizing those people and putting their information in the respective places. I have an iPad 3rd Gen, iPhone 5, and MacBook Pro (purchased in January 2013. I hope that helps) and ALL the software updates are current. Can anyone help? Also, my MacBook cannot access my Contacts from Yahoo. Despite my typing in the correct password repeatedly as well as deleting and adding the Yahoo account again. I'd be grateful for any and all help. Thank you. 

    Step by step, how did you arrive at seeing this agreement?

  • How can i access the stepname within a steps post-expression?

    How can i access the stepname within a steps post-expression?
    i only saw the step-id of the step: Step.TS.Id
    is there a pssibility to get the stepname from the id?
    thank you!

    Hi Fischer,
    use the expression NameOf(Step).
    Regards
    Ray Farmer
    Regards
    Ray Farmer

  • Can't access some shared files

    I have a computer here where the user can't access some shared files.  From the machine she normally uses, the folders are greyed out.  I've checked all the permissions, and everything is in order.  She was even able to access the folder from a different Mac.  The mac is fully patched, running OS 10.6.8.

    More Info:
    After trying multiple things, I have more info to solve the problem. 2 other computers (one is another iBook and the other is a PC) in the house, access the hard drive as advertised with no problems. The only thing that has changed on my computer recently is the replacement of a 1G iPhone with an iPhone 3Gs. This phone did some weird things when syncing, specifically with our photo programs. It locked up Nikon transfer and iPhoto was working strangely. I felt the best way to alleviate those 2 problems was to shut down my computer, and restart. This is when I encountered the problem with accessing the TC. Things are also a little bit more complicated because I use the TC as the storage medium for both iTunes Library and iPhoto Library, both of which I can't access given the current problem.

  • Desktop CC app won't install? I can only access apps through AAM. Please help.

    I can only access my CC account through the AAM. I'm unable to get the desktop CC app running. I have a full CC membership that was setup last month. I setup 6 other iMacs all with the same specs in my office on separate CC accounts. All other machines have the app but mine doesn't seem to install. Please advise asap, all other forum posts on this subject have not helped resolve the issue.
    I'm currently running OSX 10.6.8

    Hi steve.mose,
    To take advantage of all the great features in the new Creative Cloud desktop apps, customers should upgrade to a newer version of Mac OS X. Some of the new CC apps do not support v10.6 and will not install. Minimum system requirements for each Creative Cloud app can be found on the tech specs page on Adobe.com.
    Note that if you are on Mac OS X v10.6, you will have to install products that are compatible with v10.6 via Adobe Application Manager.
    The following Creative Cloud apps support Mac OS X v10.6.8 and later:
    Extension Manager
    Illustrator
    InCopy®
    InDesign
    Adobe Muse™
    Products not listed here are not supported on Mac OS X v10.6.
    Adobe has performed limited testing on other Creative Cloud desktop apps on Mac OS X v10.6, but these apps are expected to have issues with features and functionality.
    Regards,
    Romit Sinha

  • HT4314 After updating my OS, I couldn't get onto my gamecenter account.  I created a new nickname to see what would happen.  Now I can only access my new nickname, but not my old one that has all my scores.  My friends can still see my old nickname.

    After updating my OS, I couldn't get onto my gamecenter account.  I created a new nickname to see what would happen.  Now I can only access my new nickname, but not my old one.  However, my old account has all my scores!  I want to delete the new nickname and re-access my old (i.e., original) nickname.  Interestingly, my friends can still see my old nickname.
    Any suggestions would be VERY appreciated!  Thanks.

    This was EXACTLY what I needed about the purchases I made from my device. However, is there a way to re-download other ones you've made from a computer? Because I realized some of them were not just purchased from my device.
    This is a picture of what it looks like now:
    http://tinypic.com/r/107quxu/7
    As you can see, the stuff circled in red doesn't give me an option to download from Cloud Beta because it already says "downloaded".
    any way to get around that?

  • Extended network, now can ONLY access extension...?

    I extended the wireless range of my Time Capsule using an Airport Express. The Express is working perfectly in it's location, however my devices can no longer access the same network name when in range of the Time Capsule. They can only access when in the Airport Express area.
    Why would this be?

    Some devices need the proverbial kick... turn off the wireless and turn it back on again..
    If that doesn't work then take more control of the network.. set different names for the 2.4ghz and 5ghz band.. set the channels.. make sure new names are short, no spaces and pure alphanumeric. eg TC24ghz and TC5ghz. You will be able then to choose which band you will to use for link between the TC and the Express.

  • My desktop has 2 users. Apple TV can only access the library on one of them. The other is says it is unable to contact. Network and home sharing settings are identical. Thoughts?

    Any ideas why I can only access the itunes library and photos of one of the two user accounts on my iMAC? Settings for each of the accounts is the same, as far as I can tell.
    Appreciate any help.

    If you are attempting to share to both at the same time, you can't.
    Are you selecting the second AppleTV in home sharing options on the MBP. Are all devices signed in for Home Sharing with the same AppleID?
    You will also find some additional things to check here: Troubleshooting Home Sharing

  • Can free online books be downloaded to memory of ipad2 so that book can be accessed when not within wi-fi range

    can free online books be downloaded to memory of ipad2 so that book can be accessed when not within wi-fi range

    It depends on what books you're referring to. All books from the iTunes Store are downloaded to your iPad and except for any special features the book may contain that requires an Internet connection will be readable without such a connection.
    If you're talking about books from some other source, we'd need to know the source before we could offer opinions.
    Regards.

  • Can only access emails through OWA after migration from exchange 2007 to 2013

    can only access emails through OWA after migration from exchange 2007 to 2013, in other words unable to access mails through outlook or from other Applications services.
    needed RCA ... plz help..

    Hi,
    From your description, you can send and receive messages only when you use OWA after migration from Exchange 2007 to Exchange 2013. If I have misunderstood your concern, please let me know.
    In your case, I recommend you create a new test mailbox in your Exchange 2013 and check if you can send and receive messages on Outlook. If yes, it is recommended to create a new profile to solve this issue.
    Hope this can be helpful to you.
    Best regards,
    Amy Wang
    TechNet Community Support

  • I have two apple accounts, but can only access one. I did all the steps to recover the older account's password but nothing worked. I need to access the older account to update apps. Also would there be a way to just combine both accounts?

    I have two apple accounts, but can only access one. I did all the steps to recover the older account's password but nothing worked. I need to access the older account to update apps. Also would there be a way to just combine both accounts?

    Were you able to reset the account's password ? If not then how did you try to get it reset e.g. http://iforgot.apple.com (which would have sent it to the rescue email address if you have one on that account) ? You can also try contacting iTunes Support in your country to get it reset : http://support.apple.com/kb/HT5699
    And no, accounts can't be merged nor content transferred between accounts.

Maybe you are looking for

  • Can't get past "Formatting"

    Just bought a new 20gb iPod Colour and was all excited to get started...I'm not too familiar with the ins and outs of computers other than the basics and so didn't realize my laptop only had USB1.1...after reading all the posts I have decided to get

  • Looking for best practice on application scope beans

    Hey â€" a portal newbie here. I’ve got some application scope beans that need to be initialized on startup. First thought was to create a servlet that would set the bean. Then I saw the GlobalApp setting, but I think that looks like it is more sess

  • Lumia 800 doesn't keep time

    I've had this problem for ever now, and none of the updates have fixed this issue, and I'm not the only one with this problem. The clock of my Lumia 800 runs too fast, in a week or two, it will be 3-4 minutes ahead of time, and in a month it's alread

  • Getting error message stating no actionlist found.

    Getting error message stating no actionlist found.

  • Loading Yahoo mail causes screen resolution error

    Whenever I load Yahoo mail in FF7, I get an error message saying my screen resolution is too low. However, my resolution is 1440 by 900, the native setting. This only happens in FF7, never in other browsers. It also happens when I use Firefox's zoom