BIAS SoundSaver Input Level Not Working after upgrade from Win 8 to 8.1

Have been using BIAS SoundSaver for INport software to digitize music LPs and cassette tapes to load on MP3 player.  Worked fine with Windows 8.  However, now that I have upgraded to Win 8.1, I can get sound of LPs and cassette tapes but the Input Level that controls the recording level on the software no longer functions.  My computer is an HP ENVY Phoenix h9-1355 Desktop Computer with IDT High Definition Audio CODEC. I am wondering if the problem may be with the audio drivers installed on the computer.
This question was solved.
View Solution.

Hi @Alkay 
I see that you are having sound issues after your 8.1 upgrade. Did you update to the 8.1 versions of the drivers?
They may be found here: HP ENVY Phoenix h9-1355 Desktop PC Drivers
Is it only the one application seeing this problem?
Malygris1
I work on behalf of HP
Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click Kudos Thumbs Up on the right to say “Thanks” for helping!

Similar Messages

  • File- Export not working after upgrade from 11i to R12

    Hi,
    File -> Export not working after upgrade from 11i to R12.1.3 in few systems. Can you please let me know what could be the issue.
    If export record count more than 200 it is working fine in all the systems and if change the profile option "Export MIME type” value to ‘text/tab-separated-values’ from application/excel also it is wokring.
    Thanks and Regards,
    Jagadeesha

    Enabled the FRD. Below are few last lines. Can you please let me know what i can in this log file contents.
    In Argument 1 - Type: String Value: global.frd_debug
    Executing GET_ITEM_PROPERTY/FIELD_CHARACTERISTIC Built-in:
    In Argument 0 - Type: Integer Value: 196613
    In Argument 1 - Type: Number Value: 54
    Out Argument 0 - Type: String Value: 12
    Executing COPY Built-in:
    In Argument 0 - Type: String Value: Entering app_menu.set_prop.
    In Argument 1 - Type: String Value: global.frd_debug
    Executing FIND_MENU_ITEM Built-in:
    In Argument 0 - Type: String Value: FILE.EXPORT
    Out Argument 0 - Type: Integer Value: 19
    Executing GET_MENU_ITEM_PROPERTY Built-in:
    In Argument 0 - Type: Integer Value: 19
    In Argument 1 - Type: Number Value: 79
    Out Argument 0 - Type: String Value: TRUE
    Executing COPY Built-in:
    In Argument 0 - Type: String Value: Completed app_menu.set_prop.
    In Argument 1 - Type: String Value: global.frd_debug
    Executing COPY Built-in:
    In Argument 0 - Type: String Value: Completed app_synch.menu_toolbar_sync. Event is WHEN-NEW-ITEM-INSTANCE.
    In Argument 1 - Type: String Value: global.frd_debug
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: GLOBAL.APP_CUSTOM_MODE
    Out Argument 0 - Type: String Value: NORMAL
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: GLOBAL.APP_CUSTOM_MODE
    Out Argument 0 - Type: String Value: NORMAL
    Executing COPY Built-in:
    In Argument 0 - Type: String Value: NULL
    In Argument 1 - Type: String Value: GLOBAL.OUT
    Executing USER_EXIT Built-in:
    In Argument 0 - Type: String Value: FND GETPROFILE NAME="UPK_RECORDING_ENABLED" FIELD="GLOBAL.OUT" N
    FNDCPVCM, 11, Built-In, Entry, 316509814, USER_EXIT
    FNDCPVCM, 11, Built-In, Exit, 316509814, USER_EXIT
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: GLOBAL.OUT
    Out Argument 0 - Type: String Value: N
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: system.current_form
    Out Argument 0 - Type: String Value: FNDCPVCM
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: system.current_block
    Out Argument 0 - Type: String Value: MASTER
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: system.current_form
    Out Argument 0 - Type: String Value: FNDCPVCM
    Executing NAME_IN Built-in:
    In Argument 0 - Type: String Value: system.current_block
    Out Argument 0 - Type: String Value: MASTER
    Executing GET_APPLICATION_PROPERTY Built-in:
    In Argument 0 - Type: Number Value: 75
    Out Argument 0 - Type: String Value: IHR40P
    Executing COPY Built-in:
    In Argument 0 - Type: String Value: Completed call_all_libraries. Event is WHEN-NEW-ITEM-INSTANCE.
    In Argument 1 - Type: String Value: global.frd_debug
    Executing COPY Built-in:
    In Argument 0 - Type: String Value: Completed app_standard.event. Event is WHEN-NEW-ITEM-INSTANCE.
    In Argument 1 - Type: String Value: global.frd_debug
    FNDCPVCM, 10, Prog Unit, Exit, 316509814, /FNDCPVCM-3/P45_30_DEC_201223_28_33
    FNDCPVCM, 9, Trigger, Exit, 316509814, WHEN-NEW-ITEM-INSTANCE
    FNDCPVCM, 8, Prog Unit, Exit, 316509814, /DMU-4/P8_30_DEC_201223_23_12
    # 15 - FNDCPVCM:MASTER.USER_CONCURRENT_QUEUE_NAME.1359399301498413820
    WINDOW FNDCPVCM PROGRESS_INDICATOR RESIZE 4198 1500 3
    # 16 - FNDCPVCM:MASTER.USER_CONCURRENT_QUEUE_NAME.1359399301512613925
    WINDOW FNDCPVCM PROGRESS_INDICATOR RESIZE 4198 1500 3

  • Auto brightness does not work after upgrade from iOS5 to iOS6 on my iPod touch. Is this intended by Apple, or is it a bug?

    I attempted to ask this question, yesterday. However, I am not used to typing with my thumbs, yet, and messed it up some. So, I will give this another try. Auto brightness does not work after upgrade from iOS 5 to iOS 6 on my iPod touch. Is this intended by Apple, or is it a bug?

    Have you looked at the previous discussions listed on the right side of this page under the heading "More Like This"?
    iOS 6 changed how that feature works.

  • Hp Mini 110 1013tu Keyboard is Not working after upgrade to win 7

    Hello need help on weird happenings to my keyboard..
    Before i upgrade the Operating System From Windows XP to Windows 7 the Hp Mini 110 is working fine..
    All keys on keyboard is working and touchpad is also working.
    But after upgrading to windows 7 some keys on keyboard are not working like z,x,c,v, left ctrl and other more keys..
    what do you think is the problem??
    Hardware Issue? or Driver Issue?
    please help thank you..

    Hello @MysticDragon ,
    Welcome to the HP Forums!
    I understand some of the keys on your keyboard are not working after installing Windows 7.
    I do not see any drivers available for your notebook for Windows 7 on the HP website, so their might be some compatibility issues as it's going to rely on Windows update to find current drivers. This doesn't mean it will not work, but I cannot say for sure that it will.
    Try this:
    1. Click Start.
    2. Click Control Panel.
    3. Click Clock, Language, and Region.
    4. Click Region and Language.
    5. Click the Keyboards and Languages tab.
    6. Click Change keyboards...
    7. On the General tab, make sure English (United States) - US is selected in the Default input language field.
    8. Click on any other keyboards in the Installed services list.
    9. Click Remove.
    10. Repeat for all other non-English (United States) keyboards.
    You may also want to try rolling back to Windows XP and see if the issue persists. It is possible the issue is coincidental and not the direct result of the update to Windows 7.
    Let me know if this works!
    Please click the "Kudos, Thumbs Up" at the bottom of this post if you want to say "Thanks" for helping!
    Please click "Accept as Solution" if you feel my post solved your issue, it will help others find the solution.
    The Great Deku Tree
    I work on behalf of HP.

  • ODI Procedures not working after upgrading from 10G to 11G

    Hello Gurus,
    We have run into a scenario where the procedures in ODI are not working after we upgraded it from 10G to 11G (11.1.1.6). However we can make it to run if we create the procedure from scratch.
    Also we are having issues related to packages where in the packages were running before we applied the patch 11.1.1.6.3. And after applying the patches they are not running.
    Any help will be appreciated.
    Thanks

    If you want someone to help you, please be elaborate in the exact errors you are getting.
    A general statement would do nothing but guess work.
    What is the error that you get while executing the procedure.
    What are the exact issues that you get while executing packages ?

  • Scanner of HP 8500 A909g does not work after upgrading from Windows 7 to Windows 10

    After upgrading from Windows 7 to Windows 10 and subsequent upgrade of printer software, the scanner functionality did not work. When I tried to uninstall the printer software I got the message "HP uninstaller has stopped working". After another upgrade of printer software the scanner was still not working. How can I get around this problem? Update:
    I followed the instructions for a similar problem with Windows 8 on http://h30434.www3.hp.com/t5/Printer-All-in-One-Install-Setup/Scan-doesn-t-work-on-Solution-Center-after-migrating-to-Win/td-p/2228367.After this, the scanning seems to work. Not sure whether it is possible to uninstall, though (don't want to try since it is working).

    I had the same problem with my Officejet Pro 8600 All-in-One scanner, sfter upgrading from Windows 8.1 to Windows 10. After uninstalling and then reinstalling the printer driver, the problem is solved. You can look up the model of your printer on HP's support site and download it from there. Apparently, not all printers are compatible with Windows 10. In that case, they recommend you buy a new printer. ;-)

  • Printers not working after upgrading from windows 8 to windows 8.1 pro 64 bit

    did the upgrade from win 8 to win 8.1 pro 64bit.
    Printers were working fine but now are not recongnised and the spooler is not starting.
    I reset the spooler on numerous occasions to no avail and ive downloade the latest drivers for the printer but no luck.
    Please assist asap.
    I have a canon lbp 2900  and a hp officejet 6500

    I cant access any printers, not even the virtual printers.
    What I would do is use ProcMon to find out why that Event entry was written.  Then I imagine I would get a clue about a .dll which might be involved, which hopefully might be registerable.  Since IE9 there have been new .dll  involving printing
    which have not been reflected in any of our repair tools.  However, instead of modifying our old scripts to reflect this fact, I have been advocating, so far unsuccessfully, that Microsoft create a proper IE Repair tool, one which does not rely on such
    unreliable techniques.   E.g. a better method of repairing would be to have it done by a proper troubleshooter (an .msdt file) but so far it seems nothing has been done in that way for these symptoms (again, assuming the cause is registry corruption
    and not simple interference from now incompatible third-party programming--the fix for that would be to identify and remove the incompatibilities.)   For example.
    Robert Aldwinckle

  • ASA5510 VPN not working after upgrade from 8.2 to 8.3

    Hi,
    I have recently upgraded a customer ASA5510 to version 8.3.
    After upgrade web access etc is working fine however VPN is down.
    The config looks very different after the upgrade plus what looks to be duplicate entries.
    I suspect its an access list issue but I'm not sure.
    If anyone has any ideas based on the config below it would be greatly appreciated as I'm at a loss....?!
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password NvZgxFP5WhDo0hQl encrypted
    passwd FNeDAwBbhVaOtVAu encrypted
    names
    dns-guard
    interface Ethernet0/0
    nameif Outside
    security-level 0
    ip address 217.75.8.203 255.255.255.248
    interface Ethernet0/1
    nameif Inside
    security-level 100
    ip address 192.168.1.254 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 10.1.1.1 255.255.255.0
    management-only
    boot system disk0:/asa832-k8.bin
    ftp mode passive
    clock timezone GMT/IST 0
    clock summer-time GMT/IDT recurring last Sun Mar 1:00 last Sun Oct 2:00
    dns domain-lookup Inside
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object network obj-192.168.1.2-04
    host 192.168.1.2
    object network obj-192.168.1.7-04
    host 192.168.1.7
    object network obj-192.168.1.0-02
    subnet 192.168.1.0 255.255.255.0
    object network obj-192.168.2.0-02
    subnet 192.168.2.0 255.255.255.0
    object network obj-10.1.2.0-02
    subnet 10.1.2.0 255.255.255.0
    object network obj-192.168.1.224-02
    subnet 192.168.1.224 255.255.255.240
    object network obj-192.168.1.9-02
    host 192.168.1.9
    object network obj-192.168.1.2-05
    host 192.168.1.2
    object network obj-192.168.1.103-02
    host 192.168.1.103
    object network obj-192.168.1.7-05
    host 192.168.1.7
    object network NETWORK_OBJ_10.1.2.0_24
    subnet 10.1.2.0 255.255.255.0
    object network NETWORK_OBJ_192.168.1.0_24
    subnet 192.168.1.0 255.255.255.0
    object-group network obj-192.168.1.2-02
    object-group network obj-192.168.1.7-02
    object-group network obj-192.168.1.0-01
    object-group network obj-192.168.2.0-01
    object-group network obj-10.1.2.0-01
    object-group network obj-192.168.1.224-01
    object-group network obj-192.168.1.9-01
    object-group network obj-192.168.1.2-03
    object-group network obj-192.168.1.103-01
    object-group network obj-192.168.1.7-03
    object-group network obj-192.168.1.2
    object-group network obj-192.168.1.7
    object-group network obj-192.168.1.0
    object-group network obj-192.168.2.0
    object-group network obj-10.1.2.0
    object-group network obj-192.168.1.224
    object-group network obj-192.168.1.9
    object-group network obj-192.168.1.2-01
    object-group network obj-192.168.1.103
    object-group network obj-192.168.1.7-01
    object-group network obj_any
    object-group network obj-0.0.0.0
    object-group network obj_any-01
    object-group service MonitcomUDP udp
    port-object range 3924 3924
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip any 192.168.1.224 255.255.255.240
    access-list Outside_cryptomap_60 extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_cryptomap_60 extended permit icmp 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq smtp
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq pop3
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq 2000 inactive
    access-list Outside_access_in extended permit icmp any any
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in extended permit tcp any host 217.75.8.204 eq 1200
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in extended permit tcp host 87.232.117.66 host 217.75.8.205 eq 5900
    access-list Outside_access_in extended permit udp any host 217.75.8.205 eq 3924
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 220
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 230
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 240
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 250
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 260
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 1433
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in extended permit tcp any host 217.75.8.206 eq www
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq https
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq www
    access-list Outside_access_in extended permit udp any any eq 4500 inactive
    access-list Outside_access_in extended permit udp any any eq isakmp inactive
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Inside_access_in extended permit ip any any
    access-list Inside_access_in extended permit icmp any any
    access-list RemoteVPN_splitTunnelAcl standard permit any
    access-list Outside_1_cryptomap extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Outside_cryptomap_dyn_20 extended permit ip any 192.168.1.224 255.255.255.240
    pager lines 24
    logging enable
    logging asdm warnings
    mtu Outside 1500
    mtu Inside 1500
    mtu management 1500
    ip local pool VPNPool 192.168.1.230-192.168.1.240 mask 255.255.255.0
    ip verify reverse-path interface Outside
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any Outside
    icmp permit any Inside
    asdm location 192.168.1.208 255.255.255.252 Inside
    asdm location 192.168.1.103 255.255.255.255 Inside
    asdm location 192.168.1.6 255.255.255.255 Inside
    asdm location 192.168.1.7 255.255.255.255 Inside
    asdm location 192.168.1.9 255.255.255.255 Inside
    no asdm history enable
    arp timeout 14400
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-192.168.2.0-02 obj-192.168.2.0-02 unidirectional
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-10.1.2.0-02 obj-10.1.2.0-02 unidirectional
    nat (Inside,any) source static any any destination static obj-192.168.1.224-02 obj-192.168.1.224-02 unidirectional
    nat (Inside,Outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_10.1.2.0_24 NETWORK_OBJ_10.1.2.0_24
    object network obj-192.168.1.2-04
    nat (Outside,Inside) static 217.75.8.204
    object network obj-192.168.1.7-04
    nat (Outside,Inside) static 217.75.8.206
    object network obj-192.168.1.0-02
    nat (Inside,Outside) dynamic interface
    object network obj-192.168.1.9-02
    nat (Inside,Outside) static 217.75.8.201
    object network obj-192.168.1.2-05
    nat (Inside,Outside) static 217.75.8.204
    object network obj-192.168.1.103-02
    nat (Inside,Outside) static 217.75.8.205
    object network obj-192.168.1.7-05
    nat (Inside,Outside) static 217.75.8.206
    access-group Outside_access_in in interface Outside
    access-group Inside_access_in in interface Inside
    route Outside 0.0.0.0 0.0.0.0 217.75.8.198 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server DellServerAAA protocol radius
    aaa-server DellServerAAA (Inside) host 192.168.1.4
    key test
    http server enable
    http 62.17.29.2 255.255.255.255 Outside
    http 82.141.224.155 255.255.255.255 Outside
    http 63.218.54.8 255.255.255.252 Outside
    http 213.79.44.213 255.255.255.255 Outside
    http 192.168.1.0 255.255.255.0 Inside
    http 10.1.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection timewait
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ipsec df-bit clear-df Outside
    crypto ipsec df-bit clear-df Inside
    crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
    crypto map Outside_map 1 match address Outside_1_cryptomap
    crypto map Outside_map 1 set peer 89.127.172.29
    crypto map Outside_map 1 set transform-set ESP-3DES-SHA
    crypto map Outside_map 60 match address Outside_cryptomap_60
    crypto map Outside_map 60 set peer 89.105.114.98
    crypto map Outside_map 60 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
    crypto map Outside_map interface Outside
    crypto isakmp identity key-id nattingreallymatters
    crypto isakmp enable Outside
    crypto isakmp enable Inside
    crypto isakmp policy 10
    authentication crack
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 50
    authentication rsa-sig
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 120
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    no vpn-addr-assign aaa
    no vpn-addr-assign dhcp
    telnet 192.168.1.0 255.255.255.0 Inside
    telnet timeout 5
    ssh 82.141.224.155 255.255.255.255 Outside
    ssh 62.17.29.2 255.255.255.255 Outside
    ssh 213.79.44.213 255.255.255.255 Outside
    ssh 192.168.1.0 255.255.255.0 Inside
    ssh timeout 5
    console timeout 0
    management-access Inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy RemoteVPN internal
    group-policy RemoteVPN attributes
    wins-server value 192.168.1.31
    dns-server value 192.168.1.31
    default-domain value freefoam.ie
    username freefoam password JLYaVf7FqRM2LH0e encrypted
    username cork password qbK2Hqt1H5ttJzPD encrypted
    tunnel-group 193.114.70.130 type ipsec-l2l
    tunnel-group 193.114.70.130 ipsec-attributes
    pre-shared-key ******
    tunnel-group 89.127.172.29 type ipsec-l2l
    tunnel-group 89.127.172.29 ipsec-attributes
    pre-shared-key ******
    tunnel-group 89.105.114.98 type ipsec-l2l
    tunnel-group 89.105.114.98 ipsec-attributes
    pre-shared-key *****
    tunnel-group RemoteVPN type remote-access
    tunnel-group RemoteVPN general-attributes
    address-pool VPNPool
    authentication-server-group DellServerAAA
    default-group-policy RemoteVPN
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:0dc16fe893bd4bba6fdf6b7eed93e553

    Hi,
    Many thanks for your reply.
    Finally got access to implement your suggestions.
    Initially none of the VPN's were up.
    After making the change the two VPN's came up.
    However only data via the first VPN is possible.
    Accessing resources on the 10.1.2.0 network is still not possible.
    Attached is the latest config, any input is greatly appreciated;
    hostname ciscoasa
    domain-name default.domain.invalid
    enable password NvZgxFP5WhDo0hQl encrypted
    passwd FNeDAwBbhVaOtVAu encrypted
    names
    dns-guard
    interface Ethernet0/0
    nameif Outside
    security-level 0
    ip address 217.75.8.203 255.255.255.248
    interface Ethernet0/1
    nameif Inside
    security-level 100
    ip address 192.168.1.254 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 10.1.1.1 255.255.255.0
    management-only
    boot system disk0:/asa832-k8.bin
    ftp mode passive
    clock timezone GMT/IST 0
    clock summer-time GMT/IDT recurring last Sun Mar 1:00 last Sun Oct 2:00
    dns domain-lookup Inside
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object network obj-192.168.1.2-04
    host 192.168.1.2
    object network obj-192.168.1.7-04
    host 192.168.1.7
    object network obj-192.168.1.0-02
    subnet 192.168.1.0 255.255.255.0
    object network obj-192.168.2.0-02
    subnet 192.168.2.0 255.255.255.0
    object network obj-10.1.2.0-02
    subnet 10.1.2.0 255.255.255.0
    object network obj-192.168.1.224-02
    subnet 192.168.1.224 255.255.255.240
    object network obj-192.168.1.9-02
    host 192.168.1.9
    object network obj-192.168.1.2-05
    host 192.168.1.2
    object network obj-192.168.1.103-02
    host 192.168.1.103
    object network obj-192.168.1.7-05
    host 192.168.1.7
    object network NETWORK_OBJ_10.1.2.0_24
    subnet 10.1.2.0 255.255.255.0
    object network NETWORK_OBJ_192.168.1.0_24
    subnet 192.168.1.0 255.255.255.0
    object-group network obj-192.168.1.2-02
    object-group network obj-192.168.1.7-02
    object-group network obj-192.168.1.0-01
    object-group network obj-192.168.2.0-01
    object-group network obj-10.1.2.0-01
    object-group network obj-192.168.1.224-01
    object-group network obj-192.168.1.9-01
    object-group network obj-192.168.1.2-03
    object-group network obj-192.168.1.103-01
    object-group network obj-192.168.1.7-03
    object-group network obj-192.168.1.2
    object-group network obj-192.168.1.7
    object-group network obj-192.168.1.0
    object-group network obj-192.168.2.0
    object-group network obj-10.1.2.0
    object-group network obj-192.168.1.224
    object-group network obj-192.168.1.9
    object-group network obj-192.168.1.2-01
    object-group network obj-192.168.1.103
    object-group network obj-192.168.1.7-01
    object-group network obj_any
    object-group network obj-0.0.0.0
    object-group network obj_any-01
    object-group service MonitcomUDP udp
    port-object range 3924 3924
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_inbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Inside_nat0_outbound extended permit ip any 192.168.1.224 255.255.255.240
    access-list Outside_cryptomap_60 extended permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_cryptomap_60 extended permit icmp 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq smtp
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq pop3
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq 2000 inactive
    access-list Outside_access_in extended permit icmp any any
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in extended permit tcp any host 217.75.8.204 eq 1200
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in extended permit tcp host 87.232.117.66 host 217.75.8.205 eq 5900
    access-list Outside_access_in extended permit udp any host 217.75.8.205 eq 3924
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 220
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 230
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 240
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 250
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 260
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in extended permit tcp host 196.36.153.251 any eq 1433
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in extended permit tcp any host 217.75.8.206 eq www
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq https
    access-list Outside_access_in extended permit tcp any host 217.75.8.201 eq www
    access-list Outside_access_in extended permit udp any any eq 4500 inactive
    access-list Outside_access_in extended permit udp any any eq isakmp inactive
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Outside_access_in remark Allow webmail access
    access-list Outside_access_in remark Allow Hansa Live access
    access-list Outside_access_in remark Monitcom
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark ESS Access
    access-list Outside_access_in remark Allow TMS Web Access
    access-list Inside_access_in extended permit ip any any
    access-list Inside_access_in extended permit icmp any any
    access-list RemoteVPN_splitTunnelAcl standard permit any
    access-list Outside_1_cryptomap extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Outside_cryptomap_dyn_20 extended permit ip any 192.168.1.224 255.255.255.240
    access-list global_access extended permit ip any any
    access-list Outside_cryptomap_80_3 extended permit ip 192.168.1.0 255.255.255.0 10.1.2.0 255.255.255.0
    access-list Split-tunnel standard permit 192.168.1.0 255.255.255.0
    pager lines 24
    logging enable
    logging asdm warnings
    mtu Outside 1500
    mtu Inside 1500
    mtu management 1500
    ip local pool VPNPool 192.168.1.230-192.168.1.240 mask 255.255.255.0
    ip verify reverse-path interface Outside
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any Outside
    icmp permit any Inside
    asdm image disk0:/asdm-647.bin
    asdm location 192.168.1.208 255.255.255.252 Inside
    asdm location 192.168.1.103 255.255.255.255 Inside
    asdm location 192.168.1.6 255.255.255.255 Inside
    asdm location 192.168.1.7 255.255.255.255 Inside
    asdm location 192.168.1.9 255.255.255.255 Inside
    no asdm history enable
    arp timeout 14400
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-192.168.2.0-02 obj-192.168.2.0-02
    nat (Inside,any) source static obj-192.168.1.0-02 obj-192.168.1.0-02 destination static obj-10.1.2.0-02 obj-10.1.2.0-02
    nat (Inside,any) source static any any destination static obj-192.168.1.224-02 obj-192.168.1.224-02 unidirectional
    nat (Inside,Outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_10.1.2.0_24 NETWORK_OBJ_10.1.2.0_24
    object network obj-192.168.1.2-04
    nat (Outside,Inside) static 217.75.8.204
    object network obj-192.168.1.7-04
    nat (Outside,Inside) static 217.75.8.206
    object network obj-192.168.1.0-02
    nat (Inside,Outside) dynamic interface
    object network obj-192.168.1.9-02
    nat (Inside,Outside) static 217.75.8.201
    object network obj-192.168.1.2-05
    nat (Inside,Outside) static 217.75.8.204
    object network obj-192.168.1.103-02
    nat (Inside,Outside) static 217.75.8.205
    object network obj-192.168.1.7-05
    nat (Inside,Outside) static 217.75.8.206
    nat (Inside,Outside) after-auto source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24
    access-group Outside_access_in in interface Outside
    access-group Inside_access_in in interface Inside
    access-group global_access global
    route Outside 0.0.0.0 0.0.0.0 217.75.8.198 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa-server DellServerAAA protocol radius
    aaa-server DellServerAAA (Inside) host 192.168.1.4
    key test
    http server enable
    http 62.17.29.2 255.255.255.255 Outside
    http 82.141.224.155 255.255.255.255 Outside
    http 63.218.54.8 255.255.255.252 Outside
    http 213.79.44.213 255.255.255.255 Outside
    http 192.168.1.0 255.255.255.0 Inside
    http 10.1.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt connection timewait
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ipsec df-bit clear-df Outside
    crypto ipsec df-bit clear-df Inside
    crypto dynamic-map Outside_dyn_map 20 match address Outside_cryptomap_dyn_20
    crypto dynamic-map Outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map Outside_map 1 match address Outside_1_cryptomap
    crypto map Outside_map 1 set peer 89.127.172.29
    crypto map Outside_map 1 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-DES-SHA ESP-3DES-MD5 ESP-AES-256-MD5 ESP-3DES-SHA ESP-DES-MD5
    crypto map Outside_map 60 match address Outside_cryptomap_60
    crypto map Outside_map 60 set peer 89.105.114.98
    crypto map Outside_map 60 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map Outside_map 65535 ipsec-isakmp dynamic Outside_dyn_map
    crypto map Outside_map interface Outside
    crypto isakmp identity key-id nattingreallymatters
    crypto isakmp enable Outside
    crypto isakmp enable Inside
    crypto isakmp policy 10
    authentication pre-share
    encryption aes-256
    hash md5
    group 5
    lifetime 86400
    crypto isakmp policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 30
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 50
    authentication pre-share
    encryption 3des
    hash md5
    group 2
    lifetime 86400
    crypto isakmp policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto isakmp policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    no vpn-addr-assign aaa
    no vpn-addr-assign dhcp
    telnet 192.168.1.0 255.255.255.0 Inside
    telnet timeout 5
    ssh 82.141.224.155 255.255.255.255 Outside
    ssh 62.17.29.2 255.255.255.255 Outside
    ssh 213.79.44.213 255.255.255.255 Outside
    ssh 192.168.1.0 255.255.255.0 Inside
    ssh timeout 5
    console timeout 0
    management-access Inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    enable Outside
    anyconnect-essentials
    svc image disk0:/anyconnect-dart-win-2.5.3055-k9.pkg 1
    svc image disk0:/anyconnect-macosx-powerpc-2.5.3055-k9.pkg 2
    svc enable
    tunnel-group-list enable
    group-policy RemoteVPN internal
    group-policy RemoteVPN attributes
    wins-server value 192.168.1.31
    dns-server value 192.168.1.31
    vpn-tunnel-protocol IPSec svc
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value Split-tunnel
    default-domain value freefoam.ie
    username freefoam password JLYaVf7FqRM2LH0e encrypted
    username cisco password DfO7NBd5PZ1b0kZ1 encrypted privilege 15
    username cork password qbK2Hqt1H5ttJzPD encrypted
    tunnel-group 193.114.70.130 type ipsec-l2l
    tunnel-group 193.114.70.130 ipsec-attributes
    pre-shared-key ************
    tunnel-group 89.127.172.29 type ipsec-l2l
    tunnel-group 89.127.172.29 ipsec-attributes
    pre-shared-key ************
    tunnel-group 89.105.114.98 type ipsec-l2l
    tunnel-group 89.105.114.98 ipsec-attributes
    pre-shared-key ************
    tunnel-group RemoteVPN type remote-access
    tunnel-group RemoteVPN general-attributes
    address-pool VPNPool
    authentication-server-group DellServerAAA
    default-group-policy RemoteVPN
    tunnel-group RemoteVPN webvpn-attributes
    group-alias Anyconnect enable
    tunnel-group RemoteVPN ipsec-attributes
    pre-shared-key c0nnect10nParameter$
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    call-home
    profile CiscoTAC-1
      no active
      destination address http
    https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email
    [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:fae6b7bc25fcf39daffbcdc6b91c9d8e

  • Open dataset for input don't work after upgrade from 46C to 47

    We did an upgrade from 46C to 47, after that all the Z programs that have the sentence "open dataset for input" alwas send a sy-subrc = 8, the curios things is that the sentece "open dataset for output" works ok.
    Please I need help to solve this?
    En example of code.
    PARAMETERS: P_ARCHF(60) OBLIGATORY DEFAULT
                'C:\20050900.txt' LOWER CASE.
    OPEN DATASET P_ARCHF FOR INPUT IN TEXT MODE.
    IF SY-SUBRC <> 0. MESSAGE i001 WITH ARCHIVO. stop. endif.

    Well, it's telling you that the datset doesn't exist. From the help in 4.7:
    OPEN DATASET
    Addition 1a
    ... FOR INPUT
    Effect
    OPEN ... FOR INPUT opens the file in read mode.
    If the file does not exist, OPEN ... FOR INPUT fails with Return Code SY-SUBRC = 8.
    Note
    If OPEN DATASET is not executed in a Unicode program and if the user has write authorization for the file, the file is opened in read and write mode. Otherwise, it is only opened in read mode.
    Rob

  • AMD redeon HD 7400 graphic not working after upgrading from windows 7 to windows 8 Pro

    Hello,
    I have hp Pavilion G6 1117tx model. i have upgrade from windows 7 to windows 8 Pro. after upgrading i have observed that on righ click option i have not fine CCC and Configure switachable graphic option is missing. so please help me how i can solve proble relationg to AMD redeon hd 7400 grphic card and intel hd 3000 series grphic switchable option.
    Please help........
    Mounal Patel
    This question was solved.
    View Solution.

    Hi,
    Download and install the switchable graphics driver on the following link.
    http://ftp.hp.com/pub/softpaq/sp59001-59500/sp59147.exe
    When the installation has completed, restart the notebook.
    Regards,
    DP-K
    ****Click the White thumb to say thanks****
    ****Please mark Accept As Solution if it solves your problem****
    ****I don't work for HP****
    Microsoft MVP - Windows Experience

  • Delta not working after upgrade from 3.5 to BI7.0

    Hello All,
    We have recently upgraded from BW3.5 to BI7.0 and the standard delta is not working now after the upgade. The name of the Extractor is 0CRM_SALES_ACT_1.
    Did anyone come across this problem before or  can anyone suggest the solution.
    Thanks
    Madhu

    Hi Madhu,
    I've experienced a similar problem with this extractor.  I attempted to Initialize Delta with Data Transfer to no avail.  The job ran for 12+ hours and stayed in "yellow" status (0 records extracted).  The following steps worked for me:
    1.  Initialize Delta without Data Transfer
    2.  Run Delta Update
    3.  Run Full Update and Indicate Request as Repair Request
    Worked like a champ, data load finished in less than 2 minutes.
    Hopefully this will help.
    Regards.
    Jason

  • Caldav does not work after upgrade from 10.6.8

    Hello!
    After upgrading two test servers from 10.6.8 to 10.7.2 with no problems i decided last night it is time to upgrade our production server.
    Took sometime but everything went well except for caldav service. If I understand the log right the migration to lion-calendars crashes when the script wants to put the calendars from filesystem into a database.
    After reboot the script runs into the same error.
    BTW the notification service does not work also. But that is not very important.
    Every help is appreciated, bye
    eweri
    Here is the part of the log file:
    more /var/log/caldavd/error.log
    2011-10-26 08:28:33+0200 [-] Log opened.
    2011-10-26 08:28:33+0200 [-] twistd 11.0.0 (/System/Library/Frameworks/Python.framework/Versions/2.7/Resources/Python.app/ Contents/MacOS/Python 2.7.1) starting up.
    2011-10-26 08:28:33+0200 [-] reactor class: twext.internet.kqreactor.KQueueReactor.
    2011-10-26 08:28:33+0200 [-] calendarserver.accesslog.AMPLoggingFactory starting on "'/var/run/caldavd/caldavd.sock'"
    2011-10-26 08:28:33+0200 [-] calendarserver.tap.caldav.CalDAVStatisticsServer starting on "'/var/run/caldavd-stats.sock'"
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Upgrading to version 2
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/13/93/139328E4-76C8-427C-AD0C-CB6D102C7D7 F/outbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/21/D0/21D05230-A847-4B8D-B810-CFE793F634C B/outbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/84/5E/845E1E6D-F13B-4233-A4E5-0055F085388 1/outbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/B5/B6/B5B6BAA3-A5E0-4526-B7F3-15DC2811E08 3/outbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/E0/2B/E02BEF32-1714-4C5B-85DF-0184DA8B313 3/outbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/E2/64/E264473A-CEC7-4E1A-9756-59DE5AF62E5 0/outbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Regular collection hidden: /Library/Server/Calendar and Contacts/Documents/calendars/__uids__/wi/ki/wiki-zm-r/inbox
    2011-10-26 08:28:33+0200 [-] [twistedcaldav.upgrade#warn] Upgraded to version 2
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Beginning database schema check.
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Required schema version: 3.
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Actual schema version: 3.
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Schema version check complete: no upgrade needed.
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Database schema check complete, launching database service.
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Beginning filesystem -> database upgrade.
    2011-10-26 08:28:33+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-07B1-4733-AE89-8728D0C2CB4A'
    2011-10-26 08:28:34+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-5E85-4CC9-902A-A101164BD83F'
    2011-10-26 08:28:34+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 08:28:34+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-76C8-427C-AD0C-CB6D102C7D7F'
    2011-10-26 08:28:37+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 08:28:46+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 08:28:58+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-A847-4B8D-B810-CFE793F634CB'
    2011-10-26 08:28:59+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-6E96-4671-9BEB-FAABDB623EA3'
    2011-10-26 08:28:59+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-C56A-462D-90E0-D60285CCF751'
    2011-10-26 08:28:59+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-F13B-4233-A4E5-0055F0853881'
    2011-10-26 08:29:07+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 08:29:11+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-A2A9-4B21-8735-577F24ABA6D5'
    2011-10-26 08:29:11+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-7A55-4B63-AC42-43151A1F4810'
    2011-10-26 08:29:11+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-F38C-489D-88A2-42B5F47BB4AD'
    2011-10-26 08:29:11+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-A5E0-4526-B7F3-15DC2811E083'
    2011-10-26 08:29:12+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-97BE-43C3-94F7-A8C99AB92425'
    2011-10-26 08:29:12+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-9C74-412D-8DC0-69E3ED918CAD'
    2011-10-26 08:29:13+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-D6BD-450E-A8A1-708C063EF05F'
    2011-10-26 08:29:13+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-EC4C-43B6-A6A8-EA02F4024EB3'
    2011-10-26 08:29:14+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-1714-4C5B-85DF-0184DA8B3133'
    2011-10-26 08:29:15+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-CEC7-4E1A-9756-59DE5AF62E50'
    2011-10-26 08:29:26+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'XXXXXXXX-E113-470C-A824-0D988A8319FB'
    2011-10-26 08:29:30+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'wiki-XXXXXXXX'
    2011-10-26 08:29:32+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'wiki-XXXXXXXX'
    2011-10-26 08:29:32+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Migrating calendar UID 'wiki-XXXXXXXX'
    2011-10-26 08:29:33+0200 [-] Unhandled error in Deferred:
    2011-10-26 08:29:33+0200 [-] Unhandled Error
            Traceback (most recent call last):
              File "/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/twi sted/internet/defer.py", line 361, in callback
                self._startRunCallbacks(result)
              File "/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/twi sted/internet/defer.py", line 455, in _startRunCallbacks
                self._runCallbacks()
              File "/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/twi sted/internet/defer.py", line 542, in _runCallbacks
                current.result = callback(current.result, *args, **kw)
              File "/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/twi sted/internet/defer.py", line 1076, in gotResult
                _inlineCallbacks(r, g, deferred)
            --- <exception caught here> ---
              File "/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/twi sted/internet/defer.py", line 1020, in _inlineCallbacks
                result = g.send(result)
              File "/usr/share/caldavd/lib/python/txdav/common/datastore/util.py", line 146, in doMigration
                uid = fileHome.uid()
            exceptions.AttributeError: 'NoneType' object has no attribute 'uid'
    2011-10-26 08:30:13+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 08:33:19+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 08:42:07+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 09:06:13+0200 [Uninitialized] [twistedcaldav.notify.NotificationClientFactory#error] Unable to connect to notification server: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    2011-10-26 09:44:28+0200 [-] Received SIGTERM, shutting down.
    2011-10-26 09:44:28+0200 [-] (UNIX Port '/var/run/caldavd-stats.sock' Closed)
    2011-10-26 09:44:28+0200 [-] (UNIX Port '/var/run/caldavd/caldavd.sock' Closed)
    2011-10-26 09:44:28+0200 [-] Main loop terminated.
    2011-10-26 09:44:29+0200 [-] Server Shut Down.
    2011-10-26 09:46:13+0200 [-] Log opened.
    2011-10-26 09:46:13+0200 [-] twistd 11.0.0 (/System/Library/Frameworks/Python.framework/Versions/2.7/Resources/Python.app/ Contents/MacOS/Python 2.7.1) starting up.
    2011-10-26 09:46:13+0200 [-] reactor class: twext.internet.kqreactor.KQueueReactor.
    2011-10-26 09:46:13+0200 [-] calendarserver.accesslog.AMPLoggingFactory starting on "'/var/run/caldavd/caldavd.sock'"
    2011-10-26 09:46:13+0200 [-] calendarserver.tap.caldav.CalDAVStatisticsServer starting on "'/var/run/caldavd-stats.sock'"
    2011-10-26 09:46:13+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Beginning database schema check.
    2011-10-26 09:46:13+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Required schema version: 3.
    2011-10-26 09:46:14+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Actual schema version: 3.
    2011-10-26 09:46:14+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Schema version check complete: no upgrade needed.
    2011-10-26 09:46:14+0200 [-] [txdav.common.datastore.util.UpgradeDatabaseSchemaService#warn] Database schema check complete, launching database service.
    2011-10-26 09:46:14+0200 [-] [txdav.common.datastore.util.UpgradeToDatabaseService#warn] Beginning filesystem -> database upgrade.
    2011-10-26 09:46:14+0200 [-] Unhandled error in Deferred:
    2011-10-26 09:46:14+0200 [-] Unhandled Error
            Traceback (most recent call last):
              File "/System/Library/Frameworks/Python.framework/Versions/2.7/Extras/lib/python/twi sted/application/service.py", line 184, in setServiceParent
                self.parent.addService(self)

    Just to let everybody know what I am trying at the moment:
    Found a thread where someone suggests to delete the postgresql-database:
    Detials in this thread https://discussions.apple.com/thread/3206720?start=0&tstart=0
    1. sudo serveradmin stop calendar addressbook
    2. copy old 10.6.8 calender data from backup ("../Library/CalendarServer/Documents/") to  /Library/Server/Calendar\ and\ Contacts/Documents/
    3. delete database: sudo dropdb -U _postgres caldav
    4. mv (if it exists)  /Library/Server/Calendar\ and\ Contacts/Documents/calendars-migrated to  /Library/Server/Calendar\ and\ Contacts/Documents/calendars-migrated-old
    5. sudo calendarserver_bootstrap_database
    6. now we start again: sudo serveradmin start calendar
    7. watch the log file - tail -f /var/log/caldavd/error.log
    And I get the same error as above but now I see a new one:
    2011-10-26 15:29:19+0200 [Uninitialized] [twistedcaldav.memcachepool.MemCacheClientFactory#error] MemCache connection failed: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionRefusedError'>: Connection was refused by other side: 61: Connection refused.
    Every help is welcome, bye
    Christoph

  • Brightness key not working after upgrading to win 10

    MY laptop has been upgraded to win 10, but after the update brightness key is not working. 

    Hello I managed to solve my problem of brightness key not working by Installing the Intel HD Graphic 3000 Driver from Intel official site. So if your Graphic card is Intel HD 3000 Graphic and your system is 64 Bit OS then you can follow the below link to download it and install.....https://downloadcenter.intel.com/download/24971/Intel-HD-Graphics-Driver-for-Windows-7-8-64-bit Note :- This Graphic driver only support the following intel Processor And If Your Are still running the built in intel graphic card, then only download it and install at you own risk.Supports Intel(R) HD graphics on:            2nd generation Intel(R) Core(TM) i3 processor            2nd generation Intel(R) Core(TM) i5 processor            2nd generation Intel(R) Core(TM) i5 vPro(TM) processor            2nd generation Intel(R) Core(TM) i7 processor            2nd generation Intel(R) Core(TM) i7 vPro(TM) processor            Intel(R) Pentium(R) Processor  900/B900/G600/G800 Series            Intel(R) Celeron(R) Processor 700/800/B700/B800/G400/G500 Series

  • Emailing not working after upgrade from 3 to 4.1

    We have emails going from apex applications that we sending emails to outlook.
    After upgrade to 4.1 they don't send emails as they used to do in version 3.
    System admin verified and all configurations look good..
    Anyone has similar experience
    Appreciate any feedback
    Kp

    Hi Kp,
    please provide more information:
    *) Oracle DB version (has this changed due to the upgrade)?
    *) Which Oracle user is used to send the emails?
    *) Are you sending the emails through an application process or through a background job?
    Please post the exact code you are using.
    Which version 3 are you talking about, 3.0, 3.1 or 3.2?
    Please be as specific as you can be and provide as much context information as possible. I recall that there has been a change in the security settings, especially for mail, don't remember exactly which version, though.
    Do you get any error messages?
    SELECT *
      FROM apex_mail_queue
    WHERE mail_send_error IS NOT NULL;Cheers,
    ~Dietmar.

  • TS1702 My cars 2 app mate app is not working after upgrading from ipad to ipad 2...... synced.... uninstalled and re installed several times as well as wiped ne ipad out and re did the whole proccess several times. how can I get this app working?

    I have installed the cars 2 app mate on a ipad 2 from an ipad 1 synced with itunes account.. all is working except this app. After many times of un installing and re installing aswell as talking to apple tech suport this app is still not working.... its there it just has no function...... how can i get this installed and working, my grandson is autistic and uses this app many hours a day........ it is important for me to get this up and running again for him.......

    (1) So, I found a youtube video showing how to open up my iMac and replace a Disk drive. I opened it. I removed the disk drive. I opened the metal cover of the lid of the disk drive. It was clean and immaculate; so, it destroyed and debunked the dirty drive theory. But, just to make sure I sucked around the optical sensor with a vacuum and gently brushed it with a Q-tip.
    (2) I then watched a you tube video showing how the drive operated (it was a drive supplied with power outside an iMac with a transparent cover unlike the opaque metal cover that we have on our drives). My scientific curiosity started to wonder if somehow the mechanical part (of the electro-mechanical assembly) was locked or jammed. So, I started messing with the arms with the utmost care after watching the video to see if i could move them manually. Yes on some. The main arm that is linked with the drive motor was immovable. The rest I played with a little bit, took great notice in the start of the video to see how the arms looked before inserting a disk. I then put it all back together.
    It works now. My guess is that taking it out and then placing it back in along with the resetting options that others have done was the trick. I believe it is a possibility that the hard drive became locked mechanically in some strange manner after ejecting a DVD in conjunction with the uploading of the new OS. I believe the actual removal, reinstallation, and resetting of the drive put everything back into sync. My computer sits in a climate controlled dust free environment. I knew for a fact that this hard drive was OKAY.

Maybe you are looking for

  • ITunes 10.6.3 won't stay closed?

    So every time I close iTunes, it opens again, immediately. I don't have any external devices connected at the moment. Is anyone else getting this behavior? Any ideas why this happening? Is this annoyance being sold to us a "feature?" And any idea how

  • Attaching .MOV to email

    When I attach a .MOV to my email it's coming up in duplicate and very small. This hasn't always been the case. I've sent many .MOV through email with no problem till now. Any help would be appreciated.

  • "The iPhone could not be synced because the sync session failed to finish"   Help!

    So i have multiple devices synced to my macbook pro including an iphone 3g, 4, and 4s. 3g running 4.2.1, 4 running ios 5, and the 4s running ios 5 as well. I've had no trouble in the past month syncing the phones whether it be music, photos, contacts

  • Whats the meaning of 'reaction' !

    in a SAP standard code i found a systax like if reaction = 'A' then ,........ Whats the meaning of this ?

  • Re: Satellite L650/0E8 - Clean install with Windows 7 64bit

    Hello. I have recently purchased a [Toshiba L650/0E8 notebook|http://www.mytoshiba.com.au/products/notebooks/satellite/l650/psk1ja-0e8017] and accidentally installed the Windows 7 32-bit version. I've backed up a "recovery image" of my computer into