Cisco 2801 Question

I'm trying to open a port in a Cisco 2801, the port 3001 to give internet access for a cisco switch which IP is 172.16.8.40
thanks in advance
cisco 2801 config
match access-group 110
class-map type inspect match-all vpn-traffic
 match access-group 111
policy-map type inspect priv-pub-pmap
 class type inspect all-private
  inspect
 class class-default
  drop
policy-map type inspect pub-priv-pmap
 class type inspect vpn-traffic
  inspect
 class class-default
  drop
zone security private
zone security public
zone-pair security priv-pub source private destination public
 service-policy type inspect priv-pub-pmap
zone-pair security pub-priv source public destination private
 service-policy type inspect pub-priv-pmap
crypto isakmp policy 1
 encr aes 256
 authentication pre-share
 group 2
 lifetime 84600
crypto isakmp policy 5
 encr 3des
 hash md5
 authentication pre-share
 group 2
 lifetime 84600
crypto isakmp client configuration group BFvpn
 key vPnBr1TT@ny9687!
 dns 192.168.2.10
 pool vpn_ip
 acl remotevpn
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set aes-256-sha esp-aes 256 esp-sha-hmac
crypto dynamic-map vpn 65535
 set transform-set ESP-3DES-MD5
crypto map vpn client authentication list AAA-VPN
crypto map vpn isakmp authorization list AAA-VPN
crypto map vpn client configuration address respond
crypto map vpn 65535 ipsec-isakmp dynamic vpn
interface FastEthernet0/0
 ip address 75.150.67.105 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 zone-member security public
 duplex auto
 speed auto
 crypto map vpn
interface FastEthernet0/1
 ip address 172.16.250.1 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly in
 zone-member security private
 speed 100
 full-duplex
interface FastEthernet0/3/0
 switchport mode trunk
 no ip address
interface FastEthernet0/3/1
 no ip address
interface FastEthernet0/3/2
 no ip address
interface FastEthernet0/3/3
 no ip address
interface Vlan1
 no ip address
interface Vlan413
 ip address 170.163.128.202 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 zone-member security public
router eigrp 1
 network 172.16.0.0
ip local policy route-map LocalPBR
ip local pool vpn_ip 172.16.251.10 172.16.251.20
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat inside source static tcp 172.16.8.40 3001 172.16.250.1 3001
ip nat inside source route-map NAT-HFC interface FastEthernet0/0 overload
ip nat inside source route-map NAT-OPT interface Vlan413 overload
ip route 0.0.0.0 0.0.0.0 75.150.67.106 track 3
ip route 0.0.0.0 0.0.0.0 170.163.128.201 5
ip access-list standard remotevpn
 permit 172.16.0.0 0.15.255.255
ip sla 1
 icmp-echo 75.150.67.106 source-interface FastEthernet0/0
 frequency 30
ip sla schedule 1 life forever start-time now
ip sla 2
 icmp-echo 170.163.128.201 source-interface Vlan413
 frequency 30
ip sla schedule 2 life forever start-time now
access-list 1 permit 170.163.0.0 0.0.255.255
access-list 1 remark for Telnet & SNMP Restrictions
access-list 1 permit 172.16.8.0 0.0.3.255
access-list 7 permit 172.16.8.40
access-list 7 permit 172.16.8.41
access-list 7 permit 172.16.8.42
access-list 7 permit 172.16.8.43
access-list 10 permit 75.150.67.105
access-list 20 permit 170.163.128.202
access-list 102 deny   ip any 10.0.0.0 0.255.255.255
access-list 102 deny   ip any 172.16.0.0 0.15.255.255
access-list 102 deny   ip any 192.168.0.0 0.0.255.255
access-list 102 permit ip 172.16.0.0 0.0.15.255 any
access-list 102 permit ip 172.16.0.0 0.15.255.255 any
access-list 110 permit ip any any
access-list 111 permit ip 172.16.251.0 0.0.0.255 172.16.0.0 0.15.255.255
access-list 111 deny   ip any any
route-map LocalPBR permit 10
 match ip address 10
 set ip default next-hop 75.150.67.106
route-map LocalPBR permit 20
 match ip address 20
 set ip default next-hop 170.163.128.201
route-map NAT-HFC permit 10
 match ip address 102
 match interface FastEthernet0/0
route-map NAT-OPT permit 10
 match ip address 102
 match interface Vlan413
snmp-server community chimenet#3000 RO 1
snmp-server enable traps tty
tacacs-server host 170.163.248.63
tacacs-server host 170.163.248.64
tacacs-server directed-request
tacacs-server key 7 06050728414B071C1154405B5C54

Hello Jherrera,
Trust you are doing great.
Could you please additionally configure "ip nat outside" under interface Fastethernet 0/1 and "ip nat inside" under interface vlan 413 and interface fa 0/0 and check if the its working.
Regards,
Mohit 
**Please rate if you find this post helpfull

Similar Messages

  • How to install 2-port vic3 2fxs/DID and 2-port vic2 fxo on cisco 2801 router

    Hello
    I'm looking for information on how to install 2 newly purchased cards  and keep running into dead links. The cards I bought are for a  CISCO-2801-CCME/K9 with PVDM2-8, FL-CCME-25, SP Services 128F/256D cisco  router:
    vic3 2fxs/DID and a vic2 2fxo.
    I keep finding documents on how to  install these cards but all links are dead and leading to nowhere.
    http://www.cisco.com/en/US/docs/routers/access/interfaces/ic/hardware/installation/guide/2port_FXS_DID_VIC.html#wp1065062
    The  2 documents i'm looking for are: how to install a 2-port vic2 fxo cards on cisco  2801 router and how to install 2-port vic3 2fxs/DID cards on the same 2801 cisco  router.
    NOTE: I've never installed these cards and am not sure if:
    Does my  ios support both of these cards?
    and which slots do I install those in the  router.
    I have 4 slots like this:
    slot 0: This slot only accepts VIC's   ***This could be used for the vic3 2fxs/DID card correct?
    slot 1: Nothing  written here  ****What can i install in this slot?
    slot 2: This slot only  accepts VIC's and WIC's  ***If I buy a WIC and install here which other slot can  i install my VIC2-2FXO card in ?
    slot 3: Nothing written here  ***What can i  install in this slot?
    Any chance someone can help me out with this.
    Thanks  very much

    Ok
    I was able to figure out what goes where and found out that the IOS i had c-2801-spservicesk9-mz.124-15.T10.bin with cme-full-4.1.0.2 tar didn't support the vic3 2fxs/DID card. I then found the one that works which is the c2801-spservicesk9-mz.124-22.YB5.bin.I am now able to see my new hardware interfaces. The question I have now is since the previous version ran with cme-full-4.1.0.2 tar i'm not sure if this needs to be changed since in the compatibility matrix i found this IOS c2801-spservicesk9-mz.124-22.YB5.bin to be compatible with cme-full-7.1.0.0 tar
    Do i need to remove cme-full-4.1.0.2 tar and install the cme-full-7.1.0.0 tar?
    If yes, i know how to install the cme-full-7.1.0.0 tar but how do i remove the other cme-full-4.1.0.2 tar file in order to be able to install the other version?
    Thanks

  • Cisco 2801 (Voice Gateway + CUE)

    Hi there,
    I got two questions:
    1) When I try to login to Cisco 2801 I get the following lines: (I've already changed the default username and password!)
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege level of 15.
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    Here are the Cisco IOS commands.
    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco
    Replace <myuser> and <mypassword> with the username and password you want to use.
    For more information about SDM please follow the instructions in the QUICK START
    GUIDE for your router or go to http://www.cisco.com/go/sdm
    2) Is there any configuration example to configure CUE on Cisco 2801 (AIM Module)?
    Thanks.

    Hi there,
    1. The lines you reference are the default message of the day banner on the ISR routers. To remove the message, go into configuration mode and enter the command "no banner motd"
    2. Here's a sample configuration of configuring CME and CUE. The sample configuration should work on your 2801 ISR router. Feel free to give it a try and post here is you run into any issues or need clarification on anything.
    http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml
    Hope this helps.
    Regards,
    Michael.

  • Can I add these two VWIC2 modules on a Cisco 2801?

    Hello all,
    Can I add both of these modules on a Cisco 2801 running 12.4(3h)?
    VWIC2-2MFT-T1/E1
    and
    VWIC2-2MFT-G703 
    Thank you,
    Nadeem

    Thanks for the response, but it doesn't really address my question(s).
    Obviously, if I were buying memory for the old iMac, I would buy the same speed as the one already in it.  However, I am not buying memory, I already have this spare faster memory.   Let me split the question in two:
    1.  Will the faster memory work on the slower iMac?
    2.  Can the faster memory damage the slower iMac?

  • What's wrong? Verify and compare Cisco 2901 config after loading old config from Cisco 2801

    Hi Cisco Community / Friends,
    I am new to this site though I have cisco account for many years. I am a CCNA ,I  passed my certification on January 2013 I seldom use and utilized my skills on networking becuase of my type of work. I am Project Eng'r working in a System integrator company . Anyway, I would like to ask assistance on the configurations of my Cisco router for this gov't projects.. Here's the situation.
    We have a new project for the VSAT Comm'n of  Coast Watch Station ,  The VSAT was installed 7 years ago. The VSAT was only used for a year by this Gov't agency because of  subscription issue. Now, they wants to revive and use their VSAT facilities for the Coast watch monitoring. Now, some of this routers are working up to now and for some site  are already defective so I need to replace the old 2801 router with a new equivalent model which is Cisco 2901. My plan was just to load the old config into the new Cisco 2901 router. However, after loading it to the new router, I am a little worried because I've got some errors received. I load the old config by copying the old files, edit it in notepad, and load the config using Secure CRT (terminal emulator). When I copy the old config of cisco 2801 to new router cisco 2901 , below are the command not recognized on Cisco 2901. What's wrong ? What are these commands for? 
    Appreciate your comments and help on this matter.. Thank You very much
    Note: I Attached the original config from Cisco 2801 and the other file is the config after I load the config file to Cisco 2901.
    (Errors see below)
    CWS_4_Pandami(config-erm)#mmi polling-interval 60
                                                           ^
    % Invalid input detected at '^' marker.
    CWS_4_Pandami(config-erm)#no mmi auto-configure
                                                           ^
    % Invalid input detected at '^' marker.
    CWS_4_Pandami(config-erm)#no mmi pvc
                                                           ^
    % Invalid input detected at '^' marker.
    CWS_4_Pandami(config-erm)#mmi snmp-timeout 180
                                                            ^
    % Invalid input detected at '^' marker.
    CWS_4_Pandami(config-if)#interface GigabitEthernet0/1
    CWS_4_Pandami(config-if)# description ===CWS4 SAT Modem===
    CWS_4_Pandami(config-if)# bandwidth 256
    CWS_4_Pandami(config-if)# ip address 192.168.42.1 255.255.255.0
    CWS_4_Pandami(config-if)# duplex auto
    CWS_4_Pandami(config-if)# speed auto
    CWS_4_Pandami(config-if)# priority-group 1
                                                        ^
    % Invalid input detected at '^' marker.
    CWS_4_Pandami(config)#access-list 100 permit ip any any dscp cs5
    CWS_4_Pandami(config)#priority-list 1 protocol ip high list 100
                                                    ^
    % Invalid input detected at '^' marker.

    Hi
    From Cisco's website:
    The Modem Management Interface (MMI) is software that enables auto-provisioning for the Cisco 827 routers. The MMI uses a fixed PVC to communicate with the Proxy Element (PE) residing on the digital subscriber line access multiplexer (DSLAM). Using MMI, the Cisco 827 router updates the running image and downloads the prescribed configuration using a configuration file or configuration values in a provisioning information database.
    The customer premise equipment (CPE) can be automatically configured using the Cisco DSL CPE download, but it can be configured only with the image provisioning feature.
    So because this is your device, you don't want to use MMI anyways.
    And "priority-list" is QoS. Probably that QoS-command is old and removed, because now QoS is configured using class-maps and policy-maps.

  • WIC1-AM on Cisco 2801 Routers malfunctioning

    Hi, I wish i will find a permanent solution for my issue which i face for last 8 months.
    I had purchased 5 Cisco 2801 routers to setup in our network which involves
    branch offices and the head office. The branch offices are in different cities. We purchased these rounters with one WIC1-AM for each router keeping in mind to have a backup dialup line once the main link is down. The problem area is here. We have tested the Routers with
    configurations for backup line in our Head office, it worked fine. But when we send them to some of the branch offices, it started malfunctioning. The dialup WIC plays crazy with us.Sometimes works for 10 minutes, and disconnects. One of the branches, the WIC never got up!!.
    Only two branches is properly working now with backup line in WIC-1AM. We have tried the same configurations on the affected routers too, but the result was not hopeful.
    On the same telphone lines, we were (and still) using zyxel prestige 100 MH router and is working perfectly without any single problem to note!
    Thanks for any light to shed on this!

    Hello Mohamed,
    can you post what you have configured on the router(s) that are working ok ? Also, which IOS version are you running on the routers that do not work ? Can you post the outbut of 'debug modem' ? This should give an indication of what is happening...
    Regards,
    GP

  • Cisco 2801 Auto Attendant

    hello
    I have 2 Cisco 2801 running CME 4.3 and will be converter to SRST Routers, but they''ll have T1 card, because they used to has FXO card with 4 lines now they will have T1, but I wonder witch solution for auto attendant should I have for those routers especially the Unity Express.
    Thanks

    Before switching to CM, think twice, because you will gain a lot of complications, consts, and loose nice features and flexibility if you do that.

  • Cisco 2801 and VIC2-2E/M Card

    Hi Experts,
    One problem with my cisco 2801, when I have inserted the E&M card it is not supporting on the slot. The output of show diag is as attahced.
    IOS is : c2801-ipbase-mz.124-1c.bin
    Any help would be appreciated..
    Thanks,
    Hardik..

    You need a voice capable IOS feature set. The minimum is IP Voice for this card. Please see the following link for confirmation.
    http://www.cisco.com/en/US/products/hw/modules/ps5365/products_data_sheet0900aecd801c595e.html
    Hope this helps. If so, please rate the post.
    Brandon

  • No service password recovery command on cisco 2801 router

    HI,
    we have a cisco 2801 router in class which has a disabled pasword recovery. We tried almost everything, we cannot get into ROMmon and the break sequence dosent work in any program (hyper terminal, putty, teraterm pro). We dont have any idea how to solve this problem.
    Here is the log from hyperterminal:
    System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 2004 by cisco Systems, Inc.
    PLD version 0x10
    GIO ASIC version 0x127
    c2801 processor with 131072 Kbytes of main memory
    Main memory is configured to 64 bit mode with parity disabled
    Readonly ROMMON initialized
    PASSWORD RECOVERY FUNCTIONALITY IS DISABLED
    program load complete, entry point: 0x8000f000, size: 0xc100
    Initializing ATA monitor library.......
    program load complete, entry point: 0x8000f000, size: 0xc100
    Initializing ATA monitor library.......
    program load complete, entry point: 0x8000f000, size: 0xd49718
    Self decompressing the image : #################################################
    ######## [OK]
    --- TRIED BREAK SEQUENCE HERE but nothing happens ---
    Smart Init is enabled
    smart init is sizing iomem
      ID            MEMORY_REQ         TYPE
                    0X003AA110 public buffer pools
                    0X00211000 public particle pools
    0X0013          0X00035000 Card in slot 1
                    0X000021B8 Onboard USB
    If any of the above Memory Requirements are
    "UNKNOWN", you may be using an unsupported
    configuration or there is a software problem and
    system operation may be compromised.
    Allocating additional 7692663 bytes to IO Memory.
    PMem allocated: 117440512 bytes; IOMem allocated: 16777216 bytes
                  Restricted Rights Legend
    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.
               cisco Systems, Inc.
               170 West Tasman Drive
               San Jose, California 95134-1706
    Cisco IOS Software, 2801 Software (C2801-IPBASE-M), Version 12.4(1c), RELEASE SO
    FTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Wed 26-Oct-05 08:42 by evmiller
    Image text-base: 0x6007ECA0, data-base: 0x61480000 
    --- TRIED BREAK SEQUENCE HERE but nothing happens too ---
    Port Statistics for unclassified packets is not turned on.
    Cisco 2801 (revision 6.0) with 114688K/16384K bytes of memory.
    Processor board ID FCZ102422KK
    2 FastEthernet interfaces
    2 Low-speed serial(sync/async) interfaces
    DRAM configuration is 64 bits wide with parity disabled.
    191K bytes of NVRAM.
    62720K bytes of ATA CompactFlash (Read/Write)
    Press RETURN to get started!
    Thanks for help!

    I usually suffer from the same issue, but what works for me everytime is the other method that simulates break sequence. Can't find the documentation for it but this is how it goes:
    Set the serial connection as follows in Putty:
    Baud rate 1200
    1 stop bit
    8 data bits
    no parity
    no flow control
    Turn off your router, then turn it back on and immediately press the spacebar for about 10-15 seconds. All you'll see is giberish. After that reset your console connection settings to the usual 9600 baud rate, and you'll find yourself in rommon mode.

  • VPN between RV042 and Cisco 2801

    HI
    Kindly help me out. I'm configuring a p2p vpn between a cisco 2801 with IOS 12.3 and a linksys RV042. I'm getting following error on Linksys and Cisco respectively.
    [Tunnel Negotiation Info] >>> Initiator Send Main Mode 1st packet
    Dec 19 02:40:42 2011
         VPN Log
        Received informational payload, type NO_PROPOSAL_CHOSEN
    dst             src             state               conn-id     slot    status
    x.x.x.x       x.x.x.x   MM_NO_STATE          0        0       ACTIVE
    Below are my config:
    Linksys RV042:
    Keying Mode: IKE with Preshared Key
    Phase1 DH Group: Group2
    Phase1 Encryption: 3DES
    Phase1 Authentication: MD5
    Phase1 SA Life Time: 28800
    Perfect forward secrecy : enabled
    Phase2 DH Group: Group2
    Phase2 Encryption: 3DES
    Phase2 Authentication: MD5
    Phase2 SA Life Time: 28800
    Preshared Key: xxxxxx
    Cisco 2801:
    crypto isakmp policy 11
    encr 3des
    authentication pre-share
    group 2
    lifetime 28800
    crypto isakmp key xxxxxx address xxxxxx
    no crypto isakmp ccm
    crypto ipsec transform-set STRONGER esp-3des esp-md5-hmac
    crypto map myvpn 10 ipsec-isakmp
    set peer xxxxxx
    set transform-set STRONGER
    set pfs group2
    match address 103
    interface FastEthernet0/0
    ip address 10.0.0.56 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    no mop enabled
    interface FastEthernet0/1
    ip address xxxx xxxx
    ip nat outside
    ip virtual-reassembly
    no ip route-cache
    duplex auto
    speed auto
    crypto map myvpn
    ip nat pool branch xxxxxx xxxxx netmask 255.255.255.240
    ip nat inside source route-map nonat pool branch overload
    access-list 103 permit ip 10.0.0.0 0.0.0.255 192.168.2.0 0.0.0.255
    access-list 110 deny   ip 10.0.0.0 0.0.0.255 192.168.2.0 0.0.0.255
    access-list 110 permit ip 10.0.0.0 0.0.0.255 any
    snmp-server community public RO
    route-map nonat permit 10
    match ip address 110
    Rgards
    SAM

    Hi,
    It looks like you are using the default hash for the crypto isakmp policy and that your connection is failing on the phase 1 negotiation.  The default hash on the crypto isakmp policy is sha.  On the 2801 try adding hash md5.
    crypto isakmp policy 11
    encr 3des
    hash md5
    authentication pre-share
    group 2
    lifetime 28800
    Let me know if that helps.
    Thank you,
    Jason NIckle

  • Cisco 2801

    the Goal i'm trying to achieve is having a Cisco outer 2801 (which is the internet ip: 75.150.67.105) open a port 3001 tcp to give  internet to another cisco device with a IP of 172.16.8.240
    interface FastEthernet0/0
     ip address 75.150.67.105 255.255.255.252
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nat outside
     ip virtual-reassembly in
     zone-member security public
     duplex auto
     speed auto
     crypto map vpn
    I've try doing NAT, below is what i've try so far:
    ip nat inside source static tcp 172.16.8.240 3001 FastEthernet0/0 3001 
    access-list 7 permit 172.16.8.0 0.0.0.255
    thanks 

    Hi,
    The statement will work in case the source port for the requests is 3001,but how will you ensure that the incoming requests come from that port.
    ip nat inside source static tcp 172.16.8.240 3001 FastEthernet0/0 3001 .

  • Cisco 2801 and 2851

    We have a 2801 with an existing T1 card. We would like to replace with a 2851.
    Will the T1 card on the 2801 work on the 2851?

    Perform the "show diag" command instead. It will show you the part number of the T1 card.
    For example:
    WIC-1DSU-T1 (supported in the older 2600 series)
    WIC-1DSU-T1-V2 (supported in the newer 2600xm and beyond)
    WIC-1T
    WIC-2T
    VWIC-1MFT-T1
    VWIC-2MFT-T1
    VWIC2-2MFT-T1
    You could also use the "relevant interfaces and modules" link under the 2800 series routers.
    http://www.cisco.com/en/US/products/ps5854/products_relevant_interfaces_and_modules.html

  • Cisco WebView Questions

    We utilize webview us our reporting / workforce tool for our in house call center. But there have been doubts pulling outbound number using webview. I stumble a report in Webview (Agtskg04). It shows External Out Tasks and Internal Out Tasks, still got confused in the definition of these two. Please help me understand on the difference with External Out Tasks and Internal Out Tasks. Most of our agents has more number on Internal Out Tasks, which I think is the outgoing calls to another agent or anthoer department or extension internally. But it's not what is happening they usually calls out to customers and not transferring to another extension.Thanks!
    Second inquiry, What report in WebView that account all hours of an agent to calculation for the utilization? Aside from the Note Ready Summary Report, 'coz when I sum up all Not Ready times and Handle Time it does not add up to the total hours that the agent is login thru CTI.
    Waiting for you brillian ideas,
    ryanS>>

    Thanks Nathan,
         I have follow-up questions, this might some sound simple questions to you but we just don't know these things. We were never trained on Cisco WebView basic concepts and all other technical stuff that an end-user show know about. We were just reading pdf files online, which is very technical ( in terms of terminilogies). I am not a network engineer or a Cisco certified person our team most came from BPO companies and we're hired to do a workforce/reporting tasks in an in-house call center which they utilize Cisco phones and this Cisco WebView. I would really appreciate your time on this Nathan and all other Cisco WebView expert people.
         Now, to my follow-up questions. what do you mean by a CallManager cluster?. Let me give a background on our telephony system here. All our departments here in our company uses Cisco phones worlwide. And we have a division that is on a call center set-up. They have two extensions US extensions and local (philippines) extensions. So when at times they need to callback our customers in US, they'll dial 991 then the customer's number. AND sometimes they will call to our local security in the building to ask for something or calling to our facilities. So, I'm guessing that this callmanager cluster are those phones or extension within our company like security personnel, to our finance team, etc. But when they call to our customers in US, which I assume outside our CallManager cluster? Is this gonna fall under Internal Out Tasks? Please have your explaination in a simple way as you can.
    Thank you so much for those who are willing to help me understand!
    sincerely,
    ryan suedo

  • Cisco AP1550 Questions

    I'm planning to use these APs in our rail yard.  Basically when a train enters the yard I want it to start talking to these APs and to continually talk to them as they roll through the yard to download data logs.  I'd like to get a rough idea of the range of these APs if using directional antennas pointing along the tracks and how close they'll have to be to form a mesh so I can save infrastructure costs from having to run ethernet to the poles or whatever they'll be mounted on. 
    Any advice or tips would be greatly appreciated.
    Thanks
    Joe

    I would highly suggest "against" deploying this as a Mesh solution as Mesh is not suitable for "mobile" deployments (ie. MAPs on your "Trains" parenting with other stationary RAP/MAP when they roll in/through/out your rail yard).  If your planning on mounting APs on the trains that are mobilized, I highly suggest you consider a WGB deployment as they can handle the mobility of this situation.  Now, these WGBs on the Trains can most certianly connect to your Mesh infrastructure in the train yard, just don't attempt to deploy MAPs on the trains themselves.
    Cisco should tell you the same as a "mobile" Mesh solution has caused severe problems for many customers; this is not their intended design.
    Sorry, this doesn't touch on your "range" question, but just want to make you aware that this type of "mobile" Mesh deployment will most likely create a nightmare for you.

  • Cisco 2010P Questions

    Hi all,
    I have just purchased the Cisco 2010P-G5 Small business switch.
    Questions:
    Ø  Does this switch support / work with the Cisco call manager and the Cisco Phones
    Ø  Can you automatically backup the config e.eg daily.
    Many Thanks

    Gary,
         So you've purchased an SFE or SGE Small Business Switch.  To answer your questions in order:
    1.  The SFE or SGE series is a Small Business Switch supported by the Small Business Support Center (SBSC) not traditional Cisco TAC.  Communications Manager on the other hand is a TAC supported product, so as you can see the first issue is with two separate support teams.  Also the SFE/SGE switches are not configured or managed with the same tools as traditional Cisco gear and are not IOS or CLI based.  The SFE/SGE switches are not designed to fully integrate with Communications Manager; however you could very well likely get it working (they are 802.3af standards based PoE); but the other broader issues identified above should help you understand that's not a best practice.
    2.  As far as automatically backing up the configuration, there's not a built-in feature to do that if that's what you're asking about.  You can run dual images on those switches however.
    Hope this helps!
    Glenn

Maybe you are looking for

  • Can i install a SSD in my Macbook Late 2009

    I have a late 2009 macbook, MC207LL/A, and I am considering putting a SSD in place to replace the HDD that is in it now. Is there anything i need to look out for, such as size of the SSD or specs? thanks

  • BDLS for conversion of logical source system name

    Hello All, I am trying to reassign a new source system NEW1 by replacing old source system OLD1 using BDLS in the source system. But the NEW source system logical system name already exists as I created it . Can I delete the new source system and the

  • Checking if a third party plugin is available

    Hi, How do you check in a JS script if a certain third party filter plugin is available in Photoshop CS4? Is there a way to get a list of the names of all available filter plugins in Photoshop? I looked through all available documentation, but did no

  • Homehub 3 - wifi dropping only when PC on

    Over the past week when my PC is on (connected to HH3 via Ethernet cable), the devices in the house which connect via wifi (an ipad an 2 iphones) seem to keep dropping wifi connectivety. When the PC is off though , the devices keep hold of the wifi c

  • What's the best way to configure my account when buying software

    I have Creative Cloud single-app membership for After Effects (one-year) but want to buy Premiere Pro software as well. What's the most cost effective way to put the two programs into the one package? Can I buy the two as separate packages and just p