Cisco IP Phone Agent problem

Hi all,
I am trying to setup the IPPA service for IP Phones using UCCX 5. I went through all the steps but when I tried to use the service i got the following error : "Cannot connect to the IP Phone Agent service". I past the service url in my browser and got this :
<CiscoIPPhoneText>
<Title>Error</Title>
<Text>Cannot connect to the IP Phone Agent service.</Text>
<Prompt/>
<SoftKeyItem>
<Name>OK</Name>
<URL>Key:Services</URL>
<Position>1</Position>
</SoftKeyItem>
</CiscoIPPhoneText>
What 's wrong here.
Please advice.
Regards

I have verified the url serveral times.
http://10.12.200.25:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp
When the service is used I recieve the message (Cannot connect to the IP Phone Agent service.)  Samething if I try the url in a web browser.
What logs can I review to see if something else is pointed out?

Similar Messages

  • Cisco IP phone problem with external directory http error

    Hi,
    I have a problem when I try to open the directory on different model Cisco IP Phone for new deployment.
    In CUCM (version 8.5) we have configured internal and external directory and on each device set the "service provisioning" to "both". For all the sites configured in CUCM this feature is working properly, but not in the new deployed site. I´ve already verified the url is written properly.
    I get the following error messages for these different models:
    - Cisco IP phone 8945: "HTTP connection failed"
    - Cisco IP Comm: "HTTP error [500] "
    Thank you for your help,
    Regards,
    David Lozano             

    Hi David,
    What firmware are you using? Do you have 8945s on the other sites? I found a bug, but I'm not sure it applies to your description:
    CSCty58000 Bug Details
    8945 freezes when directories is pressed
    Symptom:
    8945 freezes when directories button is pressed.
    Conditions:
    This issue happens when the phone load is 9.2.3 and the directories URL doesn't contain port number.
    Workaround:
    Please use http://X.X.X.X:8080/ccmip/xmldirectory.jsp for the directories
    URL instead of http://X.X.X.X/ccmip/xmldirectory.jsp
    You can try upgrading to firmware 9.3(1)
    Regards,
    Tere.

  • RTP streaming and Cisco IP phones problem

    Hello,
    I'm trying to write an application that should dial some numbers and play the voice message from the file into the phone line using Cisco JTAPI and Java Media Framework.
    I've found some samples, that seems useful for me, but unfortunately they does not work. There are no any errors and no exceptions, I have no idea what to do.
    Small brief: I make a call from one Cisco IP phone (7960) to another using Cisco JTAPI, then I catch the CiscoRTPInputStartedEv event, get the IP and port of the IP Phone and call the RTPStreamer class constuctor with them. It gives no any errors or exceptions (just a message shown below), but there is only silence in the phone line. Message:
    Should b streamin'...
    Encoding ok?: true
    streams is [Lcom.sun.media.multiplexer.RawBufferMux$RawBufferSourceStream;@53d : 1
    sink: setOutputLocator rtp://192.168.1.22:20794/audio
    Please see the RTFStreamer class code below.
    I set the packet size to 160 as reccomended for Cisco IP phones, I use the greeting.wav from Cisco example that properties are 8Khz 8bit mono, but it still doesn't work.
    Could you help me? Thank you for any advice!
    import java.io.* ;
    import java.util.* ;
    import java.net.* ;
    import javax.media.* ;
    import javax.media.control.* ;
    import javax.media.format.* ;
    import javax.media.protocol.* ;
    import stream.*;
    public class RtpStreamer
         public static int PlayCounter = 0;
         private RtpStreamer()
              // not supported
         public RtpStreamer(String IP, String Port)
              PlayCounter++;
              new RtpStreamer("rtp://" + IP + ":" + Port + "/");
         public RtpStreamer(String CurrentMediaUrl)
              PlayCounter++;
         System.out.println("Should b streamin'...");
         // Create a Processor for the selected file. Exit if the
         // Processor cannot be created.
         Processor processor = null;
         StateHelper sh = null;
         try
                   String mediaUrl = "file:\\C:\\greetings.wav";
         processor = Manager.createProcessor( new MediaLocator(mediaUrl));
         sh = new StateHelper(processor);
         catch (IOException e)
         System.out.println("Exception occured (1a): " + e);
         catch (NoProcessorException e)
         System.out.println("Exception occured (1b): " + e);
         // for loggin purpose
         //sh.setContext( getServletContext() );
         // configure the processor
         if (!sh.configure(10000))
         System.out.println("Configuration failed!!");
         // Block until the Processor has been configured
         TrackControl track[] = processor.getTrackControls();
         boolean encodingOk = false;
         // Go through the tracks and try to program one of them to
         // output ulaw data.
         for (int i = 0; i < track.length; i++)
         if (!encodingOk && track[i] instanceof FormatControl)
         if (((FormatControl)track).setFormat( new AudioFormat(AudioFormat.ULAW_RTP,8000,8,1)) == null)
         track[i].setEnabled(false);
         else
         encodingOk = true;
         else
         // we could not set this track to ulaw, so disable it
         track[i].setEnabled(false);
                   // set packet size to 160
                   try
                        Codec codec[] = new Codec[3];
                        codec[0] = new com.ibm.media.codec.audio.rc.RCModule();
                        codec[1] = new com.ibm.media.codec.audio.ulaw.JavaEncoder();
                        codec[2] = new com.sun.media.codec.audio.ulaw.Packetizer();
                        ((com.sun.media.codec.audio.ulaw.Packetizer)codec[2]).setPacketSize(160);
                        ((TrackControl)track[i]).setCodecChain(codec);
                   catch (Exception e)
                        System.out.println("Error setting packet size in 160: " + e + " in " + e.getMessage());
         System.out.println("Encoding ok?: " + encodingOk );
         // At this point, we have determined where we can send out
         // ulaw data or not.
         // realize the processor
         if (encodingOk)
         if (!sh.realize(10000))
         System.out.println("Realization failed!!");
         // block until realized.
         // get the output datasource of the processor and exit
         // if we fail
         DataSource ds = null;
         try
         ds = processor.getDataOutput();
         catch (NotRealizedError e)
         System.out.println("Exception occured(2): "+e);
         // hand this datasource to manager for creating an RTP
         // datasink.
         // our RTP datasink will multicast the audio
         try
         //String mediaUrl= "rtp://192.168.1.12:20002/audio/1"; // it works without errors
                        String mediaUrl= CurrentMediaUrl + "audio";
         MediaLocator m = new MediaLocator(mediaUrl);
         DataSink d = Manager.createDataSink(ds, m);
         d.open();
         d.start();
         catch (Exception e)
         System.out.println("Exception occured(3): "+e);

    BTW is there any solution to figure out if the RTP application makes any network activity or not?

  • Problem to login Ip Phone Agent

    I'm trying to login in the Phone with the IP Phone Agent and I got this error message: "You request to CTI Server expired,  try again." This happens with any user that I tested. When I try to login with the Agent Desktop on a PC and it works fine.
    I'm using Call Manager 7 and IPCC 7.
    I'm using exstension Mobility too,

    Hi Alisson,
    Can you check the real time reports in Appadmin and see if that phone is still showing as being logged in from the IPCC Express standpoint?  Sometimes with extension mobility if they logout of EM before logging out of IPPA it may get stuck in a state where it thinks the agent is still logged in but is not.  In this case the only way to restore the service is to restart the Node Manager.
    Let me know what you find.
    Thanks,
    Mike

  • Cisco SIP Phone 9971 won't register on CME 8.6

    Hello,
    I'm facing a very strange problem:
    a Cisco SIP Phone 9971 won't register on CME 8.6 running on a 2811
    I have read all the related-postings to this and other Forum, but I have not been able to solve it.
    One of the "potential solutions" was to make sure that the Phone had a Line configured.
    But I think that the commands voice register dn  and  voice register pool are properly configured (see config below)
    So frankly, I have no idea what I could be missing.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

    Thank you for your reply.
    I did some debugs and the results are very strange!
    This is what I got:
    Feb 24 18:01:12.219: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Sent:
    SIP/2.0 400 Bad Request
    Via: SIP/2.0/UDP 172.35.140.12:5060;branch=z9hG4bK08011844
    From: ;tag=189c5db6bd09000260cf3daf-289a76d1
    To: ;tag=52488-160A
    Date: Mon, 24 Feb 2014 18:01:12 GMT
    Call-ID: [email protected]
    CSeq: 1000 REFER
    Content-Length: 0
    Contact:
    Feb 24 18:01:12.291: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
    Received:
    REGISTER sip:172.25.140.1 SIP/2.0
    Via: SIP/2.0/UDP 172.35.140.12:5060;branch=z9hG4bK1e9ad079
    From: ;tag=189c5db6bd0900032df02e9c-25d79707
    To:
    Call-ID: [email protected]
    Max-Forwards: 70
    Date: Fri, 01 Jan 1982 00:02:41 GMT
    CSeq: 101 REGISTER
    User-Agent: Cisco-CP9971/9.4.1
    Contact: ;+sip.instance="
    000000-0000-0000-0000-189c5db6bd09>";+u.sip!devicename.ccm.cisco.com="SEP189C5DB
    6BD09";+u.sip!model.ccm.cisco.com="493";video
    Supported: replaces,join,sdp-anat,norefersub,resource-priority,extended-refer,X-
    cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-
    cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-6.0.2,X-cisco-xsi-
    8.0.1
    Content-Length: 0
    Reason: SIP;cause=200;text="cisco-alarm:22 Name=SEP189C5DB6BD09 ActiveLoad=sip99
    71.9-4-1-9.loads InactiveLoad=sip9971.9-3-2SR1-1.loads Last=reset-reset"
    Expires: 3600
    Feb 24 18:01:12.395: voice_reg_get_reg_expires_timer: no voice register pool found
    Feb 24 18:01:12.395: VOICE_REG_POOL: Register request for (1010) from (172.35.140.12)
    Feb 24 18:01:12.395: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.395: VOICE_REG_POOL: No entry for (172.35.140.12) found in srst contact table
    Feb 24 18:01:12.395: VOICE_REG_POOL: key(1010) contact(172.35.140.12:5060) add to contact table
    Feb 24 18:01:12.395: VOICE_REG_POOL: No entry for (1010) found in contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(1010) contact(172.35.140.12) added to contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(172.35.140.12) contact(1010) add to srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: No entry for (172.35.140.12) found in srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL: key(172.35.140.12) contact(1010) added to srst contact table
    Feb 24 18:01:12.399: VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    But right after these errors, I get the following:
    Feb 24 18:01:12.399: VOICE_REG_POOL: Creating param container for dial-peer 4000
    1.VOICE_REG_POOL pool->tag(1), dn->tag(1), submask(1)
    VOICE_REG_POOL pool_tag(1), dn_tag(1)
    Feb 24 18:01:12.399: VOICE_REG_POOL: Created dial-peer entry of type 0
    Feb 24 18:01:12.399: VOICE_REG_POOL: Registration successful for 1010, registration id is 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: Contact matches pool 1 number list 1
    Feb 24 18:01:12.411: VOICE_REG_POOL: GW SIS: X-cisco-cme-sis-1.0.0
    Feb 24 18:01:12.411: VOICE REGISTER POOL-1 has registered.
                                   Name:SEP189C5DB6BD09 IP:172.35.140.12  DeviceType:Phone
    Feb 24 18:01:12.411: VOICE_REG_POOL: Pool[1]: service-control (reset type: 2) message sent to sip:[email protected]
    Feb 24 18:01:12.411: voice_reg_privacy_update_to_phone: delay sending privacy update during bulk registration
    Feb 24 18:01:12.415: //1/7B0070C28003/SIP/Msg/ccsipDisplayMsg:
    ====================
    And when I do a sh voice register pool, I get the following:
    C2811#sh voice register pool  1
    Pool Tag 1
    Config:
      Mac address is 189C.5DB6.BD09
      Type is 9971
      Number list 1 : DN 1
      Proxy Ip address is 0.0.0.0
      Current Phone load version is Cisco-CP9971/9.4.1
      DTMF Relay is enabled, rtp-nte
      Call Waiting is enabled
      DnD is disabled
      Video is enabled
      Camera is enabled
      Busy trigger per button value is 0
      call-forward b2bua busy 68600
      keep-conference is enabled
      registration expires timer max is 3600 and min is 120
      username adm password adm
      kpml signal is enabled
      Lpcor Type is none
      blf call list is enabled
      Transport type is udp
      service-control mechanism is supported
      registration Call ID is [email protected]
      Registration method: per line
      Privacy feature is not configured.
      Privacy button is disabled
      active primary line is: 1010
      contact IP address: 172.35.140.12 port 5060
      Phone SIS Version:  6.0.2
      GW SIS Version:  1.0.0
    Dialpeers created:
    Dial-peers for Pool 1:
    dial-peer voice 40001 voip
    destination-pattern 1010
    session target ipv4:172.35.140.12:5060
    session protocol sipv2
    dtmf-relay rtp-nte
    digit collect kpml
    codec  g711ulaw bytes 160
    no vad
      call-fwd-busy        68600
      after-hours-exempt   FALSE
    Statistics:
      Active registrations  : 4
      Total SIP phones registered: 1
      Total Registration Statistics
        Registration requests  : 4
        Registration success   : 4
        Registration failed    : 0
        unRegister requests    : 0
        unRegister success     : 0
        unRegister failed      : 0
        Attempts to register
               after last unregister : 0
        Last register request time   : 18:11:43.551 UTC Mon Feb 24 2014
        Last unregister request time :
        Register success time        : 18:11:43.551 UTC Mon Feb 24 2014
        Unregister success time      :
    C2811#
    So apparently the Phone is actually registered!
    However, the Phone screens still shows this message: Phone Not Registered.
    So frankly I don't understand what's going on!
    I really hope somebody can help.  Thanks!

  • Failure login "IP Phone Agent" service

    Hi! I have an issue. When I try log in the IP Phone Agent service I get an error: "selected service IP Phone Agent isn't active. Select another service IP Phone Agent".
    The service URL seems correct: http://ip_address_UCCX_server:6293/ipphone/jsp/sciphonexml/IPAgentInitial.jsp and the Cisco Browser and IP Phone Agent Service is started and has a status "IN_SERVICE".
    What is the problem here?
    We use UCCX Premium 7.0(1) and CUCM 7.1.5
    Thanks in advance!
    Ruslan

    Hi
    Go through the tech tip below and confirm the configuration. If every thing seems to be good then it might be a issue with the CTI manager service on CUCM and you will have to restart that service.
    http://www.cisco.com/en/US/partner/products/sw/custcosw/ps1846/products_tech_note09186a008029e6d5.shtml
    Following is the order  to follow to restart the CTI service
    a) In CUCM cluster first stop CTI service on all subscribers
    b) restart the service on publisher
    c) Then start it on all subscribers.
    After the CUCM CTI service is up on CUCM cluster  restart the IPPA service in UCCX
    hope this helps
    Anuj

  • Cisco SIP Phone 9971 won't register on CME 8.6 or 8.5 Please HELP

    Please help me , I have problem with registering Cisco SIP phone 9971 with CME 8.6 on ISR 2901.
    I configured CME for SIP clients, then I add configuration for 9971 phone and create profiles.  Phone downloaded SEP...xml file from CME,after that phone look for g4-tones.xml and gd-sip.jar files, I added them to CME after that phone downloaded them and reboot. Now phone is stuck in some kind of loop and does not register on CME.
    On phone log I can see repeting next few messeges.
    12:01:58a No DNS Server IP
    12:01:59a Updating Trust list
    12:01:59a No Trust List instaled
    12:01:59a SEP04C5AB03B0D.cnf.xml (TFTP)  // at this time phone download SEP...xml file from CME
    12:02:00a VPN Error: VPN is not Configured
    on CME if issue DEBUG TFTP EVENTS i receive next few lines
    *Aug 18 18:20:19.891: TFTP: Looking for CTLSEP04C5A4B03B0D.tlv
    *Aug 18 18:20:19.987: TFTP: Looking for ITLSEP04C5A4B03B0D.tlv
    *Aug 18 18:20:20.083: TFTP: Looking for ITLFile.tlv
    *Aug 18 18:20:20.347: TFTP: Looking for SEP04C5A4B03B0D.cnf.xml
    *Aug 18 18:20:20.351: TFTP: Opened flash:/SEP04C5A4B03B0D.cnf.xml, fd 14, size 4585 for process 141
    *Aug 18 18:20:20.363: TFTP: Finished flash:/SEP04C5A4B03B0D.cnf.xml, time 00:00:00 for process 141
    here you can see verison info of CME
    Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.1(4)M, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 24-Mar-11 15:31 by prod_rel_team
    ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)
    ELTOSAN_ROUTER uptime is 1 hour, 50 minutes
    System returned to ROM by reload at 16:29:20 UTC Thu Aug 18 2011
    System image file is "flash:/c2900-universalk9-mz.SPA.151-4.M.bin"
    Last reload type: Normal Reload
    Last reload reason: Reload Command
    Cisco CISCO2901/K9 (revision 1.0) with 471040K/53248K bytes of memory.
    Processor board ID FGL1508252Y
    3 Gigabit Ethernet interfaces
    2 terminal lines
    1 Virtual Private Network (VPN) Module
    4 Voice FXO interfaces
    4 Voice FXS interfaces
    1 Internal Services Module (ISM) with Services Ready Engine (SRE)
       Survivable Remote Site Voicemail (SRSV) on Cisco Unity Express (CUE) 8.5.1 in slot/sub-slot 0/0
    DRAM configuration is 64 bits wide with parity enabled.
    255K bytes of non-volatile configuration memory.
    254464K bytes of ATA System CompactFlash 0 (Read/Write)
    License Info:
    License UDI:
    Device#   PID                   SN
    *0        CISCO2901/K9          xxxxxxxxxxxxx
    Technology Package License Information for Module:'c2900'
    Technology    Technology-package          Technology-package
                  Current       Type          Next reboot
    ipbase        ipbasek9      Permanent     ipbasek9
    security      securityk9    Permanent     securityk9
    uc            uck9          Permanent     uck9
    data          None          None          None
    Configuration register is 0x2102
    this is RUNNING CONFIGURATION
    ! Last configuration change at 16:10:12 UTC Thu Aug 18 2011
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname ELTOSAN_ROUTER
    boot-start-marker
    boot system flash:/c2900-universalk9-mz.SPA.151-4.M.bin
    boot-end-marker
    no aaa new-model
    no ipv6 cef
    ip source-route
    no ip routing
    no ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.5.1 192.168.5.10
    ip dhcp excluded-address 192.168.5.200 192.168.5.255
    ip dhcp pool phone
       network 192.168.5.0 255.255.255.0
       default-router 192.168.5.251
       option 150 ip 192.168.5.251
    ip dhcp pool data
       relay source 192.168.2.0 255.255.255.0
       relay destination 192.168.2.201
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    voice-card 0
    voice service voip
    allow-connections h323 to h323
    allow-connections h323 to sip
    allow-connections sip to h323
    allow-connections sip to sip
    supplementary-service h450.12
    fax protocol pass-through g711alaw
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 192.168.5.251 port 5060
    max-dn 6
    max-pool 6
    load 9971 sip9971.9-1-1SR1.loads
    authenticate register
    tftp-path flash:
    create profile sync 0005135312289902
    voice register dn  1
    number 207
    allow watch
    name GossaVM
    label 207
    voice register dn  3
    number 101
    name Dejan
    label 101
    mwi
    voice register pool  1
    id mac 000C.29C5.0011
    number 1 dn 1
    dtmf-relay sip-notify
    username testvm password testera
    codec g711alaw
    voice register pool  3
    id mac 04C5.A4B0.3B0D
    type 9971
    number 3 dn 3
    presence call-list
    dtmf-relay rtp-nte
    username dejan password 1234
    codec g711alaw
    no vad
    license udi pid CISCO2901/K9 sn xxxxxxxxxxxx
    hw-module ism 0
    hw-module pvdm 0/0
    redundancy
    interface GigabitEthernet0/0
    description INTERFACE INTERNAL
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no mop enabled
    interface GigabitEthernet0/0.2
    description LAN DATA
    encapsulation dot1Q 2
    ip address 192.168.2.251 255.255.255.0
    no ip route-cache
    interface GigabitEthernet0/0.5
    description LAN VOICE
    encapsulation dot1Q 5
    ip address 192.168.5.251 255.255.255.0
    no ip route-cache
    interface ISM0/0
    no ip address
    no ip route-cache
    shutdown
    !Application: SRSV-CUE Running on ISM
    interface GigabitEthernet0/1
    no ip address
    no ip route-cache
    shutdown
    duplex auto
    speed auto
    interface ISM0/1
    description Internal switch interface connected to Internal Service Module
    shutdown
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    snmp-server community public RO
    tftp-server flash:dkern9971.100609R2-9-1-1SR1.sebn alias dkern9971.100609R2-9-1-1SR1.sebn
    tftp-server flash:kern9971.9-1-1SR1.sebn alias kern9971.9-1-1SR1.sebn
    tftp-server flash:rootfs9971.9-1-1SR1.sebn alias rootfs9971.9-1-1SR1.sebn
    tftp-server flash:sboot9971.031610R1-9-1-1SR1.sebn alias sboot9971.031610R1-9-1-1SR1.sebn
    tftp-server flash:skern9971.022809R2-9-1-1SR1.sebn alias skern9971.022809R2-9-1-1SR1.sebn
    tftp-server flash:sip9971.9-1-1SR1.loads alias sip9971.9-1-1SR1.loads
    tftp-server flash:United_States/g4-tones.xml
    tftp-server flash:English_United_States/gd-sip.jar
    control-plane
    voice-port 0/0/0
    voice-port 0/0/1
    voice-port 0/0/2
    voice-port 0/0/3
    voice-port 0/1/0
    voice-port 0/1/1
    voice-port 0/1/2
    voice-port 0/1/3
    mgcp profile default
    gatekeeper
    shutdown
    line con 0
    line aux 0
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line vty 0 4
    password jebiga
    login
    transport input all
    end
    I did not have any kind of problem with X-LITE to register to CME. also try with few SCCP phones 7940  and I did not any kind of problem .
    this is content of SEP....xml file for 9971
    <device>
    <deviceProtocol>SIP</deviceProtocol>
    <devicePool>
    <dateTimeSetting>
    <dateTemplate>M/D/YA</dateTemplate>
    <timeZone>Pacific Standard/Daylight Time</timeZone>
    <ntps>
    <ntp priority="0">
    <name>0.0.0.0</name>
    <ntpMode>unicast</ntpMode>
    </ntp>
    </ntps>
    </dateTimeSetting>
    <callManagerGroup>
    <members>
    <member priority="0">
    <callManager>
    <ports>
    <sipPort>5060</sipPort>
    </ports>
    <processNodeName>192.168.5.251</processNodeName>
    </callManager>
    </member>
    </members>
    </callManagerGroup>
    </devicePool>
    <sipProfile>
    <sipProxies>
    <registerWithProxy>true</registerWithProxy>
    </sipProxies>
    <sipCallFeatures>
    <cnfJoinEnabled>true</cnfJoinEnabled>
    <localCfwdEnable>true</localCfwdEnable>
    <callForwardURI>service-uri-cfwdall</callForwardURI>
    <callPickupURI>service-uri-pickup</callPickupURI>
    <callPickupGroupURI>service-uri-gpickup</callPickupGroupURI>
    <callHoldRingback>2</callHoldRingback>
    <semiAttendedTransfer>true</semiAttendedTransfer>
    <anonymousCallBlock>2</anonymousCallBlock>
    <callerIdBlocking>2</callerIdBlocking>
    <dndControl>2</dndControl>
    <remoteCcEnable>true</remoteCcEnable>
    </sipCallFeatures>
    <sipStack>
    <remotePartyID>true</remotePartyID>
    </sipStack>
    <sipLines>
    <line button="1" lineIndex="1">
    <featureID>9</featureID>
    <featureLabel></featureLabel>
    <proxy>USECALLMANAGER</proxy>
    <port>5060</port>
    <name></name>
    <displayName></displayName>
    <autoAnswer>
    <autoAnswerEnabled>2</autoAnswerEnabled>
    </autoAnswer>
    <callWaiting>1</callWaiting>
    <authName>dejan</authName>
    <authPassword>1234</authPassword>
    <sharedLine>false</sharedLine>
    <messagesNumber></messagesNumber>
    <ringSettingActive>5</ringSettingActive>
    <forwardCallInfoDisplay>
    <callerName>true</callerName>
    <callerNumber>true</callerNumber>
    <redirectedNumber>true</redirectedNumber>
    <dialedNumber>true</dialedNumber>
    </forwardCallInfoDisplay>
    </line>
    <line button="2" lineIndex="2">
    <featureID>9</featureID>
    <featureLabel>101</featureLabel>
    <proxy>USECALLMANAGER</proxy>
    <port>5060</port>
    <name>101</name>
    <displayName>Dejan Rakic</displayName>
    <autoAnswer>
    <autoAnswerEnabled>2</autoAnswerEnabled>
    </autoAnswer>
    <callWaiting>1</callWaiting>
    <authName>dejan</authName>
    <authPassword>1234</authPassword>
    <sharedLine>false</sharedLine>
    <messagesNumber></messagesNumber>
    <ringSettingActive>5</ringSettingActive>
    <forwardCallInfoDisplay>
    <callerName>true</callerName>
    <callerNumber>true</callerNumber>
    <redirectedNumber>true</redirectedNumber>
    <dialedNumber>true</dialedNumber>
    </forwardCallInfoDisplay>
    </line>
    </sipLines>
    <enableVad>true</enableVad>
    <preferredCodec>g711alaw</preferredCodec>
    <dialTemplate></dialTemplate>
    <kpml>1</kpml>
    <phoneLabel></phoneLabel>
    <stutterMsgWaiting>2</stutterMsgWaiting>
    <disableLocalSpeedDialConfig>true</disableLocalSpeedDialConfig>
    <dscpForAudio>184</dscpForAudio>
    <dscpVideo>136</dscpVideo>
    </sipProfile>
    <commonProfile>
    <phonePassword>1234</phonePassword>
    <callLogBlfEnabled>2</callLogBlfEnabled>
    </commonProfile>
    <featurePolicyFile>featurePolicyDefault.xml</featurePolicyFile>
    <loadInformation>sip9971.9-1-1SR1.loads</loadInformation>
    <vendorConfig>
    </vendorConfig>
    <commonConfig>
    <videoCapability>0</videoCapability>
    <ciscoCamera>0</ciscoCamera>
    </commonConfig>
    <sshUserId>dejan</sshUserId>
    <sshPassword>1234</sshPassword>
    <userId></userId>
    <phoneServices>
    <provisioning>2</provisioning>
    <phoneService  type="1" category="0">
    <name>Missed Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/MissedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="1" category="0">
    <name>Received Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/ReceivedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="1" category="0">
    <name>Placed Calls</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/PlacedCalls</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    <phoneService  type="2" category="0">
    <name>Voicemail</name>
    <phoneLabel></phoneLabel>
    <url>Application:Cisco/Voicemail</url>
    <vendor></vendor>
    <version></version>
    </phoneService>
    </phoneServices>
    <versionStamp>0131511014412102</versionStamp>
    <userLocale>
    <name>English_United_States</name>
    <langCode>en</langCode>
    </userLocale>
    <networkLocale>United_States</networkLocale>
    <networkLocaleInfo>
    <name>United_States</name>
    </networkLocaleInfo>
    <authenticationURL></authenticationURL>
    <directoryURL></directoryURL>
    <servicesURL>http://192.168.5.251:80/CMEserverForPhone/serviceurl</servicesURL>
    <dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
    <dscpForCm2Dvce>96</dscpForCm2Dvce>
    <transportLayerProtocol>2</transportLayerProtocol>
    </device>

    Hello,
    I'm facing exactly the same problem, that is:
    a Cisco SIP Phone 9971 won't register on CME 8.6 running on a 2811
    I have read all the postings to this Forum, but I have not been able to solve it.
    In my case the commands voice register dn  and  voice register pool are OK.
    So frankly, I have no idea what I could be missing.
    I'm pasting the Router's config.
    I hope somebody is able to point me in the right direction.
    Here is the config.  Thank you!
    C2811#sh run
    Building configuration...
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname C2811
    no aaa new-model
    dot11 syslog
    ip source-route
    ip cef
    ip dhcp excluded-address 172.25.140.1 172.25.140.10
    ip dhcp excluded-address 172.35.140.1 172.35.140.10
    ip dhcp pool Data
    network 172.25.140.0 255.255.255.0
    default-router 172.25.140.1
    option 150 ip 172.25.140.1
    dns-server 172.25.140.1
    ip dhcp pool Voice
    network 172.35.140.0 255.255.255.0
    default-router 172.35.140.1
    option 150 ip 172.35.140.1
    dns-server 172.35.140.1
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    voice service voip
    allow-connections sip to sip
    sip
      registrar server expires max 3600 min 120
    voice register global
    mode cme
    source-address 172.25.140.1 port 5060
    max-dn 40
    max-pool 42
    load 9971 sip9971.9-4-1-9.loads
    authenticate register
    authenticate realm cisco
    tftp-path flash:
    create profile sync 0004820400584603
    voice register dn  1
    number 1010
    allow watch
    name Phone10
    label Phone10
    mwi
    voice register pool  1
    id mac 189C.5DB6.BD09
    type 9971
    number 1 dn 1
    presence call-list
    dtmf-relay rtp-nte
    username adm password adm
    call-forward b2bua busy 68600
    codec g711ulaw
    no vad
    camera
    video
    voice-card 0
    crypto pki token default removal timeout 0
    crypto pki trustpoint TP-self-signed-1879153754
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1879153754
    revocation-check none
    rsakeypair TP-self-signed-1879153754
    crypto pki certificate chain TP-self-signed-1879153754
    certificate self-signed 01
    (details ommited)
    license udi pid CISCO2811 sn FTX1146A44H
    username admin privilege 15 password 0 admin
    redundancy
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    interface FastEthernet0/0.25
    description Data VLAN
    encapsulation dot1Q 25
    ip address 172.25.140.1 255.255.255.0
    interface FastEthernet0/0.35
    description Voice VLAN
    encapsulation dot1Q 35
    ip address 172.35.140.1 255.255.255.0
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    tftp-server flash:P00308010200.bin
    tftp-server flash:P00308010200.sbn
    tftp-server flash:P00308010200.sb2
    tftp-server flash:P00308010200.loads
    tftp-server flash:SCCP42.9-3-1SR3-1S.loads
    tftp-server flash:apps42.9-3-1ES19.sbn
    tftp-server flash:cnu42.9-3-1ES19.sbn
    tftp-server flash:cvm42sccp.9-3-1ES19.sbn
    tftp-server flash:dsp42.9-3-1ES19.sbn
    tftp-server flash:jar42sccp.9-3-1ES19.sbn
    tftp-server flash:term42.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:SCCP45.9-3-1SR3-1S.loads
    tftp-server flash:apps45.9-3-1ES19.sbn
    tftp-server flash:cnu45.9-3-1ES19.sbn
    tftp-server flash:cvm45sccp.9-3-1ES19.sbn
    tftp-server flash:dsp45.9-3-1ES19.sbn
    tftp-server flash:jar45sccp.9-3-1ES19.sbn
    tftp-server flash:term45.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:/Ringtones/Ringlist.xml alias Ringlist.xml
    tftp-server flash:/Ringtones/DistinctiveRingList.xml alias DistinctiveRingList.x
    ml
    tftp-server flash:sip9971.9-4-1-9.loads
    tftp-server flash:kern9971.9-4-1-9.sebn
    tftp-server flash:rootfs9971.9-4-1-9.sebn
    tftp-server flash:dkern9971.100609R2-9-4-1-9.sebn
    tftp-server flash:sboot9971.031610R1-9-4-1-9.sebn
    tftp-server flash:skern9971.022809R2-9-4-1-9.sebn
    tftp-server flash:/g4-tones.xml alias United_States/g4-tones.xml
    tftp-server flash:/gd-sip.jar alias English_United_States/gd-sip.jar
    control-plane
    mgcp profile default
    telephony-service
    max-ephones 24
    max-dn 48
    ip source-address 172.25.140.1 port 2000
    cnf-file location flash:
    load 7960-7940 P00308010200
    load 7942 SCCP42.9-3-1SR3-1S.loads
    load 7945 SCCP45.9-3-1SR3-1S.loads
    load 7962 SCCP42.9-3-1SR3-1S.loads
    load 7965 SCCP45.9-3-1SR3-1S.loads
    max-conferences 8 gain -6
    dn-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Feb 11 2014 07:18:32
    ephone-dn  1
    number 1001
    description Phone 1
    name Phone 1
    hold-alert 30 originator
    ephone-dn  2
    number 1002
    description Phone 2
    name Phone 2
    hold-alert 30 originator
    ephone-dn  3
    number 1003
    description Phone 3
    name Phone 3
    hold-alert 30 originator
    ephone  1
    device-security-mode none
    mac-address 001C.58FB.6E0F
    button  1:1
    ephone  2
    device-security-mode none
    mac-address 0014.A981.7F8A
    button  1:2
    ephone  3
    device-security-mode none
    mac-address 0006.5356.A4B8
    button  1:3
    alias exec con conf t
    alias exec sib show ip int brief
    alias exec srb show run | b
    alias exec sri show run int
    line con 0
    exec-timeout 0 0
    logging synchronous
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    transport output telnet ssh
    scheduler allocate 20000 1000
    ntp master 1
    end
    C2811#

  • Transfer VOIP Calls Between Cisco Desk Phone and Cisco Jabber For IPhone 9.5

    Does anyone know how to transfer an active voip call from a Cisco IP Desk Phone to Cisco Jabber for IPhone?  I can transfer a call from Cisco Jabber for IPhone to my Cisco IP Desk Phone no problem.  I put the call on hold and then click "Resume" on my Cisco IP Desk Phone.  However I cannot do the same but the other way around.  If I put the call on hold on my Cisco IP Desk Phone, I see "no active call" on my Jabber client.  The only information I could find slighlty relevant was using the Mobility Key/Remote Destination Profile feature however this defeats the object as this will forward to an external number, e.g. mobile and I just want to transfer the call within the VOIP environment between the two devices that are using the same directory number.
    I am using Cisco Call Manager 9.1(2), Cisco Presence 9.1 and Cisco Jabber for IPhone 9.5.
    Any help would be greatly appreciated.
    Kind Regards,
    Paul Parker.

    Did you ever find an answer to this ?
    I am seeing the same behavior and trying so see if I can put calls on hold and pick them up both ways also.
    The only answer I seem to have found is to use park instead
    That would/should work but I would just prefer to hold/unhold
    Just not sure why we would not be able to hold/unhold on what is essentially a "shared" line
    Does anyone have this working for them ?

  • Cisco IP Phone 7945-G or 7965-G screen goes blank randomly with SCCP firmware 9.2(3) on CUCM 8.6(2a)

    Hello everybody,
    I have the following situation:
    A WAN VoIP network, with centralized call processing model (central site and few branches)
    Cisco IP Phones 7945-G and 7965-G running SCCP
    Cisco Unified Communications Manager 8.6(2a)
    SCCP firmware Release 9.2(3) for the above mentioned hardware models
    The problem that occurs randomly is that either when the firmware was SCCP firmware Release 9.2(1), or it was upgraded to SCCP firmware Release 9.2(3), approximately 5 Cisco IP Phones, the screen goes blank, the phone being still operational (but difficult to operate in such circumstances), and the problem persists until it is disconnected from PoE, and re-connected.
    Please if possible, any solution to this problem is much appreciated.
    Thank you in advance.
    Radu

    Hello  again,
    In addition to  what I already mentioned, I would like to detail a few aspects, in order to be  more specific with this behavior:
    -          From the total number of Cisco IP  phones which is less than 1000, this behavior happened randomly, within 1 month  and 3 weeks
    -          Actually, it was a total number of 8  Cisco IP phones whose display went off, 4 being located in Headquarters, and  from the other 4, 3 were in the same Branch, and 1 in another  Branch
    -          Also, 7 IP phones are connected in  non-Cisco switches with PoE, and 1 IP Phone was power supplied from AC  adapter
    -          initially, all existing IP phones  had firmware Release 9.2(1) for 7945G and 7965G, and the mentioned behavior  happened with 4 IP phones
    -          then, for all IP phones, it were  upgraded to firmware Release 9.2(3) for 7945G and 7965G, but problem re-appeared  with other 4 IP phones
    The only  solution that solved the issue for each IP phone was to disconnect the power  from the IP phones.
    I hope that you  might help me on how to get solving this problem, and I am looking forward for  any useful idea or solution.
    Many thanks in  advance.
    Regards,
    Radu

  • Cisco 877 router - Cisco IP phone won't register with SIP provider

    Hi all,
    I'm having a problem with a Cisco SPA504G phone not registering with the SIP carrier over the Internet. We've recently rolled out a Cisco 877 router onto a new NBN business connection and can't get the pre-configured IP phone to register.
    When we tested the phone with the NBN-provided Netgear router, it worked fine, as it did with the previous Cisco 1841 router we were using on a different link.
    The way it's setup is using VLANs to define the internal subnets, which are then assigned to the physical interfaces (since the 887 doesn't allow IP assignments to the interfaces directly).
    VLAN 100 is the internal network and has a SBS2011 server – assigned to F0 – IP range is 192.168.1.0
    VLAN 200 is the guest network and has Internet access only – assigned to F1 – IP range is 10.1.1.0
    VLAN 500 is the WAN network and connects to the NBN upstream box – assigned to F3 – external IP address assigned by DHCP
    I've been playing around with access lists, nat rules, basically everything in my limited Cisco knowledge to try and figure this out, but to no avail. I have even configured what I believe is unrestricted access to IP, UDP and TCP outbound and inbound to all VLANs and still can't get it to register.
    Tried isolating the issue by creating a new VLAN and assigning it to the spare interface and basically allowing everything in and out, but still no luck.
    The problem has to be something on the router – probably some small line of config I haven’t removed or added.
    I am going to pull my hair out soon, so would really appreciate some assistance from the Cisco gurus out there.
    My client has just purchased about 10 of these handsets from their provider so I need to fix this ASAP. The guy who provided them wasn't very helpful, and basically said I'm on my own once we tested using the NBN-provided Netgear router.
    Happy to post my config as well.
    Please help!!!!

    Current configuration : 4912 bytes
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router1
    boot-start-marker
    boot-end-marker
    no aaa new-model
    memory-size iomem 10
    crypto pki token default removal timeout 0
    no ip source-route
    ip dhcp excluded-address 10.1.1.1
    ip dhcp pool GUEST
     network 10.1.1.0 255.255.255.0
     dns-server 10.1.1.1 203.50.2.71 139.130.4.4
     default-router 10.1.1.1
    ip cef
    no ip domain lookup
    ip domain name network.local
    ip name-server 192.168.1.123
    ip name-server 203.23.53.12
    ip name-server 197.12.32.86
    ip name-server 8.8.8.8
    no ipv6 cef
    license udi pid CISCO887VA-K9 sn FGL171220XY
    username admin privilege 15 secret 5 $1$aNsm$N1BCQYkoi8gnURyvloYEX/
    controller VDSL 0
    interface Ethernet0
     no ip address
     shutdown
    interface ATM0
     no ip address
     no atm ilmi-keepalive
     bridge-group 10
     pvc 8/35
    interface FastEthernet0
     description NAC - Internal network
     switchport access vlan 100
     no ip address
    interface FastEthernet1
     description NAC - Guest network
     switchport access vlan 200
     no ip address
    interface FastEthernet2
     no ip address
     shutdown
    interface FastEthernet3
     description **** WAN Port ****
     switchport access vlan 500
     no ip address
    interface Vlan1
     no ip address
     bridge-group 10
     hold-queue 100 out
    interface Vlan100
     description NAC - Internal Vlan
     ip address 192.168.1.1 255.255.255.0
     ip access-group IN-100 in
     ip access-group OUT-100 out
     ip nat inside
     ip virtual-reassembly in
    interface Vlan200
     description NAC - Guest Vlan
     ip address 10.1.1.1 255.255.255.0
     ip access-group IN-200 in
     ip access-group OUT-200 out
     ip nat inside
     ip virtual-reassembly in
    interface Vlan500
     description **** WAN Vlan ****
     ip address dhcp
     ip nat outside
     no ip virtual-reassembly in
    no ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http secure-server
    ip dns server
    ip nat inside source list NAT-100 interface Vlan500 overload
    ip nat inside source list NAT-200 interface Vlan500 overload
    ip nat inside source static tcp 192.168.1.123 25 interface Vlan500 25
    ip nat inside source static tcp 192.168.1.123 443 interface Vlan500 443
    ip nat inside source static tcp 192.168.1.123 3389 interface Vlan500 3399
    ip nat inside source static tcp 192.168.1.123 80 interface Vlan500 80
    ip nat inside source static tcp 192.168.1.123 4125 interface Vlan500 4125
    ip nat inside source static tcp 192.168.1.124 3389 interface Vlan500 3390
    ip nat inside source static tcp 192.168.1.123 987 interface Vlan500 987
    ip nat inside source static tcp 192.168.1.123 1723 interface Vlan500 1723
    ip route 0.0.0.0 0.0.0.0 55.234.52.43
    ip access-list extended IN-100
     permit udp any any range bootps bootpc
     deny   ip 10.1.1.0 0.0.0.255 any
     permit ip 192.168.1.0 0.0.0.255 any
    ip access-list extended IN-200
     permit udp any any range bootps bootpc
     permit ip 10.1.1.0 0.0.0.255 any
    ip access-list extended NAT-100
     deny   ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
     permit ip 192.168.1.0 0.0.0.255 any
    ip access-list extended NAT-200
     deny   ip 10.1.0.0 0.0.255.255 10.1.0.0 0.0.255.255
     permit ip 10.1.1.0 0.0.0.255 any
    ip access-list extended OUT-100
     permit udp any range bootps bootpc any
     deny   ip 10.1.1.0 0.0.0.255 any
     permit ip any 192.168.1.0 0.0.0.255
    ip access-list extended OUT-200
     permit udp any range bootps bootpc any
     deny   ip 10.1.1.0 0.0.0.255 192.168.1.0 0.0.0.255
     permit ip any 10.1.1.0 0.0.0.255
    access-list 23 permit 59.23.164.52
    access-list 23 permit 192.168.1.0 0.0.0.255
    access-list 23 permit 10.1.1.0 0.0.0.255
    access-list 23 permit 120.146.0.0 0.0.255.255
    access-list 23 permit 149.185.12.0 0.0.0.255
    access-list 23 permit 110.44.28.0 0.0.0.255
    access-list 23 permit 110.44.26.0 0.0.0.255
    access-list 23 permit 103.25.212.0 0.0.0.255
    access-list 23 permit any
    bridge 10 protocol ieee
    banner motd ^C
    *      Authorized personnel only!       *
    ^C
    line con 0
     login local
     no modem enable
    line aux 0
    line vty 0 4
     password password01
     login local
     transport input all
    end

  • Cisco ip phone 9971 registration failed with CME 8.6 on WAN

    Dear  Sir
    Subject: Cisco ip
    phone  9971 registration failed
    with CME 8.6 on WAN
    I have a WAN  simulation with one Cisco2811 router one Cisco1841 router (connected with fast  Ethernet interface) plus one layer 2  switch.
    I upgraded the 2811 IOS to 15.4M and installed CME8.6, when we tried  to add 9971 sip phone If the traffic goes throw LAN (Same subnet- directly from  switch to 2811) everything is fine and the SIP phone (9971) added with no  problem but when I change the subnet and traffic goes throw WAN
    ( from 1841  routed to 2811 with default route) my phone didn't register.
    It will be great  if anybody could help!!
    If you can solve my problem, I will be happy to  compensate.

    Try binding SIP to an interface on which Phone can reach (Use "voice service voip" "sip" and then bind)
    Udit

  • MAC OS X unable to download Cisco ISE supplicant agent

    Hi,
    I have a problem with MAC OS X clients unable to download the Cisco ISE supplicant agent using Safari browser but able to login on the ISE guest portal. If the same client was to login to the ISE guest portal using Firefox; it has no issues downloading the ise supplicant and posture agent.
    I have tried to update the Java version on the client to the latest; however it does not resolve the issue. As I am new to MAC OS clients; I was wondering what may be the cause of the issue?
    I have summarized the issue as follows:
    1. MAC OS X 10.8 with safari 6 -- unable to download agent but can login successfully on the Cisco ISE guest portal
    2. MAC OS X 10.8 with Firefox -- able to login to Cisco ISE guest portal and download agents; no issues
    3. MAC OS X 10.7 with safari and firefox ---  unable to download agent but can login successfully on the Cisco ISE guest portal
    4. Windows XP & Windows 7 & Iphone/Ipad/Android -- able to login/download agent without any issues
    Any suggestions is appreciated.
    Thanks.

    For Agent Download Issues on Client Machine
    • Ensure that a client provisioning policy exists in Cisco ISE. If yes, verify the
    policy identity group, conditions, and type of agent(s) defined in the policy.
    (Also ensure whether or not there is any agent profile configured under Policy >
    Policy Elements > Results > Client Provisioning > Resources > Add > ISE
    Posture Agent Profile, even a profile with all default values.)
    • Try reauthenticating the client machine by bouncing the port on the access
    switch.
    Remember that the client provisioning agent installer download requires the following:
    • The user must allow the ActiveX installer in the browser session the first time an agent is installed
    on the client machine. (The client provisioning download page prompts for this.)
    • The client machine must have Internet access.
    Client Machine Operating Systems and Agent Support in Cisco ISE
    Check the following link
    http://www.cisco.com/en/US/docs/security/ise/1.1.1/compatibility/ise_sdt.html#wp95449

  • 3560G and 802.1X with Cisco IP Phone

    Hi,
    We have been doing some test on our 3560G switch with 802.1X. The switch port has a Cisco IP Phone 7940 connected and at the back of the IP Phone is the PC (802.1X client).
    The PC authenticates with the computer name or the username properly without any problems. However problem is that the port stays opened/authorized even after disconnecting the Laptop from the phone. Only disconnecting the phone from the switch disables the port and enforces authentication.
    This totally defeats the purpose for us.
    IOS: 12.2(20)SE3
    aaa new-model
    aaa authentication dot1x default group radius
    aaa authorization network default group radius
    dot1x system-auth-control
    interface GigabitEthernet0/40
    switchport access vlan 4
    switchport mode access
    switchport voice vlan 15
    dot1x port-control auto
    dot1x timeout quiet-period 15
    dot1x timeout reauth-period 30
    dot1x max-req 1
    dot1x reauthentication
    spanning-tree portfast
    spanning-tree link-type point-to-point
    Any ideas will be appreciated.
    Thanks,
    Cheers
    Kartik

    I believe the problem should be solved with the new phone firmware:
    Ref Cisco Document:
    http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_note09186a0080461f84.html
    "Firmware release 7.2(2) provides support for the Cisco IP Phone models 7960G and 7940G to monitor IEEE 802.1X messages between an authenticating switch and a connected PC (supplicant).
    When a PC is disconnected from the Cisco IP Phone, the phone issues an EAPOL-Logoff message on behalf of the PC to the authenticating switch.
    Hope This Helps
    Jarle Steffensen

  • Cisco Clean Access agent for Ipad

    My university uses Cisco Clean Access agent for wifi.
    I have been able to login using the alotted password through Safari, however the next step is a prompt to download Clean Access Agent.
    When I try to download the application, Safari prompts that the file can not be downloaded.
    Any suggestions for this problem so that I can use my Ipad at campus.

    The only things you can download are on the App Store. Check there, but I'm mostly sure that there is no Cisco Clean Agent available for iphone.

  • Presence. Cisco UP Sync Agent[STOPPED] Component is not running

    Hi,
    I have a Presence  7.0.6 and the service Cisco UP Sync Agent never start.
    I attached some screeshoots with the troubleshooter and synchronization with call manager.
    Can somebody help me?
    Many thanks.

    It looks like you have some non-English characters in database.
    Please go to CUCM > System > Service Parameters > Database Layer Monitor > Advanced, change "Include Encoding Information in AXL Response"
    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";
    mso-ansi-language:#0400;
    mso-fareast-language:#0400;
    mso-bidi-language:#0400;}
    from "False" to "True".
    Restart "Database Layer Monitor" and "AXL Web Service".
    This should fix the problem.
    Thanks!
    Michael
    http://htluo.blogspot.com

Maybe you are looking for

  • Blotch on the printing drum of Select 360

    I recently installed a new toner cartridge in my Select 360 Laserwriter. An ink blotch is showing up, mid-page, every inch and a half. I have gone ahead and printed out pages, hoping the blotch would come off on the print pages, but it persists after

  • Socket connection timeout

    I have a simple threaded client application to connecting to the server which is also threaded. I am using the following code to prevent(reduce) connection timeouts, but it doesn't seem like timeout period elapses before exception is thrown on the cl

  • How can I find the frequency of a signal from a turbine flowmeter?

    My turbine flow meters output a voltage signal frequency. Is there are way that I can find the frequency in LabVIEW? Right now I have the flow meters wired to my card as analog inputs. Maybe I need to wire them in differently.

  • Enforcement State Codes in SCCM 2012

    What does Enforcementstate code '5006' ,'5002'... means in vAppdeploymentErrorstatus view  ? Is there are  views/tables where the Enforcementstate descriptions are present.With these code how can i find the description for the error? or Is there any

  • IDOC invoices and multi-account PO's

    How can an invoice be processed electronically for PO's where the line item is split across multiple accounts?  We have seen situations where the invoice will only process against the first line.  Normally, to post these invoices via MIRO, the user w