Configuration of 2 Aironet 1310 in a Bridge

I have 2 Cisco Airnet 1310 ( outside ) Wireless access-point/Bridges. What I need is the easies way to set these up in a Bridge configuration ( With each other. WE have a remote building that is Cost Prohibitive to run Fiber cable to. I run several Vlan's on my network and the remote building will need to access 3 of the vlans. So I need these Wireless bridges to trunk the link between them. I also need the highest encryption on the Wireless that the 1310 can handle.
Any suggestions

You can trunk up to 16 VLANs between two 1310 bridges.
Configure one bridge as root-bridge, the other as non-root.
The "wireless" trunk is configured with a single SSID.
The management IPs of the bridges must be in the native VLAN.
For a simple PtP link I'd suggest using WPA-PSK for key management
with AES-CCMP encryption and a random string as PSK.
Using AES-CCMP doesn't support concatenation. If you need the
additional performance from concatenation use TKIP for encryption.
With the latest IOS version, all this can be configured from the GUI.
Below are the relevant parts for the CLI configuration of the root-bridge
(VLANS 101-103, 999 native)
dot11 ssid BRIDGE-SSID
vlan 999
authentication open
authentication key-management wpa
infrastructure-ssid
wpa-psk hex C0B3F98C9C33B75C298AEFAF865290BE7DDD15D563B0DAF644CC41EFC74CA29A
interface Dot11Radio0
encryption vlan 999 mode ciphers aes-ccm
ssid BRIDGE-SSID
station-role root
interface Dot11Radio0.101
encapsulation dot1Q 101
no ip route-cache
bridge-group 101
bridge-group 101 spanning-disabled
interface Dot11Radio0.102
encapsulation dot1Q 102
no ip route-cache
bridge-group 102
bridge-group 102 spanning-disabled
interface Dot11Radio0.103
encapsulation dot1Q 103
no ip route-cache
bridge-group 103
bridge-group 103 spanning-disabled
interface Dot11Radio0.999
encapsulation dot1Q 999 native
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
interface FastEthernet0
no ip address
no ip route-cache
interface FastEthernet0.101
encapsulation dot1Q 101
no ip route-cache
bridge-group 101
bridge-group 101 spanning-disabled
nterface FastEthernet0.102
encapsulation dot1Q 102
no ip route-cache
bridge-group 102
bridge-group 102 spanning-disabled
interface FastEthernet0.103
encapsulation dot1Q 103
no ip route-cache
bridge-group 103
bridge-group 103 spanning-disabled
interface FastEthernet0.999
encapsulation dot1Q 999 native
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
interface BVI1
ip address 172.17.172.17 255.255.255.248

Similar Messages

  • Need Assistence Configuring 2 Aironet 1310s as a Bridge

    I'm just starting to setup 2 1310s as a bridge for the first time. I've setup some basic settings through the web interface: IP settings on the BVIs, single SSID, and no security (yet). Also, I've set one as a root-bridge and the other as a non-root bridge. Things seem to look good so far on the root bridge, but when I try to enable the the dot11 interface on the non-root bridge, I keep getting the following message in the log:
    %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset
    %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No Response
    I guess the first obvious question is: should I be able to establish a wireless signal without the external antennas? I don't have the external antennas yet, but my understanding is that I can establish a wireless signal without them as long as the 2 1310s are fairly close together; right now they are in my lab only a couple feet apart.
    If my assumption is correct, what am I missing here?
    Thanks,
    Sean

    Thanks for the response, I do have the internal antennas enabled. Unfortunately, I don't have rubber duck antennas to work with, but it sounds like the internal antennas should work for testing. I also have the TNC connectors facing each other. I'm still getting the same error. Here, let me include the configurations, maybe someone will notice my mistake:
    The root bridge:
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname mosj141wbr31
    enable secret xxx
    no aaa new-model
    resource policy
    ip subnet-zero
    dot11 ssid mosj141lab
    authentication open
    infrastructure-ssid optional
    username Cisco password xxx
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    ssid mosj141lab
    speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role root bridge
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 10.16.1.53 255.255.255.224
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    line vty 0 4
    login local
    end
    The non-root bridge:
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname mosj141wbrlab1
    enable secret xxx
    no aaa new-model
    resource policy
    ip subnet-zero
    dot11 ssid mosj141lab
    authentication open
    infrastructure-ssid optional
    username Cisco password xxx
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    ssid mosj141lab
    speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    station-role non-root bridge
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    bridge-group 1
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 10.16.1.55 255.255.255.224
    no ip route-cache
    ip default-gateway 10.16.1.33
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    line vty 0 4
    login local
    end
    Thanks again for your responses.

  • Aironet 1310 to dot11 Bridge?

    Is there a way to create a bridge between a Linksys WAP54GPE and a Cisco 1310?
    Linksys states Bridge and Repeater are only available with other Lonksys products. But the Aironet 1310 offers the universal workgroup bridge mode. Does this work?
    As well i am looking for a WiFi network monitor (show available networks and signal ratio) for the 1310.
    Thank you for your suggestions!
    Bert

    That is the major difference between home equipment and Enterprise equipment. Even the the ap's Cisco sells allows you to configure the device in different modes. If you are looking at Linksys products, then you have to buy a device specific to your needs.

  • AIRONET 1310 BRIDGE CONFIGURATION

    Hi I desperately need help. I am trying to configure 2 Aironet 1310s as Root bridge and non-Root bridge. When I configure the root bridge the wireless interface remains up.When I try to configure the non-root bridge the AP/Bridge will assume the role of non-root bridge and immediately disable the wireless interface with line potocol down .I tried swapping the roles and still get the same proble. I am running IOS version 12.4(10b)JA

    Hi
    I finally made a breakthrough. The issue here is the internal antannae. It seems it does not work well. I tried to use the antannae from the linksys wireless router and enabled them, I one time got the radios associate. I connected to the network and was able to ping the Pcs on each end of the network.
    Now what I am interested in finding out is why those radios cannot work with the internal antannae. The model I have is AIR-BR-1310-E-K9-R.Is this designed to come with an internal antanna. I was able to pick one bar from my laptop from within 5 metres from the bridge. so what is the issue with these radios.

  • Configuring Aironet 1310 as a wireless bridge!

    I want to connect a specific SENSOR(IP DEVICE) to my network wirelessly!
    { The application is as simple as connecting a  Trednet wireless adapter to the TV to access the HOME WIRELESS NETWORK to WATCH NETFLIX on INTERNET TV!
    But my Client wants to use AIRONET 1310 bridge ONLY!  This is where the problem starts! }
    Currently the sensor connects to my office network via CAT 5 Cable, I intend to remove the long cable and use the 1310 bridge next to the sensor connected with a SMALL patch cable to provide the direct network connectivity and bypass the LONG cables to the switch!
    I'm tired of trying to configure this bridge to connect to my office network. I just can't find the settings where I can configure the SSID and Security key of my office wireless network on the GUI for it to connect wirelessly.
    Extra information:
    Office Wireless AP : Linksys wrt54G
    All the sensors are originally connected to a dedicated switch which is patched to the main network.
    My computer connects wirelessly to the network and I can access the sensors on the same network(the PC and sensors need to be on the same subnet)
    My office network has 7 such sensors and I'm experimenting with 1 sensor to go wireless( I know I would need 1bridge per sensor and it would be expensive, but thatz what the client wants!!!)
    Thanks,
    Viren Mathuria

    I have setup the Aironet 1310 as a WGB. But the example shows open authentication for AP.
    My AP which is a Linksys WRT54G has a WPA PERSONAL TKIP authentication.
    Need some inputs on configuring the Authentication on WGB.
    I looked at different options in :
    Client Authenticated Key  Management
    AP Authentication
    But nothing seems to work, specially when I tried the DEFINE CREDENTIALS in AP Authentication, it asks for a USERNAME(I just have the Authentication KEY)

  • Configuration of a Point to MultiPoint link with Cisco Aironet 1310 bridges

    Hi All,
    The previous problem of which I started another conversation here:
    http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddba023
    somehow dissapeared. It could have been a problem of interferences.
    I have another issue with other (multipoint) wireless WAN link, which I hope has a solution.
    On the central node, we have an Cisco Aironet 1310 bridge configured as root-bridge. It has a panel of four vertical polarity 17 dBi panel 90? antennas, with more than enough gain (there is a 250 mWatts 802.11 b/g amplifier, before the 4-way splitter) and excellent line of sight to three remote bridges.
    The three (03) remote bridges are also Aironet 1310 models, confidured as non-root-bridges.
    The problem we have is that it seems that when the three remote links operate concurrently the amount of lost packets is huge. When I shutdown the radio interfaces of two bridges, the remaining bridge makes an excellent link with the central node.
    It seems that some hours are more critical than others, also the links operate much worse when there is some (small) network traffic in them.
    I have read the 1310 manuals, and I can't find a sample configuration for point to multi-point links.
    Does someone knows what radio interface configuration should I need to use to establish better quality communication?
    I mean, perhaps the 1 x root - 3 x no root configuration is not recommendable for the multipoint link configuration.
    Any hints will be welcome.
    Best Regards,
    Igor Sotelo.

    Hi All,
    Thank you for the information. I configured the distance on the root bridges, but the links showed instability.
    I'm using a bi-directional amplifier. It has two pieces. According to the manuals, one is installed indoors, the other outdoors. I'm not sure if the indoors piece has the transmition module or it's only the injector.
    We could establish connection at 7 km (around 4 milles) distance from the central point, using 24 dBi antennas on the other side.
    However, we have issues with a near located point that is only 1.2 Km (around 0.8 milles) away and has a 13 dBi integrated patch antenna. The signal strenght value we get there is in the -62 to -68 dBm range, and is noticiably (5-10 dBm) lower than the strenght we get at other points of the link. And I have trouble establishing a high quality link with that point, using OFDM modulation. I tend to think that if I remove the amplifier I'm not going to reach that point at all. The EIRP on the central iste is 34 dBm / 2.5 watts, without amplifier it would be 26 dBm / 0.4 watts.
    On the opposite sites the EIRP is 33 dBm / 2 watts using CCK or 28 dBm / 0.63 watts using OFDM.
    When one looks at the central site from that point, an Motorola Canopy with passive reflector (EIRP 48 dBm or around 64 watts) can be seen. It doesn't have the same direction, but the opposite site must be large distance and could interfere with my wireless network. Attached is an amplified photo of the view. It's safe to assume that the Canopy operates in the 2.4 GHz frequency range.
    Once I connect the point at 1.2 Km, the multipoint link loses its quality, and soon the lost packets get too frequent.
    The CCK seems to be much more interfered than OFDM, I guess because of that canopies.
    Another thing I'm wondering about is if the Aironet 1310 can continuosly switch CCK-OFDM over the same point - multipoint link, without losing packets.
    What other parameters should I tweak? Is there a way to avoid interferences fromt the canopy?
    I would like to apply 100 mWatts local power using the radio with OFDM, but it seems that's not possible.
    Best Regards,
    Igor Sotelo.

  • Aironet 1310 Bridges keep losing connection

    There was a similar thread about this last year and I tried what was listed in there to no avail.  I have 2 Aironet 1310 bridges, one as a route bridge and the second as a non-route with clients.  These worked great for nearly a year, we had no problems keeping the connection up.  They were not connected for the last few months but nothing was changed on the configuration, when I put them back up they reconnected just fine and worked for about an hour, not they randomly disconnect with the same message in the log entries below.  Is there something wrong with them now?  The are using the same antennas as before and are in the same exact locations.
    logs from root bridge
    Nov 29 13:52:53.311: %DOT11-4-MAXRETRIES: Packet to client XXXX.XXXX.XXXX reached max retries, removing the client
    Nov 29 13:52:53.311: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station XXXX.XXXX.XXXX Reason: Previous authentication no longer valid
    Nov 29 13:52:53.568: %DOT11-6-ASSOC: Interface Dot11Radio0, Station Test XXX.XXXX.XXXX Reassociated KEY_MGMT[WPAv2 PSK]
    Nov 29 13:55:16.260: %DOT11-4-MAXRETRIES: Packet to client XXXX.XXXX.XXXX reached max retries, removing the client
    Nov 29 13:55:16.260: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station XXXX.XXXX.XXXX Reason: Previous authentication no longer valid
    Nov 29 13:55:16.550: %DOT11-4-MAXRETRIES: Packet to client XXXX.XXXX.XXXX reached max retries, removing the client
    Nov 29 13:55:16.550: Client XXXX.XXXX.XXXX failed: reached maximum retries
    logs from non-root
    Nov 29 2010 13:52:55: %DOT11-4-UPLINK_DOWN: Interface Dot11Radio0, parent lost: Received deauthenticate (2) not valid
    Nov 29 2010 13:52:55: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

    I am not at the remote location any more, but the route bridge had a signal of -78 dB and a SNR of -22 dB.  The non-route has -77dB for signal and a SNR of -22 dB.  The location has line of sight, over water with nothing in the way. 
    Since I last posted I changed the fragmentation and RTS thresholds back to default from 4000 and it has been up for 24 hours now.  I am hoping that it has made the difference.

  • Aironet 1310 bridge does not reestablish connection

    We have an aironet 1310 bridge installed (root/non root) where the non root drops sometimes the signal when the morning sun is in direct line with the link. This blackout problem is known. What bothers me is the fact that the bridge does not automatically reestablish the association...
    Once it has been lost we have to restart the Air 1310, then it re-associates. Is there a workaround or an automatism?
    Thank you for your suggestions.
    Bert

    This should be automatic. I had a client have this problem once, and we found that the problem was actually with the 1310 being configured in diversity mode. The 1310 would disconnect in tough weather conditions and try to connect to the little metal stub that comes on the bridge. The signal was too weak to establish a good connection, but for some reason it would not switch back.
    So check to see if you have diversity mode enable, and disable it if it is. If that's not the problem, I'm not sure what it could be. Have you tried upgrading the IOS?

  • Aironet 1310 Bridge, delay and timeout problem

    Hi,
    We have 3 Aironet 1310 Wireless Bridge. 1 of them is Root bridge, others non-root and Workgroup bridge. Normally ping delays are 6-7 ms avarage, but somedays 200-300 ms and timeouts. I dont understand what is the reason. Any other wireless telephone? or other 2.4 Ghz antenna? or ground voltage of buildings? 1 of the non-root bridge's configuration is at the attachment.
    Regards.

    hi i think it is not slution because i have 4 root bridge and i've 45 non-root bridge and somedays there are alot of troubles about telecommunication with ip phone and i chose 11 channels all but i have toruble about this

  • Aironet 1310 Bridge high retries one direction

    We are experiencing a high amount of retries in one direction between two 1310 bridges with external yagi antennas.  What would this indicate?  Here is a copy of the linktest:
    POOR (102% retries)  Time   Strength(dBm)   SNR      SNR          Retries
                         msec      In     Out    In      Out         In   Out
          Sent :5000, Avg   5    - 66    - 64    31       45   Tot:  56  10149
    Lost to Tgt:   0, Max  49    -  4    - 60   223       50   Max:  12     9
    Lost to Src:   0, Min   1    - 72    - 70    22       40
    Rates (Src/Tgt)     1Mb 0/2  12Mb 25/25  18Mb 808/807  24Mb 366/366  36Mb 568/56 7  48Mb 1015/1013  54Mb 2218/2219
    Linktest Done in 28.106 msec

    Good morning,
    When (1) bridge had abnormally higher retires than say the other bridge(s) this can be due to a few things. Check the config of the bridge for any odd configurations like packet shaping. Perhaps one bridge is allowing larger packets and these packets arent making it and have to be resent.
    Check the phyiscal bridge solution. Is everything tight and weather proof tight. Is the antenna is good shape. Are the cables exposed in anyway.
    Also what PERCENTAGE of retries are you seeing ?

  • Aironet 1310 Point to Multipoint Configuration.

    According to the installation manual in a point to multi point configuration one device should be a root-bridge a the others must be non-root bridge. This is working fine. From the root bridge I can see the true CDP and ping the other devices. with out any problem. Even Http and set up the non-root bridge?s configuration.
    The problem begins when I am trying to ping from a non-root bridge to another non-root bridge and have access to the resources in that side of the Lan.
    The ip Addressing scheme seems to be fine , all the devices are in the same sub-net. Know what am I missing in the configuration of the root bridge so he can permit the communication between all non-root bridges?
    TKS

    I didnt have the time to check your configuration but I can give you a link that mind help you. I try it as point to multipoint and i could ping between the two non root aironet
    http://www.cisco.com/en/US/customer/tech/tk722/tk809/technologies_configuration_example09186a008058f53e.shtml

  • Aironet 1310 Bridge

    Can someone explain to me why two grounding studs on this device as per Figure 2.2 of
    http://www.cisco.com/en/US/docs/wireless/access_point/1300/installation/guide/1300hig_book.pdf
    Thanks,
    Mark

    Good morning,
    When (1) bridge had abnormally higher retires than say the other bridge(s) this can be due to a few things. Check the config of the bridge for any odd configurations like packet shaping. Perhaps one bridge is allowing larger packets and these packets arent making it and have to be resent.
    Check the phyiscal bridge solution. Is everything tight and weather proof tight. Is the antenna is good shape. Are the cables exposed in anyway.
    Also what PERCENTAGE of retries are you seeing ?

  • Aironet 1310 config

    I have a remote location at one of my plants that needs voice for safety purposes, but would cost far too much to trench and install fiber. I plan to use 4 Aironet 1310 wireless bridges to connect to a 3560 8 port switch from two different directions. We need redundancy since the signal from one 1310 link could be blocked. Is it possible to configure the bridges to failover in case of loss of signal from one pair? For that matter, how do I configure these two connections to the network to avoid conflict with voice packets?

    Hi,
    There is no way to do this by configuring something on the bridges, as there are no
    features on the bridges that we can configure on them to say: "Monitor
    another wired link between these two sites, and if that one goes down, then
    associate with the other bridge to start passing traffic over here, or use
    both links load-balancing traffic between each other.

  • Aironet 1310 Antenna question

    Hello,
    ive got a question about the antenna of the aironet 1310. is there any difference between AIR-BR1310G-E-K9 and AIR-BR1310G-E-K9-R in basic configuration?
    we had a bridge between 2 AIR-BR1310G-E-K9. but the non-root bridge went broken due its age. (connector pin was broken and couldnt get it out)
    we had an AIR-BR1310G-E-K9-R on spare, so we only replaced the antenna but we coulnd not get a connection between the 2. diddnt change to power injector or config.
    after som fiddling with the broken antenna we managed to get the pin out. changed the wire between the antenna and power injector and placed it back. and it worked like a charm.
    so does anyone has an awnser for me? add 2 pictures. the only difference i can see are the 2 extra ports on the K9-R.
    AIR-BR1310G-E-K9
    http://i50.tinypic.com/uy4bn.jpg
    AIR-BR1310G-E-K9-R
    http://i49.tinypic.com/fwlfzo.jpg

    The 'R' at the end is supposed to specify that it's the model with RP-TNC connectors for an external antenna.  The model without the R should have an internal antenna.
    http://www.cisco.com/en/US/prod/collateral/wireless/ps5679/ps5861/product_data_sheet09186a008022198b.html

  • Lost The Cisco Aironet 1310 Web Interface????

    I've been having connection issues with my (2) Aironet 1310, which are setup in a bridge p2p mode.  A few weeks ago we had a power outage due to a lighting storm.  Well, it knocked out my non-root bridge (not connecting to the root).  So I brought it back to check the configurations, but when I try to use the web console all I get is the following page:
    When I click the "Web Console" link it takes me to the following page:
    Is there a way to get the original web console page back?

    here is the command..
    archive download-sw / force-reload /overwrite tftp:///
    Example..
    archive download-sw / force-reload /overwrite tftp:///c1310-k9w7-tar.124-21a.JA1.TAR
    to get the .TAR, go to the folder where the image is saved and then Tools >> folder options >> view >> check >> show hidden files and folders.
    Now click on the image and then copy the image name and then paste the same on the CLI... then this come as IMAGE.TAR that is.. c1310-k9w7-tar.124-21a.JA1.TAR instead of c1310-k9w7-tar.124-21a.JA1
    it should be c1310-k9w7-tar.124-21a.JA1.TAR
    lemme know how this works out for you!! if you face any difficulties while upgrading please open up a TAC case.. we wil solve this in less than 5 minutes... and the network wil be back up!!
    Regards
    Surendra

Maybe you are looking for

  • Indicate end of loop to user from subVI state information

    I hope I can describe this adequately since making an example would take some time. I have a test that sets up a chip using a serial control scheme. This takes place in a subVI. When the control bits are all entered into the chip a flag is asserted.

  • How do I convert a pdf file to MSWord?

    How do I convert a pdf file to MSWord?

  • Add to Library not working in iTunes 12?

    When I add songs to my iTunes library via "Add to Library", they do not appear in my library. I have quit iTunes, logged out, and still nothing appears!

  • No microphone while mix

    I can't seem to get volume through front or rear mic jacks when I'm mixing li've on the net. People saying? they hear the music fine but my voice is very low. I have mic volume all the way up but no change in volume. I tried recording voice in what y

  • Load balancing not functioning

    Is load balancing actually supposed to load balance? I have two servers in the failover group, with 125 DTUs on one and 0 on the second one. The documentation is a little vague on this and it says that the load balancing will only take effect if one