Configure diameters interface

Hi
I have a problem...
When I configure a new channel of type "diameter/diameters" I receive this error:
The WebLogic Server did not start up properly.
java.lang.NumberFormatException: 0.0.0.0
     at java.lang.Integer.parseInt(Ljava/lang/String;I)I(Unknown Source)
     at java.lang.Integer.valueOf(Ljava/lang/String;)Ljava/lang/Integer;(Unknown Source)
     at weblogic.rjvm.NAP.stringToObjects(ILjava/lang/String;I)[Lweblogic/rjvm/NAP;(NAP.java:499)
     at weblogic.rjvm.JVMID.stringToObject(Ljava/lang/String;)Lweblogic/rmi/spi/HostID;(JVMID.java:1047)
     at weblogic.t3.srvr.T3Srvr.resume()V(T3Srvr.java:981)
     at weblogic.t3.srvr.T3Srvr.run([Ljava/lang/String;)I(T3Srvr.java:361)
     at weblogic.Server.main([Ljava/lang/String;)V(Server.java:32)
Reason: 0.0.0.0
The string "0.0.0.0" is configured in config.xml:
<NetworkAccessPoint ListenAddress="0.0.0.0" ListenPort="3868" Name="Diameter TCP/TLS Channel" Protocol="diameters"/>
Thank in advance

I solved the enigma!
The problem was the name of channel. The Guide told:
# Fill in the new channel fields as follows:
* Name: Enter an administrative name for this channel, such as "Diameter TCP/TLS Channel."
But a name with SPACE and/or "/" (or other charater of this type) not is supported in Name of channel.
Regards
Domenico Briganti

Similar Messages

  • Failed to configure IPv6 interface(s): eri1 - how to debug?

    I have a problem configuring the second network interface for IPv6 under Solaris 10. The first interface, eri0, is configured and works fine. The second one, eri1, has a link-local address but no global address. Both links are up and working, I can ping eri1 via IPv4 (10.0.1.9) from an external host.
    netra / $ ifconfig -a6                                                                                                                                       
    lo0: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv6,VIRTUAL> mtu 8252 index 1
            inet6 ::1/128
    lo0:1: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv6,VIRTUAL> mtu 8252 index 1
            zone wibble
            inet6 ::1/128
    lo0:2: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv6,VIRTUAL> mtu 8252 index 1
            zone foobar
            inet6 ::1/128
    eri0: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            inet6 fe80::203:baff:fe0b:fd4b/10
            ether 0:3:ba:b:fd:4b
    eri0:1: flags=2080841<UP,RUNNING,MULTICAST,ADDRCONF,IPv6> mtu 1500 index 2
            inet6 2001:0:0:1:203:baff:fe0b:fd4b/64
    eri0:2: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone wibble
            inet6 2001:0:0:1::4/64
    eri0:3: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone wibble
            inet6 fe80::213:a9ff:fe80:43c0/10
    eri0:4: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone foobar
            inet6 2001:0:0:1::3/64
    eri0:5: flags=2000841<UP,RUNNING,MULTICAST,IPv6> mtu 1500 index 2
            zone foobar
            inet6 fe80::213:a9ff:fe80:43bf/10
    eri1: flags=2004841<UP,RUNNING,MULTICAST,DHCP,IPv6> mtu 1500 index 3
            inet6 fe80::203:baff:fe0b:fd4b/10
            ether 0:3:ba:b:fd:4bMy setup is the same for both interfaces:
    - empty files /etc/hostname6.eri0 and /etc/hostname6.eri1
    - both NICs connected to the same switch, with a L2-adjacent IPv6 router.
    Last messages from the serial console are:
    Failed to configure IPv6 interface(s): eri1
    SUNW,eri0 : 100 Mbps full duplex link up
    Hostname: netra
    SUNW,eri1 : 100 Mbps full duplex link up
    (at this point, I issued 'svcadm restart network/physical')
    Failed to configure IPv6 interface(s): eri1
    Aug 30 16:59:29 netra in.ndpd[259]: phyint_init_from_k: SIOCLIFGETND (interface eri1): No such process
    Aug 30 16:59:29 netra last message repeated 1 time
    Aug 30 16:59:29 netra in.ndpd[259]: Interface eri1 has been removed from kernel. in.ndpd will no longer use it
    Do you have any ideas? Where to look?
    Maciej
    Edited by: automatthias on Aug 30, 2008 9:12 AM
    Edited by: automatthias on Aug 30, 2008 9:12 AM

    Thank you for the answer! I've found an option 'local-mac-address?' (the question mark is a part of the parameter name) in the 'ok' prompt.
    More info for next generations:
    1. Get to the 'ok prompt' (OpenBoot prom)
    2. Type 'printenv' to see the current settings, look for 'local-mac-address?'
    3. Set the parameter to 'true': 'setenv local-mac-address? true'
    4. Type printenv again to see if the option was actually changed
    This option is also described in Gentoo OBP reference:
    http://www.gentoo.org/doc/en/gentoo-sparc-obpreference.xml
    Thanks!
    Maciej

  • Configure ce interface to accept all frames (regardless of 802.1q tag)?

    On Solaris 9,
    is it possible to configure a ce interface so it accepts
    all Ethernet frames it receives, regardless of the presence,
    absence, or value of an 802.1q tag?
    I'm trying to run packet sniffing software on a ce interface
    (I'm not using the interface for IP). The Ethernet switch
    I'm attached to forwards to me copies of traffic from many
    different VLANs, via a port mirroring function. Most of
    this traffic is tagged with various 802.1q VLAN tags.
    Some of this traffic may be untagged.
    My difficulty is that since the Sun Gigaswift 'ce' interface
    supports 802.1q, if I configure the interface so it
    doesn't "do" VLANs (e.g. 'ifconfig ce5 plumb'), the ce interface
    discards any incoming frames that have 802.1q tags.
    Alternatively, if I configure the ce interface so it "does"
    VLANs (e.g. 'ifconfig ce10005 plumb'), I end up having to
    configure dozens of logical ce interfaces (one per VLAN) each
    of which will only receive frames tagged for one particular VLAN;
    I don't end up with an interface that receives all VLAN frames.
    I want one logical interface that receives all the frames,
    so I can point my sniffing software at it.
    There's no problem doing this with a card that doesn't support
    802.1q, since that card will happily accept all frames and pass
    them up. So I can do this on qfe or bge interfaces. But I need
    to do this using interfaces available on a PCI card
    (my V880 has several port mirrors coming from various Ethernet switches),
    the interfaces need to be 1000 Mbps (which rules out the qfe card), and
    I'd like to stay with copper (which rules out the bge card).
    That's why I'm trying to do it with the quad ce card, but I'm
    stymied by it support for 802.1q. (If there were just some way
    I could turn off 802.1q support for specific ce instances.)
    Is there a way I can accomplish this with the
    copper Gigaswift interface (Cassini driver) in Solaris 9?
    If not, is there another 1000 Mbps copper interface (provided on PCI card)
    that can do this?
    Or does this become possible in Solaris 10?

    Oops, when I wrote "bge" above, I meant "ge", of course.
    (ge is fiber gigagbit ethernet interface and doesn't know about 802.1q.)

  • Create a configurable Web Interfaces

    Good Afternoon,
    I would like to build a Web application using JSP, Servlets and Struts. However I want that the users could configure their interfaces once they are logged. By configuring interface, I mean that a user could choose to hide/show an input of a form and chose if this input is read-only or not.
    I've though it would be a good idea of using a simple XML configuration file for each user to do that like this one :
    <config>
    <ITEM ID="name_input">
    <DISPLAY>1</DISPLAY>
    <CHANGE>1</CHANGE>
    </ITEM>
    <config>
    By the way, I must use the i18n tag to manage the translation of my application in different language.
    I'm a beginner in using these technologies and I'd like to have some advises from someone who did a configurable Web application.
    I hope Someone will help me.
    Thank you very much
    Xavier

    hello, ive also started to build a web site that will allow some configuration.
    But im using a bd to store all info for the web site.
    I dont know how good it is to use xml file or struct to configure dynamicaly since i dont use/know how to use this technologie.
    As for the bd case, you need at least 1 table per web page and some info to identifie eatch user parameters, also, you could need to keep a table with user login/info as to identifie them.
    To keep the language for every user, you may need to put extra field in eatch web page table.
    Hope this can help you :)

  • Problem in configuring IPv6 interface with default  Router lifetime.

    I'm facing Problem in configuring IPv6 interface with default
    Router lifetime through a router advertisement.
    I'm also see an unusual behavior that even after configuring accept_rtadv=0,
    the ipv6 address is configured.
    Please help in out .

    Mac OS 9 does not support IPv6. While you can have IPv6 on your network, a Macintosh running Mac OS 9.2.2 or earlier cannot make connections to services using this network protocol.
    To use IPv6 on a Macintosh, you need Mac OS X 10.1 or later (as far as I know).
    —tonza

  • In.mpathd: No test address configured on interface

    Hi,
    I am getting error messages related to multipathing in dmesg output
    May 10 02:29:29 sskidb2 in.mpathd[165]: [ID 975029 daemon.error] No test address configured on interface ce2; disabling probe-based failure detection on it
    May 10 02:29:29 sskidb2 in.mpathd[165]: [ID 975029 daemon.error] No test address configured on interface ce0; disabling probe-based failure detection on it
    below the /etc/hostname.ce files:
    bash-3.00#more hostname.ce0
    192.168.50.58 netmask + broadcast + group primary_ipmp up addif 192.168.50.64 deprecated netmask + broadcast + up
    bash-3.00#more hostname.ce1
    192.168.50.62 netmask + broadcast + deprecated group primary_ipmp -failover standby up
    bash-3.00#more hostname.ce2
    172.16.50.68 netmask + broadcast + group iconnect_ipmp up addif 172.16.50.72 deprecated netmask + broadcast + up
    bash-3.00#more hostname.ce3
    172.16.50.70 netmask + broadcast + deprecated group iconnect_ipmp -failover standby up
    Below ifconfig output:
    /usr/sbin/ifconfig -a
    lo0: flags=2001000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4,VIRTUAL> mtu 8232 index 1
    inet 127.0.0.1 netmask ff000000
    ce0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 2
    inet 192.168.50.58 netmask ffffff00 broadcast 192.168.50.255
    groupname primary_ipmp
    ce0:1: flags=1040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4> mtu 1500 index 2
    inet 192.168.50.64 netmask ffffff00 broadcast 192.168.50.255
    ce0:2: flags=1040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4> mtu 1500 index 2
    inet 192.168.50.60 netmask ffffff00 broadcast 192.168.50.255
    ce1: flags=69040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4,NOFAILOVER,STANDBY,INACTIVE> mtu 1500 index 3
    inet 192.168.50.62 netmask ffffff00 broadcast 192.168.50.255
    groupname primary_ipmp
    ce2: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 4
    inet 172.16.50.68 netmask ffff0000 broadcast 172.16.255.255
    groupname iconnect_ipmp
    ce2:1: flags=1040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4> mtu 1500 index 4
    inet 172.16.50.72 netmask ffff0000 broadcast 172.16.255.255
    ce3: flags=69040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4,NOFAILOVER,STANDBY,INACTIVE> mtu 1500 index 5
    inet 172.16.50.70 netmask ffff0000 broadcast 172.16.255.255
    groupname iconnect_ipmp
    What can be the possible reason for this.
    Pls reply.
    Thanks.
    Harish Maliwal

    hi,
    configure the test address in the stand by interface.

  • JET install: ERROR: Unable to configure network interface Exiting to shell

    Using SUNWjet v4.4.4 I'm trying to build a server using update 5 x86 which seems
    to work with one notable exception. The JET server and the build server do not
    reside on the same subnet. In order to get around not being able use PXE boot
    to boot the build server I'm booting from DVD after making the following modifications
    to the grub menu entry:
    kernel /I86PC.Solaris_10-1/multiboot kernel/unix - install nowin -B
    install_config=x.x.x.x:/opt/SUNWjet,
    sysid_config=x.x.x.x:/opt/SUNWjet/Clients/testclient,
    install_media=x.x.x.x:/export/install/media/s10u5-x86,
    install_boot=x.x.x.x:/export/install/media/s10u5-x86/boot
    This seems to kick off the installer however it fails to bring up the network interface:
    SunOS release
    Configuring devices
    Solaris Interactive Text ( Console Session )
    ERROR: Unable to configure network interface Exiting to shell
    # ifconfig bge0 x.x.x.x up netmask 255.255.255.0
    # route add default x.x.x.1
    # exit
    Using RPC
    Installation continues without any errors
    It seems that I'm forced to bring up the interface manually each time.
    This is what the template looks like:
    base_config_ClientArch=i86pc
    base_config_ClientEther=XX:XX:XX:XX:XX:XX
    base_config_ClientOS=s10u5-x86
    base_config_client_allocation="grub"
    base_config_products="custom eiscd sds"
    base_config_sysidcfg_nameservice=NONE
    base_config_sysidcfg_network_interface=PRIMARY
    base_config_sysidcfg_ip_address=x.x.x.x
    base_config_sysidcfg_netmask=255.255.255.0
    base_config_sysidcfg_root_password="XXXXXXXXXXXX"
    base_config_sysidcfg_system_locale="en_CA.UTF-8"
    base_config_sysidcfg_timeserver=
    base_config_sysidcfg_timezone="Canada/Eastern"
    base_config_sysidcfg_terminal=vt100
    base_config_sysidcfg_security_policy=NONE
    base_config_sysidcfg_protocol_ipv6=no
    base_config_sysidcfg_default_route=x.x.x.1
    I've also tried setting the following:
    base_config_sysidcfg_network_interface=PRIMARY
    vs
    base_config_sysidcfg_network_interface=bge0
    I don't mind doing this manually but of course I would much rather have it work automatically.

    Try giving more network interface settings in the sysidcfg settings:
    network_interface=value {primary hostname=host_name
                              default_route=ip_address or NONE
                              ip_address=ip_address
                              netmask=netmask
                              protocol_ipv6=yes_or_no}
    See http://docs.sun.com/app/docs/doc/817-5504/6mkv4nh2r?a=view

  • AP is unable to associate. The Regulatory Domain '-E' configured on interface '802.11a' does not match the Controller Regulatory Domain '-C'

    Hi,
    There are three different types of APs associated with controller and working fine.
    1.       AIR-LAP1252AG-E-K9
    2.       AIR-LAP1522AG-E-K9
    3.       AIR-CAP1552E-C-K9
    WLC is AIR-CT5508-K9. Software version is 7.4.100.0. Field Recovery Image is 7.0.112.21. Firmware version is FPGA 1.7, Env 1.8, USB console 2.2. WCS is 7.0.240.0 for Windows.
    WCS is sending alarms for AIR-LAP1522AG-E-K9:
    Message: AP is unable to associate. The Regulatory Domain '-E' configured on interface '802.11a' does not match the Controller Regulatory Domain '-C'.
    Before Controller was 7.2.4 (not sure).
    Country configured on WLC is AE and shows -CE regulatory domain. Mesh APs are also associated.
    I believe this Critical alarm should not come.
    how much is this alarm important? What should be done to resolve this?

    Typically you still need to make sure that the country codes are indeed configured on the WLC. Thing can change when you upgrade code as standards might of changed and regulations also. If your AP's are functional, then you should be okay and I wouldn't worry too much about it, but if after the upgrade, the WLC complains about country code stuff, then you just need to verify that the AP's country code is defined on the WLC. May times the AP will not join and if it does join, the radios might be disabled or in a down status.
    Sent from Cisco Technical Support iPad App

  • How to configure network interface only when cable inserted?

    Hi there,
    I was wondering if anyone here could help me with a minor configuration problem. I have a server with two network interfaces, I'll call one "internal" and the other one "external". It has NAT configured so that the "internal" interface gets served DHCP, can access the Internet, etc. My problem is that sometimes I want to run the server without anything connected to the internal interface, and at these times it seems that the boot process gets stuck on the "bringing up internal interface" part. (It's a bit hard to know exactly what's going on because the server is headless.)  I am using a script in /etc/network.d/, set to static IP address, for the internal interface.
    Does anyone know how I could configure Arch so that it only tries to bring up the internal interface if something is actually connected to the port? Otherwise I have to physically go to my server and plug in my laptop to keep the boot process going... let me know if I should provide more details.
    Thanks for your suggestions!

    ifplugd? Which is used by net-auto-wired from netcfg.

  • Smf / sometimes does not configure network interfaces in single-user mode?

    From http://groups.yahoo.com/group/solarisx86/message/14785
    When booting into single user mode, I often get a message
    on the console
    t_optmgmt: System error: Cannot assign requested addressand only the loopback interface is configured (lo0 inet, and lo0 inet6).
    The system's dnet0 interface is not plumbed any more. Configuration
    for the dnet0 network interface is via a static ip address; hostname
    in /etc/hostname.dnet0, and and ip v4 address for that hostname in
    /etc/hosts. This was a Solaris 10 x86 system, but the same problem
    has also been observed on Solaris 10 sparc, and the hme0
    interface.
    svcs -x in single-user mode reports no problems.
    Changing to multi-user mode by typing Ctrl-D still does not
    configure the real network interface.
    One thing that I've noticed is that smf's log file
    /etc/svc/volatile/network-physical:default.log
    is missing, when the nic interface was not configured.
    It seems that the problem with unconfigured network interfaces
    does not happen when I boot directly into multi-user mode.
    Why isn't the physical interface plumbed and configured when
    booting into single user mode on S10 b69?

    Hi everyone,
    I too have internet connection problem
    I have installed Solaris 10 on my Compaq Presario M2000 series
    Solaris Management Console Details:
    Hostname: HOME
    Host ID: 116c4141
    Model: i86PC
    no of CPUs: 1
    CPU: 0
    Type: Genuine Intel 6.13.8
    Clock Speed: 1,500 MHz
    Usage: 1%
    Status: Online
    Software SunOS 5.10
    Physical Mem: 222 MB
    Virtual Mem: 729 MB
    Virt MEM used: 41 % (298/729) 413 MB available
    IP address: 172.19.16.96
    Network Connection rtls0: Sending & Receiving Packets
    When running WinXP in my laptop before for same IP:
    IP address: 172.19.16.96
    Subnet mask: 255.255.240.0
    Default Gateway: 172.19.31.254
    while booting the OS said NFS+ version 4 was detected and the router IP is automatically configured or there is no specific individual router IP, says something like this
    # ifconfig -a:
    lo0: flag = 2001000849<UP,LOOPBACK, RUNNING,MULTICAST,IPv4,VIRTUAL>mtu 8232 index 1
    inet 127.0.0.1 netmask ff000000
    rtls0: flags = 1000843<UP, BROADCAST,RUNNING,MULTICAST,IPv4>mtu 1500 index 2
    inet 172.19.16.96 netmask ffff0000 BROADCAST 172.19.255.255
    ether 0:c0:9f:8c:c9
    lo0: flags=2002000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4,VIRTUAL>mtu 8252 index 1
    inet 6 :: 1/128
    rtls0: flags = 2000840<RUNNING,MULTICAST,IPv4>mtu 1500 index 2
    inet fe80::2c0:9fff:fe9a:8cc 9/10
    ether 0:c0:9f:9a:8c:c9
    I have modified the files and checked them:
    1. etc/hosts
    127.0.0.1 local host
    172.19.16.96 HOME loghost
    2. etc/hostname.rtls0
    HOME
    3. etc/hostname6.rtls0
    HOME
    4. etc/netmasks
    172.19.16.255 255.255.240.0
    I don't know the network IP so i just write this, can anyone tell me how to find the network IP
    5. etc/defaultrouter
    172.19.31.254
    I made this file and wrote the default gateway IP address, can anyone tell me how to find default router IP since the NFS+ version 4 auto detects or auto assigns router IP
    6. etc/resolv.conf
    domain myhost.com
    nameserver: 172.19.16.12
    nameserver: 172.19.16.13
    still domain name has't been set, i just wrote this, can anyone tell me how to find the domain name or create one. also the name server is just a fake, but how to find one. If i will be connecting my laptop to various IP whereever i go, so do i need to configure network setting again and again ? isn't there any auto network configuration so that i can connect internet where ever i go and let the system auto configure network settings like in windows XP auto IP configuration detect.
    7. etc/nsswitch.conf
    in this i can't see "hosts: files" but i could see rest of the details. so I inserted "hosts: files dns" in the third line and saved.
    I ran the following command in the terminal to find the details:
    #ypmatch host-name hosts
    ypmatch: the domainname hasn't been set on this machine
    (how to set domain name can anyone tell me?)
    #move/etc/netmasks: not found
    #uname -n
    HOME
    #cat/etc/nsswitch.conf
    cat/etc/nsswitch.conf: not found
    #domain name
    domain: not found
    #ypwhich
    ypwhich: the domainname has'nt been set to this machine
    #nismatch nameserver-name hosts.org-dir
    hosts.org-dir: Error in accessing NIS+ cold file.......is NIS+ installed?
    actually during installation i selected DNS type for network giving a wrong nameserver and domain got skipped later
    #getent ipnodes dns (no response)
    so all these things i did and found by seeing the forum guidelines. I can see the network connection has receivinh and sent packets seems to be working but can't browse internet, also can't ping a website.
    if anyone had the same problem but found the answer than kindly let me know. I am new to solaris but i am trying my best.
    awaiting reply from gurus
    bye for now.................

  • IP discovery tracking. Cant configure under interface.

    I was tasked to re-IP a network and its being done by floor. I need to figure out what iP addresses are connected to ports on each switch. Half the range is being re-numberd while others stay the same. Everything is currently on the same subnet and VLAN so I can differentiate by VLANs. There are over 1000 hosts so tracing mac to ip addresses through "show ip arp" will take entirely too long. I have been using "ip device tracking" on all of the 3750 switches and it works great but I cant configure it on the two 4506-E switches I have. I can configure it globally but the option is not available under the interface. Its running IP-base-12.2(53)SG upgrading to ip services in a week. Has anybody had this issue, or am I missing a command somewhere. I check the configuration guide and its shows that the config is valid for that platform and ios.
    BTW: I cant configure it on the core 6513 either its running advancedenterprise12.2 (53)
    Sent from Cisco Technical Support Android App

    I was tasked to re-IP a network and its being done by floor. I need to figure out what iP addresses are connected to ports on each switch. Half the range is being re-numberd while others stay the same. Everything is currently on the same subnet and VLAN so I can differentiate by VLANs. There are over 1000 hosts so tracing mac to ip addresses through "show ip arp" will take entirely too long. I have been using "ip device tracking" on all of the 3750 switches and it works great but I cant configure it on the two 4506-E switches I have. I can configure it globally but the option is not available under the interface. Its running IP-base-12.2(53)SG upgrading to ip services in a week. Has anybody had this issue, or am I missing a command somewhere. I check the configuration guide and its shows that the config is valid for that platform and ios.
    BTW: I cant configure it on the core 6513 either its running advancedenterprise12.2 (53)
    Sent from Cisco Technical Support Android App

  • Configurator User Interface

    can any one tell how can I create a new Custom User Interface in th oracle configurator developer with out using the standard UI Templates.

    Hi,
    I think this is a bit old posting , I hope by this time you would have solved the problem.
    Are you getting any errors when you press the Test Button?
    If not please see whether the % of Layout Area allotted for Navigation Frame, Make sure that its not less than 30.
    I don't see any other reasons why its not getting displayed.But If there is any error coming up in the run time configurator screen then would be able to help you more.
    Thanks,
    Chanchal
    [email protected]

  • Configuring New Interface and NAT on Cisco 1900 Series Router.

    Hello Cisco Team,
    am asking for advise on how to how setup NAT rules and overload on my 2nd interface on my cisco 1900 series router,am not sure where am getting it wrong.
    my router has 2 interface, interface one has IP address 10.5.5.5X and plugs into my ASA firwall and into my switch and works just fine.
    i have just configured my second Interface with a new IP 172.16.0.X- i  want to NAT my new IP address to our public IP address which is 41.77.X.X
    my configuration so far are as follows.
    GigabitEthernet0/0         172.16.0.X      YES manual up                    up - Not working                                                                            
    GigabitEthernet0/1         10.5.5.X      YES NVRAM  up                    up- this works fine
    GigabitEthernet0/0/0       41.77.X.X  YES NVRAM  up                    up   

    Hello Jon,
    Thanks for your feedback, my router configuration are as follows.
     interface GigabitEthernet0/0
     description WL2504
     ip address 172.16.0.2 255.255.254.0
     duplex auto
     speed auto
    interface GigabitEthernet0/1
     description WAN
     ip address 10.55.55.2 255.255.255.252
     ip nat inside
     ip virtual-reassembly in
     duplex auto
     speed auto
    interface GigabitEthernet0/0/0
     description LINK TO CLT INTERNET
     ip address 41.X.X.130 255.255.255.248
     ip nat outside
     ip virtual-reassembly in
     duplex full
     speed 100
     media-type sfp
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface GigabitEthernet0/0/0 overload
    ip route 0.0.0.0 0.0.0.0 41.X.X.129
    ip route 41.X.X.136 255.255.255.248 10.55.55.1
    ip route 192.168.0.0 255.255.255.0 10.55.55.1
    access-list 1 permit 10.55.55.0 0.0.0.255
    access-list 1 permit 192.168.0.0 0.0.0.255
    access-list 1 permit 192.168.1.0 0.0.0.255
    from the router interface  interface GigabitEthernet0/0- I will connect it to my wireless Controller WL 2504

  • Troubles configuring wireless interface on 1811W.

    Hello to all
    I have the following issue: I managed to configure the Wlan radio interface of a 1811W and I am using WPA2/PSK. But even I connect to the router via wireless it seems that there is no communication between the computer and the other interfaces; also DHCP is not assigning me an IP.
    I should mention that I am not a cisco expert but I like to think that I have some sort of knowledge in IP networks. Can someone enlighten me?
    Here is the configuration:
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$okVP$DM2WzthHyExQEVDHHY1
    no aaa new-model
    dot11 ssid IvanTurbincaN
       vlan 3
    authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 096D420415135A4D
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.123.200 192.168.123.254
    ip dhcp excluded-address 192.168.23.200 192.168.23.254
    ip dhcp excluded-address 192.168.123.100 192.168.123.126
    ip dhcp pool DHCP_Pool
       network 192.168.123.128 255.255.255.128
       default-router 192.168.123.254
       dns-server 8.8.8.8
    ip dhcp pool DHCP_Pool2
       network 192.168.23.128 255.255.255.128
       default-router 192.168.23.254
       dns-server 8.8.8.8
    ip dhcp pool DHCP_PoolN
       network 192.168.23.0 255.255.255.128
       default-router 192.168.123.126
       dns-server 8.8.8.8
    ip dhcp pool DHCP_PoolNexit
    ip cef
    no ipv6 cef
    multilink bundle-name authenticated
    vpdn enable
    vpdn-group 1
    request-dialin
    protocol pppoe
    archive
    log config
    hidekeys
    bridge irb
    bba-group pppoe global
    interface FastEthernet0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip virtual-reassembly
    no ip mroute-cache
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    no cdp enable
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    interface FastEthernet2
    switchport access vlan 2
    interface FastEthernet3
    switchport access vlan 2
    interface FastEthernet4
    switchport access vlan 2
    interface FastEthernet5
    switchport access vlan 2
    interface FastEthernet6
    interface FastEthernet7
    interface FastEthernet8
    interface FastEthernet9
    interface Dot11Radio0
    no ip address
    encryption vlan 3 mode ciphers aes-ccm
    ssid IvanTurbincaN
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    station-role root
    interface Dot11Radio0.1
    description home
    encapsulation dot1Q 3 native
    no cdp enable
    bridge-group 3
    bridge-group 3 subscriber-loop-control
    bridge-group 3 spanning-disabled
    bridge-group 3 block-unknown-source
    no bridge-group 3 source-learning
    no bridge-group 3 unicast-flooding
    interface Dot11Radio1
    no ip address
    shutdown
    speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
    station-role root
    interface Vlan1
    ip address 192.168.123.254 255.255.255.128
    interface Vlan2
    ip address 192.168.23.254 255.255.255.128
    interface Vlan3
    no ip address
    bridge-group 3
    interface Async1
    no ip address
    encapsulation slip
    interface Dialer1
    mtu 1492
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    no ip mroute-cache
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username bv18820254 password 7 055A5F57731B1D5A
    interface BVI3
    ip address 192.168.123.126 255.255.255.128
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    no ip http secure-server
    ip nat inside source list 100 interface Dialer1 overload
    access-list 100 remark --nat--
    access-list 100 permit ip any any
    dialer-list 1 protocol ip permit
    control-plane
    bridge 3 protocol ieee
    bridge 3 route ip
    line con 0
    password 7 08004E5B011413055D45
    line 1
    modem InOut
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 7 072E2359416161C5A4D
    login
    webvpn cef

    Ok I have found 1 bug but the issue is not entirely solved.
    Instead:
    ip dhcp pool DHCP_PoolN
       network 192.168.23.0 255.255.255.128
       default-router 192.168.123.126
       dns-server 8.8.8.8
    It should be:
    ip dhcp pool DHCP_PoolN
       network 192.168.123.0 255.255.255.128
       default-router 192.168.123.126
       dns-server 8.8.8.8
    Now I get an IP address but I have no routing to the other interfaces.
    I can ping only
    BVI3 (192.168.123.126)
    Any ideeas?

  • Configuring management interface in transparent firewall

    Hi there, 
    I know I have been asking basic questions. But I have 5520 with VPN plus license. 
    This firewall is in transparent mode now. How do I configure the management IP on this( I mean is there a dedicated management interface or what)
    Regards, 
    Yad Singh

    Hi,
    Consider ASA in transparent mode just like a Layer 2 Switch , where you would have to define an SVI or IP address for management.
    In the Case of ASA device , on ASA 8.2 and before , you can only configure one single IP address for management.
    On the ASA 8.4 and above , we have something know as Bridge groups which are configured for the management IP address.
    Refer these documents:-
    http://www.cisco.com/c/en/us/td/docs/security/asa/asa82/configuration/guide/config/fwmode.html#wp1201980
    http://www.cisco.com/c/en/us/td/docs/security/asa/asa84/configuration/guide/asa_84_cli_config/mode_fw.html#wp1367568
    http://www.cisco.com/c/en/us/support/docs/security/pix-500-series-security-appliances/97853-Transparent-firewall.html
    Let me know if you have any queries.
    Thanks and Regards,
    Vibhor Amrodia

Maybe you are looking for

  • Not generate file using ItemAdded Event in SharePoint Online

    I develop a list item event receiver For Sharepoint online.I upload the .wsp file in solution and activate the feature On ItemAdded event I create/generate document on 15 document library based on library template. Some time it generate all 15 files

  • Help!Create Aggregates For Cube 0C_C03 Ocurs Eror

    When I create a aggregate for cube 0ic_c03, and fixed value to characteristic '0PLANT', Error occurs as following: ,how can I do? 'acna': InfoCube '0IC_C03 contains non-cumulatives: Ref. char. 0PLANT not summarized Message no. RSDD430 Diagnosis InfoC

  • Pairing iPhone 3GS with iPad 2

    I thank all of you for the post related to Iphone and Ipad tethering. But, I'm wondering why the iPhone cannot be paired with the iPad using Bluetooth without turning on the Personal Hotspot? If this is possible, please, help me doing it, if not Appl

  • Hot back of iphone 4 when charging

    Dear All, one problem is hot at back of my iphone4 when it connect to power source on the wall of my house. But is normal (not hot) when it connect and charging to my lenovo laptop. Why is difference? thanks

  • Remaping some keys with loadkeys and xmodmap

    Me again. I have a EEEPC 1005HA and I really don't like to press the Fn key to reach the HOME and END keys and the extreme position of DELETE. I also don't like SHIFT+7 for such a common symbol as "/". For all these reasons, I devised this scheme for