CSS load balancing problem

Hi,
I have two CSS that I use to load balance RDP connections to two WTS servers. I dont have switch behind CSS so they are connected back-to-back via cable. All server facing ports (including back-to-back ports) are in the same VLAN.
CSS1 is primary for the VIP address and for redundant interface address, and CSS2 is standby.
So, when I connect WTS-1 to CSS-1 and WTS-2 to CSS-2, CSS1 sees both services as active and everything seems fine. If WTS-2 is disconnected, WTS2 service on CSS1 is down etc.
In sticky table, I can see that CSS1 is load balancing request to both servers, but the problem is that only RDP connections to WTS-1(server directly connected to CSS1) work fine , and connections that are load balanced to WTS-2 are dropped??? Direct RDP connection to WTS-2 IP works fine.
If I connect WTS-2 to CSS1, so both WTS servers are connected to CSS1 everything works fine.
Can anyone tell what can be wrong?
Configurations are in the attachment.
Thanks for help.
Regards,
Branimir

try the command 'ip uncond' on both CSS.
It will guarantees that the response from WTS-2 comes back to CSS1.
Gilles.

Similar Messages

  • Problem with WLIOTimeoutSecs in weblogic and apche  CSS load balancer

    Hi,
    We are using Weblogic 11g, apache 2.2 and CSS load balancer for load balancing.
    we have huge reports which take minutes to generate and hence we need higher value for WLIOTimeoutSecs. This works fine when we use server url but WLIOTimeoutSecs is not working when we use CSS load balancer.
    We checked with our load balancing team they said CSS load balancer will not repost the request.
    Here is the plugin configuration
    <Location /*****>
    SetHandler weblogic-handler
    PathTrim /
    WebLogicHost 'serevrip'
    WebLogicPort 'port'
    WLIOTimeoutSecs 3600
    Idempotent OFF
    WLProxySSL ON
    DefaultFileName /***/***/index.jsp
    Debug On
    WLLogFile /***/***/***/***.log
    </Location>
    Could some please help me on this.
    Thanks in advance
    Regards,
    Venkat

    Hi Tarun,
    The problem occurs when the SSL is enabled on apache. If I access the same URL over HTTP, the parameter WLIOTimeOut works fine.
    Also I observed that, none of the parameters are getting applied to the plugin. I had switched on 'DebugConfigInfo'. With this the HTTP URL with ?__WebLogicBridgeConfig as query parameter returned the complete configuration. However when accessed with HTTPS the server did not return the configuration.
    Is there a specific configuration to be applied when apache is used with SSL?
    Thanks for your help,
    Shashi

  • CSS Load Balancing with Billing Server

    Hi Gilles
    Could I have a CSS load balancing two servers and also have it communicate with a billing server across the network. If yes then how can I do it?
    Regards,
    Sushil

    the CSS does not have the notion of billing server. A separate device - like the CSG - should be used if you need to collect billing info.
    Gilles.

  • CSS Load balancing for Exchange Server

    Hi,
    I have CSS configured in single arm and I have multiple servers configured for load balancing and it is working fine but when I am configuring Exchange server for load balancing I am facing problem and applications and printer/scanners are not able to send the email through the Virtual IP address configured for exchaneg server.
    But if we configured the real server IP in the printer/scanners they are able to send the email. While checking the logs on the exchange server, it is showing that request for the email so coming from the Exchange VIP configured in the CSS.
    I can telnet on port 25 on the VIP address (192.168.200.237). But unable to send the email through this VIP.
    Below is the configuration
    service ENOC_EXCHANGE-1
      ip address 192.168.200.235
      active
    service ENOC_EXCHANGE-2
      ip address 192.168.200.236
      active
    content EXCHANGE
        add service ENOC_EXCHANGE-2
        add service ENOC_EXCHANGE-1
        vip address 192.168.200.237
        active
    group EXCHANGE
      add destination service ENOC_EXCHANGE-1
      add destination service ENOC_EXCHANGE-2
      vip address 192.168.200.237
      active
    DC-CSS01# show rule GIT EXCHANGE
    Name:                EXCHANGE   Owner:                ENOC_GIT
    State:                 Active   Type:                     HTTP
    Balance:          Round Robin   Failover:                  N/A
    Persistence:          Enabled   Param-Bypass:         Disabled
    Session Redundancy:  Disabled
    IP Redundancy:    Not Redundant
    L3:         192.168.200.237
    L4:         Any/Any
    Url:       
    Redirect: ""
    TCP RST client if service unreachable: Disabled
    Rule Services & Weights:
    1: EXCHANGE-1-Alive, S-1
    2: EXCHANGE-2-Down, S-1
    =============================================================================
    Please let me know how to solve this problem. System team is saying with the physical IP address it is working fine problem with Load balancing. I have even tried with the
    Add service command in the group but didnt work for me. If i will remove the group command then I cant telnet on port 25.
    I think this is related to single arm modle or some wrong configuration for the NAT.
    Kindly assist me

    Hi
    Printers are on Vlan 80 ( gw is 192.168.80.1) and exange server is on vlan 200 (gw is 192.168.200.1) i have multiple vlan which will communcate with exchange.
    I hv other servers on 200 subnet which are working fine in load balancing.
    My CSS is single arm setup.
    Please assist
    Sent from Cisco Technical Support iPhone App

  • CSS Load Balancing with Cookies

    We are trying to load balance 2 backend servers hosted on Websphere with advance balance cookies method.
    Restrictions
    ServerA is unable to accept cookies generated from ServerB.
    ServerA and ServerB are generating random cookies
    Unable to modify cookie string with a constant.
    How can we load balance based on cookies considering the above restrictions?
    We have attempted to do hash based load balancing with cookies but the problem we run into is the servers do not accept cookies generated from another server.
    The configuration we tried is written below:
    service ServerA
    ip address 192.168.10.2
    keepalive type tcp
    keepalive port 80
    active
    service ServerB
    ip address 192.168.20.2
    keepalive type tcp
    keepalive port 80
    active
    content ABC
    url "/*"
    add service ServerA
    string prefix "JSESSIONID="
    advanced-balance cookies
    port 80
    add service ServerB
    string skip-length 5
    string process-length 16
    string operation hash-xor
    protocol tcp
    vip address 172.16.32.1
    active
    Can we change the string prefix to JSESSION instead of JSESSIONID= ?
    The only place the app guys can add a constant string to match on is before the = sign.
    Is it possible for CSS to match on a constant string before = sign e.g below:
    service ServerA
    ip address 192.168.10.2
    keepalive type tcp
    keepalive port 80
    string id567=
    active
    service ServerB
    ip address 192.168.20.2
    keepalive type tcp
    keepalive port 80
    string id123=
    active
    content ABC
    url "/*"
    add service ServerA
    string prefix "JSESSION"
    advanced-balance cookies
    port 80
    add service ServerB
    string skip-length 0
    string process-length 6
    protocol tcp
    vip address 172.16.32.1
    active

    It should work.
    There is no reason for it not to work...
    This is the best method you can have on the CSS for stickyness.
    Get a sniffer trace on the client and server with arrowpoint cookie configured on the CSS and capture a failure so we can see what is going on.
    also send me the config so I can verify everything is ok.
    If you have a service request open with the TAC, you can also give the SR # so I can review what has been done.
    Gilles.

  • CSS Load Balancing

    I am new to CSS. I have CSS 1150 with IOS 7.3. I want to load balancing two servers 192.168.210.55 and 192.168.210.56 on port 80.
    My CSS is connected in single arm configuration. Core switch is dong the Inter VLAN routing and CSS is connected in the VLAN 200 access Port.
    Servers and CSS are connected to same Layer 3 switch.
    CSS is in VLAN 200  (192.168.200.10)
    Servers are in VLAN 210
    Below is the configuration of my CSS
    ================================================================================
    CSS11501(config)# show run
    !Generated on 04/03/2011 16:47:41
    !Active version: sg0730106
    configure
    !*************************** GLOBAL ***************************
      username net des-password xxxxxx superuser
      logging subsystem flowmgr level debug-7
      logging disk log.log
      ip route 0.0.0.0 0.0.0.0 192.168.200.1 1
    !************************* INTERFACE *************************
    interface e1
      phy 100Mbits-FD
      bridge port-fast enable
      bridge vlan 2
    interface e2
      bridge vlan 2
      bridge port-fast enable
      phy 100Mbits-FD
    interface e4
      bridge port-fast enable
      phy 100Mbits-FD
    interface e8
      bridge port-fast enable
      phy 100Mbits-FD
    !************************** CIRCUIT **************************
    circuit VLAN1
      ip address 192.168.200.10 255.255.255.0
    !************************** SERVICE **************************
    service Citrix_Xenapp
      ip address 192.168.210.55
      keepalive port 80
      active
    service Citrix_Xenapp_2
      ip address 192.168.210.56
      keepalive port 80
      active
    !*************************** OWNER ***************************
    owner ENOC_Citrix_XENAPP
      content Citrix_XENAPP
        add service Citrix_Xenapp
        add service Citrix_Xenapp_2
        vip address 192.168.200.52
        protocol tcp
        port 80
        active
    CSS11501(config)# show service
    Services (3 entries):
    Name: Citrix_Xenapp     Index: 0    
      Type: Local            State: Alive
      Rule ( 192.168.210.55  ANY  ANY )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (ICMP   5   3   5 )
      Last Clearing of Stats Counters: 04/03/2011 16:38:49
      Mtu:                       1500        State Transitions:            14
      Total Local Connections:   0           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         0           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    Name: Citrix_Xenapp_2   Index: 6    
      Type: Local            State: Alive
      Rule ( 192.168.210.56  ANY  ANY )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (ICMP   5   3   5 )
      Last Clearing of Stats Counters: 04/03/2011 16:39:40
      Mtu:                       1500        State Transitions:            12
      Total Local Connections:   1           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         1           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    CSS11501(config)# sh version
    Version:               sg0730106 (07.30.1.06)
    Flash (Locked):        07.20.2.06
    Flash (Operational):   07.30.1.06
    Type:                  PRIMARY
    Licensed Cmd Set(s):   Standard Feature Set
    CSS11501(config)# sh run
    !Generated on 04/03/2011 17:39:46
    !Active version: sg0730106
    configure
    !*************************** GLOBAL ***************************
      username net des-password xxxxx superuser
      logging subsystem flowmgr level debug-7
      logging disk log.log
      ip route 0.0.0.0 0.0.0.0 192.168.200.1 1
    !************************* INTERFACE *************************
    interface e1
      phy 100Mbits-FD
      bridge port-fast enable
      bridge vlan 2
    interface e2
      bridge vlan 2
      bridge port-fast enable
      phy 100Mbits-FD
    interface e4
      bridge port-fast enable
      phy 100Mbits-FD
    interface e8
      bridge port-fast enable
      phy 100Mbits-FD
    !************************** CIRCUIT **************************
    circuit VLAN1
      ip address 192.168.200.10 255.255.255.0
    !************************** SERVICE **************************
    service Citrix_Xenapp
      ip address 192.168.210.55
      keepalive port 80
      active
    service Citrix_Xenapp_2
      ip address 192.168.210.56
      keepalive port 80
      active
    !*************************** OWNER ***************************
    owner ENOC_Citrix_XENAPP
      content Citrix_XENAPP
        add service Citrix_Xenapp
        add service Citrix_Xenapp_2
        vip address 192.168.200.52
        protocol tcp
        port 80
        active
    CSS11501(config)#  show service
    Services (3 entries):
    Name: Citrix_Xenapp     Index: 0    
      Type: Local            State: Alive
      Rule ( 192.168.210.55  ANY  ANY )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (ICMP   5   3   5 )
      Last Clearing of Stats Counters: 04/03/2011 16:38:49
      Mtu:                       1500        State Transitions:            14
      Total Local Connections:   0           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         0           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    Name: Citrix_Xenapp_2   Index: 6    
      Type: Local            State: Alive
      Rule ( 192.168.210.56  ANY  ANY )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (ICMP   5   3   5 )
      Last Clearing of Stats Counters: 04/03/2011 16:39:40
      Mtu:                       1500        State Transitions:            12
      Total Local Connections:   1           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         1           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    CSS11501(config)# show content
    Content Database:
       Pieces of content for module: 1
                       Total Content: 56
    CSS11501(config)# show owner
    Owner Configuration:
    Name:           ENOC_Citrix_XENAPP
    Billing Info: 
    Address:      
    Email Address:
    DNS Policy:     none
    Case Matching:  Insensitive
    CSS11501(config)# show owner ?
      <cr>                Execute command
      ENOC_Citrix_XENAPP
    CSS11501(config)# show owner ENOC_Citrix_XENAPP ?
      <cr>                Execute command
      statistics          Show owner statistical information
    CSS11501(config)# show owner ENOC_Citrix_XENAPP
    Owner Configuration:
    Name:           ENOC_Citrix_XENAPP
    Billing Info: 
    Address:      
    Email Address:
    DNS Policy:     none
    Case Matching:  Insensitive
    CSS11501(config)# show owner ENOC_Citrix_XENAPP statistics
    Owner Statistics for <ENOC_Citrix_XENAPP>:
    DNS Policy:                        None  Case Sensitivity:                   Off
    Hits:                                 1  Reject Overload:                      0
    Bytes:                               52  Reject No Services                    0
    Frames:                               1  Drops                                 0
    Redirects                             0  NAT Translations:                     0
    Spoofs:                               0
    CSS11501(config)#
    The load balaning IP is 192.168.200.52 but I cant ping this virtual IP and cant telnet on port 80 on this IP address.
    CSS11501(config)# ping 192.168.205.55
    Pinging 192.168.205.55 1 time(s)...
    Working(-) 0/1
    0% Success.
    %% Ping Failure
    CSS11501(config)# ping 192.168.210.55
    Pinging 192.168.210.55 1 time(s)...
    Working(-) 1/1
    100% Success.
    CSS11501(config)# ping 192.168.210.56
    Pinging 192.168.210.56 1 time(s)...
    Working(-) 1/1
    100% Success.
    CSS11501(config)# ping 192.168.210.1
    Pinging 192.168.210.1 1 time(s)...
    Working(-) 1/1
    100% Success.
    CSS11501(config)# ping 192.168.200.1
    Pinging 192.168.200.1 1 time(s)...
    Working(-) 1/1
    100% Success.
    Network connectivity is there. Please let me know what I am missing and how to solve this problem.
    Thanks in advance.

    Thanks for the reply, But I have modified my configuration. Now I am load balancing VLAN 200 Servers where the CSS also located in the same VLAN. Attach is the updated configuration.
    I can only ping the VIP but not able to telnet on VIP (192.168.200.65 80).
    configure
    !*************************** GLOBAL ***************************
      username net des-password net@dmin superuser
      no restrict web-mgmt
      logging subsystem flowmgr level debug-7
      logging disk log.log
      ip route 0.0.0.0 0.0.0.0 192.168.200.1 1
    !************************* INTERFACE *************************
    interface e1
      phy 100Mbits-FD
      bridge port-fast enable
      bridge vlan 2
    interface e2
      bridge vlan 2
      bridge port-fast enable
      phy 100Mbits-FD
    interface e4
      bridge port-fast enable
      phy 100Mbits-FD
    interface e8
      bridge port-fast enable
      phy 100Mbits-FD
    !************************** CIRCUIT **************************
    circuit VLAN1
      ip address 192.168.200.10 255.255.255.0
    !************************** SERVICE **************************
    service Citrix_Xenapp
      ip address 192.168.210.55
      keepalive port 80
      active
    service Citrix_Xenapp_2
      ip address 192.168.210.56
      keepalive port 80
      active
    service ENOC_EFAX_1
      ip address 192.168.200.66
      keepalive type none
      protocol tcp
      port 80
      active
    service ENOC_EFAX_2
      ip address 192.168.200.67
      keepalive type none
      port 80
      protocol tcp
      active
    !*************************** OWNER ***************************
    owner ENOC_Citrix_XENAPP
      content Citrix_XENAPP
        add service Citrix_Xenapp
        add service Citrix_Xenapp_2
        vip address 192.168.200.52
        protocol tcp
        port 80
        active
    owner ENOC_EFAX
      content EFAX
        add service ENOC_EFAX_2
        add service ENOC_EFAX_1
        vip address 192.168.200.65
        protocol tcp
        port 80
        active
    !*************************** GROUP ***************************
    group EFAX
      vip address 192.168.200.65
      add service ENOC_EFAX_1
      add service ENOC_EFAX_2
      active
    =====================
    CSS11501(config)# show flow
      flow-timeout        Display flow-timeout values.
      flows               Show flow summary information
    CSS11501(config)# show flow 0.0.0.0
                           ^
    %% Invalid input detected at '^' marker.
    CSS11501(config)# show flows 0.0.0.0
    Src Address     SPort Dst Address     DPort NAT Dst Address Prt InPort  OutPort
    192.168.80.89   4567  192.168.200.65  80    192.168.200.67  TCP e8        e8
    192.168.200.67  80    192.168.80.89   4567  192.168.80.89   TCP e8        e8
    192.168.80.89   2474  192.168.200.10  23    0.0.0.0         TCP e8        Ipv4
    CSS11501(config)# show service
    Services (5 entries):
    Name: Citrix_Xenapp     Index: 0    
      Type: Local            State: Alive
      Rule ( 192.168.210.55  ANY  ANY )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (ICMP   5   3   5 )
      Last Clearing of Stats Counters: 04/04/2011 21:57:17
      Mtu:                       1500        State Transitions:            0
      Total Local Connections:   0           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         0           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    Name: Citrix_Xenapp_2   Index: 6    
      Type: Local            State: Alive
      Rule ( 192.168.210.56  ANY  ANY )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (ICMP   5   3   5 )
      Last Clearing of Stats Counters: 04/04/2011 21:57:17
      Mtu:                       1500        State Transitions:            0
      Total Local Connections:   0           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         0           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    Name: ENOC_EFAX_1       Index: 1    
      Type: Local            State: Alive
      Rule ( 192.168.200.66  TCP  80 )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (NONE   5   3   5 )
      Last Clearing of Stats Counters: 04/04/2011 21:57:17
      Mtu:                       1500        State Transitions:            0
      Total Local Connections:   1           Total Backup Connections:     0
      Current Local Connections: 0           Current Backup Connections:   0
      Total Connections:         1           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    Name: ENOC_EFAX_2       Index: 2    
      Type: Local            State: Alive
      Rule ( 192.168.200.67  TCP  80 )
      Session Redundancy: Disabled
      Redirect Domain: 
      Redirect String: 
      Keepalive: (NONE   5   3   5 )
      Last Clearing of Stats Counters: 04/04/2011 21:57:17
      Mtu:                       1500        State Transitions:            0
      Total Local Connections:   2           Total Backup Connections:     0
      Current Local Connections: 1           Current Backup Connections:   0
      Total Connections:         2           Max Connections:              65534
      Total Reused Conns:        0        
      Weight:                    1           Load:                         2
      DFP:                       Disable   
    CSS11501(config)# show service summary
    Service Name                     State     Conn  Weight  Avg   State
                                                             Load  Transitions
    Citrix_Xenapp                    Alive         0      1     2            0
    Citrix_Xenapp_2                  Alive         0      1     2            0
    ENOC_EFAX_1                      Alive         0      1     2            0
    ENOC_EFAX_2                      Alive         1      1     2            0
    CSS11501(config)# show rule
    Content Rules:
    ///\\\  The Duke of Url.
    { O--O }
      [||]
    >>>>>>>>
    Name:                    EFAX   Owner:               ENOC_EFAX
    State:                 Active   Type:                     HTTP
    Balance:          Round Robin   Failover:                  N/A
    Persistence:          Enabled   Param-Bypass:         Disabled
    Session Redundancy:  Disabled
    IP Redundancy:    Not Redundant
    L3:         192.168.200.65
    L4:         TCP/80
    Url:       
    Redirect: ""
    TCP RST client if service unreachable: Disabled
    Rule Services & Weights:
    1: ENOC_EFAX_1-Alive, S-1
    2: ENOC_EFAX_2-Alive, S-1
    >>>>>>>>
    Name:           Citrix_XENAPP   Owner:      ENOC_Citrix_XENAPP
    State:                 Active   Type:                     HTTP
    Balance:          Round Robin   Failover:                  N/A
    Persistence:          Enabled   Param-Bypass:         Disabled
    Session Redundancy:  Disabled
    IP Redundancy:    Not Redundant
    L3:         192.168.200.52
    L4:         TCP/80
    Url:       
    Redirect: ""
    TCP RST client if service unreachable: Disabled
    Rule Services & Weights:
    1: Citrix_Xenapp-Alive, S-1
    2: Citrix_Xenapp_2-Alive, S-1
    CSS11501(config)# show content
    Content Database:
       Pieces of content for module: 1
                       Total Content: 56
    CSS11501(config)# show owner
    Owner Configuration:
    Name:           ENOC_EFAX
    Billing Info: 
    Address:      
    Email Address:
    DNS Policy:     none
    Case Matching:  Insensitive
    Name:           ENOC_Citrix_XENAPP
    Billing Info: 
    Address:      
    Email Address:
    DNS Policy:     none
    Case Matching:  Insensitive
    CSS11501(config)#
    Please let me know what I am missing and also one link is not working.
    To configure source nat you can refer to the following:
    http://www.cisco.com/en/US/partner/docs/app_ntwk_services/data_center_app_services/css11500series/v8.20/configuration/content_lb/guide/SGrp.html

  • CSS load balancing issue

    Hi,
    I'm facing a problem with CSS while load balaning for the web application with two servers.
    The application is based on activex..
    Basically I have two servers running web application for which I have created VIP in the CSS, user hits the VIP address and they access the application, also we use the sticky thing as the application requires the session persistence.. everything is fine, but the problem starts when one of the server fails...
    Assume a user hits the VIP address and access the application, due to the sticky thing his session will be with server A (for eg.), now suddenly the server A fails and in that time the user was doing a transcation and inputting some data and after that he press the submit button on the page, as the server A is down the web page gets refreshed and he has to relogin to the application and redo the whole thing what he was doing in that particular transcation...
    Now the application guys are telling this problem should not happen as the CSS should be able to take care of the session getting reestablished to the other server B during the server A failure...
    Can someone through some lights on this... I'm bit confused now... as what I understand is that the webpage gets refreshed during a server failure because the tcp session id will get changed and the server B will not accept the same tcp session so it reinitiates the new session...
    Is my understanding right?? or is there something which we can do on the CSS to avoid this problem...
    Regards
    Vijay.

    Hi Gilles,
    Thanks for the clarification.
    I have two more issues too...
    1. The load balancing of the application between the two servers are not even. Actually the traffic from the users keep hitting only one server, I understand the point of sticky method used in our case, but even atleast the connection from another client machine should go to the other server,but it is not the case... traffic from all the clients goes to only one server..
    what could be the possible reason for the same...
    My config is as below...
    service SERVER-1
    port 80
    protocol tcp
    keepalive port 80
    keepalive type tcp
    redundant-index 4
    ip address 10.6.223.87
    active
    service SERVER-2
    port 80
    protocol tcp
    keepalive port 80
    keepalive type tcp
    ip address 10.6.223.77
    redundant-index 5
    active
    owner WEB
    content WEB
    add service SERVER-1
    add service SERVER-2
    redundant-index 104
    vip address 10.6.223.78
    protocol tcp
    port 80
    url "/webretrieve*"
    advanced-balance sticky-srcip
    active
    2. Slow response of the application when users access application through VIP address(CSS), what can be done further in the configuration to improve the performance?? or any thing else I can do...
    Regards

  • CSS - Load balancing to Microsoft 2008 Sharepoint Application

    We are tring to load balance using the CSS 11503 to two Servers running Microsoft Sharepoint 2008. Everything is working fine as far as load balancing is cocerned. But what we want is if the Microsoft Sharepoint 2008 Application is down one one server then we do not want any request for this application to be sent to this server. What sort of keepalive should we be using, because TCP port 80 is still up and responds when the Microsoft Sharepoint 2008 Application is down on this server.
    I do not know much about how Microsoft Sharepoint 2008 Application interfaces / interacts with IIS and port 80, etc.
    Any suggestions?

    Partial Config:
    ===============
    service FRED30
    ip address x.x.x..100
    protocol tcp
    port 80
    redundant-index 3
    keepalive port 80
    keepalive type http
    active
    service FRED31
    ip address x.x.x.101
    protocol tcp
    port 80
    redundant-index 4
    keepalive port 80
    keepalive type http
    active
    When we do the above where we have
    "keepalive type http"
    and then do a show keepalive we get the State as DOWN - why? But if we take out the keepalive type http command from the above services then we don't see the state as DOWN.
    But even when it says DOWN we can still connect to port 80 without problem.
    CSS# sh keepalive AUTO_FRED30
    Name: AUTO_FRED30 Index: 7 State: Down
    Description: Auto generated for service for FRED30
    Address: x.x.x.100 Port: 80
    Type: HTTP:HEAD:/
    Keepalive Error: General failure
    Frequency: 5
    Max Failures: 3
    Retry Frequency: 5
    Dependent Services:
    FRED30
    sh keepalive FRED31
    Name: AUTO_FRED31 Index: 9 State: Down
    Description: Auto generated for service FRED31
    Addresess: x.x.x.101 Port: 80
    Type: HTTP:HEAD:/
    Keepalive Error: General failure
    Frequency: 5
    Max Failures: 3
    Retry Frequency: 5
    Dependent Services:
    FRED31

  • CSS Load Balancing Citrix Terminal server, is ti possible ?

    Hi we have to balance a Terminal Server Citrix Server Farm with css, did anyone already realize it? Is there any problem to do it ? Someone told me there is nat problem with citrix metaframe terminal server, has anyone information about it ?
    Any help will be greatly appreciated. Many thanks
    Max

    Stickyness means that once a user is directed to a server through the load balancer, that user will remain on the server he was first load balanced to for the duration of their connection. Otherwise, every tcp connection that a user makes is load balanced to whatever servers are configured. There are severalways to configure stickyness. You can do it via:
    -source IP
    -source IP and destination port
    -text string in a cookie or URL
    -SSL session ID
    take a look at this document that explains it better than I could:
    http://www.cisco.com/en/US/products/hw/contnetw/ps792/products_configuration_guide_chapter09186a0080772d96.html

  • Load balancing problem with CSS11503

    Hello all,
    We have two web servers that are being load balanced with this configuration on two CSS11503 with IOS version 7.20 Build 206;
    content Web
    add service web1
    add service web2
    vip address 10.1.4.4
    protocol tcp
    port 80
    url "/*"
    advanced-balance sticky-srcip-dstport
    active
    When we try and access the web servers from client workstation using the URL on Internet explorer 6.0 and get authenticated through the login window; we get error 12031. Error 12031 means " ERROR_INTERNET_CONNECTION_RESET The connection with the server has been reset. "
    On refresh the error goes away.
    If we bypass the content switches by accessing any of the servers using server name; the error does not appear. The problem seems to be related to the load balancing.
    Any suggestions?

    the problem is probably due to CSS sending an HTTP redirect with the RESET flag when you send multiple request inside the same connection.
    To avoid the proble, do a 'no url' under your content rule.
    There is absolutely no need to specify the url since you do stickyness based on source ip address.
    Regards,
    Gilles.

  • CSS load balance - Lock Outlook 2007 - RPC over http

    I have problema whit load balance for configuration of client Outlook 2007. (using protocol RPC over http). Through the CSS, after a period of utilization, the Outlook lock. And without the CSS doind load balance, no ocurred the problem.
    I appreciate any help.
    Thanks!

    Jason,
    CSS is not created in a source group of "exchange2007rcvir. Is that the problem is that?
    **** OWNER ****
    content exchange2007rcvir
    vip address 10.58.32.123
    add service scmt801cto
    add service scmt801cas
    redundant-index 205
    protocol tcp
    advanced-balance sticky-srcip
    sticky-inact-timeout 30
    active
    content exchangehtvir
    vip address 10.58.32.89
    add service scmt700cto
    add service scmt700cas
    redundant-index 201
    protocol tcp
    advanced-balance sticky-srcip
    sticky-inact-timeout 30
    active
    content exchangewavir
    vip address 10.58.32.33
    add service scmt800cto
    add service scmt800cas
    redundant-index 51
    protocol tcp
    advanced-balance sticky-srcip
    sticky-inact-timeout 30
    active
    ***** GROUP *****
    group exchangehtvir
    add destination service scmt700cto
    add destination service scmt700cas
    vip address 10.58.32.91
    active
    group grp_axiavir
    vip address 10.58.32.83
    add destination service scxt393cas
    add destination service scxt394cas
    add destination service scxt395cas
    add destination service scxt393cto
    add destination service scxt394cto
    add destination service scxt395cto
    active
    ** No have exchange2007rcvir

  • Wgate Load Balancing Problem

    Hi Folks,
    We have ITS 6.20 Patch level 33 installed which connects to our R/3 system. We are trying to add multiple Agate servers (not multiple Agate processes) to one Wgate. We installed agates on two hosts, host1 and host2. We then installed wgate on host1 which we connected during the time of installation to agate on host2. It connected fine and we were able to get the webgui and also able to login to R/3 system. At that time we had problem in going to native ADM instance as we were getting http 500 error (we had re-installed ADM instance on both the hosts after the whole exercise of installating agate and wgate). Hoping that we can solve native ADM problem later, we added the the second agate which is on hosts1(the same host on which wgate is) by adding the entry for agate 2 in the wgate registry xml file.
    <key name="Agates">
          <key name="Agate1">
           <value name="Host" type="text">host2</value>
           <value name="PortAGate" type="text">sapavw00_******</value>
           <value name="PortMManager" type="text">sapavwmm_******</value>
           <value name="Type" type="text">1</value>
           <value name="SncNameAGate" type="text"/>
           <value name="SncNameWGate" type="text"/>
           <value name="MultiProcess" type="text">no</value>
           <value name="Available" type="text">yes</value>
          </key>
          <key name="Agate2">
           <value name="Host" type="text">host1</value>
           <value name="PortAGate" type="text">sapavw00_******</value>
           <value name="PortMManager" type="text">sapavwmm_******</value>
           <value name="Type" type="text">1</value>
           <value name="SncNameAGate" type="text"/>
           <value name="SncNameWGate" type="text"/>
           <value name="MultiProcess" type="text">no</value>
           <value name="Available" type="text">yes</value>
          </key>
    The second agate added fine and is doing load balancing as well as we can see requests getting routed to both the agate in the load balancing screen. However we are not able to access the global.srvc file under configuration->Performance->global services->All settings as we are getting the following message:
    Error loading service file "global.srvc"!
    Also when we go to services under configuration, we are getting a message "error accessing services directory!"
    In default R/3 system also all the fields are empty although we had given the application server details while installing both the agates.
    We are getting the below messages in diagnostics.log file:
      2010-11-22T12:30:04.401 --- log opened -
    A 2010-11-23T13:55:53.346 [agate,sapdiag ] 00, s00000000061DB140, CsRead returned rd=-100
      2010-11-23T14:17:06.863 --- log closed -
      2010-11-23T14:17:07.753 --- log opened -
    A 2010-11-23T14:30:48.618 [agate,sapdiag ] 00, s00000000061DB220, Cannot handle request from login
    A 2010-11-23T14:38:45.615 [agate,        ] 00, s0000000000000000, WorkDoGetReq:  ContReceiveContainer() failed, rc=0xffffffff
    A 2010-11-23T14:38:45.615 [agate,        ] 00, s0000000000000000, WorkDoWork:  WorkDoGetReq() failed, rc=0xffffffff
    A 2010-11-23T14:38:45.677 [agate,sapxgdk ] 00, s0000000000000000, ContSendContainer:  FAILED, send length is 0
    A 2010-11-23T14:38:50.958 [agate,        ] 00, s0000000000000000, WorkDoGetReq:  ContReceiveContainer() failed, rc=0xffffffff
    A 2010-11-23T14:38:50.958 [agate,        ] 00, s0000000000000000, WorkDoWork:  WorkDoGetReq() failed, rc=0xffffffff
    A 2010-11-23T14:38:50.974 [agate,sapxgdk ] 00, s0000000000000000, ContSendContainer:  FAILED, send length is 0
    Please let me know if this procedure of adding the agate was wrong or there are some parameter settings that we may have missed. Would it have been better to go for a single host wgate+agate installation on host1 and then add agate2 on host2?

    Hi Edgar,
    Thanks for the reply. I had re-installed ADM instance on both the hosts after the whole exercise of installing agate and wgate.
    Anyways, Now we have uninstalled the earlier instances on both hosts and installed wgate+agate on host1 as a single host installation and agate2 on host2. Then we added agate2 to wgate1 and load balancing is working fine. Now the issue of not being able to access the service file and directories, etc has also been resolved. The only problem that remains is that we are not able to go into the native ADM. We get a http 500 error, although the redirect URL is correct. Is the any additional setting required for that to happen?

  • ACE Load Balancing Problem

    Hi,
    I have ACE 4701 with c4710ace-mz.A3_2_2.bin image. In the current setup ACE is located in the center of network where all the WAN, Intenret and LAN is connected and ACE has default towards Internet and All other segment has default route towards ACE appliance. ACe is only redirecting the port 80 traffic to my Proxy server and bypass my lan subnet on port 80.
    Internet
    i
    i
    i
    i
    i
    ACE--------------------------------WAN
    i
    i
    i
    i
    LAN
    I want to use ACE for the load balancing of two servers. Today I did the load balancing configuration but as soon as I applied the policy map on the interface vlan 200 and 300, my complete network reachability went down. When I remove the policy my network came back to normal.
    192.168.200.66  FAX Server-1
    192.1168.200.67 FAX Server-2
    192.168.200.65   Virtual IP address
    Attached is the configuration that I did on ACE for the load balancing and below is the current configuration of the ACE appliance.
    access-list acl-in remark ACCESS LIST FOR ACE-INSIDE
    access-list acl-in line 1 extended permit ip any any
    access-list acl-out remark ACCESS LIST FOR ACE-OUTSIDE
    access-list acl-out line 1 extended permit ip any any
    access-list acl-proxy remark ACCESS LIST FOR PROXY SEGMENT
    access-list acl-proxy line 1 extended permit ip any any
    access-list acl-wan remark ACCESS LIST FOR WAN SEGMENT
    access-list acl-wan line 1 extended permit ip any any
    probe tcp PROBE_5050
    port 5050
    interval 15
    passdetect interval 60
    open 1
    probe tcp PROBE_5101
    port 5101
    interval 15
    passdetect interval 60
    open 1
    probe tcp PROBE_TCP
    port 80
    interval 15
    passdetect interval 60
    open 1
    parameter-map type http PARAMAP_CASE
    case-insensitive
    no persistence-rebalance
    rserver host RS_BCPR01
    ip address 192.168.0.103
    inservice
    rserver host RS_BCPR02
    ip address 192.168.0.104
    inservice
    rserver host RT_fax1
    description Right Fax Server-1
    ip address 192.168.200.66
    rserver host RT_fax2
    description Right Fax Server-2
    ip address 192.168.200.67
    serverfarm host SF_BCPR
    transparent
    probe PROBE_5050
    probe PROBE_5101
    probe PROBE_TCP
    rserver RS_BCPR01
    inservice
    rserver RS_BCPR02
    inservice
    serverfarm host SF_RT_fax
    rserver RT_fax1
    rserver RT_fax2
    sticky ip-netmask 255.255.255.255 address source STICKY-SOURCE
    replicate sticky
    serverfarm SF_BCPR
    sticky ip-netmask 255.255.255.255 address source FAX-STICKY
    replicate sticky
    serverfarm SF_RT_fax
    class-map type management match-any CM_ALL
    2 match protocol snmp any
    3 match protocol http any
    4 match protocol https any
    5 match protocol icmp any
    6 match protocol telnet any
    class-map match-any CM_BYPASS_FOR_LAN
    3 match virtual-address 100.1.1.0 255.255.255.0 tcp eq www
    8 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
    9 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
    10 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
    class-map match-any CM_BYPASS_SUBNET
    9 match virtual-address 100.0.0.0 255.0.0.0 tcp eq www
    13 match virtual-address 10.0.0.0 255.0.0.0 tcp eq www
    14 match virtual-address 172.16.0.0 255.255.0.0 tcp eq www
    15 match virtual-address 192.168.0.0 255.255.0.0 tcp eq www
    class-map match-any CM_IM
    2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5050
    3 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 1080
    4 match virtual-address 0.0.0.0 0.0.0.0 tcp eq 5101
    class-map match-all CM_SF_BCPR
    255 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
    class-map match-any RT_FAX
    2 match virtual-address 192.168.200.65 0.0.0.0 any
    policy-map type management first-match PM_ALL
    class CM_ALL
    permit
    policy-map type loadbalance http first-match PM_L7_BYPASS_FOR_LAN_HTTP
    class class-default
    forward
    policy-map type loadbalance http first-match PM_L7_BYPASS_HTTP
    class class-default
    forward
    policy-map type loadbalance first-match PM_LB_RT_FAX
    class class-default
    sticky-serverfarm FAX-STICKY
    policy-map type loadbalance http first-match PM_LB_SF_BCPROXY
    class class-default
    sticky-serverfarm STICKY-SOURCE
    policy-map multi-match PM_BYPASS_FOR_LAN_HTTP
    class CM_BYPASS_FOR_LAN
    loadbalance vip inservice
    loadbalance policy PM_L7_BYPASS_FOR_LAN_HTTP
    policy-map multi-match PM_BYPASS_HTTP
    class CM_BYPASS_SUBNET
    loadbalance vip inservice
    loadbalance policy PM_L7_BYPASS_HTTP
    policy-map multi-match PM_MAIN_BCPROXY
    class CM_SF_BCPR
    loadbalance vip inservice
    loadbalance policy PM_LB_SF_BCPROXY
    loadbalance vip icmp-reply active
    appl-parameter http advanced-options PARAMAP_CASE
    class CM_IM
    loadbalance vip inservice
    loadbalance policy PM_LB_SF_BCPROXY
    policy-map multi-match PM_RT_FAX
    class RT_FAX
    loadbalance vip inservice
    loadbalance policy PM_LB_RT_FAX
    service-policy input PM_ALL
    interface vlan 100
    description FW-INSIDE CONTEXT RACK1
    ip address 192.168.0.5 255.255.255.224
    alias 192.168.0.11 255.255.255.224
    peer ip address 192.168.0.6 255.255.255.224
    mac-address autogenerate
    no icmp-guard
    access-group input acl-out
    no shutdown
    interface vlan 200
    description WAN-VLAN CONTEXT RACK1
    ip address 192.168.0.33 255.255.255.224
    alias 192.168.0.43 255.255.255.224
    peer ip address 192.168.0.34 255.255.255.224
    mac-address autogenerate
    access-group input acl-wan
    service-policy input PM_BYPASS_HTTP
    service-policy input PM_MAIN_BCPROXY
    no shutdown
    interface vlan 300
    description ACE-INSIDE CONTEXT RACK1
    ip address 192.168.0.65 255.255.255.224
    alias 192.168.0.73 255.255.255.224
    peer ip address 192.168.0.66 255.255.255.224
    mac-address autogenerate
    access-group input acl-in
    service-policy input PM_BYPASS_FOR_LAN_HTTP
    service-policy input PM_BYPASS_HTTP
    service-policy input PM_MAIN_BCPROXY
    no shutdown
    interface vlan 301
    description BC-VLAN CONTEXT RACK1
    ip address 192.168.0.97 255.255.255.224
    alias 192.168.0.107 255.255.255.224
    peer ip address 192.168.0.98 255.255.255.224
    mac-address autogenerate
    access-group input acl-proxy
    no shutdown
    ft track interface TRACKING_FOR_FT_VLAN
    track-interface vlan 300
    peer track-interface vlan 300
    priority 255
    peer priority 255
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    Please help me out what i am missing. Is there any limitation on policy map or my bypass subnet list is creating problem. 

    I did these changes this time nothing disconnected but I am not able to do the Remote desktop on the virtual IP address. Real IP has Remote desktop enabled even VIP is not ping able for me.
    rserver host RT_fax1
      description Right Fax Server-1
      ip address 192.168.200.66
      inservice
    rserver host RT_fax2
      description Right Fax Server-2
      ip address 192.168.200.67
      inservice
    serverfarm host SF_RT_fax
      rserver RT_fax1
        inservice
      rserver RT_fax2
        inservice
    policy-map type loadbalance rdp first-match PM_LB_RT_FAX
      class class-default
        serverfarm SF_RT_fax
    policy-map multi-match PM_RT_FAX
      class RT_FAX
        loadbalance vip inservice
        loadbalance policy PM_LB_RT_FAX
        loadbalance vip icmp-reply active
    interface vlan 200
      description WAN-VLAN CONTEXT RACK1
      ip address 192.168.0.33 255.255.255.224
      alias 192.168.0.43 255.255.255.224
      peer ip address 192.168.0.34 255.255.255.224
      mac-address autogenerate
      access-group input acl-wan
      service-policy input PM_BYPASS_HTTP
      service-policy input PM_MAIN_BCPROXY
      service-policy input PM_RT_FAX
      no shutdown
    interface vlan 300
      description ACE-INSIDE CONTEXT RACK1
      ip address 192.168.0.65 255.255.255.224
      alias 192.168.0.73 255.255.255.224
      peer ip address 192.168.0.66 255.255.255.224
      mac-address autogenerate
      access-group input acl-in
      service-policy input PM_BYPASS_FOR_LAN_HTTP
      service-policy input PM_BYPASS_HTTP
      service-policy input PM_MAIN_BCPROXY
      service-policy input PM_RT_FAX
      no shutdown
    But nothing is working for me. Please help me out. This time i didnt configure the sticky. But in real I will go with sticky and complete IP protocol will be use a VIP. Please help me out.

  • Load balancing problem

    We need a load balancing setup that share the load for many web applications on multiple backend servers, but we don&rsquo;t want the web apps to be activated on all backend servers at the same time. We want to configure all apps as &ldquo;lazy&rdquo; on all backend servers. They will then be activated when the first request to their DNS is made. Then the app is started on that backend server.
    We have hundreds of apps and each backend server will become very slow if all apps are activated on all backend servers. The preferred solution would therefore be to not call all DNS names on all backend servers but to share the balance based on the DNS name in the requests. Sticky-session or sticky source-IP won&rsquo;t be enough to solve this as they only stick to each user session.
    If User-A request www.siteA.com he may be redirected to backend server 1 and then be kept there. But if User-B then requests the same www.siteA.com he may be redirected to backend server 2 and then be kept there. This means that the web application for siteA will be activated and loaded in both the backend servers. When we host hundreds of sites this will be a problem. We may have hundreds of backend servers but they will all end up loading all web apps over time and get out of memory.
    The theory to get this work is a load balancer with the following logic:
    1.     A request for a certain DNS comes in. For example: www.siteA.com
    2.     Load balancer checks if this certain DNS has been redirected to a certain backend server before and if this server is alive
    2.1.     (If not redirected before): Redirect the request to the backend server with least load. Store the selected backend route based on the DNS name.
    2.2.     (If redirected before): Redirect the request to the assigned backend server for siteA.
    3.     If a backend server is down then all DNS requests to this server will be redirected to another backend server with least load. All requests to these DNS names will be assigned to this backend server instead.
    h3. Example of set up
    Many DNS to one IP
    192.168.1.1 www.siteA.com
    192.168.1.1 www.siteB.com
    192.168.1.1 www.siteC.com
    Frontend load balancer
    192.168.1.1 (load balancer)
    Backend app servers
    192.168.2.2 (App server 1)
    192.168.2.3 (App server 2)
    192.168.2.4 (App server 3)
    h3. Snapshot of servers during load
    App server 1
    www.siteA.com (Activated)
    www.siteB.com (Lazy)
    www.siteC.com (Lazy)
    App server 2
    www.siteA.com (Lazy)
    www.siteB.com (Activated)
    www.siteC.com (Lazy)
    App server 3
    www.siteA.com (Lazy)
    www.siteB.com (Lazy)
    www.siteC.com (Activated)

    Only from load balancing point of view cluster is not really needed.
    apart from session replication and failover capabilities, few more benefits are there with clustering only if you are using a web server also.
    Stuck threads can be due to lot's of problems like application issues, load issues etc, So first make sure you are getting stuck thread on both servers or only on one, if on one, then in this case your load balancing not working properly and sending more load to that server, and if you are getting stuck threads on both then try to add one more managed server.
    Regards
    Mukesh Negi
    http://weblogicserveradministration.blogspot.com

  • Load Balance Problem in Oracle RAC 10.2.0.4 (two nodes with CRS)

    Hi all,
    I have an Oracle RAC 10.2.0.4 with two nodes and I'm having problems with sessions load balance.
    The problem is that all connections are going to the node which is enabled as 'master' in RAC, the node who has located .db resource in CRS.
    If .db resource is located in node1 all connections are made in node1. In the same way, all connections are made in node2 when .db resource from CRS stack is located in node2.
    The connections are made by a pool in Tomcat 6 using RAC service for made the connections.
    Any idea?
    Thanks in advance.
    Here is an example of my net configuration:
    listener.ora in node1:
    LISTENER_RAC_NODE1 =
    (DESCRIPTION_LIST =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = node1_vip)(PORT = 1525)(IP = FIRST))
    (ADDRESS = (PROTOCOL = TCP)(HOST = node1)(PORT = 1525)(IP = FIRST))
    tnsnames in node1:
    LISTENERS_RAC =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = node1_vip)(PORT = 1525))
    (ADDRESS = (PROTOCOL = TCP)(HOST = node2_vip)(PORT = 1525))
    NODE1 =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = node1_vip)(PORT = 1525))
    (ADDRESS = (PROTOCOL = TCP)(HOST = node1)(PORT = 1525))
    (CONNECT_DATA =
    (SERVER = DEDICATED)
    (SERVICE_NAME = rac)
    (INSTANCE_NAME = rac1)
    RAC =
    (DESCRIPTION =
    (ADDRESS = (PROTOCOL = TCP)(HOST = node1_vip)(PORT = 1525))
    (ADDRESS = (PROTOCOL = TCP)(HOST = node2_vip)(PORT = 1525))
    (LOAD_BALANCE = yes)
    (CONNECT_DATA =
    (SERVER = DEDICATED)
    (SERVICE_NAME = rac)
    ********************************************************

    It is my fault.
    It was the connection service. I had one one with preferred option and one without it. Now is working well.

Maybe you are looking for

  • Error message when trying to open Quicktime player 7.2 in Windows Vista

    I have tried uninstalling and then reinstalling the Q Player a couple times but I still cannot get the player to run. This is the error message that pops up: Microsoft Visual C + + Runtime Library Buffer overrun detected Program: C:\Program Files\Qui

  • Accented characters refused ...

    Hi, I am french and many of my calendar names have accented characters. For I don't know the reason, today I cannot modify or add new calendars with accented character names. A clue to this one ? Regards.

  • How to Disable Syntax Checker for DDL Generation

    Would like to include shell script commands before a create table statement. Modified the .xdb but PowerDesigner does not recognize this code as it is not native to the database. Is there a way to disable the syntax check so that the create table scr

  • Consequences between interfacing Weblogic Basic -Standard - EE & Suite

    One company with three different locations are planning to install Weblogig. No. 1 wants to install the Weblogic Basic No.2 the Standard or EE No.3 the Suite version What will be the consequences if they want to integrate with each other's data..? An

  • Layout change in invoice suitable for taking printout in A-4

    Address is larger than the space provided in the pre- printed stationary invoice provided by our client, how to adjust the font, that fits for print out sheet of A- 4 size.kindly tell me how to adjust the size of layout. is there any need for ABAPer,