CSS setup for "a:link" and "a:visited"

In Dreamweaver CST,'m setting up "a:link" and "a: visited" using CSS and doing it by the book, but when I save my website to the browser the effects don't come out. Either the colors are inverted and/or the "visited link" does not stay after "mouse out." I've followed 3 DW books on this and I still can't get it to work correctly. What am I missing?

a:visited changes the color of links after you visit their pages on the website. It runs off the browser history.
Are you sure you're not trying to do a:hover, which would change color while hovering the mouse over the link?
In your css, you need to make sure your link pseudo classes are set in a specific order...
a (or a:link)
a:visited
a:hover
a:active
If they're out of order, weird things can happen.
Also, make sure you don't have any other a:pseudo classes later in your css that are accidentally overwriting them.

Similar Messages

  • Document Types Setup for Expense Approval and Payable Invoice

    Hi,
    Can anyone please suggest Document Types Setup for 'Expense Approval' and 'Invoice Approval' and its tables related to the same. Table storing its document_type_code and wf_approval_itemtype as we have for PO_DOCUMENT_TYPES_ALL table for Purchase Order.
    Thank You.
    Regards,
    Meghana

    Hi
    It could be because of main memory problem... so Restrict your selections and do the statistical setup
    by the way how many comp codes you have? restrict with comp codes or doc ranges
    Thanks,

  • Driver Setup for PXI 2569 and PXI 2529 in Switch executive

    Hi,
    What sould be tha "Driver Setup" for PXI 2569 and PXI 2529 in Switch executive under 'Driver Session"
    Regards!!!
    Vineet Shukla

    Hi Vineet,
    You do not need to insert anything under Driver Setup.  Anytime you are using NI switches, you can simply click Configure NI Switches when creating a NI Switch Executive Virtual Device to configure the topology settings of those switches.
    Just so you know, you can insert information under Driver Setup, and then you wouldn't have to use the Configure NI Switches wizard.  More detail on what to insert under Driver Setup can be found in the following KnowledgeBase:
    How Do I Create a Virtual Switch and Use it in my Application?
    http://digital.ni.com/public.nsf/websearch/A1F0D6A3357E14B386256E4B0071FDA2?OpenDocument 
    In short, you would type "Topology:" followed by the topology name such as "2569/100-SPST" or "2529/2-Wire 4x32 Matrix".
    Let me know if you have further questions or if this does not resolve your issue!
    Chad Erickson
    Switch Product Support Engineer
    NI - USA

  • How do I  create more than one CSS style for text links?

    Hello,
    Just like the title says, I need help with creating more than one CSS text link style in Dreamweaver CS4. For instance, I want the navigation on the website I'm building to have a different text link style than a link in some part of the body copy. I've been playing with Dreamweaver for a while and can't find any way to do this. If it's even possible to do this, I would really appreciate any help.

    Yes it is possible but as you have failed to provide a valid link to your site, I will tell you in general Terms:
    1) First create a class or an ID to to your Nav bar;
    2) Now style your navbar in such a way that these styles will only apply to your nav bar.  To do this, you start your style by doing something like this:
    ul#vavigation {.........}
    ul#navigation a {.........}
    ul#navigation a:hover {.........}
    ul#navigation li {.........}
    your html code might look like this:
    <ul id="navigation">
         <li><a href="#">Home</a></li>
         etc etc .........................
    </ul>
    hth

  • IMAP setup for .Mac account and Gmail

    I've been trying to use my .Mac account and Gmail with mixed results. I have been using Mac mail for some time and have my folder structure setup for personal and work. Now I want to add a work Gmail account and simply have a separate inbox for the Gmail account. I store messages from both accounts into the folders I have in the .Mac account.
    Gmail caused all sort of issues using IMAP in this structure, basically creating another series of folders below the .Mac folder tree. The inbox structure was fine and I could stored Gmail messages into the .Mac folders. But there were duplicate copies of the messages in the Gmail IMAP structure. I wasn't sure if I should just delete the Gmail structure, but the duplicates were driving me crazy whenever I did a message search.
    Now I've backed Gmail down to POP and I have all sort of sync problems between my laptop and desktop systems. On my laptop it shows no mail, but when I check Gmail. There is mail in my inbox.
    Does anyone have an idea about how to use two IMAP accounts successfully in Apple Mail?

    Okay. This has got to be a common issue. And I think I have it solved.
    The secret is using an IMAP prefix of "IMAP" and then creatin labels of "IMAP/Foldername" on Gmail.
    It's all generously explained on these links:
    First setup IMAP on Google like this: http://mail.google.com/support/bin/answer.py?answer=77663&topic=12814
    Then follow the advice here: http://www.macosxhints.com/article.php?story=2008041016554622
    And more here for help with Mail and iPhone: http://5thirtyone.com/archives/862
    Things get cleaned up immediately! Ah ... bliss.

  • VLan setup for a 2950 and 2611

    Im trying to setup a real basic VLan setup for 1 2950 switch. I would like to have 3 Vlans on it including the default Vlan. So my understanding is that for all 3 of the VLans to talk to each other I will need a router to be the layer 3 device that routes the Vlans.
    On my 2611 it looks like this:
    interface Ethernet0/0
    no ip address
    full-duplex
    interface Ethernet0/0.1
    encapsulation dot1Q 1 native
    ip address 172.16.10.1 255.255.255.0
    no snmp trap link-status
    interface Ethernet0/0.2
    encapsulation dot1Q 2
    ip address 172.16.20.1 255.255.255.0
    no snmp trap link-status
    interface Ethernet0/0.3
    encapsulation dot1Q 3
    ip address 172.16.30.1 255.255.255.0
    no snmp trap link-status
    Then my 2950 looks like this:
    interface FastEthernet0/1
    description Connection to router
    switchport mode trunk
    speed 10
    duplex full
    interface FastEthernet0/2
    switchport access vlan 2
    interface FastEthernet0/3
    switchport access vlan 3
    interface Vlan1
    ip address 172.16.10.2 255.255.255.0
    no ip route-cache
    ip default-gateway 172.16.10.1
    Ok so as it currently stands the switch and router will not talk to each other at all. From the switch I can not ping the router and vice a versa. If I plug a laptop into one of the ports using VLan1 I can ping the switch IP 172.16.10.2 but obviously can not ping the default gateway which is the router...
    I didnt think this looked very hard but for some reason it does not want to work for me at all...
    Any ideas?
    LR

    I have two things you might try. First set your trunking interface on your switch to auto.
    interface fastethernet 0/1
    speed auto
    duplex auto
    This will help to make sure that the ethernet on the 2611 will negotiate the duplex with the switch. I've had issues with 2611's trying to do full duplex on there ethernet ports.
    Another Option turn on CDP on your router and switch and do a show cdp neighbor to make sure there plugged into the right ports.
    Three you could move the vlan 1 ip address on the 2611 to the main interface. Example below. Then try pinging the switch. Your other tagged vlans should still work at that point. Also if you have multiple switches make sure to setup Vlan Trunk Protocol see NOTE A.
    no interface Ethernet0/0.1
    no encapsulation dot1Q 1 native
    no ip address 172.16.10.1 255.255.255.0
    no snmp trap link-status
    interface Ethernet0/0
    ip address 172.16.10.1 255.255.255.0
    NOTE A
    Add the following commands to each switch to setup your Vlan Trunk Protocol. These are pretty much the minimum amount of commands you can use to setup VTP.
    vtp domain CISCO1
    vtp version 2

  • Simple question; Mac Server Setup for Mail, iCal and Address Book Services.

    Hi Guys;
    I'm new to the Mac Server world and need a few questions answered.
    I have purchased a new Mac mini Server for hosting File, Web, Mail, iCal and Address Book Services.
    I’m comfortable setting up File and Web Services however I’m a bit uneasy setting up Mail, iCal and Address Book services to be access locally and remotely(via the internet).
    My current setup is;
    Internet connection (Dynamic IP) -> Router -> Mac mini Server.
    I have purchased a domain name (Thornton-net.com) from DynDns.com + a custom DNS service as I can setup my router to update my domain’s IP address automatically.
    I can access File and Web Services remotely (thortnon-net.com) perfectly without any issues via the Port Forwarding feature of the Router.
    If I setup Mail, iCal and Address Book Services -> will Mail, iCal and Address Book clients be able to access these services hosted by the server via Thornton-net.com?
    Message was edited by: Allan.Thornton

    Welcome to the forums.
    For mail services (and specifically for your outbound mail to be accepted by other mail servers) your mail server needs to have a static IP address and matching forward and reverse and MX records, or a tunnel to a static IP (with matching DNS), or you need another mail server where you have an authorized relay. Without that, your mail will be considered a spam engine, and dropped.
    Additionally, your particular tier of service with your ISP (with a static IP) will generally allow server-oriented access and server-oriented network traffic, where a residential or other tier of service (with a dynamic IP addresses) can be firewalled.
    The ISP controls the "high ground" of the network connections here, so you pretty much get to play by their rules and requirements. If they don't offer static IP, then (presuming their T&Cs permit it) you get to tunnel (via IPv6, for instance) to a tunnel broker, and receive your network traffic via that (and with matching DNS) point of presence. That could well be a tunnel for your mail at whichever your DNS provider is here, because you'll have issues with your dynamic address. (You get to sort out if they offer that.)
    Far and away the easiest approach (if you want to host this stuff yourself) is to work with the ISP. They're inherently involved in your network, and they and they alone have full control over your reverse DNS configuration.

  • Various network setups for media serving and backups

    Are there any good sites, blog posts, etc that show different home network configurations with a Time Capsule, external HDs and Macs for handling backups and media serving? Right now I have a simple Setup where my TC backs up my MBP. I also have a couple externals HDs w a lot of music and video that's not in my iTunes library on the MBP, the HD of which is at capacity. I know I want to be able to easily access all of that content on my MBP, AppleTV, iPhone, iPad. I also want to have a good backup solution (possibly even a backup of the backup for redundancy). I just don't know the simplest way to do it and haven't found a good resource to see the alternatives and/or pros/cons of different configurations. Any suggestions would be greatly appreciated!

    This is as I posted a Self help forum the only BT presence are the forum moderators your very likely to get help from other forum users it is just a matter of waiting until some one with gaming knowledge reads your post
    If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the reply answers your question then please mark as ’Mark as Accepted Solution’

  • New Computer setup for cs6 (PR and AE)

    I jumped head first into the great world of computer building and built my first work station....but all is not going so well lol.  Its taking forever to edit and render a five min kick-starter video. My question is how do I know I am setting up my  hard drives right. I have followed this link  http://forums.adobe.com/thread/662972.
    my setup is: C:SSD(Programs,cache)
                       D:1TB-7200(scratch,Projects)
                       E:RAID 0(MEDIA) two 450GB raptors
                       Z:16GB RAM DISK? what should I use this for?

    Ceasy, definitely get rid of the Hiberfil.sys file, it's probably eating 16GB on your SSD and constantly getting written to, and you're not going to hibernate your system so you don't need it.
    Windows provides a GUI to supposedly delete the file but often it doesn't truly disable that whole functionality. You definitely want to do it at the Command Line with admin privileges. If you know what that means, then just fire up a cmd window as Admin and run this:  powercfg.exe -h off
    If you don't know what a Command Line is, do this:
    Click the Start Orb in Windows 7 (lower left of screen, of course)
    immediately type cmd in the search box
    Search will display a few icons as results, with the desired one near the top of the list: it'll show as cmd.exe
    Right-Click and pin that to your Start Menu, you might as well, you'll need the Command Line from time to time.
    Once it's on the Start Menu, you can right-click it and Run As Administrator
    Voila, you are at the Command Line as Admin. Now type powercfg.exe -h off and hit Enter, and the hiberfil.sys thing is done and gone.
    I would highly suggest you get cache OFF of that SSD and stick it on a regular drive elsewhere. Harm's guide will explain all of that.
    Also, make sure you are getting full use of your RAM. I have DDR3 1600 ram, but my EVGA motherboard boots up at a default 1066. I had to go into the BIOS and turn on XMP support. Once I rebooted, it showed 1600 speed in the startup screen. I don't overclock, but that step is necessary to get the most out of your ram, whatever speed it is. Your mobo may already have it on, but do check.
    Have fun!
    Paulie

  • Project setup for a mobile and desktop application including native extensions (ANE)?

    I'm using Flash Builder 4.6 and I want to develop an application that is deployed to mobile and desktop devices. Therefore I tried a setup with three projects; one desktop project for Windows and Mac OSX, one mobile project for iOS and Android and also one library project for shared resources. The library project is used in the mobile and desktop project. Afterwards I placed all stuff like AS classes and UI components in the library project and instanciate them in the devices project. This works so far. (As consensus decision-making I used Flex components that are available vor mobile and desktop.)
    But If I want to use native extensions (ANE) like a DLL for Windows or a gyroscop for mobile devices, then I can't add the ANE to the library project. I have to add the ANE file separately to each device project and build a separate UI components. Is this the way it's intend to use ANE files? Is there an even simpler approach?
    Or is there a completly different way, e.g. setup just one common project (instead of three) and use different skins for mobile and desktop?
    Your answer is appreciated. (Including links to documentation and tutorials.)

    This thread doesn't look promising:
    http://forums.adobe.com/message/4737831
    Same here:
    http://stackoverflow.com/questions/11143907/flashbuilder-4-6-how-do-setup-project-for-mobi le-desktop-publishing
    Though if you're using Starling, there's some setup instructions here:
    http://wiki.starling-framework.org/manual/project_setup

  • After uninstalling nightly, I can no longer set firefox as default browser for email links and they no longer open.

    When I try to change the default firefox protocols in windows, only the nightly shows and I can not unclick it. When I attempt to click on a link in an email (Windows Live) I get "Class not registered"
    I presently have IE set as my default because it is the only possible way to open email links.

    You can install both win32 and win64 Firefox Nightly builds on a 64-bit Windows computer. As you should know, all Firefox nightly builds are intended for testing only. If you downloaded your Firefox nightly build from http://nightly.mozilla.org/ then you got the win32 installer. (win64 installers are available from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/ and possibly elsewhere: [http://forums.mozillazine.org/viewtopic.php?p=12694481#p12694481 ref.])
    Anyway, the bug report I referred to earlier ([https://bugzilla.mozilla.org/show_bug.cgi?id=870312 Bug 870312] - Installing Nightly causes "Class not registered" error on click on link in other apps after uninstall) fits your issue ("broken" uninstaller). It was triaged as a "Shell Integration" Firefox bug for x86_64 Windows 8.
    Whether you had the 32-bit or 64-bit Firefox nightly installed, you can try reinstalling a more recent build of that, and then uninstall it again. That worked for a Windows user who had problems uninstalling Firefox Nightly x64 as reported in this thread:
    *http://forums.mozillazine.org/viewtopic.php?f=23&t=2473175
    If that doesn't work, also try reinstalling Firefox 25, to see if that helps matters.
    I'm not the best person to help you, though, since I'm not testing Firefox nightly on my Win7 x64 computer. Hopefully someone will be along that can help you better, or you could try on the MozillaZine Firefox Builds forum (it's linked from the nightly.mozilla.org page).

  • What is the Ideal Production Setup For One Admin and 4 Managed Servers

    Dear Experts
    I will be starting with production setup including one Admin server and 4 managed servers in one single domain.
    I am thinking of creating a single node environment(no clusters) as the machine has following configuration
    OS : Windows Server 2008 R2 Datacenter
    RAM : 48 GB
    System Type : 64 bit
    Processor : Intel(Xenon) 4 processors [email protected]
    Can you please let me know if this configuration would suffice for the 4 managed servers if i assign Xmx and Xms as 4096 and Heap Space as 1024 to all the Managed Servers.
    It is very urgent and i need to convey to the Infrastructure team if harware procurement is required.
    We are looking at somewhere around 300 concurrent users(maximum load) and 100(minimum load) at a given point of time.
    Please reply ASAP.
    Thanks in advance
    Edited by: Abhinav Mittal on Apr 23, 2013 7:58 PM
    Edited by: Abhinav Mittal on Apr 23, 2013 8:03 PM

    Heap size must be calculated according to the applications that are been deployed on each JVM.
    With no deployments, you dont need more than 256k for managed servers heap size and 512k for adminserver. As biggest its your heap size, longer will take your garbage collection. And if you can prevent it, better do it.
    Kinds,
    Gabriel Abelha

  • Media/Disk cache, etc. setup for a desktop and laptop dual configuration

    Hi,
    (New User)
    I have a desktop at home, and a laptop.  I split my time about 50/50 between the two.  I use it for AE, PP, PS mainly
    Desktop hard drive setup:
    1 SSD (Currently, Windows 8 and Adobe CC installed)
    2 - 1TB (7200rpm) drives (1 drive is where I put my project files (gets sync'd with google drive) and the other drive isn't being used at the moment)
    Laptop:
    1TB Hard drvie (Of course, Win 8 and Adobe CC installed)  (And, the folder where I do my projects gets sync'd with google drive).
    As you can see, because I split my time between a laptop and desktop, I need to be working with the most current files (which is why I sync them through google drive).
    My question is (please remember I am new), where should I set up disk cache, media cache, and anything else so that it is effecient and more importantly so I can use either my laptop or desktop to work on the same files?
    Again, I barely know what I am talking about here.  I really don't understand what media cache, disk cache, etc. is.  I am trying to learn but I want to get this setup first so I can start with the tutorials on lynda.com.
    Thanks,
    Chris

    First you do not need disk cache for all projects. For some it may even get in the way. Second, put your disk cache wherever you would like. If you have a second drive that is fast, use that. If you have room on your SSD drive, use that.
    If you get into trouble with a comp and previews are fouled up or things just don't look right, empty your disk cache. It's not a necessity for working with AE, it's just a convenience for some projects that may help you work a little faster.

  • How Are Your Controllers Setup for BYOD/Guest and OEA

    I am in the process of building a new wireless network. The network will include BYOD/Guest and OEA for teleworkers using ICE and MobileIron for MDM. In the past I have setup an anchor controller for guest, but for this design I have a cost constraint that prevents me from adding the anchor controller. I know the Cisco SE’s push to include an anchor controller in the DMZ for this design, but I wanted an unbiased opinion from folks who may have a similar design and how your controllers are setup. For this design can I deploy a BYOD/Guest and OEA network without a DMZ controller?
    Thanks in advance.
    Bret

    Hi Bret,
    You can use WLC with Cisco ISE.
    Here is the full deployment guide:
    http://www.cisco.com/image/gif/paws/113476/wireless-byod-ise-00.pdf
    http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080bba10d.shtml
    http://www.cisco.com/en/US/docs/solutions/Enterprise/Borderless_Networks/Unified_Access/BYOD_ISE.html
    Hope it helps.
    Regards
    Dont forget to rate helpful posts

  • Configuration setup for active-standby and active-active

    Hi
    Having two sites separated by WAN and want to distribute the load between those two sites as Active-Active setup. want to whether it can be possible to have a active-standby pair at each site if not what is the work around to setup.

    I would suggest the following setup as 'best practice' for this requirement.
    At site A have a TimesTen A/S pair hosting data in range 'A' - 'M'. This provides local HA for this dataset. Remote readonly subscriber of this A/S pair located at site B. This provides read access to data 'A' - 'M' at site 'B'. in the event of a total failure of site A this remote subscriber can be converted into the active of a new A/S pair (located at site B).
    Same setup in reverse for site B.
    If the hardware is adequate you only need two machines at each site since you can host the readonly subscriber on the same machine as one of the local A/S pair datastores and if you need to do a site level failover you could host both A?S pair on a single pair of machines. Of course availability will be higher with 4 machines at each site. It is a cost/benefit trade off.
    This is really the only viable/supported setup to have both sites active if using IMDB cache.
    Chris

Maybe you are looking for