Dual ISP connection unequal load balancing

Hi All,
I an issue regarding load balancing between to ISP.  I have done policy based routing as stated in other cisco discussions .
 I have 2 /30 as my test ISP and isp ip configured on other switch while i have my customer configs on my end. I can ping the two test ISP from my router but not with PC's in the lan until i remove "ip nat inside source route-map 20 interface GigabitEthernet0/0.20 overload" from the routers config.
.. Please help 
Load-Balancing-Router#show run
Building configuration...
Current configuration : 2716 bytes
! Last configuration change at 04:09:37 UTC Tue Apr 21 2015 by anprasad
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname Load-Balancing-Router
boot-start-marker
boot-end-marker
no aaa new-model
no ipv6 cef
ip source-route
ip cef
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.0 192.168.1.100
ip dhcp pool LAN
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
ip domain name fnu.ac.fj
multilink bundle-name authenticated
license udi pid CISCO1921/K9 sn FGL150925YE
username anprasad privilege 15 secret 5 $1$Oy40$h13lWAN4upzI19L6/MXjf/
username aaa privilege 15 secret 5 $1$W3JH$LMd0LUtdxJlXXJkB.NxjB0
ip ssh version 1
class-map match-all 512K-Outbound
 match access-group name DR-512K-OutBound
class-map match-all 10240K-Outbound
 match access-group name DR-1024K-OutBound
policy-map DR-Outbound
 class 10240K-Outbound
   police rate 10240000 bps burst 1920000 bytes
     conform-action transmit
     exceed-action drop
 class 512K-Outbound
   police rate 512000 bps burst 96000 bytes
     conform-action transmit
     exceed-action drop
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
interface GigabitEthernet0/0.10
 description Student-Internet
 encapsulation dot1Q 10
 ip address 202.0.1.1 255.255.255.252
 ip nat outside
 ip virtual-reassembly
interface GigabitEthernet0/0.20
 description Staff-Internet
 encapsulation dot1Q 20
 ip address 202.0.2.1 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 shutdown
interface GigabitEthernet0/1
 description LAN-Network
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
interface FastEthernet0/0/0
 no ip address
 shutdown
 duplex auto
 speed auto
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat inside source route-map 10 interface GigabitEthernet0/0.10 overload
ip nat inside source route-map 20 interface GigabitEthernet0/0.20 overload
ip route 0.0.0.0 0.0.0.0 202.0.1.2
ip route 0.0.0.0 0.0.0.0 202.0.2.2
ip access-list extended DR-10240K-OutBound
 permit ip 192.168.1.0 0.0.0.255 any
ip access-list extended DR-512K-OutBound
 permit ip 192.168.1.0 0.0.0.255 any
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
route-map 10 permit 10
 match ip address 100
 match interface GigabitEthernet0/0.10
route-map 20 permit 20
 match ip address 100
 match interface GigabitEthernet0/0.20
snmp-server community fnuro RO
control-plane
line con 0
 logging synchronous
 login local
line aux 0
line vty 0 4
 login local
scheduler allocate 20000 1000
end

Hi,
I would like to ask if you are done with your configuration? Is it working?
next month we will add an addition ISP and I will try to configure it?
Hope you'll give me some ideas.
thank you

Similar Messages

  • Unequal Load Balance on Etherchannel (L2/SW3400ME)

    Hi, i have a problem with my L2 port-channel between 2 SW ME-3400-24TS-D (12.2(44)SE5), there is a unequal load balance and i don't know how to fixed. Should I change the load balance method?.
    All four ports have the same config, except one (int fa0/1 on SW_2) that have this commands:
    MAMANIVLN1P1IRA1#SH RUN INT FA0/1 | INC hold
     hold-queue 4096 in
     hold-queue 4096 out
    Should i change this hold-queue config?
    Here more outputs where you can see the diference, one link has 2mb and the other link has 60mb,, that's a big diference, i would like to know how to solve this:
    SW_1#sh int fa0/9 | inc (Desc|rate)
      Description: !!!!!! HACIA SW_2 !!!!!
      Queueing strategy: fifo
      5 minute input rate 2088000 bits/sec, 2065 packets/sec
      5 minute output rate 25000 bits/sec, 46 packets/sec
    SW_1#sh int fa0/10 | inc (Desc|rate)
      Description: PORTCHANNEL10 HACIA SW_2
      Queueing strategy: fifo
      5 minute input rate 1905000 bits/sec, 1948 packets/sec
      5 minute output rate 63348000 bits/sec, 6095 packets/sec
    SW_2#sh int fa0/1 | inc (Desc|rate) 
      Description: Hacia SW_1_Fa0/9
      Queueing strategy: fifo
      30 second input rate 27000 bits/sec, 48 packets/sec
      30 second output rate 2385000 bits/sec, 1996 packets/sec
    SW_2#sh int fa0/2 | inc (Desc|rate)
      Description: PORTCHANNEL10 HACIA SW_1
      Queueing strategy: fifo
      5 minute input rate 63567000 bits/sec, 6114 packets/sec
      5 minute output rate 1935000 bits/sec, 1976 packets/sec
    more outputs...
    SW_1#sh etherchannel load-balance 
    EtherChannel Load-Balancing Configuration:
            src-mac
    EtherChannel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: Source MAC address
      IPv4: Source MAC address
    SW_2#sh etherchannel load-balance 
    EtherChannel Load-Balancing Configuration:
            src-mac
    EtherChannel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: Source MAC address
      IPv4: Source MAC address
    SW_1#SH MAC ADDress-table INTerface po10 | inc Total
    Total Mac Addresses for this criterion: 297
    SW_2#SH MAC ADDress-table INTerface po10 | inc Total
    Total Mac Addresses for this criterion: 66
    In advance thanks for the help.

    Normally it will fairly well balance the traffic . There is no way to make sure each channel is exactly the same utilization wise . You can look at how it is load balanced and make a change from say mac to ip address if it looks like you aren't getting the balance you want . It would be very rare that you are going to fill one port on the channel without filling the rest almost the same .Exceptions would be if you most of your traffic is headed to one place like a certain server , even then if you used ip addresses in both directions as the load balance I think it would balance out pretty good. If it got to that point where one link was almost filled you would have to think about adding another port to the channel . This is a real good page http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094714.shtml

  • TOMCAT SERVER CONNECTED TO LOAD BALANCER

    Hi ,
    scenario:
    Tomcat server addedd to the load balancer for performance .
    Q&A:
    We have added  tomcat(new server) to load balancer,now all the services are up and running,but i want to know the validation of how the new server added to the cluster  will have the connections via load balancer to this server. is there any simple way where by we can go by looking at some logs, or load, or connection statistics for the Tomcat server whilst users connect.
    please gurus can you help,
    1.HOW TO VALIDATE THE LB IS WORKING FINE .
    2.TOMCAT SERVICES VIA LB (CONNECTION)
    3.OTHER VALIDATION TO BE CONSIDERED.
    Regards,

    SAP Business Objects really cannot verify if your load balancer is working fine, you should take that up with your load balancer manufacturer or IT folks that manage it.
    When using a load balancer with business objects deployment on tomcat you should enable session persistance (this is mandatory in XIR2) and may be needed in some circumstances in XI 3.x.
    A little trick I've seen customers do is to change an image file in the deployment to have a #1 or 2 or 3 or... depending on the tomcat server, this way they could tell which server the load balancer was redirecting to. To do this right click the image when accessing tomcat (to get it's location in the deployment) and simply edit with MS paint or favorite image editor (back up the original 1st just in case...)
    Regards,
    Tim

  • Checking number of connection in load balancer

    Hi,
    could you help me find how many connection connected to load balancer in avg and peak connection on daily basis.
    any script or tool to help us find out how many connection hitting to live real servers and VIP,

    Hello,
    You can utilize ACE Device Manger which is a built-in GUI tool to monitor system statistics. It is bundled in any license.
    It is pretty easy to start. You need only basic configurations to access management address via https, and
    snmp community for monitoring.
    # Monitoring a rserver
    You can change time range to view the graph. Options are 1h, 2h, 4h, 8, 24h, or All Date.
    On the ACE, statistics are kept for 7 days or  20,000 hourly records, whichever comes first.
    # Monitoring L7 connection
    I think grapsh for L7 connections are aggregate statistics of all L7 policies.
    Row data view.You can download the data in Excel format.
    You can find more detail about the Device Manager  in the Configuration Guide.
    Some  sample shots of DM view are also on the configuration guide.
    Cisco 4700 Series Application Control Engine  Appliance Device Manager  GUI Configuration Guide
    http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/ace_appliances/vA3_2_5/configuration/device_manager/guide/New_Book.html
    Monitoring  Your Network
    http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/ace_appliances/vA3_2_5/configuration/device_manager/guide/UGmntr.html#wp998451
    Thanks and regards,
    Kimihito.

  • Weblogic DB connection pool load balancing problem

    hi all,
    here is a strange issue. We have a clustered weblogic environment with2 servers. And the application is deployed to cluster. But strangely when we check the active connections for the connection pool that is being used by the application, we see that 2nd server has more connections when compared to 1st server, lets say 1st server has 4 active connections, 2nd server has 50 connections, What might be the problem.
    <?xml version='1.0' encoding='UTF-8'?>
    <jdbc-data-source xmlns="http://www.bea.com/ns/weblogic/jdbc-data-source" xmlns:sec="http://www.bea.com/ns/weblogic/90/security" xmlns:wls="http://www.bea.com/ns/weblogic/90/security/wls" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.bea.com/ns/weblogic/jdbc-data-source http://www.bea.com/ns/weblogic/jdbc-data-source/1.0/jdbc-data-source.xsd">
    <name>##########</name>
    <jdbc-driver-params>
    <url>jdbc:oracle:thin:@hostname:portnumber:Schema</url>
    <driver-name>oracle.jdbc.OracleDriver</driver-name>
    <properties>
    <property>
    <name>user</name>
    <value>#####</value>
    </property>
    <property>
    <name>portNumber</name>
    <value>#####</value>
    </property>
    <property>
    <name>SID</name>
    <value>######</value>
    </property>
    <property>
    <name>serverName</name>
    <value>hostname</value>
    </property>
    </properties>
    <password-encrypted>##########</password-encrypted>
    <use-xa-data-source-interface>false</use-xa-data-source-interface>
    </jdbc-driver-params>
    <jdbc-connection-pool-params>
    <initial-capacity>0</initial-capacity>
    <max-capacity>75</max-capacity>
    <capacity-increment>5</capacity-increment>
    <shrink-frequency-seconds>900</shrink-frequency-seconds>
    <highest-num-waiters>2147483647</highest-num-waiters>
    <connection-creation-retry-frequency-seconds>0</connection-creation-retry-frequency-seconds>
    <connection-reserve-timeout-seconds>10</connection-reserve-timeout-seconds>
    <test-frequency-seconds>60</test-frequency-seconds>
    <test-connections-on-reserve>true</test-connections-on-reserve>
    <profile-harvest-frequency-seconds>300</profile-harvest-frequency-seconds>
    <ignore-in-use-connections-enabled>true</ignore-in-use-connections-enabled>
    <inactive-connection-timeout-seconds>0</inactive-connection-timeout-seconds>
    <test-table-name>SQL SELECT 1 FROM DUAL</test-table-name>
    <login-delay-seconds>0</login-delay-seconds>
    <statement-cache-size>10</statement-cache-size>
    <statement-cache-type>LRU</statement-cache-type>
    <remove-infected-connections>true</remove-infected-connections>
    <seconds-to-trust-an-idle-pool-connection>10</seconds-to-trust-an-idle-pool-connection>
    <statement-timeout>-1</statement-timeout>
    <profile-type>0</profile-type>
    <pinned-to-thread>false</pinned-to-thread>
    </jdbc-connection-pool-params>
    <jdbc-data-source-params>
    <jndi-name>##########</jndi-name>
    </jdbc-data-source-params>
    </jdbc-data-source>

    are you using any front end web server or hardware load balancer ? verify your load balancing if it's happening or not properly between your clustered managed servers.
    Regards
    Mukesh Negi
    http://weblogicserveradministration.blogspot.com/

  • Rv042 dual-wan threshold based load balance?

    I have an RV042 (it's old, silver/dark grey plastic front one) w/ firmware 1.3.13.02-tm.
    The reason we bought this (long ago) was to balance two WAN connections, one with unlimited data and one capped monthly.  It did that once, but for a couple years both connections have been unmetered so it's just been balancing them 50/50.  As of today one WAN connection (the new much faster one) is back to being metered but I can't figure out how to configure the RV042 as it once was to prefer sending traffic over the slow, unmetered connection first, and only use the faster metered connection when necessary.
    It's been a long time and honestly I only vaguely remember the ability to prioritize a connection based on % of bandwidth used so that all traffic would go over the unlimited connection 1st until it was flooded, and only then fall over to the metered connection.  This is totally different than the weighted round robin, or smart link backup.
    I found this 3rdparty pforum post that supports that vauge memory and suggests this was eliminated netweem firmware 1.23 and 1.3:
    http://www.linksysinfo.org/index.php?threads/rv042-load-balancing-options-from-the-manual-where-to-find.15512/#post-69948
    So I humlbly ask...  Is it possible to replicate this functionality with the current firmware? if so how?  If not, how to do roll back to firmware 1.23?
    It sounded like perhaps I could assigned WAN1 a bandwidth of 100000 (even though it's really 1500) and then assign WAN2 a bandwidth of 1 (even though it's really 20000) and the result might be the prioritization I'm looking to achieve...  but I feel like I'm stumbling in the dark at the point.
    Just FYI, I'm not at all opposed to buying new hardware to acheive this if it's not terribly expensive (ie. <$200).  I'd rather not, but I've got to solve this quick.

    Hi Jon,
    I Also have one of these routers.
    On the bottom mine says (v02) which means its hardware version is 2.
    I just got this one brand new for home as I have been using them for a very long time now. However I have been using them for VPN and now I am needing the same functionality as you.
    I am currently running Firmware Version: 1.3.12.19-tm
    If you login to the web management (eg 192.168.1.1) and go to System Management > Dual-WAN
    Down the bottom you will see "Protocol Binding".
    This is all I know of to send specific ports or applications via a specific WAN.
    I'll give you an example of how I am using it currently.. (BTW it seems to be working OK, But you are on a higher firmware)
    eg: WAN1 is more reliable than WAN2 which is a cheap unlimited service.
    So I bind port 5060 (sip), port 80 (http) and port 443 (https) to WAN1 so that my VOIP phone is on the good service and so is all web traffic.
    so all the other stuff can use the unlimited connection.
    Also, My current bandwidth settings are
    WAN          UPSTREAM          DOWNSTREAM
    1                384                       8000
    2                384                       10000
    And Under: System Management > Bandwidth Management you can also prioritize those ports.
    This may help you in some way, So maybe you can help me..
    Your post has made me not want to upgrade the firmware.. Can you please confirm that this functionality exists still?
    Thanks

  • Dual WLAN links with load balancing and failover

    Hello,
    I am in a scenario where I am in need of two WLAN links between two buildings. There is a distance of 100-150 meters and minimum bandwidth required for both links together is 300Mbit/s. The thing is that both links should use load balancing between them and if one of them goes down, the last one should act as fail over.
    I have been looking at Cisco Aironet 1550 Series though I have no idea what is needed to get load balancing and fail over to work, so I am searching here for suggestions on what equipment is needed.
    Something like this:
                  ---------------WLAN Link 150-300Mbit/s-----------
    Building                    Load balancing and fail over               Building
                  ---------------WLAN Link 150-300Mbit/s-----------
    Thanks in advance!

    Several points.
    When an AP is doing 300Mbps, that's NOT the real throughput you have. It's the data rate at which traffic is sent.
    All in all, if your AP/client are doing 300MBps association, you will see max 150Mbps with a file transfer.
    From there, I'm not even sure that 11n supports dual spatial streams over such long distances (you can't have multipath in open air) so afaik the 1550 only do 150Mbps association rate (=dual channel with one spatial stream). That means 75Mbps real speed.
    I couldn't test a 1550 yet so don't take my word for official statement but that's what I'm thinking.
    the wireless links will always be both up and they can be on different channels.
    That will then mean that it will be "as if" the remote switch was connected directly to the central switch (where WLC is connected) as the WLC tunnels traffic all the way. So you could do a spanning-tree config on this one I guess to block the port onthe remote switch.
    Regards,
    Nicolas

  • Configuring RFC connections for load balancing.

    Hi ,
    We have the following landscape for our systems.
    The database is installed on z/os , db2 (mainframe). The central services( SCS and ASCS) are also on the mainframe. So the message server is on mainframe.
    The CI is on AIX and The DI is on AIX.
    We have Logon groups configured and load balancing Configured and is RFC enabled.
    1) When we connect to SAP using the SAPGUI and  the portal connection is made to either CI or DI depending upon the best response times.  Now recently we are running the mercury load testing, all the users are connecting to DI. Why are the users connecting to DI even though we have load balancing?
    2) I have a system with SID BP0, with one CI and one DI. The logon group is BP0 and the message server name is cyrix. Now I have other another system EP0. I have created a RFC connection from EP0 to BP0. In SM59 I have selected the load balancing option, and provide the message server name, SID and logon group name. The connection does not work. If I connect directly to the CI or DI the connection works. Please tell me how can I configure load balancing for RFC connections.
    Thanks
    Manmath.

    Dear 917996,
    There are two types of load balancing:
    - Client-side load balancing (setting up the tnsnames.ora on client side). More information here (http://ggsig.blogspot.co.uk/2012/04/client-side-
    load-balancing-in-oracle.html). Very good video produced my friend Igor Melnikov is here (http://www.dsvolk.ru/oracle/racdd4d/demos/video/loadbalance/client/clientloadbalance_viewlet_swf.html)
    -Server-side load balancing (remote_listener and setting service parameter clb_goal). Very good Igor Melnikov's video is here (http://www.dsvolk.ru/oracle/racdd4d/demos/video/loadbalance/server/serverloadbalance_viewlet_swf.html).
    I have read about client side and server side load balancing. By editing tnsnames.ora I have enabled client side load balancing which is suppose to select listeners at random. then why does it only go to second node?Could you please show your tnsnames.ora on client?
    Please can anyone help me to configure server side load balancing with SCAN. I have read many many post but couldn't find a clear answer.Based on your output (remote_listener string cmbtrnrac-scan:1521) you have already configured the server side load balancing.
    SQL> show parameter listener
    NAME TYPE VALUE
    listener_networks string
    local_listener string (DESCRIPTION=(ADDRESS_LIST=(AD
    DRESS=(PROTOCOL=TCP)(HOST=10.1
    7.67.214)(PORT=1521))))
    remote_listener string cmbtrnrac-scan:1521How many SCANs do you use? Do you use DNS?
    regards,
    Gennady

  • Unequal Load Balancing with EIGRP over 4 Wireless networks

    We are trying to load-balance on 4 interfaces that have unequal bandwidths. The setup looks like this
    8 Computers -> Empty Config Switch -> 3560 Router\Switch -> 4x Wireless Radios on different frequencies - networks -> 3560 Router\Switch->Empty Config Switch -> 8 Computers
    We have EIGRP setup and the bandwidths defined, and the routes are showing proper share counts, but once we start adding traffic to the network, they all jump on one of the links. The config and everything looks right, its just not working. I have tried switching to different cef algorithms. Removed the vlans . I made them equal cost and they did the same thing. Its like EIGRP does not want to load balance.
    When i did this config with static routes or as OSPF, it actually load balanced them, but I'm stuck with a 1:1 share ratio. If i could control the ratio, then that would be an acceptable solution.
    Any ideas on what could be causing this?
    Code:
    Routing entry for 192.168.104.0/24
      Known via "eigrp 10", distance 90, metric 13312, type internal
      Redistributing via eigrp 10
      Last update from 192.168.2.4 on Vlan2, 00:04:25 ago
      Routing Descriptor Blocks:
      * 192.168.9.4, from 192.168.9.4, 00:04:25 ago, via Vlan9
          Route metric is 51712, traffic share count is 31
          Total delay is 20 microseconds, minimum bandwidth is 50000 Kbit
          Reliability 255/255, minimum MTU 1500 bytes
          Loading 1/255, Hops 1
        192.168.5.4, from 192.168.5.4, 00:04:25 ago, via Vlan5
          Route metric is 13312, traffic share count is 120
          Total delay is 20 microseconds, minimum bandwidth is 200000 Kbit
          Reliability 255/255, minimum MTU 1500 bytes
          Loading 1/255, Hops 1
        192.168.3.4, from 192.168.3.4, 00:04:25 ago, via Vlan3
          Route metric is 26112, traffic share count is 61
          Total delay is 20 microseconds, minimum bandwidth is 100000 Kbit
          Reliability 255/255, minimum MTU 1500 bytes
          Loading 1/255, Hops 1
        192.168.2.4, from 192.168.2.4, 00:04:25 ago, via Vlan2
          Route metric is 13312, traffic share count is 120
          Total delay is 20 microseconds, minimum bandwidth is 200000 Kbit
          Reliability 255/255, minimum MTU 1500 bytes
          Loading 1/255, Hops 1
    3560_Switch_1#show int Fa 0/1 | inc packets/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
    3560_Switch_1#show int Fa 0/2 | inc packets/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
    3560_Switch_1#show int Fa 0/3 | inc packets/sec
      5 minute input rate 17111000 bits/sec, 2545 packets/sec
      5 minute output rate 13872000 bits/sec, 2251 packets/sec
    3560_Switch_1#show int Fa 0/4 | inc packets/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
    3560_Switch_1#show ip cef exact-route 192.168.101.57 192.168.104.57
    192.168.101.57 -> 192.168.104.57 => IP adj out of Vlan5, addr 192.168.5.4
    Here is the config.
    Code:
    ip cef load-sharing algorithm universal 00123456
    interface FastEthernet0/1
    switchport access vlan 2
    bandwidth 200000
    delay 1
    spanning-tree portfast
    interface FastEthernet0/2
    switchport access vlan 3
    bandwidth 200000
    delay 1
    spanning-tree portfast
    interface FastEthernet0/3
    switchport access vlan 5
    bandwidth 200000
    delay 1
    spanning-tree portfast
    interface FastEthernet0/4
    switchport access vlan 9
    bandwidth 200000
    delay 1
    spanning-tree portfast
    interface GigabitEthernet0/1
    description USER PORT
    switchport access vlan 100
    spanning-tree portfast
    interface Vlan2
    bandwidth 200000
    ip address 192.168.2.1 255.255.255.0
    delay 1
    interface Vlan3
    bandwidth 100000
    ip address 192.168.3.1 255.255.255.0
    delay 1
    interface Vlan5
    bandwidth 200000
    ip address 192.168.5.1 255.255.255.0
    delay 1
    interface Vlan9
    bandwidth 50000
    ip address 192.168.9.1 255.255.255.0
    delay 1
    interface Vlan100
    description User Data
    ip address 192.168.101.1 255.255.255.0
    router eigrp 10
    maximum-paths 8
    variance 15
    network 192.168.2.0
    network 192.168.3.0
    network 192.168.5.0
    network 192.168.9.0
    network 192.168.101.0

    Yup, that was the first cef algorithm I had tried.   ip cef load-sharing algorithm include-ports source destination
    I tried all of the different types.
    Also, I was sending data trough iperf from 4 computers + 1 comp steaming video on one network to 5 computers on another network.  In any case of source or destination, it should have switched over.  The odds of it all going on Vlan 5 is ~ 0.6%   Restarting the router sometimes places it all on a different vlan, but in any case its all or nothing.   

  • SmartView connections using load balancing

    Is there a way to create a connection in SmartView to the Planning application that uses the load balancing functionality? When we log into the Planning web application we have a connection that provides load balancing between the 2 Planning servers. It appears that the only connection you can provide in SV for Planning is a direct connection to a web server like this: http(s)://<servername>:8300/HyperionPlanning/SmartView.

    I did a second look at my configuration and it actually looks like Workspace is the only Smartview connection that I have load balanced. For Planning, once connected to the Hyperion Provider Service URL the Planning applications show under the Common Provider Connections. The Planning connections point to the URL of the APS.....which is just like what you use. http://servername:8300/HyperionPlanning/SmartView
    Reading through the EPM High Availability Guide, it appears that it can be done for APS but it seems that might no longer support Planning:
    The following list specifies supported clustering methodologies for EPM System product and components (with sublists for components) and options for removing single points of failure from the architecture and maintaining consistent performance through load balancing.
    Oracle Essbase—Clustering with Oracle Hyperion Provider Services for high availability and load balancing
    Note: High availability for Essbase with Provider Services does not support write-back.
    See the Oracle Hyperion Enterprise Performance Management System Manual Deployment Guide.
    - Essbase Administration Services—None
    - Oracle Essbase Integration Services Server—None
    - Essbase services
    - Oracle Essbase Studio Server—None
    - Essbase services—Provider Services clustering for high availability and load-balancing (read-only)
    See Chapter 3, “Clustering EPM System Products with Proprietary Application Servers.”
    - Provider Services Web application—Java application server clustering for high availability and load-balancing
    See the Oracle Hyperion Enterprise Performance Management System Manual Deployment
    Guide.
    Clustering with Provider Services
    If Essbase is clustered with Provider Services and no third-party tool:
    - Smart View must be used rather than an Excel add-in.
    - Essbase has no write-back capability and should be used for reporting only; therefore, Oracle Hyperion Planning, Fusion Edition is not supported.
    - Nodes must be loaded and calculated individually.

  • PI connections to Load Balancer on ECC

    Hi All,
    I have a doubt regarding PI connections to ECC.
    Where can we check how does PI connect to ECC.
    What is url or host name and port it is using.
    what is the protocol.
    also if there is a load balancer used for ECC. How should PI connect to it.
    Thanks

    Hi Prabhu,
    --> If you want to know whether the ECC system is connected your PI system or not.
    -->If you want to import the interfaces like RFC and IDOC from your ECC into PI system we need to have connection from PI to ECC.
    -->Its quite simple while creating the name space select the radibutton import of rfc and idoc from the sap systems permitted and maintain the required parameters and under imported objects try to import the RFC or IDOC if the connection is established with ECC from PI list of IDOCs and RFC's will be displayed.
    -->other wise it throws connection to ECC is not established.
    -->It does not matter whether we are sending the IDOC or receiving the IDOC from ECC.Because the connection is not dependent on these factors.
    -->For connection with  ECC port is not required.But in the case of Idoc scenario it is required.
    Thanks

  • Outlook lost connection when load balanced CAS array name was moved to different AD site and data centre

    At the weekend our F5 load balanced CAS array name was moved to our 3rd datacentre and all users lost access to Outlook.  The databases were running on DAG2 listed below at the time.
    We have 3 DAG servers configured as the following:
    DAG SERVER ONE (DAG1) | Datacentre 1 | Primary AD Site | Multi role server MBX, CAS, HT
    DAG SERVER TWO (DAG2)  | Datacentre 2 | Primary AD Site | Multi role server MBX, CAS, HT
    DAG SERVER THREE (DAG3) | Datacentre 3 | Secondary AD Site | Multi role server MBX, CAS, HT
    We primarlily run from DAG1 or DAG2 - DAG3 is for real DR and loss of Datacentre 1 and 2.  The CAS array "Outlook" is configured for the primary AD site load balanced across DAG1 and DAG2.
    We use an F5 load balancer that balances the connections across DAG1 and DAG2, if both fail then DAG3 is used automatically.   We have tested and it works fine simulating loosing DAG1 and DAG2 and bringing up as a 1 node cluster on DAG3 with a
    FSW and the load balancer pointing at DAG3 for Outlook connections.
    For some reason this stopped Outlook users connecting - can anyone advise me why as I have been asked to test this again and I was expecting it to work?

    Hi,
    As far as I know, For Exchange 2010 before SP2 RU3,the Outlook clients with an existing Outlook profile would continue to use the old RPC endpoint rather than the new RPC endpoint (even though Autodiscover detected the change). Thus, except with Andy's suggestion,
    I recommend you can also repair or recreate the Outlook profile to have a test.
    For more information, you can refer to the following article:
    http://blogs.technet.com/b/aljackie/archive/2013/11/14/outlook-rpc-end-point-and-pf-the-microsoft-exchange-administrator-has-made-a-change-that-requires-you-quit-and-restart-outlook.aspx
    Thanks,
    Angela Shi
    TechNet Community Support

  • Connecting to load balanced instance

    Hi,
    I'm trying to connect to a load balanced instance. It works fine from TOAD, but I'd prefer to use SQL Developer. I've tried connecting via TNS and by pointing directly at the two servers via a basic connection, but neither works.
    Any suggestions?

    Figured it out - The DBAs had 'A' and 'B' suffixed onto the SID (since this load balanced).

  • Multiple Session Connections, Manual Load Balance due to temp profiles

    Setup:
    DC: "2012 r2 St"
    TS1: RD gateway, session host 1, user security group 1 "2012 r2 St"
    TS2, session host for user security group 2 "2012 r2 St"
    Collection 1 > session host 1 for user security group 1
    Collection 2> session host 2 for user security group 2
    Issues/Goal:
    I would like to load balance the 2 hosts so some users log on to one server the others the other server, we originally had one collection with 2 session hosts in there running at 80/20 load balance.
    This caused major issues with user profile disks logging onto a temporary profile every time they logged onto the second server, seems to be a bug in the software has many users are having this issue and it doesn’t seem to be resolved yet so we decided to
    do a manual loads balance where half of the users are ts1 and the rest to ts2.
    I created 2 collections with separate security groups, the problem is when I connect to “remote desktop” rdgateway.domaniname.com.au only the ts1 secuirty group users can log in, it doesn't automatically point the users at the correct server (ts2).
    If I manually remote desktop to ts2 it lets me log is as a user from that security group.
    I would like to the gateway to automatically point my users to the correct session server/collection based on the security group they are in. Can someone tell me what is going wrong here?
    If i browse to the rdweb.xxx.xx and log in as a user from TS2 group it only shows the correct ts2 and lets me log in, its just remote desktop app that has the issue.

    how have you setup user profiles? user profile redirection or UPD? if you have a server outside of your TS farm acting as a file server to serve the profiles and your GPOs are setup correctly and are actually being applied correctly, you shouldn't see temp
    profile issues
    what you are doing now seems like a huge overhead and sort of defeats the purpose of having a connection broker when you're not taking advantage of load distribution

  • MPLS TE equal or unequal load balancing doesn't work? - step2

    Previous question in thread:
    Dear Sir!
    I've two MPLS TE tunnels from one PE to another PE.
    And there are traffic share count between them
    (as tunnel mpls traffic-eng load-share command define).
    But in real life all traffic from the same source to the same destination go through only one tunnel
    (as CEF define - i.e. how sh ip cef exact-route says).
    PEs are 3660 platforms with c3660-jk9o3s-mz.123-8.T
    installed.
    How can I correct this problem?
    But this answer does not solved my issue:
    hritter - Network Consulting Engineer, CISCO SYSTEMS, CCIE
    Aug 4, 2004, 7:20am PST
    This is expected behavior since CEF is used at the head end to perform label imposition. I wouldn't recommend changing the default bahavior to per=packet loadsharing since this could lead to of of sequence packets, which could lower the overall performance.
    Hope this helps,
    so my secound question:
    Dear Sir!
    I'm agree with you as MPLS TE tunnels are opened from PE to PE, so CEF does it work.
    But if I open this tunnels from P to PE, ONLY ONE of this tunnels are used instead of load-sharing, if traffic go from one source (of site1 of VPN1) to the same destination (located at site2 of VPN1).
    Why? Packet through P-devices swithes by labels, so I mean that CEF cannot does src-dst load sharing?
    My problem are that I must to do load sharing between this two tunnels in the case above.
    Q: How can I solve this problem?
    Best regards,
    Maxim Denisov

    The per session load-balancing is also used by MPLS when multiple paths are available. Changing this behavior to per-packet is still not recommended.
    Hope this helps,

Maybe you are looking for

  • Difference between vector obj.clear() and Vector obj = null

    What is the difference between clearing the Vector object with .clear() method and assigning null value to Vector object? As per memory point of view, is it advisable to first clear vector and then assaign it to null for garbage collection or it does

  • Set monitor settings to res too low for flat panel - reset w/o boot?

    Hello I wanted to play an old OS 9 game on my Powermac G4 (Sawtooth, 400 Mhz, OS 9.2.2 and 10.4.11), and for the sake of readability, wanted to set the monitor to the game's native 640x480. The monitor control panel (when booted under OS 9) allowed f

  • How can i copy line with text and image to ms word

    When I insert an image in textflow using InlineGraphicElement it works, but when I copy the line with the image to MS Word it copies only the text (not the image). How can i copy the image to MS Word?

  • 24" Intel iMac  3 Gig memory upgrade

    I currenlty have (2) 1 gig memory modules in my two slots for a total of 2 Gig. I want to upgrade to 3 Gig. When my 2 gig module arrives, I know I need to remove one of the (1) gig modules to make room. Does it matter which slot I use for the new 2 g

  • Fireworks web designs when using slices not rendering properly in IE

    When I create web pages in Fireworks CS6 and use slice tool then export the html, IE 8 and 9 renders borders and misaligned pixels. But when I view the html in Chrome, Safari or Firefox the html pages are rendered as I want them to render. Am i doing