Facetime is supposed to come with Mac OSX 10.9.1 right? It won't open until I sign in with Apple ID, it still won't open after signing in and the worst part, it doesn't recognise my Apple ID and asks me to sign in again and again...

Facetime is supposed to come with Mac OSX 10.9.1 right? It suddenlt requires me to sign in with Apple ID. So I did and it still won't open. The worst part is that it doesn't even recognize my Apple ID no matter how many times I try fill it out again and again. I've seen this happen when I first bought the Imac last year, it was fixed by replacing the host file (with some help from the community here). I did the same thing again, it didn't work.
Any idea please?

It's fixed by changing the account name (Apple ID) and password

Similar Messages

  • Question:  Do I need to run and anti virus program with MAC OSX Lion? Have heard different opinions! If so what would you recommend? Was looking at Sophos. Does anyone have any experience with this? Thanks

    Question:  Do I need to run and anti virus program with MAC OSX Lion? Have heard different opinions! If so what would you recommend? Was looking at Sophos. Does anyone have any experience with this? Thanks

    Do I need to run and anti virus program with MAC OSX Lion? Have heard different opinions!
    You will continue to hear different opinions here, where thoughts range everywhere between "anti-virus software is the evil spawn of Satan" to "anyone not running anti-virus software is a fool."
    Truth is, this is still a very personal decision on a Mac. Depending on circumstances, it is still very easily possible to stay safe without using anti-virus software, but circumstances and personal preferences vary widely. Besides which, anti-virus software cannot even remotely provide you a guarantee of protection!
    To learn how to stay safe (with or without anti-virus software), and how to decide whether to use anti-virus software, see my Mac Malware Guide.

  • I have a 3 year old MacBook Pro with MAC OSX 10.6.8, iPhoto '09 version 8.1.2 and have downloaded two software programs: one is Aperture 3.2 and the other is Photoshop Elements 9 (which I got from a friend who didn't need it). I am totally happy with the

    I have a 3 year old MacBook Pro with MAC OSX 10.6.8, iPhoto ’09 version 8.1.2 and have downloaded two software programs: one is Aperture 3.2 and the other is Photoshop Elements 9 (which I got from a friend who didn’t need it).
    I am totally happy with the way iPhoto organizes my photos and how I can work with iMovie to create slide shows with music from iTunes, etc.
    I have been shooting mostly high resolution jpegs and I continue to learn more and more about photography, post processing etc. I realize that the small adjustments I can make in iPhoto are good, and are adequate most of the time. However, a have started to experiment with shooting RAW images and would like to go the next step, ie. post processing.I am totally technically challenged and need SIMPLE, INTUITIVE programs and am certainly NOT anywhere ready for Photoshop CS whatever!
    After having these programs sit on my computer, I decided to try to see if I could figure them out. When I opened Aperture, this is what first comes up.
    “Welcome to Aperture 3.2
    Your library needs to be upgraded to work with this version of Aperture. Once upgraded, you will not be able to use this library with previous versions of Aperture.
    Upgrading a library from previous versions of Aperture 3 generally takes a few minutes or less, though larger libraries will take longer. After that, Aperture 3.2 will upgrade your library's thumbnails, but you can use the application during that time.
    Tip: To open a different library, quit Aperture and hold the Option key down while starting Aperture
    Current Library Location:
    Jadzia (home)   -----Pictures------Aperture Library
                                                      QUIT             UPGRADE”
    I have heard horror stories  about moving your entire library to Aperture, ending up with 2 libraries, etc. etc. hence my previous reluctance in attempting Aperture. In addition, many of my photography friends are saying: Go with Lightroom 3.....you’ll love it!
    So here is my dilemma.  I don’t want to mess around with my iPhoto library. All I want to be able to do, is to isolate a few photos, export them to Aperture, Elements, and work on them there, then bring them back into iPhoto.
    Can I do this? Should I forget about Aperture and Elements and look at purchasing yet another program like Lightroom?

    Export those few photos via the File ➙ Export ➙ File Export menu option with Kind = Original to the Desktop.  Then import them into the Aperture library. That would keep one copy in your iPhoto library and another in your Aperture library to edit, etc.
    You can use Photoshop Elements 9 from within iPhoto as your editor of choice. However, if you edit a raw file in iPhoto with PSE9 the resulting edited version must be saved outside the iPhoto Library and imported back in as a new file.  For editing jpegs just do a Save (not a Save As) and it all will be kept within iPhoto. 
    Using Photoshop or Photoshop Elements as Your Editor of Choice in iPhoto.
    1 - select Photoshop or Photoshop Elememts as your editor of choice in iPhoto's General Preference Section's under the "Edit photo:" menu.
    2 - double click on the thumbnail in iPhoto to open it in Photoshop.  When you're finished editing click on the Save button. If you immediately get the JPEG Options window make your selection (Baseline standard seems to be the most compatible jpeg format) and click on the OK button. Your done. 
    3 - however, if you get the navigation window
    that indicates that  PS wants to save it as a PS formatted file.  You'll need to either select JPEG from the menu and save (top image) or click on the desktop in the Navigation window (bottom image) and save it to the desktop for importing as a new photo.
    This method will let iPhoto know that the photo has been editied and will update the thumbnail file to reflect the edit..
    NOTE: With Photoshop Elements  the Saving File preferences should be configured as shown:
    I also suggest the Maximize PSD File Compatabilty be set to Always.  In PSE’s General preference pane set the Color Picker to Apple as shown:
    Note:  to switch between iPhoto and PS or PSE as the editor of choice Control (right)-click on the thumbnail and select either Edit in iPhoto or Edit in External Editor from the contextual menu. If you use iPhoto to edit more than PSE re-select iPhoto in the iPhoto General preference pane. Then iPhoto will be the default editor and you can use the contextual menu to select PSE for your editor when desired.
    OT

  • I have an iMac 5.1 with Mac OSX 10.6.8 and 2 GB memory and an L2 cache of 4 GB.   lately I have been receiving error messages of " start up disk almost full; please delete files." is the start up disk the same thing as the hard drive?

    I have an iMac 5.1 with Mac OSX 10.6.8 and 2 GB memory and an L2 cache of 4 GB.   lately I have been receiving error messages of " start up disk almost full; please delete files." is the start up disk the same thing as the hard drive?  I opened the hard drive and from the column on the left of the menu I've selected "search for" and under that " all images" then "all documents"  I've deleted a few files from each. Are documents and images that I have deleted from here also deleted from the folders on my desktop?

    You should never, EVER let a conputer hard drive get completely full, EVER!
    With Macs and OS X, you shouldn't let the hard drive get below 15 GBs or less of free data space.
    If it does, it's time for some hard drive housecleaning.
    Follow some of my tips for cleaning out, deleting and archiving data from your Mac's internal hard drive.
    Have you emptied your iMac's Trash icon in the Dock?
    If you use iPhoto, iPhoto has its own trash that needs to be emptied, also.
    If you store images in other locations other than iPhoto, then you will have to weed through these to determine what to archive and what to delete.
    If you use Apple Mail app, Apple Mail also has its own trash area that needs to be emptied, too!
    Delete any old or no longer needed emails and/or archive to disc, flash drives or external hard drive, older emails you want to save.
    Delete any other mail in your Junk folders. Also, look through your Sent Mail to see if there is anything that can be deleted.
    Other things you can do to gain space.
    Once you have around 15 GBs regained, do a search, download and install OmniDisk Sweeper.
    This app will help you locate files that you can move/archive and/or delete from your system.
    STAY AWAY FROM DELETING ANY FILES FROM OS X SYSTEM FOLDER!
    Look through your Documents folder and delete any type of old useless type files like "Read Me" type files.
    Again, archive to disc, flash drives, ext. hard drives or delete any old documents you no longer use or immediately need.
    Look in your Applications folder, if you have applications you haven't used in a long time, if the app doesn't have a dedicated uninstaller, then you can simply drag it into the OS X Trash icon. IF the application has an uninstaller app, then use it to completely delete the app from your Mac.
    Download an app called OnyX for your version of OS X.
    When you install and launch it, let it do its initial automatic tests, then go to the cleaning and maintenance tabs and run the maintenance tabs that let OnyX clean out all web browser cache files, web browser histories, system cache files, delete old error log files.
    Typically, iTunes and iPhoto libraries are the biggest users of HD space.
    move these files/data off of your internal drive to the external hard drive and deleted off of the internal hard drive.
    If you have any other large folders of personal data or projects, these should be archived or moved, also, to the optical discs, flash drives or external hard drive and then either archived to disc and/or deleted off your internal hard drive.
    Good Luck!

  • Can I read Kindle ebooks downloaded on Amazon on a MacBook Pro with Mac OSX version 10.6.8 without the ibook reader app?

    Can I read Kindle ebooks downloaded on Amazon on a MacBook Pro with Mac OSX version 10.6.8 without the ibook reader app?

    Amazon.com: Kindle for Mac - Read Kindle eBooks on your Mac

  • TS1363 I used to sync my iphone to a laptop which is no longer in my posession. I am now looking to start over and have a new itunes on my pc with no music on it. When i connect my iphone up to the new itunes it doesn't recognise it or sync - can anyone h

    I used to sync my iphone to a laptop which is no longer in my posession. I am now looking to start over and have a new itunes on my pc with no music on it. When i connect my iphone up to the new itunes it doesn't recognise it or sync - can anyone help me?

    The new iTunes has a somewhat different look from the previous version.  You can get the old look back if you prefer it by doing View > Show Sidebar in iTunes.  Or you can adapt to the new look.

  • I got a iphone 5 but it does not work on my MacBook with Mac OSx 10.5.8  it says i need OSX 10.6.8 but it will not download because I need OSX 10.6 but it would load either. How do I get the older operating system to work with the IPhone5?

    I got a iphone 5 but it does not work on my MacBook with Mac OSx 10.5.8  it says i need OSX 10.6.8 but it will not download because I need OSX 10.6 but it would load either. How do I get the older operating system to work with the IPhone5?

    You don't. Since you have an Intel Mac, buy a Mac OS X 10.6 DVD from the online Apple Store.
    (71894)

  • Lost ical and the ical 1.5.5 is not working with mac osx 10.5 ?

    lost ical, would like to download it, as in the installation disk, I'vent the possibility to do it . The problem is that the ical 1.5.5 is not working with mac osx 10.5 ?

    biomecasport,
    Welcome to Apple Discussions.
    1. Insert the Leopard Installation disk into the computer.
    2. The disk will appear on the desktop.
    3. Double click on the "Optional Installs" folder.
    4. Double click on the "Optional Installs.mpkg."
    5. Click on (Continue) in Introduction.
    6. Click on (Continue) in Software License Agreement.
    7. Click on (Agree) to agree to the terms of the software license agreement.
    8. Click on the disclosure arrow ▶ next to Applications.
    9. Select (✓) iCal.
    10. Click (Continue).
    11. After iCal has been reinstalled, download and install the Mac OS X 10.5.8 Combo Update to bring iCal up to the most recent version.

  • Is the canon eos rebel t3i compatible with Mac osx 10.9.1?

    Is the canon eos rebel t3i compatible with Mac osx 10.9.1?
    I am trying to transfer my photos from my camera to my Mac.
    I have downloaded the software for the camera to my Mac BUT it cannot transfer the photos.
    EOS Utility states that it cannot be used with this version of the operating system.
    I am running on OSX 10.9.1
    Any suggestions?
    Thanks in advance.

    I would try uninstalling the canon software and then just plug your camera into your Mac. iPhoto should be all the software you should need.
    Message was edited by: arthur

  • Using a network-stored catalog with Mac OSX

    Greetings all.
    I am using Photoshop Elements 11 on Mac OSX Mountain Lion and want to store my catalog on a local network drive (FreeNAS).  I have encountered many problems while attempting to do this.  Then I noticed in the Elements Organizer help, under the section "Repair a catalog", the following: "Note:  (Mac OS) You cannot access catalogs present on a network drive."
    Is this true. or has someone found a workaround to the problem?
    Thanks!
    --John

    Thanks, for that ( I assume we have to carry on in English due to forum policy even though we are both of German tongue I assume)
    You mean the access problems are part of the "no network drive" thing? I suspected that. Took me a whole day in front of my computer to realign the mess.  So should one better not use the network drives at all? Quite a pity in times where everybody seems to use network storage.
    No, I did not use organizer to use the photos. So there is no way to reconnect them? Should I delete the catalogue and start with the photos from scratch?
    Regards
    Andibuch
    Am 02.01.2013 um 23:35 schrieb Barbara B.:
    Re: Using a network-stored catalog with Mac OSX
    created by Barbara B. in Photoshop Elements - View the full discussion
    Well, yes, these are part of the "no network drive" thing.
    As for moving the photos, did you use organizer to move them? You will always have trouble if you move photos outside of organizer, even on the same drive--you have to let it manage your photos or it doesn't have a clue as to what happened.
    Please note that the Adobe Forums do not accept email attachments. If you want to embed a screen image in your message please visit the thread in the forum to embed the image at http://forums.adobe.com/message/4963270#4963270
    Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: http://forums.adobe.com/message/4963270#4963270
    To unsubscribe from this thread, please visit the message page at http://forums.adobe.com/message/4963270#4963270. In the Actions box on the right, click the Stop Email Notifications link.
    Start a new discussion in Photoshop Elements by email or at Adobe Community
    For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

  • Can I "save as PDF" in iOS like I can with Mac OSX?

    Is there a way to "save as PDF" in iOS? The functionality I need is available in Mac OSX through all print dialogs I've ever seen, like it is part of Mac OSX. I can't seem to duplicate this functionality in iOS, even with the addition of 3rd party apps.
    Any suggestions? Is there a way to submit enhancement requests for Apple to consider in future updates?
    All help would be greatly appreciated.
    Thank you.
    CurtR

    It's not built-in to iOS, but there are a few apps that say that they can convert documents or web pages to PDFs (not that I've got any of them) - I just did a search for 'convert to pdf' in the store and got a few hits.
    If you want to leave feedback for Apple then you can do so here http://www.apple.com/feedback/ipad.html

  • Problems with Mac OSX 10.5.2 and installing my pro tools le 7.1.1

    Problems with Mac OSX 10.5.2 and installing my pro tools le 7.1.1.
    My garage band & reason software don´t open anymore giving me a error messasge regarding the midi drivers in the operating system.
    Please help!!!
    Thanks,
    Paolo

    Somewhere at either Macworld or here I learned that DVDSP 2, DVDSP 3 and now DVDSP 4 "internally" are major re-writes.
    Support for HD among a few other items along with QT 7 which comes with Tiger means sincerely that one set of applications/OS is not going to be stable.
    Personally I think of all the issues possible its DVDSP vs QT.
    Unless you move to DVDSP v4 the alternative is to wipe the disk and go back to Jaguar (10.2) or perhaps Panther but avoid upgrading QT beyond 6. I advocate wiping the disk because I'n not sure an archive and install to down shift to an earlier version of the OS is possible. If it is I'd still worry about mis-matched files in all sorts of locations.

  • Itunes is not compatible with mac osx 10.5.8

    latest itunes not compatible with mac osx 10.5.8. How do I resolve this?

    You need Snow Leopard at least.
    MacBook upgrade possibilities - https://discussions.apple.com/message/19577869 - "The Early 2006 model 1,1 Core Duo can only run a maximum of 10.6 Snow Leopard. The models Late 2006 Core 2 Duos 2,1 through Early 2008 4,1 can only run a maximum of 10.7 Lion. The Late 2008 model 5,1 Aluminum Unibody through the Mid 2010 White Unibody model 7,1 can run 10.8 Mountain Lion."
    Kappy 08/2012 post on upgrading to Snow Leopard, then Lion or Mountain Lion -  https://discussions.apple.com/message/19401628 - including how to get Snow Leopard and Lion since Apple removed them from the online store. 

  • Hi, I have a Mac iBook PowerPC G4 1.33 GHz with Mac OSX 10.4.11.

    Hi, I have a Mac iBook PowerPC G4 1.33 GHz with Mac OSX 10.4.11.
    I would like to connect an 20" Apple Cinema Display with ADC connection to it, but it seems impossible because the cord on the Cinema Display doesn't fit the Display port on the iBook G4!
    May anybody suggest how to solve the problem?
    Is the 20" Apple Display (aluminium enclosure) compatible with my iBook G4 Display port?
    Thanks.

    Thanks for your replay, Cornelius.
    Can you be more specific?
    Where the Display Forum is?
    I can't find it.
    My question was: Is the Aluminium 20" Apple Display" (not the ADC Apple Cinema Display) compatible with the iBook G4 Display port?
    I know for sure that the Apple ADC-DVI adapter can not be used to connect a Cinema Display to my iBook G4 port.
    Please help.
    Thanks.
    Message was edited by: giambattista

  • Linksys Connect CD/Downloadable Software compatibility problem with Mac OSX 10.4.11

    I purchased a Linksys E1200 and I am running Mac OSX 10.4.11. As I have a G4 eMac, I cannot run a higher operating software. The CD that came with the E1200 will not launch the Linksys Connect software, as it is not compatible with Mac OSX 10.4.11. When I download Linksys Connect software from the support section of the Linksys site (version 1 or 2), same problem. I have read that I can use the E1200 with Mac OSX 10.4.11, but how? Getting very frustrated and would appreciate any practical advice/help. Thanks!
    Solved!
    Go to Solution.

    Hi bassist71,
    You may actually do the setup manually. It's done by accessing the setup page of the route through 192.168.1.1 and configuring the settings according to your Internet connection type. If you have a Cable connection, you may check this link, http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=0ff4c94586a345d082828ec2161aaecf_3686.xml&pid=80&r... If you have a DSL connection, check this out,  http://kb.linksys.com/Linksys/ukp.aspx?vw=1&docid=9017a6f6bece444dbb4a0746eb87682a_2210.xml&pid=80&r...

Maybe you are looking for

  • IMac and Elgato's EyeTV

    I use and old iMac G5 1.8Ghz (Mac OS 10.5.3) as a TV using Elgato Diversity and Elgato EyeTV 3.0.2 For quite a few months now I have an intermittent problem. When I start up EyeTV after about 10 - 30 sec the iMac shuts down instantly as if someone pi

  • How do I edit and create new Spry2 menu items?

    I have manged to use adobe air to style and insert a spry2 menu - looks OK However,I do not undestand how to edit the menu items i.e. creating new menu items and adding new sub menu items On spry1 it was easy - just click the top of the menu and a wi

  • BEx Query Designer Error

    Hi All, I have a problem where I have just updated to SP 18 and now the BEx Query Designer comes up with a problem, I can open the Query Desinger but when I go to open a query from my history the Query Designer shuts down immediatly. Has anybody got

  • MD5 algorithm

    Hi! How do I desencrypt using the dbms_obfuscation_toolkit with the MD5 algorithm? This is my test of encryptation: ora817 >> DECLARE   2  --   3  l_String      VARCHAR2(255) ;   4  --   5  BEGIN   6      --   7      dbms_obfuscation_toolkit.MD5 (  

  • LEOPARD UPDATE

    Does anyone know if I can jump from Panther to Leopard without installing Tiger ( osx 10.4) or not? I can't find Tiger anywhere and need to update my computer!