Frame Relay point to point

Hi All,
I have configured below point to point link with FR switch in GNS 3.
below is the configuration for the senario.
R1#sh run int serial 0/0
Building configuration...
Current configuration : 144 bytes
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
no frame-relay inverse-arp
frame-relay lmi-type ansi
end
R1#sh run int serial 0/0.101
Building configuration...
Current configuration : 118 bytes
interface Serial0/0.101 point-to-point
ip address 10.1.1.1 255.255.255.252
frame-relay interface-dlci 101
end
==============================
R2#sh run int serial 0/0
Building configuration...
Current configuration : 144 bytes
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
no frame-relay inverse-arp
frame-relay lmi-type ansi
end
R2#sh run int serial 0/0.201
Building configuration...
Current configuration : 118 bytes
interface Serial0/0.201 point-to-point
ip address 10.1.1.2 255.255.255.252
frame-relay interface-dlci 201
end
======================
FR switch is port 1-101 for R1 serial 0/0 & Port 2-201 for R2 serial 0/0
Below is the status for the sh frame-relay map
R1#sh frame-relay map
Serial0/0.101 (up): point-to-point dlci, dlci 101(0x65,0x1850), broadcast status defined, active
R2#sh frame-relay map
Serial0/0.201 (down): point-to-point dlci, dlci 201(0xC9,0x3090), broadcast status deleted
Serial0/1.201 (administratively down): point-to-point dlci, dlci 201(0xC9,0x3090), broadcast status deleted
Please let me know where i am making a mistake.

Hello
You mentioned a FR switch, if so these routers interfaces should not be clocking - as they should be both DTE's
Delete the config (sub interfaces and default the serial interfaces ,also shut/no shut them and re apply the config)
res
Paul
Please don't forget to rate any posts that have been helpful.
Thanks.

Similar Messages

  • Can't ping routers across point-to-point frame-relay

    'evening,
      Really basic setup.  Designed with Packet Tracer, trying to ping routers across a point-to-point frame-relay.  I've designed this according to three different training sources who all say the same thing.  Yet, all pings failed.
    The shows:
    R1
    R1#copy run st
    Destination filename [startup-config]? 
    Building configuration...
    [OK]
    R1#show run
    Building configuration...
    Current configuration : 883 bytes
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    hostname R1
    no ip domain-lookup
    interface FastEthernet0/0
     no ip address
     duplex auto
     speed auto
     shutdown
    interface FastEthernet0/1
     no ip address
     duplex auto
     speed auto
     shutdown
    interface Serial1/0
     no ip address
     encapsulation frame-relay
    interface Serial1/0.12 point-to-point
     ip address 192.168.12.1 255.255.255.0
     frame-relay interface-dlci 102
    interface Serial1/0.13 point-to-point
     ip address 192.168.13.1 255.255.255.0
     frame-relay interface-dlci 103
    ip classless
    end
    R1#show frame-relay lmi
    LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 638       Num Status msgs Rcvd 638
     Num Update Status Rcvd 0       Num Status Timeouts 16
    LMI Statistics for interface Serial1/0.12 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 0         Num Status msgs Rcvd 0
     Num Update Status Rcvd 0       Num Status Timeouts 16
    LMI Statistics for interface Serial1/0.13 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 0         Num Status msgs Rcvd 0
     Num Update Status Rcvd 0       Num Status Timeouts 16
    R1#show frame-relay map
    Serial1/0.12 (up): point-to-point dlci, dlci 102, broadcast, status defined, active
    Serial1/0.13 (up): point-to-point dlci, dlci 103, broadcast, status defined, active
    R1#show frame-relay pvc
    PVC Statistics for interface Serial1/0 (Frame Relay DCE)
    DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0.12
    input pkts 14055       output pkts 32795        in bytes 1096228
    out bytes 6216155      dropped pkts 0           in FECN pkts 0
    in BECN pkts 0         out FECN pkts 0          out BECN pkts 0
    in DE pkts 0           out DE pkts 0
    out bcast pkts 32795   out bcast bytes 6216155
    DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0.13
    input pkts 14055       output pkts 32795        in bytes 1096228
    out bytes 6216155      dropped pkts 0           in FECN pkts 0
    in BECN pkts 0         out FECN pkts 0          out BECN pkts 0
    in DE pkts 0           out DE pkts 0
    out bcast pkts 32795   out bcast bytes 6216155
    R2
    R2#SHOW RUN
    Building configuration...
    Current configuration : 772 bytes
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    hostname R2
    no ip domain-lookup
    interface Serial1/0
     no ip address
     encapsulation frame-relay
    interface Serial1/0.12 point-to-point
     ip address 192.168.12.2 255.255.255.0
     frame-relay interface-dlci 201
    ip classless
    end
    R2#show fr map
    Serial1/0.12 (up): point-to-point dlci, dlci 201, broadcast, status defined, active
    R2#show fr pvc
    PVC Statistics for interface Serial1/0 (Frame Relay DTE)
    DLCI = 201, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0.12
    input pkts 14055       output pkts 32795        in bytes 1096228
    out bytes 6216155      dropped pkts 0           in FECN pkts 0
    in BECN pkts 0         out FECN pkts 0          out BECN pkts 0
    in DE pkts 0           out DE pkts 0
    out bcast pkts 32795   out bcast bytes 6216155
    R2#show fr lmi
    LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 679       Num Status msgs Rcvd 678
     Num Update Status Rcvd 0       Num Status Timeouts 16
    LMI Statistics for interface Serial1/0.12 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 0         Num Status msgs Rcvd 0
     Num Update Status Rcvd 0       Num Status Timeouts 16
    R3
    R3#show run
    Building configuration...
    Current configuration : 772 bytes
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    hostname R3
    interface Serial1/0
     no ip address
     encapsulation frame-relay
    interface Serial1/0.13 point-to-point
     ip address 192.168.13.2 255.255.255.0
     frame-relay interface-dlci 301
    ip classless
    end
    R3#show fr map
    Serial1/0.13 (up): point-to-point dlci, dlci 301, broadcast, status defined, active
    R3#show fr lmi
    LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 703       Num Status msgs Rcvd 702
     Num Update Status Rcvd 0       Num Status Timeouts 16
    LMI Statistics for interface Serial1/0.13 (Frame Relay DTE) LMI TYPE = CISCO
     Invalid Unnumbered info 0      Invalid Prot Disc 0
     Invalid dummy Call Ref 0       Invalid Msg Type 0
     Invalid Status Message 0       Invalid Lock Shift 0
     Invalid Information ID 0       Invalid Report IE Len 0
     Invalid Report Request 0       Invalid Keep IE Len 0
     Num Status Enq. Sent 0         Num Status msgs Rcvd 0
     Num Update Status Rcvd 0       Num Status Timeouts 16
    R3#show fr pvc
    PVC Statistics for interface Serial1/0 (Frame Relay DTE)
    DLCI = 301, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0.13
    input pkts 14055       output pkts 32795        in bytes 1096228
    out bytes 6216155      dropped pkts 0           in FECN pkts 0
    in BECN pkts 0         out FECN pkts 0          out BECN pkts 0
    in DE pkts 0           out DE pkts 0
    out bcast pkts 32795   out bcast bytes 6216155
      Any input would really be appreciated.
    Thanks

    Turns out the mistake was not adding a mask to the subnet. Ex:
    Router_2(config_router)# network 192.168.0.0 0.0.255.255
    Router_2(config_router)# network 172.27.0.0 0.0.255.255
    Doing that on both routers made the hosts capable of pinging each other.
    Thanks for the tips everyone 

  • Sub internface shutdown in Frame Relay point to point in GNS3

    Hello
    Please take a look on GNS3 file in attached, I'm sure already configured both routers s1/0 is no shut, but still status down, please help.

    R3:
    R3#show run
    Building configuration...
    Current configuration : 1261 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R3
    boot-start-marker
    boot-end-marker
    no aaa new-model
    no ip icmp rate-limit unreachable
    ip cef
    no ip domain lookup
    frame-relay switching
    ip tcp synwait-time 5
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Serial1/0
    no ip address
    encapsulation frame-relay
    serial restart-delay 0
    no fair-queue
    frame-relay intf-type nni
    interface Serial1/0.1 point-to-point
    ip address 192.168.0.1 255.255.255.0
    frame-relay interface-dlci 241
    interface Serial1/1
    no ip address
    shutdown
    serial restart-delay 0
    interface Serial1/2
    no ip address
    shutdown
    serial restart-delay 0
    interface Serial1/3
    no ip address
    shutdown
    serial restart-delay 0
    no ip http server
    no ip http secure-server
    control-plane
    gatekeeper
    shutdown
    line con 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    stopbits 1
    line aux 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    stopbits 1
    line vty 0 4
    login
    end
    R3#show ip int brief
    Interface                  IP-Address      OK? Method Status                Protocol
    FastEthernet0/0            unassigned      YES NVRAM  administratively down down
    FastEthernet0/1            unassigned      YES NVRAM  administratively down down
    Serial1/0                  unassigned      YES NVRAM  up                    down
    Serial1/0.1                192.168.0.1     YES NVRAM  down                  down
    Serial1/1                  unassigned      YES NVRAM  administratively down down
    Serial1/2                  unassigned      YES NVRAM  administratively down down
    Serial1/3                  unassigned      YES NVRAM  administratively down down
    R4:
    R4#sh run
    Building configuration...
    Current configuration : 1251 bytes
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname R4
    boot-start-marker
    boot-end-marker
    no aaa new-model
    no ip icmp rate-limit unreachable
    ip cef
    no ip domain lookup
    frame-relay switching
    ip tcp synwait-time 5
    interface FastEthernet0/0
    no ip address
    shutdown
    duplex auto
    speed auto
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    interface Serial1/0
    no ip address
    encapsulation frame-relay
    serial restart-delay 0
    no fair-queue
    frame-relay intf-type nni
    interface Serial1/0.1 point-to-point
    ip address 192.168.0.2 255.255.255.0
    frame-relay interface-dlci 240
    interface Serial1/1
    no ip address
    shutdown
    serial restart-delay 0
    interface Serial1/2
    no ip address
    shutdown
    serial restart-delay 0
    interface Serial1/3
    no ip address
    shutdown
    serial restart-delay 0
    no ip http server
    no ip http secure-server
    control-plane
    gatekeeper
    shutdown
    line con 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    stopbits 1
    line aux 0
    exec-timeout 0 0
    privilege level 15
    logging synchronous
    stopbits 1
    line vty 0 4
    login
    end
    R4#sh ip int br
    Interface                  IP-Address      OK? Method Status                Protocol
    FastEthernet0/0            unassigned      YES NVRAM  administratively down down
    FastEthernet0/1            unassigned      YES NVRAM  up                    up
    Serial1/0                  unassigned      YES NVRAM  up                    down
    Serial1/0.1                192.168.0.2     YES NVRAM  down                  down
    Serial1/1                  unassigned      YES NVRAM  administratively down down
    Serial1/2                  unassigned      YES NVRAM  administratively down down
    Serial1/3                  unassigned      YES NVRAM  administratively down down

  • Benifits of point to point over multipoint on frame relay

    Can anyone tell me what the above is ?

    This is a big area of discussion and difficult to summarise. There are pro's and con's for configuring frame-relay on p2p, p2m and on the physical interface. It really depends on your design requirements. P2P as the name suggests just has 2 devices connected while P2M can be hub and spoke or full/partial mesh. routing protocols work in different ways depending on how the frame-relay is configured (see ospf network types and eigrp/rip split horizon). The choice of frame-relay interface also has implication on how multicast will work.
    So to summarise, if you have many frame PVC's in a hub and spoke topology and use P2P you will end up with lots of subinterface which may be undesirable. P2M can get around this issue as the spoke will only need one interface, but there are other issues to think about if you use P2M.

  • Frame included before In point...

    Sorry for posting a second time - I realized my first post sounded a little convoluted, and am hoping to be clearer this time.
    I created an In & Out point for a clip that I wanted to use. I put it in my Timeline, it was fine. After burning to a Qtime file, I noticed that the frame before my In point (which I did not want) was indeed included, but, this did not show up in my Timeline. It was exactly how I wanted it to be, in my Timeline. Then, I created a Final Cut Pro Movie file, and the frame did not show up there, but it did show up when I imported it into DVDSP. How can this be, since this was not included in my In Point to begin with, and did not show up in my Timeline? Thanks again...

    This is VERY BASIC video stuff. Most standard def video is interlaced. Each frame consists of 2 interlaced fields.
    Try parking on a frame with a lot of movement in the canvas and set the size to 100%. You should see some vibration as each of the fields is displayed. If you're only looking at one field in the canvas (which is what happens when your canvas is NOT set to 100%) you may not be seeing a field from the previous or subsequent shot.

  • Configuring Frame-Relay and the Frame-Relay Switch To Participate in WAN Routing

    Hey,
    My WAN in my voice lab is currently functional between all of my routers HQ, BR1, and BR1 with full-mesh connectivity.  I am using my PSTN router for the frame-relay switching as is shown in the attached configs.  I have used the connect commands for the PVC routing logic.  
    connect HQ-BR1 Serial0/3/0 101 Serial0/2/0 201 
    connect HQ-BR2 Serial0/3/0 102 Serial0/2/1 301 
    connect BR1-BR2 Serial0/2/0 202 Serial0/2/1 302 
    My question concerns the possibility of getting the PSTN router to participate in the WAN and the OSPF routing process?  The connect command tells how the PVCs are to be connected and pass through the PSTN router.  Is there anyway to do it so that a PVC connects to the PSTN router itself?
    I would specifically like to create a connection between the HQ and PSTN router over the WAN.  If anyone has any insight on this I would really appreciate it.
    Thank you.

    Hello Adam,
    you don't need to do FR switching.
    You just need to configure a back to back PVC associated to a p2p subinterface under PSTN router interface se0/3/0 and HQ:se0/1/0. the new PVC can be 103 on both sides
    PSTN
    interface ser0/3/0.103 point-to-point
    ip address 10.1.13.1 255.255.255.0
    frame-relay interface-dlci 103
    HQ
    interface ser0/1/0.103 point-to-point
    ip address 10.1.13.1 255.255.255.0
    frame-relay interface-dlci 103
    note: I was able to do this using the older syntax frame-relay route under interface configuration on frame relay switch. I would expect to work for you too with newer syntax connect.
    Hope to help
    Giuseppe

  • Troubleshooting Frame relay

    Dear Sir/Madam,
    I have Frame relay CIR 256 kps with configure as follow:
    factory#show run
    Building configuration...
    Current configuration : 2126 bytes
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname factory
    enable secret xxx
    enable password xxx
    ip subnet-zero
    interface FastEthernet0/0
    ip address 192.168.0.1 255.255.254.0
    ip access-group 100 in
    duplex auto
    speed auto
    interface Serial0/0
    bandwidth 256
    no ip address
    encapsulation frame-relay
    no fair-queue
    traffic-shape rate 192000 24000 24000 1000
    frame-relay lmi-type ansi
    frame-relay ip rtp header-compression
    ip rtp reserve 16384 100 192
    interface Serial0/0.1 point-to-point
    description connected to Office
    ip address 192.168.50.2 255.255.255.0
    no cdp enable
    frame-relay interface-dlci 16
    interface Serial0/1
    no ip address
    shutdown
    interface Serial0/2
    no ip address
    shutdown
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.50.1
    ip http server
    ip pim bidir-enable
    access-list 100 permit tcp any any eq www
    access-list 100 permit tcp any any eq smtp
    access-list 100 permit tcp any any eq ftp
    access-list 100 permit tcp any any eq pop3
    access-list 100 permit tcp any any eq ident
    access-list 100 permit tcp any any eq 443
    access-list 100 permit tcp any any eq 3389
    access-list 100 permit tcp any any eq ftp-data
    access-list 100 permit tcp any any eq 143
    access-list 100 permit tcp any any eq telnet
    access-list 100 permit tcp any any eq 161
    access-list 100 permit tcp any any eq domain
    access-list 100 permit udp any any eq domain
    access-list 100 permit tcp any any eq 139
    access-list 100 permit udp any any eq netbios-ns
    access-list 100 permit tcp any any eq 135
    access-list 100 permit udp any any eq snmp
    access-list 100 permit tcp any any eq 8080
    access-list 100 permit ip host 192.168.0.22 any
    access-list 100 permit ip host 192.168.0.23 any
    access-list 100 deny ip any any
    access-list 100 deny eigrp any any
    snmp-server community public RO
    line con 0
    line aux 0
    line vty 0 4
    password xxx
    login
    end
    factory#show int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    MTU 1500 bytes, BW 256 Kbit, DLY 20000 usec,
    reliability 255/255, txload 61/255, rxload 56/255
    Encapsulation FRAME-RELAY, loopback not set
    Keepalive set (10 sec)
    LMI enq sent 8861, LMI stat recvd 8861, LMI upd recvd 0, DTE LMI up
    LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
    LMI DLCI 0 LMI type is ANSI Annex D frame relay DTE
    Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters 1d00h
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 57000 bits/sec, 13 packets/sec
    5 minute output rate 62000 bits/sec, 14 packets/sec
    663283 packets input, 419498487 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    16 input errors, 9 CRC, 7 frame, 0 overrun, 0 ignored, 0 abort
    820043 packets output, 138740120 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up
    factory#
    When show int s0/0 I see that:16 input errors, 9 CRC. I think errors from service provider? because I alway use under 100 kps but still have some errors.
    Thanks very much,
    NhuongPham

    When you're able, schedule some downtime for this circuit, and have your provide do some loopback testing on an off-hours time. Simply open a trouble ticket with them, indicating that you're taking CRC errors at the customer-premisis-equipment. 16 input hours per day doesn't seem like alot, but it's still worth checking out, especially since your WAN provider should do this for free.

  • ASR1K 5xE1 MFR Frame relay traffic not forwarding in one direction

     Dear Techies, 
     Hope all is well !
    Im doing this inter-op testing with Alcatel device for frame-relay and MFRs and got stuck at this situation which is actually mind boggling and I think i might be missing something "silly" :-(
    Its a simple setup of
    1. My ASR 1002-X with a LAN (Gig0/0/0) port is connected to a traffic generator.(ixia).
    2. ASR WAN port is a 5xE1 bundled into a MFR circuit.
    3. WAN link goes to a Alcatel box giving me my FR-DCE with E1s over MFR.
    Issue is , I can send traffic to max throughput with  flow initiated from  LAN to WAN bit NOT the reverse flow initiated  from WAN side to LAN port. I see traffic coming into my 5xE1s (1.8 mbps each) but the traffic just wont go to the LAN side , somewhere it gets "stuck" or "dropped".
    PING works fine from both sides.......but sending traffic is not possible !!
    ASR CONFIG
    controller SONET 0/3/0
     framing sdh
     clock source line
     aug mapping au-4
     au-4 1 tug-3 1
      mode c-12
      tug-2 1 e1 1 unframed
      tug-2 1 e1 2 unframed
      tug-2 1 e1 3 unframed
      tug-2 2 e1 1 unframed
      tug-2 2 e1 2 unframed
      tug-2 2 e1 3 unframed
     au-4 1 tug-3 2
      mode c-12
      tug-2 1 e1 1 unframed
      tug-2 1 e1 2 unframed
      tug-2 1 e1 3 unframed
     au-4 1 tug-3 3
      mode c-12
    interface MFR1
     no ip address
     encapsulation frame-relay IETF
     load-interval 30
     frame-relay multilink bid 10MB-PiPe
     frame-relay multilink bandwidth-class a
     frame-relay lmi-type ansi
    interface MFR1.1 point-to-point
     ip address 10.10.17.2 255.255.255.0
     frame-relay interface-dlci 100   
    interface GigabitEthernet0/0/0
     no ip address
     load-interval 30
     negotiation auto
    interface GigabitEthernet0/0/0.110
     encapsulation dot1Q 110
     ip address 11.11.11.1 255.255.255.0
    interface Serial0/3/0.1/1/1/1:0
     no ip address
     encapsulation frame-relay MFR1
     frame-relay multilink lid First-Link
    interface Serial0/3/0.1/1/1/2:0
     no ip address
     encapsulation frame-relay MFR1
     frame-relay multilink lid Second-Link
    interface Serial0/3/0.1/1/1/3:0
     no ip address
     encapsulation frame-relay MFR1
     frame-relay multilink lid Third-Link
    interface Serial0/3/0.1/1/2/1:0
     no ip address
     encapsulation frame-relay MFR1
     frame-relay multilink lid Fourth-Link
    interface Serial0/3/0.1/1/2/2:0
     no ip address
     encapsulation frame-relay MFR1
     frame-relay multilink lid Fifth-Link
    SDH_FR#sh frame-relay mul
    SDH_FR#sh frame-relay multilink 
    Bundle: MFR1, State = up, class = A, fragmentation disabled
     BID = 10MB-PiPe
     Bundle links:
      Serial0/3/0.1/1/1/1:0, HW state = up, link state = Up, LID = First-Link
      Serial0/3/0.1/1/2/2:0, HW state = up, link state = Up, LID = Fifth-Link
      Serial0/3/0.1/1/2/1:0, HW state = up, link state = Up, LID = Fourth-Link
      Serial0/3/0.1/1/1/3:0, HW state = up, link state = Up, LID = Third-Link
      Serial0/3/0.1/1/1/2:0, HW state = up, link state = Up, LID = Second-Link
    SDH_FR#
    SDH_FR#
    SDH_FR#
    SDH_FR#sh fram
    SDH_FR#sh frame-relay pvc 100
    PVC Statistics for interface MFR1 (Frame Relay DTE)
    DLCI = 100, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = MFR1.1
      input pkts 8045          output pkts 8044         in bytes 515748    
      out bytes 527920         dropped pkts 0           in pkts dropped 0         
      out pkts dropped 0                out bytes dropped 0         
      in FECN pkts 0           in BECN pkts 0           out FECN pkts 0         
      out BECN pkts 0          in DE pkts 0             out DE pkts 0         
      out bcast pkts 0         out bcast bytes 0         
      5 minute input rate 1000 bits/sec, 2 packets/sec
      5 minute output rate 1000 bits/sec, 2 packets/sec
      pvc create time 01:07:58, last time pvc status changed 01:07:58
      fragment type end-to-end fragment size 1400
    SDH_FR#
    SDH_FR#
    SDH_FR#
    SDH_FR#
    SDH_FR#
    SDH_FR#
    SDH_FR#ping 10.10.17.1-------------------------------------------------------------------------- THIS IS ALCATEL SIDE FROM TRAFFIC HAS TO COME.
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.10.17.1, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 3/3/4 ms
    SDH_FR#
    SDH_FR#
    SDH_FR#sh frame-relay traffic
    Frame Relay statistics:
            ARP requests sent 0, ARP replies sent 0
            ARP request recvd 0, ARP replies recvd 0
    SDH_FR#

    What is the access rate of the head end?
    Are you using a codec other than G711?
    How many total sites are involved, what protocols are you running?
    From the math, 32K is not enough CIR to ensure 4 calls proper Bandwidth. At what point is the voice degrading, is is choppy missing message, sound, jitter, echo or after 1, 2 or 3 calls.
    Even if you are using G729a, voice packets could be dropped. Not to say that it is here, but look at the FRS stats to see ip packets are being dropped.
    Traffic shaping is always recommended, rtp header compression will help, but the trade-off is around a 20% CPU hit.
    If you implement traffic shapping , it needs to be done throughout the network as queueing delays related to data on other slow links and at the headend (specifically here) could be the cause of the distortion alone. I would at least try traffic shapping first, then if the problem doen't go away, increase CIR for Voice, if there are still issues, implement LLQ.

  • Frame Relay Configuration

    All,
    Sorry for asking this, but I have been beating my head against the wall here. I am getting a T1 installed in my residence for internet connectivity. I am using an old wic-1-dsu-t1-v1 in a 2610 router. I am unable to get this configuration working. I have a very simple configuration so far on the router, but I am unable to get this to come up. I have put the show run below. Some of the commands are default and are not showing up. Obviously I have changed the ip's to generic ones below. Any ideas?
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    hostname JSS-2610-001
    memory-size iomem 10
    ip subnet-zero
    interface Ethernet0/0
     no ip address
     shutdown
    interface Serial0/0
     no ip address
     shutdown
    interface Serial0/1
     no ip address
     shutdown
    interface Serial0/2
     no ip address
     encapsulation frame-relay IETF
     frame-relay lmi-type ansi
    interface Serial0/2.21 point-to-point
     ip address 1.1.1.3 255.255.255.252
     frame-relay interface-dlci 16   
    ip classless
    ip route 0.0.0.0 0.0.0.0 1.1.1.2
    ip http server
    line con 0
     speed 115200
    line aux 0
    line vty 0 4

    Sorry when I transposed the ip's to post i made a mistake in them. 1.1.1.2 is my address and 1.1.1.1 is the gateway for them (their side of the t1). I have it configure correctly on my router with the real ip's.
    Here is the post to the rest of your questions:
    Serial0/2 is up, line protocol is up 
      Hardware is PQUICC with Fractional T1 CSU/DSU
      MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation FRAME-RELAY IETF, loopback not set
      Keepalive set (10 sec)
      LMI enq sent  16787, LMI stat recvd 16788, LMI upd recvd 0, DTE LMI up
      LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
      LMI DLCI 0  LMI type is ANSI Annex D  frame relay DTE
      FR SVC disabled, LAPF state down
      Broadcast queue 0/64, broadcasts sent/dropped 2812/0, interface broadcasts 15
      Last input 00:00:04, output 00:00:04, output hang never
      Last clearing of "show interface" counters 1d22h
      Input queue: 0/75/3/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
         Conversations  0/1/256 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         16791 packets input, 249054 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 1 giants, 0 throttles
         3350 input errors, 1097 CRC, 1758 frame, 0 overrun, 0 ignored, 495 abort
         19638 packets output, 1080335 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 output buffer failures, 0 output buffers swapped out
         6 carrier transitions
         DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
    JSS-2610-001#show frame-relay pvc 
    PVC Statistics for interface Serial0/2 (Frame Relay DTE)
                  Active     Inactive      Deleted       Static
      Local          1            0            0            0
      Switched       0            0            0            0
      Unused         0            0            0            0
    DLCI = 16, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/2.21
      input pkts 0             output pkts 2834         in bytes 0         
      out bytes 844139         dropped pkts 0           in FECN pkts 0         
      in BECN pkts 0           out FECN pkts 0          out BECN pkts 0         
      in DE pkts 0             out DE pkts 0         
      out bcast pkts 2809       out bcast bytes 841611    
      pvc create time 1d22h, last time pvc status changed 15:31:28
    Is it possible the carrier just hasn't "activated" the circuit?

  • Map-class frame-relay , policy map

    Does a service-policy output have to be applied to an interface for qos to work?
    here is the config but there is nothing applied to the serial interface..
    Thanks for your help
    policy-map 256/128KVoice
    class 256/128KVoice
    priority 112
    class class-default
    fair-queue
    map-class frame-relay 256/128KVoice
    frame-relay cir 128000
    frame-relay bc 1280
    frame-relay be 600
    frame-relay mincir 128000
    no frame-relay adaptive-shaping
    frame-relay fair-queue
    frame-relay fragment 150
    frame-relay ip rtp priority 16384 16380 210
    interface Serial0/0
    bandwidth 1544
    ip address xxx.xxx.xxx.xxx 255.255.255.255
    ip route-cache flow
    no fair-queue
    service-module t1 timeslots 1-24

    Hello,
    Will QOS will work in this way  where class is put on WAN interface where it should be service  policy.
    router#sh run interface Se0/0/0.1
    Building  configuration...
    Current configuration : 239 bytes
    interface  Serial0/0/0.1 point-to-point
    bandwidth 2048
    ip address XXXX
    ip nat outside
    frame-relay  interface-dlci 555
      class COS-OUT-S0/0/0.1   
    end
    COS-OUT-S0/0/0.1 is defined as policy map  with class of voice and video.
    When checking on WAN int #sh policy-map  interface  Se0/0/0.1 , can see output of service policy input/output with policy map  recpective classes and packets match entries.Is  QOS working with this  configuration?
    Appreciate any input on this.
    Regards,
    Brajesh.

  • FRAME RELAY NETWORK TOPOLOGY

    THERE IS A FR NETWORK HUB AND SPOKE
    IN STAR TOPOLOGY. AT HUB ROUTER THERE ARE POINT-TO-POINT SUBINTERFACES TO SPOKE ROUTERS AND STATIC FR MAP ENTRIES ARE PRESENT. tHE SPOKE ROUTERS COMMUNICATE WITH HUB ROUTER BUT DO NOT COMMUNICATE WITH EACH OTHER.
    MY QUESTION IS WHAT TO DO FOR COMMUNICATIONS BETWEEN SPOKE ROUTERS,
    1. IS ANY MORE DLCI MAY BE REQUIRED BETWEEN SPOKE ROUTERS?.
    2.IS MAP STATEMENT REQUIRED, DLCI WITH IP ADDRESS BETWEEN SPOKE ROUTERS ?

    Abdul
    There are a couple of things in your question that I hope you can clarify and if so we should be able to get good answers to your question.
    At one point you describe the topology as hub and spoke and at another point you describe it as star. Most of us understand these to be two different topologies. So is it hub and spoke or is it star?
    Many of us understand hub and spoke to be remote routers connected directly to a central (hub) router while a star is remote routers where some of the remote routers have direct connections to other remotes.
    Also you say that the hub has point to point subinterfaces and this is generally the best practice for Frame Relay. Then you say that static FR map entries are present. I do not understand this because with p-t-p subinterfaces you do not need FR maps.
    Based on what we have so far I would say that these are the answers to your questions:
    1. you might choose to add additional DLCIs but they are not required. any spoke should be able to communicate with any spoke by going to the hub and having the hub forward to the other spoke.
    2. No map statements should be required. Part of having p-t-p subinterfaces at the hub is that each spoke is an separate subnet. Therefore from any spoke to any other spoke is just going to a different subnet (through the hub) and no map would be required.
    If these answers do not satisfy your requirements then perhaps you can clarify the points about your question.
    HTH
    Rick

  • Justify Security on a point to point circuit

    Hello Everyone,
    on a point to point curcuit from the Telco is there justification for putting in a firewall and IDS/IPS? Telco is saying "No" but I'm not so sure. Opinions?
    All replies rated! Thanks in advance!

    Well, first of all I'm assuming that the curcuit is to support a connection to another network in your administrative domain (i.e. another one of your companies offices).
    It depends on your requirements(including those that come from regulations/expectations/auditors/etc). What kind of traffic will go over the circuit(i.e. how sensitive is it)? Is is already encrypted (depending on where this happens, it can make IDS/IPS superfluous)? I'm not aware of any regulations that specifically require a firewall and/or IDS/IPS or even encryption of sensitive data on "private" networks like frame-relay and point-to-point.
    However, if you're in the Pharmaceutical business and you have trade secrets you want to protect, you'd probably at least encrypt (ipsec, whatever) and maybe use IDS/IPS and a firewall. A bank might do the same. If you're selling toys and use the link to upload inventory, then you might not.
    IMHO, you should assume that your service provider CAN and regularly DOES see your traffic. That's a problem best solved by encryption, not firewall/IDS/IPS.

  • Is Low MTU (ie 320) for VoIP over Frame-relay can be used to avoid serialization delay for large data packets?

    In order to provide voice quality for VoIP, is FR fragmentation equivalent to lowering the MTU size for the serial subinterface of a Frame relay subinterface?
    Is there any isues like stop communications, using Low MTU ?

    If the router belongs to any of the
    platform listed below, then use
    FRF12 for you fragmentation. The MTU size
    lowering also works but this can cause a high over
    head as it can't be specified on a per dlci level.
    With multiple dlci i.e. subinterfaces use per dlci fragmentation.. this helps reduce the overhead of changing the MTU size of the physical interface.
    Snip config example.( __Must be configured on both side of the termination___)
    PHONE 3333312---ROUTERA ----DLCI 100----ROUTERB ---PHONE 2111123
    ROUTER A
    dial-peer voice 1 voip
    destination-pettern 2T
    session target ipv4:10.10.10.2
    int ser 0/0
    encap frame-relay
    frame-relay traffic-shaping
    no ip address
    interface serial0/0.1 point-to-point
    ip add 10.10.10.1 255.255.255.252
    frame-relay interface-dlci 100
    class voice
    map-class frame-relay voice
    frame cir 64000
    frame bc 640
    frame mincir 64000
    frame-relay ip rtp priority 16384 16383 48
    frame fragment 80
    frame fair-queue 64 256 0
    ROUTER B
    dial-peer voice 3 voip
    destination-pettern 3T
    session target ipv4:10.10.10.1
    int ser 0/0
    encap frame-relay
    frame-relay traffic-shaping
    no ip address
    interface serial0/0.1 point-to-point
    ip add 10.10.10.2 255.255.255.252
    frame-relay interface-dlci 100
    class voice
    map-class frame-relay voice
    frame cir 64000
    frame bc 640
    frame mincir 64000
    frame-relay ip rtp priority 16384 16383 48
    frame fragment 80
    frame fair-queue 64 256 0
    This should help if your router is
    c2600, c3600, mc3810, c7200, c1750
    all running the right level of IOS.
    12.1(5)T and above should work well.

  • Service-policy output statement interface vs interface .500 point-to-point

    We are running AutoQoS but have recently migrated our WAN service that puts our IP connectivity to a sub-interface (interface serial0/1:0.500 point-to-point and a frame-relay interface-DLCI). In our prior WAN configuration we bound the IP address directly to the interface s0/1:0.
    After the migration, the auto qos statement service-policy output AutQoS is still on the interface serial 0/1:0 . Should this service-policy statement be moved down to the serial 0/1:0.500 point-to-point in order to be effective? We have been experiencing QoS problems but I understand it could be many different places, but I wanted to start here.
    Thanks
    ryan

    as a rule those are applied in a frame relay policy map.
    Create the LLC policy
    Create the Frame Relay Policy map (and refer to the LLC policy map in the Frame Relay Config)
    Apply the Frame Relay Policy Map to the subinterface (to the DLCI).

  • Voice over Frame-Relay

    Hi,
    Customer of me has several sites connected with leased lines. The leased lines have frame-relay encapsulation (frame-relay back-to-back)
    The line has two pvc's configured, one for voice and one for data. The voice PVC works fine. On the data pvc we want to put some QoS.
    Here is the partial configuration:
    interface Serial0
    bandwidth 2000
    no ip address
    encapsulation frame-relay
    no ip route-cache cef
    ip route-cache flow
    no ip mroute-cache
    frame-relay intf-type dce
    interface Serial0.1 point-to-point
    ip address 10.xx.xx.1 255.255.255.252
    no ip mroute-cache
    frame-relay interface-dlci 120
    interface Serial0.2 point-to-point
    ip address 10.0.0.1 255.255.255.252
    no ip mroute-cache
    frame-relay interface-dlci 100
    class VOICE
    vofr cisco
    map-class frame-relay VOICE
    frame-relay cir 512000
    frame-relay voice bandwidth 256000
    frame-relay fragment 320
    frame-relay fair-queue
    Question is can I just apply a service policy out to the data DLCI or doi i also have to enable frame-relay traffic shaping?
    Thanks,
    JH

    The disadvantage of shaping is that it will actually limit you bandwidth. That is, you won't be able to use the circuit at full capacity, because of the artificial limitation induced by shaping. This is particularly true for a situation like you where the actual circuits is a leased line, and not a FR network.
    A better approach would be to reconfigure for simple hdlc encap, and run VoIP instead. This way, you would have all the QOS features you need for voice and data, and be able to use the full capacity with a much simpler configuration.
    Actually, even if you want to retain the FR encapsulation and the voice over FR approach, still using a single PVC would be better, for the same reasons given above.
    Hope this helps, please rate post if it does!

Maybe you are looking for